Użyj obszarów kompozycji do tworzenia układów projektów

Ostatnia aktualizacja 2 lis 2026

Wybierz Narzędzie Obszar kompozycji, rysuj na obszarze roboczym i zmieniaj rozmiar w razie potrzeby, aby projektować na wiele ekranów w jednym dokumencie.

Obszary kompozycji usprawniają obieg pracy, gdy trzeba wyświetlić podgląd działania projektu na ekranach o różnych rozmiarach lub utworzyć warianty obok siebie.

Ta procedura powoduje utworzenie nowego obszaru kompozycji na istniejącym obszarze roboczym. Obszarów kompozycji można używać podczas projektowania na wiele urządzeń, porównywania wariantów układu lub organizowania projektów stron w jednym dokumencie Photoshop. Aby utworzyć nowe dokumenty z już skonfigurowanymi obszarami kompozycji, zamiast tego wybierz kolejno Plik > Nowy i zaznacz pole wyboru Obszary kompozycji.

Rysowanie i konfigurowanie obszaru kompozycji

Wybierz narzędzie Obszar kompozycji z paska narzędzi. Jeśli go nie widać, wybierz i przytrzymaj narzędzie Przesunięcie, aby wyświetlić powiązane narzędzia, a następnie wybierz Obszar kompozycji.

Przeciągnij po obszarze roboczym, aby narysować obszar kompozycji w dowolnym rozmiarze.

W razie potrzeby zmień rozmiar obszaru kompozycji. Na pasku opcji narzędzia wybierz rozmiar predefiniowany z menu podręcznego Rozmiar. Można też pozostawić własny rozmiar obszaru kompozycji.

Po zaznaczeniu obszaru kompozycji wybierz kolejno Warstwa > Zmień nazwę obszaru kompozycji, wpisz opisową nazwę i naciśnij klawisz Return lub Enter.

Dodaj elementy projektu. Można dodawać obiekty inteligentne, warstwy i grupy warstw bezpośrednio do obszaru kompozycji.

Po utworzeniu obszaru kompozycji wszystkie zawarte w nim elementy są przycinane do jego granic i grupowane w panel Layers. Można dodać więcej obszarów kompozycji za pomocą ikon +, które pojawiają się obok zaznaczonego obszaru kompozycji, albo powtórzyć procedurę dla każdego nowego układu.

Wskazówka

Przytrzymaj klawisz Option (macOS) lub Alt (Windows) i wybierz ikonę +, aby zduplikować obszar kompozycji razem z całą jego zawartością.

Obszary kompozycji działają niezależnie, więc można stosować do każdego z nich inne dopasowania, filtry lub style bez wpływu na pozostałe. Aby wyeksportować poszczególne obszary kompozycji jako osobne pliki, wybierz kolejno Plik > Eksportuj > Obszary kompozycji do plików.

Aby uzyskać większą kontrolę nad wyglądem obszarów kompozycji, dostosuj ustawienia koloru matowego i obramowania w menu Preferencje > Interfejs > Wygląd > Obszary kompozycji.