Korzystanie z miarek w programie Photoshop

Ostatnia aktualizacja 2 lis 2026

Precyzyjnie rozmieszczaj elementy, wyświetlając linijki, dostosowując punkt zerowy i zmieniając jednostki miary.

Linijki pomagają precyzyjnie rozmieszczać obrazy i elementy w obszarze roboczym.Gdy są widoczne, linijki pojawiają się wzdłuż górnej i lewej krawędzi głównego okna, a znaczniki śledzą pozycję wskaźnika w czasie rzeczywistym.Punkt początkowy linijki (oznaczenie 0,0) określa, gdzie zaczynają się pomiary, i ustawia punkt początkowy siatki.

Linijki zapewniają niezbędną pomoc wizualną podczas pracy z układem, edycji zdjęć i zadań projektowych wymagających precyzyjnego rozmieszczania elementów.Można dostosować widoczność i system miar do potrzeb obiegu pracy.

Wyświetlanie i ukrywanie miarek

Wybierz Widok > Linijki, aby przełączyć widoczność linijek, a następnie naciśnij Ctrl + R (Windows) lub Command + R (macOS), aby szybko wyświetlić lub ukryć linijki.

Zmiana punktu początkowego linijki

Przesunięcie punktu początkowego linijki umożliwia pomiar od konkretnego punktu.

Wybierz Widok > Przyciąganie do, a następnie wybierz dowolną kombinację opcji z podmenu, aby przyciągnąć punkt początkowy linijki do linii pomocniczych, plasterków, granic dokumentu lub siatki.

Umieść wskaźnik nad punktem przecięcia linijek na początku okna.

Przeciągnij ukośnie w dół na obraz.Pojawi się zestaw celowników, oznaczający nowy punkt początkowy na linijkach.

Przytrzymaj klawisz Shift podczas przeciągania, aby przyciągnąć punkt początkowy linijki do znaczników podziałki.

Zmiana jednostki miary

Otwórz preferencje Jednostki i linijki, wykonując jedną z następujących czynności:

  • Wybierz linijkę, a następnie wybierz Edycja > Preferencje > Jednostki i linijki (Windows)
  • Wybierz Photoshop > Ustawienia > Jednostki i linijki (macOS).

Wybierz preferowaną jednostkę miary z menu rozwijanego Linijki.

Wybierz jedną z poniższych opcji dla Rozmiar punktu/pica:

  • PostScript (72 punkty/cal) do drukowania na urządzeniach PostScript
  • Tradycyjne (72,27 punktów/cal) do tradycyjnych pomiarów drukarskich.

Wybierz przycisk OK.

Można też szybko zmienić jednostki linijki, klikając prawym przyciskiem myszy (Windows) lub klikając z wciśniętym klawiszem Control (macOS) bezpośrednio na linijce, a następnie wybierając nową jednostkę z menu kontekstowego.Zmiana jednostek w panelu Info automatycznie aktualizuje jednostki linijki.Skorzystaj z Pozycja za pomocą narzędzia Miarka, aby zrozumieć pomiary oraz opcje narzędzia w panelu Info.