Zapisz lub wczytaj niestandardową konfigurację próby ekranowej

Ostatnia aktualizacja 2 lis 2026

Dowiedz się, jak używać trybów próby ekranowej, aby sprawdzić zgodność z Color Universal Design w przypadku typów widzenia protanopia i deuteranopia w programie Adobe Photoshop na komputerze.

Color Universal Design (CUD) zapewnia, że grafiki są zrozumiałe dla osób z wszystkimi typami widzenia barw, w tym dla osób ze ślepotą barw. Niektóre kraje wymagają, aby grafiki w miejscach publicznych były zgodne ze standardem CUD.

Dwa najczęstsze typy ślepoty barw to:

  • Protanopia — ograniczona wrażliwość na czerwień
  • Deuteranopia — ograniczona wrażliwość na zieleń

Około jedna trzecia osób ze ślepotą barw ma silną postać tego zaburzenia; u innych występują łagodniejsze postacie. Aby zachować zgodność ze standardami CUD, sprawdź projekt, używając obu typów próby.Tryb kolorów RGB zapewnia najdokładniejsze próby ekranowe do symulacji ślepoty barw.Przed sprawdzeniem zgodności ze standardem CUD przekonwertuj dokument do trybu RGB.

Sprawdzanie dostępności dla osób ze ślepotą barw

Jeśli dokument nie jest jeszcze w trybie RGB, wybierz Obraz > Tryb > Kolor RGB.

Aby wyświetlić oryginał i próbę ekranową obok siebie, wybierz Okno > Uporządkuj > Nowe okno dla [nazwa dokumentu].

Wybierz Widok > Konfiguracja próby > Ślepota barw > Typ protanopii.Przejrzyj projekt pod kątem elementów trudnych do rozróżnienia.

Wybierz Widok > Ustawienia próby > Ślepota barw > Typ deuteranopii.Przejrzyj projekt, aby sprawdzić, czy elementy są rozróżnialne w tym typie próby.

Jeśli obiekty są trudne do rozróżnienia w którejkolwiek próbie, dostosuj projekt przed sfinalizowaniem pracy.

Dostosuj projekty pod kątem dostępności dla osób z daltonizmem

Jeśli elementy mają niewystarczający kontrast w próbach ekranowych, skorzystaj z poniższych strategii.

Modyfikowanie wyboru kolorów

Dostosuj jasność lub odcień kolorów, aby zwiększyć rozróżnialność:

  • Zastąp czysty czerwony kolorem czerwono-pomarańczowym, który wydaje się mniej ciemny i mętny.
  • Używaj koloru niebieskozielonego zamiast żółtozielonego.
  • Unikaj szarego koloru w pobliżu magenty, bladego różu, bladej zieleni lub zieleni szmaragdowej, ponieważ te kolory mogą być ze sobą mylone.
  • Unikaj następujących kombinacji kolorów: czerwony i zielony; żółty i jasnozielony; błękitny i różowy; ciemnoniebieski i fioletowy.
  • Unikaj umieszczania czerwonych elementów na ciemnych tłach.
  • Unikaj umieszczania białych elementów na żółtych lub czerwono-pomarańczowych tłach.

Dodaj zróżnicowanie wizualne

Utwórz rozróżnienie za pomocą elementów niezwiązanych z kolorem:

  • Zastosuj różne wzory lub kształty w sąsiadujących obszarach.
  • Dodaj białe, czarne lub ciemne obramowania na granicach kolorów.
  • Używaj różnych rodzin czcionek lub stylów, aby wyróżnić elementy tekstowe.

Wprowadzaj dopasowania projektu podczas przeglądania podglądu ekranowego (soft-proof), aby natychmiast zobaczyć, jak zmiany wpływają na poprawę dostępności.