Användarhandbok Avbryt

Förbättra prestandan för Illustrator

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Lär dig snabbare med panelen Upptäck i Illustrator
      3. Skapa dokument
      4. Verktygsfält
      5. Standardkortkommandon
      6. Anpassa kortkommandon
      7. Introduktion till ritytor
      8. Hantera ritytor
      9. Anpassa arbetsytan
      10. Egenskapspanelen
      11. Ange inställningar
      12. Toucharbetsytan
      13. Stöd för Microsoft Surface Dial i Illustrator
      14. Ångra redigeringar och hantera designhistorik
      15. Rotera vy
      16. Linjaler, stödraster och stödlinjer
      17. Tillgänglighet i Illustrator
      18. Säkert läge
      19. Visa illustrationer
      20. Använda Touch Bar med Illustrator
      21. Filer och mallar
    3. Verktyg i Illustrator
      1. Verktygsöversikt
      2. Markeringsverktyg
        1. Markering
        2. Direktmarkering
        3. Gruppmarkering
        4. Trollstav
        5. Lasso
        6. Rityta
      3. Navigeringsverktyg
        1. Hand
        2. Rotera vyn
        3. Zooma
      4. Målningsverktyg
        1. Övertoning
        2. Nät
        3. Formbyggaren
      5. Textverktyg
        1. Text
        2. Text på bana
        3. Lodrät text
      6. Ritverktyg
        1. Ritstift
        2. Lägg till fästpunkt
        3. Ta bort fästpunkt
        4. Fästpunkt
        5. Krökning
        6. Linjesegment
        7. Rektangel
        8. Rundad rektangel
        9. Oval
        10. Polygon
        11. Stjärna
        12. Pensel
        13. Plumppensel
        14. Penna
        15. Shaper
        16. Segment
      7. Ändringsverktyg
        1. Rotera
        2. Spegla
        3. Skalförändra
        4. Skeva
        5. Bredd
        6. Omforma fritt
        7. Pipett
        8. Övergång
        9. Suddgummi
        10. Sax
        11. Mått
    4. Generativ AI (inte tillgängligt i Fastlandskina)
      1. Generera vektorgrafik med en textbeskrivning
      2. Gör om färgerna i ditt alster med en textbeskrivning
    5. Snabbåtgärder
      1. Text i retrostil
      2. Text i neonljus
      3. Gammaldags text
      4. Ändra färg
      5. Konvertera en skiss till en vektorbild
  3. Illustrator på webben (beta)
    1. Översikt av Illustrator på webben (beta)
    2. Vanliga frågor om Illustrator på webben (beta)
    3. Vanliga frågor om felsökning
    4. Kortkommandon för Illustrator på webben (beta)
    5. Skapa och kombinera former på webben
    6. Lägg till och redigera text på webben
    7. Använd färger och övertoningar på webben
    8. Rita och redigera banor på webben
    9. Arbeta med molndokument på webben
    10. Bjuda in medarbetare att redigera på webben
  4. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  5. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Dela dokument för granskning
      4. Uppgradera molnlagringen för Adobe Illustrator
      5. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  6. Lägga till och redigera innehåll
    1. Rita och ta mått
      1. Teckningens grunder
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Rita rektangulära och polära stödraster
      7. Rita och redigera överstrålningar
      8. Bildkalkering
      9. Förenkla en bana
      10. Symbolverktyg och symboluppsättningar
      11. Justera bansegment
      12. Designa en blomma i fem enkla steg
      13. Skapa och redigera ett perspektivstödraster
      14. Rita och ändra objekt i ett perspektivstödraster
      15. Använd objekt som symboler för upprepad användning
      16. Rita pixeljusterade banor för webbarbetsflöden
      17. Mät och rita upp mått
    2. 3D-objekt och material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-text
      5. Skapa 3D-objekt
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Måla
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Kopiera och duplicera objekt
      8. Rotera och spegla objekt
      9. Sammanfläta objekt
      10. Skapa realistiska konstmodeller
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Format
      1. Lägg till text och jobba med textobjekt
      2. Skapa punktlistor och numrerade listor
      3. Hantera textområde
      4. Teckensnitt och typografi
      5. Konvertera text i bilder till redigerbar text
      6. Enkel formatering av text
      7. Avancerad formatering av text
      8. Importera och exportera text
      9. Formatera stycken
      10. Specialtecken
      11. Skapa text på en bana
      12. Tecken- och styckeformat
      13. Flikar
      14. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      15. Arabisk och hebreisk text
      16. Teckensnitt | Vanliga frågor och felsökningstips
      17. Skapa 3D-texteffekter
      18. Kreativ typografisk design
      19. Skalförändra och rotera text
      20. Rad- och teckenavstånd
      21. Avstavning och radbrytningar
      22. Stavnings- och språkordlistor
      23. Formatera asiatiska tecken
      24. Dispositioner för asiatisk skrift
      25. Skapa textdesign med övergångar mellan objekt
      26. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Utseendeattribut
      4. Skapa skisser och mosaik
      5. Skuggor, glöd och ludd
      6. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Segment och bildscheman
  7. Importera, exportera och spara
    1. Importera
      1. Montera flera filer
      2. Hantera länkade och inbäddade filer
      3. Länkinformation
      4. Ångra inbäddning av bilder
      5. Importera teckningar från Photoshop
      6. Importera bitmappsbilder
      7. Importera Adobe PDF-filer
      8. Importera EPS-, DCS- och AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Panelen Dokumentinfo
  8. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  9. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  10. Felsökning 
    1. Kända fel
    2. Problem med krascher
    3. Återställ filer efter kraschar
    4. Filproblem
    5. Filformat som stöds
    6. Problem med GPU-enhetsdrivrutiner
    7. Problem med Wacom-enheter
    8. Problem med DLL-filer
    9. Minnesproblem
    10. Problem med preferensfilen
    11. Problem med teckensnitt
    12. Skrivarproblem
    13. Skicka en kraschrapport till Adobe
    14. Förbättra prestandan för Illustrator

Läs om hur Illustrator kan köras snabbt och effektivt i Windows och macOS.

Flera faktorer påverkar hur effektivt Adobe Illustrator fungerar, till exempel operativsystemet, maskinvarukonfigurationen, arbetsflödet och valda alternativ. Om du märker att Illustrator är långsammare än vanligt kan du testa de angivna metoderna för att optimera inte bara Illustrators prestanda, utan även prestandan för andra program.

Bilden är en visuell representation av optimering av operativsystem, maskinvara och effektivt arbete med Illustrator med figurer som arbetar med systemet, färgteman och dispositionsläge

Kolla att du har installerat den senaste versionen av Illustrator innan du börjar.

Uppdatera Illustrator

Klicka på flikarna nedan för att visa och följa stegen i listan för att förbättra Illustrators prestanda.

Genom att konfigurera operativsystemet för effektiv användning ökar du mängden ledigt minne för program så att de kan användas problemfritt. Här är flera steg för att optimera Windows och macOS och förbättra Illustrators prestanda.

Hantera teckensnitt

Se till att du:

  • Bara installerar de teckensnitt du behöver för att förbättra systemets prestanda och prestanda för program som använder teckensnitt.
  • Använd ett teckensnittsverktyg som hjälper dig att hantera flera teckensnitt.

Använd en PostScript-skrivardrivrutin

Skrivardrivrutiner som inte är av typen PostScript kan hamna i konflikt med Illustrator. Adobe rekommenderar därför att du anger en PostScript-skrivardrivrutin som standardskrivare i macOS. PostScript-skrivaren måste vara ansluten till din dator direkt eller via ett nätverk för att slutföra följande steg.

Steg 1. Ställ in en PostScript-skrivare som standardskrivare

  1. Från Apple-menyn väljer du Systeminställningar och klickar sedan på Skrivare och skanner.

  2. Om det inte visas någon PostScript-skrivare klickar du på +, går till PostScript-skrivare och klickar på Lägg till.

  3. Välj en PostScript-skrivare från popup-menyn Standardskrivare.

Steg 2. Konfigurera Illustrator så att den skriver ut till en skrivare som inte är standardskrivare

  1. Öppna valfritt dokument i Illustrator och välj Arkiv > Skriv ut.

  2. Välj Adobe PostScript-fil i dialogrutan Skriv ut eller namnet på skrivaren på menyn Skrivare  och klickar på Spara.

 Om gränssnittet har anpassats kan vissa procedurer variera. Till exempel kan sökvägen för navigering till Kontrollpanelen variera. Välj Start > Inställningar > Kontrollpanelen eller Start > Kontrollpanelen, beroende på Windows-version. 

Öka det tillgängliga minnet

Om du vill öka prestanda bör du välja rätt storlek på växlingsfilen (området på hårddisken där virtuellt minne lagras). Välj en hårddisk som inte används för det virtuella minnet i Illustrator för bästa prestanda. Administratörsbehörighet krävs för att ändra växlingsfilens storlek. Illustrator fungerar bäst när växlingsfilens maximala storlek är omkring tre gånger större än mängden installerat RAM-minne.

  1. Avsluta alla program.

  2. Skriv Kontrollpanelen i sökrutan i aktivitetsfältet.

  3. Välj System > Avancerade systeminställningar.

  4. Välj fliken Avancerat i dialogrutan Systemegenskaper.

  5. Klicka på Inställningar i avsnittet Prestanda och välj sedan fliken Avancerat.

  6. Klicka på Ändra i avsnittet Virtuellt minne.

  7. Avmarkera kryssrutan Hantera automatiskt växlingsfilens storlek på varje enhet .

  8. Välj en hårddisk som är minst tre gånger större än datorns installerade RAM i listan Enheter. Om datorn exempelvis har 64 MB RAM-minne ska du välja en hårddisk som har minst 192 MB ledigt utrymme.

Inaktivera drivrutinsfunktioner

En del drivrutiner för grafikkort har avancerade inställningar för att accelerera eller modifiera grafikvisning. Ibland kan dessa inställningar påverka hur snabbt Illustrator ritar om på skärmen. Inaktivera drivrutinspecifika funktioner så att du kan avgöra de bästa inställningarna då du använder Illustrator. Mer information finns i dokumentationen som medföljde grafikkortet.

Hantera teckensnitt

Se till att du:

  • Bara installerar de teckensnitt du behöver för att förbättra systemets prestanda och prestanda för program som använder teckensnitt. 
  • Använd ett teckensnittsverktyg som hjälper dig att hantera flera teckensnitt.

Begränsa startprogram

Program som startas automatiskt med Windows konkurrerar med Illustrator om tillgängligt RAM-minne.

 Om du vill förhindra att program startas automatiskt gör du följande:

  1. Avsluta alla program.

  2. Starta Utforskaren.
  3. Inaktivera startprogram genom att flytta alla ikoner och genvägar från mappen Autostart (OSDisk\ProgramData\Microsoft\Windows\Start-meny\Program\StartUp) till en annan mapp.

  4. Starta om Windows.

Om du vill stänga program som ska startas automatiskt enligt registret gör du följande:

  1. Starta om Windows och tryck på Ctrl + Skift + Esc.

  2. Välj fliken Processer. Välj ett programnamn och klicka på Avsluta aktivitet.

  3. Starta om Illustrator. Om Illustrators prestanda förbättras kontaktar du programmets tillverkare för att få hjälp att inaktivera det permanent så att det inte startas automatiskt. 

  4. Upprepa steg 2–5 för alla startprogram.

Efter omstart kontrollerar du om Illustrators prestanda förbättras eller inte och återaktiverar genvägar och ikoner. Mer information finns i Ta kontroll över din Windows-start

Återaktivera genvägar och ikoner

Om Illustrators prestanda inte förbättras efter att startprogrammen har begränsats och omstart, gör du följande:

  1.  Lägg tillbaka ikonerna och genvägarna i startmappen och återaktivera dem i Utforskaren.

  2. Isolera prestandaproblemet till ett eller flera program och placera dem i startmappen med hjälp av Utforskaren och aktivera deras ikoner och genvägar på nytt.

Om Illustrators prestanda förbättras efter omstart av Windows gör du följande:

  1. Starta om datorn när du har aktiverat varje uppsättning ikoner och genvägar på nytt och testa Illustrators prestanda.

  2. Upprepa processen tills Illustrators prestanda försämras. 

  3. Isolera ikonen eller genvägen som orsakar prestandaproblemet och ta bort den igen. Kontakta programmets tillverkare för att se om det finns en uppdatering.

Maskinvaran du använder påverkar Illustrators prestanda: ju snabbare processor eller hårddisk, desto snabbare kan Illustrator behandla information. Andra maskinvaruförbättringar, som att installera ytterligare RAM, använda ett system med flera processorer eller optimering och defragmentering av enheter kan också förbättra prestanda.

Välj ditt operativsystem och prova stegen nedan för att optimera maskinvaran:

Använd en snabbare processor

Processorns frekvens påverkar Illustrators hastighet. Eftersom Illustrator ändrar stora mängder data och utför många beräkningar, beror hastigheten på processorns hastighet. Överväg att använda en dator med snabbare processor.

Installera mer RAM-minne

Om Illustrator har otillräckligt med RAM-minne använder det hårddiskutrymme (virtuellt minne, minnesdisk) för att behandla information. Illustrator är snabbast då det kan behandla information i minnet utan att använda någon hårddisk.

Optimera diskutrymmet

Här är några sätt du kan optimera diskutrymmet på:

  • Kontrollera om det finns fel på hårddisken eller defragmentera filer med ett skivverktyg från tredje part (t.ex. Norton Utilities). Om du kör macOS måste enheten repareras med ett diskverktyg från tredje part.
  • Spara dina filer på enheter med snabbare åtkomsthastigheter. Använd exempelvis en intern hårddisk i stället för en nätverksserver eller en extern enhet.

Använd en snabbare processor

Processorns frekvens påverkar Illustrators hastighet. Eftersom Illustrator ändrar stora mängder data och utför många beräkningar, beror hastigheten på processorns hastighet. Överväg att använda en dator med snabbare processor.

Installera mer RAM-minne

Om Illustrator har otillräckligt med RAM-minne använder det hårddiskutrymme (virtuellt minne, minnesdisk) för att behandla information. Illustrator är snabbast då det kan behandla information i minnet utan att använda någon hårddisk.

Optimera diskutrymmet

Här är några sätt du kan optimera diskutrymmet på:

  • Kontrollera om det är fel på hårddisken, defragmentera filer och utnyttja tillgängligt hårddiskutrymme på bästa sätt med hjälp av programmen CHKDSK.exe och Diskdefragmenteraren. Mer information om Windows finns i Förbättra prestanda för Windows.
  • Spara dina filer på enheter med snabbare åtkomsthastigheter. Använd exempelvis en intern hårddisk i stället för en nätverksserver eller en extern enhet.
  • Om du vill spara en fil i ett nätverk eller på en extern enhet bör du spara filen på en intern hårddisk. Stäng sedan filen och kopiera den med hjälp av Utforskaren till nätverket eller den externa enheten.

Använda en PostScript-skrivare

Du får det bästa resultatet om du använder en PostScript-skrivare då du skriver ut från Illustrator. De flesta skrivare utan PostScript utnyttjar visningsinformation, värddatorns resurser och egna skrivardrivrutiner för att överföra information till skrivaren. Därför kan utskrifterna ta mycket längre tid jämfört med en PostScript-skrivare.

Det sätt du arbetar i Illustrator – speciellt det sätt du visar teckningar – kan påverka Illustrators prestanda. Här är några sätt att använda Illustrators funktioner effektivt.

Första halvan av bilden visar teckningen i normal vy med färger och andra halvan visar bilden i dispositionsläge.
Konturläge

Dispositionsläget döljer färgattribut och visar teckningen som ofyllda banor. Att arbeta i dispositionsläge kan snabba upp visningen av komplexa teckningar som innehåller övertoningar och mönster. Dispositionsläget kan även göra det enklare att redigera objekt som är dolda bakom andra fyllda objekt.

Visa ett Illustrator-dokument i dispositionsläge genom att välja Visa > Kontur. Mer information finns i Visa teckningar.

Du kan skapa anpassade vyer för dokumentet. Med anpassade vyer kan du snabbt ändra visningsläge, förstoring, rullningsplacering och lageralternativ.

Skapa en anpassad vy av ett Illustrator-dokument genom att ställa in attributen som du vill spara. Välj Visa > Ny vy och skriv ett namn i dialogrutan Ny vy

Du kan ändra upplösningen på rastereffekter för att optimera prestandan i Illustrator. Så här ändrar du upplösningen på rastereffekter: 

  1. Välj Effekt > Inställningar för dokumentrastereffekter

  2. Gör något av följande på popup-menyn Upplösning:

    • Välj Skärm om du redigerar filer och klicka på OK. Illustrator använder upplösningen 72 ppi för rastereffekter för att öka visningshastigheten.
    • Välj Hög om du skriver ut filer och klicka på OK. Illustrator använder en upplösning på 300 ppi för rastereffekter vilket minskar utskriftshastigheten, men ökar utskriftskvaliteten.

Mer information finns i Om rastereffekter.

Använd panelen Lager för att organisera och modifiera teckningen. När du döljer lager och miniatyrbilder som innehåller komplexa teckningar eller bitmappsbilder i hög upplösning ritar Illustrator om skärmen snabbare.

Dölj ett lager genom att klicka på ögonikonen   till vänster om lagrets namn. Om du vill dölja alla utom det markerade lagret Alt-klickar (Windows) eller Alternativ-klickar (macOS) du på ikonen  .

Panelen Lager kan visa miniatyrbilder för översta lager, kapslade lager, grupper och objekt. Välj Panelalternativ på menyn på panelen Lager och minska antalet miniatyrer. 

Mer information finns i Dölja lager.

Den första bilden visar hur du öppnar Panelalternativ från menyn på panelen Lager. Den andra bilden visar en lista med alternativ på panelen Lager.
Alternativ på panelen Lager

Förhandsgranska övertryck ger en ”förhandsgranskning av tryckfärg” som visar ungefär hur övertoning, genomskinlighet och övertryck ser ut på färgseparerade utdata. Om du vill förbättra prestanda ska du undvika funktionen Förhandsvisa övertryck.

Aktivera och inaktivera Förhandsvisa övertryck genom att välja Visa > Förhandsvisa övertryck. Mer information finns i Om övertryck.

Ritytorna representerar de områden som kan innehålla utskrivbara teckningar. För att optimera prestanda bör du överväga att ta bort oanvända och onödiga ritytor.

Du hanterar ritytorna genom att välja Fönster > Ritytor. Markera en rityta du vill ta bort och klicka på Ta bort. Mer information finns i Ta bort ritytor.

När du arbetar med en inbäddad bitmappsbild och systemet inte har tillräckligt med RAM-minne använder Illustrator hårddiskutrymme som minne. Det tar längre tid att komma åt information på en hårddisk än i minnet. Om en del av hårddisken används som virtuellt minne kan det försämra prestanda. Om du behöver mer minne för att arbeta i Illustrator rekommenderar Adobe att du installerar mer RAM-minne.

Som standard använder Illustrator systemdisken som primär disk för virtuellt minne. Ändra Illustrators primära disk för virtuellt minne till den snabbaste hårddisken.

Om du vill ändra Illustrators primära disk för virtuellt minne väljer du ditt operativsystem och gör följande:

  1. Välj Redigera > Inställningar > Plugins och virtuellt minne.

  2. Välj en hårddisk från popup-menyn Primär. Om du arbetar med stora bilder och har mer än en hårddisk ska du välja ytterligare en disk från popup-menyn Sekundär.

  3. Klicka på OK och starta om Illustrator.

  1. Välj Illustrator > Inställningar > Plugin-program och virtuellt minne.

  2. Välj en hårddisk från popup-menyn Primär. Om du arbetar med stora bilder och har mer än en hårddisk ska du välja ytterligare en disk från popup-menyn Sekundär.

  3. Klicka på OK och starta om Illustrator.

Illustrator-dokumentens profiler innehåller standardmönster, övertoningar, diagram, färger, färgbibliotek och penslar som visas i nya Illustrator-dokument. Dessa filer bestämmer zoomnivå, fönsterstorlek, visningsinställningar och rullningsplacering för nya dokument. Om du vill minimera filstorleken för nya dokument tar du bort onödiga färgrutor och penslar från Illustrators nya dokumentprofiler.

Med hjälp av mallar kan du skapa dokument med gemensamma inställningar och designelement. Du kan minimera filstorleken för nya dokument genom att ta bort onödiga färgrutor, symboler, grafiska stilar och penslar från mallarna.

Instruktioner om hur du skapar mallfiler finns i Filer och mallar.

Inbäddade bitmappbilder (exempelvis TIFF, BMP eller Photoshop EPS) kan väsentligt öka storleken på ett Illustrator-dokument och därmed ge sämre prestanda. Aktivera alternativet Länka när du monterar en bitmappsbild för att förbättra prestanda. Alternativet Länka refererar till den placerade bilden på hårddisken.

  1. Välj Arkiv > Montera.

  2. Välj Länka i dialogrutan Montera.

Om en samarbetspartner kräver inbäddade bilder, kan du spara en kopia av filerna. Välj Inkludera länkade filer i Illustrators interna formatalternativ eller dialogrutan EPS-formatalternativ. Mer information finns i Importera teckningsfiler.

Om ett dokument innehåller länkade EPS-bilder med miniatyrbilder med hög upplösning kan det ta lång tid för Illustrator att rita om skärmen när du redigerar teckningar. Se till att Illustrator kan rita om skärmen snabbare genom att använda lågupplösta EPS-förhandsvisningar. Välj ditt operativsystem och gör följande:

  1. Välj Redigera > Inställningar > Filhantering och Urklipp.

  2. Välj Använd lågupplöst proxy för länkade EPS och klicka på OK.

  1. Välj Illustrator > Inställningar > Filhantering och urklipp.

  2. Välj Använd lågupplöst proxy för länkade EPS och klicka på OK.

Dialogrutan Panelen länkalternativ har alternativet Visa DCS genomskinlighetsinteraktion. Om detta alternativ är valt visar Länkpaletten en gul ikon för att identifiera länkad DCS EPS-grafik som är transparent eller överlappar transparenta objekt. Eftersom detta alternativ tvingar Illustrator att med jämna mellanrum avgöra om länkade EPS-filer interagerar med genomskinlighet kan det försämra prestanda.

Om du vill inaktivera alternativet Visa DCS genomskinlighetsinteraktion gör du följande:

  1. Välj Fönster > Länkar. Välj Panelalternativ från menyn på panelen Länkar.

  2. Avmarkera Visa DCS genomskinlighetsinteraktion och klicka sedan på OK.

Panelen Överblick visar en miniatyrbild av den aktuella teckningen för att förenkla navigationen. Hur lång tid det tar att bearbeta uppdateringar av miniatyrbilder när du ändrar dokumentet beror på hur komplex grafiken är. Om du vill att det ska gå snabbare att rita om teckningar i komplexa dokument kan du dölja panelen Överblick. Välj Fönster och avmarkera Överblick

Du kan ställa in anpassade vyer som mer effektivt zoomar in specifika områden i ditt dokument. Mer information finns i Visa teckningar.

Alternativet Kantutjämnad teckning mjukar upp text och grafik genom att blanda färgen på ett objekts kantpixlar med färgen på pixlarna intill. Men denna process kan göra att det går långsamt att rita om skärmen. Om du vill inaktivera det här alternativet väljer du ditt operativsystem och gör följande:

Bilder av samma teckning som visar hur designen ser ut när kantutjämnade teckningar är inaktiverade och aktiverade.

A. Kantutjämnad teckning när den är inaktiverad B. Kantutjämnad teckning när den är aktiverad 

  1. Välj Redigera > Inställningar > Allmänt.

  2. Avmarkera Kantutjämnad teckning och klicka på OK.

Bilder av samma teckning som visar hur designen ser ut när kantutjämnade teckningar är inaktiverade och aktiverade.

A. Kantutjämnad teckning när den är inaktiverad B. Kantutjämnad teckning när den är aktiverad 

  1. Välj Illustrator > Inställningar > Allmänt.

  2. Avmarkera Kantutjämnad teckning och klicka på OK.

Kommandot Förenkla minskar antalet ankarpunkter i banor och banformer så att filstorleken minskar och prestanda förbättras. Om du vill använda kommandot Förenkla väljer du önskad bana eller objekt och väljer sedan Objekt > Bana > Förenkla.

Mer information om kommandot Förenkla finns i Förenkla banor.

Smarta stödlinjer gör att du kan skapa, justera, redigera och omvandla Illustrator-objekt relativt till andra objekt. Om du har flera objekt i teckningen kommer Illustrator att behöva mer tid för att visa Smarta stödlinjer. Om du vill inaktivera smarta stödlinjer väljer du Visa och avmarkerar Smarta stödlinjer.

Mer information om smarta stödlinjer finns i Linjaler, stödraster och stödlinjer.

Relaterade resurser

Förutom att optimera operativsystemet och maskinvaran och använda Illustrator effektivt, kan du också fixa GPU-prestanda för att öka Illustrators prestanda. Titta i de här artiklarna om du vill läsa mer om liknande problem:

Delta i samtalet

Om du har frågor eller förslag får du gärna vara med i Adobe Illustrator-communityn. Vi vill veta vad du tycker.

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online