Användarhandbok Avbryt

Arbeta med effekter

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Skapa dokument
      3. Verktygsfält
      4. Standardkortkommandon
      5. Anpassa kortkommandon
      6. Introduktion till ritytor
      7. Hantera ritytor
      8. Anpassa arbetsytan
      9. Egenskapspanelen
      10. Ange inställningar
      11. Toucharbetsytan
      12. Stöd för Microsoft Surface Dial i Illustrator
      13. Återställa, ångra, visa händelser och automatisera
      14. Rotera vy
      15. Linjaler, stödraster och stödlinjer
      16. Tillgänglighet i Illustrator
      17. Säkert läge
      18. Visa illustrationer
      19. Använda Touch Bar med Illustrator
      20. Filer och mallar
    3. Verktyg i Illustrator
      1. Verktygsöversikt
      2. Markeringsverktyg
        1. Markering
        2. Direktmarkering
        3. Gruppmarkering
        4. Trollstav
        5. Lasso
        6. Rityta
      3. Navigeringsverktyg
        1. Hand
        2. Rotera vyn
        3. Zooma
      4. Målningsverktyg
        1. Övertoning
        2. Nät
        3. Formbyggaren
      5. Textverktyg
        1. Text
        2. Text på bana
        3. Lodrät text
      6. Ritverktyg
        1. Ritstift
        2. Lägg till fästpunkt
        3. Ta bort fästpunkt
        4. Fästpunkt
        5. Krökning
        6. Linjesegment
        7. Rektangel
        8. Rundad rektangel
        9. Oval
        10. Polygon
        11. Stjärna
        12. Pensel
        13. Plumppensel
        14. Penna
        15. Shaper
        16. Segment
      7. Ändringsverktyg
        1. Rotera
        2. Spegla
        3. Skalförändra
        4. Skeva
        5. Bredd
        6. Omforma fritt
        7. Pipett
        8. Övergång
        9. Suddgummi
        10. Sax
  3. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  4. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Uppgradera molnlagringen för Adobe Illustrator
      4. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  5. Lägga till och redigera innehåll
    1. Rita
      1. Grunder i ritning
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Bildkalkering
      7. Förenkla en bana
      8. Definiera perspektivstödraster
      9. Symbolverktyg och symboluppsättningar
      10. Justera bansegment
      11. Designa en blomma i fem enkla steg
      12. Perspektivritning
      13. Symboler
      14. Rita pixeljusterade banor för webbarbetsflöden
    2. 3D-effekter och Adobe Substance-material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-objekt
      5. Skapa 3D-text
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Färglägga
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Duplicera objekt
      8. Rotera och spegla objekt
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Format
      1. Lägg till text och jobba med textobjekt
      2. Skapa punktlistor och numrerade listor
      3. Hantera textområde
      4. Teckensnitt och typografi
      5. Formatera text
      6. Importera och exportera text
      7. Formatera stycken
      8. Specialtecken
      9. Skapa text på en bana
      10. Tecken- och styckeformat
      11. Flikar
      12. Text och tecken
      13. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      14. Uppdatera text från Illustrator 10
      15. Arabisk och hebreisk text
      16. Teckensnitt | Vanliga frågor och felsökningstips
      17. Skapa 3D-texteffekter
      18. Kreativ typografisk design
      19. Skalförändra och rotera text
      20. Rad- och teckenavstånd
      21. Avstavning och radbrytningar
      22. Textförbättringar
      23. Stavnings- och språkordlistor
      24. Formatera asiatiska tecken
      25. Dispositioner för asiatisk skrift
      26. Skapa textdesign med övergångar mellan objekt
      27. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Skapa en skugga
      4. Utseendeattribut
      5. Skapa skisser och mosaik
      6. Skuggor, glöd och ludd
      7. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Skapa animeringar
      5. Segment och bildscheman
  6. Importera, exportera och spara
    1. Importera
      1. Montera flera filer
      2. Hantera länkade och inbäddade filer
      3. Länkinformation
      4. Ångra inbäddning av bilder
      5. Importera teckningar från Photoshop
      6. Importera bitmappsbilder
      7. Importera Adobe PDF-filer
      8. Importera EPS-, DCS- och AutoCAD-filer
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Filinformation och metadata
  7. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  8. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  9. Felsökning 
    1. Problem med krascher
    2. Återställ filer efter kraschar
    3. Filproblem
    4. Filformat som stöds
    5. Problem med GPU-enhetsdrivrutiner
    6. Problem med Wacom-enheter
    7. Problem med DLL-filer
    8. Minnesproblem
    9. Problem med preferensfilen
    10. Problem med teckensnitt
    11. Skrivarproblem
    12. Skicka en kraschrapport till Adobe
    13. Förbättra prestandan för Illustrator

Illustrator innehåller en rad effekter som du kan tillämpa på ett objekt, en grupp eller på ett lager för att ändra dess egenskaper.

När du har tillämpat en effekt på ett objekt visas effekten på panelen Utseende. Du kan redigera effekten, flytta den, duplicera den, radera den eller spara den som en del av ett grafikformat. När du använder en effekt måste du expandera objektet innan du får tillgång till de nya punkterna.

Effekterna i den övre delen av menyn Effekter är vektoreffekter. Du kan bara använda dessa effekter för vektorobjekt eller för fyllningen eller linjerna i ett bitmappsobjekt på panelen Utseende. Följande effekter och effektkategorier på den övre delen av menyn utgör undantag till nämnd regel och kan tillämpas både på vektor- och bitmappsobjekt: 3D-effekter, SVG-filter, tänjeffekter, omformningseffekter, Skugga, Ludd, Innerglöd och Ytterglöd.

Effekterna i den nedre delen av menyn Effekter är rastereffekter. Dessa effekter kan användas med både vektor- och bitmappsobjekt.

Tillämpa en effekt

  1. Markera ett objekt eller en grupp (eller ange ett lager som mål på panelen Lager).

    Om du vill tillämpa en effekt på ett visst attribut för ett objekt, till exempel fyllningen eller linjen, markerar du först objektet och sedan attributet på panelen Utseende.

  2. Gör något av följande:

    • Välj ett kommando på menyn Effekt.

    • Klicka på Lägg till ny effekt  på panelen Utseende och välj en effekt.

  3. Om en dialogruta öppnas, anger du dina alternativ och klickar på OK.

    Obs!

    Om du vill tillämpa den senast använda effekten och de senast använda inställningarna väljer du Effekt > Tillämpa [effektens namn]. Om du vill tillämpa den senast använda effekten och ange alternativ väljer du Effekt > [effektens namn].

Om rastereffekter

Rastereffekter är effekter som byggs upp av pixlar i stället för av vektordata. Rastereffekter innefattar SVG-filter, alla effekter i sektionen längst ned på menyn Effekt samt kommandona Skugga, Inre glöd, Yttre glöd och Ludd på undermenyn Effekt > Stilisera.

Med funktionerna för upplösningsoberoende effekter (Resolution Independent Effects, RIE) i Illustrator kan du göra följande:

  • När upplösningen i Inställningar för dokumentrastereffekter ändras tolkas parametrarna i effekten med ett annat värde så att förändringen av effektens utseende är minimal eller obefintlig. De nya ändrade parametervärdena visas i dialogrutan Effekt.

  • För effekter med mer än en parameter tolkar Illustrator bara de parametrar som är relaterade till upplösningsinställningen för dokumentrastereffekter.

    Det finns till exempel olika parametrar i dialogrutan Raster. Endast storleksvärdet ändras emellertid när inställningarna för dokumentrastereffekter ändras.

Rastermönstereffekten före och efter en ändring av upplösningsvärdet från 300 ppi till 150 ppi
Rastermönstereffekten före och efter en ändring av upplösningsvärdet från 300 ppi till 150 ppi

Rastermönstereffekten före och efter en ändring av upplösningsvärdet från 300 ppi till 150 ppi
Rastermönstereffekten före och efter en ändring av upplösningsvärdet från 300 ppi till 150 ppi

Du anger rastreringsalternativ för ett dokument genom att välja Effekt > Inställningar för dokumentrastereffekter. (Se Rastreringsalternativ.)

Obs!

Om en effekt ser bra ut på skärmen men förlorar skärpa eller ser ojämn ut i utskriften ökar du upplösningen för dokumentrastereffekterna.

Dekorfärger och genomskinlighet i CS2, CS3 och senare versioner

När du använder dekorfärger och genomskinlighet, manipulerar Illustrator ibland filinnehåll för att behålla utseendet för teckningar i PostScript och andra förenklingsprocesser för genomskinlighet. När Illustrator manipulerar innehållet under förenklingsprocessen kan de dekorfärger som ingår i en särskild genomskinlighetssituation ibland kräva konvertering till processfärger. Även om dessa fall blir allt ovanligare med varje ny version av Illustrator så kan följande åtgärder hantera de återstående begränsningarna för dekorfärger när de används tillsammans med genomskinlighet i Illustrator CS3 och senare och CS2.

Rastereffekter

När du använder rasterbaserade effekter i Illustrator CS2 (till exempel Rastrera och Gaussisk oskärpa) på objektet, gruppen eller lagret för objekt som innehåller flera dekorfärger eller en kombination av dekorfärger och processfärger konverterar Illustrator objektets färg till antingen dokumentets processfärgmodell, gråskala eller bitmapp. Du kan välja något av dessa alternativ i dialogrutan Rastereffekter. Till exempel, i en enkel rektangel med en dekorfärgsfyllning och en svart linje med processfärg konverteras dekorfärgen till en processfärg. Men om alla attribut för ett objekt, en grupp eller ett lager har färgats med en enda dekorfärg, då kommer den dekorfärgen att bibehållas oberoende av var du använder den effekten. Illustrator CS3 och senare behåller dekorfärgen i alla ovanstående scenarier.

Tänk på att kryssrutan Bevara dekorfärger om möjligt (CS2) eller Bevara dekorfärger (CS3 och senare) i dialogrutan Rastereffekter inte är markerad som standard när du öppnar Illustrator-filer som har skapats i tidigare versioner än CS2. Denna inställning gör att utskriften av dessa filer överensstämmer med tidigare versioner av Illustrator. Markeringen av kryssrutan Bevara dekorfärger om möjligt i Illustrator CS2-filer upprätthålls när filer öppnas på nytt.

Övertoningar och nätövertoning

Illustrator CS3 och senare och CS2 (eller CS2 och senare)  bevarar övertoningar mellan olika dekorfärger samt mellan dekorfärger och processfärger i både ogenomskinliga och genomskinliga scenarier. När du vill skriva ut och exportera dekorfärger i övertoningsscenarier väljer du Bevara övertryck och dekorfärger i dialogrutan Objekt > Förenkla genomskinlighet.

I Illustrator CS2, när en nätövertoning innehåller mer än en dekorfärg, eller en processfärg och en dekorfärg, konverterar Illustrator nätet till dokumentets processfärgmodell. Illustrator CS3 och senare behåller dekorfärgen i de båda föregående nätövertoningsscenarierna.

Dekorfärgsblandningar

När du skapar en blandning mellan två olika dekorfärgobjekt konverterar Illustrator alla mellanliggande steg till dokumentets processfärgmodell.

Rastrering

I Illustrator CS2 kan du med kommandot Objekt > Rastrera konvertera alla dekorfärger till dokumentets processfärgmodell, gråskala eller bitmapp. Dekorfärger bevaras inte när de rastreras. Kommandot Effekter > Rastrera omfattas av de effektbegränsningar som förklaras under Rastereffekter (ovan) och kommer att "Bevara dekorfärger om möjligt" när du markerar detta alternativ i dialogrutan Rastereffekter.

Med Illustrator CS3 och senare kan du behålla dekorfärger genom att markera alternativet Bevara dekorfärger, såväl när du använder kommandot Objekt > Rastrera som Effekter > Rastrera, och via både dialogrutan Objekt > Rastrera och dialogrutan Effekter > Dokumentets rastereffektinställningar.

Rastreringsalternativ

Du kan ange följande alternativ för alla rastereffekter i ett dokument eller när du rastrerar ett vektorobjekt.

Färgmodell

Anger vilken färgmodell som används vid rastreringen. Du kan skapa en bild med RGB- eller CMYK-färger (beroende på det aktuella dokumentets färgläge), en gråskalebild eller en 1-bitars bild (som kan vara svartvit eller genomskinlig beroende på inställningarna för bakgrunden).

Lösning

Ange antalet pixlar per tum (ppi) i den rastrerade bilden. När du rastrerar ett vektorobjekt och vill använda globala inställningar för upplösning, väljer du Använd Upplösning för dokumentrastrering.

Bakgrund

Anger hur genomskinliga områden i vektorgrafiken konverteras till pixlar. Välj Vit om du vill fylla genomskinliga områden med vita pixlar, eller välj Genomskinlig om du vill göra bakgrunden genomskinlig. Om du väljer Genomskinlig, skapar du en alfakanal (för alla bilder utom 1-bitars bilder). Alfakanalen bibehålls om du exporterar teckningen till Photoshop. (Det här alternativet är bättre för kantutjämning än alternativet Skapa urklippsmask.)

Kantutjämning

Tillämpas för kantutjämning, så att ojämna kanter i den rastrerade bilden jämnas till. När du anger rastreringsalternativen för ett dokument, avmarkerar du alternativet. Annars kan fina linjer och små texter bli oskarpa.

När du rastrerar ett vektorobjekt, tillämpar du inte kantutjämning och markerar därför Ingen. Då bevaras de skarpa kanterna i den rastrerade teckningen. Om du vill tillämpa kantutjämning som lämpar sig för teckningar utan text, markerar du Teckning optimerad. Om du vill tillämpa kantutjämning som lämpar sig för teckningar med text, markerar du Text optimerad.

Skapa urklippsmask

Skapar en mask som gör att bakgrunden till den rastrerade bilden ser genomskinlig ut. Du behöver inte skapa någon urklippsmask, om du markerade Genomskinlig för bakgrunden.

Lägg till runtom objekt

Lägger till en utfyllnad eller kantlinje runt den rastrerade bilden, med angivet antal pixlar. Den färdiga bildens dimensioner visas som originaldimensionerna plus värdet på inställningen Lägg till runtom objekt. Du kan använda den här inställningen när du till exempel skapar en ögonblickseffekt: Ange ett värde för inställningen Lägg till runtom objekt, välj Vit bakgrund och markera inte Skapa urklippsmask. Den vita gränsen som läggs till för originalobjektet blir en synlig kantlinje i bilden. Du kan sedan använda effekten Skugga eller Ytterglöd om du vill att originalteckningen ska se ut som ett foto.

Importerade rasterformat

Metoderna för att stödja dekorfärger som importeras från rasterformat är mycket bättre både i Illustrator CS3 och senare och CS2 jämfört med tidigare versioner. Illustrator CS2 behåller dekorfräger i inbädda Photoshop-filer som en rasteropacitetetsmask över en rektangel som fylls med dekorfärgen och inställd på övertryck, och i CS3 och senare konverteras bilden till ett deviceN-rasterobekt (alla dekor- och processfärger behålls tillsammans i ett NChannel-format). Illustrator CS3 och senare, CS2 (eller CS och senare) bevarar dekorfärger i inbäddade PDF-filer som utskriftsvänliga, icke-ursprungliga teckningar. De enda betydande kvarvarande rasterformatbegränsningarna anges nedan och har alla åtgärdats i Illustrator CS3 och senare.

  • TIFF: Illustrator CS2 importerar inte dekorfärger i TIFF-filer. Endast CMYK-, RGB- eller gråskaleavsnitt importeras. Illustrator CS3 och senare importerar dekorfärger i TIFF-filer som exporteras från Photoshop.
  • PSD-duplexfärg: Du kan inte länka eller bädda in PSD-duplexfärg i Illustrator CS2. Dessa åtgärder orsakar ett felmeddelande och funktionen Montera misslyckas utan resultat. Du kan länka och bädda in PSD-duplexfärger i Illustrator CS3 och dekorfärgerna bevaras.
  • EPS-duplexfärg: Illustrator CS2 konverterar dekorfärger i inbäddade EPS-duplexfärgfiler till processfärger. Illustrator CS3 och senare bevarar dekorfärger i inbäddade EPS-duplexfärgfiler.
  • DCS 2.0 EPS: Illustrator CS2 stöder inte dekorfärger eller högupplösta data i DCS EPS-filer när DCS EPS interagerar med genomskinlighet. I detta fall bevaras endast sammansatta data. Illustrator CS2 stöder DCS EPS endast i ogenomskinliga separerade arbetsflöden. Illustrator CS3 stöder DCS 2.0 EPS-filer och kan behålla dekorfärger i båda genomskinliga och icke-genomskinliga värdseparerade arbetsflöden. DCS 1.0 EPS-filer är fortfarande begränsade till icke-genomskinliga värdseparerade arbetsflöden i både Illustrator CS3 och CS2 (CS2 och senare).

Obs! Om du behöver mer information om icke-ursprungliga teckningar kan du läsa om "Importera enkelfärg-, duplexfärg- och triplexfärgbilder från Adobe PDF-filer" i hjälpen för Illustrator CS3, CS2.

Alfakanalsgenomskinlighet

Illustrator CS2 och senare bevarar dekorfärger som samverkar med alfakanalsgenomskinlighet (till exempel opacitetsmasker, levande rastereffekter och genomskinliga bilder). Tidigare versioner av Illustrator konverterar dekorfärger till processfärger i dessa scenarier.

Tillämpa effekter på bitmappsbilder

Du kan använda effekter för att ge bitmappsbilder och vektorobjekt ett särskilt utseende. Du kan till exempel få dem att se ut som impressionistiska tavlor, tillämpa ljusförändringar, förvränga bilder och skapa många andra intressanta visuella effekter.

Tänk på följande när du tillämpar effekter på bitmappsobjekt:

  • Effekter fungerar inte med länkade bitmappsobjekt. Om du tillämpar en effekt på ett länkat bitmappsobjekt tillämpas den på en inbäddad kopia av bitmappsobjektet och inte på originalet. Om du vill tillämpa effekten på originalet måste du bädda in originalbitmappen i dokumentet.

  • Adobe Illustrator stöder plug-in-effekter från Adobe-produkter, t.ex. Adobe Photoshop, och från andra programvaruutvecklare. De flesta plug-in-effekter som du installerar visas på Effekt-menyn och fungerar på samma sätt som de inbyggda effekterna.

  • Vissa effekter kan vara minneskrävande, särskilt om de tillämpas på en bitmappsbild med hög upplösning.

Förbättra prestanda för effekter

En del effekter är mycket minneskrävande. Följande tekniker kan förbättra prestanda när du använder den här typen av effekter:

  • Markera alternativet Förhandsvisa i effektdialogrutorna för att spara tid och undvika oväntade resultat.

  • Ändra inställningarna. Vissa kommandon, till exempel Glas, kräver extremt mycket minne. Försök med olika inställningar för att få upp hastigheten.

  • Om du planerar att skriva ut på en gråskaleskrivare konverterar du en kopia av bitmappsbilden till gråskala innan du tillämpar effekter. Tänk dock på att effekten inte alltid blir densamma när du tillämpar ett filter på en färgbild och sedan konverterar den till gråskala som när du tillämpar samma effekt direkt på en gråskaleversion av bilden.

Ändra eller ta bort en effekt

Du kan ändra eller ta bort en effekt på panelen Utseende.

  1. Markera objektet eller gruppen (eller ange lagret som mål på panelen Lager) där effekten tillämpas.

  2. Gör något av följande:

    • Om du vill ändra effekten klickar du på det blå understrukna namnet panelen Utseende. Gör de ändringar du vill i effektdialogrutan, och klicka sedan på OK.

    • Om du vill ta bort effekten, markerar du den i listan på panelen Utseende och klickar på knappen Ta bort.

Live Trace-verktyget

Illustrator CS3 och senare och CS2 bevarar dekorfärger i gråskalerasterobjekt när dekorfärgen har tillämpats i Illustrator. Dekorfärger i alla andra rasterformat, länkade eller inbäddade, konverteras antingen till processfärger eller ignoreras när du använder kommandot Live Trace.

SVG-filter

När du använder något SVG-filter i Illustrator CS2 konverteras dekorfärger till dokumentets processfärgmodell.

Äldre format

När du sparar filer till Illustrator version 8 eller tidigare och väljer Behåll utseende och övertryck i dialogrutan Spara omvandlas alla dekorfärgsobjekt till processfärgobjekt.

Liknande innehåll

Har du en fråga eller en idé?

Fråga vår community

Om du har frågor eller förslag är du välkommen att delta i Adobe Illustrator-communityn. Vi vill gärna att du hör av dig och se dina alster.

Adobes logotyp

Logga in på ditt konto