Användarhandbok Avbryt

Importera teckningsfiler

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Grundläggande om arbetsytan
      2. Skapa dokument
      3. Verktyg
      4. Standardkortkommandon
      5. Anpassa kortkommandon
      6. Introduktion till ritytor
      7. Hantera ritytor
      8. Anpassa arbetsytan
      9. Egenskapspanelen
      10. Ange inställningar
      11. Toucharbetsytan
      12. Stöd för Microsoft Surface Dial i Illustrator
      13. Återställa, ångra och automatisera
      14. Rotera vy
      15. Linjaler, stödraster och stödlinjer
      16. Tillgänglighet i Illustrator
      17. Säkert läge
      18. Visa illustrationer
      19. Använda Touch Bar med Illustrator
      20. Filer och mallar
    3. Verktyg i Illustrator
      1. Markering
        1. Översikt
        2. Markering
        3. Direktmarkering
        4. Lasso
        5. Rityta
      2. Navigering
        1. Översikt
        2. Zooma
        3. Rotera vyn
      3. Färg
        1. Översikt
        2. Övertoning
        3. Formbyggaren
      4. Text
        1. Översikt
        2. Text
        3. Text på bana
  3. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  4. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Uppgradera molnlagringen för Adobe Illustrator
      4. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  5. Lägga till och redigera innehåll
    1. Rita
      1. Grunder i ritning
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Bildkalkering
      7. Förenkla en bana
      8. Definiera perspektivstödraster
      9. Symbolverktyg och symboluppsättningar
      10. Justera bansegment
      11. Designa en blomma i fem enkla steg
      12. Perspektivritning
      13. Symboler
      14. Rita pixeljusterade banor för webbarbetsflöden
    2. 3D-effekter och Adobe Substance-material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-objekt
      5. Skapa 3D-text
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Färglägga
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Duplicera objekt
      8. Rotera och spegla objekt
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Text
      1. Lägg till text och jobba med textobjekt
      2. Hantera textområdet
      3. Teckensnitt och typografi
      4. Formatera text
      5. Importera och exportera text
      6. Formatera stycken
      7. Specialtecken
      8. Skapa text på en bana
      9. Tecken- och styckeformat
      10. Flikar
      11. Text och tecken
      12. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      13. Uppdatera text från Illustrator 10
      14. Arabisk och hebreisk text
      15. Teckensnitt | Vanliga frågor och felsökningstips
      16. Skapa 3D-texteffekter
      17. Kreativ typografisk design
      18. Skalförändra och rotera text
      19. Rad- och teckenavstånd
      20. Avstavning och radbrytningar
      21. Textförbättringar
      22. Stavnings- och språkordlistor
      23. Formatera asiatiska tecken
      24. Dispositioner för asiatisk skrift
      25. Skapa textdesign med övergångar mellan objekt
      26. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Skapa en skugga
      4. Utseendeattribut
      5. Skapa skisser och mosaik
      6. Skuggor, glöd och ludd
      7. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Skapa animeringar
      5. Segment och bildscheman
  6. Importera, exportera och spara
    1. Importera
      1. Importera teckningsfiler
      2. Importera bitmappsbilder
      3. Importera teckningar från Photoshop
      4. Montera flera filer
      5. Ångra inbäddning av bilder
      6. Importera Adobe PDF-filer
      7. Importera EPS-, DCS- och AutoCAD-filer
      8. Länkinformation
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Filinformation och metadata
  7. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  8. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  9. Felsökning 
    1. Problem med krascher
    2. Återställ filer efter kraschar
    3. Filproblem
    4. Filformat som stöds
    5. Problem med GPU-enhetsdrivrutiner
    6. Problem med Wacom-enheter
    7. Problem med DLL-filer
    8. Minnesproblem
    9. Problem med preferensfilen
    10. Problem med teckensnitt
    11. Skrivarproblem
    12. Skicka en kraschrapport till Adobe

Du behöver inte skapa en teckning från grunden i Adobe Illustrator. Du kan importera både vektorbilder och bitmappsbilder från filer som har skapats i andra program. Illustrator känner igen alla vanliga grafiska filformat. Den täta integrationen mellan Adobe-produkterna och stödet för en mängd olika filformat gör det enkelt att flytta grafik från ett program till ett annat genom att importera, exportera eller kopiera och klistra in.

Om länkade och inbäddade teckningar

När du monterar grafik visas en skärmupplösningsversion av filen i layouten, så att du kan visa och placera den. Men den faktiska grafikfilen kan vara antingen länkad eller inbäddad.

  • Länkade teckningar är anslutna till dokumentet, men är fortfarande oberoende av det. Det innebär att dokumentet blir mindre. Du kan ändra länkade teckningar med hjälp av omformningsverktyg och effekter, men du kan inte markera och redigera enskilda komponenter i teckningen. Du kan använda den länkade grafiken många gånger utan att storleken på dokumentet ökar nämnvärt, och du kan även uppdatera alla länkar samtidigt. När du exporterar eller skriver ut hämtas den ursprungliga grafiken, och det färdiga resultatet skapas i samma fullständiga upplösning som originalgrafiken.

  • Inbäddad grafik kopieras till dokumentet med full upplösning, vilket gör dokumentet större. Du kan när som helst uppdatera dokumentet. Så länge teckningen är inbäddad är dokumentet självständigt.

Du tar reda på om teckningen är länkad eller inbäddad, eller ändrar status från det ena till det andra, på panelen Länkar.

Om den inbäddade teckningen innehåller flera komponenter kan du redigera dem var för sig. Om teckningen innehåller t.ex. vektordata konverteras de till banor, som du sedan kan ändra med verktygen och kommandona i Illustrator. Objekthierarkin (t.ex. grupper och lager) bevaras i inbäddade teckningar från särskilda filformat.

Montera (importera) teckningsfiler

Det bästa sättet att importera är att använda kommandot Montera eftersom det stöder flest filformat, monteringsalternativ och färger. När du har monterat en fil kan du identifiera, markera, övervaka och uppdatera den på panelen Länkar.

  1. Öppna det Illustrator-dokument som du vill montera teckningen i.

  2. Välj Arkiv > Montera och markera den textfil som du vill montera.

  3. Välj Länkad om du vill skapa en länk till filen, eller avmarkera Länkad om du vill bädda in teckningen i Illustrator-dokumentet.

  4. Klicka på Montera.

  5. Gör något av följande (i aktuella fall):

    • Om du monterar en PDF-fil med flera sidor kan du välja vilken sida du vill montera och hur du vill beskära teckningen.

    • Om du bäddar in en Adobe® Photoshop®-fil kan du välja hur du vill konvertera lager. Om filen innehåller lagerkompositioner kan du också välja vilken version av bilden som du vill importera.

Montera länkade Photoshop-dokument

Gör så här om du vill placera teckningen du har tillverkat i Photoshop direkt på Illustrator-ritytan:

  1. Klicka på Arkiv > Montera. En dialogruta visas där du får välja filen från din dator eller ett molndokument.

  2. Klicka på Öppna molndokument

    molndokument
    Välj ett molndokument bland dina filer att öppna

  3. Välj PSD-molndokumentet och klicka på Montera

  4. Du kan visa den länkade filinformationen genom att klicka på Länkad fil i panelen Egenskaper

Importera text till en bana/form

Introducerat i Illustrator CC 2017 års utgåva

Montera text från en fil som stöds direkt i ett objekt, till exempel en form. Du kan montera text från filer i formaten .txt och .rtf och filer från ordbehandlingsprogram. Du kan till exempel montera text från en .rtf-fil i en flersidig form.

  1. Skapa en bana/form med valfritt ritverktyg, till exempel Rektangel, Shaper eller Ritstift. Du monterar textfilen i den här formen.

  2. Välj Arkiv > Montera och markera den fil som du vill montera.

  3. Klicka på Montera.

  4. Klicka på formens bana när textfilen har lästs in i monteringsverktyget.

    Texten monteras i formen. Du kan nu använda olika format och effekter på den.

    Montera texten från en textfil i en flersidig bana/behållare.

Inbäddad och länkad teckning i panelen Länkar

På panelen Länkar kan du visa och hantera alla länkade och inbäddade teckningar. En miniatyrbild av teckningen visas och teckningens status anges med ikoner.

Panelen Länkar
Panelen Länkar

A. Genomskinlighetsinteraktion B. Saknad teckning C. Inbäddad teckning D. Ändrad teckning E. Länkad teckning 

En länkad fil kan visas på panelen Länkar på något av följande sätt:

Aktuell fil

För en uppdaterad fil visas bara filens namn och (i Adobe® InDesign®) sidan i dokumentet.

Ändrad

En ändrad fil är en fil där versionen av filen på disken är senare än den version som finns i dokumentet. Så är till exempel fallet när någon ändrar Photoshop-grafik som du redan har monterat i Illustrator.

Saknas

En saknad fil är en fil där grafiken inte längre finns på den plats från vilken den importerades, även om den kanske finns någon annanstans. Det kan hända om någon flyttar t.ex. originalfilen till en annan mapp eller server efter att den har importerats till ett dokument. Du kan inte veta om en saknad fil är uppdaterad utan att veta var originalet finns. Om du exporterar eller skriver ut ett dokument där den här symbolen visas, kan det hända att filen inte exporteras med full upplösning.

Inbäddad

Om du bäddar in innehållet i en länkad fil avaktiveras hanteringsåtgärderna för länken.

  • Du visar panelen genom att välja Fönster > Länkar. Alla länkade och inbäddade filer identifieras med sitt namn.

  • Du markerar och visar länkad grafik genom att välja en länk och sedan klicka på knappen Gå till länk , eller välja Gå till länk på menyn på panelen Länkar. Visningen centreras runt den markerade grafiken.

  • Om du vill ändra storlek på miniatyrbilderna väljer du Panelalternativ på menyn på panelen Länkar och väljer hur miniatyrbilderna ska visas.

  • Om du vill sortera länkar i en annan ordning väljer du önskat sorteringskommando på panelmenyn.

  • Om du vill dölja miniatyrbilderna väljer du Panelalternativ på menyn på panelen Länkar och väljer Ingen.

  • Om du vill visa DCS-genomskinlighetsinformation väljer du Panelalternativ på menyn på panelen Länkar och väljer Visa genomskinlighetsinteraktioner för DCS.

Om en länkad eller inbäddad fil innehåller metadata kan du visa dessa med hjälp av panelen Länkar. Du kan inte redigera eller ersätta metadata som associeras med en länkad fil, däremot kan du spara en kopia av dem i en mall som du kan använda för andra filer.

  1. Klicka på en fil på panelen Länkar och välj Filinformation på panelmenyn.

  2. Om du vill spara metadata som en mall väljer du Spara metadatamall på snabbmenyn längst upp i dialogrutan med metadata.

Visa filinformation om länkad eller inbäddad grafik

  1. Gör något av följande:

    • Dubbelklicka på länken på panelen Länkar. Du kan också markera länken och välja Länkinformation på panelmenyn.

      Obs! Förväxla inte Länkinformation med Filinformation på panelmenyn på panelen Länkar. Filinformation syftar på metadata.

    • Markera den länkade teckningen i bildfönstret. Klicka på filnamnet på kontrollpanelen och välj Länkinformation.

Obs!

Om du vill gå till länkad eller inbäddad grafik i dokumentfönstret markerar du en länk och klickar på knappen Gå till länk. Du kan också klicka på Gå till länk på panelmenyn.

  • Om du vill uppdatera särskilda länkar markerar du en eller flera modifierade länkar på panelen Länkar och klickar på knappen Uppdatera länk , eller väljer Uppdatera länk på panelmenyn på panelen Länkar.

  • Om du vill uppdatera särskilda länkar markerar du den länkade grafiken i bildfönstret. Klicka på filnamnet på kontrollpanelen och välj Uppdatera länk.

Obs!

Du uppmanas som standard att uppdatera en länk om källfilen ändras. Om du vill ange att länkarna ska uppdateras automatiskt eller manuellt väljer du Redigera > Preferenser > Filhantering och Urklipp (Windows) eller Illustrator > Preferenser > Filhantering och Urklipp (Mac OS) och anger önskad inställning för alternativet Uppdatera länkar.

Du kan återställa eller ersätta en länk som saknas (en länk med ikonen för saknad länk på länkpanelen) eller en länkad fil med en annan källfil.

  1. Markera den länkade grafiken på sidan eller klicka på ett länknamn på panelen Länkar.

  2. Vidta en av följande åtgärder:

    • Klicka på knappen Länka om på panelen Länkar eller välj Länka om på panelmenyn.

    • Klicka på den länkade filens namn på kontrollpanelen och välj Länka om. (För att kunna välja det här alternativet måste du markera bilden i grafiken.)

  3. Gör något av följande i dialogrutan som visas:

    • Leta upp och markera en ersättningsfil.

    • Skriv den eller de första bokstäverna i namnet på ersättningsfilen för att leta upp filen.

  4. Klicka på Montera.

Obs!

Om alla länkar som saknas för ett dokument finns i samma mapp kan du återställa alla samtidigt. Markera alla länkar som saknas på panelen Länkar och återställ en av dem. Dialogrutan Montera stängs inte, utan du kan välja var och en.

Ange monteringsalternativ för länkade teckningar

  1. Vidta en av följande åtgärder:

    • Markera den länkade teckningen i bildfönstret. Gå till kontrollpanelen, klicka på filnamnet och välj Monteringsalternativ.

    • Markera länken på panelen Länkar och välj Monteringsalternativ på panelmenyn.

  2. Välj vad som ska bevaras.

    Om du väljer något annat alternativ än Omformningar eller Gränser kan du markera en punkt på justeringsikonen varifrån teckningen ska justeras i förhållande till markeringsramen. Välj Beskär till begränsningsram om du inte vill att teckningen ska överlappa markeringsramen.

Bädda in en länkad fil

I stället för att länka till en fil som du har placerat i ett dokument kan du bädda in (eller lagra) filen i dokumentet. När du bäddar in en fil bryter du kopplingen (länken) till originalet. Utan länken visas inget varningsmeddelande från panelen Länkar om originalet har ändrats, och du kan inte heller uppdatera filen automatiskt.

Om du bäddar in en fil i stället för att länka den till originalet, ökar dokumentfilens storlek.

  1. Klicka på en fil på panelen Länkar och välj Bädda in bild på panelmenyn.

  2. Markera den länkade teckningen i bildfönstret. Klicka på knappen Bädda in på kontrollpanelen.

Filen finns kvar på panelen Länkar och visas med symbolen för en inbäddad länk .

  1. Markera en eller flera inbäddade filer på panelen Länkar.

  2. Klicka på knappen Länka om  eller välj Länka om på menyn på panelen Länkar, leta reda på och markera den ursprungliga filen och klicka på Montera.

Redigera originalet

Med kommandot Redigera originalet kan du öppna de flesta bilder i programmet som du skapade dem i och redigera dem. När du sparar originalfilen uppdateras det dokument som du länkade den i med den nya versionen.

  1. Gör något av följande:

    • Markera länken på panelen Länkar och klicka på knappen Redigera originalet . Du kan också välja Redigera originalet på panelmenyn.

    • Markera den länkade grafiken på sidan och välj Redigera > Redigera originalet.

    • Markera den länkade grafiken på sidan och klicka på knappen Redigera originalet på kontrollpanelen.

  2. Spara filen när du har gjort ändringarna.

Adobes logotyp

Logga in på ditt konto