Användarhandbok Avbryt

Spara teckningar

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Grundläggande om arbetsytan
      2. Skapa dokument
      3. Verktyg
      4. Anpassa kortkommandon
      5. Ritytor
      6. Anpassa arbetsytan
      7. Egenskapspanelen
      8. Ange inställningar
      9. Toucharbetsytan
      10. Stöd för Microsoft Surface Dial i Illustrator
      11. Återställa, ångra och automatisera
      12. Rotera vyn
      13. Linjaler, stödraster och stödlinjer
      14. Tillgänglighet i Illustrator
      15. Säkert läge
      16. Visa illustrationer
      17. Använda Touch Bar med Illustrator
      18. Filer och mallar
      19. Synka inställningar med hjälp av Adobe Creative Cloud
    3. Verktyg i Illustrator
      1. Markering
        1. Översikt
        2. Markering
        3. Direktmarkering
        4. Lasso
        5. Rityta
      2. Navigering
        1. Översikt
        2. Zooma
        3. Rotera vyn
      3. Färg
        1. Översikt
        2. Övertoning
        3. Formbyggaren
      4. Text
        1. Översikt
        2. Text
        3. Text på bana
  3. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  4. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Uppgradera molnlagringen för Adobe Illustrator
      4. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  5. Lägga till och redigera innehåll
    1. Rita
      1. Grunder i ritning
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Bildkalkering
      7. Förenkla en bana
      8. Definiera perspektivstödraster
      9. Symbolverktyg och symboluppsättningar
      10. Justera bansegment
      11. Designa en blomma i fem enkla steg
      12. Perspektivritning
      13. Symboler
      14. Rita pixeljusterade banor för webbarbetsflöden
    2. 3D-effekter och Adobe Substance-material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Skapa 3D-objekt
      4. Skapa 3D-text
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Färglägga
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Duplicera objekt
      8. Rotera och spegla objekt
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Text
      1. Skapa text
      2. Teckensnitt och typografi
      3. Formatera text
      4. Importera och exportera text
      5. Formatera stycken
      6. Specialtecken
      7. Skapa text på en bana
      8. Tecken- och styckeformat
      9. Flikar
      10. Text och tecken
      11. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      12. Uppdatera text från Illustrator 10
      13. Arabisk och hebreisk text
      14. Teckensnitt | Vanliga frågor och felsökningstips
      15. Skapa 3D-texteffekter
      16. Kreativ typografisk design
      17. Skalförändra och rotera text
      18. Rad- och teckenavstånd
      19. Avstavning och radbrytningar
      20. Textförbättringar
      21. Stavnings- och språkordlistor
      22. Formatera asiatiska tecken
      23. Dispositioner för asiatisk skrift
      24. Skapa textdesign med övergångar mellan objekt
      25. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Skapa en skugga
      4. Utseendeattribut
      5. Skapa skisser och mosaik
      6. Skuggor, glöd och ludd
      7. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Skapa animeringar
      5. Segment och bildscheman
  6. Importera, exportera och spara
    1. Importera
      1. Importera teckningsfiler
      2. Importera bitmappsbilder
      3. Importera teckningar från Photoshop
      4. Montera flera filer | Illustrator CC
      5. Ångra inbäddning av bilder
      6. Importera Adobe PDF-filer
      7. Importera EPS-, DCS- och AutoCAD-filer
      8. Länkinformation
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Filinformation och metadata
  7. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  8. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  9. Felsökning 
    1. Problem med krascher
    2. Återställ filer efter kraschar
    3. Filproblem
    4. Problem med GPU-enhetsdrivrutiner
    5. Problem med Wacom-enheter
    6. Problem med DLL-filer
    7. Minnesproblem
    8. Problem med preferensfilen
    9. Problem med teckensnitt
    10. Skrivarproblem
    11. Skicka en kraschrapport till Adobe

När du sparar eller exporterar en teckning skrivs data om teckningen till en fil. Informationens struktur beror på vilket filformat du har valt.

Det finns fem grundläggande filformat – AI, PDF, EPS, FXG och SVG – som du kan spara teckningar i. Dessa format kallas ursprungliga format eftersom alla Illustrator-data bevaras i dem, inklusive flera ritytor. (Om du väljer PDF eller SVG måste du markera alternativen för att behålla Illustrators redigeringsfunktioner för att samtliga data ska bevaras.) EPS och FXG kan spara enskilda ritytor som separata filer. SVG sparar bara den aktiva ritytan. Innehållet från alla ritytor visas emellertid.

Du kan också exportera teckningar i flera olika filformat och på så sätt använda dem i andra program än Illustrator. Dessa format kallas icke-ursprungliga format eftersom alla data inte kan hämtas om du återigen öppnar filen i Illustrator. Av denna anledning bör du spara teckningar i AI-format tills du är klar med dem och därefter exportera teckningarna till önskat format.

Obs!

Det kan hända att ett varningsmeddelande visas när du sparar teckningar som innehåller länkade EPS-filer, om dessa filer sparats i binärt format (till exempel i Photoshops EPS-standardformat). I detta fall sparar du EPS-filen på nytt i ASCII-format, bäddar in de länkade filerna i Illustrator-teckningen eller sparar teckningen i AI- eller PDF-format i stället för i EPS-format.

En video om hur du sparar för webben finns på Spara teckningar för webben

Spara i Illustrator-format

Om dokumentet innehåller mer än en rityta och du vill spara ditt arbete i en tidigare version av Illustrator kan du välja att spara varje rityta som en separat fil eller kombinera innehållet från alla ritytor till en fil.

  1. Välj Arkiv > Spara som, eller Arkiv > Spara kopia.

  2. Ange ett filnamn och välj en plats där du vill spara filen.

  3. Välj Illustrator (*.ai) som filformat och klicka på Spara.

  4. Ange önskade alternativ i dialogrutan Illustrator-alternativ och klicka på OK.

    Version

    Ange den Illustrator-version som du vill att din fil ska vara kompatibel med. Mer information finns i Spara teckningen i en äldre version.

    Skapa delmängd av inbäddade teckensnitt när den procentuella andelen tecken som används är lägre än

    Om du vill ange när hela teckensnittet ska bäddas in (i stället för bara de tecken som används i dokumentet) beroende på hur många av teckensnittets tecken som används i dokumentet. Om ett teckensnitt innehåller 1 000 tecken men endast 10 av tecknen används i dokumentet kanske du föredrar att inte bädda in hela teckensnittet för att på så sätt hålla nere filstorleken.

    Skapa PDF-kompatibel fil

    Om du vill att en PDF-representation av dokumentet ska sparas i Illustrator-filen. Välj det här alternativet om du vill att Illustrator-filen ska vara kompatibel med andra Adobe-program.

    Inkludera länkade filer

    Välj det här alternativet om du vill bädda in filer som är länkade till teckningen.

    Bädda in ICC-profil

    Ett färghanterat dokument skapas.

    Använd komprimering

    Välj det här alternativet om du vill komprimera PDF-informationen i Illustrator-filen. Om komprimering används tar det längre tid att spara dokumentet. Avmarkera därför det här alternativet om det tar väldigt lång tid att spara (8 till 15 minuter).

    Spara varje rityta i en separat fil

    Sparar varje rityta som en separat fil. En separat huvudfil som inkluderar alla ritytorna skapas också. Allt innehåll som finns på en rityta inkluderas i filen för ritytan. Om grafiken behöver flyttas för att få plats på en enda rityta visas en varning. Om du inte väljer det här alternativet kombineras ritytorna till ett enda dokument och konverteras till objektstödlinjer och (i Illustrator CS3) beskärningsområden. Ritytan som används för den sparade filen baseras på storleken på den fördefinierade dokumentstartprofilen.

    Alternativ för genomskinlighet

    Välj det här alternativet om du vill bestämma vad som ska hända med genomskinliga objekt när du väljer en tidigare version av Illustrator-format än 9.0. Markera Behålla banor om du vill ta bort genomskinligheten och återställa genomskinliga teckningar till 100 % opacitet och normalt blandningsläge. Välj Bevara utseende och övertryck om du vill bevara övertryck som inte samverkar med genomskinliga objekt. Övertryck som samverkar med genomskinliga objekt förenklas.

    Obs!

    Innehåller teckningen komplexa, överlappande områden, och behöver du hög utskriftsupplösning? Klicka då på Avbryt och definiera rastreringsinställningar innan du fortsätter.

Spara teckningen i en äldre version

När du sparar nya Illustrator- (.ai) och Illustrator EPS-dokument (.eps) sparas de som standard i det senaste Illustrator-formatet. Men om du väljer att spara dokumenten i en lägre (äldre) version kan du förlora vissa data, eftersom äldre format inte stöder alla funktioner i den aktuella versionen av Illustrator. Om du väljer en annan version än den aktuella versionen är vissa sparalternativ inte tillgängliga, och vissa data kommer att ändras. Läs varningarna innan du går vidare.

Vi rekommenderar att du sparar Illustrator-dokumenten i den senaste versionen för smidighets skull.

Spara i bakgrunden

När du sparar .ai-filer kör Illustrator sparåtgärden i bakgrunden. Du kan fortsätta att arbeta även medan sparåtgärden pågår. Om filen är liten kanske du inte ens märker att filen sparas i bakgrunden, men för stora filer sparar detta mycket tid och förbättrar produktiviteten.

Kontrollera förloppet

Spara i bakgrunden

Om du vill kontrollera förloppet för sparåtgärden som körs i bakgrunden klickar du på förloppsikonen på menyraden. 

Om flera filer sparas samtidigt i bakgrunden visas förloppet för var och en av dem. 

Om du vill stoppa sparåtgärden för en fil klickar du på knappen Avbryt (x) på förloppsindikatorn.

Som standard sparas dina filer alltid i bakgrunden. Om du vill inaktivera bakgrundssparandet väljer du Inställningar Filhantering och urklipp > Spara i bakgrunden.

Obs!
  • För närvarande kan endast .ai-filer sparas i bakgrunden. Filformaten .svg, .eps, .pdf och andra filformat som stöds följer standardprocessen för sparande.
  • Bakgrundsprocessen fungerar inte om:
    • Alternativet Skapa PDF-kompatibel fil inte är markerat i dialogrutan med alternativen för att spara.
    • Teckningen innehåller ett plugin-gruppobjekt från tredje part eller en direkteffekt från tredje part.
Tips

Snabbtips!
Glöm inte att spara dina senaste ändringar eftersom du kan fortsätta att arbeta med filen även medan sparåtgärden pågår.

Spara i EPS-format

Praktiskt taget alla sidlayout-, ordbehandlings- och bildbehandlingsprogram kan hantera importerade eller monterade EPS-filer (Encapsulated PostScript). EPS-formatet kan lagra många av de grafikelement som du kan skapa med Adobe Illustrator, vilket innebär att EPS-filer kan öppnas på nytt i Illustrator och redigeras som Illustrator-filer. Eftersom EPS-filerna baseras på språket PostScript kan de innehålla både vektorgrafik och bitmappsbilder. Om teckningarna innehåller flera ritytor bevaras dessa ritytor om du sparar i EPS-format.

  1. Om teckningen innehåller genomskinlighet (inklusive övertryck) och du behöver högupplösta utskrifter, väljer du Fönster > Förhandsvisning av förenkling och förhandsvisar förenklingseffekterna.

  2. Välj Arkiv > Spara som, eller Arkiv > Spara kopia.

  3. Ange ett filnamn och välj en plats där du vill spara filen.

  4. Välj Illustrator EPS (*.EPS) som filformat och klicka på Spara.

  5. Om du vill skapa separata filer för varje rityta klickar du på Använd ritytor och väljer Alla eller anger ett intervall. Separata filer sparas med en huvud-EPS-fil som innehåller alla ritytor. Om du avmarkerar det här alternativet skapas en enskild EPS-fil med alla ritytor.

  6. Ange önskade alternativ i dialogrutan EPS-alternativ och klicka på OK.

    Version

    Ange den Illustrator-version som du vill att din fil ska vara kompatibel med. Äldre format kan inte hantera alla funktioner i den aktuella versionen av Illustrator. Om du väljer en annan version än den aktuella versionen kommer därför vissa alternativ för att spara att inte vara tillgängliga och vissa data kommer att ändras. Läs varningstexten längst ned i dialogrutan och se till att du är medveten om hur data kommer att ändras.

    Format

    Anger egenskaperna för den förhandsvisningsbild som sparas i filen. Förhandsvisningsbilden visas i program som inte direkt kan visa EPS-teckningar. Om du inte vill skapa någon förhandsvisningsbild väljer du Ingen på Format-menyn. Alternativt väljer du ett svartvitt format eller färgformat.

    Om du markerar formatet TIFF (8-bitars färg) måste du markera ett bakgrundsalternativ för förhandsvisningsbilden:

    Genomskinlig

    Skapar en genomskinlig bakgrund.

    Ogenomskinlig

    Skapar en heltäckande bakgrund. (Välj Ogenomskinlig om EPS-dokumentet ska användas i ett Microsoft Office-program.)

    Alternativ för genomskinlighet

    Välj det här alternativet om du vill bestämma vad som ska hända med genomskinliga objekt och övertryck. Alternativen varierar beroende på vilken formatversion du väljer överst i dialogrutan.

    Om du väljer ett CS-format anger du hur överlappande färger som ska övertryckas ska sparas, och väljer en förinställning (eller uppsättning med alternativ) för att förenkla teckningens genomskinliga delar. Klicka på Anpassa om du vill anpassa inställningarna för förenklingen.

    Om du väljer ett äldre format i en tidigare version än 8.0, markerar du Behåll banor för att ta bort genomskinligheten och återställa genomskinliga teckningar till 100 % opacitet och normalt blandningsläge. Välj Bevara utseende och övertryck om du vill bevara övertryck som inte samverkar med genomskinliga objekt. Övertryck som samverkar med genomskinliga objekt förenklas.

    Bädda in teckensnitt (för andra program)

    Välj det här alternativet om du vill bädda in alla teckensnitt med giltiga behörigheter från motsvarande leverantör. Genom att bädda in teckensnitt försäkrar du dig om att det ursprungliga teckensnittet visas och skrivs ut om filen används i ett annat program, till exempel Adobe InDesign. Om filen däremot öppnas i Illustrator på en annan dator där teckensnittet inte finns installerat simuleras eller ersätts teckensnittet. Detta görs för att förhindra olaglig användning av det inbäddade teckensnittet.

    Obs!

    Om du markerar alternativet Bädda in teckensnitt ökar filstorleken.

    Inkludera länkade filer

    Välj det här alternativet om du vill bädda in filer som är länkade till teckningen.

    Inkludera dokumentminiatyrbilder

    Välj det här alternativet om du vill skapa en miniatyrbild av teckningen. Miniatyrbilden visas i dialogrutorna Öppna och Montera i Illustrator.

    Inkludera CMYK PostScript i RGB-filer

    Välj det här alternativet om du vill att RGB-färgdokument ska kunna skrivas ut från program som saknar stöd för RGB-utskrift. RGB-färgerna bevaras om EPS-filen öppnas på nytt i Illustrator.

    Kompatibel utskrift av övertoning och nätövertoning

    Använd det här alternativet om du vill att övertoningar och nätövertoningar ska kunna skrivas ut på äldre skrivare och PostScript-enheter genom att övertoningsobjekten konverteras till JPEG-format. Alternativet kan göra utskrifter långsammare på skrivare som inte har problem med övertoningar.

    Adobe PostScript®

    Använd det här alternativet om du vill ange vilken PostScript-nivå som ska användas för att spara teckningen. PostScript Language Level 2 återger vektorbaserade färg- och gråskalebilder i punktbaserat format, och stöder RGB-, CMYK- och CIE-baserade färgmodeller för både vektorgrafik och bitmappsbilder. PostScript Language Level 3 tillhandahåller ytterligare funktionalitet jämfört med Language Level 2, t.ex. möjligheten att skriva ut nätobjekt vid utskrift till PostScript® 3™-skrivare. Eftersom nätövertoningsobjekt konverteras till bitmappsbilder vid utskrift på PostScript Language Level 2-enheter, bör teckningar som innehåller nätövertoningsobjekt skrivas ut på en PostScript 3-skrivare.

Spara i SVG-format

SVG är ett vektorformat som ger interaktiv webbgrafik av hög kvalitet. Det finns två versioner av SVG-format: SVG och komprimerad SVG (SVGZ). SVGZ kan minska filstorleken med mellan 50 och 80 %. Du kan emellertid inte redigera SVGZ-filer i en textredigerare.

När du sparar grafik eller teckningar i SVG-format rastreras nätobjekten. Dessutom konverteras alla bilder som saknar alfakanal till JPEG-format. Alla bilder med alfakanal konverteras till PNG-format. Om dokumentet innehåller flera ritytor och du sparar i SVG bevaras den aktiva ritytan. Du kan inte spara enskilda ritytor som separata SVG-filer.

  1. Om teckningen innehåller SVG-effekter, markerar du alla objekt med SVG-effekter och placerar effekterna längst ned på panelen Utseende (strax ovanför Opacitet). Om andra effekter används efter en SVG-effekt skapas ett rasterobjekt. Om teckningen innehåller flera ritytor markerar du den rityta som du vill exportera.

  2. Välj Arkiv > Spara som eller Arkiv > Spara kopia.

  3. Skriv ett filnamn och välj en plats för filen.

  4. Välj SVG (*.SVG) eller Komprimerad SVG (*.SVGZ) som filformat och klicka på Spara.

  5. Ange önskade alternativ i dialogrutan SVG-alternativ och klicka på OK:

    SVG-profiler

    Anger dokumenttypsdefinitionen SVG XML för den exporterade filen.

    SVG 1.0 och SVG 1.1

    Lämpliga för SVG-filer som ska visas på en stationär dator. SVG 1.1 är den fullständiga versionen av SVG-specifikationen som SVG Tiny 1.1, SVG Tiny 1.1 Plus och SVG Basic 1.1 tillhör.

    SVG Basic 1.1

    Lämplig för SVG-filer som ska visas på medelstora enheter, t.ex. handdatorer. Kom ihåg att inte alla handdatorer kan hantera SVG Basic-profilen. Om du väljer det här alternativet är det alltså inte säkert att SVG-filen kan visas på alla handdatorer. SVG Basic kan inte hantera icke-rektangulära urklipp och vissa SVG-filtereffekter.

    SVG Tiny 1.1 och SVG Tiny 1.1+

    Lämpliga för SVG-filer som ska visas på små enheter, t.ex. mobiltelefoner. Kom ihåg att inte alla mobiltelefoner kan hantera SVG Tiny- och SVG Tiny Plus-profiler. Om du väljer något av de här alternativen är det alltså inte säkert att SVG-filen kan visas på alla små enheter.

    SVG Tiny 1.2

    Passar för SVG-filer som ska visas på en mängd olika enheter, från handdatorer och mobiltelefoner till bärbara och stationära datorer.

    SVG Tiny har inte stöd för övertoningar, genomskinlighet, urklipp, masker, symboler, mönster, understruken text, genomstruken text, lodrät text eller SVG-filtereffekter. SVG Tiny Plus kan visa övertoningar och genomskinlighet, men inte hantera urklipp, masker, symboler och SVG-filtereffekter.

    Tips: Ytterligare information om SVG-profiler finns i SVG-specifikationen på webbplatsen för World Wide Web Consortium (W3C) (www.w3.org).

    Teckensnittstyp

    Anger hur teckensnitt ska exporteras:

    Adobe CEF

    Använder teckensnittsrekommendation för bättre återgivning av små teckensnitt. Den här teckensnittstypen kan hanteras av Adobe SVG Viewer men kan kanske inte hanteras av andra SVG-visningsprogram.

    SVG

    Teckensnittsrekommendation används inte. Den här teckensnittstypen kan hanteras av alla SVG-visningsprogram.

    Konvertera till konturer

    Konverterar text till vektorbanor. Använd det här alternativet om du vill bevara textens utseende i alla SVG-visningsprogram.

    Utbytbara teckensnitt

    Styr vilka specialtecken (tecken tillhörande ett visst teckensnitt) som ska bäddas in i den exporterade SVG-filen. Välj Inget på menyn Utbytbara teckensnitt om du är säker på att alla nödvändiga teckensnitt finns installerade på slutanvändarens dator. Välj alternativet Endast använda tecken om du bara vill ta med specialtecken för text som finns i den aktuella teckningen. Övriga värden (Vanligt engelskt, Vanligt engelskt och Använda tecken, Vanligt latinskt, Vanligt latinskt + Använda tecken, Alla tecken) är användbara om SVG-filens textinnehåll är dynamiskt (till exempel servergenererad text eller användarinteraktiv text).

    Bildplats

    Välj det här alternativet om du vill ange huruvida rasterbilder ska bäddas in direkt i filen eller länkas till de exporterade JPEG- eller PNG-bilderna från den ursprungliga Illustrator-filen. Filstorleken ökar om du bäddar in bilder, men då säkerställs å andra sidan att rastrerade bilder alltid är tillgängliga.

    Bevara Illustrators redigeringsfunktioner

    Illustrator-specifika data bevaras genom att en AI-fil bäddas in i SVG-filen (vilket innebär att filen blir större). Välj det här alternativet om du vill kunna öppna och redigera SVG-filen i Illustrator igen. Tänk på att om du ändrar SVG-data manuellt visas inte ändringarna när du öppnar filen igen. Det beror på att Illustrator läser in AI-delen av filen, inte SVG-delen.

    CSS-egenskaper

    Använd det här alternativet om du vill ange hur formatattribut ska sparas i SVG-koden. Med standardmetoden, Presentationsattribut, används egenskaper på den högsta nivån i hierarkin, vilket ger stor flexibilitet för specifik redigering och omformning. Med metoden Formatattribut skapas de mest läsbara filerna. Filstorleken kan dock öka. Välj den här metoden om SVG-koden ska användas i omformningar, t.ex. omformningar med XSLT (Extensible Stylesheet Language Transformation). Metoden Formatattribut <enhetsreferenser> ger kortare återgivningstider och mindre filstorlek. Metoden Formatelement används när filer delas med HTML-dokument. Om du väljer Formatelement kan du senare ändra SVG-filen om du vill flytta ett formatelement till en extern formatmall som HTML-filen refererar till. Tänk dock på att metoden Formatelement ger längre återgivningstider.

    Decimaler

    Anger precisionen för vektordata i SVG-filen. Du kan ange mellan 1 och 7 decimaler. Ju högre värde, desto större filstorlek och bättre bildkvalitet.

    Kodning

    Anger hur tecken kodas i SVG-filen. UTF-kodning (Unicode Transformation Format) stöds av alla XML-processorer. (UTF-8 är ett 8-bitars format och UTF-16 ett 16-bitars format.) ISO 8859-1 och UTF-16-kodning bevarar inte filmetadata.

    Optimera för Adobe SVG Viewer

    Den högsta nivån av Illustrator-data behålls och SVG-filen kan fortfarande redigeras manuellt. Välj det här alternativet om du vill utnyttja möjligheten till snabbare återgivning av funktioner som SVG-filtereffekter.

    Innefatta Adobe Graphics Server-data

    All information som behövs för variabelersättning i SVG-filen tas med.

    Inkludera segmentdata

    Tar med segmentens placeringar och optimeringsinställningar.

    Inkludera XMP

    Tar med XMP-metadata i SVG-filen. Välj Arkiv > Info eller ange metadata med webbläsaren i Bridge.

    Skriv ut färre <tspan>-element

    Inställningarna för automatisk kerning kan ignoreras under export vilket leder till en fil med färre <tspan>-element. Välj det här alternativet om du skapar en SVG-fil som är mer redigerbar och kompakt. Avmarkera alternativet om det är viktigt att behålla utseendet på texten med automatisk kerning.

    Använd <textPath>-element för text på bana

    Text på en bana exporteras som <textPath>-element. Tänk dock på att texten kan se annorlunda ut i SVG-läsaren än i Illustrator eftersom den visuella likheten inte alltid kan garanteras i det här exportläget. Framför allt kan text som flödar över vara synlig i SVG-läsaren.

    Visa SVG-kod

    Koden för SVG-filen visas i ett webbläsarfönster.

    Webbförhandsvisning

    SVG-filen visas i ett webbläsarfönster.

    Device Central

    Öppnar filen i Device Central för förhandsvisning på en viss mobiltelefon eller mobil enhet.

Spara teckningar för Microsoft Office

Med kommandot Spara för Microsoft Office kan du skapa en PNG-fil som du kan använda i Microsoft Office-program.

  1. Välj Arkiv > Spara för Microsoft Office.

  2. Välj önskad lagringsplats för filen och ange ett filnamn i dialogrutan Spara för Microsoft Office. Klicka på Spara.

    Obs!

    Om du vill anpassa vissa PNG-inställningar, till exempel upplösning, genomskinlighet och bakgrundsfärg, använder du kommandot Exportera i stället för kommandot Spara för Microsoft Office. Du kan också spara teckningar i PNG-format med kommandot Spara för webben & Enheter.

Ändra vektorgrafik till bitmappsbilder

Om rastrering

Rastrering är processen att ändra en vektorbild till en bitmappsbild. Vid rastreringen konverteras bildens banor till pixlar. Vilka rastreringsalternativ du väljer avgör de färdiga pixlarnas storlek och deras andra egenskaper.

Du kan rastrera enstaka vektorobjekt med kommandot Objekt > Rastrera eller med effekten Rastrera. Du kan även rastrera ett helt dokument genom att exportera det till ett bitmappsformat, till exempel JPEG, GIF eller TIFF.

Rastrera ett vektorobjekt

  1. Markera ett eller flera objekt.

  2. Gör något av följande:

    • Om du vill rastrera objekten permanent väljer du Objekt > Rastrera.

    • Om du vill efterlikna en rastrering utan att ändra objektets underliggande struktur väljer du Effekt > Rastrera.

  3. Ange rastreringsalternativ och klicka på OK.

Adobes logotyp

Logga in på ditt konto