Guidad redigeringar

Adobe Photoshop Elements Editor 11 innehåller fyra nya guidade redigeringar, så att du snabbt kan förbättra dina bilder med specialeffekter. Du kan tillämpa effekter som vanligtvis innebär flera komplicerade moment för att uppnå. Använd steg-för-steg-instruktionerna på panelen för guidade redigeringar för att få exakt den effekt du vill ha. För mer information, se videon om de nya guidade redigeringarna.

Högdager

Bilder med högdagerljus ger en positiv känsla. Minska skuggor och gör om porträtt eller familjebilder till minnesvärda ögonblick med proffsig högdagereffekt (Elements Editor > läget Guidad > Högdager). Mer information finns i Lägga till högdagereffekt.

Om du vill gå igenom en snabb självstudiekurs kan du titta på den här videon om hur du arbetar med den guidade redigeringen för högdager.

Bild innan högdagereffekten används (vänster) och efter (höger)

Lågdager

Fotografier med lågdagerljus visar en mörkare ton i fotots tema. Accentuera skuggor och skapa ett dramatiskt spel med dominerande aspekter på ditt foto, med lågdagereffekt (Elements Editor > läget Guidad > Lågdager). Mer information finns i Lägga till lågdagereffekt.

Om du vill gå igenom en snabb självstudiekurs kan du titta på den här videon om hur du skapar dynamiska effekter med hjälp av den guidade redigeringen för lågdager.

Bild innan lågdagereffekten används (vänster) och efter (höger)

Lutning/förskjutning

Fotografier bearbetade med effekten lutning/förskjutning drar uppmärksamheten till särskilda delar av bilden. Behåll vissa områden i din bil skarpa, medan du gör resten av bilden oskarp med hjälp av effekten lutning/förskjutning (Elements Editor > läget Guidad > Lutning/förskjutning). Uppnå miniatyrbildseffekt, som normalt skulle behöva ett objektiv för lutning/förskjutning, med bara några musklick. Mer information finns i Lägga till lutnings-/förskjutningseffekt.

Om du vill gå igenom en snabb självstudiekurs kan du titta på den här videon om den nya guidade redigeringen för lutning/förskjutning.

Bild innan effekten för lutning/förskjutning används (vänster) och efter (höger)

Vinjettering

Bilder med vinjettering tenderar att ha en ljusare del i mitten och mörk periferi. Förbättra ett porträtt genom att göra perifera områden mörkare och automatiskt dra uppmärksamheten mot mitten av fotot. Använd möjligheten att skapa en vit vinjettering och utforska resultatet som vinjetteringseffekten (Elements Editor > läget Guidad > Vinjetteffekt) kan skapa. För mer information, se Lägga till högdagereffekt.

Om du vill gå igenom en snabb självstudiekurs kan du titta på den här videon om hur du använder en vinjetteringseffekt.

Bild innan vinjetteringseffekten används (vänster) och efter (höger)

Filter

Seriefilter

Gör ditt favoritporträtt lite roligare genom att få det att se ut som en bildruta från en serie. Använd det nya Seriefiltret (Filter > Skiss > Serie) för att göra om fotot till vad som ser ut som en teckning gjord för hand. Flera olika kontroller gör att du kan uppnå granuleringskontroll över det slutliga resultatet.

Originalbild (vänster) och bild efter att seriefiltret använts (höger)

Penn- och bläckfilter

Gör om ditt fotografi till ett konstverk och få det att se handritat ut. När du använder Penn- och bläckfiltret (Filter > Skiss > Penna och bläck) skapas en effekt av konstnärlig skiss med möjligheter att styra egenskaperna för penna och bläck.

Originalbild (vänster) och bild efter att penn- och bläckfiltret använts (höger)

Serieromanfilter

Använd det nya Serieromanfiltret (Filter > Editor > Serieroman) på din bild för att få ett mörkt, men ändå tydligt och levande foto, unikt för serieromaner. Välj bland förinställningarna eller anpassa effekten med kontrollerna.

Originalbild (vänster) och bild efter att serieromanfiltret använts (höger)

Linsoskärpa, filter

Simulera den suddighet som skapas av ett kameraobjektiv genom att göra vissa objekt suddiga i ett foto, medan andra är tydliga. När objektivoskärpefiltret används (Filter > Oskärpa > Linsoskärpa) skapas en effekt som kan liknas vid att använda ett närbildsdjup när du tar ett foto. 

Originalbild (vänster) och bilden efter att filtret linsoskärpa använts (höger)

Exponering och livfullhet (Snabbredigeringsläge)

Med det nya alternativet Exponering och Livfullhet kan du förhandsvisa olika inställningar, manipulera inställningar manuellt och sedan använda effekten på fotografiet.

Exponering

Inställningen Exponering (Snabbläge > Exponering) justerar ljusstyrka och mörker i ditt fotografi.

Originalbild (vänster) och bilden efter att exponeringen ökats (höger)

Livfullhet

Inställningen Livfullhet (Snabbläget > Färg > Livfullhet) justerar färgtonen när den går mot mättnad och hjälper till att förhindra bortfall.

Originalbild (vänster) och bilden efter att livfullheten ökats (höger)

Användbarhetsförbättringar

Adobe Photoshop Elements 11 har flera olika förbättringar och nya funktioner. Mycket tid har lagts på att se till att det ska vara enklare och snabbare att arbeta i Elements Editor än någonsin tidigare.

Photoshop Elements i expertläge

A. Inaktiv flik B. Aktiv flik C. Aktiv bildyta D. Menyraden E. Alternativfältet F. Verktygslåda G. Verktygsalternativfält/Fotobehållare H. Åtgärdsfältet I. Panelfält 

Användargränssnitt

Photoshop Elements har omarbetats för att visa arbetsytor, verktyg, lägen och paneler i snygga och effektiva layouter. Användargränssnittet är enklare att navigera, mer intuitivt och ser till att lärande är en naturlig del av att arbeta med Photoshop Elements. Förbättringar av användargränssnittet omfattar:

  • Åtgärdsfält Åtgärdsfältet innehåller knappar till viktiga genvägar till aspekter av Photoshop Elements och viktiga åtgärder.
  • Fotobehållare Fotobehållaren öppnar de bilder du arbetar med just nu i Photoshop Elements eller foton eller album som markerats i Photoshop Elements Organizer.
  • Verktygsfält Verktygsfältet innehåller alla tillgängliga verktyg i ett visst läge. Verktygen grupperas logiskt.
  • Verktygsalternativfält Verktygsalternativfältet visar alla alternativ för det verktyg som är valt just nu, nedanför en öppen bild.
  • Paneler Som standard öppnas Photoshop Elements i panelvyn Grundläggande som visar panelerna Lager, Effekter, Grafik och Favoriter. Därmed har nybörjare alltid en oföränderlig vy över de viktigaste panelerna. Avancerade användare kan öppna den anpassade vyn eller docka ytterligare paneler i gränssnittet.

Guidade redigeringar

Guidade redigeringar finns i Guidat läge. Några av förbättringarna omfattar:

  • Guidade redigeringar har en ikon associerad till dem, så att användarna snabbt kan förstå vad den särskilda redigeringen gör.
  • Stegnummer gör att användaren hela tiden ser de åtgärder som utförs i ett sammanhang.
  • Guidade redigeringar är bättre kategoriserade och de stegvisa beskrivningarna för varje redigering har förenklats.

Panelkortkommandon

Viktiga paneler har nu associerade kortkommandon. Du kan till exempel trycka på F11 för att visa panelen Lager.

Snabblägets verktygsfält

Textverktyget och Lagningspenseln finns nu i snabbläget.

Menyn Skapa

Listmenyn Skapa ovanför panelfacket listar alla de projekt som du kan starta med dina fotografier. Du kan enkelt starta ett projekt i vilket läge som helst.

Paneler

Paneler kan visas i två lägen, Grundläggande och Anpassat.

  • Grundläggande För att nybörjare ska ha en oförändrad vy i Photoshop Elements, visar det här läget de viktigaste panelerna – Lager, Effekter, Grafik och Favoriter.
  • Anpassat För att avancerade användare ska kunna välja de paneler de behöver visar det anpassade läget paneler i flytande läge eller tabbläge. I det här läget kan användarna öppna en panel och docka den i panelfacket.

Panelen Funktionsmakro

Ett funktionsmakro är en serie åtgärder som Photoshop Elements utför när du klickar på en knapp. Funktionsmakron är nu tillgängliga på panelen Funktionsmakron (Fönster > Funktionsmakron). Använd panelmenyn Funktionsmakron för att ladda, spela upp eller återställa funktionsmakron.

För mer information om panelen Funktionsmakron och hur du använder den, se Använda funktionsmakron för att bearbeta foton.

Du kan även titta på den här videon om hur du snabbar upp redigeringsuppgifter genom att lägga till åtgärder.

Adobe Camera Raw (ACR) 7.1

Photoshop Elements 11 använder de nyaste algoritmerna och tekniken för bearbeta raw-filformat. Förbättringarna omfattar:

Processversion 2012

Konverteraren för Adobe Camera Raw 7.1 (ACR 7.1) introducerar processversion 2012, en nyare form för tolkning av raw-filformatet. I dialogrutan ACR 7.1 kan du välja den senaste processversionen (2012) eller någon av de äldre versionerna - 2010 eller 2003.

Ytterligare kontroll

I processversion 2012 finns tre nya skjutreglage – Lysterdetalj, Lysterkontrast och Färgdetalj.

För mer information, se Processversioner.

Fototjänstleverantör för användare i Europa - CEWE Color

För användare av Photoshop Elements i Europa har Adobe ingått partnerskap med CEWE Color, en onlineleverantör av fototjänster. CEWE Colors tjänster är tillgängliga i 24 europeiska länder. Du kan beställa foton, fotoböcker, kalendrar och andra projekt hos CEWE Color inifrån Photoshop Elements.

Verktygsförbättringar

Verktygen har förfinats för att uppnå optimalt resultat. Ytterligare funktioner har lagts till i befintliga verktyg:

Skärpa

Verktyget Skärpa har nu ett Skydda detalj-alternativ som säkerställer minimerad pixelförvandling av artefakter när du förbättrar och gör detaljer skarpare.

Flytta

Verktyget Flytta har nu ett lagermarkeringsalternativ, som gör att du kan högerklicka på en bild med flera lager och markera ett specifikt lager. När du markerar ett lager på det här sättet markeras automatiskt lagret på panelen Lager.

Färgväljare

Färgväljaren har utrustats med ytterligare inställningar på raden Verktygsalternativ. Nu kan du välja att sampla färg från ett markerat lager eller alla tillgängliga lager.

Färgersättning

Färgersättningen har nu ett exempelalternativ för att välja hur en färg väljs för ersättning. Du kan välja att styra hur färgen ersätts med hjälp av inställningarna Kontinuerlig, En gång eller Bakgrundsruta.

Förfina kanterna

Verktyget Förfina kanter har förbättrats så att det går att välja mer granulära och fina detaljer från en bild. För mer information, se Jämna ut kanterna i en markering.

Onlineinnehåll

De flesta exempel och sammanställda bilder, bakgrunder, ramar och teman har flyttats online. Lagring av filer online sparar mycket diskutrymme på den dator där Photoshop Elements 11 är installerat.

När du installerar Photoshop Elements 11 hämtas dessa filer som miniatyrer. Filer som inte har hämtats har ett litet blått band som går diagonalt över det övre högra hörnet av miniatyrbilden (liknar ett blått fotohörn).

De flesta bilderna finns online och måste hämtas vid användning
Miniatyrbilder i grafikpanelen med ett blått fotohörn för att visa att grafiken går att hämta

A. Blått fotohörn B. Bilden har inte hämtats men är tillgänglig online C. Bilden har hämtats till datorn och kan användas 

När du väljer att använda filen i ett projekt (till exempel en bakgrund i ett fotoboksprojekt) hämtas dessa filer i fullständig storlek. Dubbelklicka på en bild för att hämta den från onlinekatalogen i sin fullständiga storlek.

Effekter och stilar

Med Photoshop Elements 11 kan du importera dina favoriteffekter och -stilar. Använd förinställningshanteraren (Redigera > Förinställningshanteraren) eller panelmenyn i panelen Effekter för att läsa in, använda eller ta bort effekt- (.atn) och stilfiler (.asl).

Mer information finns i Använda förinställningshanteraren.

Inställningar

Inställningarna har lagts till eller ändrats för att säkerställa att det är roligt och konsekvent att arbeta i Photoshop Elements 11.

Återställ inställningar vid nästa start

Klicka på den här knappen för att se till att alla produktinställningar återställs till standardinställningar när Elements Editor startas nästa gång. Finns på Inställningar > Allmänna.

Spara som till den ursprungliga mappen

Anger den mappsökväg som öppnas som standard i dialogrutan Spara som. När det här alternativet är avmarkerat öppnar dialogrutan Spara som alltid den mapp där du senast sparade en fil. När det är markerat öppnar dialogrutan Spara som alltid den mapp där du senast öppnade en fil. Finns på Inställningar > Spara filer.

Maximera kompatibilitet för PSD-fil

Anger om kompatibilitetsinställningar måste träda in när du sparar ett foto i PSD-format.

  • Aldrig Kompatibilitetsinställningar används aldrig
  • Alltid Kompatibilitetsinställningar används alltid
  • FrågaNär en fil sparas i PSD-format visas en dialogruta för formatalternativ i Photoshop Elements. Du kan nu markera alternativet Visa inte igen.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy