Du kan använda kommandot Spara till att spara ändringar av den aktuella filen och kommandot Spara som till att spara ändringarna med ett annat filformat, med ett annat namn eller på en annan plats.

Spara ändringar

Gör något av följande:

  • Klicka på Arkiv>Spara.
  • Tryck på Ctrl+S (Windows) respektive Kommando+S (macOS).

Spara ändringar med ett annat filformat, med ett annat namn eller på en annan plats

Du kan använda Spara som på menyn Arkiv till att ange inställningar för att spara bildfiler, som format, om den sparade filen ska läggas till i Elements Organizer-katalogen eller om lager ska bevaras i bilder som du sparar. Beroende på vilket format du väljer kan det finnas andra inställningar du kan ange.

  1. Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Ändra följande inställningar för att spara filer och klicka sedan på Spara:

    Obs!

    För vissa filformat öppnas en ny dialogruta med fler alternativ.

    Filnamn

    Filnamn för den sparade bilden.

    Filformat

    Filformat för den sparade bilden. 

    Inkludera i Elements Organizer

    Inkludera den sparade filen i katalogen så att den visas i Fotoläsaren. Vissa filformat som stöds på arbetsytan Editor stöds inte i Elements Organizer. Om du sparar en fil med något av de formaten, som EPS, är inte det här alternativet tillgängligt.

    Spara i versionsuppsättning med original

    Sparar filen och lägger sedan till den i en versionsuppsättning i Fotoläsaren, så att olika versioner av bilden hålls isär. Det här alternativet är inte tillgängligt om inte Inkludera i Organiseraren är markerat.

    Lager

    Behåller alla lager i bilden. Om det här alternativet är inaktiverat eller inte tillgängligt finns det inga lager i bilden. En varningsikon vid kryssrutan Lager anger att lagren i bilden kommer att omvandlas till ett lager eller slås samman om formatet används. I vissa format slås alla lager samman. Om du vill bevara lagren måste du välja ett annat format.

    Som en kopia

    Sparar en kopia av filen medan den aktuella filen är öppen. Kopian sparas i samma mapp som den öppna filen.

    ICC-profil

    Bäddar in en färgprofil i bilden för vissa format.

    Miniatyrbild

    Spara miniatyrbildsdata för filen. Det här alternativet är tillgängligt när du har angett alternativet Fråga vid spara för förhandsvisningar av bilder i dialogrutan Inställningar.

    Använd gemener i filtillägg

    Använd versaler eller gemener för filtillägg.  <TBC>

    Obs!

    UNIX-filservrar används ofta för att skicka information via nätverk och Internet. Vissa servrar kan inte identifiera filtillägg med versaler. Du bör därför använda gemener i filtillägg för att vara säker på att dina bilder når sitt mål.

Spara en fil i GIF-format

  1. Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Ange ett filnamn och en plats och välj CompuServe GIF i formatlistan.

    Din bild sparas som en kopia i den angivna katalogen (om inte indexerat färgläge redan används).

  3. Om du skapar en animerad GIF väljer du Lager som bildrutor. Varje lager i den slutliga filen spelas upp som en bildruta i den animerade GIF-filen. <TBC>

  4. Klicka på Spara. Om den ursprungliga bilden är RGB visas dialogrutan Indexerad färg.

  5. Ange alternativ för indexerad färg i dialogrutan om det behövs och klicka sedan på OK.
  6. Välj en radordning för GIF-filen i dialogrutan GIF-alternativ och klicka sedan på OK:

    Normal

    Visar bilden i en webbläsare när hela bilden har lästs in.

    Sammanflätad

    Bilden visas som en serie lågupplösta bilder medan bildfilen hämtas till webbläsaren. Om du väljer det här alternativet får användarna intrycket att det går fortare att hämta bilden, och ser samtidigt att hämtningen pågår. Filstorleken ökar emellertid också.

    Obs!

    Om det finns lager i filen visas dialogrutan Spara för webben. Mer information om alternativ för att spara finns i Använda dialogrutan Spara för webben

Spara en fil i JPEG-format

  1. Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Välj JPEG i formatlistan.

    Obs!

    Du kan inte spara bilder i indexerat färgläge och bitmappsläge i JPEG-format.

  3. Ange ett filnamn och en plats, välj alternativ för att spara och klicka sedan på Spara.

    Dialogrutan JPEG-alternativ öppnas.

  4. Om bilden innehåller genomskinlighet väljer du en projektionsytefärg för att ge ett intryck av en genomskinlig bakgrund.
  5. Ange bildkomprimering och kvalitet genom att välja ett alternativ på kvalitetsmenyn, dra skjutreglaget för kvalitet eller ange ett värde mellan 1 och 12.
  6. Välj ett formatalternativ:

    Baslinje ("Standard")

    Använder ett format som stöds av de flesta webbläsare.

    Baslinje optimerad

    Optimera färgkvaliteten för bilden vilket gör att filstorleken blir något mindre. Det här alternativet stöds inte i alla webbläsare.

    Progressiv

    Skapar en bild som gradvis framträder när den hämtas till webbläsaren. Progressiva JPEG-filer är något större och kräver därför mer RAM-minne vid visning och stöds inte av alla program och webbläsare.

  7. Klicka på OK.

Spara en fil i Photoshop EPS-format

  1. <TBC>

    Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Välj Photoshop EPS i formatlistan.

  3. Ange ett filnamn och en plats, välj alternativ för att spara och klicka sedan på Spara.

  4. Markera alternativ i dialogrutan EPS-alternativ:
  5. Om du vill visa vita områden i bilden som genomskinliga väljer du Genomskinligt vitt. Det här alternativet kan bara användas för bilder i bitmappsläge.
  6. Om du vill använda kantutjämning på en lågupplöst bild för utskrift väljer du Bildinterpolation
  7. Klicka på OK.

Spara en fil i Photoshop PDF-format

  1. Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Välj Photoshop PDF i formatlistan.

  3. Ange ett filnamn och en plats, välj alternativ för att spara och klicka sedan på Spara.

  4. Välj en komprimeringsmetod i dialogrutan Spara Adobe PDF. (Mer information finns i Filkomprimering.)

  5. Välj ett alternativ på menyn Bildkvalitet.
  6. Om du vill visa PDF-filen väljer du Visa PDF när den sparats så startas Adobe Acrobat® eller Adobe® Reader (beroende på vilket program som är installerat på datorn).
  7. Klicka på Spara PDF.

Obs!

Om du har gjort ändringar i en Acrobat Touchup-fil, men ändringarna inte syns när du öppnar filen, kontrollerar du inställningarna i dialogrutan Sparar fil. Välj Redigera > Inställningar > Sparar filer och välj sedan Spara över aktuell fil på menyn första gången den sparas.

Spara en fil i PNG-format

  1. Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Välj PNG i formatlistan.

  3. Ange ett filnamn och en plats, välj alternativ för att spara och klicka sedan på Spara.

  4. Markera ett alternativ för sammanflätning i dialogrutan PNG-alternativ och klicka sedan på OK.

    Ingen

    Visar bilden i webbläsaren när den hämtats helt.

    Sammanflätad

    Bilden visas som lågupplösta bilder medan bildfilen hämtas till läsaren. Om du väljer det här alternativet får användarna intrycket att det går fortare att hämta bilden, och ser samtidigt att hämtningen pågår. Filstorleken ökar emellertid också.

Spara en fil i TIFF-format

  1. Gör något av följande:

    • Klicka på Arkiv > Spara som.
    • Tryck på Ctrl+Skift+S (Windows) respektive Kommando+Skift+S (macOS).
  2. Välj TIFF i formatlistan.

  3. Ange ett filnamn och en plats, välj alternativ för att spara och klicka sedan på Spara.

  4. Välj alternativ i dialogrutan TIFF-alternativ:

    Bildkomprimering

    Metod för komprimering av sammansatta bilddata.

    Pixelordning

    Välj Varvad om du vill kunna lägga till fotot i Elements Organizer.

    Byteordning

    De flesta nyare program kan läsa filer i både Mac OS- och Windows-format. Om du inte vet vilken typ av program filen kommer att öppnas i bör du emellertid välja den plattform som filen ska läsas på.

    Spara bildpyramid

    Bevarar information för flera upplösningar. I Photoshop Elements finns inga alternativ för att öppna filer med flera upplösningar, utan bilden öppnas med högsta upplösning i filen. I Adobe InDesign® och på vissa bildservrar finns det stöd för att öppna format med flera upplösningar.

    Spara genomskinlighet

    Bevarar genomskinlighet som en extra alfakanal när filen öppnas i ett annat program. (Genomskinlighet sparas alltid när filen öppnas på nytt i Photoshop Elements.)

    Lagerkomprimering

    Metod för komprimering av data för pixlar i lager (till skillnad från sammansatta data). Många program kan inte tolka lagerdata, utan utelämnar dem när en TIFF-fil öppnas. Photoshop Elements kan dock läsa lagerdata i TIFF-filer. Filer som innehåller lagerdata är större än filer som inte innehåller den typen av information, men om du sparar lagerdata slipper du spara och arbeta med en separat PSD-fil med lagerinformation.

  5. Klicka på OK.

Ange inställningar för att spara filer

  1. Gör något av följande:

    • (Windows) Klicka på Redigera > Inställningar > Spara filer.
    • (macOS) Klicka på Adobe Photoshop Elements Editor> Inställningar > Spara filer
  2. Ange följande inställningar:

    Första gången den sparas

    Ger dig möjlighet att kontrollera hur filer sparas:

    • Fråga om Original (Standard) öppnar dialogrutan Spara som första gången du redigerar och sparar originalfilen. Varje gång du sparar därefter skrivs den föregående versionen över. Om du öppnar den redigerade kopian i arbetsytan Redigeraren (från Elements Organizer), skrivs den föregående versionen över första gången du sparar, liksom alla de följande gångerna.

    • Med Fråga alltid öppnas dialogrutan Spara som första gången du redigerar och sparar originalfilen. Varje gång du sparar därefter skrivs den föregående versionen över. Om du öppnar den redigerade kopian i arbetsytan Redigeraren (från Elements Organizer), öppnas dialogrutan Spara som första gången du sparar.

    • Spara över aktuell fil öppnar inte dialogrutan Spara som. Originalet skrivs över den första gången du sparar.

    Förhandsvisa bilder

    Sparar en förhandsvisning av bilden. Välj Spara aldrig om du vill spara filer utan förhandsvisningar, Spara alltid om du vill spara filer med angivna förhandsvisningar eller Fråga vid Spara om du vill bestämma detta varje gång en fil sparas.

    Filtillägg

    Anger ett alternativ för det filtillägg på tre tecken som anger filens format: Markera Använd versaler om filtillägg ska anges med versaler, eller Använd gemener om filtillägg ska anges med gemener. Det brukar vara en bra idé att behålla inställningen Använd gemener.

    Spara som till den ursprungliga mappen

    Sökväg till den mapp som öppnas som standard i dialogrutan Spara som. När det här alternativet är avmarkerat öppnar dialogrutan Spara som alltid den mapp där du senast sparade en fil. När det är markerat öppnar dialogrutan Spara som alltid den mapp där du senast öppnade en fil. Finns på Inställningar > Spara filer.

    Ignorera kameradataprofiler (EXIF)

    Markera det här alternativet om du automatiskt vill ignorera alla färgprofiler som används av din digitalkamera. Den färgprofil du använder i Photoshop Elements sparas med bilden.

    Maximera kompatibilitet för PSD-fil

    Spara en sammansatt bild som en Photoshop-fil med lager så att den kan importeras eller öppnas i ett antal olika program. Gör något av följande:

    • Välj Aldrig för att hoppa över detta steg

    • Välj Alltid för att automatiskt spara den sammansatta bilden

    • Välj Fråga om du vill få en fråga varje gång du sparar en fil.

    Obs!

    När inställningen är Fråga visas en dialogruta där du bekräftar att du vill maximera PSD-kompatibiliteten. I dialogrutan finns kryssrutan Fråga inte igen. Om du markerar den visas inte bekräftelsedialogrutan igen och inställningen för Maximera kompatibilitet för PSD-fil anges till Alltid.

    Lista med senaste filer innehåller

    Välj hur många filer som ska visas på undermenyn Arkiv > Öppna den senast redigerade filen. Ange ett värde från 0 till 30. Standardvärdet är 10.

  3. Klicka på OK.

Filformat som stöds för att spara

Photoshop Elements kan spara bilder i följande filformat:

BMP

Ett standardbildformat i Windows. Du kan ange antingen Windows- eller OS/2-format, samt bitdjup för bilden. För 4-bitars och 8-bitars bilder i Windows-formatet kan du även ange RLE-komprimering.

CompuServe GIF (Graphics Interchange Format)

Används ofta för grafik och små animeringar på webbsidor. GIF är ett komprimerat format som har utvecklats för att minimera filstorleken och överföringshastigheten. GIF stöder bara 8-bitars färgbilder (256 färger eller färre). Du kan även spara en bild som en GIF-fil genom att använda kommandot Spara för webben.

JPEG (Joint Photographic Experts Group)

JPEG-formatet används för att spara fotografier och bevarar all färginformation i en bild, medan filstorleken komprimeras genom att data selektivt tas bort. Du kan välja komprimeringsnivå. Högre komprimering ger sämre bildkvalitet och mindre filstorlek. Lägre komprimering ger bättre bildkvalitet och större filstorlek. JPEG är standardformat för att visa bilder på webben.

Photoshop (PSD)

Det vanliga Photoshop Elements-formatet för bilder. Du bör använda det här formatet när du sparar redigerade bilder. När du använder det bevaras alla bilddata och lager i en fil med en enda sida.

Fotoprojektsformat (PSE)

Standardformatet för projekt med flera sidor i Photoshop Elements. Du bör använda det här formatet när du sparar fotoprojekt. När du använder det bevaras alla bilddata och lager i en fil med flera sidor.

Photoshop PDF (Portable Document Format)

Ett filformat för olika plattformar och program. PDF-filer bevarar teckensnitt, sidlayouter och såväl vektor- som bildgrafik och visar dem på rätt sätt.

Obs!

PDF och PDP är samma sak förutom att PDP-filer öppnas i Adobe Photoshop® och PDF-filer öppnas i Acrobat.

Pixar

Används för överföring av filer mellan Pixar-bilddatorer. Pixar-arbetsstationer är utformade för avancerade grafikprogram, t.ex. sådana som används för 3D-bilder och 3D-animeringar. Pixar-format stöder RGB- och gråskalebilder.

PNG (Portable Network Graphics)

Används för förlustfri komprimering och för att visa bilder på webben. Till skillnad från GIF, stöder PNG 24-bitars bilder och producerar bakgrundsgenomskinlighet utan taggiga kanter. Däremot stöder inte vissa webbläsare PNG-bilder. PNG bevarar genomskinlighet i gråskale- och RGB-bilder.

TIFF (Tagged-Image File Format)

Används för att överföra filer mellan olika program och datorplattformar. TIFF är ett flexibelt bitmappformat som stöds av nästan alla rit-, bildredigerings- och sidlayoutprogram. De flesta bordsskannrar kan producera TIFF-filer.

Dessutom kan du öppna filer i flera andra, äldre format i Photoshop Elements: Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront, RLA och ElectricImage.

Filkomprimering

I många bildfilsformat komprimeras bilddata för att minska filstorleken. Vid förlustfri komprimering bevaras all bildinformation utan någon försämring av kvaliteten. Vid förlustgivande komprimering tas bildinformation bort, vilket leder till en viss försämring av kvaliteten.

Det här är några komprimeringstekniker som används ofta:

RLE (Run Length Encoding)

Förlustfri komprimeringsteknik som komprimerar de genomskinliga partierna av varje lager, i bilder med flera lager som innehåller genomskinlighet.

LZW (Lemple-Zif-Welch)

Förlustfri komprimering som ger bäst resultat när du komprimerar bilder som innehåller stora enfärgade områden.

JPEG

Förlustgivande komprimering som ger bäst resultat för fotografier.

CCITT

En grupp förlustfria komprimeringstekniker för svartvita bilder.

ZIP

En förlustfri komprimeringsteknik som är mest effektiv för bilder som innehåller stora enfärgade områden.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy