Virtuellt minne

Om datorn inte har tillräckligt mycket RAM-minne för att utföra en åtgärd använder Photoshop Elements virtuellt minne. Ett virtuellt minne är en enhet eller en del av en enhet med ledigt minne. Som standard använder Photoshop Elements den hårddisk som operativsystemet är installerat på, som sitt primära virtuella minne.

Du kan ändra det primära virtuella minnet eller tilldela ytterligare virtuella minnen. När det primära minnet är fullt används ytterligare virtuella minnen. Ställ in din snabbaste hårddisk som primärt virtuellt minne. Kontrollera att minnet har en mängd defragmenterat utrymme tillgängligt.

Använd följande riktlinjer när du tilldelar virtuellt minne för att få bästa prestanda:

  • Skapa inte virtuella minnen på samma fysiska enhet som Photoshop Elements eller stora filer som du redigerar.

  • Skapa inte virtuella minnen på samma fysiska enhet som den som används för det virtuella minnet för operativsystemet.

  • Skapa virtuella minnen på en lokal enhet och inte på en nätverksplats.

  • Skapa virtuella minnen på konventionella (icke-borttagbara) diskar.

  • RAID-diskar/-diskuppsättningar är lämpliga att tilldela virtuellt minne till.

  • Defragmentera regelbundet enheter med virtuella minnen. Ännu bättre är det om du kan använda en tom enhet eller en enhet med mycket oanvänt utrymme. Då undviker du fragmenteringsproblem.

Ändra virtuellt minne

Photoshop Elements behöver sammanhängande hårddiskutrymme för att skapa virtuellt minne. Regelbunden defragmentering av hårddisken ser till att det finns sammanhängande utrymme tillgängligt, särskilt den enhet som innehåller det virtuella minnet. Adobe rekommenderar att du använder ett diskverktyg som t.ex. Diskdefragmenteraren i Windows och defragmenterar hårddisken med jämna mellanrum. I Windows-dokumentationen finns mer information om defragmenteringsverktyg.

  1. Välj Redigera > Inställningar > Prestanda i Windows. Välj , Photoshop Elements > Inställningar > Prestanda på Mac.
  2. Välj önskade enheter i listan Virtuellt minne (du kan välja upp till fyra enheter).

  3. Markera ett virtuellt minne och använd pilarna vid listan Virtuella minnen för ändra den ordning i vilken de virtuella minnena ska användas.

  4. Klicka på OK och starta om Photoshop Elements så att ändringen träder i kraft.

Plugin-programmoduler

Adobe Systems och andra programutvecklare skapar plugin-program som lägger till funktioner i Photoshop Elements. Ett antal plugin-program för import, export och specialeffekter levereras med programmet. De finns i Photoshop Elements-mappen Plug-ins och Optional Plug-ins.

När plugin-modulerna installerats visas de som:

  • Alternativ som lagts till på menyn Import eller Export
  • Filter som lagts till på menyn Filter eller
  • Filformat i dialogrutorna Öppna och Spara som.

Om du installerar många plugin-program kanske Photoshop Elements inte kan visa alla i menyerna. I så fall visas nyligen installerade plugin-program på undermenyn Filter > Annat. Om du vill förhindra att ett plugin-program startas kan du lägga till ett tildetecken (~) i början av plugin-programmets, mappens eller katalogens namn. Vid start ignorerar programmet filer som markerats med tildetecken. Om du vill visa information om installerade plugin-program, väljer du Hjälp > Om plugin-program och väljer ett plugin-program på undermenyn.

Obs!

Om du vill använda en extra plugin-modul kopierar du modulen från mappen Optional Plug-Ins till relevant undermapp i mappen Plug-Ins. Installera därefter plugin-modulen och starta om Photoshop Elements.

Du kan ange en annan plugin-mapp för kompatibla plugin-program som finns lagrade i andra program. Du kan också skapa en genväg till ett plugin-program som sparats i en annan mapp på datorn. Du kan sedan lägga till genvägen eller aliaset i mappen Plug-ins för att kunna använda plugin-programmet med Photoshop Elements.

Installera plugin-moduler

  1. Gör något av följande:
    • Använd plugin-programmets installationsprogram, om ett sådant finns.
    • Följ instruktionerna för plugin-programmodulen.
    • Se till att plugin-programfilerna inte är komprimerade och kopiera dem sedan till rätt plugin-programmapp i mappen Photoshop Elements.

Välja en till mapp för plugin-program

Du kan ange en annan plugin-mapp för kompatibla plugin-program som finns lagrade i andra program.

  1. Välj Redigera > Inställningar > Plugin-program i Windows. Välj Photoshop Elements > Inställningar > Plugin-program i macOS.
  2. I dialogrutan Inställningar markerar du Mapp med extra plugin-program, väljer en mapp i listan och klickar på Välj.

  3. Dubbelklicka på katalogen om du vill visa mappens innehåll. Sökvägen till mappen visas i inställningsfönstret.

    Obs!

    Välj inte en plats inuti plugin-programmappen för Photoshop Elements.

  4. Starta om Photoshop Elements för att läsa in plugin-programmen.

Endast läsa in standard-plugin-program

När Photoshop Elements startar inläses alla förinstallerade plugin-program, tredjepartsprogram eller program som finns i ytterligare plugin-mappar. Tryck och håll ned Skift när du startar programvaran om du endast endast vill läsa in de förinstallerade plugin-program som medföljde Photoshop Elements. Klicka på Ja vid uppmaning i den dialogruta som kräver bekräftelse för att hoppa över ytterligare plugin-program och tredjepartsprogram.

Programuppdateringar

Obs!

Programuppdateringsalternativ är inte tillgängliga i Windows Application Store-versionen av Photoshop Elements.

Programuppdateringsalternativ
Programuppdateringsalternativ i dialogrutan Inställningar

Du kan bestämma när en programuppdatering ska installeras. I Photoshop Elements, Premiere Elements och Elements Organizer kan du välja vad som ska göras när en programuppdatering är tillgänglig från Adobe.

Om du vill öppna uppdateringsdialogrutan trycker du på Ctrl+K/Kommando+K för att öppna dialogrutan Inställningar, klickar på fliken Programuppdateringar och sedan väljer du något av följande alternativ:

  • Hämta och installera uppdateringar automatiskt: Hämtar tillgängliga uppdateringar och installerar dem nästa gång du startar om programmet.
  • Meddela mig när det finns en uppdatering tillgänglig: Du får ett meddelande när det finns en tillgänglig programuppdatering. Du kan välja att vänta med uppdateringen eller använda meddelandet till att starta uppdateringsprocessen.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy