- Guida all'amministrazione di Adobe Enterprise & Teams
- Pianificare la distribuzione
- Concetti di base
- Guide alla distribuzione
- Distribuzione di Creative Cloud for education
- Guida alla distribuzione
- Abilitare Adobe Express in Google Classroom
- Integrazione con Canvas LMS
- Integrazione con Blackboard Learn
- Configurazione dell'accesso unico (SSO) per portali del distretto e Sistemi di gestione dell'apprendimento (LMS)
- Aggiungere utenti tramite la sincronizzazione dell'elenco
- Domande frequenti su Kivuto
- Linee guida sui requisiti di idoneità per gli istituti di istruzione primaria e secondaria
- Configurazione dell'organizzazione
- Tipi di identità | Panoramica
- Configurazione dell'identità | Panoramica
- Configurazione dell'organizzazione con Enterprise ID
- Configurazione e sincronizzazione della federazione Azure AD
- Configurazione e sincronizzazione della federazione Google
- Configurazione dell'organizzazione con Microsoft ADFS
- Configurazione dell'organizzazione per portali del distretto e LMS
- Configurazione dell'organizzazione con altri provider di identità
- Domande frequenti e risoluzione dei problemi SSO
- Gestione della configurazione dell'organizzazione
- Gestione di domini e directory esistenti
- Attivare la creazione automatica dell'account
- Configurazione dell'organizzazione tramite l'affidabilità delle directory
- Migrazione a un nuovo provider di autenticazione
- Impostazioni risorse
- Impostazioni di autenticazione
- Contatti per la sicurezza e la privacy
- Impostazioni console
- Gestire la crittografia
- Gestione di domini e directory esistenti
- Gestione dei prodotti e delle autorizzazioni
- Gestione degli utenti
- Panoramica
- Ruoli amministrativi
- Tecniche User Management
- Cambio del tipo di identità dell'utente
- Gestione dei gruppi di utenti
- Gestione degli utenti della directory
- Gestione degli sviluppatori
- Migrare gli utenti esistenti in Adobe Admin Console
- Migrare la gestione degli utenti in Adobe Admin Console
- Panoramica
- Gestione di prodotti e profili di prodotto
- Gestione dei prodotti
- Gestione di profili di prodotto per utenti Enterprise
- Gestione delle regole di assegnazione automatica
- Verifica delle richieste di prodotti
- Gestione delle policy autonome
- Gestione delle integrazioni delle app
- Gestione delle autorizzazioni del prodotto in Admin Console
- Attivare/disattivare i servizi per un profilo di prodotto
- App singola | Creative Cloud for enterprise
- Servizi facoltativi
- Gestione di licenze per dispositivo condiviso
- Gestione degli utenti
- Gestione archiviazione e risorse
- Archiviazione
- Migrazione delle risorse
- Recupero delle risorse da un utente
- Migrazione delle risorse degli studenti | Solo Istruzione
- Gestire i servizi
- Adobe Stock
- Font personalizzati
- Adobe Asset Link
- Adobe Acrobat Sign
- Creative Cloud for enterprise - iscrizione gratuita
- Distribuzione di app e aggiornamenti
- Panoramica
- Creazione di pacchetti
- Personalizzazione dei pacchetti
- Distribuire i pacchetti
- Distribuire i pacchetti
- Distribuire i pacchetti Adobe usando Microsoft Intune
- Distribuire i pacchetti Adobe con SCCM
- Distribuzione di pacchetti Adobe con ARD
- Installazione dei prodotti nella cartella Exceptions
- Disinstallazione dei prodotti Creative Cloud
- Utilizzo di Adobe Provisioning Toolkit Enterprise Edition
- Identificatori delle licenze di Adobe Creative Cloud
- Distribuire i pacchetti
- Gestione degli aggiornamenti
- Adobe Update Server Setup Tool (AUSST)
- Adobe Remote Update Manager (RUM)
- Risoluzione dei problemi
- Creazione di pacchetti con Creative Cloud Packager (CC 2018 o app precedenti)
- Informazioni su Creative Cloud Packager
- Note sulla versione di Creative Cloud Packager
- Creazione del pacchetto per le applicazioni
- Creazione di pacchetti utilizzando Creative Cloud Packager
- Creazione di pacchetti con licenze nominative
- Creazione di pacchetti con licenze per dispositivo
- Creazione di un pacchetto di licenza
- Creazione di pacchetti con licenze con numero di serie
- Automazione di Packager
- Creazione di pacchetti di prodotti non Creative Cloud
- Modifica e salvataggio delle configurazioni
- Impostazione della lingua a livello di sistema
- Gestione account
- Gestire l'account Teams
- Assegnazione delle licenze a un utente Teams
- Aggiunta di prodotti e licenze
- Rinnovi
- Fasi di scadenza automatizzate per i contratti ETLA
- Cambiare i tipi di contratto all'interno di un'Adobe Admin Console esistente
- Conformità della richiesta di acquisto
- Piano VIP (Value Incentive Plan) in Cina
- Aiuto per VIP Select
- Report e registri
- Aiuto
Riepilogo
La mancata corrispondenza della versione causa l'errore di RUM.
Problema
Quando tenti di aggiornare i prodotti Adobe Creative Cloud utilizzando Remote Update Manager (RUM), l'operazione non riesce con il codice di errore 2.
L'esame del file RemoteUpdateManager.log visualizza il seguente errore irreversibile:
[FATAL] | | AAMEE | Utilities | RemoteUpdateManager | | HDPIM | 29915 | Controllo dell'integrità per l'installazione non riuscito. La versione corrente di HD Client 4.3.0.256 non supporta questa build con versione minima 4.4.0.134 supportata
[FATALE] | | AAMEE | Utilities | RemoteUpdateManager | | HDPIM | 29915 | Si è verificato un errore nel flusso di lavoro del prodotto di installazione con messaggio di errore codice 188
Causa
L'errore si verifica in caso di mancata corrispondenza tra la versione installata di Remote Update Manager e la versione dei componenti principali del programma di installazione sul computer di destinazione.
Risoluzione
Per risolvere il problema segnalato, utilizzare Creative Cloud Packager per creare il pacchetto "Applicazioni principali". Raggruppa l'ultima versione di RUM insieme agli ultimi componenti runtime/principali e la distribuisce ai sistemi di destinazione. Flusso di lavoro consigliato: https://helpx.adobe.com/creative-cloud/kb/rum-update.html.
Le applicazioni principali sono elencate come "Creative Cloud" nel Packager. Sono selezionate per impostazione predefinita e non possono essere deselezionate. Non è necessario selezionare o ridistribuire altre applicazioni per risolvere questo problema.

Accedi al tuo account