Ha bejelöli a Fájl menü Dokumentum beállítása parancsával megnyitható párbeszédpanel Oldalpár jelölőnégyzetét, a program oldalpárokra tagolja a dokumentum oldalait. Az oldalpár nem más, mint együtt megjelenített oldalak csoportja, például egy könyv vagy magazin megnyitásakor együtt szemlélt két oldal. Az InDesign valamennyi oldalpárja saját munkaterülettel rendelkezik: ez a terület az oldalon kívülre esik, és a még az oldalon kívül lévő objektumok tárolására szolgál. Minden oldalpár munkaterülete helyet biztosít a kifutó (tehát az oldal szegélyén túlnyúló) objektumok elhelyezéséhez is.

Oldalak panel
Oldalak panel

A. Oldalak ikonjai B. A-Mesteroldallal rendelkező oldal C. Kijelölt oldalpár 

Ha a felhasználó a Dokumentum beállítása párbeszédpanelen a kötést „Jobbról balra” beállításúra kapcsolja, akkor az Oldalak panel a számokat jobbról balra illeszti az oldalikonokhoz.

Megjegyzés:

Nagy terjedelmű dokumentumok esetén gyorsan a kívánt oldalra ugorhat az Elrendezés menü Ugrás megadott oldalra parancsával.

Oldal és oldalpár megjelenítésének módosítása

Az Oldalak panel az oldalakkal, oldalpárokkal és mesteroldalakkal (más oldalakat vagy oldalpárokat automatikusan formázó oldalakkal vagy oldalpárokkal) kapcsolatos információt jelenít meg, és lehetővé teszi a velük kapcsolatos beállítások megadását is. Az Oldalak panel alapértelmezés szerint bélyegképek formájában jeleníti meg az egyes oldalak tartalmát.

  1. Ha nem látható a képernyőn az Oldalak panel, kattintson az Ablak menü Oldalak parancsára.

  2. Kattintson az Oldalak panel menüjének Panel beállításai parancsára.

  3. Az Ikonok részben adja meg, hogy mely ikonok jelenjenek meg az Oldalak panelen látható bélyegképek mellett. Ezek az ikonok jelölik, hogy az oldalpárhoz átlátszóság vagy lapáttűnés lett adva, valamint hogy el van-e forgatva az oldalpár nézete.

  4. Az Oldalak és a Mesteroldalak csoportban az alábbi lehetőségei vannak:

    • Adja meg az oldalak és a mesteroldalak ikonméretét.

    • A Függőlegesen jelölőnégyzetet bejelölve egy függőleges hasábban jelenítheti meg az oldalpárokat. Ha törli a négyzet jelölését, egymás mellett fognak megjelenni az oldalpárok.

    • A Bélyegképek megjelenítése négyzet bejelölésével a program bélyegkép formájában megjeleníti valamennyi oldal vagy mesteroldal tartalmát. (Ez a beállítás nem érhető el, ha bizonyos beállítások meg vannak adva az Ikonmérethez.)

  5. A Panel elrendezése csoport Oldalak felül választógombjának bejelölésével az oldalikonok csoportja a mesteroldalikonok csoportja felett jelenik meg, a Mesteroldalak felül választógombot bejelölve pedig a mesteroldalikonok csoportja lesz az oldalikonok csoportja felett.

  6. Az Átméretezés lista elemeivel meghatározhatja, hogy miként jelenjenek meg az egyes csoportok a panel átméretezésekor:

    • Ha a panel oldal- és mesteroldalcsoportját egyaránt át szeretné méretezni, válassza az Arányos listaelemet.

    • A Rögzített oldalak listaelem hatására csak a mesteroldalcsoport mérete változik, az oldalcsoporté nem.

    • A Rögzített mesteroldalak listaelem megadásával csupán az oldalcsoport mérete lesz más, a mesteroldalcsoporté változatlan marad.

Oldal vagy oldalpár kijelölése vagy célként történő megadása

A végrehajtandó feladat függvényében az oldalak és az oldalpárok kijelölhetők vagy célként adhatók meg. Bizonyos parancsok csak a pillanatnyilag kijelölt oldalra vagy oldalpárra vannak hatással, míg mások a célként megadott oldalra vagy oldalpárra. A vonalzó-segédvonalak például csak a célként megadott oldalra vagy oldalpárra húzhatók rá, az oldalakkal kapcsolatos műveletek (például Oldalpár másolása vagy Oldal törlése) viszont az Oldalak panelen kijelölt oldalra vagy oldalpárra fejtik ki a hatásukat. A célul történő megadással aktívvá tehető a kérdéses oldal vagy oldalpár: ez akkor bizonyulhat például hasznosnak, ha több oldalpár is látható a dokumentumablakban, és egy adott oldalpárra kell beilleszteni egy objektumot.

  1. Az Oldalak panelen az alábbi lehetőségek állnak rendelkezésére:

    • Ha egy oldalt vagy oldalpárt a kijelölésen kívül célként is meg szeretne adni, kattintson duplán az ikonjára vagy az ikon alatt lévő oldalszámokra. Ha ekkor még nem látható az oldal vagy az oldalpár a dokumentumablakban, a dupla kattintás hatására láthatóvá válik.

      Ötlet: Az oldal vagy az oldalpár célként való megjelölése és kijelölése úgy is elvégezhető, hogy a dokumentumablakban megjelenített valamely oldalra, az azon lévő egyik objektumra vagy az oldal munkaterületére kattint.

      A függőleges vonalzó csak a célként kijelölt oldal vagy oldalpár mentén marad aktív.

    • Oldal kijelöléséhez kattintson az ikonjára. (Csak akkor kattintson rá duplán, ha a kijelöléssel egyidejűleg meg is szeretné jeleníteni a dokumentumablakban.)

    • Oldalpár kijelöléséhez kattintson az ikonja alatti oldalszámokra.

    Megjegyzés:

    Némely oldalpár-beállítás (például az Oldalak panel menüjében lévők) csak akkor használható, ha egy teljes oldalpár van kijelölve.

Új oldalak felvétele dokumentumba

  1. Végezze el a következő műveletek valamelyikét:

    • Ha az aktív oldal vagy oldalpár után szeretne felvenni egy oldalt, kattintson az Oldalak panel Új oldal létrehozása gombjára, vagy válassza az Elrendezés menü Oldalak almenüjének Oldal hozzáadása parancsát. Az új oldal ugyanazt a mesteroldalt használja, mint a már meglévő aktív oldal.

    • Ha a dokumentum végéhez szeretne hozzáadni több oldalt, kattintson a Fájl menü Dokumentum beállítása parancsára. A megjelenő Dokumentum beállítása párbeszédpanelen adja meg a dokumentumban lévő oldalak számát. Az InDesign az utolsó oldal vagy oldalpár után hozzáadja az oldalakat.

    • Oldalak hozzáadásához és a dokumentum mesteroldalának meghatározásához kattintson az Oldalak panel menüjének Oldalak beszúrása parancsára, vagy válassza az Elrendezés > Oldalak > Oldalak beszúrása parancsot. Adja meg, hogy hová kerüljenek az oldalak, és válassza ki az alkalmazandó mesteroldalt.

Oldalbélyegképek színcímkézése

Az Oldalak panelen színcímkék rendelhetők az oldalak bélyegképeihez. A használt színek akár az oldalak készültségi szintjét is jelölhetik, például a zöld az elkészült oldalpárokat, a sárga a készülőfélben lévő, míg a piros a még el sem kezdett oldalpárokat jelölheti.

  1. Az Oldalak panelen jelölje ki azokat az oldalakat, melyekhez színcímkét kíván rendelni.

  2. Válassza a Színcímke elemet az Oldalak panelmenüből, majd adja meg a hozzárendelni kívánt színt.

A színcímke az Oldalak panelen, a bélyegkép alatt jelenik meg.

A mesteroldalhoz rendelt színcímke hat az összes oldalra, amelyhez a mesteroldal hozzá van rendelve. Színcímke különálló dokumentumoldalakhoz rendelésekor viszont a program a dokumentumoldalakhoz tartozó színcímkét használja. Ha a mesteroldalhoz tartozó színcímkét kívánja alkalmazni, jelölje ki a módosítani kívánt oldalakat, majd válassza az Oldalak panel Színcímke > Mesterszín használata menüelemét.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat