InDesign CC 2015-ös kiadások

Megjegyzés:

Az InDesign CC 2017-es kiadása már elérhető. Lásd: Új funkciók összefoglalása.

Adobe InDesign CC 2015.4 kiadás | 2016. június

Átláthatóbb és nagyobb kezelőfelület

A felhasználók gyakran panaszkodnak arról, hogy ha hosszabb ideig használják az InDesign programot, a kisméretű kezelőfelület-elemek miatt elfárad a szemük. A jelenlegi kiadásban a következő területek továbbfejlesztésére került sor:

  • Az InDesign több mint 100 panelén végeztünk átalakítást, a következők megnövelésével:
    • Különböző vezérlők mérete a panelekben.
    • Betűméret.
    • Távolság a vezérlők között (vízszintes és függőleges).
  • Több mint 500 párbeszédablakon végeztünk átalakítást a kezelőfelület-vezérlők magasságának megnövelésével.
A panelek és a párbeszédablakok nagyobbak, átláthatóbbak és rendezettebbek lettek.

Megnövekedett stabilitás hálózati fájlok használata esetén

A felhasználók gyakran dolgoznak hálózati helyeken lévő dokumentumokon. Korábban a hálózati kapcsolat megszakadásakor az InDesign védelmi célú lekapcsolást hajtott végre, hogy megvédje a dokumentumot a sérüléstől. A felhasználók nem folytathatták a munkát a dokumentumon. A hálózaton végzett munka egyre szélesebb körű elterjedésével azonban egyre több felhasználó találkozik ezzel a problémával.

A jelenlegi kiadásban a 100 MB-nál kisebb dokumentumok esetében az InDesign zavartalanul működik a hálózati kapcsolat megszakadása után is.

További információ:  Dokumentumok mentése.

GPU-teljesítmény és Animált nagyítás (csak a Mac esetében)

Az InDesign most Mac számítógépe GPU-jának használatával jelentős mértékben javítani tudja a dokumentumok leképezését.

A GPU-gyorsítás csak a támogatott Mac gépeken érhető el, amelyek GPU-kártyája legalább 1 GB-os dedikált VRAM-mal rendelkezik.

A GPU használatából származó megnövelt teljesítmény olyan funkciókat működtet, mint például az Animált zoom.

További információ: GPU-teljesítmény fejlesztései.

Színtárak sorba rendezése

A Színtárak panelben új opciók érhetők el a színtárak sorba rendezéséhez: Az alábbiak szerint rendezheti sorba a színtárakat:
  • Elnevezés
  • Színértékek
További információ: Színtárak sorba rendezése.

Kisegítő tartozék (Exportálás interaktív PDF fájlba)

Az Exportálás interaktív PDF fájlba párbeszédablakon módosításokat végeztünk, ezáltal még rendezettebb lett. Számos beállítás kategorizálva lett és fülek szerint lett rendezve.

Emellett egy új hozzáférhetőségi beállítás érhető el a Speciális fülön, Adobe PDF (Interaktív) formátumba exportáláskor. 

  • Nyelv: Válassza ki az exportált PDF dokumentum nyelvét.
Interaktív PDF kisegítő lehetőségei
Kisegítő lehetőségek beállításai

Csak olvasható könyvtárak

  • Amikor a szerzők meghívnak másokat egy Könyvtáron való közös munkára, a Könyvtárat a Megtekintésre jelzéssel láthatják el, jelezve, hogy az csak olvasható módban érhető el. Az a személy, akivel csak olvasható módban megosztottak egy Könyvtárat, használhatja a Könyvtárhoz kapcsolódó elemeket, de nem adhat hozzá és nem módosíthat egyetlen elemet sem.
  • Minden alkalommal, amikor a szerző frissíti a Könyvtár tartalmát, a csak olvasási hozzáféréssel rendelkező felhasználók a frissített tartalmat láthatják.

Jobb integráció az Adobe Stock piactérrel

Adobe Stock képek alkalmazáson belüli vásárlása

Amikor az Adobe Stock piactéren keres egy képet a CC Libraries panelen keresztül és a dokumentumba illeszti a képet, akkor egy bevásárlókosár ikon jelenik meg, amely lehetővé teszi, hogy a vásárlási folyamat közvetlenül az elemről induljon.

Emellett a Hivatkozások panelen szintén van egy bevásárlókosár ikon az elrendezésben elhelyezett nem licencelt Adobe Stock képek mellett. A kosár ikonra kattintva szintén elindítható a vásárlási folyamat.

Megnyitás az Adobe Stock oldalról

Ha egy elemet keres az Adobe Stock weboldalon, amellett, hogy letöltheti azt az asztali vagy a CC könyvtárba, közvetlenül el is helyezheti azt a dokumentumban.

  • Ha meg van nyitva egy dokumentum, és ki van választva egy keret, a Stock elem hozzáadásra kerül a kerethez.
  • Ha meg van nyitva egy dokumentum, és nincs kiválasztva keret, a program új keretet hoz létre, és a Stock elemet ahhoz adja hozzá.
  • Ha nincs megnyitva dokumentum, a program létrehoz egy alapértelmezett formátumú üres dokumentumot, és a Stock elemet egy új keretben adja hozzá.

Kezdő és Legutóbbi fájlok munkaterületek

Most már minden nyelven elérhető

Az InDesign indításakor, illetve az összes InDesign dokumentum bezárásakor megjelenik egy új Kezdő munkaterület. Innen kényelmesen hozzáférhet a legutóbbi fájlokhoz, a CC Libraries könyvtárakhoz és a készletekhez. Az Új dokumentum és a Megnyitás párbeszédablak a szokásos billentyűkombinációkkal elérhető (Ctrl/Cmd + N, illetve Ctrl/Cmd + O).

Ha meg van nyitva egy dokumentum, akkor a Legutóbbi fájlok munkaterület segítségével megtekintheti a legutóbbi fájlokat (Ctrl/Cmd + O, vagy Window > Munkaterület > Legutóbbi fájlok).

Megjegyzés: A Legutóbbi fájlok munkaterület alapértelmezés szerint nem elérhető. A funkció bekapcsolásához lásd a Munkaterület alapjai cikket.

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: Új munkaterületek.

A kifejezetten az InDesignra vonatkozó információkat illetően lásd: Alapvető tudnivalók a munkaterületről.

A Publish Online és a Creative Cloud engedélyezése vállalatok számára

  • A Publish Online többé már nem egy technológiai előzetes funkció.
  • A Publish Online már vállalati felhasználók számára is elérhető.
  • Elérhetővé vált a kerberos proxy támogatása.

További információ: Publish Online.

Adobe InDesign CC 2015.3 kiadás | 2016. március

Publish Online (technológiai előzetes) fejlesztések

  • Teljesen új dizájn a Publish Online beállításai párbeszédablakhoz. A párbeszédablak most elegánsabb és kevésbé zsúfolt.
  • Beállítási lehetőség a közzétett dokumentumban a Megosztás és Beágyazás gombok elrejtésére.
  • Proxy mögüli elérhetőség a Publish Online és más Creative Cloud szolgáltatásokhoz.
    Megjegyzés: Kerberos proxy nem támogatott

További információ: Publish Online.

Stílusfelülírás-kiemelő

A Stílusfelülírás-kiemelő eszközzel a dokumentumban alkalmazott összes bekezdés és/vagy karakterstílus felülírások beazonosíthatók. A Stílusfelülírás-kiemelő kisalkalmazás a Bekezdésstílus vagy Karakterstílus panelen engedélyezhető.

További információ: Karakter- és bekezdésstílus-felülírások kiemelése.

Kisegítő tartozék

Új hozzáférhetőségi beállítások érhetők el a Speciális fülön, Adobe PDF (Print) formátumba exportáláskor). 

  • Megjelenített felirat: Válassza ki, mi jelenjen meg az Acrobat címsorában, amikor a PDF-et megnyitja.
  • Nyelv: Válassza ki az exportált PDF dokumentum nyelvét.
Kisegítő tartozék
Kisegítő lehetőségek beállításai

A Mentés másként párbeszédablak megőrzi az eredeti dokumentum alapértelmezett helyét

Amikor az InDesign korábbi verziójából nyitott meg egy dokumentumot, és egy új verzióban mentette, a Mentés másként párbeszédpanelben megjelenő alapértelmezett mappa helye különbözött a dokumentum eredeti helyétől. Kézzel kellett megtalálni a dokumentum helyét mentéskor. Ebben a kiadásban a Mentés másként párbeszédablakban megnyíló alapértelmezett hely az lesz, ahonnan az eredeti dokumentum meg lett nyitva.

Adobe InDesign CC 2015.2 kiadás | 2015. november

Publish Online (technológiai előzetes) fejlesztések

A módosított dokumentumokat immár újra közzé lehet tenni ugyanazon az URL-címen, illetve közzé lehet tenni egy másik dokumentumot bármely meglévő URL-címen. Továbbá a beágyazási kód segítségével a dokumentumokat be lehet ágyazni bármely weboldalba vagy blogba. Kövesse nyomon a megtekintéseket és az egyedi látogatókat a Fájl -> Web irányítópult Analytics része alól. Ezenfelül tegye lehetővé felhasználóinak a dokumentumok PDF (Print) formátumban való letöltését. A PDF-készlet beállítását lehetővé tevő haladó beállítás segítségével testre szabhatja, hogy milyen PDF-dokumentumot töltsenek le a dokumentum megtekintői.

Közzétett dokumentumra vonatkozó beágyazási kód használata esetén kiválaszthatja a dokumentum kezdőoldalát. Így amikor egy felhasználó valamilyen weboldalon rákattint a beágyazott hivatkozásra, a dokumentum a kiválasztott oldalon fog megnyílni.

További információért tekintse meg a következő cikket: Publish Online.

Elrendezések létrehozása az Érintés munkaterület segítségével

Tervezze meg útközben az elrendezéseket a Microsoft Surface Próra és minden Windows 8-as (vagy újabb) érintőképes készülékre optimalizált új Érintés munkaterület segítségével. Hozzon létre objektumokat, szövegdobozokat és még sok mást intuitív érintési kézmozdulatokkal az InDesign Érintés munkaterület Rajz eszközével. A Creative Cloud Libraries-könyvtárakból pedig képeket és más kreatív kellékeket érhet el.

InDesign Érintés munkaterület
Az új InDesign Érintés munkaterület rajzeszközei

Ráadásul bármikor egyszerűen visszaválthat a hagyományos munkaterületre, amelyen az InDesign eszközeinek és funkcióinak teljes körét használhatja.

Ha szeretné gyorsan megtudni, hogyan lehet egyszerű kézmozdulatokkal elrendezéseket létrehozni az új Érintés munkaterületen, lásd: Elrendezések készítése érintéses környezetben.

További információért tekintse meg a következő cikket: Érintés munkaterület.

Kezdő és Legutóbbi fájlok munkaterületek

Az InDesign indításakor, illetve az összes InDesign dokumentum bezárásakor megjelenik egy új Kezdő munkaterület. Innen kényelmesen hozzáférhet a legutóbbi fájlokhoz, a CC Libraries könyvtárakhoz és a készletekhez. Az Új dokumentum és a Megnyitás párbeszédablak a szokásos billentyűkombinációkkal elérhető (Ctrl/Cmd + N, illetve Ctrl/Cmd + O).

Ha meg van nyitva egy dokumentum, akkor a Legutóbbi fájlok munkaterület segítségével megtekintheti a legutóbbi fájlokat (Ctrl/Cmd + O, vagy Window > Munkaterület > Legutóbbi fájlok).

Megjegyzés: A Legutóbbi fájlok munkaterület alapértelmezés szerint nem elérhető. A funkció bekapcsolásához lásd a Munkaterület alapjai cikket.

A továbbfejlesztett eszközzel kapcsolatos bővebb információért lásd a következő cikket: Új munkaterületek.

A kifejezetten az InDesignra vonatkozó információkat illetően lásd: Alapvető tudnivalók a munkaterületről.

Munkavégzés szimbólumokkal, egyszerűbben

A legújabb OpenType fejlesztések révén szimbólumváltozatokat alkalmazhat egy adott karakteren, illetve a szöveget valódi törtekké konvertálhatja át, közvetlenül a helyi menüből.

helyi menü
Szimbólumok alkalmazása helyi menü használatával

Ráadásul a Szimbólumok panelen közvetlenül is rákereshet a szimbólumokra – név, Unicode-kód vagy GID-érték alapján egyaránt.

Szimbólumok panel
A Szimbólumok panel

Gyors bemutatóhoz, hogyan érheti el az OpenType betűtípusok speciális betűtípus-tulajdonságait nagyobb tipográfiai vezérléssel lásd: Munka a karakterjelekkel könnyedén.

További információért tekintse meg a következő cikket: Szimbólumok és különleges karakterek.

Fejlesztések a Creative Cloud Libraries könyvtárakhoz

Kiválasztott csoport hozzáadása a CC Library könyvtárhoz

Több elem hozzáadása a CC könyvtár következő kategóriáiból egy dokumentumhoz vagy a megfelelő panelhez:

  • Színek
  • Karakterstílusok
  • Bekezdésstílusok
  • Grafikák

Ha hozzá szeretné adni az elemet a dokumentumhoz vagy a panelhez, kattintson a jobb gombbal a kiválasztott elemre, majd válassza a megfelelő opciót a helyi menüből.

Színtéma hozzáadása csoportként

Mostantól CC Libraries színtémáit is hozzáadhatja a rendszerhez, ezek a Színtárak panelen megjelenő színcsoportként fognak szerepelni.

A CC könyvtár több kiválasztott elemének hozzáadása

Ha hozzá szeretné adni az elemet a dokumentumhoz vagy a panelhez, kattintson a jobb gombbal a több kiválasztott elemre a CC könyvtár következő kategóriáiban, majd válassza a megfelelő opciót a helyi menüből.

  • Színek
  • Karakterstílusok
  • Bekezdésstílusok
  • Grafikák

Elemek keresése az Ön Creative Cloud könyvtáraiban

Válassza ki, hogy az aktuálisan használt vagy az összes könyvtárban kíván keresni, majd gépelje be a keresési feltételeket. Az eredmények a CC Libraries panelen jelennek meg.

Adobe Stock képek keresése a CC Libraries panelen

A CC Libraries panelen ugyanazokat a találatokat fogja látni, mint az Adobe Stock weboldalon. Előnézet letöltése vagy kép licencelése. 

Eredeti szerkesztése

Mostantól szerkesztheti a CC Library könyvtárban található képeket és grafikákat, függetlenül attól, hogy mely Adobe alkalmazásban hozták létre őket. Egyszerűen kattintson duplán bármely képre (vagy kattintson jobb egérgombbal, és válassza a Szerkesztés lehetőséget), vektorgrafikus
illusztrációra: elindul az Illustrator, az elem pedig már szerkeszthető is a megfelelő programban. Végezze el a kívánt módosításokat, majd válassza a Mentés lehetőséget: az elem frissül a CC Library könyvtárban, így a módosított változat bármely Adobe alkalmazásban elérhető.

További információért tekintse meg a következő cikket: Creative Cloud Libraries könyvtárak.

Adobe InDesign CC 2015.1 kiadás | 2015. augusztus

Publish Online (technológiai előzetes)

A Publish Online technológiai előzetes funkció segítségével megoszthatja az online dokumentumokat a közösségi hálózatokon, így például a Facebookon vagy a Twitteren, vagy e-mailen – egyetlen kattintással. A megtekintési elrendezés beágyazás gombjával megjeleníthető beágyazási kód segítségével weboldalakra vagy blogokra is beágyazhatja dokumentumait.

A Publish Online technológiai előzetes funkció segítségével megoszthatja az online dokumentumokat a közösségi hálózatokon, így például a Facebookon vagy a Twitteren, vagy e-mailen – egyetlen kattintással. A megtekintési elrendezés beágyazás gombjával megjeleníthető beágyazási kód segítségével weboldalakra vagy blogokra is beágyazhatja dokumentumait.

Publish Online előnézet funkció
Online dokumentumok megosztása a Publish Online előnézet funkcióval

A Publish Online ezenkívül a következő fejlesztéseket tartalmazza:

Többszörös oldalpár

Mostantól ha olyan InDesign dokumentumot készít, amely több, mint két oldalnyi oldalpárt tartalmaz, a közzétett dokumentum ugyanúgy fogja megjeleníteni a többszörös oldalakat egy-egy oldalpáron, mint ahogy azok az InDesignban látszódnak

Eltérő oldalméreteket tartalmazó dokumentumok

Mostantól olyan dokumentumokat is közzétehet, amelyek eltérő méretű oldalakat tartalmaznak. A dokumentum közzététele megőrzi az egyéni oldalméreteket és az oldalak tartalmát megfelelően jeleníti meg.

Szöveges hiperhivatkozások

A közzétett dokumentumok mostantól támogatják a szövegeken létrehozott hiperhivatkozásokat. Az InDesign a hiperhivatkozások minden típusát megőrzi a közzétett dokumentumban:

  • URL-ek
  • E-mailek
  • Céloldalak
  • Tartalomjegyzék-jelölők
  • Tárgymutató-jelölők
  • Kereszthivatkozások

Képfelbontás

A közzétett kimenet képfelbontása mostantól támogatja a 96 PPI-t, és mostantól ez a jobb minőségű képek kimenetének alapértelmezett értéke.

Mobil- és tabletélmény Javult a közzétett InDesign dokumentumok mobilkészülékes megtekintése.

  • Gördülékenyebb oldalváltások a továbbfejlesztett pöccintéses kézmozdulatnak köszönhetően.
  • Teljes képernyős módban megjelenő párbeszédablak megosztása
  • Mobilkészülékekre optimalizált bélyegkép-elrendezés a jobb átláthatóság és kezelhetőség érdekében.

A tablet nézet egy könnyen használható, görgethető bélyegkép nézetet tartalmaz.

Mobil és tablet nézetek
Mobil és tablet nézetek


További információért tekintse meg a következő cikket: Publish Online.

Adobe InDesign CC 2015 kiadás | 2015. június

Mercury teljesítménynövelései

Az InDesign teljesítményjavításainak köszönhetően gyorsabbak lettek a mindennapos műveletek. Érzékelni fogja a különbséget a dokumentumok nagyításakor és görgetésekor, valamint amikor az InDesign létrehozza az oldalak miniatűrjeit az Oldalak panelen.

Publish Online (technológiai előzetes)

A Publish Online a CC tagok számára elérhető, új technológiai előnézet. A Publish Online segítségével könnyedén közzéteheti dokumentumait online. Egyetlen kattintással bármilyen modern böngészőben közzétehet egy minden készüléken működő változatot, és ehhez beépülő modul telepítésére sincs szükség. Egyszerűen csak adja meg a dokumentum URL-címét bárkinek, hogy gyönyörű, ugyanakkor egyszerű online megtekintési élményben legyen része, bármilyen készüléken és bármilyen platformon. Még Facebookon is megoszthatja a közzétett dokumentumot.

Publish Online új technológiai előzetes
A Publish Online új technológiai előzetes

Ezek a közzétett dokumentumok megtekinthetők teljesen azonos megjelenésben közvetlenül az asztali vagy tablet böngészőben lenyűgöző vizuális élményt nyújtva, bővítmény igénye nélkül.

Teljes hűség
Közzétett dokumentumok megtekintése teljes hűséggel az asztalon vagy tableten

Ha gazdagabb felhasználói élményt szeretne, gombokat, diavetítéseket, animációt, audiót és videót adhat hozzá az InDesign CC interaktív szerzői eszközeinek segítségével.

További információért tekintse meg a következő cikket: Publish Online.

Fejlesztések a Creative Cloud Libraries könyvtárakhoz

Mostantól a következő InDesign kategóriákat adhatja hozzá a CC Libraries könyvtáraihoz:

  • Karakterstílusok
  • Bekezdésstílusok
  • Színtémák

Megjegyzés:

Az InDesign korábbi verzióiban a CC Libraries funkció tartalmazta a Szövegstílusok kategóriát. Ez a kategória most Karakterstílusokra lett átnevezve. Így, ha Szövegstílusokat készített a CC könyvtár alatt, ezek most a Karakterstílusok kategória alatt érhetők el.

Bekezdés- és karakterstílusok

Bekezdés- és karakterstílusokat adhat a dokumentumaiból az új CC Libraries Bekezdés- és Karakterstílusok kategóriához, külön-külön.

Egyszerűen válassza ki a szöveget abban a dokumentumban, amelyben a bekezdés- vagy karakterstílust alkalmazta, és kattintson a Bekezdésstílus hozzáadása vagy Karakterstílus hozzáadása ikonokra a CC Libraries panelen.

Bekezdésstílusok kategória
Bekezdésstílusok kategória

Karakterstílusok kategória
Karakterstílusok kategória


Adjon egy vagy több karakter- vagy bekezdésstílust a Karakter- vagy Bekezdésstílus panelről az aktuális CC könyvtárhoz a stílusok kiválasztásával és kattintson az új Hozzáadás a CC könyvtárhoz ikonra.

Karakterstílusok hozzáadása a CC Library könyvtárhoz
Kattintással adhat karakterstílusokat a CC könyvtárhoz

Bekezdésstílusok hozzáadása a CC könyvtárhoz
Kattintással adhat bekezdésstílusokat a CC könyvtárhoz


Amikor az InDesign programban új karakter- vagy bekezdésstílust hoz létre, azt közvetlenül a CC könyvtárhoz adhatja. Vizsgálja meg a Hozzáadás CC könyvtárhoz beállítást, és válassza a CC könyvtár elemet.

Új karakterstílus hozzáadása a CC könyvtárhoz
Új karakterstílus hozzáadása a CC könyvtárhoz

Új bekezdésstílus hozzáadása a CC könyvtárhoz
Új bekezdésstílus hozzáadása a CC könyvtárhoz


Ha egy dokumentumban a CC könyvtárból egy karakter- vagy bekezdésstílust használ, a stílus elérhető lesz a Karakterstílusok vagy Bekezdésstílusok panelen.

Színtémák

A Színtémák eszközzel felvett színtémák közvetlenül a CC Libraries Színtémák kategóriájához adhatók.

CC könyvtárak Színtémák kategória
Kattintással adhatók színtémák a CC könyvtárak Színtémák kategóriához

Színtárak

Már egy vagy több színtár a Színtárak panelről a kiválasztott CC Libraries könyvtárhoz adható a színek kiválasztásával, és az új Hozzáadás CC Libraries könyvtárakhoz ikonra kattintva.

CC könyvtárak ikon színtárak hozzáadásához
Kattintson az új Hozzáadás a CC könyvtárakhoz ikonra színtárak hozzáadásához


Amikor az InDesign programban egy új színtárat készít, azt közvetlenül egy CC könyvtárhoz adhatja. Ellenőrizze a Hozzáadás CC könyvtárhoz beállítást és válassza a CC könyvtárat.

Új színtár a CC könyvtárhoz
Új színtár hozzáadása a CC könyvtárhoz


Csatolt források CC Libraries könyvtárakkal

Grafikus források a CC Libraries könyvtárakból (más alkalmazásokban, mint az Illustrator és PhotoShop) elhelyezhetők hivatkozásként vagy másolt objektumokként az InDesign programban.

Ha egy hivatkozással rendelkező objektum frissítésre kerül a CC könyvtárban, a frissítés az InDesign dokumentumban is meg fog jelenni. Azonban másolt objektumok esetében az objektumok CC könyvtárban eszközölt frissítései nem fognak megjelenni a dokumentumban.

Csatolt vagy másolt objektumok elhelyezése
Csatolt vagy másolt objektumok elhelyezése az InDesign programban


A CC Libraries könyvtárakból a hivatkozások ezekre az elhelyezett grafikákra a Hivatkozások panelen jelennek meg.

Hivatkozások panel
A Hivatkozások panel


További információért tekintse meg a következő cikket: Creative Cloud Libraries könyvtárak.

Bekezdésárnyékolás

Az InDesign CC e kiadásában megjelent funkciók  

Adjon hozzá színes, az oldalon a szöveggel együtt mozgó kiemeléseket. Az InDesign új Bekezdésárnyékolás funkciója lehetőséget ad arra, hogy árnyékot (vagy színt) készítsen egy bekezdés mögött.

Még a nem téglalap alakú szövegkeretekben található bekezdések árnyékolására is lehetőség nyílik.

Bekezdés-árnyékolás
Bekezdések árnyékolása nem négyszögletes szövegkeretekben


Használjon bekezdés-árnyékolást a végső dokumentumban, hogy felhívja az olvasó figyelmét (fókusz) egy bekezdésre. Vagy használja dokumentum-ellenőrzési munkafolyamatoknál egy meghatározott bekezdés kiemelésére.

A bekezdés-árnyékolással az olvasó figyelmét irányíthatja
A bekezdés-árnyékolás használatával az olvasó figyelmét irányíthatja

A bekezdésárnyékolás használatának az előnye az, hogy szövegre alkalmazzák, így az árnyékolás elmozdul vagy átméreteződik a szöveg mozdításával vagy méretezésével együtt.

További információért tekintse meg a következő cikket: Árnyékolás (vagy szín) készítése bekezdés mögé.

Képek táblázatcellákban

Az InDesign CC e kiadásában megjelent funkciók  

Mostantól ha képet helyez egy táblázatba, az InDesign a cellát képkeretként értelmezi. Minden keretezési és kitöltési lehetőség rendelkezésre áll, ami nagyban megkönnyíti a szöveget és grafikákat egyaránt tartalmazó táblázatok létrehozását. Áthúzással képeket helyezhet el a táblázatok celláiban, vagy a tartalomgyűjtő segítségével is elhelyezheti őket.

Grafikák hozzáadása táblázathoz
Kép elhelyezése táblázatcellában

A képek egyszerűen elhelyezhetők üres cellákban a szórópisztoly és a tartalomgyűjtő segítségével.

További információért tekintse meg a következő cikket: Grafikák hozzáadása táblázathoz.

Adobe Stock

Az InDesign CC e kiadásában megjelent funkciók  

Az Adobe Stock egy új szolgáltatás, amely kiváló minőségű, jogdíjmentes fotók, illusztrációk és grafikák millióit értékesíti.

Adobe Stock szolgáltatás
Adobe Stock szolgáltatás

Az Adobe Stock az InDesign programból indítható, majd fotók, illusztrációk és vektorgrafikák kereshetők benne.

Miután a szükséges forrást megtalálta, letöltheti asztalára, vagy egy kiválasztott InDesign CC könyvtárba.

Amikor a CC könyvtár szinkronizálva lett az új Adobe Stock forrással, felveheti őket az InDesign dokumentumokba.

További információért tekintse meg a következő cikket: Az Adobe Stock használata.

Az Adobe PDF exportálása párbeszédablak a következő Acrobat nézetet és elrendezést tartalmazza alapértelmezésként InDesign programból exportált PDF-eknél:

Acrobat nézet
A PDF exportálása párbeszédablak, alapértelmezett Acrobat nézet

A Nézet legördülő menüből válassza ki a PDF-nézet beállításait:


Párbeszédablak alapértelmezett elrendezése
A PDF exportálása párbeszédablak, alapértelmezett Elrendezés

Megjegyzés:

Az InDesign CC 2014 verzióban ezek a nézetbeállítások csak az Exportálás interaktív PDF fájlba párbeszédpanelen voltak elérhetők.

További információért tekintse meg a következő cikket: PDF-ek általános beállításai.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat