Användarhandbok Avbryt

Skapa dokument

  1. Användarhandbok för Illustrator
  2. Lär känna Illustrator
    1. Introduktion till Illustrator
      1. Nyheter i Illustrator
      2. Vanliga frågor
      3. Systemkrav för Illustrator
      4. Illustrator för Apple Silicon
    2. Arbetsyta
      1. Allmänt om arbetsytan
      2. Skapa dokument
      3. Verktygsfält
      4. Standardkortkommandon
      5. Anpassa kortkommandon
      6. Introduktion till ritytor
      7. Hantera ritytor
      8. Anpassa arbetsytan
      9. Egenskapspanelen
      10. Ange inställningar
      11. Toucharbetsytan
      12. Stöd för Microsoft Surface Dial i Illustrator
      13. Återställa, ångra, visa händelser och automatisera
      14. Rotera vy
      15. Linjaler, stödraster och stödlinjer
      16. Tillgänglighet i Illustrator
      17. Säkert läge
      18. Visa illustrationer
      19. Använda Touch Bar med Illustrator
      20. Filer och mallar
    3. Verktyg i Illustrator
      1. Markeringsverktyg
        1. Markering
        2. Direktmarkering
        3. Gruppmarkering
        4. Trollstav
        5. Lasso
        6. Rityta
      2. Navigeringsverktyg
        1. Hand
        2. Rotera vyn
        3. Zooma
      3. Målningsverktyg
        1. Övertoning
        2. Nät
        3. Formbyggaren
      4. Textverktyg
        1. Text
        2. Text på bana
        3. Lodrät text
      5. Ritverktyg
        1. Ritstift
        2. Lägg till fästpunkt
        3. Ta bort fästpunkt
        4. Fästpunkt
        5. Krökning
        6. Linjesegment
        7. Rektangel
        8. Rundad rektangel
        9. Oval
        10. Polygon
        11. Stjärna
        12. Pensel
        13. Plumppensel
        14. Penna
        15. Shaper
        16. Segment
      6. Ändringsverktyg
        1. Rotera
        2. Spegla
        3. Skalförändra
        4. Skeva
        5. Bredd
        6. Omforma fritt
        7. Pipett
        8. Övergång
        9. Suddgummi
        10. Sax
  3. Illustrator på iPad
    1. Introduktion till Illustrator på iPad
      1. Illustrator på iPad – översikt
      2. Vanliga frågor om Illustrator på iPad
      3. Systemkrav | Illustrator på iPad
      4. Vad du kan och inte kan göra med Illustrator på iPad
    2. Arbetsyta
      1. Illustrator på iPad-arbetsytan
      2. Touchgenvägar och touchgester
      3. Kortkommandon för Illustrator på iPad
      4. Hantera appinställningarna
    3. Dokument
      1. Arbeta med dokument i Illustrator på iPad
      2. Importera Photoshop- och Fresco-dokument
    4. Markera och ordna objekt
      1. Skapa upprepade objekt
      2. Övergångsobjekt
    5. Rita
      1. Rita och redigera banor
      2. Rita och redigera former
    6. Text
      1. Arbeta med text och teckensnitt
      2. Skapa textdesign längs en bana
      3. Lägg till egna teckensnitt
    7. Arbeta med bilder
      1. Vektorisera rasterbilder
    8. Färg
      1. Använda färger och övertoningar
  4. Molndokument
    1. Grunderna
      1. Arbeta med Illustrator-molndokument
      2. Dela och samarbeta om Illustrator-molndokument
      3. Uppgradera molnlagringen för Adobe Illustrator
      4. Illustrator-molndokument | Vanliga frågor
    2. Felsökning
      1. Felsöka problem med att skapa eller spara molndokument i Illustrator
      2. Felsöka problem med molndokument i Illustrator
  5. Lägga till och redigera innehåll
    1. Rita
      1. Grunder i ritning
      2. Redigera banor
      3. Skapa skarpa bilder
      4. Rita med pennan, krökningsverktyget eller pennverktyget
      5. Rita enkla linjer och former
      6. Bildkalkering
      7. Förenkla en bana
      8. Definiera perspektivstödraster
      9. Symbolverktyg och symboluppsättningar
      10. Justera bansegment
      11. Designa en blomma i fem enkla steg
      12. Perspektivritning
      13. Symboler
      14. Rita pixeljusterade banor för webbarbetsflöden
    2. 3D-effekter och Adobe Substance-material
      1. Adobe 3D-effekter i Illustrator
      2. Skapa 3D-grafik
      3. Mappa en teckning över 3D-objekt
      4. Skapa 3D-objekt
      5. Skapa 3D-text
    3. Färg
      1. Om färg
      2. Välj färger
      3. Använda och skapa färgrutor
      4. Justera färger
      5. Använda temapanelen i Adobe Color
      6. Färggrupper (harmonier)
      7. Färgtemapanelen
      8. Färga om teckningar
    4. Färglägga
      1. Om färgläggning
      2. Färglägg med fyllningar och linjer
      3. Direktfärgsgrupper
      4. Övertoningar
      5. Penslar
      6. Genomskinlighet och blandningslägen
      7. Tillämpa linjer på ett objekt
      8. Skapa och redigera mönster
      9. Nät
      10. Mönster
    5. Markera och ordna objekt
      1. Markera objekt
      2. Lager
      3. Gruppera och expandera objekt
      4. Flytta, justera och fördela objekt
      5. Stapla objekt    
      6. Låsa, dölja och radera objekt
      7. Duplicera objekt
      8. Rotera och spegla objekt
    6. Ändra form på objekt
      1. Beskär bilder
      2. Omforma objekt
      3. Kombinera objekt
      4. Skära ut, dela och beskära objekt
      5. Tänjning av marionett
      6. Skalförändra, skeva och förvränga objekt
      7. Övergångsobjekt
      8. Omforma med hjälp av omslag
      9. Ändra form på objekt med effekter
      10. Skapa nya former med verktygen Shaper och Formbyggare
      11. Arbeta med live-hörn
      12. Förbättrade arbetsflöden för att ändra form på objekt med stöd för touch
      13. Redigera urklippsmasker
      14. Live-former
      15. Skapa former med hjälp av verktyget Formbyggare
      16. Global redigering
    7. Format
      1. Lägg till text och jobba med textobjekt
      2. Skapa punktlistor eller numrerade listor
      3. Hantera textområde
      4. Teckensnitt och typografi
      5. Formatera text
      6. Importera och exportera text
      7. Formatera stycken
      8. Specialtecken
      9. Skapa text på en bana
      10. Tecken- och styckeformat
      11. Flikar
      12. Text och tecken
      13. Sök efter saknade teckensnitt (Typekit-arbetsflöde)
      14. Uppdatera text från Illustrator 10
      15. Arabisk och hebreisk text
      16. Teckensnitt | Vanliga frågor och felsökningstips
      17. Skapa 3D-texteffekter
      18. Kreativ typografisk design
      19. Skalförändra och rotera text
      20. Rad- och teckenavstånd
      21. Avstavning och radbrytningar
      22. Textförbättringar
      23. Stavnings- och språkordlistor
      24. Formatera asiatiska tecken
      25. Dispositioner för asiatisk skrift
      26. Skapa textdesign med övergångar mellan objekt
      27. Skapa en textaffisch med Bildkalkering
    8. Skapa specialeffekter
      1. Arbeta med effekter
      2. Grafikformat
      3. Skapa en skugga
      4. Utseendeattribut
      5. Skapa skisser och mosaik
      6. Skuggor, glöd och ludd
      7. Sammanfattning av effekter
    9. Webbgrafik
      1. Bästa sätten att skapa webbgrafik
      2. Diagram
      3. SVG
      4. Skapa animeringar
      5. Segment och bildscheman
  6. Importera, exportera och spara
    1. Importera
      1. Importera teckningsfiler
      2. Importera bitmappsbilder
      3. Importera teckningar från Photoshop
      4. Montera flera filer
      5. Ångra inbäddning av bilder
      6. Importera Adobe PDF-filer
      7. Importera EPS-, DCS- och AutoCAD-filer
      8. Länkinformation
    2. Creative Cloud Libraries i Illustrator 
      1. Creative Cloud Libraries i Illustrator
    3. Spara
      1. Spara teckningar
    4. Exportera
      1. Använda Illustrator-bilder i Photoshop
      2. Exportera teckningar
      3. Samla resurser och exportera gruppvis
      4. Packa filer
      5. Skapa Adobe PDF-filer
      6. Extrahera CSS | Illustrator CC
      7. Adobe PDF-alternativ
      8. Filinformation och metadata
  7. Skriva ut
    1. Förbereda för utskrift
      1. Ange utskriftsinställningar för dokument
      2. Ändra sidstorlek och orientering
      3. Ange skärmärken för beskärning eller justering
      4. Kom igång med stora arbetsytor
    2. Skriva ut
      1. Övertryck
      2. Skriva ut med färghantering
      3. PostScript-utskrift
      4. Utskriftsförinställningar
      5. Utskriftsmärken och utfall
      6. Skriva ut och spara genomskinliga teckningar
      7. Svällning
      8. Skriva ut färgseparationer
      9. Skriva ut övertoningar, nätövertoningar och färgövergångar
      10. Vitt övertryck
  8. Automatisera uppgifter
    1. Datasammanfogning med hjälp av panelen Variabler
    2. Automatisering med skript
    3. Automatisering med funktionsmakron
  9. Felsökning 
    1. Problem med krascher
    2. Återställ filer efter kraschar
    3. Filproblem
    4. Filformat som stöds
    5. Problem med GPU-enhetsdrivrutiner
    6. Problem med Wacom-enheter
    7. Problem med DLL-filer
    8. Minnesproblem
    9. Problem med preferensfilen
    10. Problem med teckensnitt
    11. Skrivarproblem
    12. Skicka en kraschrapport till Adobe

Slipp utgå från en tom arbetsyta. När du skapar ett dokument kan du välja bland en mängd olika mallar från Adobe Stock och tomma förinställningar.

När du skapar ett dokument i Illustrator kan du välja bland en mängd olika mallar, till exempel mallar från Adobe Stock, och behöver inte längre börja med en tom arbetsyta. I mallarna finns mediefiler och bilder som du kan använda i ditt projekt. När du öppnar en mall i Illustrator kan du arbeta med den direkt på samma sätt som du arbetar med andra Illustrator-dokument (.ai).

Förutom mallarna kan du också skapa ett dokument genom att välja någon av de många förinställningar som finns i Illustrator.

Mallar och förinställningar

Mallar

ger omfattande, inspirerande och återanvändbart innehåll till dina dokument. Du kan ladda ned mallar från Adobe Stock som innehåller grafik och bilder av hög kvalitet direkt i Illustrator. Du kan sedan arbeta vidare med de här mallarna och enkelt skapa dokument med gemensamma inställningar och designelement. I Illustrator finns också tomma mallar med fördefinierade mått och inställningar för vanliga uppgifter, till exempel för att utforma visitkort och broschyrer. Mallarna öppnas som .ai-filer i Illustrator och innehåller vanligtvis flera ritytor.

Förinställningar för tomt dokument

är tomma dokument med fördefinierade mått och inställningar. Förinställningarna gör det enklare att designa för specifika enheter eller användningsområden. Du kan till exempel använda en förinställning för att snabbt börja skapa för iPad Pro. Förinställningar för tomt dokument har fördefinierade inställningar för storlek, färg, läge, enhet, orientering, placering, utfall och upplösning. Du kan ändra de här inställningarna innan du skapar ett dokument med hjälp av förinställningen.

 

Mallarna och förinställningarna är uppdelade i följande kategorier:

  • Mobil
  • Webb
  • Utskrift
  • Film och video
  • Konst och illustrationer

Öppna dialogrutan Nytt dokument

  1. Starta Illustrator.

  2. Gör något av följande:

    • Välj Arkiv > Nytt.
    • Klicka på Nytt eller Starta nytt på arbetsytan Start.
    • Använd följande kortkommando:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Högerklicka på fliken för ett öppet dokument och välj Nytt dokument på snabbmenyn.

Översikt: Dialogrutan Nytt dokument

I dialogrutan Nytt dokument kan du bland annat:

  • Skapa dokument med hjälp av valda mallar från Adobe Stock från olika kategorier: Mobil, Webb, Utskrift, Film och video och Konst och illustrationer
  • Söka efter fler mallar på Adobe Stock och skapa dokument med hjälp av dem
  • Få snabb tillgång till filer, mallar och objekt som du nyss har haft öppna (fliken Senaste)
  • Få snabb tillgång till mallar som du laddat ned från Adobe Stock (fliken Sparat)
  • Skapa dokument med hjälp av förinställningar för Tomt dokument för flera kategorier och enheter. Innan du öppnar förinställningarna kan du ändra deras inställningar.
Fliken Mobil | Dialogrutan Nytt dokument

Skapa dokument med hjälp av förinställningar

  1. Klicka på en kategoriflik i dialogrutan Nytt dokument: Mobil, Webb, Utskrift, Film och video eller Konst och illustrationer.

  2. Välj en förinställning.

  3. Om du vill kan du ändra inställningarna för den valda förinställningen i rutan Förinställningsinfo till höger. Titta i Ändra förinställningar om du vill veta mer.

  4. Klicka på Skapa. Illustrator öppnar ett nytt dokument som baseras på förinställningen.

Ändra förinställningar

Innan du öppnar ett dokument med en förinställning kan du ändra dess inställningar i den högra rutan.

  1. Ange ett namn på dokumentet.

  2. Ange följande alternativ för den valda förinställningen:

    Bredd och höjd: Ange storleken på ritytan. Välj enhet på snabbmenyn.

    Orientering: Ange en sidorientering för dokumentet – liggande eller stående

    Rityta: Ange antalet ritytor i dokumentet

    Utfall: Ange placeringen för utfallet utmed varje sida av ritytan. Om du vill använda olika värden för olika sidor tar du bort kopplingen för måtten genom att klicka på kedjeikonen ().

    Färgläge: Ange ett färgläge för dokumentet – RGB eller CMYK. Om du ändrar färgläget konverteras standardinnehållet (färgrutor, penslar, symboler, grafikformat) för den valda dokumentprofilen till ett nytt färgläge, vilket gör att färgen ändras.

  3. Klicka på Fler inställningar om du vill ange ytterligare alternativ:

    Rastereffekter: Ange upplösningen för rastereffekter i dokumentet. Det är särskilt viktigt att ange alternativet Hög när du tänker använda en avancerad skrivare och hög upplösning. För profilen Utskrift anges detta automatiskt som Hög.

    Förhandsvisningsläge: Ange standardförhandsvisningsläge för dokumentet:

    • Standard visar teckningen som har skapats i dokumentet i vektorvisningsläge med fullständiga färger. Zooma in/ut behåller jämnheten i kurvorna.
    • Pixel visar teckningar med rastrerat (pixlat) utseende. Innehållet rastreras egentligen inte, men en simulerad förhandsvisning ges, som om innehållet var raster.
    • Övertryck ger en ”förhandsvisning av tryckfärg” som uppskattar hur blandning, genomskinlighet och övertryck visas på en färgseparerad utskrift.

    Obs! Du kan ändra förhandsvisningsläget när som helst via menyn Visa.

  4. Klicka på Skapa dokument för att öppna ett dokument med förinställningarna.

Obs!

Alternativen i dialogrutan Fler inställningar liknar alternativen i den äldre dialogrutan Nytt dokument i tidigare versioner av Illustrator. Mer information om de här alternativen finns i Filer och mallar.

Skapa dokument med mallar från Stock

I Illustrator finns många olika mallar från Adobe Stock, bland annat mallar för surfplattebilder, mobila bilder, bilder för bärbara datorer, brevhuvuden, kuvert, visitkort och mycket mer. Mallar med teckensnittslager använder grundläggande teckensnitt eller teckensnitt som kan synkroniseras från Adobe Typekit.

Gör något av följande om du vill skapa ett dokument med en mall:

  1. Klicka på en kategoriflik i dialogrutan Nytt dokument: Mobil, Webb, Utskrift, Film och video eller Konst och illustrationer.

  2. Välj en mall.

  3. Klicka på Se förhandsvisning om du vill visa en förhandsvisning av mallen. En förhandsvisning är en bildrepresentation av en mall. Du kan granska den och se om du vill licensiera mallen.

  4. Klicka på Ladda ned.

    Illustrator uppmanar dig att licensiera mallen från Adobe Stock. Mer information om licensiering och liknande finns i Hjälp om Adobe Stock. Efter att mallen har licensierats med resurstilldelningar eller krediter på ditt konto, kan du öppna den som ett Illustrator-dokument (.ai) och arbeta i dokumentet.

    Mallicensiering pågår

  5. När mallen har laddats ned klickar du på Öppna. Om du uppmanas att synkronisera vissa teckensnitt från Typekit när du öppnar mallen, klickar du på OK.

Nu kan du arbeta med det öppna dokumentet i Illustrator på samma sätt som du arbetar med andra .ai-dokument.

Obs!

Nedladdade mallar läggs till i ett Creative Cloud-bibliotek som heter Stockmallar. Du kan nå det här biblioteket i bibliotekspanelen.

Obs!

Illustrator-mallarna har filtillägget .ait. När du öppnar en mall öppnas dock en variant av den som ett dokument med filtillägget .ai. Ändringar som görs i det .ai-dokumentet påverkar inte den ursprungliga .ait-mallen.

Söka efter fler mallar från Adobe Stock

Förutom de förvalda mallarna från Adobe Stock kan du söka efter och ladda ned många andra mallar direkt från dialogrutan Nytt dokument.

  • I dialogrutan Nytt dokument anger du en söksträng i rutan Sök efter fler mallar från Adobe Stock. Du kan också klicka på Gå till och bläddra bland alla tillgängliga mallar.

Illustrator öppnar Adobe Stock-webbplatsen i ett nytt webbläsarfönster så att du kan utforska. Licensiera och ladda ned den som passar ditt projekt bäst. Mer information om Adobe Stock finns i Använda Adobe Stock.

Utforska och licensiera mallar på Adobe Stock-webbplatsen

Skapa dokument med tomma mallar

Tomma mallar gör det enklare att utforma vanliga produkter, till exempel broschyrer, visitkort, CD-omslag och T-shirtar. Gör något av följande om du vill skapa ett dokument med en tom mall:

  1. Välj Arkiv > Ny från mall.

  2. Öppna mappen Tomma mallar i dialogrutan Ny från mall.

    Obs!

    Du kan också öppna mappen Tomma mallar direkt från fönstret Nytt dokument. I dialogrutan Nytt dokument klickar du först på Fler inställningar och sedan på Mallar.

  3. Välj en mall, till exempel Gift Certificate Pouchette.ait. Klicka på Ny.

    Illustrator skapar ett nytt dokument som baseras på den valda tomma mallen. Du kan arbeta med det på samma sätt som du arbetar med andra .ai-dokument.

Obs!

Illustrator-mallarna har filtillägget .ait. När du öppnar en mall öppnas en variant av den som ett dokument med filtillägget .ai. Ändringar som görs i det .ai-dokumentet påverkar inte den ursprungliga .ait-mallen.

Använda det äldre alternativet Arkiv Nytt

Om det behövs kan du inaktivera den senaste funktionen Nytt dokument och återgå till att använda funktionen som var standard i Illustrator-versionerna CC 2015.3 och tidigare.

  1. Välj Redigera > Inställningar > Allmänt.

  2. Välj Använd äldre gränssnitt för Arkiv Nytt. Klicka på OK.

    Aktivera det äldre alternativet (rekommenderas inte)

Obs!

Titta i Filer och mallar om du vill ha mer information om alternativen i den äldre dialogrutan Nytt dokument.

Adobes logotyp

Logga in på ditt konto