Adobe InDesign uygulamasında nesne oluşturduğunuzda, bu nesne varsayılan olarak düz renkte görünür, diğer bir deyişle %100 opaklığa sahip olur. Opaklık ve karışımları kullanarak nesnelere efekt uygulayabilirsiniz. Nesneleri üst üste bindirin, nesnelere saydamlık ekleyin ya da şekilleri nesnelerin altına gizleyin.

Saydamlık hakkında

Nesne ya da kontur oluşturduğunuzda, dolgu uyguladığınızda ya da metin girdiğinizde bu nesneler varsayılan olarak düz renkte görünür, diğer bir deyişle %100 opaklığa sahip olurlar. Nesneleri çeşitli yollarla saydam yapabilirsiniz. Örneğin saydamlığı %100 (tamamen opak) ile %0 (tamamen saydam) arasında değiştirebilirsiniz. Opaklığı azalttığınızda, alttaki resim nesnenin, konturun, dolgunun ya da metnin yüzeyi içinden görünür duruma gelir.

Nesnenin, konturunun, dolgusunun ya da metninin opaklığını belirlemek için Efektler panelini kullanırsınız. Nesnenin kendisinin, konturunun, dolgusunun ya da metninin alttaki nesnelerle nasıl karışacağını belirleyebilirsiniz. Nesneler söz konusu olduğunda, gruptaki yalnızca bazı nesnelerin, altlarında bulunan nesnelerle karışması için karıştırma işlemini belirli nesnelerle sınırlayabilir ya da nesnelerin gruptaki nesnelerle karışmak yerine altta gizlenmesini sağlayabilirsiniz.

 

Alttaki nesnenin alanları saydam nesnenin içinden görünür
Alttaki nesnenin alanları saydam nesnenin içinden görünür.

Efektler paneline genel bakış

Efektler panelini (Pencere > Efektler) nesnelerin ve grupların opaklık ve karıştırma modunu belirlemek, karıştırmayı belli bir grupla sınırlı tutmak, grubun içinde nesneleri altta gizlemek ya da bir saydamlık efekti uygulamak için kullanın.

Efektler paneli
Efektler panelinde saydamlık efektleri ekleme ve düzenleme

A. Karıştırma modu B. Düzeyler C. FX simgesi D. Efektleri temizle E. FX düğmesi 

Karıştırma Modu

Saydam nesnelerdeki renklerin arkalarındaki nesnelerle nasıl etkileşimde bulunacağını belirler. (Bkz. Renklerin nasıl karıştırılacağını belirtme.)

Opaklık

Nesnenin, konturun, dolgunun ya da metnin opaklığını belirler. (Bkz. Nesnenin saydamlığını ayarlama.)

Düzey

Nesnenin Nesne, Kontur, Dolgu ve Metin opaklık ayarlarını ve saydamlık efektlerinin uygulanıp uygulanmadığını gösterir. Bu düzey ayarlarını gizlemek ya da göstermek için Nesne (ya da Grup veya Grafik) sözcüğünün solundaki üçgeni tıklatın. FX simgesi bir düzeyde, siz o düzeye saydamlık ayarlarını uyguladıktan sonra görünür ve ayarları düzenlemek için FX simgesini çift tıklatabilirsiniz.

Karıştırmayı Ayır

Seçili nesne grubuna bir karıştırma modu uygular. (Bkz. Karıştırma modlarını ayırma.)

Grubun Altını Gizle

Gruptaki her nesnenin opaklık ve karıştırma niteliklerinin grupta altta bulunan nesneleri gizlemesini ya da örtmesini sağlar. (Bkz. Gruptaki nesneleri alta gizleme.)

Tümünü Temizle düğmesi

Nesnedeki kontur, dolgu ya da metin efektlerini temizler, karıştırma modunu Normal olarak ayarlar ve Opaklık ayarını tüm nesnede %100 olarak değiştirir.

FX düğmesi

Saydamlık efektlerinin listesini görüntüler. (Bkz. Saydamlık efektleri uygulama.)

Efektler paneli seçeneklerini görüntüleme

  1. Gerekiyorsa Pencere > Efektler'i seçin, Efektleri paneli menüsünü açın ve Seçenekleri Göster'i seçin.

    Efektler paneli seçenekleri Efektler iletişim kutusunda (bir nesne seçin ve Nesne > Efektler > Saydamlık'ı seçin) ve basitleştirilmiş halde Kontrol panelinde bulunur.

Saydamlık efektleri uygulama

  1. Nesne seçin. Grafiğe efekt uygulamak için grafiği Doğrudan Seçim aracıyla seçin.
  2. Efektler panelini görüntülemek için Pencere > Efektler'i seçin.
  3. Nesnenin hangi kısmını ya da kısımlarını değiştirmek istediğinizi belirlemek için bir düzey seçin:

    Nesne

    Tüm nesneyi etkiler (konturunu, dolgusunu ve metnini).

    Grafik

    Yalnızca Doğrudan Seçim aracıyla seçilen grafiği etkiler. Grafiğe uyguladığınız efektler, grafiği farklı bir çerçeveye yapıştırdığınızda korunur.

    Grup

    Gruptaki tüm nesneleri ve metni etkiler. (Gruptaki nesnelere efekt uygulamak için Doğrudan Seçim aracını kullanın.)

    Kontur

    Yalnızca nesnenin konturunu etkiler (aralık rengi de dahil).

    Dolgu

    Yalnızca nesnenin dolgusunu etkiler.

    Metin

    Metin çerçevesini değil, yalnızca nesnenin içindeki metni etkiler. Metne uyguladığınız efektler nesnedeki tüm metni etkiler; ayrı ayrı sözcüklere ya da harflere efekt uygulayamazsınız.

    Ayrıca Kontrol panelinde bir düzey ayarı da seçebilirsiniz. Nesneye Efekt Uygula düğmesini  tıklatın ve Nesne, Kontur, Dolgu ya da Metin'i seçin.

  4. Efektler iletişim kutusunu açmak için aşağıdakilerden birini yapın:
    • Efektler panelinde ya da Kontrol panelinde FX düğmesini  tıklatın ve menüden bir efekt seçin.

    • Efektler panel menüsünden Efektler'i, ardından da efekt adını seçin.

    • Bağlam menüsünden Efektler'i seçin, ardından da efekt adı belirleyin.

    • Nesne > Efektler'i seçin, ardından da bir efekt adı belirleyin.

    • Efektler panelinde gerekiyorsa düzey ayarlarını görüntülemek için üçgeni tıklatın ve sonra Efektler panelinde Nesne, Kontur, Dolgu ya da Metin düzey ayarını çift tıklatın. Çift tıklatarak hem Efektler iletişim kutusunu açmış hem de bir düzey ayarı seçmiş olursunuz.

  5. Efekte ilişkin seçenekleri ve ayarları seçin. (Bkz. Ortak saydamlık ayarları ve seçenekleri.)

  6. Tamam'ı tıklatın.

Saydamlık efektini düzenleme

  1. Efektlerin uygulandığı nesneyi veya nesneleri seçin.
  2. Efektler iletişim kutusunu açmak için aşağıdakilerden birini yapın.
    • Efektler panelinde Nesne'nin sağındaki (panelin altındaki değil) FX simgesini çift tıklatın. FX simgesini görüntülemek için Nesne sözcüğünün yanındaki üçgeni tıklatmanız gerekebilir.

    • Düzenlemek istediğiniz efektin bulunduğu düzeyi seçin, Efektler panelindeki FX düğmesini  tıklatın ve sonra efektin adını seçin.

  3. Efekti düzenleyin.

Saydamlık efektlerini kopyalama

  1. Saydamlık efektlerini kopyalamak için aşağıdakilerden birini yapın:
    • Efektleri nesneler arasında kopyalamak için kopyalamak istediğiniz efekti içeren nesneyi seçin, Efektler panelinde nesnenin FX simgesini  seçin ve FX simgesini diğer nesneye sürükleyin. Yalnızca aynı düzeydeki nesneler arasında efekt sürükleyip bırakabilirsiniz.

    • Efektleri nesneler arasında seçerek kopyalamak için Damlalık aracını  kullanın. Damlalık aracıyla hangi saydamlık kontur, dolgu ve nesne ayarlarının kopyalanacağını kontrol etmek için Damlalık Seçenekleri iletişim kutusunu açmak üzere aracı çift tıklatın. Sonra Kontur Ayarları, Dolgu Ayarları ve Nesne Ayarları alanlarındaki seçenekleri işaretleyin ya da işaretlerini kaldırın.

    • Efektleri aynı nesnede bir düzeyden diğerine kopyalamak için Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutarak FX simgesini Efektler panelinde bir düzeyden diğerine (Kontur, Dolgu ya da Metin) sürükleyin.

    Not:

    Efektleri FX simgesini aynı nesnede bir düzeyden diğerine sürükleyerek taşıyabilirsiniz.

Nesneden saydamlık efektlerini temizleme

  1. Aşağıdakilerden birini yapın:
    • Nesneden tüm efektleri temizlemek, ayrıca karıştırma modunu Normal, Opaklık ayarını ise %100 olarak değiştirmek için Efektler panelindeki Tüm Efektleri Temizle düğmesini  tıklatın ya da Efekt paneli menüsünden Tüm Saydamlığı Temizle'yi seçin.

    • Tüm efektleri temizlemek, ancak karıştırma ve opaklık ayarlarını korumak için bir düzey seçin ve Efektler paneli menüsünden Efektleri Temizle'yi belirleyin ya da FX simgesini  Efektler panelindeki Kontur, Dolgu ya da Metin düzeyinden Çöp Kutusu simgesine sürükleyin.

    • Efektin birden çok düzeyini temizlemek için (Kontur, Dolgu veya Metin) düzeyleri seçip Çöp Kutusu simgesini tıklatın.

    • Nesneden tek tek efekt kaldırmak için Efektler iletişim kutusunu açın ve bir Saydamlık efektinin işaretini kaldırın.

Saydamlık efektleri

InDesign dokuz saydamlık efekti sunar. Bu efektleri oluşturmaya ilişkin ayarların ve seçeneklerin çoğu benzerdir.

Efektler
Efektler

A. Alt Gölge B. İç Gölge C. Dış Işıma D. İç Işıma E. Eğim Ver ve Kabart F. Saten G. Temel Geçiş Yumuşatma H. Yönlü Geçiş Yumuşatma I. Degrade Geçiş Yumuşatma 

Alt Gölge

Nesnenin, konturun, dolgunun ya da metnin arkasına düşen bir gölge ekler.

İç Gölge

Nesnenin, konturun, dolgunun ya da metnin kenarlarının tam içine gölge ekleyerek gömülü görünümü verir.

Dış Işıma ve İç Işıma

Nesnenin, konturun, dolgunun ya da metnin dış ve iç kenarlarından yayılan ışımalar ekleyin.

Eğim Ver ve Kabart

Metne ve görüntülere üç boyutlu görünümü vermek için çeşitli vurgu ve gölge bileşimleri ekler.

Saten

Satensi görünüm oluşturan bir iç gölgeleme ekler.

Temel Geçiş Yumuşatma, Yönlü Geçiş Yumuşatma ve Degrade Geçiş Yumuşatma

Nesnenin kenarlarını gittikçe saydamlaşarak kaybolacak şekilde yumuşatın.

Not:

Burada verilen açıklamalara ek olarak bkz. Ortak saydamlık ayarları ve seçenekleri.

Ortak saydamlık ayarları ve seçenekleri

Birçok saydamlık efekti ayarı ve seçeneği, farklı efektlerde aynıdır. Ortak saydamlık ayarları ve seçenekleri aşağıdakileri içerir:

Açı ve Yükseklik

Aydınlatma efektinin uygulanacağı aydınlatma açısını belirler. 0 ayarı yer seviyesine eşdeğerdir, 90 ise nesnenin tam üzerindedir. Açı yarıçapını tıklatın ya da bir derece ölçüsü girin. Tüm nesneler için tek tip bir aydınlatma istiyorsanız Global Işık Kullan'ı seçin. Alt Gölge, İç Gölge, Eğim Ver ve Kabart, Saten ve Geçiş Yumuşatma efektleri tarafından kullanılır.

Karıştırma Modu

Saydam nesnelerdeki renklerin arkalarındaki nesnelerle nasıl etkileşimde bulunacağını belirler. Alt Gölge, İç Gölge, Dış Işıma, İç Işıma ve Saten efektleri tarafından kullanılır. (Bkz. Renklerin nasıl karıştırılacağını belirtme.)

Boğ

Boyut ayarıyla birlikte, gölgenin ya da ışımanın ne kadarının opak ve ne kadarının saydam olacağını belirler; büyük ayarlar opaklığı artırır ve küçük ayarlar saydamlığı artırır. İç Gölge, İç Işıma ve Geçiş Yumuşatma efektleri tarafından kullanılır.

Uzaklık

Alt Gölge, İç Gölge ya da Saten efektinin kenardan uzaklığını belirler.

Parazit

Değer girdiğinizde ya da ayar düğmesini sürüklediğinizde ışımanın ya da gölgenin opaklığındaki rastgele öğelerin miktarını belirler. Alt Gölge, İç Gölge, Dış Işıma, İç Işıma ve Geçiş Yumuşatma efektleri tarafından kullanılır.

Opaklık

Efektin opaklığını belirler; ayar düğmesini sürükleyin ya da bir yüzde ölçüsü girin. (Bkz. Nesnenin saydamlığını ayarlama.) Alt Gölge, İç Gölge, Dış Işıma, İç Işıma, Degrade Geçiş Yumuşatma, Eğim Ver ve Kabart ve Saten efektleri tarafından kullanılır.

Boyut

Gölgenin ya da ışımanın miktarını belirler. Alt Gölge, İç Gölge, Dış Işıma, İç Işıma ve Saten efektleri tarafından kullanılır.

Forma

Boyut ayarı tarafından belirlendiği şekilde bulanıklığın gölge ya da ışıma efektindeki saydamlığını belirler. Daha yüksek bir yüzde bulanıklığı daha opak yapar. Alt Gölge ve Dış Işıma efektleri tarafından kullanılır.

Teknik

Bu ayar saydamlık efektinin kenarının arka plan renkleriyle nasıl etkileşimde bulunacağını belirler. Dış Işıma ve İç Işıma efektleri için Yumuşak ve Kesin seçenekleri vardır:

Yumuşak

Efektin kenarına bulanıklık uygular. Daha büyük boyutlarda ayrıntılı özellikleri korumaz.

Kesin

Köşeleri ve diğer keskin ayrıntıları da dahil olmak üzere efektin kenarını korur. Özellikleri, Yumuşak tekniğinden daha iyi korur.

Global Işık Kullanma

Gölgeye global ışık ayarını uygular. Alt Gölge, Eğim Ver ve Kabart ve İç Gölge efektleri tarafından kullanılır.

X Kenardan Uzaklık ve Y Kenardan Uzaklık

Gölgeyi x ya da y ekseni üzerinde, belirttiğiniz miktar kadar kaydırır. Alt Gölge ve İç Gölge efektleri tarafından kullanılır.

Alt Gölge

Alt Gölge efekti üç boyutlu bir gölge oluşturur. Alt gölgeyi x ya da y ekseni boyunca kaydırabilir, ayrıca alt gölgenin karıştırma modunu, rengini, opaklığını, mesafesini, açısını ve boyutunu değiştirebilirsiniz. Alt gölgenin nesnelerle ve saydamlık efektleriyle nasıl etkileşimde bulunacağını belirlemek için bu seçenekleri kullanın.

Nesne Altındaki Gölgeyi Gizler

Nesne alt gölgenin önünde görünür.

Gölge Diğer Efektleri Kabul Eder

Alt gölge diğer saydamlık efektlerinde de işlev görür. Örneğin nesnenin bir kenarında geçiş yumuşatma yapılmışsa, alt gölgenin geçiş yumuşatma işlemini yok sayarak solmamasını ya da gölgenin nesneyle aynı geçiş yumuşatma uygulanmış olarak görünmesini sağlayabilirsiniz.

Alt gölgeyi hızla uygulamak ya da bir nesne, kontur, dolgu ya da metinden alt gölgeyi kaldırmak için Kontrol panelindeki Alt Gölge düğmesini  tıklatın.

Not:

Alt gölge rengini ayarlamak için Gölge Rengini Ayarla düğmesini tıklatın (Karıştırma Modu menüsünün yanında) ve bir renk seçin.

İç Gölge

İç Gölge Efekti gölgeyi nesnenin içine yerleştirerek nesnenin gömülü olduğu izlenimini verir. İç gölgeyi farklı eksenler boyunca kaydırabilir ve gölgenin karıştırma modunu, opaklığını, mesafesini, açısını, boyutunu, parazitini ve boğulma şeklini değiştirebilirsiniz.

Dış Işıma

Dış Işıma efekti nesnenin altından ışık yayılmasını sağlar. Karıştırma modunu, opaklığı, tekniği, paraziti, boyutu ve formayı belirleyebilirsiniz.

İç Işıma

İç Işıma efekti nesnenin içinden dışarıya doğru ışık yayılmasını sağlar. Karıştırma modunu, opaklığı, tekniği, boyutu, paraziti, boğulma ayarlarını ve ayrıca Kaynak ayarını seçin:

Kaynak

Işımanın kaynağını belirler. Ortadan yayılan bir ışık uygulamak için Orta'yı seçin; nesnenin kenarlıklarından yayılan bir ışık uygulamak için Kenar'ı seçin.

Eğim Ver ve Kabart

Eğim Ver ve Kabart efektini, nesneye gerçekçi bir üç boyutlu görünüm kazandırmak için kullanın. Yapı ayarları nesnenin boyutunu ve şeklini belirler:

Stil

Eğim stilini belirler: Dış Eğim nesnenin dış kenarlarında eğim oluşturur, İç Eğim iç kenarlarda eğim oluşturur, Kabartma nesneyi alttaki nesneye göre kabartma efektini uygular, Yastık Kabartma nesnenin kenarlarını alttaki nesneye zımbalama efekti uygular.

Boyut

Eğim verme ya da kabartma efektinin boyutunu belirler.

Teknik

Eğim verme ya da kabartma efektinin kenarının arka plan renkleriyle nasıl etkileşimde bulunacağını belirler: Düzgün seçeneği kenarları biraz bulanıklaştırır (ve daha büyük boyutlarda ayrıntılı özellikleri korumaz), Yumuşak Keski kenarları yumuşatır ancak Düzgün tekniği kadar fazla yumuşatmaz (ayrıntılı özellikleri Düzgün tekniğinden daha iyi korur ancak Sert Keski kadar iyi korumaz), Sert keski daha katı, daha bariz bir kenar sağlar (ayrıntılı özellikleri Düzgün ve Yumuşak Keski tekniklerinden daha iyi korur).

Yumuşat

Teknik ayarına ek olarak, istenmeyen kalıntıları ve kaba kenarları azaltmak için efekti bulanıklaştırır.

Yön

Efektin yukarı ya da aşağı itilmiş görünmesini sağlamak için Yukarı ya da Aşağı'yı seçin.

Derinlik

Eğim verme ya da kabartma efektinin derinliğini belirler.

Gölgeleme ayarları ışığın nesneyle nasıl etkileşimde bulunacağını belirler:

Açı ve Yükseklik

Işık kaynağının yüksekliğini ayarlar. 0 ayarı yer seviyesine eşdeğerdir, 90 ise nesnenin tam üzerindedir.

Global Işık Kullanma

Tüm saydamlık efektleri için ışık kaynağını belirlendiği şekilde uygular. Bu seçeneği işaretlemek tüm Açı ve Yükseklik ayarlarını geçersiz kılar.

Vurgulama ve Gölge

Eğim ya da kabartma vurgu ve gölgesinin karıştırma modunu belirler.

Saten

Nesnelere düzgün, saten gibi bir yüzey kazandırmak için Saten efektini kullanın. Karıştırma modu, opaklık, açı, mesafe ve boyut ayarlarını ve ayrıca renkleri ve saydamlıkları tersine çevirip çevirmemeyi seçin:

Ters Çevir

Nesnenin renkli ve saydam alanlarını ters çevirmek için bu seçeneği kullanın.

Temel Geçiş Yumuşatma

Geçiş Yumuşatma efekti nesnenin kenarlarını sizin belirlediğiniz bir mesafede yumuşatır (soldurur):

Geçiş Yumuşatma Genişliği

Nesnenin opaktan saydama soldurulacağı mesafeyi ayarlar.

 

Boğ

Geçiş Yumuşatma Genişliği ayarıyla birlikte, yumuşatma ışımasının ne kadarının opak ve ne kadarının saydam olacağını belirler; büyük bir ayar opaklığı artırır, küçük bir ayar ise saydamlığı artırır.

 

Köşeler

Keskin, Yuvarlanmış ya da Dağıtılmış'ı seçin:

 Keskin  Keskin köşeler de dahil olmak üzere şeklin dış kenarını izler. Bu seçenek yıldıza benzer nesneler için ve dikdörtgen bir şekilde özel efekt için uygundur.

Yuvarlak Köşeyi geçiş yumuşatma yarıçapı kadar yuvarlar, iki kontur oluşturmak için şekil önce içe sonra dışa kaydırılır. Bu seçenekle dikdörtgenlerde iyi sonuçlar elde edilir.

Dağıtılmış Nesnenin kenarlarını opaktan saydama solduran Adobe Illustrator yöntemini kullanır.

Parazit

Yumuşatma ışımasındaki rasgele öğelerin miktarını belirler. Işımayı yumuşatmak için bu seçeneği kullanın.

Yönlü Geçiş Yumuşatma

Yönlü Geçiş Yumuşatma efekti nesnenin kenarlarını sizin belirlediğiniz yönlerden saydama soldurarak yumuşatır. Örneğin nesnenin soluna ya da sağına değil üstüne ve altına geçiş yumuşatma uygulayabilirsiniz.

Geçiş Yumuşatma Genişlikleri

Nesnenin üst, alt, sol ve sağ tarafının saydama soldurulacağı mesafeyi ayarlayın. Nesnenin her kenarını aynı mesafede soldurmak için Kilit seçeneğini tıklatın.

Parazit

Yumuşatma ışımasındaki rasgele öğelerin miktarını belirler. Daha yumuşak bir ışıma oluşturmak için bu seçeneği kullanın.

Boğ

Genişlik ayarıyla birlikte, ışımanın ne kadarının opak, ne kadarının saydam olacağını belirler; büyük ayarlar opaklığı artırır, küçük ayarlar ise saydamlığı artırır.

Şekil

Nesnenin orijinal şeklinin sınırlarını çizmek için bir seçenek belirleyin (Sadece İlk Kenar, Satır Aralığı Kenarları, Tüm Kenarlar).

Açı

Geçiş yumuşatma efekti için referans çerçevesini, 90 derecenin katlarında bir değer girmediğiniz sürece geçiş yumuşatma uygulanan kenarlar nesneye paralel olarak değil, eğik olacak şekilde döndürür.

Degrade Geçiş Yumuşatma

Nesnenin kenarlarını gittikçe saydamlaşarak kaybolacak şekilde yumuşatmak için Degrade Geçiş Yumuşatma efektini kullanın.

Degrade Durakları

Nesneniz için istediğiniz saydamlıktaki her degrade için bir degrade durağı oluşturun.

  • Degrade durağı oluşturmak için Degrade Ayar Düğmesinin altını tıklatın (bir degrade durağını kaldırmak için degrade durağını kaydırıcıdan uzağa sürükleyin).

  • Durağın konumunu ayarlamak için sola ya da sağa sürükleyin ya da durağı seçin ve ardından Konum kaydırıcısını sürükleyin.

  • İki opaklık durağı arasındaki orta noktayı ayarlamak için Degrade Ayar Düğmesinin üstündeki baklava şekillerinden birini sürükleyin. Baklava şeklinin konumu duraklar arasındaki geçişin ne kadar sert ya da kademeli olacağını belirler.

Ters Degrade

Degradelerin yönünü tersine çevirmek için tıklatın. Bu kutu Degrade Ayar Düğmesinin sağında bulunur.

Opaklık

Degrade noktaları arasındaki saydamlığı belirler. Nokta seçin ve Opaklık ayar düğmesini sürükleyin.

Konum

Degrade durağının konumunu ayarlar. Ayar düğmesini sürüklemeden ya da ölçü girmeden önce bir degrade durağı seçin.

Metin

Doğrusal seçeneği başlangıç degrade noktasından bitiş degrade noktasına kadar düz bir çizgide gölgeleme yapar, Radyal seçeneği başlangıç noktasından bitiş noktasına kadar dairesel şekilde gölgeleme yapar.

Açı

Doğrusal degradeler için degrade çizgilerinin açısını belirler. Örneğin 90 derecede çizgiler yatay gider, 180 derecede çizgiler dikey gider.

Global Işık Kullanma

Gölgelemenin bir faktör olduğu saydamlık efektlerine tek tip bir aydınlatma açısı uygulayabilirsiniz. Alt Gölge, İç Gölge ve Eğim Ver ve Kabart efektleri tarafından kullanılır. Bu efektlerle birlikte Global Işık Kullan seçeneğini işaretlediğinizde, aydınlatma Global Işık iletişim kutusundaki global ayar tarafından belirlenir.

  1. Global Işık iletişim kutusunu açmak için aşağıdakilerden birini yapın:

    • Efektler paneli menüsünden Global Işık'ı seçin.

    • Nesne > Efektler > Global Işık'ı seçin.

  2. Bir değer girin ya da Açı ve Yüksekliği ayarlamak için açı yarıçapını sürükleyin ve Tamam'ı tıklatın.

Nesnenin saydamlığını ayarlama

Tek bir nesneye ya da seçili nesnelere (grafikler ve metin çerçeveleri dahil) saydamlık uygulayabilirsiniz, ancak ayrı ayrı metin karakterlerine ya da katmanlara saydamlık uygulayamazsınız. Ancak bu tür saydamlık efektlerine sahip içe aktarılmış grafikler doğru şekilde görünür ve yazdırılırlar.

  1. Nesneyi ya da nesneleri seçin.

    Birden fazla nesne seçerseniz ve bunların opaklık ayarları çakışıyorsa Efektler panelinde karma sözcüğü görünür. Örneğin seçtiğiniz nesnelerdeki Dolgu opaklık ayarı farklıysa Saydamlık paletinde “Dolgu: Opaklık (karma)” görünür.

  2. Aşağıdaki tekniklerin herhangi birini kullanarak Nesne, Kontur, Dolgu ya da Metin'i seçin:
    • Kontrol panelindeki Efektleri Uygula düğmesini  tıklatın ve bir seçenek belirleyin.

    • Efektler panelinde bir seçeneği tıklatın (seçenekleri görmek için gerekirse Nesne sözcüğünün yanındaki üçgeni tıklatın).

  3. Kontrol panelinde Opaklık için bir değer yazın ya da Opaklık ayarının yanındaki oku tıklatın ve ayar düğmesini sürükleyin. Nesnelerin opaklık değeri küçüldükçe saydamlık artar.

Not:

InDesign'da saydam bir gruptan doğrudan nesne seçer ve keser ya da kopyalarsanız ve sonra nesneyi belgede başka bir yere yapıştırırsanız, yapıştırılan nesne daha önce ayrı olarak seçilmemiş ve saydamlık uygulanmamışsa saydam olmaz.

Gruplara saydamlık uygulama

Saydamlık efektlerini tek bir nesneye uygulamanın yanı sıra gruplara da uygulayabilirsiniz.

Nesneleri seçer ve opaklık ayarlarını ayrı ayrı değiştirirseniz seçili nesnelerin opaklığı diğerlerininkilere göreceli olarak değişir. Çakışan alanlarda birikmiş opaklık görünür.

Bunun tersine, Grup komutuyla oluşturulmuş bir grubu hedef alır ve opaklığı değiştirirseniz bu grup Efektler paneli tarafından tek bir nesne olarak ele alınır (Efektler paneli yalnızca bir düzey seçenek görüntüler—Grup) ve grup içindeki opaklıklar değişmez. Diğer bir deyişle gruptaki nesneler saydamlıkta birbirleriyle etkileşimde bulunmazlar.

Gruplara saydamlık uygulama
Ayrı ayrı seçilmiş ve %50 opaklığa ayarlanmış nesneler (sol) ve seçilmiş ve %50 opaklığa ayarlanmış grup (sağ)

Saydam resimlerin ekrandaki görüntüsünü değiştirme

Saydamlık tercihlerini ayarlamak için Görüntüleme Performansı iletişim kutusunu kullanın. Bu tercihler yeni belgelerdeki ve değiştirilmiş tercihlerle kaydedilen belgelerdeki saydam nesnelerin ekran kalitesini belirler. Ayrıca belgedeki saydamlığın görüntülenmesini açma ya da kapatma tercihlerini de ayarlayabilirsiniz. Görüntü tercihlerinde saydamlığı kapatmak dosya yazdırılırken ya da dışa aktarılırken saydamlığı kapatmaz.

Not:

Saydamlık efektleri içeren bir dosyayı yazdırmadan önce ilk olarak saydamlık tercihlerini kontrol ettiğinizden emin olun. Otomatik yazdırma resimleri düzleştirir ve saydamlık efektlerinin görünümünü etkileyebilir.

  1. Düzen > Tercihler > Görüntüleme Performansı (Windows) veya Adobe InDesign > Preferences > Display Performance (Mac OS) seçeneğini belirleyin.
  2. Belgedeki herhangi bir efektin ekran çözünürlüğünü belirlemek için Görünüm Ayarlarını Ayarla bölümünde bir seçenek belirleyin (Hızlı, Tipik, Yüksek Kalite). Değiştirdiğiniz ayarlar yalnızca burada seçtiğiniz seçeneğe uygulanır:
    • Hızlı seçeneği saydamlığı kapatır ve çözünürlüğü 24 dpi olarak ayarlar.

    • Tipik ayarı, düşük çözünürlüklü efektleri görüntüler ve çözünürlüğü 72 dpi olarak ayarlar.

    • Yüksek Kalite ayarı, özellikle PDF ve EPS dosyalarında efektlerin görüntülenmesini geliştirir ve çözünürlüğü 144 dpi olarak ayarlar.

  3. Saydamlık ayar düğmesini sürükleyin. Varsayılan ayar, alt gölgeleri ve geçiş yumuşatmayı görüntüleyen Orta Kalite'dir.
  4. Tamam'ı tıklatın.
  5. Mürekkepler karıştırma modlarıyla çakıştığında Görünüm > Üst Baskı Önizleme'yi seçin. Bu seçenek, herhangi bir mürekkebin saydamlıkla nasıl etkileşimde bulunduğunu ekranda görmenizi sağlar.

Not:

Saydamlık görüntülemeyi Hızlı Görüntüleme, Tipik Görüntüleme ve Yüksek Kaliteli Görüntüleme arasında hızla değiştirmek için Görünüm menüsünü kullanın.

Saydamlığı görüntülemeyi durdurma

Görüntüleme performansını artırmak için saydamlığın görüntülenmesini kapatabilirsiniz. Ekrandaki saydamlığı kapatmak dosya yazdırılırken ya da dışa aktarılırken saydamlığı kapatmaz.

  1. Görünüm > Görüntüleme Performansı > Hızlı Görüntüleme'yi seçin.

Saydamlığı olan belgelerdeki beyaz kutu efektini kaldırma

Bazı örneklerde, özellikle de alt gölge veya degrade içeren belgelerde, beyaz kutu veya hayalet görüntü saydamlık efektinin uygulandığı bölgelerde görünür. Bu sorun, saydamlık efekti bir spot renkle etkileşime girdiğinde oluşur.

Bu sorunu çözmek için spot renkleri saydamlıkla birlikte kullanmaktan kaçınabilir veya üst baskıyı açabilirsiniz.

Bir PDF belgesini beyaz kutu efekti olmadan görüntülemek ve yazdırmak için Acrobat'ta Üst Baskıyı Benzet'i etkinleştirin. Acrobat 9 uygulamasında Gelişmiş > Baskı Üretimi > Çıktı Önizleme'yi seçin. Acrobat X uygulamasında Araçlar > Baskı Üretimi > Çıktı Önizleme'yi seçin.

Belgeyi bu beyaz kutu efektiyle karşılaşan bir yazıcıya gönderiyorsanız, servis sağlayıcısından Raster Görüntü İşlemcisi'nde (RIP) PostScript Üst Baskı'yı açmasını isteyin. Bu işe yaramazsa, saydamlığı düzleştirebilir ve dosyayı göndermeden önce Üst Baskıya Benzet seçeneğini seçebilirsiniz. InDesign'da, Bileşik CMYK öğesini seçtiğinizde, bu seçenek Yazdır iletişim kutusunun Çıktı panelinde bulunur.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi