Kullanıcı Kılavuzu İptal

Düğmeler

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. InDesign'da çalışma alanınızı özelleştirme
      3. Araç kutusu
      4. Tercihleri ayarlama
      5. Özellikler paneli
      6. Dokunmatik çalışma alanı
      7. Varsayılan klavye kısayolları
      8. Belge kurtarma ve geri alma
    3. Üretken yapay zeka
      1. Metinden Görüntü
      2. Üretken Yapay Zeka SSS
  3. Belge oluşturma ve mizanpaj işlemleri
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. InDesign'da PDF'leri InDesign dosyalarına dönüştürme (Beta)
      7. Kitap dosyaları oluşturma
      8. Temel sayfa numaraları ekleme
      9. Sayfaları, bölümleri ve kısımları numaralandırma
      10. QuarkXPress ve PageMaker belgelerini dönüştürme
      11. İçerik paylaşma
      12. Temel bir yönetilen dosya iş akışını anlama
      13. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
      2. Cetvelleri kullanarak nesneleri hizalama ve dağıtma
      3. Ölçü aracını kullanarak nesneleri ölçme
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. Güney Doğu Asya Dillerinde Oluşturulan Metinler
      4. InDesign'da Arapça ve İbranice özellikler
      5. Yola yazma oluşturma
      6. Madde işaretleri ve numaralandırma
      7. Glifler ve özel karakterler
      8. Metin kompozisyonu
      9. Metin değişkenleri
      10. QR kodları oluşturma
      11. Metni düzenleme
      12. Metni hizalama
      13. Metni nesnelere göre kaydırma
      14. Bağlantılı nesneler
      15. Bağlı içerik
      16. Paragrafları formatlama
      17. Karakterleri formatlama
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Metne Otomatik Stil uygulama
      3. Stil Paketleri ile çalışma
      4. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Yazım denetimi ve dil sözlükleri
      1. Yazım denetimi, otomatik düzeltme ve dinamik yazım denetimi
      2. Sözlük ve sözcük oluşturma, ekleme ve bunları yönetme
      3. Sözlük tercihlerini değiştirme
      4. Duden sözlüğü
    6. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    7. Stiller
      1. Paragraf ve karakter stilleri
      2. Stilleri eşleme, dışa aktarma ve yönetme
      3. Nesne stilleri
      4. Gömme ve iç içe stiller
      5. Stillerle çalışma
      6. Satır aralığı
    8. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    9. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
    10. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Çerçeveler ve nesneler
      10. Nesneleri hizalama ve dağıtma
      11. Bağlı ve gömülü grafikler
      12. AEM Assets'i entegre etme
    11. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Mürekkepleri karıştırma
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Bulma ve değiştirme
    1. Metin bulma ve değiştirme
    2. Fontları bulma ve değiştirme
    3. Glifleri bulma ve değiştirme
    4. GREP ifadelerini ve sorgularını kullanarak bulma ve değiştirme
    5. Nesneleri bulma ve değiştirme
    6. Renk bulma ve değiştirme
    7. Bulma ve değiştirme için arama seçenekleri
  6. Paylaşma
    1. Bulut belgelerini kaydetme ve bu belgelere erişme
    2. Bulut belgelerini düzenleme, yönetme ve paylaşma
    3. Bulut belgelerinin sürümlerini görüntüleme ve yönetme
    4. InDesign bulut belgeleri hakkında sık sorulan sorular
    5. Paylaşma ve iş birliği yapma        
    6. İnceleme için Paylaş
    7. Paylaşılan bir InDesign belgesini inceleme
    8. Geri bildirimleri yönetme 
  7. Yayınlama
    1. Yerleştirme, dışa aktarma ve yayımlama
      1. Publish Online
      2. Publish Online panosu
      3. Grafik ekleme ve kopyalama
      4. İçeriği EPUB için dışa aktarma
      5. Adobe PDF seçenekleri
      6. İçeriği HTML olarak dışa aktarma
      7. Adobe PDF'ye dışa aktarma
      8. JPEG formatında dışa aktarma
      9. HTML olarak dışa aktarma
      10. DPS ve AEM Mobile'a genel bakış
      11. Desteklenen Dosya Formatları
      12. Kullanıcı Ayarlarını dışa aktarma ve içe aktarma
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  8. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  9. Sorun giderme
    1. Düzeltilen sorunlar
    2. Bilinen sorunlar
    3. Başlatma sırasında çökme
    4. Tercih klasörünün salt okunur olması sorunu
    5. Dosya sorunlarını giderme
    6. PDF dışa aktarılamıyor
    7. InDesign belgelerini kurtarma
Not:

Tarafsız Dil: Adobe'nin temel kapsayıcılık değerlerini yansıtmak için InDesign 2022'den (sürüm 17.0) itibaren kapsayıcı olmayan dili değiştiriyoruz. İngilizce, Danca, Macarca, İspanyolca, İtalyanca, Brezilya Portekizcesi, Portekizce ve Japonca dillerindeki Yardım makalelerimizde Kalıp sayfa referansları, Ana sayfa olarak değiştirildi.

Not:

InDesign'ın 15.0 sürümünden itibaren Flash dosyası formatları (.FLV ve .F4V) artık kullanılmamaktadır. Bu formatlarla ilgili tüm seçenekler ilgili panellerden kaldırılmıştır. Daha ayrıntılı bilgi için bkz. Flash Player kullanım ömrünü doldurdu | InDesign'a etkisi.

Düğme oluşturma

Belge sabit mizanpajlı EPUB veya PDF formatında dışa aktarıldığında eylem gerçekleştiren düğmeler oluşturabilirsiniz. Örneğin, farklı sayfalara atlayan ya da web sitesini açan bir düğme oluşturabilirsiniz.

Dışa aktarılan PDF'de film oynatmak için düğme ayarlama

Düğme oluşturduğunuzda şunları yapabilirsiniz:

Not:

Düğmelerle çalışırken ve dinamik belgeler tasarlarken PDF İçin Etkileşimli çalışma alanını seçin.

Düğme oluşturma

  1. Düğme şeklini çizmek için Kalem aracını ya da Dikdörtgen Aracı veya Elips Aracı gibi bir çizim aracını kullanın. Gerekirse, düğmeye “İleri” veya “Satın Al” gibi metinler eklemek için Yazım aracını kullanın.
    Not:

    Birden çok sayfada görünen Sonraki Sayfa veya Önceki Sayfa gibi gezinme düğmeleri oluşturuyorsanız belgedeki her sayfada yeniden oluşturmaya gerek kalmaması için bu düğmeleri bir ana sayfaya ekleyin. Bu düğmeler, ana öğenin uygulandığı tüm belge sayfalarında görüntülenir.

  2. Dönüştürmek istediğiniz görüntüyü, şekli ya da metin çerçevesini seçmek için Seçim aracını  kullanın.

    Film, ses ya da posterleri düğmeye dönüştüremezsiniz.

  3. Düğmeler ve Formlar panelinde Düğmeye Dönüştür simgesini  seçin (Pencere > Etkileşimli > Düğmeler ve Formlar'ı seçin). Alternatif olarak, Nesne > Etkileşimli > Düğmeye Dönüştür seçeneğini belirleyin.

    Düğmeye Dönüştür

  4. Düğmeler ve Formlar panelinde aşağıdakileri yapın:

    • Tür açılır menüsünden Düğmeseçeneğini belirleyin.
    • Ad metin kutusunda, oluşturduğunuz diğer düğmelerden ayırt etmek üzere düğme için bir ad belirtin.
    • İstenen eylemi tetikleyecek olayı belirtin.
    • Dışa aktarılan sabit mizanpajlı EPUB veya PDF dosyasında olay tetiklendiğinde ne olacağını belirlemek için düğmeyle ilgili bir veya daha fazla eylem belirtin. Bkz. Düğmeleri etkileşimli hale getirme.
  5. Belgeyi etkileşimli sabit mizanpajlı EPUB veya PDF olarak dışa aktarmadan önce düğmeyi test etmek için Önizleme panelini (Pencere > Etkileşimli > PDF Etkileşimli Önizleme) kullanın. Publish Online'ı kullanarak belgenizi çevrimiçi olarak da yayımlayabilirsiniz.

Örnek Düğmeler panelinden düğme ekleme

Örnek Düğmeler panelinde belgenize sürükleyebildiğiniz önceden oluşturulmuş çok sayıda düğme vardır. Bu örnek düğmelerde, Rollover görünümüne göre çok farklı olmayan degrade geçiş yumuşatma ve alt gölge gibi efektler bulunur. Örnek düğmelere eylem de atanmıştır. Örneğin, örnek ok düğmeleri Sonraki Sayfaya Git ya da Önceki Sayfaya Git hazır ayarı atanmıştır. Gereksinimlerinize uygun olarak bu düğmeleri düzenleyebilirsiniz.

Örnek Düğmeler paneli nesne kitaplığıdır. Herhangi bir nesne kitaplığında olduğu gibi panele düğme ekleyip kullanmak istemediklerinizi de kaldırabilirsiniz. (Bkz. Nesne kitaplıklarını kullanma.) Örnek düğmeler, InDesign uygulama klasöründeki Presets > Button Library klasöründe bulunan ButtonLibrary.indl dosyasındadır.

  1. Örnek Düğmeler ve Formlar panelini açmak için Düğmeler ve Formlar paneli menüsünden Örnek Düğmeler ve Formlar'ı seçin.

    Örnek Düğmeler ve Formlar panelini açma

  2. Örnek Düğmeler ve Formlar panelinden belgeye bir düğmeyi sürükleyin. Gezinme düğmelerinin her sayfada görünmesini istiyorsanız bu düğmeleri bir ana sayfaya ekleyin.

    Örnek Düğmeler ve formlar
    Örnek Düğmeler ve Formlar paneli

  3. Seçim aracını kullanarak düğmeyi seçip Düğmeler ve Formlar panelini kullanarak düğmeyi gerektiği gibi düzenleyin.

    Örnek düğmeleri düzenlerken aşağıdaki noktaları unutmayın:

    • Düğmeye metin ekliyorsanız metni Normal düğme durumundan Rollover düğme durumuna kopyalayıp yapıştırmayı unutmayın. Aksi halde, eklediğiniz metin, fare sabit mizanpajlı EPUB veya PDF dosyasındaki düğme üzerinde getirildiğinde görüntülenmez.

    • Düğmeleri yeniden boyutlandırabilirsiniz. Sonraki Sayfa/Önceki Sayfa ok düğmeleri çiftini sürükleyip ilk düğmeyi boyutlandırın, sonra ikinci düğmeyi seçin ve Nesne > Tekrar Dönüştür > Tekrar Dönüştür seçeneğini belirleyin.

  4. Belgeyi etkileşimli sabit mizanpajlı EPUB veya PDF olarak dışa aktarmadan önce düğmeyi test etmek için Önizleme panelini (Pencere > Etkileşimli > PDF Etkileşimli Önizleme) kullanın. Publish Online'ı kullanarak belgenizi çevrimiçi olarak da yayımlayabilirsiniz.

Düğmeyi nesneye dönüştürme

Düğmeyi nesneye dönüştürdüğünüzde, düğmenin içeriği düğme özellikleri olmadan sayfada kalır. Düğmenin diğer durumlarıyla ilişkili tüm içerik de kaldırılır.

  1. Düğmeyi seçmek için Seçim aracını  kullanın.
  2. Nesne > Etkileşimli > Nesneye Dönüştür seçeneğini belirleyin.

Düğmeleri etkileşimli hale getirme

Düğme, ses yürütecek şekilde ayarlanmıştır
Bu düğme, fare düğmesi tıklatıldığında ses yürütecek şekilde ayarlanmıştır.

InDesign'da etkileşimli efektler oluşturabilir, düzenleyebilir ve yönetebilirsiniz. Belge, sabit mizanpajlı EPUB veya PDF olarak dışa aktarıldığında bu etkileşimli eylemler etkinleşebilir.

Örneğin PDF belgesinde ses yürütülmesine neden olan bir düğme oluşturmak istediğinizi varsayın. Ses dosyasını bir InDesign belgesine yerleştirebilir ve sonra PDF belgesinde düğmeyi tıklattığınızda ses çalınmasına neden olacak bir düğme oluşturabilirsiniz.

Bu örnekte fareyi tıklatmak olay, sesin yürütülmesi de eylemdir.

Not:

Bazı eylemler PDF ve EPUB dosyalarında desteklenir, bazılarıysa yalnızca PDF veya EPUB dosyalarında desteklenir. Bir eylem seçerken, sabit mizanpajlı EPUB olarak dışa aktarıyorsanız yalnızca PDF için geçerli olan bir eylem seçmekten kaçının. Ayrıca, PDF olarak dışa aktarıyorsanız yalnızca EPUB için geçerli olan bir eylem seçmekten de kaçının.

Düğmelere eylem ekleme

Farklı olaylara eylem atayabilirsiniz. Örneğin, dışa aktarılan PDF dosyasında fare işaretçisi düğme alanına girdiğinde sesli uyarı verilmesini ve fare düğmesi tıklatılıp serbest bırakıldığında film oynatılmasını belirleyebilirsiniz. Ayrıca aynı olaya birden fazla eylem atayabilirsiniz. Örneğin, film oynatan ve görüntü yakınlaştırmayı Gerçek Boyut olarak ayarlayan bir eylem oluşturabilirsiniz.

  1. Oluşturduğunuz düğmeyi seçmek için Seçim aracını  kullanın.
  2. Düğmeler ve Formlar panelinde, eylemlerin nasıl etkinleştirileceğini belirlemek üzere Serbest Bırakıldığında gibi bir olay seçin.

  3. Eylemler'in yanındaki artı işareti düğmesini tıklatıp olaya atanacak eylemi seçin.
  4. Eylem ayarlarını belirtin.

    Örneğin, İlk Sayfaya Git'i seçerseniz yakınlaştırma oranını belirtin. URL'ye Git'i seçerseniz web sayfası adresini belirtin. Sonraki Görünüme Git gibi bazı eylemlerde ek ayarlar yoktur.

  5. Gerekirse, olaya gerektiği kadar eylem eklemeye devam edin.
  6. Düğmeyi test etmek için belgeyi sabit mizanpajlı EPUB veya PDF olarak dışa aktarın ve dışa aktarılan dosyayı görüntüleyin. PDF'ye dışa aktarıyorsanız Etkileşimli Öğeler seçeneğinin belirlendiğinden emin olun.

Olay türleri

Olaylar, belge EPUB veya PDF olarak dışa aktarıldığında eylemlerin düğmelerde nasıl etkinleştirileceğini belirler. (Acrobat'ta olaylara tetikleyiciler adı verilir.)

Bırakıldığında veya Dokunulduğunda

Tıklatmadan sonra fare düğmesi bırakıldığında. Bu en yaygın kullanılan olaydır, çünkü kullanıcıya, imleci düğmenin üstünden çekip eylemi etkinleştirmemek için son bir şans tanır.

Tıklatıldığında

Fare düğmesine basıldığında (bırakılmadan). Tıklatıldığında seçeneğini kullanmak için özel bir nedeniniz yoksa kullanıcılara eylemi iptal etme şansı vermek için Bırakıldığında seçeneğini kullanmanız önerilir.

Üzerine Gelindiğinde

Fare işaretçisi düğmenin sınırlayıcı kutu tarafından tanımlanan düğme alanına girdiğinde.

Üzerinden Kaldırıldığında

Fare işaretçisi düğme alanından çıktığında.

Odaklanıldığı Zaman (PDF)

Bir fare eylemiyle ya da Sekme tuşuna basılarak PDF dosyasındaki bir düğme odak haline geldiğinde.

Bulanıklaştırıldığı Zaman (PDF)

Odak, PDF dosyasındaki farklı bir düğmeye veya form alanına gittiğinde.

Eylem türleri

Eylem oluşturduğunuzda, belirtilen olay oluştuğunda, çoğunlukla da birileri düğmeyi tıklattığında ne olacağını belirtirsiniz. Olay türü etkinleştirildiğinde oluşması için aşağıdaki eylemleri atayabilirsiniz:

Hedefe Git

Yer İşaretleri veya Köprüler paneli kullanılarak oluşturulmuş belirli bir metin bağlantısına atlar. Bkz. Metin bağlantılarına atlamalar oluşturma

İlk/Son/Sonraki/Önceki Sayfaya Git

Sabit mizanpajlı EPUB veya PDF dosyasındaki ilk, son, bir önceki ya da bir sonraki sayfaya atlar. Sayfanın nasıl görüntüleneceğini belirlemek için Yakınlaştırma menüsünden bir seçenek belirleyin.

URL'ye Git

Belirtilen URL'nin web sayfasını açar.

Düğmeleri ve Formları Göster/Gizle

Dışa aktarılan sabit mizanpajlı EPUB veya PDF dosyasında belirtilen düğmelerin gizlenmesini ya da gösterilmesini sağlar. Örneğin, fare imlecini başka bir düğmeye getirdiğinizde bir düğmenin görünmesini istiyorsanız hedef düğmeyi tetiklenene kadar gizleyebilir ve üzerine gelindiğinde gizli düğmeyi gösteren bir eylem oluşturabilirsiniz. Bkz. Üzerine gelindiğinde farklı bir düğme gösterme.

Yalnızca EPUB/Publish Online için geçerlidir

Animasyon

Seçilen animasyonu oynatmanızı, duraklatmanızı, durdurmanızı veya devam ettirmenizi sağlar. Animasyon menüsünde yalnızca belgeye eklenen animasyonlar görünür.

Sayfaya Git

EPUB dosyasında belirttiğiniz sayfaya atlar.

Duruma Git

Bir çoklu durum nesnesindeki belirli bir duruma atlar. Örneğin, bir çoklu durum nesnesi, birden fazla görüntüyü durum olarak içeriyorsa, bu eylemi belirli bir görüntüyü göstermek için kullanabilirsiniz.

Önceki/Sonraki Duruma Git

Çoklu durum nesnesindeki sonraki veya önceki duruma atlar. Bu seçenekler, özellikle slayt gösterisindeki tıklatarak geçişlerde kullanışlıdır. Bkz. Çoklu durum nesneleri oluşturma.

Ses

Seçilen ses klibini çalmanızı, duraklatmanızı, durdurmanızı ya da devam ettirmenizi sağlar. Ses menüsünde yalnızca belgeye eklenen ses klipleri görünür.

Video

Seçilen filmi oynatmanızı, duraklatmanızı, durdurmanızı ya da devam ettirmenizi sağlar. Video menüsünde yalnızca belgeye eklenen filmler görünür.

Yalnızca PDF için geçerlidir

Formu Temizle

Form alanlarında doldurulan tüm verileri temizler ve formu orijinal durumuna döndürür.

Sonraki Görünüme Git

Önceki görünüme gittikten sonra bir sayfaya atlar. Web tarayıcısında İleri düğmesinin yalnızca kullanıcı Geri düğmesini tıklattıktan sonra kullanılabilir olması gibi, bu seçenek de yalnızca kullanıcı önceki bir görünüme atlamışsa kullanılabilir.

Önceki Görünüme Git

PDF belgesinde en son görüntülenen sayfaya gider ya da son kullanılan yakınlaştırma boyutuna döner.

Dosya Aç

Belirttiğiniz dosyayı başlatır ve açar. PDF olmayan bir dosya belirtirseniz okuyucunun dosyayı başarıyla açabilmesi için özgün uygulamanın olması gerekir. Mutlak bir yol adı belirtin (örneğin c:\belgeler\deneme.pdf).

Formu Yazdır

Formu yazdırmak için Yazdır iletişim kutusunu açar.

Formu Gönder

Form alanlarında doldurulan verileri belirtilen URL'ye gönderir. Doldurulan formu belirtilen e-postaya göndermek için URL alanına mailto: yazmanız ve ardından e-posta adresini girmeniz gerekir. İki nokta üst üste (:) öncesinde ve sonrasında boşluk olmadığından emin olun.

Görünüm Yakınlaştır

Sayfayı belirttiğiniz yakınlaştırma seçeneğine göre görüntüler. Sayfa yakınlaştırma düzeyini (örneğin Gerçek Boyut), sayfa mizanpajını (örneğin Devamlı - Karşılıklı) ya da dönüş yönünü değiştirebilirsiniz.

Düğme eylemlerini düzenleme ya da silme

  1. Düğmeyi seçmek için Seçim aracını  kullanın.
  2. Düğmeler ve Formlar panelinde aşağıdakilerden birini yapın:

    • Eylemleri devre dışı bırakmak için öğenin yanındaki onay kutusunun işaretini kaldırın. Olay ve eylemleri devre dışı bırakmak, test etmek amacıyla kullanışlı olabilir.
    • Sırayı değiştirmek için eylemleri sürükleyip bırakın.
    • Eylemi silmek için liste kutusunda eylemi seçip Seçili Eylemi Sil düğmesini tıklatın.
    • Eylemi düzenlemek için eylemin atandığı olayı seçin, liste kutusunda eylemi seçin ve ayarları değiştirin. Mevcut bir olayla ilgili eylemi değiştirmeniz gerekiyorsa eylemi silip yeni eylemi olaya ekleyin.

Metin bağlantılarına atlamalar oluşturma

InDesign belgesinde bir metin bağlantısı oluşturursanız bağlantı başka bir InDesign belgesinde olsa bile bir düğmenin o bağlantıya atlamasını sağlayabilirsiniz. Metin bağlantıları eklemek için Yer İmleri panelini ve Köprüler panelini kullanın. Düğmelerden, metin bağlantısı olmayan köprülere atlama oluşturamazsınız.

Not:

Düğme için bir köprü hedefi belirlerseniz dışa aktarılan sabit mizanpajlı EPUB veya PDF belgesinde köprünün hiçbir etkisi olmaz.

  1. Düğmeyi seçmek için Seçim aracını  kullanın.
  2. Düğmeler ve Formlar panelinde, atlamayı tetikleyen Serbest Bırakıldığında gibi bir olay seçin.

  3. Eylemler'in yanındaki artı işareti düğmesini tıklatıp Hedefe Git'i seçin.
  4. Belgeler menüsünde, açık InDesign belgelerinden birini seçin ya da menünün sağındaki klasör simgesini tıklatıp dosyayı belirtin.
  5. Yer İmleri paneli ya da Köprüler paneli kullanılarak oluşturulmuş bir bağlantı belirtin.
  6. Sayfanın nasıl görüntüleneceğini belirlemek için Yakınlaştırma menüsünden bir seçenek belirleyin.
Not:

Farklı bir belgede bir bağlantı belirtirseniz o hedef belgeyi PDF'ye dışarı aktarmayı unutmayın ve INDD uzantısını PDF ile değiştirerek InDesign belgesiyle aynı adı kullanın. Ayrıca bağlantıların Acrobat ve Reader'da geçerli kalmasını sağlamak için PDF belgelerini aynı klasörde saklayın.

Üzerine gelme ve tıklatma için düğme görünümlerini değiştirme

Düğmeler, her biri bir düğme görünümünü (“durum” olarak da bilinir) temsil eden nesneler grubundan oluşur. Her düğmenin en fazla üç görünümü olabilir: Normal, Rollover ve Tıklat. Dışa aktarılan dosyada, fare işaretçisi alanın içine getirilmedikçe (Rollover) veya düğme alanında fare düğmesi tıklatılmadıkça (Tıklat) Normal görünüm kullanılır. Görsel geri bildirim sağlamak için her bir görünümü farklı yapabilirsiniz.

Oluşturduğunuz her düğme, varsayılan olarak düğmenin metnini ya da görüntüsünü içeren Normal görünümüyle tanımlanır. Yeni bir görünümü etkinleştirdiğinizde, Normal görünüm kopyalanır. Bir görünümü diğerlerinden ayırt etmek için rengi değiştirebilir ya da metin veya görüntü ekleyebilirsiniz.

Düğme durumları

A. İşaretçi düğme alanının üzerinde değilken (Normal) B. İşaretçi düğme alanına girmişken (Rollover) C. İşaretçi tıklamaları (Tıklat) 

Not:

Düğmenin tıklatılabilir alanı ya da etkin noktası, düğmedeki en geniş durumun kareyle sınırlı kutusudur. Örneğin, yuvarlak düğmede kare şeklinde bir etkin nokta vardır.

Düğme görünümlerini değiştirme

Birden fazla görünümü (Normal, Rollover ve Tıklat) olan bir düğme oluşturuyorsanız diğer görünümleri etkinleştirmeden önce düğmeyi tasarlamayı bitirmek iyi bir yöntemdir. Rollover veya Tıklat görünümünü etkinleştirdiğinizde, Normal görünüm kopyalanır.

Bazı değişiklikler yalnızca seçili durumu, bazılarıysa tüm etkin görünümleri etkiler. Bir görünüm seçip farklı arka plan rengi uygular veya metni düzenlerseniz değişiklik yalnızca seçili görünümü etkiler. Düğmeyi taşımak ya da yeniden boyutlandırmak için Seçim aracını kullanırsanız değişiklik tüm görünümleri etkiler.

  1. Düğmeler ve Formlar panelini görüntülemek için Pencere > Etkileşimli > Düğmeler ve Formlar seçeneğini belirleyin.

  2. Seçim aracını  kullanarak, düzenlemek istediğiniz düğmeyi mizanpajda seçin.
  3. Rollover görünümünü etkinleştirmek için [Rollover] seçeneğini tıklatın.

    Normal görünüm Rollover'a kopyalanır.

  4. Rollover seçili olarak düğme görünümünü değiştirin.
    • Rengi değiştirmek için, Kontrol panelindeki Kontur veya Dolgu menüsünden bir renk örneği seçin.
    • Görünüme bir görüntüyü yerleştirmek için doğrudan seçim aracını kullanarak mevcut görüntüyü seçin veya mevcut düğme görüntüsünü çift tıklatın ve ardından Dosya > Yerleştir'i seçip bir dosyayı çift tıklatın.
    • Metin çerçevesine bir görüntü yapıştırmak için görüntüyü önce Pano'ya kopyalayın, Düğmeler panelinde görünümü seçin ve Düzenle > Şunun İçine Yapıştır seçeneğini belirleyin.
    • Metin yazmak için Yazım aracını seçin, düğmeyi tıklatın ve metni yazın. Yapıştırılan metin çerçevesini kopyalamak için Düzenle > Şunun İçine Yapıştır'ı da seçebilirsiniz.
  5. Tıklatma görünümünü eklemek için etkinleştirmek amacıyla [Tıklat] öğesini tıklatın ve görünümünü değiştirmek için aynı yöntemi uygulayın.
  6. Farklı düğme görünümlerini test etmek için Önizleme panelini kullanın.
Not:

Düğmeler panelindeki Durum Görünümü minik resimlerinin boyutunu değiştirmek için Düğmeler ve Formlar paneli menüsünden Panel Seçenekleri'ni seçip bir seçenek belirleyin ve Tamam'ı tıklatın.

Görünümleri silme ve devre dışı bırakma

  1. Düğmeler ve Formlar panelinde görünümü seçin.

  2. Aşağıdakilerden birini yapın:
    • Rollover veya Tıklat görünümünü silmek için panelin altındaki Sil simgesini tıklatın. Normal görünümü geniş olarak düzenlerseniz ve Rollover'ı temel almaya veya yeni Normal görünümü tıklatmaya karar verirseniz görünümü silmek özellikle kullanışlıdır.
    • Görünümü silmeden devre dışı bırakmak için görünümün yanındaki Göz simgesini tıklatarak işaretini kaldırın. Devre dışı bırakılan durumlar, sabit mizanpajlı EPUB veya PDF dosyasına dışa aktarılmaz.
Not:

Normal durumunu silemez veya devre dışı bırakamazsınız.

Çoklu durum nesneleri oluşturma

Nesne Durumları paneli, bir nesnenin birden çok sürümünü oluşturmanıza olanak sağlar. Durum, sayfa öğesinin bir sürümüdür. Birden çok durum içeren bir nesneye çoklu durum nesnesi adı verilir.

Nesne Durumları paneliyle, bir nesne için sınırsız sayıda durum oluşturabilirsiniz. Her durum oluşturduğunuzda, sayfa öğenizin bir başka sürümünü oluşturmuş olursunuz. Aynı anda yalnızca bir durum görünür olur. Baskı ve PDF çıktısı için son baskınızda yalnızca etkin durum görünür.

Çoklu durum nesnesi slayt gösterisi oluşturma

EPUB dosyasını görüntüleyenlerin bir dizi görüntüyü tıklatarak dolaşmasına olanak sağlayan bir slayt gösterisi, çoklu durum nesnesinin en yaygın kullanımlarından biridir. Örneğin, 20 farklı sayfada görüntüleri yerleştirmeden 20 görüntülü bir slayt gösterisi oluşturabilirsiniz.

  1. Slayt gösterisinde gösterilecek görüntüleri yerleştirin.

    En iyi sonucu almak için, görüntü çerçevelerinin aynı boyutta olduğundan emin olun.

    Durumun tek bir öğeden oluşması gerekmez, bir öğe koleksiyonu da olabilir.

  2. Yığınlanacak görüntüleri seçin ve Kontrol panelinden Yatay Merkezleri Hizala  ve Dikey Merkezleri Hizala  seçeneklerini tıklatın.

  3. Görüntüler seçiliyken Nesne Durumları panelini (Pencere > Etkileşimli > Nesne Durumları) açın ve Seçimi Çoklu Durum Nesnesine Dönüştür düğmesini  tıklatın.

    Görüntüler, Nesne Durumları panelinde durumlar olarak görünür ve kesik çizgili çerçeveler seçili görüntüleri sınırlar.

    Seçimi çoklu durum nesnesine dönüştür

  4. Fare düğmesi bırakıldığında Sonraki Duruma Git ve Önceki Duruma Git eylemlerini tetikleyen gezinme düğmeleri oluşturun. Bkz. Düğme oluşturma.

  5. Gezinme düğmelerini test etmek için Önizleme panelini (Pencere > Etkileşimli > EPUB Etkileşim Önizleme) kullanın.

  6. Belgeyi EPUB formatında dışa aktarın. Bkz. Etkileşimli belgeler .

Çoklu durum nesnesi düzenleme

  1. Bir çoklu durum nesnesi seçin.

  2. Nesne Durumları panelinde aşağıdakilerden birini yapın:

    • Bir durumu düzenlemek için Nesne Durumları panelinde durumu seçin ve nesneyi düzenleyin. Örneğin, bir kontur veya dolgu ekleyebilir veya nesneyi yeniden boyutlandırabilirsiniz.

    • Mevcut bir duruma bir nesne eklemek için hem nesneyi hem de çoklu durum nesnesini seçin ve ardından Nesneleri Görünür Duruma Ekle düğmesini  tıklatın.

    • Bir nesneyi mevcut bir çoklu durum nesnesine eklemek için hem nesneyi hem de çoklu durum nesnesini seçin ve ardından Seçimi Çoklu Durum Nesnesine Dönüştür düğmesini  tıklatın.

    • Bir durumu çoğaltmak için yeni duruma bağlı olacak bir durum seçin ve panel menüsünden Yeni Durum'u seçin. Bu duruma içerik ekleyin, içeriğini kaldırın veya düzenleyin.

    • Mevcut bir durumun içine nesne yaslamak için bir veya daha fazla nesneyi kesin veya yapıştırın, çoklu durum nesnesini seçin, Nesne Durumları panelinden durumu seçin ve Nesne Durumları paneli menüsünden Durumun İçine Yapıştır'ı seçin.

    • Çoklu durum nesnesini bağımsız nesneler kümesine dönüştürmek için Nesne Durumları panelinden durumu seçin ve panel menüsünden Durumu Nesnelere Bırak'ı seçin. Çoklu durum nesnesindeki tüm durumları nesneye dönüştürmek için Tüm Durumları Nesnelere Bırak'ı seçin.

    • Durumu silmek ve içeriğini kaldırmak için panel menüsünden durumu ve ardından Durumu Sil'i seçin.

    • Dışa aktarılan dosyadaki çoklu durum nesnesini tetiklenene kadar gizlemek için panel menüsünden Tetiklenene Kadar Gizle'yi seçin.

    • Belgedeki çoklu durum nesnelerini ilk duruma sıfırlamak için panel menüsünden Tüm Çoklu Durum Nesnelerini İlk Duruma Sıfırla'yı seçin. Bir durumu seçtiğinizde, belgeyi kapatıp yeniden açsanız da nesne bu durumda kalır. Bu seçenek, tüm çoklu durum nesnelerini sıfırlamanın hızlı bir yoludur.

Düğme etkin noktaları oluşturma

Bazı durumlarda, fare işaretçisi üzerine gelene kadar düğme alanının (“ etkin nokta” veya “etkin bağlantı” olarak da bilinir) görünmez olmasını isteyebilirsiniz. Örneğin, işaretçiyi bir haritada düğme üzerine getirdiğinizde bir bölgenin görüntüsü ekrana gelebilir ve işaretçi bölgeden uzaklaştırıldığında görüntü kaybolabilir.

Dışa aktarılan PDF dosyasında işaretçiyi etkin noktanın üzerinde tuttuğunuzda bir görüntü gösterilir.

Üzerine gelindiğinde gizli bir görüntü gösterme

“Etkin nokta” efektini elde etmenin bir yolu, Düğmeler panelinde bir görüntüye Rollover durumunu uygulamaktır. Bunu yapmak için, [Rollover] durumunda bir görüntünün gösterildiği, [Normal] durumunda da bu görüntünün gösterilmediği bir düğme oluşturun.

  1. Etkin nokta olarak kullanmak istediğiniz görüntüyü seçin. Görüntü çerçevesinde kenarlık veya arka plan olmadığından emin olun.

  2. Seçili görüntüyü bir düğmeye dönüştürmek için Düğmeler ve Formlar panelinde (Pencere > Etkileşimli > Düğmeler ve Formlar seçeneğini belirleyin) [Normal] görünümünü tıklatın.

  3. Düğmeler ve Formlar panelindeki [Rollover] görünümünü etkinleştirmek için tıklatın.

  4. [Normal] görünümü tekrar tıklatın. Ardından, Doğrudan Seçim aracını kullanarak görüntüyü seçin ve silin.

    Çerçeve ve içeriğini değil, görüntüyü (çerçevenin içeriğini) sildiğinizden emin olun. Çerçeveyi silmek, düğmenin tamamının silinmesine neden olur.

  5. Etkin nokta efektini önizlemek için Önizleme panelini kullanın.

Üzerine gelindiğinde farklı bir düğme gösterme

Nesneyi tıklatınca veya fare imlecini nesnenin üzerine getirince başka bir nesnenin görünmesini sağlayacak bir etkin nokta oluşturabilirsiniz. Bunu yapmak için iki düğme oluşturun, düğmelerden birini gizleyin ve hedef düğmeyi göstermek ve gizlemek için Düğmeyi Göster/Gizle eylemini kullanın.

  1. Kaynak düğme olarak kullanılacak bir nesne oluşturun. Düğmeler ve Formlar panelinde, Nesneyi Düğmeye Dönüştür simgesini tıklatın.

  2. Hedef düğme olarak kullanılmasını istediğiniz görüntüyü yerleştirin ve düğmeye dönüştürün.
  3. Hedef görüntüyü seçin ve Düğmeler ve Formlar panelinin altındaki Tetiklenene Kadar Gizli'yi seçin.

    Kaynak düğme tıklatıldığında gösterilebilmesi için görüntünün dışa aktarılan belgede gizli olması gereklidir.

  4. Kaynak düğmeyi seçin ve biri hedef görüntünün gösterilmesi, diğeri de hedef görüntünün gizlenmesi için kullanılacak iki farklı eylem oluşturun.

    Görüntünün, fare imleci kaynak düğmenin üzerine geldiğinde görünmesini istiyorsanız, Üzerine Gelindiğinde ve Üzerinden Kaldırıldığında eylemlerini kullanın. Görüntünün kaynak düğmeyi tıklattığınızda görünmesini ve bıraktığınızda görünmemesini istiyorsanız, Tıklatıldığında ve Serbest Bırakıldığında eylemlerini kullanın. Her iki durumda da hedef düğmeyi görüntülemek ve gizlemek için Düğmeleri Göster/Gizle eylemini kullanın. Bkz. Düğmeleri etkileşimli hale getirme

  5. Düğmeleri test etmek için Önizleme panelini kullanın.

Düğmeler için PDF seçeneklerini değiştirme

  1. Düğmeyi seçmek için Seçim aracını  kullanın.
  2. Düğmeler ve Formlar paneli menüsünden PDF Seçenekleri'ni seçin.

  3. Görme engelli kullanıcılar için alternatif metin görevi yapan bir açıklama yazın.
  4. Düğmenin PDF dosyasında yazdırılıp yazdırılmayacağını belirtin ve Tamam'ı tıklatın.

Düğme sekme sırasını ayarlama

Sekme sırası, kullanıcı PDF belgesinde Sekme (ya da Shift+Sekme) tuşuna bastığında odak durumuna gelecek bir sonraki (ya da bir önceki) alanı belirler. Sekme sırası, gizli katmanlardaki düğmeleri içerir ancak ana sayfalardaki düğmeleri içermez.

  1. Düğmeleri içeren sayfaya gidin.
  2. Nesne > Etkileşimli > Sekme Sırasını Ayarla seçeneğini belirleyin.

  3. Taşımak istediğiniz her düğmeyi seçin ve yeni konumuna sürükleyin ya da Yukarı Taşı veya Aşağı Taşı düğmelerini tıklatın. İşiniz bittiğinde, Tamam'ı tıklatın.

PDF düzenlemek ve sayfaya daha fazla düğme ya da form alanı eklemek için Acrobat'ı kullanırsanız Acrobat'ta yeni bir sekme sırası belirlemeniz gerekebilir.

İlgili konular

Adobe InDesign ile e-kitaplarbroşürlerel ilanlarıkartpostallarposterleretkileşimli sayfa mizanpajları ve birçok içerik oluşturun ve yayımlayın.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?