Kullanıcı Kılavuzu İptal

Tabloları seçme ve düzenleme

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Araç kutusu
      3. Tercihleri ayarlama
      4. Dokunmatik çalışma alanı
      5. Varsayılan klavye kısayolları
      6. Belge kurtarma ve geri alma
      7. Capture uzantısı
  3. Belge oluşturma ve mizanpajını yapma
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. InDesign'da Arapça ve İbranice özellikler
      4. Yola yazma oluşturma
      5. Madde işaretleri ve numaralandırma
      6. Glifler ve özel karakterler
      7. Metin kompozisyonu
      8. Metin değişkenleri
      9. QR kodları oluşturma
      10. Metni düzenleme
      11. Metni hizalama
      12. Metni nesnelere göre kaydırma
      13. Bağlantılı nesneler
      14. Bağlı içerik
      15. Paragrafları formatlama
      16. Karakterleri formatlama
      17. Bul/Değiştir
      18. Yazım denetimi ve dil sözlükleri
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Stil Paketleri ile çalışma
      3. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    6. Stiller
      1. Paragraf ve karakter stilleri
      2. Stilleri eşleme, dışa aktarma ve yönetme
      3. Nesne stilleri
      4. Gömme ve iç içe stiller
      5. Stillerle çalışma
      6. Satır aralığı
    7. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    8. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
      11. Formlar
    9. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Nesneleri hizalama ve dağıtma
      10. Bağlı ve gömülü grafikler
      11. AEM Assets'i entegre etme
    10. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Karışık mürekkepler
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Paylaşma
    1. InDesign Bulut belgeleriyle çalışma
    2. InDesign bulut belgeleri | Yaygın sorular
    3. Paylaşma ve iş birliği yapma        
    4. İnceleme için Paylaş
    5. Paylaşılan bir InDesign belgesini inceleme
    6. Geri bildirimleri yönetme 
  6. Yayımlama
    1. Yerleştirme, dışa aktarma ve yayımlama
      1. Publish Online
      2. Grafik ekleme ve kopyalama
      3. İçeriği EPUB için dışa aktarma
      4. Adobe PDF seçenekleri
      5. İçeriği HTML olarak dışa aktarma
      6. Adobe PDF olarak dışa aktarma
      7. JPEG formatında dışa aktarma
      8. HTML olarak dışa aktarma
      9. DPS ve AEM Mobile'a genel bakış
      10. Desteklenen Dosya Formatları
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  7. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  8. Sorun giderme
    1. Düzeltilen sorunlar
    2. Başlatma sırasında çökme
    3. Tercih klasörünün salt okunur olması sorunu
    4. Dosya sorunlarını giderme
    5. PDF dışa aktarılamıyor
    6. InDesign belgelerini kurtarma

Tablo hücrelerini, satırlarını ve sütunlarını seçme

Hücredeki metnin bir bölümünü veya tamamını seçtiğinizde, bu seçim, tablonun dışındaki metinle aynı görünüme sahip olacaktır. Bununla birlikte, seçim birden fazla hücreye yayılırsa, hem hücreler ve hem de içerikleri seçilir.

Tablo birden fazla çerçeveye yayılırsa, fare işaretçisini ilk üstbilgi veya altbilgi satırı olmayan herhangi bir üstbilgi veya altbilgi satırının üzerinde tutma, satırdaki metni veya hücreleri seçemeyeceğinizi belirten bir kilit simgesinin görüntülenmesine neden olur. Üstbilgi veya altbilgi satırındaki hücreleri seçmek için tablonun başlangıcına gidin.

Hücreleri seçme

  1. Yazım aracını  kullanarak aşağıdakilerden birini yapın:
    • Tek bir hücre seçmek için bir hücrenin içini tıklatın veya metin seçin, ardından Tablo > Seç > Hücre'yi seçin.

    • Birden fazla hücre seçmek için hücre kenarlığı boyunca sürükleyin. Sütun veya satır satırını sürüklemediğinizden emin olun, böylece tabloyu yeniden boyutlandırmazsınız.

Not:

Hücredeki tüm metni seçmeyle, hücreyi seçme arasında geçiş yapmak için Esc tuşuna basın.

Tüm sütunları veya satırları seçme

  1. Yazım aracını  kullanarak aşağıdakilerden birini yapın:
    • Bir hücrenin içini tıklatın veya metni seçin, ardından Tablo > Seç > Sütun veya Satır öğesini belirleyin.

    • İşaretçiyi sütunun üst kenarı veya satırın sol kenarı üzerinde hareket ettirin böylece işaretçi ok şeklini ( veya) alır, ardından tüm sütunu veya satırı seçmek için tıklatın.

Satırı seçmeden önce ve sonra

  1. Tablo içinde tıklatın veya metni seçin.
  2. Tablo > Seç > Üstbilgi Satırları, Gövde Satırları veya Altbilgi Satırları öğesini seçin.

Tüm tabloyu seçme

  1. Yazım aracını  kullanarak aşağıdakilerden birini yapın:
    • Tablonun içinde tıklatın veya metni seçin, ardından Tablo > Seç > Tablo öğesini belirleyin.

    • İşaretçiyi tablonun sol üst köşesinin üzerinde hareket ettirin böylece işaretçi ok şeklini alır, ardından tıklatarak tüm tabloyu seçin.

    Tabloyu seçmeden önce ve sonra

    • Yazım aracını tüm tablo boyunca sürükleyin.
Not:

Bağlantılı grafiği seçtiğiniz yöntemle tabloyu seçebilirsiniz - ekleme noktasını tablonun hemen öncesine veya sonrasına yerleştirin, ardından tabloyu seçmek üzere sırasıyla Sağ Ok tuşuna veya Sol Ok tuşuna basarken Shift tuşunu basılı tutun.

Satırlar ve sütunlar ekleme

Çok sayıda yöntem kullanarak satırlar ve sütunlar ekleyebilirsiniz.

Satır ekleme

  1. Ekleme noktasını, yeni satırın görüntülenmesini istediğiniz satırın altına veya üstüne yerleştirin.
  2. Tablo > Ekle > Satır'ı seçin.
  3. İstediğiniz satır sayısını belirtin.
  4. Yeni satırın veya satırların, geçerli satırdan önce veya sonra mı görüntüleneceğini belirtin ve Tamam'ı tıklatın.

Yeni hücreler, ekleme noktasının yerleştirildiği satırdaki metinle aynı biçimlendirmeye sahip olur.

Not:

Ekleme noktası son hücredeyken Sekme'ye basarak da yeni satır oluşturabilirsiniz.

Sütun ekleme

  1. Ekleme noktasını, yeni sütunun görüntülenmesini istediğiniz sütunun yanına yerleştirin.
  2. Tablo > Ekle > Sütun'u seçin.
  3. İstediğiniz sütun sayısını belirtin.
  4. Yeni sütunun veya sütunların, geçerli sütundan önce veya sonra mı görüntüleneceğini belirtin ve Tamam'ı tıklatın.

Yeni hücreler, ekleme noktasının yerleştirildiği sütundaki metinle aynı biçimlendirmeye sahip olur.

Birden fazla satır ve sütun ekleme

  1. Ekleme noktası bir hücredeyken Tablo > Tablo Seçenekleri > Tablo Ayarları'nı seçin.
  2. Farklı sayıda satır ve sütun sayısı belirtin ve Tamam'ı tıklatın.

Yeni satırlar tablonun altına, yeni sütunlar tablonun sağına eklenir.

Not:

Tablo panelini kullanarak satır ve sütun sayılarını da değiştirebilirsiniz. Tablo panelini görüntülemek için Pencere > Tür ve Tablolar > Tablo'yu seçin.

Sürükleyerek satır veya sütun ekleme

Sütunlar eklerken, sürüklenen sütunun bir buçuk katı genişliğinde sürüklerseniz, yeni sütunlar, orijinal sütunla aynı genişlikte olacak biçimde eklenir. Tek sütun eklemek için sürüklüyorsanız, bu sütun, sürüklendiği sütundan daha geniş veya dar olabilir. Sürüklenen satırın Satır Yüksekliği, En Az olarak ayarlanmadıkça aynı davranış satırlar için de geçerlidir. Bu durumda, tek satır oluşturmak için sürüklüyorsanız, InDesign gerekiyorsa yeni satırı yeniden boyutlandıracaktır, böylece metni içerecek kadar uzun olur.

  1. Yazım aracını sütun veya satırın kenarının üzerine getirin, böylece çift ok simgesi ( veya  ) görüntülenir.
  2. Farenin düğmesini basılı tutun ve ardından yeni satır oluşturmak için aşağı kaydırırken veya yeni sütun oluşturmak üzere sağa kaydırırken Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun. (Farenin düğmesine basmadan önce Alt veya Option tuşuna basarsanız, El aracı görüntülenir - bu nedenle Alt veya Option tuşuna basmadan önce sürüklemeye başladığınızdan emin olun.)
Not:

Satır veya sütunlar eklemek için sürükleme tablonun üstünde veya sol kenarında işe yaramaz. Bu alanlar, sütunlar veya satırlar seçmek için kullanılır.

Satırları, sütunları veya tabloları silme

  • Satır, sütun veya tablo silmek için ekleme noktasını tablonun içine yerleştirin veya tabloda metin seçin, ardından Tablo > Sil > Satır, Sütun veya Tablo seçeneğini belirleyin.
  • Tablo Seçenekleri iletişim kutusunu kullanarak satırları ve sütunları silmek için Tablo > Tablo Seçenekleri > Tablo Ayarları'nı seçin. Farklı sayıda satır ve sütun sayısı belirtin ve Tamam'ı tıklatın. Satırlar tablonun altından silinir; sütunlar tablonun sağ tarafından silinir.
  • Fareyi kullanarak satır veya sütun silmek için tablonun alt kenarına veya sağ tarafına işaretçiyi yerleştirin, böylece çift ok simgesi ( veya) görüntülenir; farenin düğmesini basılı tutun ve ardından satırları silmek üzere yukarı veya sütunları silmek için sola sürüklerken Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun.
Not:

Farenin düğmesine basmadan önce Alt veya Option tuşuna basarsanız, El aracı görüntülenir - bu nedenle Alt veya Option tuşuna sürüklemeye başladıktan sonra basın.

  • Hücreleri silmeden hücre içeriğini silmek için silmek istediğiniz metni içeren hücreleri seçin veya hücrelerin içindeki metni seçmek üzere Yazım aracını kullanın. Backspace veya Delete tuşuna basın ya da Düzenle > Sil'i seçin.

Çerçeve içindeki tablonun hizasını değiştirme

Tablo, oluşturulduğu paragrafın veya tablo hücresinin genişliğine uyar. Bununla birlikte, tablonun çerçeveye göre daha geniş veya dar olması için metin çerçevesinin veya tablonun boyutunu değiştirebilirsiniz. Bu durumda, tablonun çerçeve içinde hizalanacağı yere karar verebilirsiniz.

  1. Ekleme noktasını tablonun sağına veya soluna yerleştirin. Metin ekleme noktasının, tablonun içine değil tablo paragrafına yerleştirildiğinden emin olun. Ekleme noktası, çerçevedeki tablonun yüksekliğinde olur.
  2. Paragraf panelinde veya Kontrol panelinde bir hizalama düğmesini (Ortala gibi) tıklatın.

Tablo içinde gezinme

Tablo içinde ilerlemek için Sekme veya ok tuşlarını kullanın. Belirli bir satıra da atlayabilirsiniz, özellikle uzun tablolarda kullanışlıdır.

Sekme tuşunu kullanarak tablo içinde ilerleme

  • Bir sonraki hücreye gitmek için Sekme tuşuna basın. En son tablo hücresinde Sekme tuşuna basarsanız, yeni satır oluşturulur. Tabloya sekmeler ve girintiler eklemeyle ilgili bilgi için bkz. Tablo içinde metin biçimlendirme.
  • Bir önceki hücreye gitmek için Shift+Sekme tuşuna basın. Tablonun ilk hücresinde Shift+Sekme tuşlarına basarsanız, ekleme noktası tablonun son hücresine gider.

Ok tuşlarını kullanarak tablo içinde ilerleme

Tablo hücreleri içinde ve arasında gezinmek için ok tuşlarına basın. Ekleme noktası satırdaki en son hücredeyken Sağ Ok tuşuna basarsanız, ekleme noktası aynı satırın ilk hücresine gider. Aynı biçimde, ekleme noktası sütundaki en son hücredeyken Sol Ok tuşuna basarsanız, ekleme noktası aynı sütunun ilk hücresine gider.

Tablodaki belirli bir satıra atlama

  1. Tablo > Satıra Git'i seçin.
  2. Aşağıdakilerden birini yapın:
    • Atlamak istediğiniz satır numarasını belirtin ve Tamam'ı tıklatın.

    • Üstbilgi veya altbilgi satırları geçerli tabloda tanımlanmışsa, menüden Üstbilgi veya Altbilgi'yi seçin ve Tamam'ı tıklatın.

Tablo içeriklerini kesme, kopyalama ve yapıştırma

Hücre içindeki metin seçildiğinde kesme, kopyalama ve yapıştırma eylemleri, tablo dışında seçilen metindekiyle aynıdır. Aynı zamanda hücreleri ve içeriklerini de kesebilir, kopyalayabilir ve yapıştırabilirsiniz. Yapıştırma işlemini gerçekleştirdiğinizde ekleme noktası tablonun içindeyse, birden çok yapıştırılan hücre tablo içinde tablo olarak görüntülenir. Tüm tabloyu da taşıyabilir veya kopyalayabilirsiniz.

  1. Kesmek veya kopyalamak istediğiniz hücreleri seçin ardından Düzenle > Kopyala veya Yapıştır'ı belirleyin.
  2. Aşağıdakilerden birini yapın:
    • Tabloyu başka bir tablo içine gömmek için tablonun görüntülenmesini istediğiniz yere ekleme noktasını yerleştirin, ardından Düzenle > Yapıştır'ı seçin.

    • Mevcut hücreleri değiştirmek için tabloda bir veya daha fazla hücre seçin (seçili hücrenin altında ve sağında yeterli hücre olduğundan emin olun), ardından Düzenle > Yapıştır'ı seçin.

Tabloyu taşıma veya kopyalama

  1. Tüm tabloyu seçmek için ekleme noktasını tabloya yerleştirin ve Tablo > Seç > Tablo'yu seçin.
  2. Düzenle > Kes veya Kopyala'yı seçin, ekleme noktasını tablonun görüntülenmesini istediğiniz yere taşıyın ve ardından Düzenle > Yapıştır'ı belirleyin.

Tabloları metne dönüştürme

  1. Yazım Aracı'nı kullanarak ekleme noktasını tablonun içine yerleştirin veya tabloda metni seçin.
  2. Tablo > Tabloyu Metne Dönüştür'ü seçin.
  3. Sütun Ayırıcı ve Satır Ayırıcı için kullanmak istediğiniz ayırıcıları belirtin.

    En iyi sonucu elde etmek amacıyla sütunlarda sekme ve satırlarda paragraf gibi satır ve sütunlar için farklı ayırıcılar kullanın.

  4. Tamam'ı tıklatın.

Tabloyu metne dönüştürdüğünüzde, tablo satırları kaldırılır ve belirlediğiniz ayırıcı her satır ve sütunun sonuna eklenir.

Tabloları birleştirme

İki veya daha fazla tabloyu bir tabloda birleştirmek için Yapıştır komutunu kullanın.

  1. Hedef tabloda, diğer tablolardan yapıştırma yapacağınız kadar boş satır ekleyin. (Kopyalanandan daha az satır eklerseniz, yapıştıramazsınız.)
  2. Kaynak tabloda kopyalamak istediğiniz hücreleri seçin. (Hedef tabloda bulunandan daha fazla sütun hücresi kopyalarsanız, yapıştıramazsınız.)
  3. Gelen satırların eklenmesini istediğiniz en az bir hücre belirleyin ve ardından Düzenle > Yapıştır'ı seçin.
Not:

Yapıştırılan satırlar, tablonun geri kalanından farklı biçimlendirme kullanıyorlarsa, bir veya daha fazla hücre stili tanımlayın ve ardından hücre stillerini yapıştırılan hücrelere uygulayın. Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarken, mevcut biçimlendirmeyi geçersiz kılmak için hücre stilini tıklatın.

Anne-Marie Concepcion, tabloları birleştirme hakkında Joining Tables (Tabloları Birleştirme) başlıklı bir makale sunmaktadır.

Öykü Düzenleyici'de tablolarla çalışma

Düzenle > Öykü Düzenleyicide Düzenle'yi seçtiğinizde tablolar ve içerikleri Öykü Düzenleyici'de görüntülenir. Öykü Düzenleyici'de tabloları düzenleyebilirsiniz.

Öykü Düzenleyici'de tabloları düzenleme

A. Tablo simgesi B. Taşan grafik 

  • Öykü Düzenleyici'de tabloyu genişletmek ya da daraltmak için tablonun üstündeki tablo simgesinin solunda bulunan üçgeni tıklatın.

  • Tablonun satırlara göre mi, yoksa sütunlara göre mi sıralanacağını saptamak için tablo simgesini sağ tıklatın (Windows) veya Ctrl tuşu basılı olarak tıklatın (Mac OS) ve Satırlara Göre Düzenle veya Sütunlara Göre Düzenle'yi seçin.

  • Tabloyu değiştirmek ve biçimlendirmek için Mizanpaj görünümünü kullanın. Öykü Düzenleyici'de sütunları veya satırları seçemezsiniz.

Adobe logosu

Hesabınıza giriş yapın