Kullanıcı Kılavuzu İptal

Çalışma alanıyla ilgili temel bilgiler

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Araç kutusu
      3. Tercihleri ayarlama
      4. Dokunmatik çalışma alanı
      5. Varsayılan klavye kısayolları
      6. Belge kurtarma ve geri alma
      7. Capture uzantısı
  3. Belge oluşturma ve mizanpajını yapma
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. InDesign'da Arapça ve İbranice özellikler
      4. Yola yazma oluşturma
      5. Madde işaretleri ve numaralandırma
      6. Glifler ve özel karakterler
      7. Metin kompozisyonu
      8. Metin değişkenleri
      9. QR kodları oluşturma
      10. Metni düzenleme
      11. Metni hizalama
      12. Metni nesnelere göre kaydırma
      13. Bağlantılı nesneler
      14. Bağlı içerik
      15. Paragrafları formatlama
      16. Karakterleri formatlama
      17. Bul/Değiştir
      18. Yazım denetimi ve dil sözlükleri
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    6. Stiller
      1. Paragraf ve karakter stilleri
      2. Nesne stilleri
      3. Gömme ve iç içe stiller
      4. Stillerle çalışma
      5. Satır aralığı
    7. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    8. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
      11. Formlar
    9. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Nesneleri hizalama ve dağıtma
      10. Bağlı ve gömülü grafikler
      11. AEM Assets'i entegre etme
    10. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Karışık mürekkepler
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Paylaşma
    1. Paylaşma ve iş birliği yapma        
    2. İnceleme için Paylaş
    3. Paylaşılan bir InDesign belgesini inceleme
    4. Geri bildirimleri yönetme 
  6. Yayımlama
    1. Dışa aktarma ve yayımlama
      1. Publish Online
      2. İçeriği EPUB için dışa aktarma
      3. Adobe PDF seçenekleri
      4. İçeriği HTML olarak dışa aktarma
      5. Adobe PDF olarak dışa aktarma
      6. JPEG formatında dışa aktarma
      7. HTML olarak dışa aktarma
      8. DPS ve AEM Mobile'a genel bakış
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  7. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  8. Sorun giderme
    1. Düzeltilen sorunlar
    2. Başlatma sırasında çökme
    3. Tercih klasörünün salt okunur olması sorunu
    4. Dosya sorunlarını giderme
    5. PDF dışa aktarılamıyor
    6. InDesign belgelerini kurtarma

Belgelerinizi ve dosyalarınızı paneller, çubuklar ve pencereler gibi çeşitli öğeleri kullanarak oluşturur ve değiştirirsiniz. Bu öğelerin herhangi bir düzenleme şekli çalışma alanı olarak adlandırılır. Adobe Creative Cloud'daki farklı uygulamalara ait çalışma alanları aynı görünümü paylaşır. Böylece, uygulamalar arasında kolayca hareket edebilirsiniz. Birçok hazır ayarlı çalışma alanından seçerek ya da kendinize ait bir çalışma alanı oluşturarak her uygulamayı kendi çalışma biçiminize de uyarlayabilirsiniz.

Başlangıç çalışma alanı

InDesign'da bulunan Başlangıç çalışma alanı, son kullandığınız dosyalara ve InDesign eğitimlerine rahatlıkla erişmenizi sağlar; ayrıca yeni belge oluşturma veya mevcut belgeleri açma seçeneği sunar.  

Başlangıç çalışma alanı şu durumlarda gösterilir:

  • InDesign başlatıldığında
  • Hiçbir belge açık değilken

Başlangıç çalışma alanını şu işlemler için kullanın:

  • konsept, iş akışı, ipuçları ve püf noktaları hakkında hızlıca bilgi edinmenize yardımcı olacak eğitimleri açma
  • yeni belge oluşturma veya mevcut belgeyi açma
Başlangıç çalışma alanı
Başlangıç çalışma alanı

Başlangıç çalışma alanında aşağıdaki sekmeler ve düğmeler bulunur:

Giriş

Yakın zamanda üzerinde değişiklik yaptığınız dosyaları görüntülemek için bu sekmeyi tıklatın.

Öğrenin

Uygulamayı kullanmaya başlamanızı sağlayacak temel ve ileri düzey InDesign eğitimlerinin listesini açmak için bu sekmeyi tıklatın.

Yeni Oluştur

Yeni bir belge oluşturmak için bu düğmeyi tıklatın. InDesign'da bulunan çok sayıdaki şablon ve hazır ayardan birini seçerek belge oluşturabilirsiniz. Ortadaki Hızlı bir şekilde yeni bir dosya oluştur başlığının size hızlı bir şekilde yeni bir belge oluşturmanız konusunda yardımcı olmak için mobil, web ve yazdırma kategorilerinin en popüler hazır ayarlarını görüntülediğine dikkat edin.

InDesign'da mevcut bir belgeyi açmak için bu düğmeyi tıklatın.

Not:

Başlangıç çalışma alanını devre dışı bırakmak için Tercihler iletişim kutusunda Hiçbir Belge Açık Değilken Başlangıç Çalışma Alanını Göster onay kutusunun işaretini kaldırın (Tercihler > Genel). Klavye kısayolları Ctrl/Cmd + O ve Ctrl/Cmd + N hala kullanılabilir.

Belge oluşturma

InDesign'da bir belge oluştururken, boş bir belgeyle başlamak yerine Adobe Stock'takiler de dahil olmak üzere çeşitli şablonlar arasından seçim yapabilirsiniz. Şablonlarda, projenizi tamamlamak için kullanabileceğiniz varlıklar bulunur. InDesign'da açtığınız şablonla tıpkı diğer InDesign belgelerinde olduğu gibi çalışabilirsiniz.

Şablonların yanı sıra, InDesign'da bulunan çok sayıdaki hazır ayardan birini seçerek de belge oluşturabilirsiniz.

Daha fazla bilgi için bkz. Belge oluşturma.

Yeni belge iletişim kutusu
Yeni Belge iletişim kutusu | Adobe Stock'taki şablonlar ve hazır ayarlar

Çalışma alanına genel bakış

  • Uygulama çerçevesi, tüm çalışma alanı öğelerini tek, birleştirilmiş bir pencerede gruplar; böylece uygulamaya tek birimmiş gibi davranabilirsiniz. Uygulama çerçevesini veya öğelerini taşıdığınızda ya da yeniden boyutlandırdığınızda içindeki tüm öğeler birbirlerini yanıtlar; bu nedenle çakışmazlar. Uygulamaları değiştirdiğinizde ya da yanlışlıkla uygulama dışını tıklattığınızda paneller kaybolmaz. İki veya daha fazla uygulamayla çalışıyorsanız uygulamaları ekranda yan yana yerleştirebilir ya da farklı monitörlere yayabilirsiniz. Mac kullanıyorsanız ve geleneksel, serbest form kullanıcı arabirimini tercih ediyorsanız Uygulama çerçevesini kapatabilirsiniz. Açıp kapatmak için Pencere > Uygulama Çerçevesi'ni seçin.
  • Üstte bulunan Uygulama çubuğunda çalışma alanı değiştirici, menüler (yalnızca Windows) ve diğer uygulama kontrolleri bulunur. Mac'te uygulama çubuğu yalnızca Uygulama çerçevesi kapalıyken kullanılabilir. Pencere menüsünü kullanarak uygulama çerçevesini açıp kapatabilirsiniz.
  • Araçlar panelinde görüntü, resim, sayfa öğesi vb. oluşturulması ve düzenlenmesi için araçlar vardır. İlgili araçlar gruplanır.
  • Kontrol panelinde o anda seçili nesnenin seçenekleri görüntülenir.
  • Belge penceresinde üzerinde çalıştığınız dosya görüntülenir. Belge penceresi sekmeli olabilir; bazı durumlarda gruplandırılmış ve sabitlenmiştir.
  • Paneller, çalışmanızı izlemenize ve değiştirmenize yardımcı olur. Paneller gruplanabilir, yığınlanabilir veya sabitlenebilir.
çalışma alanı
Varsayılan InDesign çalışma alanı

A. Sekmelere Ayrılmış Belge pencereleri B. Publish Online C. Dokunmatik çalışma alanına geçiş yapma D. Çalışma alanı değiştirici E. Panel başlık çubuğu F. Otomatik tamamlama önerileri içeren arama çubuğu G. Kontrol paneli H. Simgelere Daralt düğmesi I. Dikey sabitleme alanındaki panel grupları J. Durum çubuğu K. Araçlar paneli 

UX rengini ayarlama

Arabirimi, mevcut dört renk seçeneğinden birine değiştirebilirsiniz: Koyu, Orta Koyu, Orta Açık ve Açık.

  1. Aşağıdakilerden birini yapın:

    • (Windows) Düzenle > Tercihler > Arabirim'i seçin
    • (macOS) Şu seçenekleri belirleyin: InDesign > Tercihler > Arabirim
  2. Şu Renk Temaları arasından istediğiniz arabirim rengini seçin: Koyu, Orta Koyu, Orta Açık ve Açık.

    renk temaları
    Mevcut renk temaları

  3. Çalışma alanının rengini seçili renk temasına ayarlamak için Çalışma Alanını Tema Rengiyle Eşleştir'i seçin. Çalışma alanının rengini beyaza ayarlamak için seçimi kaldırın.

Pencereleri ve panelleri yönetme

Tüm panelleri gizleme veya gösterme

  • Araçlar paneli ve Kontrol paneli de dahil olmak üzere tüm panelleri gizlemek ya da göstermek için Sekme tuşuna basın.

  • Araçlar paneli ve Kontrol paneli dışında tüm panelleri gizlemek ya da göstermek için Shift+Sekme tuşuna basın.

Not:

Arabirim tercihlerinde Gizli Panelleri Otomatik Göster seçiliyse gizli panelleri geçici olarak görüntüleyebilirsiniz. İşaretçiyi uygulama penceresinin kenarına (Windows) ya da monitörün kenarına (macOS) hareket ettirin ve görüntülenen şeridin üzerinde getirin.

Panel seçeneklerini görüntüleme

  • Panelin sağ üst köşesindeki panel menüsü simgesini tıklatın.
Not:

Panel simge durumuna küçültülmüş olduğunda bile panel menüsünü açabilirsiniz.

Panel parlaklığını ayarlama

  • Arabirim tercihlerinde en ideal kullanıcı deneyimi için tasarlanan mevcut dört renk temasından biriyle arabiriminizi özelleştirebilirsiniz: Koyu, Orta Koyu, Orta Açık ve Açık.
Not:

InDesign'da çalışma alanı rengi varsayılan olarak tema rengiyle eşleştirilir. Çalışma alanı rengini beyaza değiştirmek için Tercihler > Arabirim > Görünüm > Çalışma Alanını Tema Rengiyle Eşleştir seçimini kaldırın.

Araçlar panelini yeniden yapılandırma

Araçlar panelinde araçları tek bir sütunda ya da iki sütun halinde yan yana görüntüleyebilirsiniz.

  • Araçlar panelinin üstündeki çift oku tıklatın.
Not:

Ayrıca Tercihler > Arabirim > Paneller > Yüzen Araçlar Paneli ile tek sütundan çift sütuna veya tek satıra geçebilirsiniz.

Belge pencerelerini yeniden düzenleme, sabitleme veya kaydırma

Birden fazla dosya açtığınızda Belge pencereleri sekmelere ayrılır.

  • Sekmelere ayrılmış Belge pencerelerinin sırasını yeniden düzenlemek için pencerenin sekmesini grupta yeni bir konuma sürükleyin.
  • Belge penceresini bir pencere grubundan ayırmak (kaydırmak veya sekmeyle dışına çıkmak) için pencereye ait sekmeyi grubun dışına sürükleyin.
  • Belge penceresini ayrı bir Belge penceresi grubuna sabitlemek için pencereyi grubun içine sürükleyin.

  • Yığılı ya da döşeli belge grupları oluşturmak için pencereyi başka bir pencerenin alt, üst veya yan kenarları boyunca bırakma bölgelerinden birine sürükleyin. Uygulama çubuğundaki Mizanpaj düğmesini kullanarak da grup için mizanpaj seçebilirsiniz.

  • Seçimi sürüklerken sekmelere ayrılmış grupta başka bir belgeye geçmek için seçimi çok kısa bir süre belgenin sekmesi üzerinde tutun.

Panelleri sabitleme ve çıkartma

Sabitleme alanı, panellerin ya da panel gruplarının genellikle dikey konumda birlikte görüntülendiği alandır. Panelleri, sabitleme alanının içine ve dışına taşıyarak sabitleyebilir ve çıkartabilirsiniz.

  • Paneli sabitlemek için panelin sekmesinden sabitleme alanındaki diğer panellerin üstüne, altına ya da ortasına sürükleyin.

  • Panel grubunu sabitlemek için panelin başlık çubuğundan (sekmelerin üstündeki düz renkli boş çubuk) sabitleme alanına sürükleyin.

  • Paneli ya da panel grubunu kaldırmak için panelin sekmesinden ya da başlık çubuğundan sabitleme alanının dışına sürükleyin. Başka bir sabitleme alanına sürükleyebilir ya da yüzer durumda bırakabilirsiniz.

Bağlantılar paneli
Mavi renkli dikey vurguyla belirtilen yeni sabitleme alanına sürüklenmekte olan Bağlantılar paneli

sabitlenen bağlantılar paneli
Bağlantılar paneli şimdi kendi sabitleme alanında

Not:

Panellerin yuvadaki tüm boş alanları doldurmasını engelleyebilirsiniz. Yuvanın alt kenarını artık çalışma alanının kenarına temas etmeyecek şekilde yukarı doğru sürükleyin.

Panelleri taşıma

Panelleri taşırken paneli götürebileceğiniz alanlar olan maviyle vurgulanmış bırakma bölgeleri görürsünüz. Örneğin, bir paneli başka bir panelin üstündeki ya da altındaki dar mavi bırakma bölgesine sürükleyerek paneli yukarı ya da aşağı taşıyabilirsiniz. Bırakma bölgesi olmayan bir alana taşırsanız panel, çalışma alanında yüzer duruma gelir.

Not:

Farenin konumu (panelin konumu değil) bırakma bölgesini etkinleştirir. Bu nedenle, bırakma bölgesini göremezseniz. Fareyi bırakma bölgesinin olması gerektiği yere sürükleyin.

  • Paneli taşımak için sekmesinden tutarak sürükleyin.

  • Bir panel grubunu taşımak için başlık çubuğunu sürükleyin.

Renk paneli
Mavi renkli dar bırakma bölgesi, Renk panelinin Katmanlar panel grubunun üstünde tek başına sabitleneceğini belirtir.

Not:

Sabitlenmesini önlemek için paneli taşırken Ctrl (Windows) ya da Command (Mac OS) tuşuna basın. İşlemi iptal etmek için paneli taşırken Esc tuşuna basın.

Panel ekleme ve kaldırma

Sabitleme alanındaki tüm panelleri kaldırırsanız sabitleme alanı kaybolur. Bırakma bölgesi görüntülenene kadar panelleri çalışma alanının sağ kenarına taşıyarak yuva oluşturabilirsiniz.

  • Paneli kaldırmak için panelin sekmesini sağ tıklatıp (Windows) veya Control tuşu basılı olarak tıklatıp (Mac) Kapat'ı seçin ve Pencere menüsünden seçimini kaldırın.

  • Panel eklemek için paneli Pencere menüsünden seçin ve istediğiniz yere sabitleyin.

Panel gruplarında değişiklik yapma

  • Paneli bir grubun içine taşımak için panelin sekmesini gruptaki vurgulu bırakma bölgesine sürükleyin.

panel grubuna panel ekleme
Panel grubuna panel ekleme

  • Gruptaki panelleri yeniden düzenlemek için panelin sekmesini grupta yeni bir konuma sürükleyin.

  • Paneli gruptan kaldırarak kayan panel haline getirmek için sekmesinden tutarak paneli grubun dışına sürükleyin.

  • Bir grubu taşımak için başlık çubuğunu (sekmelerin altındaki alan) sürükleyin.

Yüzen panelleri yığınlama

Paneli yuva dışına, bırakma bölgesi dışında bir yere sürüklediğinizde panel serbestçe yüzer. Yüzen paneli çalışma alanında istediğiniz yere yerleştirebilirsiniz. Yüzen panelleri ya da panel gruplarını yığınlayarak, en üstteki başlık çubuğunu sürüklediğinizde bir bütün olarak taşınmalarını sağlayabilirsiniz.

  • Yüzen panelleri yığınlamak için paneli sekmesinden tutarak başka bir panelin altındaki bırakma bölgesine sürükleyin.

  • Yığınlanma düzenini değiştirmek için paneli sekmesinden yukarı ya da aşağı sürükleyin.

Not:

Sekmeyi başlık çubuğundaki geniş bırakma bölgesinin üzerinde değil, panellerin arasındaki dar bırakma bölgesinin üzerinde bıraktığınızdan emin olun.

  • Paneli ya da panel grubunu yığından kaldırarak tek başına kayar duruma getirmek için sekmesinden ya da başlık çubuğundan tutarak dışarı sürükleyin.

Panelleri yeniden boyutlandırma

  • Paneli, panel grubunu, panel yığınını simge durumuna ya da ekran boyutuna getirmek için sekmeyi çift tıklatın. Ayrıca sekme alanını (sekmenin yanındaki boş alanı) çift tıklatabilirsiniz.

  • Paneli yeniden boyutlandırmak için paneli herhangi bir kenarından sürükleyin. Photoshop'taki Renk paneli gibi bazı paneller sürüklenerek yeniden boyutlandırılamaz.

Panel simgelerini daraltma ve genişletme

Çalışma alanındaki karmaşayı azaltmak için panelleri simge olarak daraltabilirsiniz. Bazı durumlarda varsayılan çalışma alanında paneller düğme olarak daraltılmıştır.

Simgelere daraltılmış paneller

Simgelerden genişletilmiş paneller

  • Bir sütundaki tüm panel simgelerini daraltmak ya da genişletmek için sabitleme alanının üstündeki çift oku tıklatın.
  • Tek panel simgesini genişletmek için simgeyi tıklatın.
  • Yalnızca simgeleri görmek (etiketleri değil) amacıyla panel simgelerini yeniden boyutlandırmak için metin kaybolana kadar sabitleme alanı genişliğini ayarlayın. Simge metnini yeniden görüntülemek için sabitleme alanını genişletin.
  • Genişletilmiş bir paneli tekrar simge olarak daraltmak için panelin sekmesini veya simgesini ya da panelin başlık çubuğundaki çift oku tıklatın.
Not:

Tercihler > Arabirim > Paneller seçeneğinden Simge Panellerini Otomatik Daralt'ı seçerseniz genişletilmiş bir panel simgesinden uzakta bir yeri tıklattığınızda simge otomatik olarak daraltılır.

  • Simge sabitleme alanına yüzen panel ya da panel grubu eklemek için paneli ya da panel grubunu sekmesinden ya da başlık çubuğundan alanın içine sürükleyin. (Simge sabitleme alanına eklendiklerinde paneller otomatik olarak simge olarak daraltılır.)

  • Panel simgesini (veya panel simgesi grubunu) taşımak için simgeyi sürükleyin. Panel simgelerini yukarıya ve aşağıya, sabitleme alanının içine (burada o sabitleme alanının paneli stilinde görünürler) ya da sabitleme alanının dışına (yüzen simgeler olarak görünürler) sürükleyebilirsiniz.

Panel menülerini kullanma

Panelin sağ üst köşesindeki simgesini kullanarak panel menülerine erişin.

panel menüsü
Panel menüsü (Renk Örnekleri paneli)

Çalışma alanlarını kaydetme ve değiştirme

Panellerin geçerli boyutunu ve konumunu adlandırılmış bir çalışma alanı olarak kaydederek, paneli taşısanız ya da kapatsanız da bu çalışma alanını geri yükleyebilirsiniz. Uygulama çubuğundaki çalışma alanı değiştiricide, kaydedilmiş çalışma alanlarının adları görüntülenir.

Özel çalışma alanını kaydetme

  1. Pencere > Çalışma Alanı > Yeni Çalışma Alanı'nı seçin.

  2. Çalışma alanı için bir ad yazın.

  3. Yakala alanında bir ya da daha fazla seçenek belirleyin:

    Panel Konumları

    Geçerli panel konumlarını kaydeder.

    Menüler veya Menü Özelleştirme

    Geçerli menü kümesini kaydeder.

Çalışma alanlarını görüntüleme ya da değiştirme

  • Uygulama çubuğunda çalışma alanı değiştiriciden çalışma alanını seçin.

Özel çalışma alanını silme

  • Çalışma alanı değiştiriciden Çalışma Alanını Sil'i seçin, çalışma alanını belirleyin ve ardından Sil'i tıklatın.

  • Pencere > Çalışma Alanı > Çalışma Alanını Sil'i seçin, çalışma alanını belirleyin ve ardından Sil'i tıklatın.

Varsayılan çalışma alanını geri yükleme

  • Pencere > Çalışma Alanı > Sıfırla: [Çalışma Alanı Adı] seçeneğini belirleyin.

Ekran modları hakkında

Araç kutusunun altındaki Mod düğmelerini kullanarak ya da Görünüm > Ekran Modu menüsünden komutları seçerek belge penceresinin görünürlüğünü değiştirebilirsiniz. Araç kutusu tek bir sütunda görüntülendiğinde, mevcut mod düğmesini tıklatıp görünen menüden farklı bir mod seçerek görünüm modlarını belirleyebilirsiniz.

Normal Mod 

Tüm görünür ızgaralar, kılavuzlar ve yazdırılmayan nesneler görünür şekilde, beyaz bir çalışma alanıyla birlikte, çizimleri standart bir pencerede görüntüler.

Önizleme Modu 

 

Resimleri, tüm yazdırılmayan öğeler (ızgaralar, kılavuzlar, yazdırılmayan nesneler) gizlenmiş ve çalışma alanı Tercihler'de tanımlanmış önizleme arka plan rengine ayarlanmış olarak çıktı alınmış gibi görüntüler.

Taşma Payı Modu 

Tüm yazdırılmayan öğeler (ızgaralar, kılavuzlar, yazdırılmayan nesneler) gizlenmiş ve çalışma alanı Tercihler'de tanımlanmış önizleme arka plan rengine ayarlanmış olarak ve belgenin taşma payı alanında (Belge Ayarları'nda tanımlanan) kalan tüm yazdırılır öğelerle birlikte, çizimleri çıktı alınmış gibi görüntüler.

Bilgi Modu 

Tüm yazdırılmayan öğeler (ızgaralar, kılavuzlar, yazdırılmayan nesneler) gizlenmiş ve çalışma alanı Tercihler'de tanımlanmış önizleme arka plan rengine ayarlanmış olarak ve belgenin bilgi alanında (Belge Ayarları'nda tanımlanan) kalan tüm yazdırılır öğelerle birlikte, çizimleri çıktı alınmış gibi görüntüler.

Sunum Modu 

Menü, panel veya araçlar görüntülenmeden, çizimleri slayt gösterisi sunumu gibi gösterir. Bkz. Sunum Modu'nu kullanma.

Durum çubuğunu kullanma

Belge penceresinin sol altındaki durum çubuğu, bir dosyanın durumu hakkındaki bilgileri gösterir ve farklı bir sayfaya geçmenize olanak sağlar. Aşağıdakilerden birini yapmak için durum çubuğu menüsünü tıklatın:

  • Explorer'da Açığa Çıkar (Windows) ya da Finder'da Açığa Çıkar (macOS) seçeneğini kullanarak geçerli dosyayı dosya sisteminde gösterin.

  • Bridge'de Açığa Çıkar'ı seçerek geçerli dosyayı Adobe Bridge'de gösterin.

Not:

MacOS'ta, uygulama çubuğunu gizleyerek (Pencere > Uygulama Çubuğu) yakınlaştırma yüzdesini durum çubuğunda görüntüleyebilirsiniz. Windows'ta, uygulama çubuğunu gizleyemezsiniz.

Kontrol paneline genel bakış

Kontrol paneli (Pencere > Kontrol) seçmiş olduğunuz sayfa öğesiyle ya da nesnelerle ilişkili seçeneklere, komutlara ve diğer panellere hızlı erişim sağlar. Kontrol paneli varsayılan olarak belge penceresinin üst kısmına yerleştirilir. Bununla birlikte, pencerenin altına yerleştirebilir, yüzen bir panele dönüştürebilir ya da gizleyebilirsiniz.

Kontrol panelinde görüntülenen seçenekler, seçtiğiniz nesne veya araç türüne göre değişir:

  • Çerçeve seçtiğinizde Kontrol paneli çerçeveyi yeniden boyutlandırma, yeniden konumlandırma, eğriltme, döndürme ya da çerçeveye bir nesne stili uygulama seçeneklerini görüntüler.

  • Çerçevenin içindeki metni seçtiğinizde Kontrol paneli, karakter ya da paragraf seçeneklerini görüntüler. Paragraf ya da karakter seçeneklerinden hangisinin görüntüleneceğini belirlemek için Kontrol panelinin sol tarafındaki paragraf ve karakter simgelerini tıklatın. Monitörünüzün boyutu ve çözünürlüğü izin veriyorsa Kontrol paneli ek seçenekler görüntüler. Örneğin, karakter simgesi seçilirse tüm karakter seçenekleri görüntülenir ve bazı paragraf seçenekleri Kontrol panelinin sağ tarafında görünür. Paragraf simgesini tıklatırsanız tüm karakter seçenekleri görüntülenir ve bazı karakter seçenekleri sağ tarafta görünür.

  • Tablo hücresi seçtiğinizde Kontrol paneli, satır ve sütun boyutlarını ayarlama, hücreleri birleştirme, metin hizalama ve kontur eklemeye ilişkin seçenekleri görüntüler.

Kontrol panelindeki seçenekler değiştiğinde, işaretçiyi bir simgenin ya da seçeneğin üstüne getirdiğinizde görüntülenen açıklamalar olan araç ipuçlarını kullanarak her seçenek hakkında daha fazla bilgi edinebilirsiniz.

Kontrol panelinde araç ipucu görüntüleme
Kontrol panelinde araç ipucu görüntüleme

kontrol paneli menüsü
Kontrol paneli menüsü

Kontrol paneli simgeleriyle ilişkili iletişim kutularını açmak için bir Kontrol paneli simgesini tıklatırken Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun. Örneğin bir çerçeve seçiliyken Alt ya da Option tuşunu basılı tutun ve Döndür iletişim kutusunu açmak için Dönüş Açısı simgesini tıklatın.

Kontrol panelini sabitleme ya da yüzdürme

  1. Aşağıdakilerden birini yapın:
    • Araç çubuğu, uygulama penceresinin (Windows) veya ekranın (Mac OS) üst ya da alt kısmına sabitlenene kadar Kontrol panelinin sol tarafındaki dikey çubuğu sürükleyin.

    • Kontrol paneli menüsünden Yukarıda Sabitle, Altta Sabitle ya da Kaydır'ı seçin.

Kontrol panelini özelleştirme

  1. Kontrol Panelini Özelleştir iletişim kutusunu açmak için aşağıdakilerden birini yapın:

    • Kontrol panelinin sağ tarafında bulunan Kontrol Panelini Özelleştir simgesini tıklatın.
    • Kontrol panelinin sağ tarafındaki Kontrol paneli menüsünden Özelleştir'i seçin.
  2. Göstermek veya gizlemek istediğiniz seçenekleri belirleyin ve ardından Tamam'ı tıklatın.

Bağlam menülerini kullanma

Ekranınızın üst kısmında görünen menülerden farklı olarak, bağlam menüleri etkin araç ya da seçimle ilgili komutları görüntüler. Bağlam menülerini, sık kullanılan komutları seçmek için hızlı bir yol olarak kullanabilirsiniz.

  1. İşaretçiyi belgenin, nesnenin ya da panelin üstüne getirin.
  2. Farenin sağ düğmesini tıklatın.
Not:

(macOS) İki düğmeli bir fareniz yoksa bağlam menüsünü görüntülemek için Control tuşuna basarak farenizin düğmesini tıklatabilirsiniz.

Arabirim tercihlerini değiştirme

  1. Düzenle > Tercihler > Arabirim (Windows) veya InDesign > Tercihler > Arabirim'i (macOS) seçin.

  2. Belirtmek istediğiniz ayarları seçip Tamam'ı tıklatın.

Renk Teması

InDesign arabirimi için renk temasını seçin. Koyu, Orta Koyu, Orta Açık veya Açık renk temalarından birini seçin.

Çalışma Alanını Tema Rengiyle Eşleştir

Çalışma alanı rengini arabirimin tema rengiyle eşleştirmek için bu seçeneği belirleyin.

Araç İpuçları

Araç ipuçları, araç çubuğundaki araçlar ya da Kontrol panelindeki seçenekler gibi arabirim öğeleri üzerine işaretçiyi getirip tuttuğunuzda görüntülenir. Araç ipuçlarını kapatmak için Yok'u seçin.

Yerinde Minik Resimleri Göster

Grafik yerleştirdiğinizde görüntünün minik resmi yüklü grafik imlecinde görüntülenir. Benzer şekilde, yüklü metin imlecinde metnin ilk birkaç satırının minik resmi de görüntülenir. Grafik veya metin yerleştirdiğinizde minik resmin görüntülenmesini istemiyorsanız bu seçeneğin işaretini kaldırın.

Dönüştürme Değerlerini Göster

Nesne oluşturduğunuzda, boyutlandırdığınızda veya döndürdüğünüzde imleç [x,y] koordinatlarını, genişlik ve yükseklik ya da döndürme bilgilerini görüntüler.

Çok Noktalı Dokunma Hareketlerini Etkinleştir

Windows ve Mac OS çok noktalı dokunma fare hareketlerinin InDesign'da çalışmasına izin vermek için bu seçeneği belirleyin. Örneğin, Mac OS'ta Magic Mouse özelliğini kullandığınızda, parmağınızla sürükleme hareketi yukarı ve aşağı kaydırır, döndürme hareketi de önceki ve sonraki sayfaya veya formaya giderken formayı döndürür.

Seçim Aracının Altındaki Nesneyi Vurgula

Doğrudan seçim aracı üzerine getirildiğinde, nesnelerin çerçeve köşelerinin vurgulanması için bu seçeneği belirleyin.

Yüzen Araçlar Paneli

Araç çubuğunun tek sütun, çift sütun veya tek sıra olarak görüntüleneceğini belirleyin.

Simge Panellerini Otomatik Daralt

Bu seçenek belirlendiğinde, belge penceresinin tıklatılması açık paneli otomatik olarak kapatır.

Gizli Panelleri Otomatik Göster

Sekmeye basarak panelleri gizlediğinizde belge penceresinin yanında geçici olarak işaretçinin tutulması, bu seçenek işaretliyse panelleri açığa çıkarır. Bu seçenek seçili değilse Sekme tuşuna bir kez daha basmanız gerekir.

Belgeleri Sekmeler Halinde Aç

Bu seçeneğin seçimi kaldırıldığında, oluşturduğunuz ya da açtığınız belgeler sekmeli pencere yerine yüzen pencere olarak görüntülenir.

Yüzen Belge Penceresi Sabitlemesini Etkinleştir

Bu seçenek işaretlendiğinde, yüzen belgeleri sekmeli pencereler şeklinde birbirlerine sabitleyebilirsiniz. Bu seçenek işaretli değilse sürüklerken Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutmadığınız sürece yüzen belge pencereleri diğer belge pencerelerine sabitlenmez.

Büyük Sekmeler

Panel ve belge sekmelerinin yüksekliğini artırmak için bu seçeneği belirleyin.

El Aracı

Belgeyi kaydırırken metni ve görüntüleri kontrol etmek için El Aracı sürgüsünü istenen performans ve kalite seviyesine getirin.

Canlı Ekran Çizimi

Nesneyi sürüklerken görüntünün yeniden çizilip çizilmeyeceğini belirlemek için seçeneklerden birini belirleyin. Hemen seçilirse, görüntü sürüklenirken yeniden çizilir. Asla seçilirse, görüntünün taşınması yalnızca çerçeveyi taşır. Farenin düğmesini bıraktığınız anda görüntü taşınır. Gecikmeli seçilirse, görüntü yalnızca sürüklemeden önce duraklarsanız yeniden çizilir. Gecikmeli, InDesign CS4'teki ile aynı davranışı sergiler.

Adobe Asset Link'i entegre etme

AEM Assets'te depolanan içeriğe AEM Assets'te oturum açmanıza gerek kalmadan doğrudan erişebilirsiniz. Adobe Asset Link, InDesign uygulamasında bir uzantı olarak yüklenir. BT yöneticiniz, paneli yapılandırmalı ve dağıtmalıdır. Yüklenip yapılandırıldıktan sonra paneli açmak için aşağıdakileri yapabilirsiniz:

  • Pencere > Uzantılar > Adobe Asset Link'i seçin.

Kolay erişim için çalışma alanınızı Adobe Asset Link panelini içerecek şekilde yapılandırabilirsiniz. Daha fazla bilgi için aşağıdaki bağlantılara bakın:

Adobe logosu

Hesabınıza giriş yapın