Grafikleri yerleştirme (içe aktarma)

Çözünürlük, dosya formatları, çok sayfalı PDF ve INDD dosyaları ve renkler için en yüksek düzeyde desteği sağladığından InDesign'da grafik yerleştirmek için öncelikli yöntem olarak Yerleştir komutu kullanılır. Grafik yerleştirme, görüntü içe aktarmave resim yerleştirme olarak da adlandırılır.

Bu özelliklerin önemli olmadığı bir belge oluşturuyorsanız, içe aktarmak için grafikleri kopyalayıp InDesign'a yapıştırabilirsiniz. Yapıştırma durumunda grafik belgeye gömülse de orijinal grafik dosyasıyla bağı kesilir ve Bağlantılar panelinde görüntülenmez; grafiği orijinal dosyadan güncelleştiremezsiniz. Ancak, Illustrator grafiklerinin yapıştırılması yolları InDesign'da düzenlemenizi sağlar. Bkz. Adobe Illustrator grafiklerini içe aktarma.

Grafik dosyasını yerleştirdiğinizde kullanabileceğiniz seçenekler grafik türüne bağlıdır. Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçtiğinizde bu seçenekler görüntülenir. İçe Aktarma Seçeneklerini Göster'i seçmezseniz InDesign varsayılan ayarları veya bu tür bir grafik dosyası yerleştirilirken en son kullanılan ayarları uygular.

Yerleştirdiğiniz (içe aktardığınız) grafik adları Bağlantılar panelinde görüntülenir.

Not:

CD‑ROM gibi çıkarılabilir bir ortamdan grafik yerleştiriyor veya sürüklüyorsanız sisteminizden bu ortamı çıkardığınızda bağlantı kesilir.

  1. Aşağıdakilerden birini yapın:
    • Önce çerçeve oluşturmadan grafiği içe aktarmak için belgede seçili hiçbir şey olmadığından emin olun.

    • Grafiği varolan çerçeveye içe aktarmak için çerçeveyi seçin. Yeni görüntü çerçeveden büyükse çerçeveyi daha sonra Nesne > Sığdırma > [sığdırma komutu] öğesini seçerek yeniden sığdırabilirsiniz.

    • Varolan görüntüyü değiştirmek için grafik çerçevesini seçin.

  2. Dosya > Yerleştir öğesini belirleyip kullanılabilir formatlara ait bir veya daha fazla grafik dosyası seçin.

    Birden çok dosya seçiyorsanız seçili dosyalardan her seferinde birini yerleştirmek için tıklatıp belgeye sürükleyebilirsiniz. (Bkz. Birden çok grafik yerleştirme.)

  3. Seçtiğiniz bir nesneyi değiştirmek için Seçili Öğeyi Değiştir'i seçin.
  4. Görüntü meta verilerine göre bir resim yazısı eklemek için, Statik Resim Yazısı Oluştur'u seçin. Bkz. Görüntüden resim yazısı oluşturma.
  5. Formata özgü içe aktarma seçeneklerini ayarlamak için aşağıdakilerden birini yapın:
    • İçe Aktarma Seçeneklerini Göster'i seçip Aç düğmesini tıklatın.

    • Aç'ı tıklatırken Shift tuşunu basılı tutun veya dosya adını Shift-çift tıklatın.

    Not:

    İçe Aktarma Seçeneklerini Göster iletişim kutusunu kullanarak Illustrator 9.0 veya sonraki sürümlerde oluşturduğunuz grafiği yerleştirdiğinizde seçenekler PDF'lerde olanlarla aynıdır. Illustrator 5.5–8.x grafiği yerleştirdiğinizde seçenekler EPS dosyalarında olanlarla aynıdır.

  6. Görüntü İçe Aktarma Seçenekleri iletişim kutusu görüntülenirse (formata özgü içe aktarma seçeneklerini ayarlamayı seçtiyseniz), içe aktarma seçeneklerini belirleyip Tamam'ı tıklatın. (Bkz. Grafikler için içe aktarma seçenekleri.)
  7. Aşağıdakilerden birini yapın:
    • Yeni bir çerçeveye içe aktarmak için çerçeveyi oluşturma amacıyla sürükleyin. Bunun yerine mizanpajda, grafiğin sol üst köşesinin görüntülenmesini istediğiniz yerde yüklenmiş grafikler simgesini de  tıklatabilirsiniz.

    Not:

    Çerçeve oluşturmak amacıyla sürüklerken Shift tuşu basılı olarak sürüklemediğiniz sürece çerçeve grafikle aynı oranlara sahip olacaktır.

    • Varolan ancak seçilmemiş bir çerçeveye içe aktarmak için yüklenmiş grafikler simgesini çerçevenin herhangi bir yerinde tıklatın.
    • Seçili Öğeyi Değiştir seçiliyse varolan seçili bir çerçeveye içe aktarmak için herhangi bir işlem yapmanız gerekmez. Görüntü otomatik olarak bu çerçevede görüntülenir.
    • Varolan grafiği değiştirmek için Alt (Windows) veya Option (Mac OS) tuşunu basılı tutup yüklenmiş grafikler simgesini grafikte değiştirmek istediğiniz yerde tıklatın.
    • Çok sayfalı dosyanın (PDF veya INDD dosyası gibi) belirtilen tüm sayfalarını biri diğeriyle çakışarak aynı anda yerleştirmek için Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarak sayfaların görüntülenmesini istediğiniz yerde yüklenmiş grafikler simgesini tıklatın.

    Not:

    Varolan görüntüyü yanlışlıkla yerleştirdiğinizle değiştirirseniz, orijinal görüntüyü çerçeveye döndürüp yüklenmiş grafikler simgesini görüntülemek için Ctrl+Z (Windows) veya Command+Z (Mac OS) tuşuna basın.

  8. Çok sayfalı PDF'ye ait sonraki grafiği veya sonraki sayfayı yerleştirmek için mizanpajda istediğiniz yerde yüklenmiş grafikler simgesini tıklatın. Gerekiyorsa, yüklenmiş grafikler simgesini kaybetmeden başka bir yere gidebilir veya sayfa değiştirebilirsiniz.

Not:

Yerleştirdiğiniz görüntü ayarlarınıza bağlı olarak düşük çözünürlüklü görüntülenebilir. Resmin görüntü ayarları dosyanın en son çıktısını etkilemez. Resmin görüntü ayarlarını değiştirmek için bkz. Grafiklerin ekran performansını kontrol etme.

Grafikler için içe aktarma seçenekleri

Grafikleri içe aktarma seçenekleri içe aktarılan görüntünün türüne göre değişir. İçe aktarma seçeneklerini görüntülemek için Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'in seçili olduğundan emin olun.

Encapsulated PostScript (.eps) içe aktarma seçenekleri

EPS grafiği (ya da Illustrator 8.0 veya önceki sürümlerde kaydedilmiş) yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçtiğinizde şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Gömülü OPI Görüntü Bağlarını Oku

Bu seçenekle, InDesign'dan grafikte içerilen (veya iç içe) görüntülerle ilgili OPI yorumları kaynaklı bağları okuması istenir.

Proxy tabanlı iş akışı kullanıyor ve kendi OPI yazılımlarını kullanarak görüntü yerleştirmeyi servis sağlayıcınızın gerçekleştirmesini planlıyorsanız bu seçimi kaldırın. Bu seçeneğin seçimi kaldırıldığında InDesign OPI bağlarını korur, ancak bunları okumaz. Yazdırdığınızda veya dışa aktardığınızda proxy ve bağlantılar çıktı dosyasına geçer.

Proxy tabanlı iş akışı kullanıyor ve son dosya çıktısı sırasında servis sağlayıcınız yerine görüntü yerleştirmeyi InDesign uygulamasının gerçekleştirmesini istiyorsanız bu seçeneği belirleyin. Bu seçeneği belirlediğinizde OPI bağları Bağlantılar panelinde görüntülenir.

Proxy tabanlı iş akışının parçası olmayan OPI yorumlarına sahip EPS dosyalarını içe aktarırken de bu seçeneği belirleyebilirsiniz. Örneğin, atılan TIFF veya bit eşlem görüntüsüyle ilgili OPI yorumlarına sahip EPS dosyası içe aktarırsanız bu seçeneği belirlemek istersiniz; böylece InDesign dosya çıktısı alınırken TIFF bilgilerine erişebilir.

Photoshop Kırpma Yolunu Uygula

Bu seçeneğin seçili olup olmamasını dikkate almadan InDesign'da yerleştirilen EPS dosyasında kırpma yolu olur. Ancak, bu seçimin kaldırılması farklı bir sınırlayıcı kutu boyutuna neden olabilir.

Proxy Oluşturma

Dosya ekrana çizilirken görüntünün düşük çözünürlükte bir bitmap temsilini oluşturur. Aşağıdaki ayarlar proxy'nin nasıl oluşturulduğunu kontrol eder:

TIFF veya PICT Önizlemesini Kullan

Bazı EPS görüntülerinde gömülü önizleme vardır. Varolan önizlemeye ait proxy görüntü oluşturmak için bu seçeneği belirleyin. Önizleme yoksa EPS, ekran dışı bitmap için rasterleştirilerek proxy oluşturulur.

PostScript'i Rasterleştir

Gömülü önizlemeyi yok saymak için bu seçeneği belirleyin. Bu seçenek tipik olarak yavaş olsa da en yüksek kalitede sonuçlar sağlar.

Not:

Aynı belgele tek bir dosyadan fazlasını içe aktarırsanız tüm örnekler içe aktarılan dosyanın ilk örneğine ait proxy ayarını paylaşır.

Bit eşlem içe aktarma seçenekleri

Belgeyle renk yönetimi araçları kullanıldığında tek tek içe aktarılan grafiklere renk yönetimi seçeneklerini uygulayabilirsiniz. Photoshop'ta oluşturulmuş görüntüyle kaydedilmiş kırpma yolu ya da alfa kanalını da içe aktarabilirsiniz. Bunun yapılması görüntüyü doğrudan seçmenizi ve grafik çerçevesini değiştirmeden yolunu değiştirmenizi sağlar.

PSD, TIFF, GIF, JPEG veya BMP dosyasını yerleştirip, Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçerseniz şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Photoshop Kırpma Yolunu Uygula

Bu seçenek kullanılamıyorsa görüntü kırpma yoluyla kaydedilmemiş veya dosya biçimi kırpma yolunu desteklemiyordur. Bit eşlem görüntüde kırpma yolu yoksa InDesign'da bir tane oluşturabilirsiniz.

Alfa kanalı

Photoshop'ta alfa kanalı olarak kaydedilmiş görüntüye ait alanı içe aktarmak için alfa kanalını seçin. InDesign, görüntüde saydam maske oluşturmak için alfa kanalını kullanır. Bu seçenek yalnızca en az bir alfa kanalı içeren görüntülerle kullanılabilir.

Aşağıdaki seçenekleri görüntülemek için Renk sekmesini tıklatın:

Kırpma yolu olmadan (sol) ve kırma yolu ile (sağ) içe aktarılan görüntü
Kırpma yolu olmadan (sol) ve kırma yolu ile (sağ) içe aktarılan görüntü

Profil

Belge Varsayılanını Kullan seçiliyse bu seçeneği değiştirmeden bırakın. Aksi taktirde, grafik oluşturmakta kullanılan yazılım veya aygıt gamutuyla eşleşen bir renk kaynağı profili seçin. Bu profil InDesign'ın rengini düzgün olarak çıktı aygıtı gamutuna dönüştürmesini sağlar.

Görüntü Oluşturma Hedefi

Grafiğin renk aralığını çıktı aygıtının renk aralığına ölçeklendirecek bir yöntem seçin. Genellikle fotoğraftaki renkleri doğru olarak yansıttığından Algısal (Görüntüler) seçeneği belirlenir. Doygunluk (Grafikler), Göreli Kolorimetrik ve Mutlak Kolorimetrik seçenekleri düz renk alanlar için daha iyidir; Fotoğrafları iyi oluşturamazlar. Görüntü Oluşturma Hedefi seçenekleri bit eşlem, gri tonlama ve dizine alınmış renk modunda görüntülerle kullanılamaz.

Portable Network Graphics (.png) içe aktarma seçenekleri

PNG görüntüsünü yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçtiğinizde üç bölümlü içe aktarma seçeneklerinin bulunduğu bir iletişim kutusu görürsünüz. İki bölümde diğer bit eşlem görüntü formatları için kullanılabilir aynı seçenekler bulunur. PNG Ayarları olan diğer bölümde şu ayarlar yer alır:

Saydam Bilgilerini Kullan

PNG grafiğinde saydamlık bulunduğunda bu seçenek varsayılan olarak etkindir. İçe aktarılan PNG dosyasında saydamlık bulunuyorsa grafik yalnızca arka planın saydam olduğu yerlerde etkileşime girer.

Beyaz Arka Plan

PNG grafiğinde dosya tanımlı arka plan rengi yoksa bu seçenek varsayılan olarak seçilidir. Ancak, yalnızca Saydam Bilgilerini Kullan etkinse bu da etkin olur. Bu seçenek belirlenmişse, saydam bilgileri uygulanırken beyaz arka plan rengi olarak kullanılır.

Dosya Tanımlı Arka Plan Rengi

PNG grafiği beyaz olmayan arka plan rengiyle kaydedilmişse ve Saydam Bilgilerini Kullan seçiliyse bu seçenek varsayılan olarak seçilidir. Varsayılan arka plan rengini kullanmak istemiyorsanız, beyaz arka planla grafiği içe aktarmak için Beyaz Arka Plan'ı tıklatın ya da grafiği hiçbir saydamlık olmadan içe aktarmak için de Saydam Bilgilerini Kullan seçimini kaldırın (o sıra saydam olan grafik alanlarını görüntüleyerek). Bazı görüntü düzenleme programları PNG grafikleriyle ilgili beyaz olmayan arka plan rengi belirtemez.

Gamma Düzeltmesini Uygula

Yerleştirirken PNG grafiğine ait gamma (orta ton) değerlerini ayarlamak için bu seçeneği belirleyin. Bu seçenek, görüntü gammasını grafiği görüntülemek veya yazdırmak için kullandığınız aygıt (düşük çözünürlüklü veya PostScript olmayan yazıcı veya bilgisayar monitörü gibi) gammasıyla eşleştirmenizi sağlar. Gamma düzeltisi uygulamadan görüntü yerleştirmek için bu seçimi kaldırın. Varsayılan olarak, PNG grafiği gamma değeriyle kaydedilmişse bu seçenek belirlenmiştir.

Gamma Değeri

Yalnızca Gamma Düzeltmesini Uygula seçiliyse kullanılabilen bu seçenek grafikle kaydedilmiş gamma değerini görüntüler. Değeri değiştirmek için 0.01 - 3.0 arasında pozitif bir sayı yazın.

PNG dosyaları içe aktarıldığında Görüntü İçe Aktarma Seçenekleri iletişim kutusundaki ayarlar varsayılan veya son kullanılan ayarlar değil, her zaman seçili dosyayı temel alan ayarlardır.

Acrobat (.pdf) ve Illustrator (.ai) içe aktarma seçenekleri

Yerleştirilmiş PDF'deki mizanpaj, grafikler ve tipografi korunur. Yerleştirilmiş diğer grafiklerde olduğu gibi InDesign'da yerleştirilmiş PDF sayfasını düzenleyemezsiniz. Katmanlı PDF'de katmanların görünürlüğünü kontrol edebilirsiniz. Çok sayfalı PDF'ye ait birden fazla sayfa da yerleştirebilirsiniz.

Parolayla kaydedilmiş PDF yerleştirdiğinizde gerekli parolayı girmeniz istenir. PDF dosyası kullanım kısıtlamalarıyla (düzenleme veya yazdırma yok gibi) kaydedilmiş ancak parolası yoksa dosyayı yerleştirebilirsiniz.

PDF'yi (ya da Illustrator 9.0 veya sonraki sürümlerde kaydedilmiş) yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçtiğinizde şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Önizlemeyi göster

Yerleştirmeden önce PDF'de sayfa önizlemesi görüntüleyin. Birden çok sayfaya sahip PDF'den sayfa yerleştiriyorsanız belirli bir sayfanın önizlemesini görüntülemek için okları tıklatın veya önizleme görüntüsü altında sayfa numarasını yazın.

Sayfalar

Yerleştirmek istediğiniz sayfaları belirtin: önizlemede görüntülenen sayfalar, tüm sayfalar veya bir sayfa aralığı. Illustrator dosyaları için hangi çalışma yüzeyinin yerleştirileceğini seçebilirsiniz.

Not:

Birden çok sayfa belirtirseniz bir biriyle çakışarak tümünü aynı anda yerleştirmek için dosyayı yerleştirirken Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun.

Kırp

Kaç PDF sayfasının yerleştirileceğini belirtin:

Sınırlayıcı Kutu

PDF sayfasına ait sınırlayıcı kutuyu veya sayfa işaretleri dahil, sayfa nesnelerini kapsayan minimum alanı yerleştirir. Sınırlayıcı Kutu (Yalnızca Görünür Katmanlar) seçeneği, yalnızca PDF dosyasının görünür katmanlarının sınırlayıcı kutusunu kullanır. Sınırlayıcı Kutu (Tüm Katmanlar) seçeneği, katmanlar gizli olsa bile, PDF dosyasının katman alanlarının tümünün sınırlayıcı kutusunu yerleştirir.

Resim

PDF'yi yalnızca yazarın yerleştirilebilir resim olarak oluşturduğu dikdörtgenle tanımlanan alana yerleştirir (örn., küçük resim).

Kırp

PDF'yi yalnızca Adobe Acrobat tarafından görüntülenen veya yazdırılan alana yerleştirir.

Kesim

Kesim işaretleri varsa üretim sürecindeki nihai sayfanın fiziksel olarak nereden kesileceğini tanımlar.

Taşma Payı

Tasma payı alanı varsa, yalnızca sayfaların kırpılması gerektiği yerde görülen alanı yerleştirir. Sayfa çıktısı üretim ortamında alınıyorsa bu bilgi yararlıdır. Basılı sayfa, taşma payı alanının dışında kalan sayfa işaretleri içerebilir.

Ortam

Sayfa işaretleri de dahil olmak üzere orijinal PDF belgesine ait fiziksel sayfa boyutlarını (A4 sayfa boyutları gibi) gösteren alanı yerleştirir.

Yerleştirilmiş PDF'leri kırpma seçenekleri
Yerleştirilmiş PDF'leri kırpma seçenekleri

A. Ortam B. Kesim C. Taşma Payı D. İçerik E. Kırp F. Resim 

Saydam Arka Plan

InDesign mizanpajında PDF sayfası altında kalan metin veya grafikleri göstermek için bu seçeneği belirleyin. Beyaz opak arka planlı PDF sayfasını yerleştirmek için bu seçeneğin seçimini kaldırın.

Not:

PDF grafiği bulunan çerçevedeki arka planı saydam hale getirdiyseniz daha sonra çerçeveye dolgu ekleyerek opaklaştırabilirsiniz.

InDesign (.indd) içe aktarma seçenekleri

InDesign mizanpajı, grafikleri ve tipolojiyi yerleştirilmiş INDD dosyasında korur. Ancak dosya nesne gibi davranır; bunu düzenleyemeseniz de katmanların görünürlüğünü kontrol edebilir ve çok sayfalı INDD dosyasının hangi sayfalarının içe aktarılacağını seçebilirsiniz.

InDesign dosyasını yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçerseniz şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Önizlemeyi göster

Yerleştirmeden önce sayfa önizlemesi görüntüleyin. Çok sayfalı belgede sayfa önizlemesi görüntülemek için sayfa numarası yazabilir veya okları tıklatabilirsiniz.

Sayfalar

Yerleştirmek istediğiniz sayfaları belirtin: önizlemede görüntülenen sayfalar, tüm sayfalar veya bir sayfa aralığı.

Kırp

Sayfa veya sayfaların ne kadarının, sayfanın kendisinin mi yoksa çalışma alanındaki taşma payı veya bilgi alanlarının mı yerleştirileceğini belirtin.

Birden çok grafik yerleştirme

Yerleştir komutu her seferinde birden çok öğe içe aktarmanızı sağlar.

  1. Grafiklerden bazılarını veya tümünü çerçevelere yerleştirmek isterseniz grafikler için çerçeveler oluşturun.
  2. Dosya > Yerleştir seçeneğini belirleyip dosyaları seçin.

    InDesign belgelerine ekleyebildiğiniz grafik dosyaları, metin dosyaları, InDesign dosyaları ve başka dosyaları seçebilirsiniz.

  3. İsteğe bağlı olarak İçe Aktarma Seçeneklerini Göster'i seçip Aç'ı tıklatın ve her dosya için içe aktarma seçeneklerini belirtin. (Bkz. Grafikler için içe aktarma seçenekleri.)

    Yüklenmiş grafikler simgesinin yanında seçtiğiniz ilk grafiğe ait minik resim görüntülenir. Yüklenmiş grafikler simgesinin yanındaki sayı içe aktarılmak üzere kaç tane grafik olduğunu belirtir. Grafiklerin adı Bağlantılar panelinde LP (“imlecin yerine yüklendi”) harfleriyle en öndeki grafiğin yanında görüntülenir.

    Dört dosyayı yer tutucu çerçevelerine yerleştirme
    Dört dosyayı yer tutucu çerçevelerine yerleştirme

    Not:

    Grafiklerde dolaşmak için bir ok tuşuna basın; InDesign'a yerleştirmeden en öndeki grafiği yüklenmiş grafikler simgesinden kaldırmak için Esc tuşuna basın.

    Not:

    Görüntüler bilgisayarınızda yavaş çekim görüntüleniyorsa minik resimlerin yüklenmiş grafikler simgesinde görüntülenmesini durdurabilirsiniz. Tercihler iletişim kutusunun Arabirim alanında Yerinde Minik Resimleri Göster seçimini kaldırın.

  4. Aşağıdakilerden birini yapın:
    • Yeni çerçeveye içe aktarmak grafiğin sol üst köşesinin görüntülenmesini istediğiniz yüklenmiş grafikler simgesini tıklatın.

    • Belirli bir boyutta çerçeve oluşturup bu çerçeveye grafik aktarmak için çerçeveyi tanımlamak üzere sürükleyin. Çerçeve yerleştirilen grafiğin oranlarına uyar.

    • Varolan çerçeveye içe aktarmak için yüklenmiş grafikler simgesini çerçevede tıklatın. Varolan çerçeve içeriğini değiştirmek için Alt (Windows) veya Option (Mac OS) tuşuna basarak tıklatın.

    • Bir ızgaradaki yüklü grafiklerin tümünü içe aktarmak için sürüklemeye başlayın ve satır ve sütun sayısını belirlemek için ok tuşlarına basın. Satır sayısını değiştirmek için Yukarı Ok tuşu ve Aşağı Ok tuşunu; sütun sayısını değiştirmek için de Sol Ok tuşu ve Sağ Ok tuşunu kullanın. Görüntü ızgarasını yerleştirmek için fare düğmesini bırakın.

      Çerçeveler arasındaki alanı değiştirmek için, Page Up veya Page Down tuşuna basın veya Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutarken ok tuşlarına basın.

      Çerçeveler arasındaki alanı değiştirmek için, Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutarken ok tuşlarına basın.

    Not:

    Grafikler simgesi görüntülendiği sırada Dosya > Yerleştir'i seçerek daha fazla grafik yükleyebilirsiniz.

İçe aktarılan görüntülerde katman görünürlüğünü kontrol etme

Photoshop PSD dosyaları, katmanlı PDF'ler ve INDD dosyaları içe aktarılırken üst düzeyli katmanların görünürlüğünü kontrol edebilirsiniz. InDesign uygulamasında katman görünürlüğünün ayarlanması bağlama göre çizimi değiştirebilmenizi sağlar. Örneğin, çok dilli bir yayında her dil için ayrı metin katmanı olan tek bir çizim oluşturabilirsiniz.

Katman görünürlüğünü dosya yerleştirdiğinizde veya Nesne Katman Seçenekleri iletişim kutusunu kullanarak ayarlayabilirsiniz. Ayrıca, Photoshop dosyasında katman kompozisyonları varsa istenen kompozisyonu görüntüleyebilirsiniz.

Katman görünürlüğünü ayarlama

  1. Aşağıdakilerden birini yapın:
    • Önce çerçeve oluşturmadan grafiği içe aktarmak için belgede seçili hiçbir şey olmadığından emin olun.

    • Grafiği varolan çerçeveye içe aktarmak için çerçeveyi seçin.

    • Varolan görüntüyü değiştirmek için grafik çerçevesini seçin.

  2. Dosya > Yerleştir seçeneğini belirleyip grafik dosyasını seçin.
  3. Seçili bir nesneyi değiştirmek için Seçili Öğeyi Değiştir'i seçin.
  4. İçe Aktarma Seçeneklerini Göster'i seçip Aç düğmesini tıklatın.
  5. Görüntü İçe Aktarma Seçenekleri veya Yerleştir iletişim kutusunda Katmanlar sekmesini tıklatın.
  6. Görüntü önizlemesi görüntülemek için Önizlemeyi Göster'i tıklatın.
  7. (Yalnızca PDF'ler) Çok sayfalı PDF'den sayfa yerleştiriyorsanız belirli bir sayfanın önizlemesini görüntülemek için okları tıklatın veya önizleme görüntüsü altında sayfa numarasını yazın.
  8. (Yalnızca Photoshop PSD dosyaları) Görüntüde katman kompozisyonları varsa Katman Kompozisyonu açılan menüsünden görüntülemek istediğiniz katman kompozisyonunu seçin.
  9. Aşağıdakilerden birini yapın:
    • Katman kümesi açmak veya kapatmak için klasör simgesinin solundaki üçgeni tıklatın.

    • Katman veya katman kümesini gizlemek için katman veya katman kümesinin solundaki göz simgesini tıklatın.

    • Katman veya katman kümesini görüntülemek için katman veya katman kümesinin solundaki boş göz sütununu tıklatın.

    • Belirli bir katman veya katman kümesinin içeriğini görüntülemek için Alt (Windows) veya Option (Mac OS) tuşuna basarak göz simgesini tıklatın. Diğer katmanların orijinal görünürlük ayarlarını geri yüklemek için bir kez daha Alt veya Option tuşuna basarak göz simgesini tıklatın.

    • Birden çok öğenin görünürlüğünü değiştirmek için göz sütununa sürükleyin.

  10. Bağı Güncellerken seçeneğini istediğiniz gibi ayarlayın:

    Photoshop’un/PDF'nin Katman Görünürlüğünü Kullan

    Katman görünürlük ayarlarını, bağı güncelleştirdiğinizde bağlı olan dosyadakilerle eşleştirir.

    Katman Görünürlüğünü Geçersiz Kılmaları Koru

    Dosya yerleştirilirken katman görünürlüğü ayarlarının oldukları gibi kalmasını sağlar.

  11. Tamam'ı tıklatın.
  12. Tamam'ı tıklatın ve aşağıdakilerden birini yapın:
    • Yeni çerçeveye içe aktarmak için mizanpajda, grafiğin sol üst köşesinin görüntülenmesini istediğiniz yerde  yüklenmiş grafikler simgesini tıklatın.

    • Varolan ancak seçilmemiş bir çerçeveye içe aktarmak için yüklenmiş grafikler simgesini çerçevenin herhangi bir yerinde tıklatın.

    • Varolan seçili çerçeveyi içe aktarmak için hiçbir şey yapmanız gerekmez. Görüntü otomatik olarak bu çerçevede görüntülenir.

    Not:

    Varolan görüntüyü yanlışlıkla yerleştirdiğinizle değiştirirseniz, orijinal görüntüyü çerçeveye döndürüp yüklenmiş grafikler simgesini görüntülemek için Ctrl+Z (Windows) veya Command+Z (Mac OS) tuşuna basın.

Yerleştirilmiş AI, PSD, PDF ve INDD dosyaları için katman görünürlüğü ayarlama

Photoshop PSD veya katmanlı PDF, Illustrator AI dosyası ya da InDesign INDD dosyası yerleştirdikten sonra Nesne Katman Seçenekleri iletişim kutusunu kullanarak bunların katmanlarını kontrol edebilirsiniz. Photoshop PSD dosyasında katman kompozisyonları varsa hangi kompozisyonu görüntülemek istediğinizi seçebilirsiniz. Ayrıca, bağı her güncelleştirişinizde görünürlük ayarlarını tutmayı ya da orijinal dosya ayarlarını korumayı seçebilirsiniz.

  1. InDesign belgesinde dosyayı seçin.
  2. Nesne > Nesne Katman Seçenekleri'ni seçin.
  3. Görüntü önizlemesi görüntülemek için Önizleme'yi seçin.
  4. (Yalnızca Photoshop PSD dosyaları) Görüntüde katman kompozisyonları varsa Katman Kompozisyonu açılan menüsünden görüntülemek istediğiniz katman kompozisyonunu seçin.
  5. Aşağıdakilerden birini yapın:
    • Katman kümesi açmak veya kapatmak için klasör simgesinin solundaki üçgeni tıklatın.

    • Katman veya katman kümesini gizlemek için katman veya katman kümesinin solundaki göz simgesini tıklatın.

    • Katman veya katman kümesini görüntülemek için katman veya katman kümesinin solundaki boş göz sütununu tıklatın.

    • Belirli bir katman veya katman kümesinin içeriğini görüntülemek için Alt (Windows) veya Option (Mac OS) tuşuna basarak göz simgesini tıklatın. Diğer katmanların orijinal görünürlük ayarlarını geri yüklemek için bir kez daha Alt veya Option tuşuna basarak göz simgesini tıklatın.

    • Birden çok öğenin görünürlüğünü değiştirmek için göz sütununa sürükleyin.

  6. Bağı Güncellerken Seçeneklerini istediğiniz gibi ayarlayın:

    Katman Görünürlüğünü Kullan

    Katman görünürlük ayarlarını, bağı güncelleştirdiğinizde bağlı olan dosyadakilerle eşleştirir.

    Katman Görünürlüğünü Geçersiz Kılmaları Koru

    Dosya yerleştirilirken katman görünürlüğü ayarlarının oldukları gibi kalmasını sağlar.

  7. Tamam'ı tıklatın.

Grafikleri yapıştırma veya sürükleme

Grafiği InDesign belgesine kopyalayıp yapıştırdığınızda ya da sürüklediğinizde orijinal nesnenin bazı nitelikleri kaybolabilir; bu durum işletim sisteminin ve aktarma için başka uygulamaların kullanılabilir hale getirdiği veri türleri aralığının sınırlamalarının yanı sıra InDesign Pano tercihlerine bağlıdır. Illustrator grafiklerinin yapıştırılması veya sürüklenmesi grafiğin içinde yolları seçmenizi ve düzenlemenizi sağlar.

Buna karşın, iki InDesign belgesi arasında ya da tek belge içinde kopyalayıp yapıştırma içe aktarılmış veya uygulanmış grafik niteliklerinin tümünü korur. Örneğin, grafiği InDesign belgesinden kopyalayıp diğerine yapıştırırsanız yeni kopya orijinalin bağ bilgilerine bile sahip olan tam bir orijinal kopyasıdır; böylece diskteki kopya değiştiğinde grafiği güncelleştirebilirsiniz.

Grafikleri kopyalayıp yapıştırma

Grafik başka bir belgeden kopyalanıp InDesign belgesine yapıştırıldığında, InDesign Bağlantılar panelinde grafiğe bağ oluşturmaz. Aktarma sırasında grafik sistem panosu tarafından dönüştürülmüş olabilir; bu nedenle. hem görüntü kalitesi, hem de baskı kalitesi grafiğin orijinal uygulamasına göre InDesign'da daha düşük olabilir.

  1. InDesign veya başka bir programda orijinal grafiği seçip Düzen > Kopyala seçeneğini belirleyin.
  2. InDesign belgesi penceresine geçip Düzen > Yapıştır'ı seçin.

Grafikleri sürükleyip bırakma

Sürükle ve bırak yöntemi, içe aktarıldıktan sonra Bağlantılar panelinde görüntülenen görüntülerle Yerleştir komutu gibi iş görür. Sürükleyip bıraktığınız dosyalar için içe aktarma seçeneklerini ayarlayamasanız da bir kerede birden çok dosyayı sürükleyip bırakabilirsiniz (birden fazlasını sürükleyip bıraktığınızda dosyalar grafikler simgesine yüklenir).

Adobe Illustrator, Adobe Bridge, Explorer (Windows), Finder (Mac OS) veya masaüstünüzden bir grafik seçip InDesign'a sürükleyin. Görüntünün InDesign tarafında içe aktarılabilecek bir formatta olması gerekir.

Illustrator dışında herhangi bir konumdan dosya sürüklendikten sonra InDesign Bağlantılar panelinde bu dosya görüntülenir. Bağlantılar panelini kullanarak gerektiğinde sürüm ve güncelleştirmeyi kontrol edebilirsiniz.

  1. Orijinal grafiği seçin.
  2. Grafiği açık bir InDesign belgesi penceresine sürükleyin.

Not:

Windows'da sürükle ve bırak özelliğin desteklemeyen bir uygulamadan öğe sürüklemeye çalışırsanız işaretçi Yasak simgesi görüntülenir.

Not:

Grafiğin sürüklenmesini iptal etmek için grafiği panel başlık çubuğuna veya belge başlık çubuğuna bırakın.

Düşük çözünürlüklü görüntüleri düzeltme

Belgenize yerleştirdiğiniz grafikler pikselleşmiş, belirsiz veya kötü görünebilir. Çoğunlukla bunun nedeni InDesign'ın performansı artırmak için görüntüleri düşük çözünürlükte göstermesidir.

Görüntü ayarlarını kontrol etme

Grafikleri yüksek çözünürlükte görüntülemek için, Görünüm > Görüntüleme Performansı > Yüksek Kaliteli Görüntüleme'yi seçin. Bu görüntüleme performansı ayarları hakkında ayrıntılar için bkz. Grafiklerin görüntülenme performansını kontrol etme.

Yapıştır yerine Yerleştir kullanma

Görüntü, görüntüleme performansı ayarlarını değiştirmenize rağmen düşük çözünürlükte olabilir. Bu görüntüler için, görüntüyü InDesign'a yerleştirirken Yerleştir komutunu kullandığınızdan emin olun. Bazı durumlarda, başka bir uygulamadan bir görüntüyü yapıştırmak, orijinal dosya yerine önizleme görüntüsünün yerleştirilmesiyle sonuçlanabilir.

Yazdırma ayarlarını kontrol etme

Görüntünüz yazdırıldığında düşük çözünürlükte görünüyorsa grafiklerin doğru yazdırıldığından emin olmak için yazdırma ayarlarınızı kontrol edin. Yazdırma iletişim kutusunun Grafikler bölümünde Veri Gönder > Tümü'nü seçin.

Düşük kaliteli görüntülerde dönüştürme yapmaktan kaçınma

Buna ek olarak, bir görüntüyü ölçeklendirmek veya döndürmek de kalitesini düşürebilir. Kontrol paneli menüsünden Dönüştürmeleri Temizle'yi seçmek isteyebilirsiniz.

Görüntü çözünürlüğünü iyileştirme

Görüntünün bir web sayfasından kopyalanması gibi bazı durumlarda, düşük çözünürlüklü bir görüntüyü yüksek çözünürlüklü olan bir taneyle değiştirmeniz gerekebilir.

Grafiklerin ekran performansını kontrol etme

Belgenize yerleştirilmiş grafiklerin çözünürlüğünü kontrol edebilirsiniz. Görüntüleme ayarlarını ister belgenin tamamı, isterseniz de tek tek grafikler için değiştirebilirsiniz. Ayarların tek tek belgeler için görüntüleme ayarlarına izin mi vereceğini, yoksa bunları geçersiz mi kılacağını da değiştirebilirsiniz.

Belgenin görüntüleme performansını değiştirme

Belge her zaman varsayılan Görüntüleme Performansı tercihlerini kullanarak açılır. Belgenin görüntüleme performansını açıkken değiştirebilirsiniz; ancak ayarlar belgeyle birlikte kaydedilmez.

Görüntülerin görüntüleme performansını ayrı olarak ayarladıysanız bu ayarları geçersiz kılabilirsiniz; böylece tüm nesneler aynı ayarları kullanır.

  1. Görünüm > Görüntüleme Performansı'nı seçip alt menüden bir seçenek belirleyin.
  2. Tek tek ayarladığınız nesnelerin belge ayarlarıyla görüntülenmelerini zorlamak için Görünüm > Görüntüleme Performansı > Nesne Düzeyi Görüntüleme Ayarlarına İzin Ver seçimini kaldırın. (Seçili olduğu bir onay işaretiyle belirtilir.)

Nesnenin görüntüleme performansını değiştirme

  1. Tek tek nesnelere ait görüntüleme performansını belge kapatılıp yeniden açıldığında korumak için Görüntüleme Performansı tercihlerinde Nesne Düzeyinde Görüntüleme Ayarlarını Koru'nun seçili olduğundan emin olun.

  2. Görünüm > Görüntüleme Performansı'nı seçin ve Nesne Düzeyi Görüntüleme Ayarlarına İzin Ver'in seçili olduğundan emin olun.

  3. Seçim aracı  veya Doğrudan seçim aracıyla içe aktarılmış bir grafik seçin.
  4. Aşağıdakilerden birini yapın:
    • Nesne > Görüntüleme Performansı'nı seçip görüntü ayarını belirleyin.

    • Görüntüyü sağ tıklatıp (Windows) veya Control-tıklatıp (Mac OS) Görüntüleme Performansı alt menüsünden bir görüntü ayarı seçin.

Not:

Nesnenin yerel görüntü ayarını kaldırmak için Görüntüleme Performansı alt menüsünden Görünüm Ayarını Kullan'ı seçin. Belgedeki tüm grafiklerle ilgili yerel görüntü ayarlarını kaldırmak için Görünüm > Görüntüleme Performansı alt menüsünde Nesne Düzeyi Görüntüleme Ayarlarını Temizle'yi seçin.

Görüntüleme performansı seçenekleri

Bu seçenekler grafiklerin ekranda nasıl görüntüleneceğini kontrol etse de, baskı kalitesine veya dışa aktarılan çıktıya etkisi yoktur.

Tüm belgelerin açılmasında kullanılan varsayılan seçeneği ayarlamak için Görüntüleme Performansı tercihlerini kullanın, bu seçenekleri tanımlayan ayarları değiştirin. Raster görüntüleri, vektörel grafikleri ve saydamlıkları görüntülenmesinde her görüntü seçeneğinde ayrı ayarlar vardır.

Hızlı

Raster görüntüyü veya vektörel grafiği gri kutu (varsayılan) olarak çizer. Çok sayıda görüntü veya saydam efektine sahip formalarda hızlı sayfa değiştirmek istediğinizde bu seçeneği kullanın.

Tipik

Görüntü veya vektörel grafiğin tanımlanmasına ve konumlandırılmasına uygun düşük çözünürlüklü temsil görüntü (varsayılan) çizer. Tipik olarak varsayılan seçenektir; tanımlanabilir görüntüyü görüntülemek için en hızlı yoldur.

Yüksek Kalite

Raster görüntüyü veya vektörel grafiği Yüksek çözünürlükte (varsayılan) çizer. Bu seçenek en yüksek kaliteyi sunar, ancak en yavaş performansa sahiptir. Görüntüde ince ayar yapmak istediğinizde bu seçeneği kullanın.

Not:

Görüntü görüntüleme seçenekleri belgede görüntüler dışa aktarılırken veya yazdırılırken çıktı çözünürlüğünü etkilemez. PostScript aygıta yazdırılırken, XHTML'ye dışa aktarılırken ya da EPS veya PDF'ye dışa aktarılırken elde edilecek görüntü çözünürlüğü dosyayı yazdırdığınızda veya dışa aktardığınızda seçtiğiniz çıktı seçeneklerine bağlıdır.

Varsayılan görüntüleme performansını ayarlama

Görüntüleme Performansı tercihleri InDesign'ın uygulamasının her belge için kullandığı varsayılan görüntü seçeneğini ayarlamanızı sağlar. Görünüm menüsünü kullanarak belgenin görüntüleme performansını değiştirebilirsiniz; Nesne menüsünü kullanarak da tek tek nesnelerin ayarını değiştirebilirsiniz. Örneğin, çok sayıda yüksek çözünürlüklü fotoğrafın bulunduğu projelerle (katalog gibi) çalışıyorsanız tüm belgelerin hemen açılmasını isteyebilirsiniz. Varsayılan görüntü seçeneğini Hızlı olarak ayarlayın. Görüntüleri daha ayrıntılı görmek için de belge görünümünü Tipik veya Yüksek Kalite olarak değiştirebilirsiniz (Hızlı tercih ayarını koruyarak).

Tek tek nesneleri uygulanan görüntü ayarlarını görüntülemeyi veya geçersiz kılmayı da seçebilirsiniz. Nesne Düzeyinde Görüntüleme Ayarlarını Koru seçiliyse nesnelere uygulanan ayarlar belgeyle kaydedilir.

  1. Düzen > Tercihler > Görüntüleme Performansı (Windows) veya InDesign > Tercihler > Görüntüleme Performansı'nı (Mac OS) seçin.
  2. Varsayılan Görünüm için Tipik, Hızlı veya Yüksek Kalite seçin. Belirlediğiniz görüntüleme seçeneği açtığınız veya oluşturduğunuz tüm belgelere uygulanır.
  3. Aşağıdakilerden birini yapın:
    • Tek tek nesnelere uygulanan görüntü ayarlarını kaydetmek için Nesne Düzeyinde Görüntüleme Ayarlarını Koru'yu seçin.

    • Varsayılan görüntü seçeneğini kullanarak tüm grafikleri görüntülemek için Nesne Düzeyinde Görüntüleme Ayarlarını Koru'yu seçin.

  4. Görünüm Ayarlarını Ayarla için özelleştirmek istediğiniz görüntü seçeneğini belirleyip Raster Görüntüler veya Vektörel Grafikler'in sürgüsünü istediğiniz ayara taşıyın.
  5. Tamam'ı tıklatın.

Raster (bit eşlem) görüntüler, vektörel grafikler ve saydamlık efektleri için her görüntü seçeneğinde ayrı ayarlar vardır.

Bağlantı sayfaları oluşturma

Bağlantı sayfası, çoğunlukla baskı öncesi analiz için kullanılan bir küçük resim görüntüleri ızgarasıdır. Bağlantı sayfası oluşturmak için bir dizi farklı Adobe uygulaması kullanabilirsiniz. Photoshop'ta Bağlantı Sayfası veya Resim Paketi komutunu kullanabilirsiniz.

Adobe Bridge'in önceki sürümlerinde (CS2 ve CS3), InDesign Bağlantı Sayfası özelliğini kullanarak InDesign sayfaları için bir bağlantı sayfası oluşturabilirsiniz. Bu özellik Adobe Bridge'in sonraki sürümlerinde yoktur. Bunun yerine, PDF bağlantı sayfası oluşturmak için Adobe Bridge'deki Adobe Çıktı Modülü'nü kullanabilirsiniz.

Ayrıca InDesign'da bir ızgaraya birden fazla görüntü yerleştirerek basit bir bağlantı sayfası oluşturabilirsiniz.

  1. Dosya > Yerleştir'i tıklatın, birden fazla görüntü seçin ve Aç'ı tıklatın.

    Görüntülerinize resim yazılarını dahil etmek istiyorsanız, Statik Resim Yazıları Oluştur'u seçin. Bkz. Görüntüden resim yazısı oluşturma.

  2. Sürüklemeye başlayın ve satır ve sütun sayısını belirlemek için ok tuşlarına basın. Satır sayısını değiştirmek için Yukarı Ok tuşu ve Aşağı Ok tuşunu; sütun sayısını değiştirmek için de Sol ve Sağ Ok tuşlarını kullanın.

    Çerçeveler arasındaki alanı değiştirmek için, Page Up veya Page Down tuşuna basın veya Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutarken ok tuşlarına basın.

    Çerçeveler arasındaki alanı değiştirmek için, Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutarken ok tuşlarına basın.

  3. Görüntü ızgarasını yerleştirmek için fare düğmesini bırakın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi