Glifler paneline genel bakış

Glifleri Glifler paneli aracılığıyla girersiniz. Panelde öncelikle imlecin bulunduğu yerdeki fontun glifleri görüntülenir ancak farklı bir fontu görebilir, fonttaki tür stilini görebilir (örneğin, İnce, Normal veya Kalın) ve panelin fonttaki glif alt kümelerini görüntülemesini sağlayabilirsiniz (örneğin, matematik sembolleri, rakamlar veya noktalama simgeleri).

Glifler paneli
Glifler paneli

A. Gliflerin alt kümesini görüntüle B. Arama kutusu C. Glif Kimliğini, Unicode'unu ve Adını gösteren araç ipucu D. Font listesi E. Font stili 

İşaretçiyi bir glifin üzerine getirerek CID/GID değerini, Unicode değerini ve adını araç ipucunda okuyabilirsiniz.

Glifler panelini açma

  1. Yazım > Glifler veya Pencere > Yazım ve Tablolar > Glifler'i seçin.

Glifler paneli görünümünü değiştirme

  • Panelin görünümlerini değiştirmek için daire şeklindeki aksesuarı (Glifler panelinde "Glifler" sözcüğünün solunda yer alır) tıklatın. Aksesuarı tıklatmak, aşağıdaki görünümleri sırasıyla görüntüler: daraltılmış panel, tüm panel ve son kullanılan glifler olmadan panel.
  • Glifler panelinin sağ alt köşesindeki Yakınlaştır veya Uzaklaştır düğmelerini tıklatın.
  • Sağ alt köşeyi sürükleyerek Glifler panelini yeniden boyutlandırın.

Görüntülenen glifleri filtreleme

  1. Glifler panelinde görüntülenecek glifleri belirlemek için Göster listesinde aşağıdakilerden birini yapın:
    • Fonttaki tüm glifleri görüntülemek için Tüm Font'u seçin.

    • Listeyi gliflerin alt kümesine daraltmak için Tüm Font'un altındaki bir seçeneği belirleyin. Örneğin, Noktalama yalnızca noktalama gliflerini görüntüler; Matematik Sembolleri seçimi matematik sembolleriyle sınırlar.

Glifler panelindeki glifleri sıralama

  1. Glifler panelinde gliflerin nasıl sıralanacağını belirlemek için CID / GID'ye Göre'yi veya Unicode'a Göre'yi seçin.

Glifler panelinde glif arama

  1. Glif panelinde, Arama kutusunun içini tıklatın ve arama sorgusunu girin.

    Glifler panelinde glif arama

    InDesign, varsayılan olarak glif adı, Unicode veya glif kimliğine göre arama yapan genel bir arama kullanır.

  2. Ancak, arama sonuçlarını daha da filtrelemek için arama parametresini belirtebilirsiniz.

    Bunun için Arama kutusunun sol tarafındaki açılır oku tıklatın ve gerekli arama parametresini seçin.

Glifler ve özel karakterler ekleme

Glif, karakterin belirli bir formudur. Örneğin, bazı fontlarda büyük harf A, süslü veya küçük büyük harf gibi çeşitli formlarda olabilir. Fonttaki glifleri bulmak için Glifler panelini kullanabilirsiniz.

Adobe Caslon™ Pro gibi OpenType fontlar, birçok standart karakter için çok sayıda glif sağlar. Belgenize bu alternatif glifleri eklemek istediğinizde Glifler panelini kullanın. Glifler panelini aynı zamanda süsler, kesirler ve bitişik harfler gibi OpenType niteliklerini görüntülemek ve eklemek için de kullanabilirsiniz.

Not:

OpenType fontlarına özgü font özelliklerine erişerek üstün tipografi kontrolünden yararlanın! Hızlı eğitim için bkz.: Gliflerle daha kolay çalışma.

Özel karakterler ekleme

Uzun tire, tire, kayıtlı ticari marka simgeleri ve üç nokta gibi genel karakterleri ekleyebilirsiniz.

  1. Yazım Aracı'nı kullanarak karakteri eklemek istediğiniz yere ekleme noktasını yerleştirin.
  2. Yazım > Özel Karakter Ekle'yi seçin ve ardından menüdeki herhangi bir karakterden bir seçenek belirleyin.

Sık kullandığınız özel karakterler, özel karakterler listesinde görüntülenmiyorsa, bunları oluşturduğunuz glif kümesine ekleyin.

Belirtilen fonttan glif ekleme

  1. Yazım Aracı'nı kullanarak karakteri eklemek istediğiniz yere ekleme noktasını yerleştirin.
  2. Glifler panelini görüntülemek için Yazım > Glifler'i seçin.
  3. Glifler panelinde farklı karakter kümesini görüntülemek için aşağıdakilerden birini yapın:
    • Varsa, farklı bir font ve yazım stili seçin. Göster menüsünden Tüm Font'u seçin. OpenType font seçtiyseniz, çok sayıda OpenType kategorisinden de seçim yapabilirsiniz.

    • Göster menüsünde özel bir glif kümesi seçin. (Bkz. Özel glif kümeleri oluşturma ve düzenleme.)

  4. Eklemek istediğiniz glifi görene kadar karakter ekranında ilerleyin. OpenType font seçtiyseniz, glif kutusunu tıklatıp basılı tutarak farklı gliflerin açılan menüsünü görüntüleyebilirsiniz.
  5. Eklemek istediğiniz karakteri çift tıklatın. Karakter, metin ekleme noktasında görüntülenir.

Son kullanılan glifi ekleme

InDesign, daha önce eklediğiniz 35 farklı glifi izler ve Glifler panelinin ilk satırındaki Son Kullanılan alanında bunları görüntüler (35 glifin tamamını ilk satırda görmek için paneli genişletmeniz gerekir).

  1. Aşağıdakilerden birini yapın:
    • Son Kullanılan altında bir glifi çift tıklatın.

    • Glifler panelinin ana gövdesinde son kullanılan glifleri görüntülemek için Göster listesinde Son Glifler'i seçin ve ardından bir glifi çift tıklatın.

Son kullanılan glifleri temizleme

  • Seçili glifi Son Kullanılan bölümünden temizlemek için Son Kullanılan alanında glifi sağ tıklatın (Windows®) veya Control tuşunu basılı tutarak tıklatın (Mac OS) ve ardından Glifi Son Kullanılanlardan Sil'i seçin.
  • Son kullanılan tüm glifleri silmek için Son Kullanılanların Tümünü Temizle'yi seçin.

Karakteri alternatif glifle değiştirme

Bir InDesign belgesinde seçtiğiniz bir karakter en az bir alternatif glif içeriyorsa InDesign, kullanılabilir alternatifleri içeren bir bağlam menüsü görüntüler.

Karakteri alternatif bir glifle değiştirme
Seçim Alternatifi bağlam menüsü

Not:

Bir sözcük seçtiğinizde karakterin altında mavi bir alt çizgi görünür. Fareyi mavi alt çizginin üzerine getirirseniz bağlam menüsü görüntülenir.

  1. Belgede seçilen karakteri değiştirmek için bağlam menüsünde glifi tıklatın.

    InDesign, seçilen bir karakter için maksimum 5 alternatif glif görüntüler.

    Seçilen karakterin 5'ten fazla alternatifi varsa bağlam menüsünün sağ ucunda bir ileri ok işareti gösterilir.

  2. İstediğiniz glif bağlam menüsünde görünmüyorsa sağ oku tıklatın.

    Tüm alternatif glifleri içeren Glif paneli görüntülenir.

  3. Belgedeki seçili karakteri değiştirmek için aşağıdakilerden birini yapın:
    • Glifler panelinde bir glifi çift tıklatın.

    • Menüde bir glif seçin.

Glifler panelinde OpenType glif niteliklerini görüntüleme

Kolay seçim için Glifler paneli, yalnızca seçili OpenType niteliklerinin karakterlerini görüntülemenize olanak sağlar. Glifler panelinde Göster menüsünden çeşitli seçenekleri belirleyebilirsiniz.

Not:

Bu seçenekleri, seçilen metne formlar uygulamanızı sağlayan Glifler paneli menüsünde görüntülenen seçeneklerle karıştırmayın. (Bkz. OpenType font nitelikleri uygulama.)

Glifler panelindeki Göster menüsü seçenekleri
Glifler panelindeki Göster menüsü seçenekleri

Glifler panelindeki Göster menüsü seçenekleri
Glifler panelindeki Göster menüsü seçenekleri

  1. Glifler panelinde font listesinden bir OpenType font seçin.
  2. Göster menüsünden bir seçenek belirleyin.

Görüntülenen seçenekler seçili fonta göre değişir. OpenType font nitelikleri uygulama hakkında bilgi için bkz. OpenType font nitelikleri uygulama. OpenType fontlar hakkında daha fazla bilgi için bkz. www.adobe.com/go/opentype_tr.

Metindeki alternatif glifleri vurgulama

  1. Düzen > Tercihler > Kompozisyon (Windows) veya InDesign > Tercihler > Kompozisyon'u (Mac OS) seçin.
  2. Yerine Geçen Glifler'i belirleyin ve Tamam'ı tıklatın. Metindeki yerine geçen glifler yazdırılmayan sarı renkte vurgulanır.

Özel glif kümeleri oluşturma ve düzenleme

Glif kümesi, bir veya daha fazla font glifinin adlandırılmış koleksiyonudur. Sık kullanılan glifleri bir glif kümesine kaydetme, bunları her kullanmanız gerektiğinde aramak zorunda olmanızı engeller. Glif kümeleri belirli bir belgeye eklenmez; paylaşılabilen ayrı bir dosyada, diğer InDesign tercihleriyle birlikte kaydedilir.

Fontun, eklenen glifle hatırlanıp hatırlanmayacağını belirleyebilirsiniz. Fontları hatırlama kullanışlıdır; örneğin, diğer fontlarda görüntülenmeyen dingbat karakterleriyle çalışırken. Glifin fontu hatırlanıyorsa ancak font yoksa, fontun karesi, Glifler panelinde ve Glif Kümesini Düzenle iletişim kutusunda pembe renkte görüntülenir. Font, eklenen glifle hatırlanmıyorsa, fontun unicode değerinin glifin görünümünü belirlediğini belirten "u" glifin yanında görüntülenir.

Özel glif kümesi oluşturma

  1. Yazım > Glifler'i seçin.
  2. Aşağıdakilerden birini yapın:
    • Glifler paneli menüsünden Yeni Glif Kümesi'ni seçin.

    • Glifler panelinden içerik menüsünü açın ve Yeni Glif Kümesi'ni seçin.

  3. Yeni glif kümesinin adını yazın.
  4. Gliflerin, glif kümesine ekleneceği sırayı seçin ve Tamam'ı tıklatın.

    Öne Ekle

    Her yeni glif, kümede ilk sırada listelenir.

    Sona Ekle

    Her yeni glif, kümede son sırada listelenir.

    Unicode Sırası

    Tüm glifler unicode değerlerinin sırasına göre listelenir.

  5. Özel kümeye glifleri eklemek için Glifler panelinin altında glifi içeren fontu seçin, glifi tıklatarak seçin ve ardından özel glif kümesinin adını Glifler paneli menüsünün Glif Kümesine Ekle menüsünden seçin.

Özel glif kümesini görüntüleme

  1. Glifler panelinde aşağıdakilerden birini yapın:
    • Göster listesinde glif kümesini seçin.

    • Glifler paneli menüsünde, Glif Kümesini Göster'i ve ardından glif kümesinin adını seçin.

Özel glif kümelerini düzenleme

  1. Glifler paneli menüsünden Glif Kümesini Düzenle'yi belirleyin ve ardından özel glif kümesini seçin.
  2. Düzenlemek istediğiniz glifi seçin, aşağıdakilerden birini yapın ve ardından Tamam'ı tıklatın:
    • Glifi fontuna bağlamak için Glifli Fontu Hatırla'yı seçin. Fontunu hatırlayan glif, glif metne eklendiğinde belgede bu seçili metne uygulanan fontu yok sayar. Glif panelinin kendisinde de belirtilen fontu yok sayar. Bu seçeneğin işaretini kaldırırsanız, geçerli fontun unicode değeri kullanılır.

    • Ek glifleri görmek için farklı bir font veya stil seçin. Glif bir fontla tanımlanmamışsa, farklı bir font seçemezsiniz.

    • Özel glif kümesinden glifi kaldırmak için Kümeden Sil'i seçin.

    • Gliflerin kümeye eklendiği sırayı değiştirmek için Ekleme Sırası seçeneğini belirleyin. Unicode Sırası, glif kümesi oluşturulduğunda Öne ekle veya Sona Ekle seçildiyse, kullanılamaz.

Özel glif kümelerinden glifleri silme

  1. Glifler panelinde Göster menüsünden Özel Glif Kümesi'ni seçin.
  2. Glifi sağ tıklatın (Windows) veya Control tuşunu basılı tutarak tıklatın (Mac OS) ve ardından Glifi Kümeden Sil'i belirleyin.

Özel glif kümelerini silme

  1. Aşağıdakilerden birini yapın:
    • Glifler paneli menüsünden Glif Kümesini Sil'i seçin.

    • İçerik menüsünden Glif Kümesini Sil'i seçin.

  2. Özel glif kümesinin adını tıklatın.
  3. Onaylamak için Evet'i tıklatın.

Glif kümelerini kaydetme ve yükleme

Özel glif kümeleri, Hazır Ayarlar klasörünün alt klasörü olan Glif Kümeleri klasöründeki dosyalarda saklanır. Glif kümesi dosyalarını diğer bilgisayarlara kopyalayabilirsiniz, böylece özel glif kümeleri diğer kişiler tarafından kullanılabilir. Diğer kişilerle paylaşmak için glif kümesi dosyalarını bu klasöre veya bu klasörlerden kopyalayın:

Mac OS

Users\[kullanıcıadı]\Library\Preferences\Adobe InDesign\[Sürüm]\[Dil]\Glyph Sets

Windows XP

Documents and Settings\[kullanıcıadı]\Application Data\Adobe\InDesign\[Sürüm]\[Dil]\Glyph Sets

Windows Vista ve Windows 7

Users\[kullanıcıadı]\AppData\Roaming\Adobe\InDesign\[Sürüm]\[Dil]\Glyph Sets

Tırnak işareti kullanma

Farklı diller için farklı tırnak işaretleri belirleyebilirsiniz. Bu tırnak işareti karakterleri, Tercihler iletişim kutusunun Yazım bölümünde Akıllı Tırnakları Kullan seçeneği belirlenmişse, yazım sırasında otomatik olarak görüntülenir.

Kullanılacak tırnak işaretlerini belirleme

  1. Düzen> Tercihler > Sözlük (Windows) veya InDesign > Tercihler > Sözlük (Mac OS) seçeneklerini belirleyin.
  2. Dil menüsünden bir dil seçin.
  3. Aşağıdakilerden birini yapın ve ardından Tamam'ı tıklatın:
    • Çift Tırnaklar için, bir çift tırnak çifti seçin veya kullanmak istediğiniz karakter çiftini yazın.

    • Tek Tırnaklar için bir çift tırnak çifti seçin veya kullanmak istediğiniz karakter çiftini yazın.

Düz tırnak işaretleri ekleme

  1. Aşağıdakilerden birini yapın:
    • Yazım > Özel Karakter Ekle > Tırnak İşaretleri > Düz Çift Tırnak İşaretleri'ni veya Düz Tek Tırnak İşareti'ni (Kesme İşareti) seçin.

    • Tercihler iletişim kutusunun Yazım bölümünde Akıllı Tırnaklar Kullan seçeneğinin işaretini kaldırın ve ardından tırnak işareti veya kesme işaretini yazın.

    • Akıllı Tırnaklar Kullan tercihleri seçeneğini açmak veya kapatmak için Shift+Ctrl+Alt+' (Windows) veya Shift+Command+Option+' (Mac OS) tuşlarına basın.

Not:

Sürenin fitini, açısını veya dakikasını belirtmek için sıklıkla kullanılan karakter üssü işaretidir. Eğimli kesme işareti gibi görünür. Sürenin inçini, açısını veya saniyesini belirtmek için sıklıkla kullanılan karakter iki üssü işaretidir. Bu semboller kesme veya çift tırnak işaretlerinden farklıdır. Üssü ve iki üssü işaretleri bazı fontlarda bulunur. Bu işaretleri eklemek için Glifler panelini kullanın. Fontta üssü veya iki üssü işareti yoksa, düz tırnak işareti ekleyin ve italik hale getirin.

Beyaz boşluk karakterleri ekleme

Beyaz boşluk karakteri karakterler arasında görüntülenen boşluktur. İki sözcüğün satır sonunda ayrılmasını engellemek gibi çok çeşitli amaçlar için beyaz boşluk karakterlerini kullanabilirsiniz.

  1. Yazım Aracı'nı kullanarak belirli bir beyaz boşluk miktarı eklemek istediğiniz yere ekleme noktasını yerleştirin.
  2. Yazım > Beyaz Boşluk Ekle'yi seçin ve ardından içerik menüsünden boşluk seçeneklerinden (Em Boşluğu gibi) birini belirleyin.

Not:

Beyaz boşluk karakterlerinin temsili sembolleri, Yazım > Gizli Karakterleri Göster'i seçtiğinizde görüntülenir.

Beyaz boşluk seçenekleri

Aşağıdaki seçenekler Yazım > Beyaz Boşluk Ekle menüsünde görüntülenir:

İdeografik Alan 

Bu, Asya dillerinde tam genişlikli bir karaktere dayanan bir boşluktur. Diğer tam genişlikli karakterler gibi, sonraki satıra sarılır.

Em Boşluğu 

Yazımın boyutunun genişliğine eşittir. 12 nokta yazısında, em boşluğu 12 punto genişliğindedir.

Yarım Em Boşluğu 

Em boşluğunun yarısı genişliktedir.

Bölünemez Boşluk 

Boşluk çubuğuna basmayla aynı esnek genişliktedir ancak satırın boşluk karakterinde kesilmesini engeller.

Bölünemez Boşluk (Sabit Genişlik) 

Sabit genişlik boşluğu, satırın boşluk karakterinde kesilmesini engeller ancak bloklanmış metinde genişleme veya sıkıştırma yapmaz. Sabit genişlik boşluğu, InDesign CS2'de eklenen Bölünemez Boşluk karakterinin aynısıdır.

Üçüncü Boşluk 

Em boşluğunun üçte biri genişliktedir.

Çeyrek Boşluk 

Em boşluğunun dörtte biri genişliktedir.

Altıncı Boşluk 

Em boşluğunun altıda biri genişliktedir.

Boşlukla Yasla 

Tam olarak bloklanmış paragrafın son satırına değişken boşluk miktarı ekler, son satırdaki metni bloklama için kullanışlıdır. (Bkz. Bloklama ayarlarını değiştirme.)

Çizgi Boşluk 

Em boşluğunun yirmi dörtte biri genişliktedir.

İnce Boşluk 

Em boşluğunun sekizde biri genişliktedir. Uzun tirenin veya tirenin herhangi bir yanında ince boşluk kullanabilirsiniz.

Şekil Boşluğu 

Yazı tipindeki sayıyla aynı genişliktedir. Finansal tablolarda rakamları hizalamaya yardımcı olması için şekil boşluğu kullanın.

Noktalama Boşluğu 

Yazı tipindeki ünlem işareti, nokta veya iki nokta üst üsteyle aynı genişliktedir.

Adobe SING Glyphlet Manager Hakkında

Adobe SING Glyphlet Manager, glif yüklemenizi ve aramanızı sağlayan bir yardımcı programdır. Adobe Creative Suite 5'e dahil değildir.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi