Kullanıcı Kılavuzu İptal

Belgeleri kaydetme

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Araç kutusu
      3. Tercihleri ayarlama
      4. Dokunmatik çalışma alanı
      5. Varsayılan klavye kısayolları
      6. Belge kurtarma ve geri alma
      7. Capture uzantısı
  3. Belge oluşturma ve mizanpajını yapma
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. InDesign'da Arapça ve İbranice özellikler
      4. Yola yazma oluşturma
      5. Madde işaretleri ve numaralandırma
      6. Glifler ve özel karakterler
      7. Metin kompozisyonu
      8. Metin değişkenleri
      9. QR kodları oluşturma
      10. Metni düzenleme
      11. Metni hizalama
      12. Metni nesnelere göre kaydırma
      13. Bağlantılı nesneler
      14. Bağlı içerik
      15. Paragrafları formatlama
      16. Karakterleri formatlama
      17. Bul/Değiştir
      18. Yazım denetimi ve dil sözlükleri
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Stil Paketleri ile çalışma
      3. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    6. Stiller
      1. Paragraf ve karakter stilleri
      2. Stilleri eşleme, dışa aktarma ve yönetme
      3. Nesne stilleri
      4. Gömme ve iç içe stiller
      5. Stillerle çalışma
      6. Satır aralığı
    7. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    8. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
      11. Formlar
    9. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Nesneleri hizalama ve dağıtma
      10. Bağlı ve gömülü grafikler
      11. AEM Assets'i entegre etme
    10. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Karışık mürekkepler
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Paylaşma
    1. InDesign Bulut belgeleriyle çalışma
    2. InDesign bulut belgeleri | Yaygın sorular
    3. Paylaşma ve iş birliği yapma        
    4. İnceleme için Paylaş
    5. Paylaşılan bir InDesign belgesini inceleme
    6. Geri bildirimleri yönetme 
  6. Yayımlama
    1. Yerleştirme, dışa aktarma ve yayımlama
      1. Publish Online
      2. Grafik ekleme ve kopyalama
      3. İçeriği EPUB için dışa aktarma
      4. Adobe PDF seçenekleri
      5. İçeriği HTML olarak dışa aktarma
      6. Adobe PDF olarak dışa aktarma
      7. JPEG formatında dışa aktarma
      8. HTML olarak dışa aktarma
      9. DPS ve AEM Mobile'a genel bakış
      10. Desteklenen Dosya Formatları
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  7. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  8. Sorun giderme
    1. Düzeltilen sorunlar
    2. Başlatma sırasında çökme
    3. Tercih klasörünün salt okunur olması sorunu
    4. Dosya sorunlarını giderme
    5. PDF dışa aktarılamıyor
    6. InDesign belgelerini kurtarma

Belgeleri kaydetme

Belgeyi kaydetmek geçerli mizanpajı, kaynak dosyalara olan referansları, hangi sayfanın o anda görüntülendiğini ve yakınlaştırma düzeyini kaydeder. Sık sık kaydederek çalışmanızı koruyun. Dosyanızı aşağıdakilerden herhangi biri olarak kaydedebilirsiniz:

  • Normal bir belge.

  • Orijinal belgeyi etkin bırakarak, belgenin tekrarını farklı bir adla oluşturan belge kopyası.

  • Normalde başlıksız belge olarak açılan bir şablon. Şablon, diğer belgeler için başlangıç noktası olarak önceden ayarladığınız ayarlar, metin ve grafikler içerebilir.

    Belgeyi kaydetmek aynı zamanda InDesign belgesinin parçası olan meta verileri (veya dosya bilgilerini) de güncelleştirir. Bu meta veriler küçük resim önizlemesi, belgede kullanılan fontlar, renk örnekleri ve Dosya Bilgileri iletişim kutusundaki tüm meta verileri içerir; bunların tümü etkin arama yapılabilmesini sağlar. Örneğin, belirli bir rengi kullanan tüm belgeleri aramak isteyebilirsiniz.

    Bu meta verileri Bridge uygulamasında ve Dosya Bilgileri iletişim kutusunun Gelişmiş alanında görüntüleyebilirsiniz. Tercih ayarını kullanarak kaydettiğinizde önizlemeyi güncelleştirip güncelleştirmeyeceğinizi denetleyebilirsiniz. Diğer meta veriler (fontlar, renkler ve bağlantılar) bir belgeyi her kaydetmenizde güncelleştirilir.

    Kaydet, Farklı Kaydet ve Kopyasını Kaydet komutları, InDesign dosya formatındaki belgeleri depolar. Diğer dosya formatlarındaki dosyaları depolama hakkında bilgi için bkz. Dizin.

    Belgeyi son çıktı için bir baskı öncesi servis sağlayıcısına teslim etmek üzere kaydediyorsanız, InDesign bağlı grafikler ve fontlar gibi tüm gerekli dosyaları bir klasörde otomatik olarak toplayabilir. (Bkz. Paket dosyaları.)

Not:

Dosya > Dosya Bilgileri iletişim kutusuna girilen bilgiler, bir EPUB dosyasını aşağıdaki formatlarda dışa aktardığınızda Meta Veriler sekmesinde güncellenir:

  • Sabit Mizanpajlı EPUB
  • Yeniden Akıtılabilir EPUB
  1. Aşağıdakilerden birini yapın:
    • Belgeyi yeni bir adla kaydetmek için Dosya > Farklı Kaydet'i seçin, bir konum ve dosya adı belirleyin ve Kaydet'i tıklatın. Yeni adlandırılan dosya, etkin belge haline gelir. Farklı Kaydet komutu kullanıldığında dosyanın boyutu küçülebilir.

    • Mevcut bir belgeyi aynı adla kaydetmek için Dosya > Kaydet'i seçin.

    • Tüm açık belgeleri mevcut konum ve dosya adlarıyla kaydetmek için Ctrl+Alt+Shift+S (Windows) veya Command+Option+Shift+S (Mac OS) tuş birleşimine basın.

    • Belgenin bir kopyasını yeni bir adla kaydetmek için Dosya > Kopyasını Kaydet'i seçin, bir konum ve dosya adı belirleyin ve Kaydet'i tıklatın. Kaydedilen kopya, etkin belge olmaz.

Not:

Sorunları önlemek için bazı işletim sistemlerinde özel anlamlara sahip olan ayrılmış karakterler kullanmaktan kaçının. Örneğin, boşluk, sekme ve başında nokta içeren dosya adlarından veya şu karakterleri kullanan dosya adlarından kaçının: / \ : ; * ? < > , $ %. Benzer şekilde, InDesign'ın İngilizce olmayan sürümünü kullanırken bile aksan işaretli karakterler (ü, ñ veya é) kullanmaktan kaçının. Dosya farklı bir platformda açılırsa sorunlar oluşabilir.

Not:

Sıklıkla aynı anda açık birkaç belgeyle çalışıyor ve hepsini birden aynı anda kaydetmek istiyorsanız bir klavye kısayolu kullanın. Düzen > Klavye Kısayolları'nı seçin, Ürün Alanı menüsünden Görünümler, Gezinme'yi seçin ve Komutlar listesinde Tümünü Kaydet'i seçin. Böylece kısayolları düzenleyebilir veya kısayol ekleyebilirsiniz. Tümünü Kaydet komutunu tanımlamak için Hızlı Uygula'yı kullanabilirsiniz.

Önizlemeleri kaydedilen belgelere dahil etme

Belgelerin ve şablonların minik resim önizlemeleri, bu dosyaların Adobe Bridge ve Adobe Mini Bridge uygulamalarında kolayca tanınmasını sağlar. Belgeyi veya şablonu kaydettiğinizde bir önizleme oluşturulur. Belge önizlemesi sadece ilk formanın JPEG görüntüsünü içerir, şablon önizlemesi ise şablondaki her sayfanın JPEG görüntüsünü içerir. Önizlemenin boyutunu ve sayfa sayısını ihtiyaçlarınıza göre değiştirebilirsiniz. Örneğin, Ekstra Büyük 1024x1024 seçeneği, dosyayı açmadan sayfanın içeriğini yüksek çözünürlükte hızlıca tarayabilmenizi sağlar.

Bu seçeneği Tercihler altından veya Farklı Kaydet iletişim kutusundan etkinleştirebilirsiniz. Önizlemeler hem dosya boyutunu hem de belgeyi kaydetme süresini artırdığından Farklı Kaydet iletişim kutusunu kullanarak seçeneği isteğe bağlı olarak etkinleştirmeyi tercih edebilirsiniz.

  1. Aşağıdakilerden birini yapın:
    • Belgeyi her kaydettiğinizde bir önizleme görüntüsü eklemek için Düzen > Tercihler > Dosya İşleme (Windows) veya InDesign > Tercihler > Dosya İşleme'yi (Mac OS) seçin.

    • Belirli bir belge için önizleme eklemek isterseniz Dosya > Farklı Kaydet'i seçin.

    • Belirli bir belge için önizleme eklemek isterseniz Dosya > İçeriği Farklı Kaydet'i seçin.

  2. Önizleme Görüntülerini Daima Belgelerle Kaydet'i seçin.
  3. Önizlemeyi, Tercihler iletişim kutusunu kullanarak ayarlıyorsanız Sayfalar menüsünden önizleme sayfalarının sayısını seçin ve Önizleme Boyutu menüsünden bir seçenek belirleyin.
    Not:

    Farklı Kaydet iletişim kutusunda önizleme seçeneği belirlendiğinde, Tercihler iletişim kutusundaki seçenek de belirlenir ve varsayılan Sayfalar ve Önizleme Boyutu ayarları kullanılır.

InDesign İşaretleme (IDML) belgesini kaydetme

Bazı durumlarda, InDesign dosyasını takas işaretleme formatında kaydetmeniz gerekebilir. Bu formatta kaydetmek, özellikle QuarkXPress veya PageMaker yayınını InDesign'da açtığınızda, InDesign'ın önceki sürümünde oluşturulmuş bir belge açtığınızda ya da belgede renk örneklerini silememe gibi sorunlarla karşılaştığınızda yararlıdır.

  1. Dosya > Kaydet (CS6) veya Dosya > Dışa Aktar (CS5) seçeneğini belirleyin.
  2. Dosya Türü (Windows) ya da Format (Mac OS) menüsünden InDesign İşaretleme (IDML) seçeneğini belirleyin.
  3. Kaydet’i tıklatın.

Kaydedilen IDML dosyasını InDesign CS5 ve InDesign CS4'te açabilir ancak InDesign'ın önceki sürümlerinde açamazsınız.

IDML'yi geliştirme amacıyla kullanma hakkında bilgi için bkz. www.adobe.com/go/learn_id_indesignmarkup_cs4_tr.

Geriye dönük olarak önceki InDesign sürümüne kaydetme

InDesign CS6 belgesini InDesign CS5'te açmak için InDesign CS6'da, belgeyi InDesign İşaretleme Dili (IDML) olarak kaydedin (Dosya > Kaydet). (IDML formatı, önceki sürümlerde geriye dönük kayıt için kullanılan Interchange INX formatının yerini alır.)

InDesign CS5 belgesini InDesign CS4'te açmak için InDesign CS5'te, belgeyi InDesign İşaretleme Dili (IDML) olarak dışa aktarın (Dosya > Dışa Aktar). (IDML formatı, önceki sürümlerde geriye dönük kayıt için kullanılan Interchange INX formatının yerini alır.)

InDesign'ın önceki sürümünü çalıştıran bilgisayarınızın, dışa aktarılan IDML dosyasını açmasını sağlayacak uygun eklentilerle güncellendiğinden emin olun. InDesign'ın önceki sürümleri ile çalışan kullanıcılar, Yardım > Güncellemeler'i seçip istemleri uygulayarak uyumluluk eklentilerini edinebilirler. Eklentiler, Adobe web sitesinden de yüklenebilir: Adobe web sitesinden Ürün güncellemeleri sayfasına gidin ve ürün listesinden InDesign'ı seçin.

Bir belgeyi InDesign'ın önceki bir sürümünde açtığınızda bu işleme “eski sürümde kaydetmek” denir.

Not:

InDesign'ın sonraki sürümünde bulunan özellikler kullanılarak oluşturulan içerik, belgeyi InDesign'ın önceki bir sürümünde açtığınızda değiştirilebilir veya yoksayılabilir.

  1. Dosya > Kaydet (CS6) veya Dosya > Dışa Aktar (CS5) seçeneğini belirleyin.
  2. Dosya Türü (Windows) veya Format (Mac OS) menüsünden, InDesign İşaretleme (IDML) seçeneğini belirleyin.
  3. Kaydet’i tıklatın.

.idml dosyasını başlıksız bir InDesign belgesine dönüştürmek için InDesign'ın önceki sürümlerinden birinde açabilirsiniz.

Not:

InDesign CS5 belgesini InDesign CS3'te açmak için, dışa aktarılan IDML dosyasını InDesign CS4'te açıp kaydedin ve InDesign CS3 Interchange (INX) olarak dışa aktarın, sonra da dışa aktarılan INX dosyasını InDesign CS3'te açın. InDesign'ın tüm sürümlerinin güncel olduğundan emin olun.

Meta verilerle çalışma

Meta veriler, bir dosya hakkındaki yazarın adı, çözünürlüğü, renk uzayı, telif hakkı ve uygulanan anahtar sözcükler gibi standart bilgiler kümesidir. Meta verileri, iş akışınızı hızlandırmak ve dosyalarınızı düzenlemek için kullanabilirsiniz.

XMP standardı hakkında

Meta veri bilgileri; Adobe Bridge, Adobe Illustrator, Adobe InDesign ve Adobe Photoshop'un geliştirildiği Extensible Metadata Platform (XMP) standardı kullanılarak depolanır. XMP, XML üzerinde geliştirilmiştir ve çoğu durumda meta veriler dosyada depolanır. Bilgilerin dosyada depolanması mümkün değilse meta veriler sepet dosyası adı verilen ayrı bir dosyada depolanır. XMP, Adobe uygulamaları ve yayıncılık iş akışları arasındaki meta veri alışverişini kolaylaştırır. Örneğin, bir dosyadaki meta verileri şablon olarak kaydedebilir ve sonra bunları başka dosyalara içe aktarabilirsiniz.

Exif, IPTC (IIM), GPS ve TIFF gibi diğer formatlarda depolanan meta veriler, daha kolay görüntülenebilmeleri ve yönetilebilmeleri için XMP ile eşitlenir ve tanımlanır. Diğer uygulamalar ve özellikler de, Adobe Bridge uygulamasını kullanarak arayabileceğiniz sürüm açıklamaları gibi bilgilerle iletişim kurmak ve depolamak için XMP kullanır.

Çoğu zaman, dosya formatı değişse bile (örneğin, PSD'den JPG'ye) meta veriler dosyada kalır. Dosyalar bir Adobe belgesine ya da projesine yerleştirildiğinde de meta veriler korunur.

Not:

Meta verilerin oluşturulmasını, işlenmesini ve karşılıklı alıp verilmesini özelleştirmek için XMP Yazılım Geliştirme Seti'ni kullanabilirsiniz. Örneğin, Dosya Bilgileri iletişim kutusuna alan eklemek için XMP SDK'yi kullanabilirsiniz. XMP ve XMP SDK hakkında daha fazla bilgi için Adobe web sitesine gidin.

Adobe Bridge ve Adobe Creative Suite bileşenlerinde meta verilerle çalışma

Dosyalarınızı ve sürümlerinizi düzenlemenizi, aramanızı ve kaydını tutmanızı sağlayan güçlü birçok Adobe Bridge özelliği, dosyalarınızdaki XMP meta verilerini kullanır. Adobe Bridge, meta verilerle çalışmanın iki yolunu sunar: Meta Veriler paneli ve Dosya Bilgileri iletişim kutusu (InDesign) aracılığıyla ya da İçerik Dosya Bilgileri iletişim kutusu (InCopy) aracılığıyla.

Bazı durumlarda, aynı meta veri özelliği için birden çok görünüm bulunur. Örneğin, bir özellik bir görünümde Yazar olarak ve başka bir görünümde Oluşturan olarak etiketlenebilir ancak her ikisi de arka plandaki aynı özelliği ifade eder. Bu görünümleri belirli iş akışları için özelleştirseniz de XMP yoluyla standartlaştırılmış olarak kalırlar.

Dosya Bilgileri iletişim kutusunu kullanarak meta verileri ekleme

Dosya Bilgileri iletişim kutusu geçerli belgeyle ilgili kamera verilerini, dosya özelliklerini, düzenleme geçmişini, telif hakkı ve yazar bilgilerini görüntüler. Dosya Bilgileri iletişim kutusu, özel meta veri panellerini de görüntüler. Meta verileri doğrudan Dosya Bilgileri iletişim kutusundan ekleyebilirsiniz. Alana girdiğiniz bilgiler, mevcut meta verileri geçersiz kılar ve seçili tüm dosyalara yeni değeri uygular.

  1. Dosya > Dosya Bilgileri (InDesign) veya Dosya > İçerik Dosyası Bilgileri'ni ( InCopy) seçin.
  2. İletişim kutusunun üst kısmındaki sekmelerden aşağıdakilerden birini seçin:
    Not:

    Sekmeler arasında gezinmek için Sağ ve Sol okları kullanın ya da aşağı gösteren oku tıklatıp listeden bir kategori seçin.

    Açıklama

    Dosya hakkında belge başlığı, yazar, açıklama ve belgeyi aramak için kullanılabilecek anahtar sözcükler gibi belge bilgileri girebilmenizi sağlar. Telif hakkı bilgilerini belirlemek için Telif Hakkı Durumu açılır menüsünden Telif Haklı seçeneğini belirleyin. Ardından, telif hakkı sahibini, duyuru metnini ve telif hakkına sahip olan kişi ya da şirketin URL'sini girin.

    IPTC

    Dört alandan oluşur: IPTC İçeriği, görüntünün görsel içeriğini tanımlar. IPTC İletişimi, fotoğrafı çeken kişinin iletişim bilgilerini listeler. IPTC Görüntüsü, görüntüyle ilgili açıklayıcı bilgileri listeler. IPTC Durumu, iş akışı ve telif hakkı bilgilerini listeler.

    IPTC Uzantısı

    Dört alandan oluşur: Görüntünün Açıklaması, konum bilgilerini gösterir ve Belirtilen Kişi, kuruluş ve etkinlik hakkında bilgi ekleme seçeneği içerir. Görüntüdeki Resim veya Nesne, çizimi veya nesne bilgilerini gösterir. Görüntüdeki Modeller Hakkında, modelle ilgili bilgileri ekleme seçeneği sunar. İdari Bilgiler, görüntünün tedarikçisi, oluşturan kişi, sahibi, lisans veren ve görüntü boyutları hakkındaki bilgileri gösterir.

    Kamera Verileri

    İki alandan oluşur: Kamera Verileri 1, kamerayla ilgili salt okunur bilgileri (marka, model vb.) ve fotoğrafı çekmek için kullanılan ayarları (enstantane hızı, f‑durağı vb.) görüntüler. Kamera Verileri 2, fotoğrafla ilgili piksel boyutları ve çözünürlük gibi salt okunur dosya bilgilerini listeler

    Video Verileri

    Video dosyası hakkında video karesinin genişlik ve yüksekliğini de içeren bilgiler görüntüler; bant adı ve sahne adı gibi bilgileri girebilmenizi sağlar.

    Ses Verileri

    Ses dosyası hakkında başlık, sanatçı, bit hızı ve döngü ayarları gibi bilgileri girmenizi sağlar.

    Mobil SWF

    Başlık, yazar, açıklama ve içerik türü dahil olmak üzere mobil ortam dosyaları hakkındaki bilgileri listeler.

    Kategoriler

    Associated Press kategorilerine göre bilgi girebilmenizi sağlar.

    Orijin

    Dosyanın oluşturulduğu yer ve zaman, iletim bilgileri, özel talimatlar ve başlık bilgileri gibi haber siteleri için yararlı dosya bilgilerini girebilmenizi sağlar.

    DICOM

    DICOM görüntüleri için hasta, çalışma, seri ve donanım bilgilerini listeler.

    Geçmiş

    Photoshop ile kaydedilen Adobe Photoshop geçmiş günlüğü bilgilerini görüntüler. Geçmiş sekmesi yalnızca Adobe Photoshop yüklüyse görünür.

    Illustrator

    Baskı, Web ya da mobil çıktısı için belge profili uygulamanızı sağlar.

    Gelişmiş

    Ad alanlarını ve özellikleri kullanarak meta verileri depolamak için dosya formatı ve XMP, Exif ve PDF özellikleri gibi alanları ve yapıları görüntüler.

    Ham Veriler

    Dosya hakkında XMP metin bilgilerini görüntüler.

  3. Eklenecek bilgileri görüntülenen herhangi bir alana girin.
  4. Değişiklikleri uygulamak için Tamam'ı tıklatın.

Meta verileri XMP dosyası olarak dışa aktarma

Meta verileri başkalarıyla paylaşmak için XMP dosyasına kaydedebilirsiniz. Bu XMP dosyaları, InDesign belgelerinin ve XMP özellikli uygulamalarla oluşturulmuş diğer belgelerin doldurulması için şablon olarak kullanılabilir. Dışa aktardığınız şablonlar, XMP özellikli tüm uygulamaların erişebileceği bir paylaşılan konumda saklanır. Dosya Bilgileri iletişim kutusunun alt kısmındaki açılır menüde de görüntülenirler.

  1. Dosya > Dosya Bilgileri (InDesign) veya Dosya > İçerik Dosyası Bilgileri'ni ( InCopy) seçin.
  2. İletişim kutusunun alt kısmındaki açılır menüden Dışa Aktar'ı seçin.
  3. Dosya adını yazın, dosya için bir konum seçin ve Kaydet'i tıklatın.
    Not:

    Meta veri şablonlarını Gezgin'de (Windows) veya Finder'da (Mac OS) görüntülemek için Dosya Bilgileri iletişim kutusunun altındaki açılır menüyü tıklatarak Şablonlar Klasörünü Göster'i seçin.

Meta verileri XMP dosyasından içe aktarma

Dışa aktarılan bir XMP şablonu dosyasından belgeye meta verileri içe aktardığınızda, geçerli belgedeki tüm verileri temizleyip yeni meta verileri eklemeyi, eşleşen meta veriler dışındakileri tutmayı veya mevcut meta verileri eşleşen verilere eklemeyi seçebilirsiniz.

  1. Dosya > Dosya Bilgileri (InDesign) veya Dosya > İçerik Dosyası Bilgileri'ni ( InCopy) seçin.
    • İletişim kutusunun alt kısmındaki açılır menüden XMP dosyasını seçin, bir içe aktarma seçeneği belirleyin ve Tamam'ı tıklatın.

    • İletişim kutusunun alt kısmındaki açılır menüden İçe Aktar'ı seçin, bir içe aktarma seçeneği belirleyin ve Tamam'ı tıklatın. Ardından, içe aktarmak istediğiniz XMP şablon dosyasını çift tıklatın.

Görüntü dosyalarında meta verileri düzenleme

InDesign'da yerleştirilmiş görüntüler için resim yazıları oluşturduğunuzda, yerleştirilmiş görüntülerin meta verileri kullanılır. InDesign belgelerinin meta verilerini düzenleyebilir ancak yerleştirilmiş görüntülerin meta verilerini InDesign'da düzenleyemezsiniz. Bunun yerine, yerleştirilmiş görüntülerin meta verilerini değiştirmek için orijinal uygulamalarını, Finder veya Gezgin ya da Adobe Bridge veya Adobe Mini Bridge'i kullanın.

  1. InDesign'da, görüntüyü sağ tıklatın (Windows) veya Control tuşunu basılı tutarak tıklatın (Mac OS) ve ardından Orijinali Düzenle'yi seçin.

    Ayrıca, Şununla Düzenle'yi ve ardından Adobe Illustrator veya Adobe Photoshop gibi bir uygulama seçebilirsiniz.

  2. Orijinal uygulamada, Dosya > Dosya Bilgileri'ni seçin.

  3. Meta verileri düzenleyin ve Tamam'ı tıklatın.

Görüntü meta verilerini düzenlemek için Adobe Bridge'de bir görüntü seçip Dosya > Dosya Bilgileri seçeneğini de belirleyebilirsiniz. Bkz. Dosya Bilgileri iletişim kutusunu kullanarak meta verileri ekleme

Paylaşılan ağın koruma amaçlı kapanması sorununu giderme

  • Boyutu 100 MB'den küçük olan ve bir ağ konumunda açılmış belgelerle çalışılırken ağ bağlantısı kesildiğinde bile InDesign koruma amaçlı olarak kapanmaz. Geçici kesinti sonrasında ağ bağlantısı tekrar kurulduğunda, çalışmaya devam edebilir ve belgeyi ağda kaydedebilirsiniz. Ağ bağlantısı kesik durumdayken belgeyi kaydetmeye çalışırsanız belgeyi yerel olarak kaydetme seçeneği sunulur.
  • Boyutu 100 MB'den büyük olan belgelerle çalışılırken ağ bağlantısının kesilmesi halinde InDesign var olan davranışını sürdürerek koruma amaçlı olarak kapatılır.
Adobe logosu

Hesabınıza giriş yapın