Kullanıcı Kılavuzu İptal

Paragrafları formatlama

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Araç kutusu
      3. Tercihleri ayarlama
      4. Dokunmatik çalışma alanı
      5. Varsayılan klavye kısayolları
      6. Belge kurtarma ve geri alma
      7. Capture uzantısı
  3. Belge oluşturma ve mizanpajını yapma
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. InDesign'da Arapça ve İbranice özellikler
      4. Yola yazma oluşturma
      5. Madde işaretleri ve numaralandırma
      6. Glifler ve özel karakterler
      7. Metin kompozisyonu
      8. Metin değişkenleri
      9. QR kodları oluşturma
      10. Metni düzenleme
      11. Metni hizalama
      12. Metni nesnelere göre kaydırma
      13. Bağlantılı nesneler
      14. Bağlı içerik
      15. Paragrafları formatlama
      16. Karakterleri formatlama
      17. Bul/Değiştir
      18. Yazım denetimi ve dil sözlükleri
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Stil Paketleri ile çalışma
      3. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    6. Stiller
      1. Paragraf ve karakter stilleri
      2. Stilleri eşleme, dışa aktarma ve yönetme
      3. Nesne stilleri
      4. Gömme ve iç içe stiller
      5. Stillerle çalışma
      6. Satır aralığı
    7. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    8. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
      11. Formlar
    9. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Nesneleri hizalama ve dağıtma
      10. Bağlı ve gömülü grafikler
      11. AEM Assets'i entegre etme
    10. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Karışık mürekkepler
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Paylaşma
    1. InDesign Bulut belgeleriyle çalışma
    2. InDesign bulut belgeleri | Yaygın sorular
    3. Paylaşma ve iş birliği yapma        
    4. İnceleme için Paylaş
    5. Paylaşılan bir InDesign belgesini inceleme
    6. Geri bildirimleri yönetme 
  6. Yayımlama
    1. Yerleştirme, dışa aktarma ve yayımlama
      1. Publish Online
      2. Grafik ekleme ve kopyalama
      3. İçeriği EPUB için dışa aktarma
      4. Adobe PDF seçenekleri
      5. İçeriği HTML olarak dışa aktarma
      6. Adobe PDF olarak dışa aktarma
      7. JPEG formatında dışa aktarma
      8. HTML olarak dışa aktarma
      9. DPS ve AEM Mobile'a genel bakış
      10. Desteklenen Dosya Formatları
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  7. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  8. Sorun giderme
    1. Düzeltilen sorunlar
    2. Başlatma sırasında çökme
    3. Tercih klasörünün salt okunur olması sorunu
    4. Dosya sorunlarını giderme
    5. PDF dışa aktarılamıyor
    6. InDesign belgelerini kurtarma

Paragraf aralığını ayarlama

Paragraflar arasındaki boşluk miktarını kontrol edebilirsiniz. Paragraf bir sütunun veya çerçevenin en üstünde başlarsa InDesign Önceki Boşluk değerini kabul etmez. Böyle bir durumda, InDesign'da ilk paragrafın satır aralığını ya da metin çerçevesinin en üstteki girintisini artırabilirsiniz.

  1. Metni seçin.
  2. Paragraf paneli veya Kontrol panelinde, Önceki Boşluk , Sonraki Boşluk  ve Aynı Stildeki Paragraflar Arasında Boşluk için uygun değerleri belirtin.

Not:
  • Aynı Stildeki Paragraflar Arasında Boşluk değeri, yalnızca iki ardışık paragraf aynı stili paylaşıyorsa kullanılır. Paragraf stili farklıysa Önceki Boşluk/Sonraki Boşluk için mevcut olan değer kullanılır.
  • Biçimlendirme tutarlılığını sağlamak için tanımladığınız paragraf stillerindeki paragraf aralığını değiştirin.

Gömme kullanma

Bir defada bir ya da daha fazla paragrafa gömme ekleyebilirsiniz. Gömmenin satır taban çizgisi, paragrafın ilk satırının satır taban çizgisinin bir ya da daha fazla satır altına oturur.

Ayrıca, gömme karakterlere uygulanabilecek bir karakter stili de oluşturabilirsiniz. Örneğin 1-satır, 1 karakterlik gömme belirleyip, ilk harfin boyutunu büyüten bir karakter stili uygulayarak uzun gömme (ayrıca yükseltilmiş gömme olarak da adlandırılır) oluşturabilirsiniz.

Tek karakter, üç satırlık gömme (sol) ve beş karakter, iki satırlık gömme (sağ)

Gömme oluşturma

  1. Yazım aracı  seçiliyken gömmenin görünmesini istediğiniz paragrafı tıklatın.
  2. Gömmenin kaplamasını istediğiniz satır sayısını belirtmek için Paragraf panelinde ya da Kontrol panelinde Gömme Satır Sayısı  için bir sayı girin.
  3. Bir veya Birkaç Karakterli Büyük Başlangıç  için istediğiniz gömme karakter sayısını girin.
  4. Gömme karaktere bir karakter stili uygulamak için Paragraf paneli menüsünden Gömme Ve İç İçe Stiller'i seçin ve sonra oluşturduğunuz karakter stilini seçin.
    Not:

    Gömme ve İç İçe Stiller iletişim kutusunu ayrıca gömmenin sol tarafındaki boşluk miktarını azaltarak gömmeyi metin kenarıyla hizalamak ve "g" ve "y" gibi kuyruklu gömme harflerini ayarlamak için de kullanabilirsiniz. Efekt eklemek için gömme harfinin yazı tipini yeniden boyutlandırmak, eğriltmek ya da değiştirmek isterseniz harfi ya da harfleri seçin ve biçimlendirme değişikliklerini yapın.

Gömmeyi kaldırma

  1. Yazım aracı  seçiliyken, gömmenin göründüğü paragrafı tıklatın.
  2. Paragraf panelinde ya da Kontrol panelinde Gömme Satır Sayısı ya da Gömme Karakter Sayısı için 0 yazın.

Paragrafların üstüne ya da altına çizgi ekleme

Çizgiler, sayfada paragrafla birlikte hareket eden ve yeniden boyutlandırılan paragraf nitelikleridir. Belgenizde başlıklarla birlikte çizgi kullanıyorsanız çizgiyi paragraf stil tanımının bir parçası yapmak isteyebilirsiniz. Çizginin genişliği sütun genişliği tarafından belirlenir.

Paragrafın üstündeki bir çizginin kenardan uzaklığı, metnin en üst satırının satır taban çizgisinden paragraf çizgisinin altına kadar ölçülür. Paragrafın altındaki bir çizginin kenardan uzaklığı, metnin en son satırının satır taban çizgisinden paragraf çizgisinin üstüne kadar ölçülür.

Çizgilerin yerleştirilmesi

A. Paragrafın üzerindeki çizgi B. Paragrafın altındaki cetvel 

Michael Murphy, Paragraf cetvelleri kullanarak özel efektler oluşturmayla ilgili Paragraph Rules Rule (Paragraf Cetvelleri Kuralı) başlıklı bir video eğitimi sunmaktadır.

Creative Curio, paragraf cetvellerinin yaratıcı kullanımı hakkında Creative Uses for Paragraph Rules in InDesign, Pt 1 (InDesign'da Paragraf Cetvellerinin Yaratıcı Kullanımları, Blm 1) başlıklı bir makale sunmaktadır.

Paragrafın üstüne ya da altına çizgi ekleme

  1. Metni seçin.
  2. Paragraf paneli menüsünden ya da Kontrol paneli menüsünden Paragraf Çizgileri'ni seçin.
  3. Paragraf Çizgileri iletişim kutusunun en üstünde Üst Çizgi ya da Alt Çizgi'yi seçin.
  4. Çizgi Var'ı seçin.
    Not:

    Hem üstte hem de altta çizgi istiyorsanız hem Üst Çizgi hem de Alt Çizgi için Çizgi Var'ın seçili olduğundan emin olun.

  5. Çizginin nasıl görüneceğini izlemek için Önizleme'yi seçin.
  6. Kalınlık için, çizginin kalınlığını belirlemek üzere bir kalınlık seçin ya da bir değer yazın. Üst Çizgi için kalınlığı artırmak çizgiyi yukarı doğru genişletir. Alt Çizgi için kalınlığı artırmak çizgiyi aşağı doğru genişletir.
  7. Yazdırılmış belgede konturun alttaki mürekkepleri örtmemesini sağlamak için Üst Baskı Konturu'nu seçin.
  8. Aşağıdakilerden birini veya her ikisini yapın:
    • Renk seçin. Kullanabileceğiniz renkler Renk Örnekleri panelinde listelenen renklerdir. Üst Çizgi için çizgiyi paragraftaki ilk karakterle ve Alt Çizgi için çizgiyi paragraftaki son karakterle aynı renk yapmak için Metin Rengi seçeneğini işaretleyin.

    • Renk tonu seçin veya renk tonu değeri belirleyin. Renk tonu, belirttiğiniz rengi temel alır. Yok, Kağıt, Kayıt ya da Metin Rengi yerleşik renklerinin renk tonlarını oluşturamayacağınıza dikkat edin.

    • Düz dışında bir çizgi türü belirlediyseniz tireler, noktalar ya da çizgiler arasındaki alanın görünümünü değiştirmek için bir aralık rengi ve aralık renk tonu seçin.

  9. Çizginin genişliğini seçin. Metin (metnin sol kenarından satır sonuna kadar) ya da Sütun (sütunun sol kenarından sütunun sağ kenarına kadar) seçeneğini kullanabilirsiniz. Çerçevenin sol kenarında bir sütun girintisi varsa çizgi girintide başlar.
  10. Çizginin dikey konumunu belirlemek için Kenardan Uzaklık alanına bir değer yazın.
  11. Metnin üstündeki çizginin metin çerçevesinin içinde çizildiğinden emin olmak için Çerçevede Tut'u seçin. Bu seçenek işaretli değilse çizgi metin çerçevesinin dışında görünebilir.
    Not:

    Bir sütunun üstündeki paragraf cetvelinin izleyen sütunun üstündeki metin ile hizalandığından emin olmak için Çerçevede Tut'u seçin.

  12. Sol Girinti ve Sağ Girinti değerlerini yazarak çizginin sol veya sağ girintilerini (metnin değil) ayarlayın.
  13. Paragraf çizgisi başka bir rengin üstüne yazdırılacaksa ve hatalı yazdırma kayıtları nedeniyle ortaya çıkacak hataları önlemek istiyorsanız Üst Baskı Konturu'nu ya da Üst Baskı Aralığı'nı seçin. Sonra Tamam'ı tıklatın.

Paragraf çizgisini kaldırma

  1. Yazım aracını  kullanarak paragraf çizgisini içeren paragrafın içinde tıklatın.
  2. Paragraf paneli menüsünden ya da Kontrol paneli menüsünden Paragraf Çizgileri'ni seçin.
  3. Çizgi Var'ın işaretini kaldırın ve Tamam'ı tıklatın.

Paragraf sonlarını kontrol etme yolları

Paragraftaki diğer satırlardan kopuk duruma gelmiş ayrı satırları ve yarım satırları, sözcükleri ya da tek satırları ortadan kaldırabilirsiniz. Ayrı satırlar sütunun ya da sayfanın sonunda bulunur ve yarım satırlar sütun ya da sayfanın başında bulunur. Diğer bir tipografik sorunsa başlığın bir sayfada tek başına kalması ve başlığı izleyen paragrafın sonraki sayfada başlamasıdır. Yarım satırları, ayrı satırları, kısa çıkış satırlarını ve diğer paragraf sonu sorunlarını gidermek için birkaç seçeneğiniz vardır:

Seçmeli tireler

Seçmeli tire (Yazım > Özel Karakter Ekle > Tireler > Seçmeli Tire) yalnızca sözcük bölünüyorsa görünür. Bu seçenek, metin yeniden akmaya başladığında bir sonraki satırın ortasında görünen, örneğin "sorum-lu" gibi tireyle bölünmüş sözcüklerde ortaya çıkan yaygın tipografik sorunu önler. Benzer şekilde bir seçmeli satır kesme karakteri de ekleyebilirsiniz.

Kesme Yok

Seçili metnin satır boyunca kesilmesini önlemek için Karakter paneli menüsünden Kesme Yok'u seçin.

Bölünemez boşluklar

Bir arada tutmak istediğiniz sözcüklerin arasına bölünemez boşluk ekleyin (Yazım > Beyaz Boşluk Ekle > [bölünemez boşluk]).

Saklama Seçenekleri

İzleyen paragraftaki kaç satırın mevcut paragrafla bir arada tutulacağını belirtmek için Paragraf paneli menüsünden Saklama Seçenekleri'ni seçin.

Paragrafa Başla

Saklama Seçenekleri iletişim kutusundaki Paragrafa Başla seçeneğini bir paragrafın (genellikle başlık) bir sayfanın, sütunun ya da kısmın başında görünmesini zorunlu kılmak için kullanın. Bu seçenek özellikle başlık paragraf stilinin bir parçası olarak iyi sonuçlar verir.

Tireleme Ayarları

Tireleme ayarlarını değiştirmek için Paragraf paneli menüsünden Tireleme'yi seçin.

Metni düzenle

Çalıştığınız belgeye bağlı olarak metin düzenleme seçeneği bulunmayabilir. Yeniden yazma lisansınız varsa, daha uygun sözcükler kullanmak çoğu zaman daha iyi bir satır kesmesi oluşturabilir.

Farklı bir oluşturucu kullan

InDesign'ın paragrafları otomatik olarak oluşturmasını sağlamak için genellikle Adobe Paragraf Oluşturucusu'nu kullanın. Paragraf istediğiniz gibi oluşturulmazsa Paragraf paneli menüsünden ya da Kontrol paneli menüsünden Adobe Tek Satır Oluşturucusu'nu seçin ve seçili satırları ayrı ayrı düzenleyin. Bkz. Metin oluşturma.

Saklama Seçeneklerini kullanarak paragraf sonlarını kontrol etme

Mevcut paragraf çerçeveler arasında taşındıkça izleyen paragrafın kaç satırının mevcut paragrafla birlikte tutulacağını belirleyebilirsiniz; bu, başlıkların onları izleyen gövde metninden ayrılmış duruma gelmelerini önlemek için kullanışlı bir yoldur. InDesign yaptığınız ayarları bazen ihlal ederek kesilen paragrafları vurgulayabilir.

Belgenizde sütunlarınızın aynı son satır taban çizgisini paylaşması gerekmiyorsa Saklama Seçenekleri'ni kullanmak istemeyebilirsiniz.

Not:

Saklama Seçenekleri'ni ihlal eden paragrafları vurgulamak için Düzenle > Tercihler > Kompozisyon (Windows) ya da InDesign > Tercihler > Kompozisyon (Mac OS) seçeneğini işaretleyin, Saklama İhlalleri'ni seçin ve Tamam'ı tıklatın.

  1. Etkilenmesini istediğiniz paragrafı ya da paragrafları seçin.
  2. Paragraf paneli menüsünden ya da Kontrol paneli menüsünden Saklama Seçenekleri'ni seçin. (Saklama seçeneklerini, paragraf stili oluştururken ya da düzenlerken de değiştirebilirsiniz.)
  3. Paragraf paneli menüsünden Saklama Seçenekleri'ni seçin. (Saklama seçeneklerini, paragraf stili oluştururken ya da düzenlerken de değiştirebilirsiniz.)
  4. Aşağıdaki seçeneklerden herhangi birini seçin ve sonra Tamam'ı tıklatın:
    • Geçerli paragrafın ilk satırını önceki paragrafın son satırıyla bir arada tutmak için Öncekiyle Bir Arada Tut'u seçin.

    • Sonrakiyle Bir Arada Tutulacak için, izleyen paragrafın kaç satırının (en çok beş) mevcut paragrafın son satırıyla bir arada tutulacağını belirtin. Bu seçenek özellikle bir başlığın onu izleyen paragrafın ilk birkaç satırıyla bir arada tutulmasını sağlamak için kullanışlıdır.

    • Paragrafın kesilmesini önlemek için Satırları Bir Arada Tut seçeneğini ve Paragraftaki Tüm Satırlar'ı seçin.

    • Ayrı satırları ya da yarım satırları önlemek için Satırları Bir Arada Tut seçeneğini işaretleyin, Paragrafın Başlangıcında/Sonunda'yı seçin ve paragrafın başlangıcında ya da sonunda görünmesi gereken satır sayısını belirtin.

    • Paragrafa Başla için, InDesign'ın paragrafı bir sonraki sütuna, çerçeveye ya da sayfaya itmesini sağlamak üzere bir seçenek belirleyin. Herhangi Bir Yerde seçiliyse, başlangıç konumu Satır Ayarlarını Koru seçeneği tarafından belirlenir. Diğer seçenekler için, bu konumdan başlamaları zorunlu kılınır.

Not:

Başlıklar için paragraf stilleri oluşturduğunuzda, başlıklarınızın onları izleyen paragrafla bir arada kalmalarını sağlamak için Saklama Seçenekleri panelini kullanın.

Asılı noktalama oluşturma

Noktalama işaretleri ve "W" gibi harfler bir sütunun sol veya sağ kenarlarının bozuk hizalı görünmesine neden olabilir. Görsel Kenar Boşluğu Hizalaması, noktalama işaretlerinin (örneğin nokta, virgül, tırnak işaretleri ve tireler) ve harflerin (örneğin W ve A) kenarlarının metin kenar boşluklarının dışına taşarak yazımın bozuk hizalı olarak görünmesine neden olup olmadıklarını kontrol eder.

Görsel Kenar Boşluğu Hizalaması uygulanmadan önce (sol) ve sonra (sağ)

  1. Metin çerçevesi seçin ya da öyküde herhangi bir yeri tıklatın.
  2. Yazım > Öykü'yü seçin.
  3. Görsel Kenar Boşluğu Hizalaması'nı seçin.
  4. Öykünüzdeki yazımın boyutu için uygun bir asılı kalma miktarı ayarlamak üzere bir font boyutu seçin. En iyi sonuçlar için metinle aynı boyutu kullanın.
Not:

Görsel Kenar Boşluğu Hizalaması'nı belli bir paragraf için kapatmak üzere Paragraf paneli menüsünden ya da Kontrol paneli menüsünden Görsel Kenar Boşluğunu Göz Ardı Et'i seçin.

Paragraf kenarlığı oluşturma

Paragraf kenarlıkları, bir veya birkaç paragrafın çevresinde bir kenarlık oluşturmanızı sağlar. Köşe tasarımlarını, paragrafı mükemmel efektlerle vurgulayacak şekilde özelleştirebilirsiniz.

  1. Bir metin çerçevesi içindeki metne paragraf kenarlığı uygulamak için metin çerçevesini seçin veya imleci metin çerçevesinin içindeki metnin üzerine yerleştirin.

  2. Aşağıdaki işlemlerden birini yapın:

    • Kontrol paneli (Pencere > Kontrol) menüsünden, Paragraf Kenarlıkları ve Gölgeleme'yi seçin.
    • Paragraf Stilleri paneli (Pencere > Stiller > Paragraf Stilleri) menüsünden, Stil Seçenekleri ve Paragraf Kenarlığı'nı seçin.
    • Paragraf paneli (Pencere > Yazım ve Tablolar > Paragraf) menüsünden Paragraf Kenarlıkları ve Gölgeleri'ni seçin.
  3. Kenarlık iletişim kutusunda şu seçenekleri işaretleyin:

    Üst:

    Belirli bir paragrafın üst kenarlığı için bir değer belirtin.  

    Sol:

    Belirli bir paragrafın sol kenarlığı için bir değer belirtin.

    Alt:

    Belirli bir paragrafın alt kenarlığı için bir değer belirtin.

    Sağ:

    Belirli bir paragrafın sağ kenarlığı için bir değer belirtin.

    Tür:

    Paragraf kenarlığının kontur türünü seçin.

    Renk:

    Paragraf kenarlığının kontur rengini seçin.

    Renk Tonu:

    Paragraf kenarlığı konturu için bir renk tonu değeri belirtin.

    Üst Baskı:

    Üst baskı uygulamak için bu seçeneği işaretleyin.

    Aralık Rengi:

    Desenli bir konturda kesik çizgiler, noktalar veya birden çok çizgiler arasındaki boşlukta görünecek bir renk belirleyin.

    Aralık Renk Tonu:

    Renk tonu belirleyin (aralık rengi belirlendiğinde).

    Uç:

    Açık bir yolun her iki ucunun görünümünü belirlemek için bir uç stili seçin:
        Bitişik uç
    , uç noktalarına dayanan (uç noktalarda biten) kare uçlar oluşturur.
        Yuvarlak uç, uç noktaların ilerisine doğru kontur genişliğinin yarısı kadar uzanan yarı dairesel uçlar oluşturur.
        Çıkıntılı uç, uç noktaların ilerisine doğru kontur genişliğinin yarısı kadar uzanan kare uçlar oluşturur. Bu seçenek kontur     kalınlığının yol çevresindeki tüm yönlere eşit bir şekilde uzamasını sağlar.

    Birleştirme:

    Konturun köşe noktalardaki görünümünü belirtin:
        Gönye birleşmesi, uç noktanın ilerisine doğru uzayan noktalı köşeler oluşturur.
        Yuvarlak birleşim, uç noktaların ilerisine doğru kontur genişliğinin yarısı kadar uzanan yuvarlak köşeler oluşturur.
        Eğim birleşmesi, uç noktalarla bitişen kare köşeler oluşturur.

    Köşe Boyutu ve Şekli:

    Köşelerin boyutunu ve şeklini seçin. Dört köşenin her biri için ayrı bir boyut ve şekil seçebilirsiniz.

    Üst (Kenardan Uzaklık):

    Kenarlığın üst kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Sol (Kenardan Uzaklık):

    Kenarlığın sol kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Alt (Kenardan Uzaklık):

    Kenarlığın alt kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Sağ (Kenardan Uzaklık):

    Kenarlığın sağ kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Üst Kenar:

    Belirli bir paragrafın kenarlığının üst köşesinin konumunu seçin.

    Alt Kenar:

    Belirli bir paragrafın kenarlığının alt köşesinin konumunu seçin.

    Genişlik:

    Kenarlığın genişliğini belirtin. Sütun öğesi seçildiğinde, kenarlık metin çerçevesine yayılır. Metin öğesi seçildiğinde ise kenarlık metin boyunca yayılır.

    Paragraf Çerçeveler/Sütunlar Arasında Bölündüğünde Kenarlığı Görüntüle:

    Paragraftaki metin, sütunlar arasında veya bir çerçeveden diğerine akıtılırken bir kenarlık görüntülemek için bu seçeneği belirleyin.

    Art Arda Gelen Kenarlıkları ve Gölgelemeyi Aynı Ayarlarla Birleştir:

    Aynı paragraf kenarlığına ve gölgeleme özelliklerine sahiplerse art arda gelen iki paragrafın paragraf kenarlığını ve gölgelemesini birleştirmek için bu seçeneği kullanın.

    Not:

    İki ardışık paragrafın kenarlıkları aşağıdaki durumlarda bu seçenekten etkilenmez:

    • Paragraflardan birinin bir sütunda olması ve diğer sütuna taşmaması ve ikinci paragrafın farklı bir sütunda bulunması.
    • Paragraflardan birinin bir çerçeve içinde olması ve bir çerçeveden akıtılan metin çerçevesinin diğer çerçevesine taşmaması ve ikinci paragrafın farklı bir çerçevede bulunması.
  4. Tüm kenardan uzaklık değerlerinin aynı kaldığından emin olmak için Zincir düğmesini işaretleyin. Kenardan uzaklık değerlerinden birini değiştirdiğinizde diğer tüm değerler güncellenir.

    Farklı kenardan uzaklık değerleri oluşturmak için zincir düğmesinin seçili olmaması gerekir.

  5. Tamam'ı tıklatın.

Kenarlık içeren paragraf

Paragraf arkasında gölge (veya renk) oluşturma

Paragraf Gölgeleme özelliği, bir paragrafın arka tarafında gölge (veya renk) oluşturmanızı sağlar.

Belgedeki bir paragrafı gölgelendirdiğinizde, paragraftaki içerikleri artırdığınızda veya azalttığınızda InDesign gölgenin genişlemesini ve daralmasını sağlar. Gölge, paragraf boyunca da hareket eder.

  1. Bir metin çerçevesi içindeki metne paragraf gölgesi uygulamak için metin çerçevesini seçin veya imleci metin çerçevesinin içindeki metnin üzerine yerleştirin.

  2. Aşağıdaki işlemlerden birini yapın:

    • Kontrol paneli (Pencere > Kontrol) menüsünden, Paragraf Kenarlıkları ve Gölgeleme'yi seçin.
    • Paragraf Stilleri paneli (Pencere > Stiller > Paragraf Stilleri) menüsünden, Stil Seçenekleri ve Paragraf Gölgeleme'yi seçin.
    • Paragraf paneli (Pencere > Metin ve Tablolar > Paragraf) menüsünden Gölgeleme'yi seçin.
  3. Gölgeleme iletişim kutusunda şu seçenekleri işaretleyin:

    Renk:

    Gölgenin rengini seçin.

    Renk Tonu:

    Renk tonu için bir değer belirtin.

    Üst Baskı:

    Üst baskı uygulamak için bu seçeneği işaretleyin.

    Köşe Boyutu ve Şekli:

    Köşelerin boyutunu ve şeklini seçin. Dört köşenin her biri için ayrı bir boyut ve şekil seçebilirsiniz.

    Üst (Kenardan Uzaklık):

    Gölgenin üst kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Sol (Kenardan Uzaklık):

    Gölgenin sol kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Alt (Kenardan Uzaklık):

    Gölgenin alt kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Sağ (Kenardan Uzaklık):

    Gölgenin sağ kenar boşluğunun ilerisine doğru uzanacağı değeri belirtin.

    Üst Kenar:

    Belirli bir paragraf gölgesinin üst köşesinin konumunu seçin.

    Alt Kenar:

    Belirli bir paragraf gölgesinin alt köşesinin konumunu seçin.

    Genişlik:

    Gölge genişliğini belirtin. Sütun öğesi seçildiğinde, gölge metin çerçevesine yayılır. Metin öğesi seçildiğinde ise gölge metin boyunca yayılır.

    Çerçeveye Göre Kırp:

    Gölgeyi çerçevenin kenarlarına göre kırpmak için bu seçeneği işaretleyin.

    Yazdırma veya Dışa Aktarma:

    Belge yazdırıldığında veya formatlar halinde (PDF, EPUB, JPEG ve PNG gibi) dışa aktarıldığında gölgeyi yok saymak için bu seçeneği işaretleyin.

    Not:

    Japonca Özelliği setinde sırasıyla Üst Kenar varsayılan olarak EmBox Üst, Alt Kenar varsayılan olarak EmBox alt şeklindedir.

  4. Tüm kenardan uzaklık değerlerinin aynı kaldığından emin olmak için Zincir düğmesini işaretleyin. Kenardan uzaklık değerlerinden birini değiştirdiğinizde diğer tüm değerler güncellenir.

    Farklı kenardan uzaklık değerleri oluşturmak için zincir düğmesinin seçili olmaması gerekir.

  5. Tamam'ı tıklatın.

Gölge, metin çerçevesi içindeki metne uzatılır. Tüm metin çerçevesine yayılmaz.

Ayrıca, dikdörtgen olmayan metin çerçeveleri için en uygun seçenek Çerçeveye Göre Kırp seçeneğidir.

Adobe logosu

Hesabınıza giriş yapın