Kullanıcı Kılavuzu İptal

Renk ayrımlarını yazdırmak üzere hazırlama

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Araç kutusu
      3. Tercihleri ayarlama
      4. Dokunmatik çalışma alanı
      5. Varsayılan klavye kısayolları
      6. Belge kurtarma ve geri alma
      7. Capture uzantısı
  3. Belge oluşturma ve mizanpajını yapma
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. InDesign'da Arapça ve İbranice özellikler
      4. Yola yazma oluşturma
      5. Madde işaretleri ve numaralandırma
      6. Glifler ve özel karakterler
      7. Metin kompozisyonu
      8. Metin değişkenleri
      9. QR kodları oluşturma
      10. Metni düzenleme
      11. Metni hizalama
      12. Metni nesnelere göre kaydırma
      13. Bağlantılı nesneler
      14. Bağlı içerik
      15. Paragrafları formatlama
      16. Karakterleri formatlama
      17. Bul/Değiştir
      18. Yazım denetimi ve dil sözlükleri
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Stil Paketleri ile çalışma
      3. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    6. Stiller
      1. Paragraf ve karakter stilleri
      2. Stilleri eşleme, dışa aktarma ve yönetme
      3. Nesne stilleri
      4. Gömme ve iç içe stiller
      5. Stillerle çalışma
      6. Satır aralığı
    7. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    8. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
      11. Formlar
    9. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Nesneleri hizalama ve dağıtma
      10. Bağlı ve gömülü grafikler
      11. AEM Assets'i entegre etme
    10. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Karışık mürekkepler
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Paylaşma
    1. InDesign Bulut belgeleriyle çalışma
    2. InDesign bulut belgeleri | Yaygın sorular
    3. Paylaşma ve iş birliği yapma        
    4. İnceleme için Paylaş
    5. Paylaşılan bir InDesign belgesini inceleme
    6. Geri bildirimleri yönetme 
  6. Yayımlama
    1. Yerleştirme, dışa aktarma ve yayımlama
      1. Publish Online
      2. Grafik ekleme ve kopyalama
      3. İçeriği EPUB için dışa aktarma
      4. Adobe PDF seçenekleri
      5. İçeriği HTML olarak dışa aktarma
      6. Adobe PDF olarak dışa aktarma
      7. JPEG formatında dışa aktarma
      8. HTML olarak dışa aktarma
      9. DPS ve AEM Mobile'a genel bakış
      10. Desteklenen Dosya Formatları
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  7. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  8. Sorun giderme
    1. Düzeltilen sorunlar
    2. Başlatma sırasında çökme
    3. Tercih klasörünün salt okunur olması sorunu
    4. Dosya sorunlarını giderme
    5. PDF dışa aktarılamıyor
    6. InDesign belgelerini kurtarma

Ayrıntılı bilgi ve talimatlar için aşağıdaki bağlantıları tıklatın.

Renk ayrımları

Renkli ve sürekli tonlu görüntüleri yeniden üretmek için yazıcılar genellikle resmi dört kalıba ayırır - resmin siyan (C), sarı (Y), macenta (M) ve siyah (K) bölümlerinin her biri için bir kalıp belirlenir. Uygun renkle mürekkeplendiğinde ve birbirleriyle çakıştırıldığında bu renkler orijinal resmi yeniden üretmek için birleşir. Görüntüyü iki veya daha fazla renge ayırma işlemini renk ayrımı denir ve kalıpların oluşturulduğu filmler de renk ayrımları olarak adlandırılır.

Bileşik (sol) ve renk ayrımları (sağ)

Ayrım iş akışları

Adobe InDesign CS4, iki genel PostScript iş akışını destekler; bunlar arasındaki temel fark ayrımların oluşturulduğu yerdir: Ana bilgisayarda (InDesign uygulamasının ve yazıcı sürücüsünün bulunduğu sistem) veya çıktı aygıtının RIP'inde (raster görüntü işlemcisi). Diğer alternatifse PDF iş akışıdır.

Ana bilgisayar temelli ayrımlar

Geleneksel ana bilgisayar temelli, önceden ayrım yapılmış iş akışında InDesign, belge için gereken renk ayrımlarının her biri için PostScript bilgileri oluşturur ve bu bilgileri çıktı aygıtına gönderir.

In-RIP ayrımları

Daha yeni RIP temelli iş akışında, PostScript RIP'lerin yeni nesli ana bilgisayarın diğer görevleri yerine getirmesi için serbest bırakarak renk ayrımlarını, bindirmeleri ve hatta RIP'teki renk yönetimini gerçekleştirir. Bu yaklaşım InDesign uygulamasının dosyayı oluşturması için daha az zaman harcar ve söz konusu baskı işi için aktarılan veri miktarını azaltır. Örneğin, InDesign uygulaması dört veya daha fazla sayfanın PostScript bilgilerini bastırılmak üzere ana bilgisayar temelli renk ayrımına göndermek yerine, PostScript bilgilerini RIP'te işlenmek üzere bir birleşik PostScript dosyasına gönderir.

Belgenizi renk ayrımları için hazırlama

  1. Resminizdeki renk sorunlarını düzeltin.
  2. Üst baskı seçeneklerini ayarlayın.
  3. Baskıda hatalı kaydı dengelemek için bindirme yönergelerini ayarlayın.
  4. Ekranınızda renk ayrımlarını önizleyin.
    Not:

    Renk ayrımlarını üretmek için 1 ila 4. adımlar arası önerilir ancak gerekli değildir.

  5. Yazdır iletişim kutusunu görüntülemek için Dosya > Yazdır'ı seçin.
  6. Uygun renk ayrımı ayarlarını içeren bir yazıcı hazır ayarı oluşturduysanız, Yazdır iletişim kutusunun üst kısmından Yazdırma Hazır Ayarı menüsünü seçin.
  7. Yazıcı menüsünden bir yazıcı veya PostScript dosyası seçin.
  8. PostScript dosyasına yazdırıyorsanız, ayrımların çıktısını gerçekleştirecek cihaz için PPD'yi seçin.
  9. Mevcut baskı seçeneklerini görüntülemek veya değiştirmek için Yazdır iletişim kutusunun sol tarafından bir kısım adı seçin.
  10. Servis sağlayıcısına belgenizi teslim etmeden önce ayrımları prova edin.
  11. Ayrımları yazdırın veya kaydedin.

Çıktı spot renkleri

Proses renklerin yerine veya bunlara ek olarak spot renkler olarak adlandırılan özel mürekkepler kullanabilirsiniz. Örneğin, siyah metin ve mavimsi yeşil çizgili çizimler içeren bir resmi üretmek için dört proses renk kullanmak yerine, biri siyah diğeri de yeşilin tam olarak gölgesini temsil eden iki spot renk kullanabilirsiniz. Cilalı veya flüoresan ve metalik renkler gibi CMYK mürekkepleriyle üretilemeyen renkleri üretmek için de spot renk mürekkeplerini kullanabilirsiniz. Ayrıca, iki veya daha fazla spot rengi bir arada karıştırabilir veya karışık mürekkepler oluşturmak üzere spot renkleri proses renklerle karıştırabilirsiniz.

Resmi, proses renklerle, spot renklerle veya bu ikisinin birleşimiyle renklendirebilirsiniz. Ayrımları yazdırırken, spot renkleri CMYK kalıplarına yazdırılabilmesi için proses renk eşdeğerlerine dönüştürebilirsiniz.

Spot rengin proses renk eşdeğerini görüntüleme

  1. Renk Örnekleri panelinden spot rengi seçin.
  2. Renk paneli menüsünden CMYK'yı seçin.

Spot rengin CMYK eşdeğeri Renk panelinde görüntülenir.

Not:

Renk Örnekleri panelinde işaretçiyi spot rengin üzerinde de tutabilirsiniz. Rengin formülü araç ipucunda görüntülenir.

Tüm renk kalıplarında bir nesneyi yazdırma

Nesnenin baskı işleminde spot renk kalıpları da olmak üzere tüm kalıplara basılmasını istiyorsanız, nesneye çakıştırma rengi uygulayabilirsiniz. Çakıştırma rengi, kırpma işaretleri ve kesim işaretleri için kullanılır. Bileşik çıktı için çakıştırma rengi uygulanmış nesneler C 100, M 100, Y 100 ve K 100 olarak bastırılır. Ayrımlar için bu nesneler her kalıba %100 olarak basılacaktır.

  1. Çakıştırma rengi uygulamak istediğiniz nesneleri seçin.
  2. Pencere > Renk Örnekleri'ni seçin.
  3. Renk Örnekleri panelinde Kayıt renk örneğini tıklatın.

Degradeleri ayrımlar olarak yazdırma

Degradelerin olduğu belgeler için ayrımları üretirken aşağıdakileri dikkate alın:

  • Spot ve proses renkler içeren InDesign uygulamasında oluşturulan degrade, hem proses hem de spot kalıplarında ayrılacaktır.

  • Proses renkler içeren degrade proses kalıplarına ayrılacaktır.

  • Aynı spot rengin iki renk tonunu içeren degrade tek bir spot renk kalıbına ayrılacaktır.

  • Spot renkle beyazı bir film parçası üzerinde ayıran degrade oluşturmak için spot renkle Kağıt renk örneği arasını dolduran degradeyi Renk Örnekleri panelinde oluşturun.

  • İki spot renk arasında degrade oluşturursanız, bu spot renklere farklı ekran açıları atamanız gerekir. İki spot rengin aynı ekran açısı varsa, birbirlerinin üzerine basılırlar. Açıların ne olacağından emin değilseniz, önbaskı servis sağlayıcınıza başvurun.

Bileşik yazdırma

Belgenizdeki renkleri kontrol etmek için renkli veya gri ölçekli bileşik bir prova yazdırabilirsiniz. Bileşik görüntü son (ve masraflı) ayrımlarınızı yazdırmadan önce mizanpajınızın tasarımına ve provasına yardım edebilir.

InDesign uygulaması bileşik görüntü yazdırdığında, dosyada kullanılan tüm renkleri tek başına renklerin seçili olup olmadığına bakmaksızın tek kalıba yazdırır.

Bileşik yazdırma sırasında şu noktaları göz önüne alın:

  • Prova, final çıktınızın tam olarak görüntüsünü verememesine rağmen, belgeyi oluşturmak için kullandığınız tüm cihazları (tarayıcılar, monitörler ve yazıcılar gibi) kalibre ederek doğruluğunu büyük ölçüde artırabilir. Cihazlar kalibre edilmişse, renk yönetimi sistemi tahmin edilebilir ve tutarlı rengi elde etmenize yardım edebilir.
  • Belgede seçtiğiniz üst baskı seçenekleri üst baskıyı destekleyen bir yazıcıda düzgün olarak yazdırılır. Çoğu masaüstü yazıcısında üst baskı desteği olmadığından, Yazdır iletişim kutusunun Çıktı bölümünde Üst Baskıyı Benzet'i seçerek, üst baskının etkilerini simüle edebilirsiniz.
Not:

Üst Baskıyı Benzet seçeneğini belirleme spot renklerini baskı için proses renklerine dönüştürecektir. Dosyayı RIP'te veya son çıktı için renk ayrımı amacıyla kullanmayı düşünüyorsanız, bu seçeneği kullanmayın.

  • Siyah-beyaz yazıcıda baskı alırken, InDesign sayfaların gri ölçekli bileşik sürümünü üretir. Belgede renkler varsa InDesign, o rengin simülasyonu için görsel olarak benzer griler yazdırır. Örneğin, % 20'lik yeşil tonunu simüle eden gri, % 20 siyah tonundan daha açıktır, çünkü yeşil, görsel olarak siyahtan daha açıktır.

  • Çakışan spot mürekkepler veya bindirme stilleri içeren bölümlerin olduğu bir kitabı yazdırıyorsanız, InDesign'ın ayarları esas belgeyle senkronizasyon yapmasını sağlayabilirsiniz.

  • Kitap özelliğiyle renk yönetimini kullanıyorsanız, kitaptaki her belgenin Renk Ayarları iletişim kutusunda aynı renk yönetimi ayarlarını kullandığından emin olun.

Not:

Tıpkı monitörler gibi, renkli yazıcılar da renk röprodüksiyon kalitesi bakımından çok değişkenlik gösterir; dolayısıyla, baskının sonuçta nasıl görüneceğini kontrol etmenin en iyi yolu, hizmet sağlayıcınızın hazırlayacağı provalardır.

Renk ayrımlarını önizleme

Renk ayrımlarını, mürekkep kaplama sınırlarını ve üst baskıyı Renk Ayrımı Önizleme panelini kullanarak önizleyebilirsiniz. Monitörünüzde ayrımları önizleme aşağıdakileri denetlemenize olanak sağlar:

Cilalar ve diğer kaplamalar

Cilalar saydam olduğundan, ekranda önizlenmesi zor olabilir. Cila ayrımının kendisini önizlerken, cilalanmış alanlar siyah görüntülenir.

Zengin siyah

Ayrımları önizleme, zengin siyah olarak yazdırılacak alanları tanımlamanıza veya daha yüksek opaklık ve daha zengin renk için renkli mürekkeplerle karıştırılan siyah (K) mürekkebi işlemenize olanak sağlar.

Mürekkep kaplama

Kağıt üzerindeki çok fazla mürekkep kuruma sorunlarına neden olabilir. Yazdırmakta olduğunuz baskının en fazla mürekkep kaplamasını ticari baskı sağlayıcınıza sorun. Mürekkep kaplamasının baskı sınırlarını aştığı alanları belirlemek için belgeyi önizleyebilirsiniz.

Üst baskı

Renk ayrımı uygulanmış çıktıda karıştırmanın, saydamlığın ve üst baskının nasıl görüntüleneceğini önizleyebilirsiniz.

Not:

Bileşik bir yazıcı aygıtına çıktı gönderdiğinizde de üst baskı efektlerini görebilirsiniz. Bu, renk ayrımlarını doğrulamak için kullanışlıdır.

Ayrımları yazdırma masrafı olmadan monitörünüzde ayrımları önizleme sorunları belirlemenize yardımcı olurken, bindirme, emülsiyon seçenekleri, yazıcı işaretleri ve yarı ton ekran ile çözünürlüğü önizlemenizi sağlamaz. Entegral veya kaplama provaları kullanarak bu ayarları doğrulamak için ticari yazıcınızla çalışın.

Not:

Gizli katmalardaki nesneler ekran önizlemesinde yer almaz.

Ayrım kalıplarını önizleme

  1. Pencere > Çıktı > Ayrımları Önizleme'yi seçin.
  2. Görünüm için Ayrımlar'ı seçin.
  3. Aşağıdakilerden birini yapın:
    • Tek ayrımı görmek ve diğerlerini gizlemek için görmek istediğiniz ayrımın adını tıklatın. Kaplama alanları varsayılan olarak siyah görüntülenir. Bunu değiştirmek için panel menüsünden Tek Klişeleri Siyah Olarak Göster seçimini kaldırın.

    • Bir veya daha fazla renk ayrımını görmek için her renk ayrımı adının solundaki boş kutuyu tıklatın. Her renk ayrımı kendisine atanmış renk ile görüntülenir.

    • Bir veya daha fazla renk ayrımını gizlemek için her renk ayrımı adının solundaki göz simgesini tıklatın.

    • Proses kalıplarının tümünü aynı anda görmek için CMYK simgesini tıklatın.

    • Bir kerede tüm renk ayrımlarını görmek için renk ayrımlarının yanındaki göz simgeleri boyunca (veya boş kutuların) işaretçiyi tıklatıp sürükleyin.

Not:

Renk Ayrımı Önizleme paneli aynı zamanda klavye kısayolları kullanılarak da kontrol edilebilir.

Tek ayrımı (sol) ve birden fazla ayrımı (sağ) önizleme

Mürekkep kaplamasını önizleme

  1. Pencere > Çıktı > Ayrımları Önizleme'yi seçin.
  2. Görünüm için Mürekkep Sınırı'nı seçin. Görünüm menüsünün yanında görüntülenen kutuya maksimum mürekkep kaplaması için bir değer girin. (Girilecek doğru değer için ticari baskı servisinize danışın.)
  3. Belge önizlemede mürekkep kaplamasını doğrulayın. Mürekkep kaplaması sınırını aşan alanlar kırmızının gölgeleri olarak görüntülenir (koyu kırmızı alanlar, açık kırmızı alanlara göre mürekkep kaplama sınırını daha fazla aşarlar). Diğer tüm alanlar gri ölçekli görüntülenir.
    Belirli bir mürekkep kaplama sınırını aşan alanlar kırmızı görüntülenir.

  4. Belirli bir alanın mürekkep kaplamasını denetlemek için belge penceresindeki alanın üzerinde ilerlemek üzere işaretçiyi kullanın. Mürekkep kaplama yüzdeleri mürekkep adlarının yanındaki panelde görüntülenir.
Not:

Bazı spot renkleri proses renklere dönüştürerek mürekkep kaplamasını ayarlayabilirsiniz. Yerleştirilen grafiklerdeki mürekkep kaplamasını ayarlamak için grafikleri oluşturuldukları uygulamada düzenleyin.

Normal görünüme geri dönme

  1. Pencere > Çıktı > Ayrımları Önizleme'yi seçin.
  2. Görünüm için Kapalı'yı seçin.
Adobe logosu

Hesabınıza giriş yapın