Düzleştirme hakkında

Belgenizde veya resminizde saydamlık varsa, çıktısının alınması için çoğunlukla, düzleştirme denilen bir işlemden geçmesi gerekir. Düzleştirme işleminde resim, vektör tabanlı ve rasterleştirilmiş alanlara bölünür. Resim karmaşıklaştıkça (görüntülerin karıştırılması, vektörler, yazım, spot renkler, üst baskı vb.) düzleştirme ve sonuçları da karmaşıklaşır.

Yazdırma yaptığınızda ya da saydamlık desteğine sahip olmayan başka formatlarda kayıt veya dışa aktarma yaptığınızda, düzleştirme gerekebilir. PDF dosyaları oluştururken düzleştirme yapmadan saydamlığı korumak için, dosyanızı Adobe PDF 1.4 (Acrobat 5.0) veya sonraki sürümü olarak kaydedin.

Düzleştirme ayarlarını belirleyip bunları kaydederek, saydamlık düzleştirici hazır ayarları olarak uygulayabilirsiniz. Saydam nesneler, seçilen düzleştirici hazır ayarlarındaki ayarlara göre düzleştirilir.

Not:

Dosya kaydedildikten sonra saydamlık düzleştirme işlemi geri alınamaz.

Çakışan resimler düzleştirme sırasında bölünür
Çakışan resimler düzleştirme sırasında bölünür.

Not:

Saydam çıktı sorunları hakkında daha fazla bilgi için Adobe web sitesinde bulabileceğiniz Adobe Solutions Network (ASN), Print Service Provider Resources (Yazdırma Hizmeti Sunucu Kaynakları) (yalnızca İngilizce) sayfasına bakın.

Saydamlık düzleştirici hazır ayarları hakkında

Sık sık saydamlık içeren belgeler yazdırıyor veya dışa aktarıyorsanız, düzleştirme ayarlarını bir saydamlık düzleştirici hazır ayarına kaydederek düzleştirme işlemini otomatikleştirebilirsiniz. Sonra bu seçenekleri hem basılı çıktıya uygulayabilir hem de dosyaları PDF 1.3 (Acrobat 4.0) ve EPS ve PostScript formatlarında kaydederken ve dışa aktarırken uygulayabilirsiniz. Illustrator uygulamasında bunları, dosyaları Illustrator uygulamasının daha önceki sürümlerinin formatında kaydederken veya panoya kopyalarken de uygulayabilirsiniz; Acrobat uygulamasında bunları, PDF'leri en iyileştirirken de uygulayabilirsiniz.

Bu ayarlar aynı zamanda, saydamlık desteğine sahip olmayan formatlara aktarma yaparken düzleştirmenin nasıl gerçekleştirileceğini de kontrol eder.

Düzleştirici hazır ayarı seçimini, Yazdır iletişim kutusunun Gelişmiş panelinde veya ilk Dışa Aktar ya da Farklı Kaydet iletişim kutusundan sonra çıkan formata özgü iletişim kutusunda yapabilirsiniz. Kendi düzleştirici hazır ayarlarınızı oluşturabilir veya yazılımla birlikte gelen hazır ayarlar arasından seçim yapabilirsiniz. Bu varsayılan seçeneklerden her birinin ayarları, belgenin kullanım amacına bağlı olarak, düzleştirmenin kalitesini ve hızını rasterleştirilmiş saydam alanların uygun çözünürlüğüyle eşleştirecek şekilde tasarlanmıştır:

Yüksek Çözünürlük

nihai baskı çıktısı için veya renk ayrımına dayalı renk provaları gibi yüksek kaliteli provalar içindir.

Orta Çözünürlük

masaüstü provaları için ve isteğe bağlı yazdırmayla renkli PostScript yazıcılarda basılacak belgeler içindir.

Düşük Çözünürlük

siyah-beyaz masaüstü yazıcılarında basılacak hızlı provalar için ve web'de yayınlanacak veya SVG'ye dışa aktarılacak belgeler içindir.

Çıktı için düzleştirici hazır ayarı uygulama

Yazdır iletişim kutusunda ya da ilk Dışa Aktarma iletişim kutusundan sonra görünen formata özel bir iletişim kutusunda bir düzleştirici hazır ayarı seçebilirsiniz.

Sık sık saydamlık içeren belgeler dışa aktarıyor veya yazdırıyorsanız, düzleştirici ayarlarını bir saydamlık düzleştirici hazır ayarına kaydederek düzleştirme işlemini otomatikleştirebilirsiniz. Bu ayarları PDF 1.3 (Acrobat 4.0) ya da EPS formatlarında yazdırırken ya da bu formatlara dışa aktarırken uygulayabilirsiniz.

  1. Yazdır, EPS'yi Dışa Aktar ya da Adobe PDF'yi Dışa Aktar iletişim kutusunun Gelişmiş panelinde özel bir hazır ayar ya da aşağıdaki varsayılan hazır ayarlardan birini seçin:

    Düşük Çözünürlük

    Siyah-beyaz masaüstü yazıcılarında yazdırılacak hızlı provalar için ve Web'de yayınlanacak belgeler için kullanın.

    Orta Çözünürlük

    Masaüstü provaları için ve isteğe bağlı yazdırmayla renkli Adobe PostScript yazıcılarda yazdırılacak belgeler için kullanın.

    Yüksek Çözünürlük

    Nihai baskı çıktısı için veya renk ayrımına dayalı renk provaları gibi yüksek kaliteli provalar için kullanın.

    Not:

    Düzleştirme ayarları yalnızca resim saydamlık içeriyorsa ya da Adobe PDF'yi Dışa Aktar iletişim kutusunun Çıktı alanında bir Üst Baskıyı Benzet seçilirse kullanılabilir.

Saydamlık düzleştirici hazır ayarı oluşturma veya düzenleme

Saydamlık düzleştirici hazır ayarlarını ayrı bir dosyaya kaydedebilirsiniz, böylece yedeklenmelerini kolaylaştırır veya servis sağlayıcılarınız, müşteriler veya iş grubunuzdaki diğer kişiler için kullanılabilir kılarsınız. InDesign uygulamasında, saydamlık düzleştirici hazır ayar dosyaları .flst uzantısına sahiptir.

  1. Düzen > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.
  2. Aşağıdakilerden birini yapın:
    • Yeni hazır ayar oluşturmak için Yeni'yi tıklatın.

    • Önceden tanımlanmış bir hazır ayara dayalı yeni bir hazır ayar oluşturmak için, listeden hazır ayar seçip Yeni'yi tıklatın.

    • Varolan bir hazır ayarı düzenlemek için, hazır ayarı seçip Düzenle'yi tıklatın.

    Not:

    Varsayılan hazır ayarları düzenleyemezsiniz.

  3. Düzleştirme seçeneklerini ayarlayın.
  4. Tamam düğmesini tıklatıp Saydamlık Düzleştirici Hazır Ayarları iletişim kutusuna geri dönün ve tekrar Tamam düğmesini tıklatın.

Özelleştirilmiş bir saydamlık düzleştirici hazır ayarını dışarı ve içe aktarma

Saydamlık düzleştirici hazır ayarlarını, servis sağlayıcılarınızla, müşterilerinizle veya çalışma grubunuzdaki kişilerle paylaşmak için dışa ve içe aktarabilirsiniz.

  1. Düzen > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.
  2. Listeden bir hazır ayar seçin.
  3. Aşağıdakilerden birini yapın:
    • Bir hazır ayarı ayrı bir dosyaya aktarmak için, Kaydet'i (InDesign) veya Dışa Aktar'ı (Illustrator) tıklatın, ad ve konum belirleyin ve Kaydet'i tıklatın.

      Hazır ayarı, uygulamanın tercihler klasörünün dışına kaydetme fikrini göz önünde tutun. Böylece, tercihlerinizi silecek olursanız hazır ayar yok olmayacaktır.

    • Hazır ayarları bir dosyadan içe aktarmak için, Yükle'yi (InDesign) veya İçe Aktar'ı (Illustrator) tıklatın. Yüklemek istediğiniz hazır ayarı içeren dosyayı bulup seçin ve Aç'ı tıklatın.

Özelleştirilmiş bir saydamlık düzleştirici hazır ayarını yeniden adlandırma veya silme

  1. Düzen > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.
  2. Listeden bir hazır ayar seçin.
  3. Aşağıdakilerden birini yapın:
    • Varolan bir hazır ayarı yeniden adlandırmak için, Düzenle'yi tıklatın, yeni bir ad yazın ve Tamam düğmesini tıklatın.

    • Bir hazır ayarı silmek için, Sil'i tıklatın, sonra silme işlemini onaylamak için Tamam düğmesini tıklatın.

    Not:

    Varsayılan hazır ayarları silemezsiniz.

Tek formayı düzleştirme

Belgenin ya da kitabın tümü için belirlediğiniz düzleştirici hazır ayarını geçersiz kılarak, belgedeki ayrı ayrı formalara düzleştirici ayarları uygulayabilirsiniz. Çok miktarda saydamlık içeren yüksek çözünürlüklü görüntülerin yanı sıra düşük çözünürlüklü görüntüler de içeren belgelerdeki düzleştirme kalitesini kontrol etmek için bu kullanışlıdır. Bu durumda, bu karmaşık formayı yüksek kalitede düzleştirebilir ve diğer formalarda daha hızlı ve düşük kaliteli düzleştirici ayarları kullanabilirsiniz.

Yazdırırken ya da dışa aktarırken belgenin ya da kitabın düzleştirici ayarlarına geri dönebilirsiniz.

  1. Formayı Belge penceresinde görüntüleyin.
  2. Sayfalar paneli menüsünden Forma Düzleştirme'yi seçin.
  3. Aşağıdakilerden herhangi birini seçin ve sonra Tamam'ı tıklatın:

    Varsayılan

    Bu forma için belge düzleştirme hazır ayarını kullanır.

    Yok (Saydamlığı Yoksay)

    Formanın saydamlığını yoksayar. Bu seçenek, servis sağlayıcı tarafından sorun giderme için kullanışlıdır.

    Özel

    Ayarların belirlenmesi için Özel Forma Düzleştirici Ayarları iletişim kutusunu açar.

Tek formadaki düzleştirici hazır ayarını yoksayma

  1. InDesign'da bulunan aşağıdaki konumların herhangi birinden Forma Geçersiz Kılmalarını Yoksay'ı seçin:
    • Düzleştirici Önizlemesi paneli (Pencere > Çıktı > Düzleştirici Önizlemesi).

    • Yazdır ya da Adobe PDF'yi Dışa Aktar iletişim kutusunun Gelişmiş alanı.

Saydamlık Düzleştirici seçenekleri

Saydamlık Düzleştirici ayarlarını Illustrator, InDesign veya Acrobat'ta düzleştirme hazır ayarlarının oluşturulması, düzenlenmesi veya önizlemesi sırasında yapabilirsiniz.

Vurgulama (önizleme) seçenekleri

Yok (Renk Önizleme)

Önizlemeyi devre dışı bırakır.

Rasterize Karmaşık Bölgeler

Performans nedenlerinden dolayı rasterleştirilecek olan alanları vurgular (Raster/Vektör sürgüsünde saptandığı gibi). Vurgulu alanların sınırlarının, daha fazla dikiş sorunu yaratma ihtimali olduğunu unutmayın (yazdırma sürücüsü ayarlarına ve rasterleştirme çözünürlüğüne bağlı olarak). Dikiş sorunlarını en aza indirmek için, Karmaşık Bölgeleri Kırp'ı seçin.

Saydam Nesneler

Kısmi opaklıktaki nesneler (örneğin, alfa kanalına sahip görüntüler), karıştırma moduna sahip nesneler ve opaklık maskesine sahip nesneler gibi, saydamlık kaynağı olan nesneleri vurgular. Ayrıca, stillerin ve efektlerin saydamlık içerebileceğini ve üst baskılı nesneler saydamlıkla ilişkilendirilmişse veya üst baskının düzleştirilmesi gerekiyorsa, bu nesnelerin de saydamlık kaynağı olarak işlem görebileceğini unutmayın.

Etkilenmiş Tüm Nesneler

Saydam nesneler ve saydam nesnelerle çakışan nesneler dahil olmak üzere, saydamlıkla ilişkisi olan bütün nesneleri vurgular. Vurgulanan nesneler, düzleştirme işleminden etkilenecektir (konturları veya desenleri genişletilir, bazı kısımları rasterleştirilir vb.).

Etkilenen Bağlantılı EPS Dosyaları (sadece Illustrator)

Saydamlıktan etkilenen, bağlantılı bütün EPS dosyalarını vurgular.

Etkilenen Grafikler (sadece InDesign)

Saydamlıktan veya saydamlık efektlerinden etkilenen, yerleştirilmiş bütün içeriği vurgular. Bu seçenek, düzgün yazdırılabilmesi için müdahale edilmesi gereken grafikleri görmesi gereken hizmet sağlayıcılar için yararlıdır.

Genişletilmiş Desenler (Illustrator ve Acrobat)

Saydamlıkla ilişkilendirilmişlerse, genişletilecek bütün desenleri vurgular.

Anahatlı Konturlar

Saydamlıkla ilişkilendirilmişse anahatları çizilecek olan bütün konturları veya Tüm Konturları Anahatlara Dönüştür seçili olduğu için anahatları çizilecek olan bütün konturları vurgular.

Ana Hatlı Metin (Illustrator ve InDesign)

Saydamlıkla ilişkilendirilmişse anahatları çizilecek olan bütün metni veya Tüm Metni Anahatlara Dönüştür seçili olduğu için anahatları çizilecek olan bütün konturları vurgular.

Not:

Son çıktıda, anahatları çizilen konturlar ve metin, orijinal konturlardan ve metinden biraz farklı bir görünümde olabilir; özellikle de çok ince konturlar ve çok küçük metin. Ancak, Düzleştirici Önizlemesi, değiştirilmiş bu görünümü vurgulamaz.

Raster Dolgulu Metin Ve Konturlar (sadece InDesign)

Düzleştirmenin sonucu olarak rasterleştirilmiş dolguları olan metni ve konturları vurgular.

Rasterleştirilmiş Tüm Bölgeler (Illustrator ve InDesign)

PostScript'te temsil etmenin başka yolu olmadığından veya Raster/Vektör sürgüsünde belirlenen eşikten daha karmaşık olduklarından dolayı rasterleştirilecek olan nesne kesişmelerini vurgular. Örneğin, Raster/Vektör değeri 100 bile olsa, iki saydam degradenin kesişimi daima rasterleştirilir. Rasterleştirilmiş Tüm Bölgeler seçeneği aynı zamanda, saydamlıkla ilişkilendirilmiş raster grafiklerini (sözgelimi Photoshop dosyalarını) ve alt gölge ve geçiş yumuşatması gibi raster efektlerini de gösterir. Bu seçenekte işlemin diğerlerine göre daha uzun süreceğini unutmayın.

Saydamlık Düzleştirici Hazır Ayar seçenekleri

Ad / Hazır Ayar

Hazır ayarın adını belirler. İletişim kutusuna bağlı olarak, Ad metin kutusuna bir ad yazabilir veya varsayılan adı kabul edebilirsiniz. Hazır ayarı düzenlemek için varolan bir hazır ayarın adını girebilirsiniz. Ancak, varsayılan hazır ayarları düzenleyemezsiniz.

Raster/Vektör dengesi

Korunacak vektör bilgileri miktarını belirler. Daha yüksek ayarlarda daha fazla vektör nesnesi korunur, daha düşük ayarlardaysa daha fazla vektör nesnesi rasterleştirilir; ara ayarlarda, vektör formundaki basit alanlar korunur, karmaşık olanları rasterleştirilir. Resmin tümünün rasterleştirilmesi için, en düşük ayarı seçin.

Not:

Gerçekleşen rasterleştirme miktarı, sayfanın karmaşıklığına ve çakışan nesnelerin türüne bağlıdır.

Çizim Ve Metin Çözünürlüğü

Görüntüler, vektör resimleri, metin ve degradeler dahil olmak üzere tüm nesneleri, belirlenen çözünürlüğe rasterleştirir. Acrobat ve InDesign uygulamaları, çizimlerde maksimum inç başına 9600 piksel (ppi), degrade kafeslerde maksimum 1200 ppi çözünürlüğe izin verir. Illustrator uygulaması, hem çizimlerde hem de degrade kafeslerde maksimum 9600 ppi çözünürlüğe izin verir. Çözünürlük, düzleştirildiğinde kesişmelerin netliğini etkiler. Çizim ve Metin Çözünürlüğü, yüksek kalitede rasterleştirme sağlamak için genelde 600-1200'e ayarlanmalıdır; özellikle Serif veya küçük puntolu yazımda.

Degrade Ve Kafes Çözünürlüğü

Düzleştirmenin sonucu olarak rasterleştirilen degrade ve Illustrator kafes nesnelerinin çözünürlüğünü, 72 ile 2400 ppi arasında belirtir. Çözünürlük, düzleştirildiğinde kesişmelerin netliğini etkiler. Degrade ve kafes çözünürlüğü genelde 150 ile 300 ppi arasında ayarlanmalıdır, çünkü daha yüksek çözünürlüklerde degradelerin, alt gölgelerin ve geçiş yumuşatmalarının kalitesi artmamasına rağmen, yazdırma süresi ve dosya boyutu artar.

Tüm Metni Anahatlara Dönüştür

Her yazım nesnesini (nokta yazım, alan yazımı ve yol yazımı) anahatlara dönüştürür ve saydamlık içeren sayfalardaki bütün yazım glif bilgilerini atar. Bu seçenek, düzleştirme sırasında metin genişliğinin tutarlı kalmasını garantiler. Bu seçeneği etkinleştirmenin, Acrobat'ta görüntülendiğinde veya düşük çözünürlüklü masaüstü yazıcılarında yazdırıldığında hafifçe daha kalın görünmesine neden olacağını unutmayın. Yüksek çözünürlüklü yazıcılarda veya görüntü yerleştiricilerde yazımın kalitesini etkilemez.

Tüm Konturları Anahatlara Dönüştür

Saydamlık içeren sayfalarda, tüm konturları, içi dolu basit yollara dönüştürür. Bu seçenek, düzleştirme sırasında kontur genişliğinin tutarlı kalmasını garantiler. Bu seçeneğin etkinleştirilmesinin, ince konturların biraz daha kalın görünmesine ve düzleştirme performansını azaltabileceğini unutmayın.

Karmaşık Bölgeleri Kırp

Vektör resimleriyle rasterleştirilmiş resimler arasındaki sınırların nesne yollarının arasında kalmasını garantiler. Bu seçenek, bir nesnenin bir bölümü rasterleştirilirken başka bir bölümü vektör formunda kaldığında ortaya çıkan dikiş dışlayıcılarını azaltır. Ancak, bu seçeneğin kullanılması, yazıcının işleyemeyeceği kadar karmaşık yollar oluşturulmasına neden olabilir.

Not:

Bazı yazıcı sürücüleri raster ve vektör resimlerini farklı şekillerde işler; bu da bazen renk dikişlerine neden olur. Yazıcı sürücüsüne özgü bazı renk yönetimi ayarlarını devre dışı bırakarak, dikiş sorunlarını en aza indirebilirsiniz. Bu ayarlar her yazıcıda farklı olduğundan, ayrıntılar için, yazıcınızla birlikte gelen belgelere bakın.

Rasterle vektörlerin yan yana geldiği yerlerdeki dikişler
Rasterle vektörlerin yan yana geldiği yerlerdeki dikişler.

(Sadece Illustrator) Alfa Saydamlığını Koru'yu seçin (sadece Saydamlığı Düzleştir iletişim kutusu)

Düzleştirilmiş nesnelerin genel opaklığını korur. Bu seçenekle karıştırma modları ve üst baskılar kaybedilir, ancak bunların görünümleri işlenmiş resimde alfa saydamlığıyla birlikte korunur (saydam bir arka plan kullanarak resmi rasterleştirdiğinizde olduğu gibi). Alfa Saydamlığını Koru seçeneği, SWF veya SVG'ye aktarırken yararlı olabilir, çünkü bu iki format da alfa saydamlığını destekler.

(Sadece Illustrator) Spot Renkleri Ve Üst Baskıları Koru'yu seçin (sadece Saydamlığı Düzleştir iletişim kutusu)

Genel olarak spot renkleri korur. Aynı zamanda, saydamlıkla ilişkilendirilmemiş nesneler için üst baskıyı da korur. Renk ayrımı yazdırırken belgede spot renkler ve üst baskılı nesneler varsa bu seçeneği belirleyin. Dosyaları, sayfa mizanpajı uygulamalarında kullanmak üzere kaydediyorsanız bu seçenekteki işareti kaldırın. Bu seçenek işaretli olduğunda, saydamlıkla ilişkilendirilmiş olan üst baskılı alanlar düzleştirilir, diğer alanlardaki üst baskı korunur. Sayfa mizanpajı uygulamasından dosyanın çıktısı alındığında ortaya çıkacak sonuçlar belli olmaz.

Üst Baskıyı Koru (sadece Acrobat)

Üst baskı efekti oluşturmak için, saydam resmin rengini arka plan rengiyle karıştırır.

Resmin hangi alanlarının düzleştirileceğini önizlemede görme

Düzleştirmeden etkilenen alanları vurgulamak için, Düzleştirici Önizlemesi'ndeki önizleme seçeneklerini kullanın. Renk kodlu bu bilgilerden, düzleştirme seçeneklerini ayarlamak için yararlanabilirsiniz.

Not:

Düzleştirici Önizlemesi, spot renklerin, üst baskıların ve karıştırma modlarının kesin önizlemesi için tasarlanmamıştır. Bu amaçlar için, bunun yerine Üst Baskı Önizleme modunu kullanın.

  1. Düzleştirici Önizlemesi panelini (veya iletişim kutusunu) görüntüleyin:
    • Illustrator'da, Pencere > Düzleştirici Önizlemesi'ni seçin.

    • Acrobat'ta, Araçlar > Baskı Üretimi > Düzleştirici Önizlemesi'ni seçin.

    • InDesign'da, Pencere > Çıktı > Düzleştirici Önizlemesi'ni seçin.

  2. Vurgulama menüsünde, vurgulanmasını istediğiniz alan türlerini seçin. Hangi seçeneklerin bulunacağı, resmin içeriğine bağlıdır.
  3. Kullanmak istediğiniz düzleştirme ayarlarını seçin. Hazır ayar seçin veya varsa belirli seçenekler kullanın.

    Not:

    (Illustrator) Düzleştirme ayarları görünmüyorsa, ayarları görüntülemek için, panel menüsünde Seçenekleri Göster'i seçin.

  4. Resim, saydam nesnelerle etkileşimde bulunan üst baskılı nesneler içeriyorsa, Illustrator'da Üst Baskılar menüsünden bir seçenek belirleyin. Üst baskıları koruyabilir, simülasyonunu oluşturabilir veya atabilirsiniz. Acrobat'ta, bir üst baskı efekti oluşturmak amacıyla saydam resmin renginin arka plan rengiyle karıştırılması için, Üst Baskıyı Koru'yu seçin.
  5. Ayarlarınıza dayalı yeni önizleme versiyonunu görüntülemek için istediğiniz zaman Yenile'yi tıklatın. Resmin karmaşıklığına bağlı olarak, önizleme görüntüsünün belirmesini birkaç saniye beklemek zorunda kalabilirsiniz. InDesign'da, Vurgulamayı Otomatik Yenile'yi de seçebilirsiniz.

    Not:

    Illustrator ve Acrobat'ta, önizlemeyi büyütmek için önizleme alanını tıklatın. Uzaklaştırmak için, önizleme alanını Alt/Option tuşunu basılı tutarak tıklatın. Önizlemeyi kaydırmak için, boşluk tuşunu basılı tutarak fareyi önizleme alanında sürükleyin.

Düzleştirici Önizlemesi panelindeki önizlemeyi yenileme

  • Görüntü güncelliğini yitirdiğinde ya da bir süre kullanılmadığında Vurgulamayı Otomatik Yenile'yi seçin.
  • Görüntüyü elle güncelleştirmek için Yenile'yi tıklatın.

    Her iki durumda da görüntü seçtiğiniz ayarlara göre belge penceresinde güncelleştirilir.

Saydamlık oluştururken en iyi yöntemler

Çoğu durumda, önceden tanımlı uygun bir hazır ayar kullandığınızda ya da nihai çıktınız için ayarları uygun olan bir hazır ayar oluşturduğunuzda düzleştirme işlemi mükemmel sonuçlar verir. Saydamlığın çıktıyı nasıl etkilediğine ilişkin eksiksiz bir referans ve sorun giderme kılavuzu için Adobe web sitesindeki “Achieving Reliable Print Output with Transparency” (yalnızca İngilizce) belgesine bakın.

Ancak, belgeniz karmaşık ve çakışan alanlar içeriyorsa ve size yüksek çözünürlüklü çıktı gerekiyorsa birkaç temel kuralı izleyerek daha güvenilir baskı çıktıları elde edebilirsiniz:

Not:

Yüksek çözünürlüklü olması istenen belgelere saydamlık uygulayacaksanız bu planınızı servis sağlayıcınızla mutlaka görüşün. Servis sağlayıcınızla aranızda iyi bir iletişim bulunması, beklediğiniz sonuçları almanıza yardımcı olacaktır.

Üstbaskı nesneleri

Düzleştirilmiş nesneler saydam görünse de aslında opaktırlar ve altlarındaki diğer nesnelerin görünmesini engellerler. Ancak üst baskı benzetmesi uygulamazsanız saydamlık düzleştirici PDF'ye dışa aktarırken ya da yazdırırken nesnelerin temel üst baskısını koruyabilir. Bu durumda, sonuçta elde edilen PDF dosyasının alıcıları üst baskının sonuçlarını doğru şekilde görüntüleyebilmek için Acrobat 5.0 ya da sonraki sürümlerinde Üst Baskı Önizleme'yi seçmelidir.

Tersine, üst baskı benzetmesi uygularsanız, saydamlık düzleştirici üst baskının nasıl göründüğünün benzetimini sağlar ve bu benzetim tüm nesnelerin opaklaşmasıyla sonuçlanır. PDF çıktısında bu benzetim spot renkleri proses renk eşdeğerlerine dönüştürür. Bu nedenle, daha sonra renk ayrımı yapılacak çıktı için Üst Baskıyı Benzet seçilmemelidir.

Spot renkler ve karıştırma modları

Belirli karıştırma modlarıyla spot renkleri kullanmak bazen beklenmeyen sonuçlar verebilir. Bunun nedeni InDesign'ın ekranda proses renk eşdeğerlerini, baskıdaysa spot renkleri kullanmasıdır. Buna ek olarak, içe aktarılmış bir grafikteki ayrılmış karıştırma, etkin belgede alta gizlemeler oluşturabilir.

Karıştırma özelliğini kullanıyorsanız, Görünüm menüsündeki Üst Baskı Önizleme'yi kullanarak tasarımınızı düzenli aralıklarla kontrol edin. Üst Baskı Önizleme, üst baskı yapılan ya da saydam nesnelerle etkileşimde bulunan spot mürekkeplerin yaklaşık olarak nasıl görüneceğini gösterir. Görsel efekt istediğiniz şekilde değilse aşağıdakilerden herhangi birini yapın:

  • Farklı bir karıştırma modu kullanın ya da karıştırma modu kullanmayın. Spot renklerle çalışırken aşağıdaki karıştırma modlarını kullanmayın: Fark, Dışlama, Ton, Doygunluk, Renk ve Işıklılık.

  • Mümkün olduğunda proses renk kullanın.

Karıştırma aralığı

Formadaki nesnelere saydamlık uygularsanız o formadaki tüm renkler, saydamlıkla ilişkide olmasalar bile, seçtiğiniz Belge RGB ya da Belge CMYK saydamlık karıştırma alanına dönüştürülür (Düzen > Saydamlık Karıştırma Alanı). Tüm renkleri dönüştürmek, formada bulunan aynı renkli iki nesne arasında tutarlı sonuçlar sağlar ve saydamlığın kenarlarında beklenmeyen renk davranışlarını önler. Renkler siz nesneleri çizerken, yani “işlem sırasında” dönüştürülür. Yerleştirilmiş grafiklerde bulunan ve saydamlıkla etkileşimde olan renkler de karıştırma aralığına dönüştürülür. Bu işlem, renklerin ekranda ve baskıda nasıl görüneceğini etkiler ancak belgede nasıl tanımlandıklarını etkilemez.

İş akışınıza bağlı olarak aşağıdakilerden birini yapın:

  • Yalnızca baskı amaçlı belgeler oluşturuyorsanız karıştırma aralığı için Belge CMYK'yı seçin.

  • Yalnızca web için belgeler oluşturuyorsanız Belge RGB'yi seçin.

  • Hem baskı hem de web için belgeler oluşturuyorsanız, hangisinin daha önemli olduğuna karar verin ve nihai çıktıyla eşleşen karıştırma aralığını seçin.

  • Web sitesinde yüksek profilli PDF belgesi olarak da yayınlayacağınız yüksek çözünürlüklü bir baskı belgesi oluşturursanız, nihai çıktıdan önce karıştırma aralıkları arasında geçişler yapmak zorunda kalabilirsiniz. Bu durumda, saydamlık bulunan her formadaki rengi yeniden prova ettiğinizden emin olun ve Fark ve Dışlama karıştırma modlarını kullanmayın, bu modlar görüntüyü belirgin şekilde değiştirebilir.

Tür

Yazım saydam nesnelere yakın oluğunda saydam nesnelerle beklenmedik şekillerde etkileşimde bulunabilir. Örneğin saydam bir nesnenin etrafını çeviren yazım gerçekte nesneyle çakışmayabilir ancak glifler saydamlıkla etkileşime geçmek için yeterli yakınlıkta olabilir. Bu durumda, düzleştirici glifleri anahatlara dönüştürebilir ve böylece yalnızca gliflerde kalınlaşan kontur genişlikleri ortaya çıkabilir.

Bu olursa aşağıdakilerden herhangi birini yapın:

  • Metni yığın sırasının en üstüne taşıyın. Metin çerçevesini seçmek için Seçim aracını kullanın ve sonra Nesne > Yerleştir > Öne Getir'i seçin.

  • Belgenin tamamında tutarlı bir efekt için tüm metni anahatlara genişletin. Tüm metni anahatlara genişletmek için Saydamlık Düzleştirici Hazır Ayar Seçenekleri iletişim kutusunda Tüm Metni Anahatlara Dönüştür'ü seçin. Bu seçeneği işaretlemek işlem hızını etkileyebilir.

Görüntü değiştirme

Düzleştirici saydamlık içeren bir belgeyi doğru şekilde işlemek için yüksek çözünürlük verileri gerektirir. Ancak OPI proxy iş akışında, OPI sunucusu tarafından, daha sonra yüksek çözünürlüklü sürümleriyle değiştirilmek üzere yer tutucu ya da proxy görüntüleri kullanılır. Düzleştiricinin yüksek çözünürlük verilerine erişimi yoksa hiçbir OPI yorumu üretilmez ve yalnızca düşük çözünürlükte proxy görüntüleri çıktı olarak alınır, böylece nihai çıktı düşük çözünürlüklü görüntülerden oluşur.

OPI iş akışında çalışıyorsanız, belgeyi PostScript olarak kaydetmeden önce InDesign'ı görüntüleri değiştirmek için kullanabilirsiniz. Bunu yapmak için hem EPS grafiğini yerleştirirken hem de çıktısını alırken ayarları belirleyin. EPS grafiğini yerleştirirken EPS İçe Aktarma Seçenekleri iletişim kutusunda Gömülü OPI Görüntüsü Bağlarını Oku'yu seçin. Çıktı alırken, Yazdır ya da EPS'yi Dışa Aktar iletişim kutusunun Gelişmiş alanında OPI Görüntü Değişimi'ni seçin.

Renk dönüşümleri

Saydam bir nesne spot renkli bir nesneyle çakışırsa, EPS formatına dışa aktarıp sonra yazdırırken spot renkleri proses renklere dönüştürürseniz ya da InDesign'dan başka bir uygulamada renk ayrımları oluşturursanız istenmeyen sonuçlar ortaya çıkabilir.

Bu gibi durumlarda sorunları önlemek amacıyla, InDesign'dan dışarı aktarmadan önce spot renkleri gerektiği gibi proses renk eşdeğerlerine dönüştürmek için Mürekkep Yöneticisi'ni kullanın. Sorunları önlemenin başka bir yolu da spot mürekkeplerinizin hem orijinal uygulamada (örneğin Adobe Illustrator) hem de InDesign'da tutarlı olduğundan emin olmaktır. Diğer bir deyişle bir Illustrator belgesini açmanız, bir spot rengi proses renge dönüştürmeniz, tekrar EPS'ye dışarı aktarmanız ve sonra EPS dosyasını InDesign mizanpajınıza yerleştirmeniz gerekebilir.

Adobe PDF dosyaları

Acrobat 4.0'a dışa aktarmak (Adobe PDF 1.3) saydamlık içeren bir belgeyi her zaman düzleştirir ve bu da belgenin saydam nesnelerinin görünümünü etkileyebilir. Adobe PDF'yi Dışa Aktar iletişim kutusunun Çıktı alanında Üst Baskıyı Benzet seçilmediği sürece saydam olmayan içerik düzleştirilmez: Bu nedenle, saydamlık içeren bir InDesign belgesini Adobe PDF'ye dışa aktarırken aşağıdakilerden herhangi birini yapın:

  • Saydamlığı anında ve eksiksiz şekilde düzenlenebilir formda tutmak için Adobe PDF'yi Dışa Aktar iletişim kutusunda her mümkün olduğunda Acrobat 5.0 (Adobe PDF 1.4), Acrobat 6.0 (Adobe PDF 1.5) ya da Acrobat 7.0 (Adobe PDF 1.6) uyumluluğunu seçin. Servis sağlayıcınızın Acrobat 5.0, Acrobat 6.0 ya da Acrobat 7.0 dosyalarıyla çalışabildiğinden emin olun.

  • Acrobat 4.0 uyumluluğu kullanmanız gerekiyorsa, belgeniz spot renkler içeriyorsa ve ekranda görüntülemek için bir PDF dosyası oluşturmak istiyorsanız (örneğin müşterinin incelemesi için), Adobe PDF'yi Dışa Aktar iletişim kutusunun Çıktı alanında Üst Baskıyı Benzet seçeneğini işaretlemek isteyebilirsiniz. Bu seçenek spot ve saydam alanları uygun şekilde benzetir; PDF dosyasının alıcıları belgenin yazdırıldığında nasıl görüneceğini görmek için Acrobat'ta Üst Baskı Önizlemesi'ni seçmek zorunda kalmayacaktır. Ancak, Üst Baskıyı Benzet seçeneği sonuçta elde edilen PDF dosyasında tüm spot renkleri proses rengi eşdeğerlerine dönüştürür, bu nedenle nihai PDF'yi oluştururken bu seçeneğin işaretini kaldırın.

  • Önceden tanımlı [Baskı Kalitesi] Adobe PDF hazır ayarını kullanmayı göz önünde bulundurun. Bu hazır ayar, yüksek çözünürlüklü çıktı alınması planlanan karmaşık belgeler için uygun düzleştirici ayarlarını içerir.

Bindirme

Düzleştirme vektörleri rasterleştirilmiş alanlara dönüştürebilir. Adobe Illustrator'da kontur kullanarak resme uygulanan ve InDesign'a yerleştirilen bindirmeler korunur. InDesign'da çizilmiş ve sonra rasterleştirilmiş vektör resimlere uygulanan bindirmeler korunmayabilir.

Mümkün olan en fazla sayıda nesne vektörünü korumak için Yazdır ya da Adobe PDF'yi Dışa Aktar iletişim kutusunun Gelişmiş alanında [Yüksek Çözünürlük] saydamlık hazır ayarını seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi