Sayfaları ve formaları taşıma, çoğaltma ve silme

Sayfaları ve formaları rahatça düzenlemek, çoğaltmak ve yeniden birleştirmek için Sayfalar panelini kullanabilirsiniz. Belgede sayfaları eklerken, düzenlerken, çoğaltırken veya kaldırırken aşağıdaki yönergeleri aklınızda tutun:

  • InDesign metin çerçeveleri arasındaki ilişkileri korur.

  • InDesign sayfaları Belge Sayfalarının Karıştırılmasına İzin Ver komutunun nasıl ayarlandığına bağlı olarak yeniden dağıtır.

  • Birden çok sayfaya yayılan nesne, sınırlayıcı kutusunun en çok alanı kapladığı sayfada kalır.

Sayfa Taşı komutunu kullanarak sayfaları taşıma

  1. Mizanpaj > Sayfalar > Sayfa Taşı'yı ya da Sayfalar paneli menüsünden Sayfa Taşı'yı seçin.
  2. Taşımak istediğiniz sayfa veya sayfaları belirtin.
  3. Hedef için sayfaları nereye taşımak istediğinizi seçin ve gerekiyorsa sayfayı belirtin. Tamam'ı tıklatın.

Sayfaları sürükleyerek taşıma

  1. Sürüklediğiniz sırada dikey çubuk bıraktığınızda sayfanın nerede görüntüleneceğini belirtir. Belge Sayfalarının Karıştırılmasına İzin Ver kapalıyken siyah dikdörtgen veya çubuk formaya dokunursa sürüklediğiniz sayfa bu formaya uzatılır; diğer koşulda sayfalar Dosya > Belge Ayarları iletişim kutusundaki Karşılıklı Sayfalar ayarıyla eşleşecek şekilde yeniden dağıtılır.

    Sayfalar panelinde sayfa simgesini belge içinde yeni bir konuma sürükleyin.

    Sayfalar panelini kullanarak sayfa konumunu taşıma
    Sayfalar panelini kullanarak sayfa konumunu taşıma

Sayfa veya forma çoğaltma

  1. Sayfalar panelinde aşağıdakilerden birini yapın:
    • Forma altındaki sayfa aralığı numaralarını Yeni Sayfa düğmesine sürükleyin. Yeni forma belgenin sonunda görüntülenir.

    • Sayfa veya formayı seçip Sayfalar paneli menüsünde Formayı Çoğalt veya Sayfayı Çoğalt'ı belirleyin. Yeni sayfa veya forma belgenin sonunda görüntülenir.

    • Sayfa simgesini veya formanın altındaki sayfa aralığı sayılarını sürüklerken Alt (Windows) veya Option (Mac OS) tuşuna basın.

Not:

Sayfa veya formanın çoğaltılması sayfadaki veya formadaki tüm nesneleri de çoğaltır. Çoğaltılan sayfanın diğer formalarla ilişkileri kesilse de çoğaltılan formalardaki ilişkiler orijinal formada olduğu gibi aynı kalır.

Sayfayı belgede tutarken formadan kaldırma

  1. Formayı seçin ve Sayfalar paneli menüsünde Seçilen Formaların Karıştırılmasına İzin Ver seçimini kaldırın.
  2. Sayfalar panelinde sayfayı dikey çubuk başka sayfaya dokunmayana kadar formanın dışına sürükleyin.

Belgeden sayfa veya forma silme

  1. Aşağıdakilerden birini yapın:
    • Sayfalar panelinde bir veya daha fazla sayfa simgesini ya da sayfa aralığı numaralarını Sil simgesine sürükleyin.

    • Sayfalar panelinde bir veya daha fazla sayfa simgesi seçip Sil simgesini tıklatın.

    • Sayfalar panelinde bir veya daha fazla sayfa simgesi seçip Sayfalar paneli menüsünde Sayfaları Sil veya Forma Sil seçeneğini belirleyin.

Bir belgeden diğerine sayfa ya da formayı kopyaladığınızda veya taşıdığınızda sayfadaki/formadaki tüm öğeler (grafikler, bağlantılar ve metin dahil) yeni belgeye kopyalanır. Kısım işaretçileri korunur. Akıtılan metin çerçeveleri de bunlara katılır, ancak formanın dışında kalan sayfalara akan metin aktarılmaz. Kopyaladığınız sayfa veya formada hedef belgedeki kopyaları olarak aynı adlı stil, katman ya da kalıp varsa hedef belge ayarları sayfaya veya formaya uygulanır.

Kopyalama işlemi için seçtiğiniz hedef belgeden farklı boyuta sahip belgeye ait bir sayfa kopyalarsanız, sayfa ve sayfa öğeleri birbirine tam olarak uymayabilir.

Not:

Çok sayfalı formayı taşımak veya kopyalamak isterseniz formayı birlikte tutmak için hedef belgede Belge Sayfalarının Karıştırılmasına İzin Ver seçimini kaldırın.

Belgeler arasında sayfaları taşıma veya kopyalama

  1. Bir belgeden diğerine sayfa taşımak için her iki belgeyi de açın.
  2. Mizanpaj > Sayfalar > Sayfa Taşı'yı ya da Sayfalar paneli menüsünden Sayfa Taşı'yı seçin.
  3. Taşımak istediğiniz sayfa veya sayfaları belirtin.
  4. Şuraya Taşı menüsünden hedef belge adını seçin.
  5. Hedef için sayfaları nereye taşımak istediğinizi seçin ve gerekiyorsa sayfayı belirtin.
  6. Taşıdıktan sonra sayfaları orijinal belgeden kaldırmak istiyorsanız Taşıdıktan Sonra Sayfaları Sil'i seçin.

Not:

Sayfaları belgeler arasında kopyalıyorsanız ilişkili kalıpları da otomatik olarak kopyalanır. Ancak yeni belgede kopyalanan sayfaya uygulanan kalıpla aynı ada sahip bir kalıp varsa kopyalanan belgeye yeni belgeye ait olan kaIıp uygulanır.

Belgeler arasında sürükleyerek sayfaları taşıma veya kopyalama

  1. Bir belgeden diğerine sayfa taşımak için her iki belgenin de açık ve görünür olduğundan emin olun.

    Not:

    Belgeleri yan yana görüntülemek için Pencere > Yerleştir > Döşe'yi seçebilirsiniz.

  2. Orijinal belgeye ait sayfa simgesini yeni belgeye sürükleyin.
  3. Araya Sayfa Ekle iletişim kutusunda sayfaların nereye ekleneceğini belirtin.
  4. Taşıdıktan sonra sayfaları orijinal belgeden kaldırmak istiyorsanız Ekledikten Sonra Sayfaları Sil'i seçin.

Forma sayfalama kontrolü

Çoğu belge iki sayfalı formayı özel olarak kullanır. Formanın önüne veya arkasına sayfa eklendiğinde veya kaldırıldığında varsayılan olarak sayfalar karıştırılır. Ancak, bazı sayfaları formada birlikte tutmak isteyebilirsiniz. Örneğin, dört kat veya akordiyon kat broşürü çok sayfalı forma (ada forma olarak da bilinir) oluşturup buna sayfa ekleyerek oluşturabilirsiniz. Sayfaların karışmasını engelleyerek bu sayfaların aynı formada kalmasını sağlayabilirsiniz.

Sayfalar paneli
Sayfalar paneli

A. Tek sayfalı forma B. Dört sayfalı forma; sayfa numaraları tırnak işaretiyle tanımlanır C. Seçili tam iki sayfalı forma 

Çok sayfalı forma oluşturma

  1. Aşağıdakilerden birini yapın:
    • Tek formayı birlikte tutmak için Sayfalar panelinde forma seçip Sayfa paneli menüsünde Seçilen Formaların Karıştırılmasına İzin Ver seçimini kaldırın. Sayfa numaraların tırnak içine alarak Sayfalar panelinde ada forma tanımlayabilirsiniz.

    • Tüm belgede iki sayfalı formadan daha fazlasını oluşturmak ve bu formaları önceki sayfaları eklerken, kaldırırken veya düzenlerken korumak için Sayfalar paneli menüsünde Belge Sayfalarının Karıştırılmasına İzin Ver seçimini kaldırın. InDesign, iki sayfalı formaların normal olarak yeniden sayfalanmasına izin vererek iki sayfalıdan fazla formayı korur.

  2. Seçili formaya, formanın ortasına yeni sayfa eklemek için Araya Sayfa Ekle'yi kullanarak ya da Sayfalar panelinde formaya varolan sayfayı sürükleyerek sayfa ekleyin. Tam forma sürüklemek için sayfa numaralarını sürükleyin.
Formaya Sayfalar panelini kullanarak sayfa ekleme
Formaya Sayfalar panelini kullanarak sayfa ekleme

Not:

Formaya en çok on sayfa ekleyebilirsiniz. Sınıra ulaştığınızda siyah dikey çubuk görüntülenmez.

Sayfaları yeniden dağıtma

Formaya ait sayfaları Dosya > Belge Ayarları iletişim kutusundaki Karşılıklı Sayfalar ayarıyla eşleşecek şekilde yeniden dağıtabilirsiniz.

  1. Aşağıdakilerden birini yapın:
    • Tek tek formaların karıştırılmasına izin verilmişse formayı seçip Sayfalar paneli menüsünde Seçilen Formaların Karıştırılmasına İzin Ver seçeneğini belirleyin.

    • Belge sayfalarının karıştırılmasına izin verilmişse ve formaya sayfa eklediyseniz Sayfalar paneli menüsünde Belge Sayfalarının Karıştırılmasına İzin Ver'i seçin. Sayfaları yeniden dağıtmak için Hayır'ı tıklatın. Çok sayfalı formaları korumak için Evet'i tıklatırsanız Sayfalar panelinde bu formaların numaraları, bu formaların karıştırılmasına izin verilmeyeceğini belirten tırnak içine alınır.

Belgeye formayla başlama

Belgeye tek sayfayla başlamak yerine, belgenize ikili bir formayla başlayabilirsiniz.

  1. Aşağıdaki eylemlerden birini yapın:
    • Belge oluşturmak için Dosya > Yeni Belge'yi seçin.

    • Bir belgeyi düzenlemek için Dosya > Belge Yapısı'nı seçin.

  2. Başlangıç Sayfası Numarası için 2 gibi çift bir sayı belirtin, sonra da Tamam'ı tıklatın.

Forma görünümünü döndürme

Bazı durumlarda döndürülmüş içeriği düzenlemeniz gerekebilir. Döndürülmüş içeriğe bakmak için kafanızı döndürmek yerine forma görünümünü döndürün. Bu seçenek özellikle dönen takvimler ve tablolarla çalışma için kullanışlıdır.

Formanın döndürülmesi baskıyı ya da çıktıyı etkilemez.

Forma döndürme
Forma döndürme

A. Formayı döndürmeden önce B. Döndürülmüş forma görünümü C. Sayfalar panelinde döndürme simgesi 
  1. Sayfalar panelinde döndürmek istediğiniz sayfayı veya formayı seçin.

  2. Aşağıdakilerden birini yapın:

    • Sayfalar panelinden Forma Görünümünü Döndür > Saat Yönünde 90°, Saatin Tersi Yönde 90° ya da 180° seçeneğini belirleyin.

    • Görünüm > Formayı Döndür > Saat Yönünde 90°, Saatin Tersi Yönde 90° ya da 180° seçeneğini belirleyin.

Sayfalar panelindeki döndürülmüş formanın yanında döndürme simgesi görüntülenir.

Yerleştirdiğiniz ya da oluşturduğunuz nesneler döndürülmüş görünümde ayna görüntüsü oluşturur. Örneğin, forma görünümü 90 derece döndürüldüğünde metin çerçevesi oluşturursanız metin çerçevesi de döner. Ancak, yapıştırdığınız nesneler dönmez.

Nesneler dönüştürüldüğünde dönmüş sayfa görünümünde çalıştığınızı unutmayın. Örneğin, döndürülmüş formada tablo düzenlerseniz, tablonun "sol" tarafının değiştirilmesi döndürülmüş görünümdeki tablonun tepesinde görüntülenenleri değiştirir.

Not:

Dosya çıktısını almadan ya da birilerine göndermeden önce karışıklığı önlemek için formanın yönünü temizlemek yararlı olabilir. Görünüm > Formayı Döndür > Yönü Temizle'yi seçin.

Birden çok sayfa boyutu kullanma

Tek bir belgedeki sayfalar için farklı sayfa boyutları tanımlayabilirsiniz. Tek bir dosyadaki ilişkili tasarımları yönetmek istediğinizde bu özellik yararlıdır. Örneğin, aynı belgedeki kartvizit, kartpostal, antet ve zarf sayfalarını dahil edebilirsiniz. Birden çok sayfa boyutunu kullanmak dergilerde katlı ek mizanpajları oluşturmak için yararlıdır.

Yeni Sayfa aracıyla sayfa boyutlarını karıştırma hakkındaki video eğitimini izleyin.

Aynı belgedeki birden çok sayfa boyutu
Aynı belgedeki birden çok sayfa boyutu

A. Dergi sayfası B. Katlı ek sayfası C. Sırt sayfası 

Bir belgede farklı sayfa boyutları oluşturma

Yeniden boyutlandırmak istediğiniz kalıp sayfayı veya mizanpaj sayfasını seçmek için Sayfa aracını seçin ve ardından ayarları değiştirmek için Kontrol panelini kullanın. Bir sayfa, boyutunu kalıp sayfasından alır, ancak bir sayfaya uygulanan ve kalıp sayfasından farklı bir mizanpaj sayfasının boyutunu değiştirebilirsiniz. Bir kalıp sayfa farklı boyuttaki bir diğer kalıp sayfaya bağlı olabileceğinden, aynı içerik karışık boyuttaki sayfa aralıklarında paylaşılabilir.

Not:

Başka bir sayfa boyutunu hızla uygulamak için Sayfalar panelinde sayfayı seçin ve Sayfa Boyutunu Düzenle düğmesinden bir sayfa boyutu seçin.

  1. Sayfa aracını  kullanarak yeniden boyutlandırmak istediğiniz bir veya daha fazla kalıp sayfa veya mizanpaj sayfasını seçin.

    Tüm sayfanın yalnızca Sayfalar panelinde değil mizanpajda da seçildiğinden emin olun.

  2. Seçili sayfanın sayfa boyutunu değiştirmek için Kontrol panelinde ayarları belirleyin:

    X ve Y değerleri

    Sayfanın dikey konumunu formadaki diğer sayfalara göre belirlemek için Y değerini değiştirin.

    G ve Y sayfa boyutu değerleri

    Seçili sayfanın genişliğini ve yüksekliğini değiştirin. Ayrıca, menüden bir sayfa boyutu hazır ayarı belirleyebilirsiniz. Bu listede görünen bir özel sayfa boyutu oluşturmak için menüden Özel Sayfa Boyutu seçin, sayfa boyutu ayarlarını belirtin ve Tamam'ı tıklatın.

    Yön

    Yatay veya dikey bir sayfa yönlendirmesi seçin.

    Mizanpaj Ayarını Etkinleştir

    Sayfadaki nesnelerin, sayfa boyutu değiştiğinde otomatik olarak ayarlanmasını istiyorsanız bu seçeneği seçin. Bkz. Otomatik mizanpaj ayarı hakkında.

    Kalıp Sayfa Kaplamasını Göster

    Sayfa aracıyla seçilen herhangi bir sayfanın üstünde bir kalıp sayfa kaplaması görüntülemek için bu seçeneği seçin.

    Nesneler Sayfayla Taşınır

    X ve Y değerlerini ayarlarken nesneleri sayfa üzerinde taşımak için bu seçeneği seçin.

Kalıp sayfa kaplamalarını kullanma

Bir sayfa seçmek için Sayfa aracını kullandığınızda ve Kalıp Sayfa Kaplamasını Göster seçeneğini işaretlediğinizde, seçili sayfanın üzerinde gölgeli bir kutu görünür. Kalıp sayfa öğelerinin uygun konumda görünmeleri için kalıp sayfa kaplamasını taşıyabilirsiniz. Kalıp Sayfa Kaplamasını Göster seçeneği özellikle, kalıp sayfa ve belge sayfası farklı sayfa boyutlarına sahip olduklarında yararlıdır.

Kalıp sayfa kaplamasını daha küçük bir mizanpaj sayfasına hizalama
Kalıp sayfa kaplamasını daha küçük bir mizanpaj sayfasına hizalama

  1. Sayfa aracını kullanarak bir sayfa seçin.

  2. Kontrol panelinde, Kalıp Sayfa Kaplamasını Göster'i seçin.

  3. Sayfa öğelerini konumlandırmak için kalıp sayfa kaplamasının kenarını sürükleyin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi