Belgeye metin ekleme

Metni yazarak veya sözcük işlem uygulamasından metni yapıştırarak veya yerleştirerek belgeye metin ekleyin. Sözcük işlem uygulamanız sürükle ve bırak işlemini destekliyorsa, metni InDesign çerçevelerine de sürükleyebilirsiniz. Geniş metin kümeleri için, Yerleştir komutu belgenize metin eklemek üzere etkili ve çok yönlü bir yöntemdir. InDesign çok çeşitli sözcük işlem, çalışma sayfası ve metin dosyası biçimlerini destekler.

Metin yerleştirdiğinizde veya yapıştırdığınızda, önce metin çerçevesi oluşturmanıza gerek yoktur; InDesign otomatik olarak sizin için bir tane oluşturacaktır.

Metni yerleştirdiğinizde, içe aktarılan metnin stillerini ve biçimlendirmesini koruyup korumayacağını belirlemek için İçe Aktarma Seçeneklerini Göster'i seçebilirsiniz. Metni yapıştırmadan önce, yapıştırılan metnin renk örnekleri ve stiller gibi ek bilgiler içerip içermeyeceğini belirlemek için Pano İşleme Tercihleri altında Tüm Bilgiler'i seçebilirsiniz.

Not:

Belgenize içe aktardığınız metin pembe, yeşil veya diğer renkte vurgu içeriyorsa, bir veya daha fazla kompozisyon tercihi seçeneğinin açık olmasını isteyebilirsiniz. Tercihler iletişim kutusunun Kompozisyon bölümünü açın ve Vurgu altında açık olan seçeneklere dikkat edin. Örneğin, yapıştırılan metin mevcut olmayan fontlarla biçimlendirilmişse, metin pembe olarak vurgulanır.

Belgeye metin yazma

  1. Ekleme noktasını metin çerçevesinin içine yerleştirmek için aşağıdakilerden birini yapın:
    • Yazım aracını kullanarak yeni metin çerçevesi oluşturmak için sürükleyin veya mevcut metin çerçevesinin içinde tıklatın.

    • Seçim aracını kullanarak mevcut metin çerçevesinin içinde çift tıklatın. Yazım aracı otomatik olarak seçilir.

  2. Yazmaya başlayın.

Kalıp sayfasında metin çerçevesi oluşturduysanız, belge sayfasında metini tıklatırken Ctrl+Shift (Windows) veya Command+Shift (Mac OS) tuşlarını basılı tutun. Bu, belge sayfasında kalım sayfası çerçevesinin bir kopyasını oluşturur. Seçili çerçeveye metin eklemek için artık Yazım aracını kullanabilirsiniz.

Satır içi girdisi kullanarak Asya dilinde metin yazma

  1. Düzen > Tercihler > Gelişmiş Yazım (Windows) ya da InDesign > Tercihler > Gelişmiş Yazım (Mac OS) seçeneğini belirleyin.
  2. Latin Dilinde Olmayan Metin İçin Satır İçi Girdi Kullan'ı seçin ve ardından Tamam'ı tıklatın.

2 bit veya 4 bit karakter eklemek için varsa, sistem girdi yöntemini kullanabilirsiniz. Bu yöntem özellikle Asya dilinde karakterleri girmek için kullanışlıdır.

Yer tutucu metin ekleme

InDesign uygulamasında daha sonra gerçek metinle kolayca değiştirebileceğiniz yer tutucu metin ekleyebilirsiniz. Yer tutucu metin ekleme, belgenizin tasarımı hakkında daha eksiksiz fikir verebilir.

  1. Bir veya daha fazla metin çerçevesi seçmek için Seçim arasını kullanın veya metin çerçevesinde tıklatmak üzere Yazım aracını kullanın.
  2. Yazım > Yer Tutucu Metinle Doldur'u seçin.

Diğer çerçevelere akıtılan bir çerçeveye yer tutucu metin ekliyorsanız, yer tutucu metin ilk metin çerçevesinin başlangıcına (tüm çerçeveler boşsa) veya mevcut metnin sonuna, en son akıtılan pencereden sonundan itibaren (kimi metinler akıtılan çerçevelerdeyse) eklenir.

Yer tutucu metnini kaldırmak veya değiştirmek için akıştaki herhangi bir çerçeveyi çift tıklatın, Düzen > Tümünü Seç'i belirleyin ve metni silin.

Not:

Yer tutucu metin olarak kullanılan metni değiştirmek için kullanmak istediğiniz metinle bir metin dosyası oluşturun, Placeholder.txt adı verin ve uygulama klasörüne kaydedin.

Metni yapıştırma

Ekleme noktası, metni InDesign uygulamasına yapıştırdığınızda metin çerçevesinde değilse, yeni boş bir metin çerçevesi oluşturulur. Ekleme noktası metin çerçevesinin içindeyse, metin bu çerçeveye yapıştırılır. Yapıştırdığınızda seçili metin varsa, yapıştırılan metin seçili metnin üzerine yazılır.

Başka bir uygulamadan metin yapıştırma

  1. Biçimlendirmeyi ve stiller ile dizin işaretleyicileri gibi bilgileri korumak için Tercihler iletişim kutusunun Pano İşleme bölümünü açın ve Yapıştır altında Tüm Bilgiler'i seçin. Bu öğeleri ve diğer biçimlendirmeyi yapıştırırken kaldırmak için Salt Metin'i seçin.
  2. Başka bir uygulamadan veya bir InDesign belgesinden metni kesin veya kopyalayın.
  3. İsterseniz, metni seçin veya metin çerçevesinin içinde tıklatın. Aksi durumda, metin kendi yeni çerçevesine yapıştırılır.
  4. Aşağıdakilerden birini yapın:
    • Düzen > Yapıştır'ı seçin. Yapıştırılan metin tüm biçimlendirmeleri içermiyorsa, RTF belgelerinin İçe Aktarma Seçenekleri iletişim kutusunda bu ayarları değiştirmeniz gerekebilir.

    • Düzen > Biçimlendirme Olmadan Yapıştır'ı seçin. (Pano İşleme Tercihleri'nde Salt Metin seçiliyken başka bir uygulamadan metin yapıştırıyorsanız, Format Olmadan Yapıştır seçeneği soluk renklidir.)

Not:

Başka bir uygulamadan metni sürükleyip InDesign belgesine de bırakabilirsiniz veya metin dosyası ya da sözcük işleme dosyasını doğrudan Windows Explorer veya Mac OS Finder uygulamalarından InDesign belgesine ekleyebilirsiniz. Metin, yeni çerçeveye eklenir. Shift tuşu basılıyken sürükleme biçimlendirmeyi kaldırır. Tercihler iletişim kutusunun Pano İşleme bölümünde belirlediğiniz seçenek, dizin işaretçileri ve renk örnekleri gibi bilgilerin korunup korunmayacağını belirler.

Metni yapıştırırken aralığı otomatik ayarlama

Metni yapıştırdığınızda, içeriğe bağlı olarak aralıklar otomatik olarak eklenebilir veya kaldırılabilir. Örneğin, bir sözcük keser ve ardından bunu iki sözcük arasına yapıştırırsanız, aralık sözcüğün önünde ve arkasında görüntülenir. Bu sözcüğü cümlenin sonuna, noktadan önce yapıştırırsanız, boşluk eklenmez.

Not:

Bu özellik genellikle Latin metinlerle çalışılırken kullanılır. Bu özellik sadece, yapıştırılacak Latin metin Karakter panelinde bir Latin diline ayarlandığında kullanılabilir.

  1. Düzen > Tercihler > Yazım (Windows) veya InDesign > Tercihler > Yazım (Mac OS) seçeneğini belirleyin.
  2. Sözcükleri Kesip Yapıştırırken Aralığı Otomatik Ayarla'yı seçin ve ardından Tamam'ı tıklatın.

Metni sürükleme ve bırakma

Öykü Düzenleyici'de veya Mizanpaj Görünümü'nde metni fareyle sürükleyip bırakabilirsiniz. Metni aynı zamanda Öykü Düzenleyici'den mizanpaj penceresine de (veya tersine) veya Bul/Değiştir gibi bazı iletişim kutularına da sürükleyebilirsiniz. Kilitli veya işaretli öyküden metin sürükleme, metni taşımak yerine kopyalar. Metni sürükleyip bırakırken de metni kopyalayabilir veya yeni çerçeve oluşturabilirsiniz.

Jeff Witchel, sürükleme ve bırakma hakkında Using InDesign Drag and Drop Text (InDesign'da Metin Sürükleme ve Bırakma) başlıklı bir video eğitimi sunmaktadır.

  1. Sürükle ve bırak işlemini etkinleştirmek için Düzen > Tercihler > Yazım (Windows) veya InDesign > Tercihler > Yazım (Mac OS) seçeneğini belirleyin, Mizanpaj Görünümünde Etkinleştir, Öykü Düzenleyicide Etkinleştir (InDesign) veya Gale/Öykü Görünümünde Etkinleştir'i (InCopy) seçin, ardından Tamam'ı tıklatın.
  2. Taşımak veya kopyalamak istediğiniz metni seçin.
  3. Sürükle ve bırak simgesi görüntülenene kadar işaretçiyi seçili metnin üzerinde tutun ve ardından metni sürükleyin.

    Siz metni sürüklerken, seçili metin yerinde kalır ancak dikey çubuk, fare düğmesini bıraktığınızda metnin nerede görüntüleneceğini belirtir. Dikey çubuk, fareyi üzerinde bıraktığınız herhangi bir metin çerçevesinde görüntülenir.

  4. Aşağıdakilerden birini yapın:
    • Metni yeni konumuna bırakmak için dikey çubuğu metnin görüntülenmesini istediğiniz yere yerleştirin ve fare düğmesini bırakın.

    • Metni yeni çerçeveye bırakmak için sürüklemeye başladıktan sonra Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun ve ardından tuşu bırakmadan önce fare düğmesini serbest bırakın.

    • Metni biçimlendirme olmadan bırakmak için sürüklemeye başladıktan sonra Shift tuşunu basılı tutun ve ardından tuşu bırakmadan önce fare düğmesini serbest bırakın.

    • Metni kopyalamak için sürüklemeye başladıktan sonra Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun ve ardından tuşu bırakmadan önce fare düğmesini serbest bırakın.

Not:

Bu değiştirici tuşların birleşimini de kullanabilirsiniz. Örneğin, biçimlendirilmemiş metni yeni çerçeveye kopyalamak için sürüklemeye başladıktan sonra Alt+Shift+Ctrl (Windows) veya Option+Shift+Command (Mac OS) tuşlarını basılı tutun.

Bıraktığınız metnin düzgün aralığı yoksa, Yazım Tercihleri'nde Aralığı Otomatik Ayarla'yı seçin.

Metni yerleştirme (içe aktarma)

Metin veya çalışma sayfası dosyasını yerleştirdiğinizde, içe aktarılan metnin nasıl biçimlendirileceğini belirlemek üzere seçenekleri belirleyebilirsiniz.

  1. (İsteğe bağlı) Yerleştirilmekte olan dosyalarda bağlantılar oluşturmak için Tercihler iletişim kutusunda Dosya İşleme'yi tıklatın ve Metin ve Çalışma Sayfası Dosyalarını Yerleştirirken Bağlantılar Oluştur'u seçin.

    Bu seçeneği belirleme yerleştirilen dosyaya bağ oluşturur. Metin dosyalarına olan bağları güncelleştirmek, yeniden bağ oluşturmak veya kaldırmak için Bağlantılar panelini kullanabilirsiniz. Ancak, bağlı metni InDesign uygulamasında biçimlendirirseniz, bağı güncelleştirdiğinizde biçimlendirme korunmayabilir. Bu seçenek belirlenmezse, içe aktarılan metin ve çalışma sayfası dosyaları gömülür (bağlanmaz).

  2. Aşağıdakilerden birini yapın:
    • Yerleştirilen metin için yeni çerçeve oluşturmak amacıyla, ekleme noktasının olmadığından ve seçili metin veya çerçeve olmadığından emin olun.

    • Metni çerçeveye eklemek için metni seçmek veya ekleme noktasını yerleştirmek üzere Yazım aracını kullanın.

    • Mevcut çerçevenin içeriğini değiştirmek için çerçeveyi seçmek üzere seçim aracını kullanın. Çerçeve akıtılıyorsa, yüklenen metin imleci görüntülenir.

    Not:

    Bu yöntemi kullanarak metin dosyasını veya grafiği yanlışlıkla değiştirirseniz Düzen > Geri Al Değiştir'i seçin ve ardından yeni metin çerçevesi oluşturmak üzere tıklatın veya sürükleyin.

  3. Dosya > Yerleştir'i seçin.
  4. İçe aktarılan dosyanın seçili çerçevenin içeriğinin, seçili metnin yerini almasını veya ekleme noktasındaki metin çerçevesine eklenmesini istiyorsanız, Seçili Öğeyi Değiştir'i seçin. İçe aktarılan dosyanın yeni çerçeveye aktarılması için bu seçeneğin işaretini kaldırın.
  5. İçe Aktarma Seçeneklerini Göster'i seçin ve içe aktarmak istediğiniz dosyayı çift tıklatın.
  6. İçe aktarma seçeneklerini belirleyin ve Tamam'ı tıklatın.

Metni almak için mevcut bir çerçeveyi henüz atamadıysanız, işaretçi dolu metin simgesi halini alır, tıklattığınız veya sürüklediğiniz yere metni akıtmaya hazır olur.

Not:

Yerleştirilen metin çerçevesi Öykü panelindeki ayarlara bağlı olarak düz metin çerçevesine veya bir çerçeve ızgarasına dönüştürülebilir. Çerçevenin yazım yönünü belirlemek için Yazım > Yazım Yönü > Yatay veya Dikey seçeneğini kullanabilirsiniz. Bir çerçeve ızgarasına metin yerleştirildiğinde Izgara aracındaki belge varsayılanları, çerçeve ızgarasına uygulanır. Izgara biçimlendirmesini gerektiği gibi uygulayın.

Gerekli filtrenin bulunamadığına dair bir uyarı alırsanız, farklı bir sözcük işlem uygulamasından veya Word 6 gibi önceki Microsoft® Word sürümünden dosya yerleştirmeyi deniyor olabilirsiniz. Dosyayı orijinal uygulamasında açın ve birçok biçimlendirmeyi koruyan RTF olarak kaydedin.

İçe aktarılan Microsoft Excel belgesi hücrelerde kırmızı noktalar görüntülüyorsa, hücre boyutunu veya metin niteliklerini, taşan içerik görünür olacak biçimde ayarlayın. Dosyayı ayrıca biçimlendirilmemiş sekmeli metin olarak da yerleştirebilir ve ardından sekmeli metni tabloya dönüştürebilirsiniz.

İçe aktarma filtreleri hakkında

InDesign uygulaması metin dosyalarından birçok karakter ve paragraf biçimlendirme niteliklerini içe aktarır ancak kenar boşluğu ve sütun ayarları gibi (InDesign'da ayarlayabileceğiniz) sayfa mizanpaj bilgilerini yok sayar. Aşağıdakileri göz önünde bulundurun:

  • InDesign uygulaması, InDesign'da bulunmayan sözcük işlemci özellikleri bilgilerinin haricinde, sözcük işlemci uygulamasında belirtilen tüm biçimlendirme bilgilerini genellikle içe aktarır.

  • InDesign, belgenin stiller listesine içe aktarılan stilleri ekleyebilir. İçe aktarılan stillerin yanında bir disk simgesi görüntülenir. (Bkz. Word stillerini InDesign stillerine dönüştürme.)

  • İçe aktarma seçenekleri, Yerleştir iletişim kutusunun İçe Aktarma Seçeneklerini Göster'i seçtiğinizde veya Excel dosyası içe aktardığınızda görüntülenir. İçe Aktarma Seçeneklerini Göster seçili değilse, InDesign, benzer belge türünde en son kullanılan içe aktarma seçeneklerini kullanır. Ayarladığınız seçenekler, siz bunları değiştirene kadar etkin olur.

  • InDesign, dosya türüne veya dosya uzantısına göre dosyayı tanıyan bir filtre bulamazsa, bir uyarı mesajı görüntülenir. Windows'ta en iyi sonuçları elde etmek için içe aktardığınız dosya türü için standart uzantı (.doc, .docx, .txt, .rtf, .xls veya .xlsx gibi) kullanın. Dosyayı orijinal uygulamanızda açmanız ve RTF veya salt metin gibi farklı bir formatta kaydetmeniz gerekebilir.

İçe aktarma filtreleri hakkında daha fazla bilgi için www.adobe.com/go/lr_indesignfilters_cs5_tr adresindeki Filters ReadMe PDF (Filtreler Beni Oku PDF) dosyasına bakın.

Microsoft Word ve RTF içe aktarma seçenekleri

Bir Word dosyası veya RTF dosyası yerleştirirken İçe Aktarma Seçeneklerini Göster'i seçerseniz, şu seçenekler arasından seçim yapabilirsiniz:

İçindekiler Metni

İçerik tablosunu öyküdeki metnin bir bölümü olarak içe aktarır. Bu girdiler salt metin olarak içe aktarılır.

Dizin Metni

Dizini öyküdeki metnin bir bölümü olarak içe aktarır. Bu girdiler salt metin olarak içe aktarılır.

Dipnotlar

Word dipnotlarını içe aktarır. Dipnotlar ve referanslar korunur ancak belgenin dipnot ayarlarına bağlı olarak yeniden numaralandırılır. Word dipnotları düzgün içe aktarılmadıysa Word belgesini RTF formatında kaydetmeye ve RTF dosyasını içe aktarmaya çalışın.

Son Notlar

Son notları öykünün sonuna metnin bir bölümü olarak içe aktarır.

Akıllı Tırnakları Kullan

İçe aktarılan metnin, düz tırnak işaretleri (" ") ve kesme işaretleri (') yerine sağ ve sol tırnak işaretleri (“ ”) ve kesme işaretleri (’) kullandığından emin olur.

Stilleri ve Formatlamayı Metin ve Tablolardan Kaldır

Yazı tipi, yazım rengi ve yazım stili gibi biçimlendirmeleri içe aktarılan metinden tablolardaki metin de olmak üzere kaldırır. Bu seçenek işaretlenmişse, paragraf stilleri ve satır içi grafikler içe aktarılmaz.

Yerel Geçersiz Kılmaları Koru

Metin ve tablolardan stilleri ve biçimlendirmeyi kaldırmayı seçtiğinizde, kalın ve italik gibi paragrafın bir bölümüne uygulanan karakter biçimlendirmesini korumak üzere Yerel Geçersiz Kılmaları Koru'yu seçebilirsiniz. Tüm biçimlendirmeyi kaldırmak için bu seçeneğin işaretini kaldırın.

Tabloları Buna Dönüştür:

Metin ve tablolardan stilleri ve biçimlendirmeyi kaldırmak için seçtiğinizde, tabloları basit, biçimlendirilmemiş tablolara veya biçimlendirilmemiş, sekmeyle ayrılmış metne dönüştürebilirsiniz.

Biçimlendirilmemiş metin veya biçimlendirilmiş tabloları içe aktarmak istiyorsanız metni biçimlendirmeden içe aktarın ve Word'den InDesign'a tabloları yapıştırın.

Metin ve Tablolardaki Stilleri ve Formatlamayı Koru

Word belgesinin formatını InDesign veya InCopy belgesinde korur. Stillerin ve biçimlendirmenin nasıl korunacağını belirlemek için Formatlama bölümündeki diğer seçenekleri kullanabilirsiniz.

Elle Sayfa Sonları

Word dosyasındaki sayfa sonlarının InDesign veya InCopy uygulamalarında nasıl biçimlendirileceğini belirler. Word'de kullanılanlarla aynı sayfa sonlarını kullanmak için Sayfa Sonlarını Koru'yu seçin veya Sütun Sonlarına Dönüştür'ü ya da Sayfa Sonu Yok'u seçin.

Satır İçi Grafikleri İçe Aktar

Word belgesindeki satır içi grafikleri InDesign'da korur.

Kullanılmayan Stilleri İçe Aktar

Stiller metne uygulanmamış bile olsa, Word belgesindeki tüm stilleri içe aktarır.

Madde İşaretlerini ve Numaralandırmayı Metne Dönüştür

Madde işaretlerini ve numaralandırmayı, paragrafın görünümünü koruyarak gerçek karakterler gibi içe aktarır. Ancak, numaralandırılmış listelerde, liste öğeleri değiştiğinde numaralar otomatik olarak güncelleştirilmez.

Değişiklikleri İzle

Bu seçeneği belirlemek, Word belgesindeki Değişiklikleri İzle işaretlemelerinin InDesign belgesinde görünmesine neden olur. InDesign'da, değişiklikleri izlemeyi Öykü Düzenleyici'de görüntüleyin.

Stilleri Otomatik İçe Aktar

Word belgesindeki stilleri InDesign veya InCopy belgesine içe aktarır. Stil Adı Çakışması'nın yanında sarı uyarı üçgeni görüntülenirse Word belgesindeki bir veya daha fazla paragraf ya da karakter stili, InDesign stilleriyle aynı ada sahip demektir.

Bu stil adı çakışmalarının nasıl çözüleceğini belirlemek için Paragraf Stili Çakışmaları ve Karakter Stili Çakışmaları menüsünden bir seçenek belirleyin. InDesign Stili Tanımını Kullan'ın seçilmesi, içe aktarılan stil metninin InDesign stilini temel alarak biçimlendirilmesine neden olur. InDesign Stilini Yeniden Tanımla'nın seçilmesi, içe aktarılan stil metninin Word stilini temel alarak biçimlendirilmesine ve bu Word stiliyle biçimlendirilen mevcut InDesign metninin değişmesine neden olur. Otomatik Yeniden Adlandır'ın seçilmesi, içe aktarılan Word stillerinin yeniden adlandırılmasına neden olur. Örneğin, InDesign ve Word'de Alt Başlık stili varsa Otomatik Yeniden Adlandır seçili olduğunda içe aktarılan Word stili Altbaşlık_wrd_1 olarak yeniden adlandırılır.

Not:

InDesign paragraf ve karakter stillerini dönüştürür ancak madde işaretli ve numaralandırılmış liste stillerini dönüştürmez.  

Stil İçe Aktarmasını Özelleştir

İçe aktarılan belgede her Word stili için kullanılacak InDesign stilini seçmeniz amacıyla Stil Eşleme iletişim kutusunu kullanmanıza olanak sağlar.

Hazır Ayarı Kaydet

Geçerli Word İçe Aktarma Seçenekleri'ni daha sonra yeniden kullanmak üzere kaydeder. İçe aktarma seçeneklerini belirleyin, Hazır Ayarı Kaydet'i tıklatın, hazır ayarın adını yazın ve Tamam'ı tıklatın. Daha sonraki Word belgesini içe aktarma işleminizde, Hazır Ayar menüsünden oluşturduğunuz hazır ayarı seçebilirsiniz. Seçili hazır ayarın, daha sonraki Word belgelerini içe aktarma işlemlerinde varsayılan olarak kullanılmasını istiyorsanız, Varsayılan Olarak Ayarla'yı tıklatın.

Metin dosyası içe aktarma seçenekleri

Metin dosyasını yerleştirirken İçe Aktarma Seçeneklerini Göster'i seçerseniz, şu seçenekler arasından seçim yapabilirsiniz:

Karakter Kümesi

Metin dosyasını oluşturmak için kullanılan ANSI, Unicode UTF8 veya Windows CE gibi bilgisayar dili karakter kümesini belirtir. Varsayılan seçim, InDesign veya InCopy uygulamalarında varsayılan dile ve platforma karşılık gelen karakter kümesidir.

Metin dosyasını oluşturmak için kullanılan ANSI, Unicode UTF8, Shift JIS veya Chinese Big 5 gibi bilgisayar dili karakter kümesini belirtir. Varsayılan seçim, InDesign veya InCopy uygulamalarında varsayılan dile ve platforma karşılık gelen karakter kümesidir.

Platform

Dosyanın Windows veya Mac OS platformunda oluşturulduğunu belirtir.

Sözlüğü Buna Ayarla

İçe aktarılan metin tarafından kullanılacak sözlüğü belirler.

Ek Satır Başları

Ek paragraf başlarının nasıl içe aktarılacağını belirler. Her Satırın Sonunda Kaldır'ı veya Paragraflar Arasında Kaldır'ı seçin.

Değiştir

Belirtilen sayıdaki boşluğu sekmeyle değiştirir.

Akıllı Tırnakları Kullan

İçe aktarılan metnin, düz tırnak işaretleri (" ") ve kesme işaretleri (') yerine sağ ve sol tırnak işaretleri (“ ”) ve kesme işaretleri (’) kullandığından emin olur.

Microsoft Excel içe aktarma seçenekleri

Excel dosyasını içe aktarırken bu seçenekler arasından seçim yapabilirsiniz:

Sayfa

İçe aktarmak istediğiniz çalışma sayfalarını belirler.

Görünüm

Kaydedilen özel veya kişisel görünümleri içe aktarıp aktarılmayacağını veya görünümlerin yok sayılıp sayılmayacağını belirler.

Hücre Aralığı

Aralığı atamak için (A1:G15 gibi) iki nokta üst üste kullanarak (:) hücre aralığını belirler. Çalışma sayfasında adlandırılmış aralıklar varsa, bu adlar Hücre Aralığı menüsünde görüntülenir.

Görünümde Kaydedilmeyen Gizli Hücreleri İçe Aktar

Excel çalışma sayfasında gizli hücreler olarak biçimlendirilen hücreleri içerir.

Tablo

Belgede çalışma sayfası bilgilerinin nasıl görüntüleneceğini belirtir.

Formatlanmış Tablo

InDesign uygulaması Excel'de kullanılan aynı formatı, her hücrede kullanılan metin formatı korunmayabilse bile korumayı dener. Çalışma sayfası gömülmek yerine bağlanmışsa bağı güncelleştirme InDesign tablosunda uygulanan biçimlendirmeyi geçersiz kılacaktır.

Formatlanmamış Tablo

Tablo, çalışma sayfasından biçimlendirme yapılmadan içe aktarılır. Bu seçenek belirlendiğinde tablo stilini içe aktarılan tabloya uygulayabilirsiniz. Paragraf ve karakter stilleri kullanarak metni biçimlendirirseniz, çalışma sayfası bağlantısını güncelleştirdiğinizde bile biçimlendirme korunur.

Formatlanmamış Sekmeli Metin

Tablo, daha sonra InDesign veya InCopy uygulamalarında tabloya dönüştürebileceğiniz sekmeyle ayrılmış metin olarak içe aktarılır.

Yalnızca Bir Kez Formatlanmış

InDesign, ilk içe aktarma sırasında Excel'de kullanılan formatın aynısını korur. Çalışma sayfası gömülmemiş ve bağlı durumdaysa, bağı güncelleştirdiğinizde, çalışma sayfasında yaptığınız biçimlendirme değişiklikleri bağlı tabloda yok sayılacaktır. Bu seçenek InCopy uygulamasında kullanılamaz.

Tablo Stili

Belirlediğiniz tablo stilini içe aktarılan belgeye uygular. Bu seçenek yalnızca Formatsız Tablo seçili olduğunda kullanılabilir.

Hücre Hizalaması

İçe aktarılan belgenin hücre hizalamasını belirler.

Satır İçi Grafikleri Dahil Et

Excel belgesindeki satır içi grafikleri InDesign'da korur.

Dahil Edilecek Ondalık Hanesi Sayısı

Çalışma sayfası rakamlarının ondalık basamak sayısını belirtir.

Akıllı Tırnakları Kullan

İçe aktarılan metnin, düz tırnak işaretleri (" ") ve kesme işaretleri (') yerine sağ ve sol tırnak işaretleri (“ ”) ve kesme işaretleri (’) kullandığından emin olur.

Etiketli metin içe aktarma seçenekleri

Etiketli metin formatını kullanarak InDesign'ın format yeteneklerinden yararlanabilen metin dosyasını içe aktarabilir veya dışa aktarabilirsiniz. Etiketli metin dosyaları, InDesign'ın uygulamasını istediğiniz biçimlendirmeyi tanımlayan bilgileri içeren metin dosyalarıdır. Doğru etiketlenen metin, InDesign öyküsünde görüntülenebilecek, tüm paragraf düzeyi nitelikleri, karakter düzeyi nitelikler ve özel karakterler de olmak üzere hemen her şeyi tanımlayabilir.

Etiket belirtme hakkında bilgi için www.adobe.com/go/learn_id_taggedtext_cs5_tr (PDF) adresindeki Etiketli Metin PDF'sine bakın.

Etiketli metin dosyasını içe aktardığınızda ve Yerleştir iletişim kutusunda İçe Aktarma Seçeneklerini Göster'i seçtiğinizde, aşağıdaki seçenekleri kullanabilirsiniz.

Akıllı Tırnakları Kullan

İçe aktarılan metnin, düz tırnak işaretleri (" ") ve kesme işaretleri (') yerine sağ ve sol tırnak işaretleri (“ ”) ve kesme işaretleri (’) kullandığından emin olur.

Metin Formatını Kaldır

Yazı tipi, yazım rengi ve yazım stili gibi biçimleri içe aktarılan metinden kaldırır.

Metin Stili Çakışmalarını Bunu Kullanarak Çöz

Etiketlenmiş metin dosyasındaki stille InDesign belgesindeki stil arasında çakışma olduğunda uygulanacak karakter veya paragraf stilini belirtir. InDesign belgesinde zaten bulunan stilin tanımını kullanmak için Yayın Tanımı'nı seçin. Etiketli metinde tanımlanan stili kullanmak için Etiketli Metin Tanımı'nı seçin.

Yerleştirmeden önce Sorunlu Etiketlerin Listesini Göster

Tanınmayan etiketlerin listesini görüntüler. Liste görüntülenirse, içe aktarma işlemini iptal etmeyi veya devam etmeyi seçebilirsiniz. Devam ederseniz, dosya beklenildiği gibi görünmeyebilir.

Word veya RTF içe aktarma seçeneklerini hazır ayarlar olarak kaydetme

  1. Word veya RTF dosyasını yerleştirirken, İçe Aktarma Seçeneklerini Göster'in seçili olduğundan emin olun ve Aç'ı seçin.
  2. İçe Aktarma iletişim kutusunda istenilen ayarları belirtin.
  3. Hazır Ayarı Kaydet'i tıklatın, hazır ayarın adını girin ve Tamam'ı tıklatın.
  4. (İsteğe bağlı) Bu dosya türünde her dosya içe aktarma işleminizde hazır ayarı kullanmak için Varsayılan Olarak Ayarla'yı tıklatın.

Word veya RTF dosyasını her açtığınızda İçe Aktarma Seçenekleri iletişim kutusundaki Hazır Ayar menüsünden özel hazır ayarlar seçebilirsiniz.

Buzzword belgelerini içe aktarma

Buzzword, kullanıcıların bir web sunucusunda metin oluşturmasına ve saklamasına olanak sağlayan web tabanlı bir metin düzenleyicidir. InDesign CS5'te, Buzzword belgelerinden gelen metinleri içe ve dışa aktarabilirsiniz.

Bir Buzzword belgesini içe aktardığınızda, sunucu üzerindeki Buzzword belgesinde URL tabanlı bir bağ oluşturulur. Buzzword belgesi, InDesign dışında güncellendiğinde InDesign'da içe aktarılan sürümü kullanmak için Bağlantılar panelini kullanabilirsiniz. Ancak, bu işlem InDesign'daki Buzzword metnine yaptığınız tüm değişiklikleri kaldırır.

Not:

Acrobat.com Buzzword uygulaması yalnızca İngilizce, Fransızca ve Almanca dillerinde mevcuttur.

  1. Dosya > Buzzword'dan Yerleştir'i seçin.

  2. Daha önce CS Live oturumu açmadıysanız, Oturum Aç'ı tıklatın, e-posta adresinizi ve şifrenizi belirtin ve ardından Oturum Aç'ı tıklatın.

    Giriş yaptıktan sonra, Buzzword Belgelerini Yerleştir iletişim kutusunda içe aktardığınız Buzzword belgelerinin bir listesi görünür.

  3. İçe aktarmak istediğiniz bir veya daha fazla belgeyi seçin veya Buzzword belgesinin URL'sini URL Yapıştır alanına yapıştırın.

  4. Aşağıdaki seçeneklerden herhangi birini belirleyip Kaydet'i tıklatın.

    İçe Aktarma Seçeneğini Göster

    Bu seçeneği seçerseniz, dosyayı yerleştirmeden önce Buzzword İçe Aktarma Seçenekleri iletişim kutusu görünür.

    Seçili Öğeyi Değiştir

    Belgede geçerli seçilen nesneyi değiştirmek için bu seçeneği seçin.

    Belgeye Bağlan

    Buzzword belgesi ve yerleştirilen metin arasında bir bağ oluşturmak için bu seçeneği seçin. Bir bağ kurar ve Buzzword belgesini güncellerseniz, Bağlantılar paneli dosyanın değiştirildiğini gösterir. Bağı güncellerseniz InDesign'daki metin güncellenir. Ancak, InDesign'daki metne yaptığınız biçimlendirme değişiklikleri kaybolur.

  5. İçe Aktarma Seçeneklerini Göster'i seçerseniz, Buzzword İçe Aktarma Seçenekleri iletişim kutusunda ayarları belirtin.

    Bu iletişim kutusunda RTF İçe Aktarma Seçenekleri kutusundaki seçeneklerin birçoğu bulunur. Bkz. Microsoft Word ve RTF içe aktarma seçenekleri. Buzzword'de henüz stil özellikleri bulunmadığından şu an stil seçeneklerinin hiçbiri geçerli değildir.

  6. Bir metin çerçevesi oluşturmak için yüklü metin imleciyle tıklatın veya sürükleyin.

InDesign uygulamasına yerleştirdiğiniz metin varsayılan olarak orijinal metin dosyasına bağlanmaz. Ancak, dosyayı yerleştirmeden önce Dosya İşleme tercihlerindeki Metin ve Çalışma Sayfası Dosyalarını Yerleştirirken Bağlantılar Oluştur'u seçtiyseniz, metin dosyasının adı Bağlantılar panelinde görüntülenir. Dosyayı güncelleştirmek ve yönetmek için Bağlantılar panelini kullanabilirsiniz. Bağlı metin dosyasını güncelleştirdiğinizde, InDesign uygulamasında gerçekleştirilen düzenleme veya biçimlendirme değişiklikleri kaybedilir. Bu risk nedeniyle, orijinal dosya güncelleştirildiğinde bağlı metin dosyaları otomatik olarak güncelleştirilmez. Ancak, içerikleri güncelleştirmek veya dosyanın bağını kaldırmak (gömülü) için Bağlantılar panelini kullanın.

  1. Aşağıdakilerden birini yapın:
    • Bu değişikliği belgeye uygulamak için belgeyi açın.

    • Bu değişikliği oluşturduğunuz yeni belgelere uygulamak için tüm belgeleri kapatın.

  2. Düzen > Tercihler > Dosya İşleme (Windows) ya da InDesign > Tercihler > Dosya İşleme'yi (Mac OS) seçin.
  3. Yerleştirilen dosyalarda bağlantılar oluşturmak için Metin ve Çalışma Sayfası Dosyalarını Yerleştirirken Bağlantılar Oluştur'u seçin. Bu seçenek açıksa, bağları güncelleştirmek, yeniden bağ oluşturmak veya kaldırmak için Bağlantılar panelini kullanın. Bu seçenek kapalıysa, metin dosyaları gömülür (bağlanmaz).

Not:

Bağlı bir metnin bağını kaldırmak (gömmek) için Bağlantılar panelinden önce dosyayı ve ardından Bağlantılar paneli menüsünden Bağı Kaldır'ı seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi