Felhasználói útmutató Mégse

Fájlköteg feldolgozása

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Fájlok konvertálása a Képfeldolgozóval

A Képfeldolgozó egyszerre több fájl konvertálására és feldolgozására képes. A Köteg parancstól eltérően a Képfeldolgozóval műveletsor előzetes létrehozása nélkül dolgozhatók fel fájlok. A Képfeldolgozó a következő lehetőségeket nyújtja:

  • Több fájl konvertálása JPEG, PSD vagy TIFF formátumra; vagy fájlok konvertálása egyszerre mindhárom formátumra.

  • Több nyers kamerafájl feldolgozása egyszerre ugyanazokkal a beállításokkal.

  • Képek méretezése adott pixelméretre.

  • Színprofil beágyazása, illetve több fájl konvertálása sRGB színtérre, majd mentésük JPEG formátumú képként webes használatra.

  • Szerzői jogi metaadatok felvétele a konvertált képekbe.

A Képfeldolgozó a Photoshop (PSD), a JPEG és a nyers kamerafájlokat támogatja.

  1. Tegye az alábbiak egyikét:
    • Válassza a Fájl > Parancsfájlok >Képfeldolgozó parancsot (Photoshop).

    • Válassza az Eszközök > Photoshop > Képfeldolgozó parancsot (Bridge).

  2. Jelölje ki a feldolgozni kívánt képeket. Választhat, hogy tetszőleges számú megnyitott fájlt vagy egy teljes mappát dolgozzon fel a program.
  3. (Nem kötelező lépés:) Válassza az Első kép megnyitása a beállítások alkalmazásához lehetőséget, ha ugyanazokat a beállításokat szeretné alkalmazni az összes képre.

    Ha olyan nyers kamerafájlokat dolgoz fel, amelyek azonos fényviszonyok között készültek, az első képen a kívánt módon átállíthatja a beállítást, majd alkalmazhatja ugyanezeket a beállításokat a többi képre is.

    Ezt a beállítást PSD és JPEG formátumú olyan forrásképekhez használja, amelyek színprofilja nem egyezik a munkaprofillal. Kiválaszthatja a színprofilt, amellyel az első képet, illetve a mappában lévő összes képet konvertálni fogja a program.

    Megjegyzés:

    A Képfeldolgozóval alkalmazott beállítások ideiglenesek, és csak a Képfeldolgozóval használatosak. A kép feldolgozása annak jelenlegi Camera Raw-beállításai alapján történik, hacsak a felhasználó nem módosítja őket a Képfeldolgozóban.

  4. Adja meg a feldolgozott fájlok mentési helyét.

    Valamely fájl ugyanoda történő többszöri feldolgozása esetén minden fájl egyedi nevet kap, és nem történik felülírás.

  5. Adja meg a fájltípusokat és a beállításokat a mentéshez.

    Mentés JPEG formátumban

    Képek mentése JPEG formátumban egy JPEG nevű mappában a célmappán belül.

    Minőség

    A JPEG képminőség beállítása 0 és 12 közötti értékre.

    Átméretezés igazításhoz

    A kép átméretezése a megadott szélességre és magasságra. A kép megtartja eredeti oldalarányát.

    Profil konvertálása sRGB-re

    A színprofil konvertálása sRGB színtérre. Ha a képpel a profilt is menteni szeretné, az ICC profillal együtt beállítás legyen megadva.

    Mentés PSD formátumban

    Képek mentése Photoshop formátumban egy PSD nevű mappában a célmappán belül.

    Kompatibilitás maximalizálása

    Kompozit változat mentése több réteget tartalmazó képről a célfájlon belül az olyan alkalmazásokkal való kompatibilitás érdekében, amelyek nem képesek a több réteget tartalmazó képek olvasására.

    Mentés TIFF formátumban

    Képek mentése TIFF formátumban egy TIFF nevű mappában a célmappán belül.

    LZW tömörítés

    A TIFF-fájl mentése LZW tömörítéssel.

  6. Adja meg a további feldolgozási beállításokat.

    Művelet futtatása

    Photoshop műveletsor futtatása. Válassza ki a műveletkészletet az első menüből, illetve a műveletsort a másodikból. A műveletkészletek ezekben a menükben csak akkor jelennek meg, ha a Műveletek panelen be lettek töltve.

    Szerzői jogi információk

    A megadott szöveg felvétele a fájl IPTC szerzői jogi metaadatai közé. Az itt megadott szöveg felülírja az eredeti fájl szerzői jogi metaadatait.

    ICC profillal együtt

    A színprofil beágyazása a mentett fájlokba.

  7. Kattintson a Futtatás gombra.
Megjegyzés:

Mielőtt feldolgozná a képeket, a Mentés gombra kattintva mentse az aktuális beállításokat a párbeszédpanelen. Amikor legközelebb ugyanezekkel a beállításokkal kell feldolgoznia fájlokat, a Betöltés gombra kattintva keresse ki a Képfeldolgozó mentett beállításait.

Fájlköteg feldolgozása

A Köteg paranccsal műveletsorok futtathatók a fájlok mappáján. Ha digitális fényképezőgéppel vagy dokumentumadagolós lapolvasóval rendelkezik, arra is lehetősége van, hogy egyetlen műveletsorral importáljon és dolgozzon fel több képet. A lapolvasóhoz vagy a digitális fényképezőgéphez olyan beolvasási bővítményre lehet szükség, amely támogatja a műveletsorokat.

Megjegyzés:

Ha a külső gyártó bővítménye nincs felkészítve több dokumentum egyszerre való importálására, lehetséges, hogy nem fog működni kötegelt feldolgozás során, illetve műveletsor részeként. További tájékoztatásért vegye fel a kapcsolatot a bővítmény gyártójával.

PDF-képek is importálhatók az Acrobat Capture alkalmazásból vagy más programokból.

Fájlok kötegelt feldolgozása esetén az összes fájl megnyitva hagyható, illetve a módosítások mentésével bezárhatók az eredeti fájlok, vagy új helyre menthetők a fájlok módosított változatai (az eredetiek változatlanul hagyásával). A feldolgozott fájlok új helyre való mentése esetén érdemes lehet a feldolgozott fájlok számára új mappát létrehozni a kötegelt feldolgozás elindítása előtt.

Ha több műveletsorral szeretne kötegelt feldolgozást végezni, hozzon létre egy újabb műveletsort, amely lejátssza az összes többit, majd ezzel az új műveletsorral végezze el a kötegelt feldolgozást. Ha több mappán szeretne kötegelt feldolgozást végezni, hozzon létre álnevet az összes feldolgozandó mappához egy mappában, majd jelölje be az Alkönyvtárakkal együtt jelölőnégyzetet.

Megjegyzés:

A kötegelt feldolgozás nagyobb hatékonysága érdekében ajánlott csökkenteni a mentett előzményállapotok számát, és kikapcsolni az Első pillanatkép automatikus létrehozása beállítást az Előzmény panelen.

Fájlok kötegelt feldolgozása

  1. Tegye az alábbiak egyikét:
    • Válassza a Fájl > Automatizálás > Köteg parancsot (Photoshop)

    • Válassza az Eszközök > Photoshop > Köteg parancsot (Bridge)

  2. A Készlet és a Művelet legördülő listában adja meg a kívánt műveletsort. A listákon a Műveletek panelen elérhető műveletsorok jelennek meg. Ha nem látható a kívánt műveletsor, lehet, hogy másik készletet kell választania, vagy be kell töltenie a megfelelő készletet a panelen.
  3. A Forrás listában válassza ki a feldolgozandó fájlokat:

    Mappa

    A megadott mappában lévő fájlok feldolgozása. A Válasszon gombra kattintva kijelölhető a mappa.

    Importálás

    Digitális kameráról, szkennerről vagy PDF-dokumentumból importált képek feldolgozása.

    Megnyitott fájlok

    Az összes megnyitott fájl feldolgozása.

    Bridge

    Az Adobe Bridge alkalmazásban megnyitott fájlok feldolgozása. Ha nincs kijelölve fájl, az aktuális Bridge-mappában lévő fájlokat dolgozza fel a program.

  4. Adja meg a feldolgozás, a mentés és a fájlelnevezés beállításait. A Köteg párbeszédpanelen megadható beállítások leírását a következő témakör tartalmazza: A kötegelt és a feldolgozó programmal végzett feldolgozás beállításai.

Beágyazott mappákban lévő fájlok kötegelt feldolgozása különböző formátumokba

  1. A mappák feldolgozását végezze a szokásos módon a Cél lépésig.
  2. A cél megadásakor válassza a Mentés és bezárás lehetőséget. A Művelet felülbírálásaMentés másként parancsok jelölőnégyzet bejelölése után a következő beállítások adhatók meg:
    • Ha a műveletsor Mentés másként lépése fájlnevet tartalmaz, ezt a nevet a program a mentett dokumentum nevével írja felül, és minden Mentés másként lépést úgy kezel, mintha fájlnév nélkül lett volna felvéve.

    • A Mentés másként lépésben megadott mappát a dokumentum eredeti mappájával írja felül.

    Megjegyzés:

    A műveletsorban szerepelnie kell egy Mentés másként lépésnek; a Köteg parancs nem ment automatikusan fájlokat.

    Ezzel az eljárással többek között elvégezhető a képek élesítése, átméretezése és JPEG formátumban való mentése az eredeti mappájukban. Létrehozható olyan műveletsor, amelynek van élesítési, átméretezési, illetve Mentés JPEG formátumban lépése. Ennek a műveletsornak a kötegelt feldolgozásakor válassza az Alkönyvtárakkal együtt lehetőséget, célként adja meg a Mentés és bezárás lehetőséget, majd adja meg a Művelet felülbírálásaMentés másként parancsokat.

Feldolgozó program létrehozása műveletsorból

A feldolgozó programokkal egy vagy több képen, illetve képeket tartalmazó mappákon lehet alkalmazni a műveletsorokat. Ehhez a feldolgozó program ikonjára kell húzni a feldolgozandó képet vagy mappát. A feldolgozó programok menthetők az asztalra vagy máshova a lemezen.

Photoshop – A feldolgozó program ikonja
A feldolgozó program ikonja

A feldolgozó programok létrehozásának alapját a műveletsorok képezik: a feldolgozó program létrehozása előtt a kívánt műveletsort létre kell hozni a Műveletek panelen. (Lásd: Műveletek létrehozása.)

  1. Válassza a Fájl > Automatizálás > Feldolgozó program létrehozása parancsot.
  2. Adja meg a feldolgozó program mentési helyét. A Feldolgozó program mentése ide szakaszban kattintson a Válasszon gombra, és keresse ki a helyet.
  3. Válassza ki a műveletkészletet, majd a Készlet és a Művelet menüben adja meg a használni kívánt műveletsort. (Mielőtt megnyitná ezt a párbeszédpanelt, a Műveletek panelen jelölje ki a műveletsort, hogy a műveletsor megjelenjen a menükben.)
  4. Adja meg a feldolgozás, a mentés és a fájlelnevezés beállításait. A Köteg párbeszédpanelen megadható beállítások leírását a következő témakör tartalmazza: A kötegelt és a feldolgozó programmal végzett feldolgozás beállításai.

Hasznos tanácsok platformfüggetlen feldolgozó programok létrehozásához

Ha olyan feldolgozó programot kíván létrehozni, amely Windows és Mac OS rendszeren egyaránt használható, vegye figyelembe a következő kompatibilitási problémákat:

  • Ha a feldolgozó programot Windows rendszerben készítette, és Mac OS rendszerre helyezte át, az asztalon lévő Photoshop ikonra kell húznia. A Photoshop ekkor frissíti a feldolgozó programot a Mac OS rendszeren való használatra.

  • Ha Mac OS rendszeren hozta létre a feldolgozó programot, az .exe kiterjesztés megadásával a Windows és a Mac OS rendszerrel is kompatibilissé teheti azt.

  • A fájlnevekre való hivatkozások más operációs rendszerre váltva nem működnek. Ha egy műveletsor valamely lépése fájl- vagy mappanévre hivatkozik (például a Megnyitás vagy a Mentés másként parancsot használja, illetve olyan korrekciós parancsot, amely a beállításait fájlból tölti be), akkor a végrehajtás szünetel, és a program a fájlnév megadását kéri a felhasználótól.

Fájl feldolgozása feldolgozó programmal

  1. Húzzon egy mappát vagy fájlt a feldolgozó program ikonjára. A Photoshop ekkor elindul, ha még nem fut.

A kötegelt és a feldolgozó programokkal végzett feldolgozás beállításai

Az alábbi beállítások a Köteg és a Feldolgozó program létrehozása párbeszédpanelen adhatók meg.

A művelet Megnyitás parancsainak felülbírálása

Biztosítja, hogy a Köteg parancsban kijelölt fájlokat dolgozza fel a program, és ne nyissa meg a műveletsor Megnyitás parancsában esetlegesen megadott fájlt. Ha a műveletsor Megnyitás parancsot tartalmaz, amely egy mentett fájlt nyit meg, és ez a beállítás nincs megadva, a Köteg parancs csak a Megnyitás parancsban megadott fájlt nyitja meg és dolgozza fel. (Ennek az az oka, hogy a Köteg parancs megnyitja a műveletsorban megadott fájlt, miután a köteg forrásmappájában lévő fájlok meg lettek nyitva. Mivel utoljára a műveletsorban megnevezett fájl nyílik meg a Köteg parancs a műveletsort azon a fájlon hajtja végre, a köteg forrásmappájában lévőket pedig nem dolgozza fel.)

Ez a beállítás csak akkor adható meg, ha a műveletsor Megnyitás parancsot tartalmaz. Ellenkező esetben a Köteg parancs nem nyitja meg a kötegelt feldolgozásra kijelölt fájlokat. Ezt a beállítást megadva a program nem veti el a Megnyitás parancs teljes tartalmát, csak a megnyitandó fájlok listáját.

Törölje a jelet a jelölőnégyzetből, ha a felvett műveletsornak egy megnyitott fájlon kell dolgoznia, illetve ha a műveletsorban lévő Megnyitás parancsok olyan fájlokra vonatkoznak, amelyek szükségesek a műveletsorban.

Alkönyvtárakkal együtt

E jelölőnégyzet bejelölésével a megadott mappa alkönyvtáraiban lévő fájlokat is feldolgozza a program.

Színprofillal kapcsolatos figyelmeztetések letiltása

A színkezelési alapelvek üzeneteinek elrejtése.

A fájlmegnyitási beállítások párbeszédpaneljeinek letiltása

A fájlmegnyitási beállítások megadására szolgáló párbeszédpanelek elrejtése. Ez hasznos lehet nyers kamerafájlok műveleteinek kötegelt feldolgozásakor. A program az alapértelmezett vagy a korábban megadott beállításokat használja.

Cél menü

Itt adható meg a feldolgozott fájlok mentési helye.

Nincs

A fájlok megnyitva hagyása a beállítások mentése nélkül (kivéve, ha a műveletsor Mentés parancsot tartalmaz).

Mentés és bezárás

A fájlok mentése a jelenlegi helyükre az eredeti fájlok felülírásával.

Mappa

A feldolgozott fájlok mentése más helyre. A Válasszon gombra kattintva kijelölhető a célmappa.

A művelet „Mentés másként” parancsainak felülbírálása

Biztosítja, hogy a feldolgozott fájlokat a program a Köteg parancsban megadott célmappába mentse (vagy az eredeti mappába a Mentés és bezárás lehetőség kiválasztása esetén) az eredeti fájlnevekkel vagy a Köteg párbeszédpanel Fájlelnevezés szakaszában megadott nevekkel.

Ha ez a jelölőnégyzet nincs bejelölve, és a műveletsor Mentés másként parancsot tartalmaz, a fájlokat a program a műveletsor Mentés másként parancsában megadott mappába menti, nem pedig a Köteg parancsban megadott mappába. Továbbá ha ez a beállítás nincs bejelölve, és a műveletsor Mentés másként parancsa fájlnevet határoz meg, a Köteg parancs felülírja ugyanezt a fájlt (a műveletsorban meghatározottat) minden alkalommal, amikor képet dolgoz fel.

Megjegyzés:

Ha azt szeretné, hogy a Köteg parancs a fájlokat az eredeti fájlnevekkel dolgozza fel a Köteg parancsban megadott mappában, mentse a képet a műveletsorban. Ezután a köteg létrehozásakor jelölje be A művelet „Mentés másként” parancsainak felülbírálása jelölőnégyzetet, és válasszon célmappát. Ha a Köteg parancsban átnevezi a képeket, és nem jelöli be A művelet „Mentés másként” parancsainak felülbírálása jelölőnégyzetet, a Photoshop a feldolgozott képeket kétszer menti: egyszer az új névvel a megadott mappába, és egyszer az eredeti névvel a műveletsorban lévő Mentés másként parancs által meghatározott mappába.

Ez a beállítás csak akkor adható meg, ha a műveletsor Mentés másként parancsot tartalmaz. Ha nem tartalmaz ilyen parancsot, a Köteg parancs nem menti a feldolgozott fájlokat. Ezt a beállítást megadva a program nem veti el a Mentés másként parancs teljes tartalmát, csak a megadott fájlnevet és mappát.

Megjegyzés:

Egyes mentési beállítások nem állnak rendelkezésre a Köteg és a Feldolgozó program létrehozása parancsban (ilyen a JPEG-tömörítés és a TIFF formátum beállításai). Ezen beállítások használatához vegyen fel a műveletsorba egy olyan Mentés másként lépést, amely tartalmazza a kívánt beállításokat, majd A művelet „Mentés másként” parancsainak felülbírálása jelölőnégyzetet bejelölve biztosítsa, hogy a program a fájlokat a Köteg vagy a Feldolgozó program létrehozása parancsban megadott helyre mentse. A Photoshop nem veszi figyelembe a műveletsor Mentés másként parancsában szereplő fájlnevet és mappát, és megtartja a mentési beállításokat a Köteg párbeszédpanelen megadott új fájlnévvel és elérési úttal.

Fájlelnevezés

A fájlelnevezés módját határozza meg fájlok új mappába való írása esetén. Válassza ki az elemeket a listákból, vagy a mezőkbe írja be a szöveget, amelyeket a fájlok alapértelmezett nevébe fel szeretne venni. A mezőkkel megváltoztatható a fájlnév részleteinek sorrendje és formátuma. Kell lennie legalább egy olyan mezőnek, amely minden fájlban egyedi (ez lehet a fájlnév, illetve sorrendiséget jelző betű vagy szám), hogy az azonos fájlnevek ne okozzanak felülírást. A Kezdő sorszám érték a sorszámmezők kezdő számértéke. Betűjelmezők esetén az első fájl mindig az A betűt kapja.

Kompatibilitás

Annak megadása, hogy a fájlnevek kompatibilisek legyenek a Windows, a macOS és a UNIX operációs rendszerrel.

Megjegyzés:

A Köteg parancs beállításaival mentett fájlokat a program általában az eredeti fájlokéval megegyező formátumban menti. Ha olyan kötegelt feldolgozást szeretne létrehozni, amely új formátumba menti a fájlokat, az eredeti műveletsor részeként vegye fel a Mentés másként parancsot, majd a Bezárás parancsot. Ezután a Cél beállításnál jelölje be A művelet „Mentés másként” parancsainak felülbírálása jelölőnégyzetet a kötegelt feldolgozás beállításakor.

Hibák lista

A feldolgozási hibák kezelési módjának beállítása:

Hibák esetén leállás

A feldolgozás felfüggesztése, amíg a hibaüzenetre válasz nem érkezik.

Hibák naplózása fájlba

Az összes hiba feljegyzése egy fájlba a feldolgozás leállítása nélkül. Ha a program fájlba naplózza a hibákat, a feldolgozás befejeztével üzenet jelenik meg. A hibanapló fájlja a Köteg parancs futtatása után szövegszerkesztőben megnyitva tekinthető meg.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online