Felhasználói útmutató Mégse

Photoshop-eszközök, beállítások és feladatsávok

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Tudjon meg többet az Eszközök panelről és beállításairól, melyek közül néhány a környezetfüggő beállítássávon jelenik meg.

A cikkben szereplő témák:

Az Eszközök panel a Photoshop alkalmazás képernyőjének bal oldalán található.

Ezek az eszközök további beállításokkal is rendelkeznek, amelyek a környezetfüggő beállítássávon jelennek meg. A beállítások eléréséhez válassza ki az eszközikon jobb alsó sarkában lévő kis háromszöget. 

A beállítások nevének és egyéb adatainak megjelenítéséhez vigye föléjük az egérmutatót. 

A Photoshop Eszközök panelje a rejtett eszközök előhívására szolgáló háromszöggel
Eszközök panel a Photoshopban

Aktív eszköz a Photoshopban
Téglalap kijelölőeszköz

A Photoshop különböző eszközeinek vizuális áttekintéséhez lásd: Eszközgalériák.

Eszközök kiválasztása és megjelenítése

Kattintson az egyik eszközre

Tegye a következők egyikét: 

  • Válasszon egy eszközt az Eszközök panelen. Ha az eszköz jobb alsó sarkában egy kis háromszög látható, tartsa lenyomva az egérgombot a gomb eszközeinek megjelenítéséhez, majd válassza a használni kívánt eszközt. 

Vagy, 

  • Nyomja meg az eszköz gyorsbillentyűjét. A gyorsbillentyű az eszköztippben jelenik meg. A Mozgató eszközt például a V billentyű megnyomásával választhatja ki. 

A Photoshop gyorsbillentyűiről itt olvashat bővebben. 

Megjegyzés:

Adott billentyűparancsokhoz tartozó billentyűk nyomva tartásával ideiglenesen eszközt válthat. A billentyűparancs billentyűjének felengedésekor a Photoshop ismét az ideiglenes eszközváltás előtt kijelölt eszközt aktiválja.

Váltás a rejtett eszközök között

Alapértelmezés szerint a Shift billentyű nyomva tartásával és valamely eszköz billentyűparancsának többszöri lenyomásával váltogathat az egy csoportba tartozó rejtett eszközök között.

Ha a Shift billentyű lenyomása nélkül szeretné ezt megtenni, letilthatja ezt a beállítást.

  1. Válassza a Szerkesztés > Beállítások > Általános (Windows), illetve a Photoshop > Beállítások > Általános (macOS) parancsot.

  2. Törölje a Shift gomb használata eszközváltáshoz jelölőnégyzet jelölését.

Más eszközmutató választása

Valamennyi alapértelmezett mutató rendelkezik egy műveleti kezdőponttal, ahol a képen érvényesítendő effektus vagy művelet kezdetét veszi. A legtöbb eszköz esetén a pontos végrehajtást segítő, a művelet kezdőpontja körül (azt használva középpontként) megjelenő, szálkeresztet formázó kurzorokra válthat a felhasználó.

Egy adott eszköz mutatója a legtöbb esetben megegyezik az eszközt jelző ikonnal: a mutató az eszköz kiválasztásakor jelenik meg. A kijelölőeszközök alapértelmezett mutatója a szálkereszt , a szövegeszközöké a szövegkurzor , a festőeszközöké pedig az Ecsetméret ikon.

  1. Válassza a Szerkesztés > Beállítások > Kurzorok (Windows), illetve a Photoshop > Beállítások > Kurzorok (macOS) lehetőséget.

  2. Adja meg az eszközmutatók beállításait a Festőkurzorok vagy További kurzorok csoportban, majd válassza az  OK gombot.

    • Szabványos: A mutatók eszközikonként jelennek meg.
    • Pontos: A mutatók szálkeresztként jelennek meg.
    • Normál ecsethegy: A mutató körvonala az eszköz által módosított terület nagyjából felének felel meg. Ezzel a lehetőséggel megjeleníthetők a legszembetűnőbb módon változó képpontok
    • Teljes méretű ecsethegy: A mutató körvonala az eszköz által érintett teljes terület majdnem egészét, illetve a módosított képpontok közel mindegyikét lefedi.
    • Szálkereszt megjelenítése ecsethegynél: Az ecsetalakzat közepén látható szálkeresztet jelenít meg.
    • Csak szálkereszt megjelenítése festéskor: Nagyobb ecsetek esetén javítja a teljesítményt.

    A Festőkurzorok csoport beállításai az alábbi eszközök mutatóira vannak hatással: 

    • Radír
    • Ceruza
    • Ecset
    • Javító ecset
    • Klónozó bélyegző
    • Mintázat bélyegző
    • Gyors kijelölés
    • Maszatolás
    • Életlenítés
    • Élesítés
    • Fakítás
    • Színégetés
    • Szivacs

    A További kurzorok csoport beállításai az alábbi eszközök mutatóira vannak hatással:

    • Kijelölés
    • Lasszó
    • Sokszög lasszó
    • Varázspálca
    • Vágás
    • Szeletelés
    • Foltozás
    • Pipetta
    • Toll
    • Színátmenet
    • Vonal
    • Festékesvödör
    • Mágneses lasszó
    • Mágneses toll
    • Szabadkézi toll
    • Mérés
    • Szín-mintavételező
Megjegyzés:

Bizonyos eszközök használata közben a Caps Lock billentyű megnyomásával váltani lehet a szabványos és a pontos mutatók között.

A festőkurzorok méretének, illetve keménységéne vizuális módosítása

A festőkurzorok méretét, illetve keménységét a mutató képen való húzásával módosíthatja. Húzás közben a festőkurzor előnézetben mutatja a változást. (Az előnézetekhez OpenGL-támogatás szükséges.)

A kurzor átméretezéséhez az Alt billentyűt nyomva tartva kattintson jobb gombbal (Windows), illetve a Control+Option billentyűkombinációt nyomva tartva kattintson (macOS), majd húzza jobbra vagy balra a mutatót. A keménység módosításához húzza a mutatót fel vagy le.

Eszközök beállítássávja

Az eszköz beállítássávja a munkaterület felső részén, a menüsor alatt látható. A beállítássáv környezetérzékeny, vagyis a kiválasztott eszköztől függ, hogy mit tartalmaz. Néhány beállítás (például a festési módok és a fedettség) valamennyi eszköz esetén látszik.

A beállítássáv a fogósáv használatával a munkaterületen belül áthelyezhető, és a képernyő tetején vagy alján is rögzíthető. Az eszközök fölé vitt egérmutató hatására eszköztippek jelennek meg. A beállítássáv megjelenítéséhez vagy elrejtéséhez kattintson az Ablak > Beállítások parancsra.

A Photoshop Kijelölő eszközének beállítássávja
A Photoshop Kijelölő eszközének beállítássávja az Új kijelölés funkció aktív állapotában

Az eszközök alapbeállításainak visszaállításához kattintson a jobb gombbal (Windows) vagy a Control (macOS) billentyűt lenyomva tartva a szóban forgó eszköz ikonjára az eszköztáron, és válassza a helyi menü Eszköz visszaállítása vagy Minden eszköz visszaállítása parancsát.

Az egyes eszközökkel kapcsolatos beállítások megadásáról úgy kaphat további információt, hogy rákeres az eszköz nevére a Photoshop súgójában.

A Photoshop Felfedezés panelén további témaköröket talál a tanuláshoz.

A Photoshop környezetfüggő feladatsávja

Frissítve a Photoshop 25.0-s verziójában (2023. szeptemberi kiadás)

A környezetfüggő feladatsáv egy állandó menü, amely a munkafolyamat legfontosabb következő lépéseit tartalmazza. 

Ha például ki van jelölve egy objektum, akörnyezetfüggő feladatsáv pontosabb lehetőségeket jelenít meg a vásznon a következő lépéshez, például a következőket: Kijelölés és maszkolás, Lágy perem, Invertálás, Korrekciós réteg létrehozása vagy Kijelölés kitöltése.

Ez a funkció alapértelmezés szerint be van kapcsolva. Ha ki szeretné kapcsolni, válassza az Ablak > Környezetfüggő feladatsáv parancsot. 

Ezek a sávok jelenleg a következő munkafolyamatokban láthatóak és használhatók:

Átalakítás környezetfüggő feladatsávja

Az Átalakítás környezetfüggő feladatsávjával az óramutató járásával megegyező és ellentétes irányú elforgatást végezhet, amikor az Átalakítás sáv aktív.

Az Átalakítás környezetfüggő feladatsávja a Photoshopban. Az óramutató járásával megegyező és ellentétes irányban történő elforgatást tesz lehetővé
Átalakítás környezetfüggő feladatsávja

Új dokumentum munkafolyamat

Ez a sáv akkor jelenik meg, ha új üres dokumentumot nyit meg a Photoshop kezdőképernyőjéről vagy a Fájl > Új. paranccsal.

Új dokumentum munkafolyamat – Környezetfüggő feladatsáv

Kép/fájl megnyitása munkafolyamat

Ez a sáv akkor jelenik meg, ha egy meglévő képet vagy egyéb fájlt (tehát nem új üres dokumentumot) a kezdőképernyőről vagy a Fájl > Megnyitás paranccsal nyit meg.

A Tárgy kijelölése és a Háttér eltávolítása funkciók környezetfüggő feladatsávja a Photoshopban

Szöveg eszköz munkafolyamata 

Ez a sáv akkor jelenik meg, ha a Szöveg eszközt választja ki az eszköztárból, és szövegdobozt rajzol a vászonra.

A Szöveg eszköz környezetfüggő feladatsávja a Photoshopban

Kijelölési munkafolyamat

A sáv a kijelölések finomításának vagy a maszk kijelölés utáni létrehozásának beállításait tartalmazza. 

A kijelölést követően a Generatív kitöltés funkció használatára is van lehetősége.

Kijelölések munkafolyamat környezetfüggő feladatsávja a Photoshopban

További beállítások menü

A három pontot ábrázoló ikont választva megjelenítheti a további beállítások menüjét, amelyben a környezetfüggő feladatsávok elrejtésére, visszaállítására és kitűzésére szolgáló lehetőségeket talál. Ezek a műveletek az összes sávra érvényesek, így a kitűzött sávok kitűzve maradnak a munkafolyamat jövőbeli sávjaihoz, az elrejtett sávok pedig rejtve maradnak az újbóli megnyitásukig.

További beállítások menü környezetfüggő feladatsávja a Photoshopban

  • Sáv elrejtése: Az összes környezetfüggő feladatsáv eltávolítása a képernyőről. A sávok az Ablak > Környezetfüggő feladatsáv elemre navigálva nyithatók meg újra.
  • Sáv helyzetének visszaállítása: A környezetfüggő feladatsáv követi a munkavégzés helyét a vásznon, így a legfontosabb eszközök mindig kéznél vannak. A „További beállítások” menü segítségével visszaállíthatja a sáv helyzetét.
  • Sáv helyzetének rögzítése: A „További beállítások” menüből bármelyik környezetfüggő feladatsáv helyzetét rögzítheti, illetve fel is oldhatja a rögzítést. Rögzítés esetén a sáv (és az összes rákövetkező sáv) ott marad, ahol elhelyezték. Ha egy sáv rögzítését fel szeretné oldani, szüntesse meg a Sáv helyzetének rögzítése beállítás kiválasztását. 

A Photoshop 25.0-s kiadásában a környezetfüggő feladatsáv új elemekkel bővül, amelyek a maszkolásban és a Generatív kibővítés funkció használatában segítenek. 

Maszkolási munkafolyamat

Ez a sáv akkor jelenik meg, amikor belép a Kijelölés és maszkolás munkaterületre, maszkot hoz létre egy kijelölésből vagy egy rétegmaszk-bélyegképet jelöl ki.

Ezzel a sávval finomíthatja a maszkot: hozzáadhat vagy kivonhat a maszkolt területből, megtekintheti a módbeállításokat, valamint módosíthatja a sűrűség és a lágy perem beállításait. 

Maszkolási munkafolyamat – Környezetfüggő feladatsáv a Photoshopban

Generatív kibővítés munkafolyamat

Ez a dőlésmentesítési és méretarány-beállítási lehetőségeket kínáló sáv a Vágás eszköz használatakor jelenik meg.

Emellett a Generatív kibővítés funkció használatára is lehetősége van, ha a vásznat vágás helyett kibővíti. 

Vágási munkafolyamat – Környezetfüggő feladatsáv a Photoshopban

Még több szövegszerkesztési funkció használata közvetlenül a környezetfüggő feladatsávról

Frissítve a Photoshop 25.5-ös (2024. februári) kiadásában

Egyszerűsítse és optimalizálja kreatív munkafolyamatait a Photoshop fejlett szövegszerkesztési funkcióival, amelyeket közvetlenül a környezetfüggő feladatsávon érhet el. 

A környezetfüggő feladatsávról szerkesztheti a betűtípus-tulajdonságokat (típus, méret és szín), valamint a szövegigazítást, a sortávolságot és a térközt is. 

Emellett a betűstílus (félkövér, dőlt és aláhúzott) is beállítható közvetlenül a környezetfüggő feladatsávról.

Még több szövegszerkesztési funkció használata közvetlenül a környezetfüggő feladatsávról a Photoshopban
Még több szövegszerkesztési funkció használata közvetlenül a környezetfüggő feladatsávról

Eszközkészletek

Eszközkészletek alkalmazásával lehetősége nyílik az eszközbeállítások mentésére és újbóli felhasználására. Az eszközkészlet-gyűjtemények betöltésére, módosítására és létrehozására az eszköztár eszközkészlet-választója, az Eszközkészletek panel és a Készletvezérlő szolgál.

Eszközkészlet kiválasztásához kattintson a beállítássáv eszközkészlet-választójára, és válasszon készletet a legördülő panelen. Ugyanezt érheti el, ha az Ablak menü Eszközkészletek parancsára kattint, és az Eszközkészletek panelen választ készletet.

Eszközkészlet létrehozása

  1. Válasszon eszközt, majd adja meg az eszköztáron azokat a beállításokat, amelyeket eszközkészletként szeretne menteni.
  2. Tegye az alábbiak valamelyikét:
    • Válassza a beállítássáv bal szélén az eszköz melletti Eszközkészlet gombot.

    Vagy 

    • Az Ablak menü Eszközkészletek parancsára kattintva jelenítse meg az Eszközkészletek panelt.
  3. Tegye az alábbiak egyikét:
    • Válassza az Új eszközkészlet létrehozása gombot .

    Vagy, 

    • Kattintson a panel menüjének Új eszközkészlet parancsára.
  4. Írja be az eszközkészlet nevét, majd válassza az OK gombot.

Az eszközkészletek listájának módosítása

Válassza a háromszög ikont az Eszközkészletek legördülő panel menüjének megnyitásához, és válasszon az alábbi lehetőségek közül:

  • Valamennyi eszközkészlet megjelenítése: Az összes betöltött készletet megjeleníti.
  • Rendezés eszközök szerint: Eszközök alapján rendezi a készleteket.
  • Az aktuális eszközkészletek megjelenítése: Csak az aktív eszközhöz betöltött készleteket jeleníti meg. Ugyanezt a hatást érheti el az Eszközkészletek legördülő panel Csak az aktuális eszköz jelölőnégyzetének bejelölésével
  • Csak szöveg, Kicsi lista vagy Nagy lista: A készletek legördülő panelen történő megjelenítésének módját határozza meg.

Az eszközkészlet-gyűjtemények létrehozásáról, betöltéséről és kezeléséről A Készletvezérlő használata című rész nyújt tájékoztatást.

Rugós gyorsbillentyűk az eszközök közötti gyors váltáshoz

A Photoshop 23.4-es (2022. júniusi) kiadásában frissített funkció

Az eszközök rugós gyorsbillentyűivel gyors szerkesztéseket végezhet a Photoshopban.

A rugós gyorsbillentyűkkel ideiglenesen átválthat egy másik eszközre, ha több másodpercig lenyomva tartja a megfelelő gyorsbillentyűt (a Mozgató eszköz rugós gyorsbillentyűként való használatához tartsa lenyomva a V billentyűt). Az alapértelmezett idő 200 ezredmásodperc, de ezt bármikor módosíthatja a Beállítások > Eszközök alatt.

Rugós gyorsbillentyűk a Photoshopban
Rugós gyorsbillentyűk a Photoshopban

Miután végzett a szerkesztésekkel, engedje el a billentyűt, és folytathatja a munkát a korábban használt eszközzel.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?