Felhasználói útmutató Mégse

PDF-fájlok mentése

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív változatok az iPadhez készült Photoshopban
    7. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. A Cseppfolyósítás szűrő használata
    9. Rétegeffektusok és stílusok
    10. Speciális szűrők használata
    11. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

A Photoshop PDF formátumról

A Mentés másként paranccsal RGB, színpalettás, CMYK, szürkeárnyalatos, bitképes módú, Lab és duplex színmódú képek menthetők Photoshop PDF formátumban. Mivel a Photoshoppal készült PDF-dokumentumok megőrzik a Photoshop-adatokat (köztük a rétegeket, az alfacsatornákat, a jegyzeteket és a direktszíneket), az ilyen dokumentumok megnyithatók a Photoshop CS2-es és újabb verzióiban, és szerkeszthetők a bennük lévő képek.

Megjegyzés:

A fájl Photoshop PDF formátumban történő gyors mentéséhez futtassa a fájlon a Mentés Photoshop PDF formátumban műveletet. A művelet a Műveletek panel menüjének Feldolgozás parancsára kattintva érhető el.

A tapasztaltabb felhasználók megtehetik azt is, hogy a Photoshop PDF formátum további lehetőségeivel PDF/X-kompatibilissé teszik a dokumentumot: ez akkor hasznos például, ha professzionális gyorsnyomdába szeretnék elküldeni azt. A PDF/X (Portable Document Format Exchange) formátum az Adobe PDF formátum egyik alkészlete, amely kiküszöbölni az esetleges nyomtatási problémákat okozó szín-, betűtípus- és alátöltési változókat.

A PDF-dokumentumokhoz történő hozzáférés korlátozása érdekében biztonsági beállítások is megadhatók: a 128 bites RC4 titkosítás (az Acrobat 6-os és újabb verzióihoz) egyik beállítása révén a felhasználók megtekinthetik a titkosított PDF-dokumentumok metaadatait és bélyegképeit az Adobe Bridge alkalmazással.

A Photoshop PDF-fájlok egységességének biztosításához PDF-készletként is menthetők a PDF-beállítások. Az Adobe PDF-készleteket és a PDF-beállításokat közösen használják az Adobe-összetevők, így a Photoshop, az InDesign, az Illustrator és az Acrobat.

Mentés Photoshop PDF formátumban

  1. Kattintson a Fájl menü Mentés másként parancsára, és válassza a Formátum legördülő lista Photoshop PDF elemét. A Szín csoportban kiválaszthat egy beágyazandó profilt vagy használhatja a Próbanyomat beállítása parancsnál megadottat. Belefoglalhatja a rétegeket, a megjegyzéseket, a direktszínt és az alfa csatornákat is. Kattintson a Mentés gombra.
  2. Az Adobe PDF mentése párbeszédpanelen választott Adobe PDF-készlettel adja meg, hogy a Photoshop PDF-fájlt asztali nyomtatón vagy nyomdagépen (proofer) nyomtatja-e ki, gyorsnyomdába viszi-e el, e-mailben küldi-e el, weben jelenik-e meg stb. A részletekért olvassa el Az Adobe PDF-készletek című témakört.

    A Photoshop PDF-fájlok beállításai legegyszerűbben beállításkészlet létrehozásával adhatók meg. A készlet kiválasztása után a PDF mentése gombra kattintva hozható létre a PDF-fájl. Ha biztonsági beállításokat is meg szeretne adni, esetleg tovább szeretné pontosítani a PDF-fájl mentésére vonatkozó beállításokat, hajtsa végre a műveletsor hátralévő lépéseit.

  3. (Nem kötelező lépés:) A PDF-dokumentum PDF/X-kompatibilitásának és az Acrobat-verzióval fennálló kompatibilitásának megadásához válasszon a Normál és a Kompatibilitás legördülő listában látható lehetőségek közül. További információ: PDF-kompatibilitási szintek.
  4. (Nem kötelező lépés:) Az Adobe PDF mentése párbeszédpanel bal oldali listájának Általános kategóriáját választva megadhatja a PDF-fájlok mentésére vonatkozó általános beállításokat. A beállítások részletezését az Általános beállítások az Adobe PDF formátumhoz című témakörben találja.
    Megjegyzés:

    A Photoshop 7.0-s és korábbi verzióiban a Photoshop PDF-fájlok általános PDF-fájlként, összeolvasztott rétegekkel nyithatók meg. Kattintson a Fájl menü Megnyitás mint parancsára, és válassza az Ilyen típusú fájlok lista Általános PDF elemét (Windows), vagy kattintson a Fájl menü Megnyitás parancsára, majd válassza a Formátum lista Általános PDF listaelemét (Macintosh).

  5. (Nem kötelező lépés:) Kattintson az Adobe PDF mentése párbeszédpanel kategórialistájának Tömörítés elemére, és adja meg a PDF-fájl tömörítési, valamint felbontáscsökkentési beállításait. További információ: Tömörítési és felbontáscsökkentési beállítások az Adobe PDF formátumhoz.
  6. (Nem kötelező lépés:) Az Adobe PDF mentése párbeszédpanel bal oldali kategórialistájának Kimenet elemére kattintva megadhatja a színkezelési és a PDF/X-kompatibilitási beállításokat. További információ: Színkezelési és PDF/X-kompatibilitási beállítások az Adobe PDF formátumhoz.
  7. (Nem kötelező lépés:) Az Adobe PDF mentése párbeszédpanel bal oldali listájának Biztonság elemére kattintva biztonsági beállításokat definiálhat a PDF-dokumentumhoz. Itt adható meg a dokumentum megnyitásához szükséges jelszó és az egyéb jogosultságok. Lásd még: A PDF-fájlok védelme

    Megjegyzés:

    A titkosítás szintje a PDF-dokumentum kompatibilitási beállításának függvénye: magasabb vagy alacsonyabb titkosítási szint megadásához válasszon másik kompatibilitási beállítást a Kompatibilitás listában.

  8. (Nem kötelező lépés:) Kattintson az Adobe PDF mentése párbeszédpanel kategórialistájában az Összefoglaló elemre, és tekintse át a megadott beállításokat.
  9. (Nem kötelező lépés:) Ha a későbbiekben is szüksége lesz a PDF-mentési beállításokra, kattintson a Készlet mentése gombra, és mentse a beállításokat PDF-készletként. Az új készlet megjelenik az Adobe PDF készlet listában és az Adobe Creative Cloud többi alkalmazásában is, így a további PDF-fájlok mentésekor már használható. Lásd még Adobe PDF-készlet mentése.

  10. Kattintson a PDF mentése gombra. A Photoshop bezárja az Adobe PDF mentése párbeszédpanelt, és létrehozza a PDF-dokumentumfájlt.

Az Adobe PDF-készletek

A PDF-készlet olyan fájl, amely a PDF-dokumentum létrehozását szabályozó beállításokat tartalmazza. Ezek a beállítások a PDF-fájl felhasználásának céljától függően a fájlméret és a minőség optimális egyensúlyának figyelembe vételével lettek kialakítva. A legtöbb előre megadott készletet az Adobe csomag összetevői (InDesign, Illustrator, Photoshop és Acrobat) közösen használják. Emellett egyéni készleteket is létrehozhat és megoszthat saját kimeneti igényeinek megfelelően.

Az alább felsorolt készletek némelyike mindaddig nem érhető el, míg – szükség esetén – az Extras mappából (ahova a program alapértelmezésként telepítette) át nem helyezi a Settings mappába. Az Extras és Settings mappák általában a ProgramData\Adobe\AdobePDF (Windows Vista és Windows 7), a ProgramData\Adobe\AdobePDF (Windows XP) vagy a Library/Application Support/Adobe PDF (Mac OS) elérési útvonalon találhatók. Egyes készletek néhány Creative Suite-összetevőben nem érhetők el.

Az egyéni beállítások a Documents and Settings/[felhasználónév]/Application Data/Adobe/Adobe PDF/Settings (Windows XP), a Users/[felhasználónév]/AppData/Roaming/Adobe/Adobe PDF/Settings (Windows Vista és Windows 7), illetve a Users/[felhasználónév]/Library/Application Support/Adobe/Adobe PDF/Settings (macOS) mappában találhatók.

Megjegyzés:

Rendszeresen ellenőrizze a PDF beállításokat. A beállítások nem állnak vissza automatikusan az alapértelmezés szerinti értékekre. A PDF-fájlok létrehozására használt alkalmazások és segédprogramok az utoljára megadott vagy kiválasztott PDF beállításcsoportot alkalmazzák.

Kiváló minőségű nyomtatás

PDF-fájlokat hoz létre asztali nyomtatókon és nyomdai eszközökön való minőségi nyomtatáshoz. Ez a készlet PDF 1.4 verziójú fájlt hoz létre, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, a színeket változatlanul hagyja, és nem olvasztja össze az áttetszőséget (azon fájlok esetén, amelyek képesek az áttetszőség kezelésére). Ezek a PDF-fájlok az Acrobat és az Acrobat Reader 5.0 vagy ennél újabb verzióival nyithatók meg. Az InDesign programban ez a készlet címkézett PDF-fájlokat is létrehoz.

Illustrator alapbeállítása (csak az Illustrator programban)

PDF-fájlt hoz létre, amelyben az Illustrator program által létrehozott összes adat tárolható. Az e készlettel létrehozott PDF-fájlok az Illustrator programban adatvesztés nélkül megnyithatók.

Túlméretes oldalak (csak az Acrobat programban)

200 x 200 hüvelyknél nagyobb műszaki rajzok megtekintésére és nyomtatására alkalmas PDF-dokumentumokat hoz létre. Ezek a PDF-fájlok az Acrobat és a Reader 7.0 vagy újabb verzióival nyithatók meg.

PDF/A-1b: 2005 (CMYK és RGB) (csak az Acrobat programban)

Az elektronikus dokumentumok hosszú távú megőrzéséhez (archiválásához) használható. A PDF/A‑1b PDF 1.4 fájlt hoz létre, és a választott szabványtól függően minden színt a CMYK vagy az RGB színtérbe konvertál. Ezek a PDF-fájlok az Acrobat és a Reader 5.0 vagy ennél újabb verzióival nyithatók meg.

PDF/X‑1a (2001 és 2003)

A PDF/X‑1a az összes betűtípus beágyazását, a megfelelő jelek és kifutók megadását, illetve a színek CMYK-színként, direktszínként vagy mindkét módon való megjelenítését írja elő. A kompatibilis fájloknak tartalmazniuk kell azoknak a nyomtatási körülményeknek a leírását, amelyekhez készültek. A létrehozott PDF/X‑1a kompatibilis PDF-fájlok az Acrobat 4.0, az Adobe Reader 4.0 programokkal és az újabb verziókkal nyithatók meg.

A PDF/X-1a szabvány PDF 1.3 formátumú fájlt hoz létre, a színes és a szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, címkézetlen PDF-fájlokat hoz létre, és a Nagy felbontás beállítás megadásával összeolvasztja az áttetszőséget.

Megjegyzés:

A PDF/X‑1a:2003 és a PDF/X-3 (2003) formátumú készleteket a telepítés során a számítógépre másolja a telepítőprogram, de mindaddig nem lesznek használhatók, amíg az Extras mappából át nem helyezi őket a Settings mappába.

PDF/X-3

Ez a készlet a PDF/X-3:2002 jelű ISO szabvány szerinti PDF-fájlt készít. Az ezzel a beállítással létrehozott PDF-fájlok megnyithatók az Acrobat 4.0 és az Adobe Reader 4.0 programokkal, valamint az újabb verziókkal.

PDF/X-4 (2008)

Ez az ISO PDF/X-4:2008 fájlokat létrehozó készlet támogatja az élő áttetszőségi hatást (az áttetszőség nincs összeolvasztva) és az ICC-színkezelést. A készlet PDF 1.4 formátumban exportálja a PDF-fájlokat. A képek alulmintavételezettek és tömörítettek, a betűtípusok pedig beágyazottak, hasonlóan a PDF/X-1a és PDF/X-3 beállításokhoz. A Creative Suite 4 és 5 összetevőiből (beleértve az Illustrator, az InDesign és a Photoshop programokat) közvetlenül hozhat létre PDF/X-4:2008 kompatibilis PDF fájlokat. Az Acrobat 9 Pro lehetőséget biztosít a PDF-fájlok PDF/X-4:2008 szabványnak való megfelelőség miatti érvényesség-ellenőrzésére és előzetes vizsgálatára, valamint a nem PDF/X-fájlok PDF/X-4:2008 formátumba történő konvertálására, ha ez lehetséges.

Az Adobe a PDF/X-4:2008 formátumot ajánlja optimális PDF-fájlformátumként a megbízható nyomdai PDF-munkafolyamatokhoz.

Nyomdai minőség

Ez a beállítás PDF-fájlokat hoz létre kiváló minőségű nyomtatási műveletekhez (digitális nyomda vagy film-, illetve lemezvilágító számára, színbontással), azonban nem hoz létre PDF/X-kompatibilis fájlokat. Ebben az esetben a tartalom minősége a legfontosabb szempont. A cél az összes olyan információ megőrzése a PDF-fájlokban, amelyekre egy nyomdának szüksége lehet a dokumentum helyes kinyomtatásához. Ez a készlet PDF 1.4 formátumú fájlt hoz létre, a színeket a CMYK színtérbe alakítja át, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, és megtartja az áttetszőséget (azon fájlok esetén, amelyek képesek az áttetszőség kezelésére).

Ezek a PDF-fájlok az Acrobat 5.0 és az Adobe Reader 5.0 programmal, valamint azok újabb verzióival nyithatók meg.

Megjegyzés:

A sokszorosítónak vagy a nyomdának küldendő Adobe PDF-fájlok létrehozása előtt állapítsa meg a szükséges kimeneti felbontást és egyéb beállításokat, vagy kérjen egy .joboptions kiterjesztésű fájlt, amely tartalmazza az ajánlott beállításokat. Előfordulhat, hogy a szolgáltató számára az egyéni Adobe PDF-beállításokat manuálisan kell megadnia, és önállóan kell létrehoznia a .joboptions kiterjesztésű fájlt.

Vegyes tartalmú PDF-dokumentumok

Hozzáférhető PDF-fájlokat hoz létre, amelyek címkéket, hiperhivatkozásokat, könyvjelzőket, interaktív elemeket és szinteket tartalmaznak. Ez a készlet PDF 1.5-ös verziójú fájlt hoz létre, és minden betűtípus megfelelő részhalmazát beágyazza. Ezenkívül oldalankénti letöltésre is optimalizálja a fájlokat. Ezek a PDF-fájlok az Acrobat 6.0, az Adobe Reader 6.0 programokkal és az újabb verziókkal nyithatók meg. (A vegyes tartalmú PDF dokumentumok készletei az Extras mappában találhatók.)

Megjegyzés:

Ez a készlet néhány alkalmazás korábbi verziójában az eBook nevet kapta.

Legkisebb fájlméret

A webes felületen való megjelenítésre, intranetre, illetve e-mail üzenetben való terjesztésre szánt PDF-fájlokat hoz létre. A beállításcsoport tömörítést, felbontáscsökkentést és viszonylag kis képfelbontást határoz meg. Az sRGB színtérbe alakítja át az összes színt, és beágyazza a betűtípusokat. Ezenkívül oldalankénti letöltésre is optimalizálja a fájlokat. Ne használja ez a készletet, ha a PDF-fájlt nyomtatni kívánja.

Ezek a PDF-fájlok az Acrobat 5.0 és az Adobe Reader 5.0 programmal, valamint azok újabb verzióival nyithatók meg.

Magazine Ads 2006 (Japán)

Ez a készlet a PDF fájlt a Digital Data Delivery bizottság által meghatározott szabályok szerint hozza létre.

Normál (csak az Acrobatban)

Ezzel a beállítással asztali nyomtatóval vagy digitális másolóval nyomtatható, CD-lemezen kiadható vagy az ügyfeleknek kiadás előtti ellenőrzésre elküldhető PDF-fájlok hozhatók létre. Ez a beállításcsoport tömörítéssel és felbontáscsökkentéssel kisebb méretű fájlok létrehozását teszi lehetővé, emellett azonban beágyazza a fájlban használt összes (engedélyezett) betűtípus megfelelő részhalmazát, a színeket az sRGB színtérbe alakítja, és közepes felbontású nyomtatást tesz lehetővé. Megjegyzendő, hogy a Windows betűtípus-részhalmazainak beágyazása nem alapértelmezés szerinti beállítás. A létrehozott PDF-fájlok az Acrobat 5.0, az Adobe Reader 5.0 programokkal és az újabb verziókkal nyithatók meg.

Az egyéni készletek létrehozására és mentésére vonatkozó további információt az Adobe PDF-készlet mentése című témakörben talál.

A PDF/X és a PDF/A szabvány – ismertető

A PDF/X és a PDF/A szabványt a Nemzetközi Szabványügyi Testület (ISO) határozta meg. A PDF/X szabványok a grafikus tartalom továbbításának módját határozzák meg, míg a PDF/A szabványok az elektronikus dokumentumok hosszú távú archiválását. A PDF-átalakítás során a feldolgozás alatt lévő fájlt a program összehasonlítja a megadott szabvánnyal. Ha a PDF fájl nem felel meg a kijelölt ISO szabványnak, a program üzenetet küld, amelyben kéri, hogy a felhasználó vonja vissza az átalakítást, vagy folytassa azzal, hogy a létrehozott fájl nem lesz szabványos.

A nyomdai munkafolyamatok legszélesebb körben használt szabványai a PDF/X formátumok: a PDF/X‑1a, a PDF/X‑3 és (2007-ben) a PDF/X-4. A PDF-archiválásra a legszélesebb körben használt szabványok a PDF/A‑1a és a PDF/A‑1b (kevésbé szigorú elvárások esetén).

Megjegyzés:

A PDF/X és a PDF/A szabvánnyal kapcsolatos további tudnivalókat az ISO-szabványokkal foglalkozó webhelyen találja.

PDF kompatibilitási szintek

A PDF-fájlok létrehozásakor ki kell választani a használni kívánt PDF-verziót. A PDF-fájl verziójának megváltoztatásához kapcsoljon egy másik készletre, vagy a fájl PDF dokumentumként való elmentéskor, illetve PDF készlet szerkesztésekor válasszon ki egy kompatibilitási beállítást.

Általában a legújabb verziót érdemes használni (ez jelenleg az 1.7-es), ha nincs szükség visszamenőleges kompatibilitásra. A legújabb verzió tartalmazza az összes új szolgáltatást és funkciót. Ha azonban széles körben terjeszteni kívánt dokumentumokat hoz létre, célszerű az Acrobat 5.0 (PDF 1.4) vagy az Acrobat 6.0 (PDF 1.5) verziót választania, mert ezzel biztosíthatja, hogy az összes felhasználó meg tudja nézni és ki tudja nyomtatni a dokumentumot.

A következő táblázatban a különböző kompatibilitási beállításokkal létrehozott PDF-fájlok néhány szolgáltatásának összehasonlítása található.

Megjegyzés:

Az Acrobat 8.0-s és 9.0-s verziója is a PDF 1.7-es verziót használja.

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) és Acrobat X (PDF 1.7)

Ezek a PDF-fájlok az Acrobat és az Adobe Reader 3.0-s és annál újabb verzióival nyithatók meg.

Ezek a PDF-fájlok az Acrobat és az Adobe Reader 3.0-s és annál újabb verzióival nyithatók meg. Előfordulhat azonban, hogy az újabb verziók egyes szolgáltatásai elvesznek vagy nem jelennek meg.

A legtöbb PDF-fájl az Acrobat 4.0 és az Adobe Reader 4.0 programmal, valamint az újabb verziókkal nyithatók meg. Előfordulhat azonban, hogy az újabb verziók egyes szolgáltatásai elvesznek vagy nem jelennek meg.

A legtöbb PDF-fájl az Acrobat 4.0 és az Adobe Reader 4.0 programmal, valamint az újabb verziókkal nyithatók meg. Előfordulhat azonban, hogy az újabb verziók egyes szolgáltatásai elvesznek vagy nem jelennek meg.

Nem tartalmazhat élő áttetszőségi hatásokat használó grafikát. A PDF 1.3 verziójára való konvertálás előtt össze kell olvasztani az áttetszőséget.

Lehetővé teszi az élő áttetszőségi hatások használatát a grafikákban. (Az Acrobat Distiller szolgáltatás összeolvasztja az áttetszőséget.)

Lehetővé teszi az élő áttetszőségi hatások használatát a grafikákban. (Az Acrobat Distiller szolgáltatás összeolvasztja az áttetszőséget.)

Lehetővé teszi az élő áttetszőségi hatások használatát a grafikákban. (Az Acrobat Distiller szolgáltatás összeolvasztja az áttetszőséget.)

Nem kezeli a rétegeket.

Nem kezeli a rétegeket.

Megőrzi a rétegeket, amikor réteges PDF-dokumentumok előállítását támogató alkalmazásokban (például az Illustrator CS-ben és annak újabb verzióiban, valamint az InDesignban és annak újabb verzióiban) hoz létre PDF-fájlokat.

Megőrzi a rétegeket, amikor réteges PDF-dokumentumok előállítását támogató alkalmazásokban (például az Illustrator CS-ben és annak újabb verzióiban, valamint az InDesignban és annak újabb verzióiban) hoz létre PDF-fájlokat.

Támogatja a 8 színezéket használó eszközspecifikus N színteret.

Támogatja a 8 színezéket használó eszközspecifikus N színteret.

Támogatja a legfeljebb 31 színezéket használó eszközspecifikus N színteret.

Támogatja a legfeljebb 31 színezéket használó eszközspecifikus N színteret.

A több-bájtos betűtípusok beágyazhatók. (A Distiller beágyazáskor átalakítja a betűtípusokat.)

A több-bájtos betűtípusok beágyazhatók.

A több-bájtos betűtípusok beágyazhatók.

A több-bájtos betűtípusok beágyazhatók.

Kezeli a 40 bites RC4 biztonsági szintet.

Kezeli a 128 bites RC4 biztonsági szintet.

Kezeli a 128 bites RC4 biztonsági szintet.

Kezeli a 128 bites RC4 és a 128 bites AES (Advanced Encryption Standard) biztonsági szintet.

Általános beállítások az Adobe PDF formátumhoz

Az Adobe PDF mentése párbeszédpanel Általános csoportjában a következő beállítások adhatók meg:

Leírás

A választott készlet leírása, amely szabadon szerkeszthető is. A mezőbe a vágólapról is beilleszthető a leírás. Készlet leírásának szerkesztésekor a program beszúrja a (módosítva) szót a készlet neve után.

A Photoshop szerkesztési szolgáltatásainak megőrzése

Ezt a jelölőnégyzetet bejelölve a program megőrzi a PDF-fájlban található Photoshop-alapú adatokat (például rétegeket, alfa csatornákat és direktszíneket). Az ezzel a beállítással ellátott Photoshop PDF-dokumentumokat csak a Photoshop CS2-es vagy újabb verzióival lehet megnyitni.

Oldal bélyegképeinek beágyazása

A rajzelemek bélyegképének létrehozása.

Optimalizálás gyors webes nézetre

A PDF-fájl optimalizálása a webböngészőbeli gyorsabb megtekintés végett.

Mentés után a PDF megtekintése

Az újonnan létrehozott PDF-fájl megnyitása az alapértelmezett PDF-megjelenítő alkalmazásban.

Tömörítési és felbontáscsökkentési beállítások az Adobe PDF formátumhoz

Rajzelemek Adobe PDF formátumban történő mentésekor tömöríthető a szöveg és a vonalelemek, és a tömörítésen kívül a bitképek felbontása is csökkenthető. A választott beállításoktól függően a tömörítés és a felbontáscsökkentés jelentősen mérsékelheti a PDF-fájl méretét, miközben a részletgazdagság és a megjelenítés pontossága nem, vagy csak enyhén romlik.

Az Adobe PDF mentése párbeszédpanel Tömörítés csoportja három részből áll: minden rész az alábbi beállításokat tartalmazza a képek tömörítéséhez és újraszámításához.

Felbontáscsökkentés

Ha webes használatra szánja a PDF-fájlt, a felbontáscsökkentéssel nagyobb mérvű tömörítést érhet el. Nagy felbontással nyomtatandó PDF-fájlok esetén nem szabad felbontáscsökkentést alkalmazni. A Nincs felbontáscsökkentés lehetőség választásával letilthat minden felbontáscsökkentési beállítást.

A felbontáscsökkentés egy képen található képpontok számának csökkentését jelenti. A képek felbontásának csökkentéséhez válasszon közbeszúrási módszert (Átlagos felbontáscsökkentés, Részmintavétel vagy Kettős köbös felbontáscsökkentés), és írja be a kívánt felbontás képpont/hüvelykben megadott értékét. Ezt követően adjon meg egy felbontást az Ennél nagyobb képeknél mezőben. A program csökkenti a megadott érték feletti felbontású képek felbontását.

A választott közbeszúrási módszer meghatározza a képpontok törlésének mikéntjét:

Átlagos felbontáscsökkentés Az

Átlagérték előállítása a mintaterület képpontjaiból, és a teljes terület lecserélése az átlagos képpontszínre, a megadott felbontással. Ez a módszer megegyezik a képek kettős lineáris újraszámításával.

Részmintavétel Az

Képpont kiválasztása a mintaterület közepén, és a teljes terület felülírása a képpont színével. A részmintavétellel végrehajtott átalakítás sokkal kevesebb időt igényel, mint a felbontáscsökkentés, noha az eredményül kapott képek kevésbé finom rajzolatúak és egyenletesek. A rész-mintavételezési módszer megegyezik az átlagoló mintavételezéssel.

Kettős köbös felbontáscsökkentés Az

A képpontszín meghatározása súlyozott átlagolással: ez általában jobb eredményt ad, mint az egyszerű átlagoláson alapuló felbontáscsökkentés. A leglassabb, ám legpontosabb módszer a felbontás kettős köbös csökkentése, amelynek révén a színátmenetek nagyon finomak lesznek.

Tömörítés

A dokumentumra alkalmazott tömörítés típusa.

ZIP

Nagyméretű és egyszínű területeket vagy ismétlődő mintákat, valamint ugyanilyen mintákat tartalmazó fekete-fehér képek esetén hatékony módszer. A ZIP-alapú tömörítés veszteségmentes.

JPEG-tömörítés

Szürkeárnyalatos és színes képekhez ajánlott beállítás. A JPEG típusú tömörítés minőségvesztéssel jár: eltávolít bizonyos képadatokat, romolhat a kép minősége, mindazonáltal a lehető legkevesebb adatvesztéssel kísérli meg a fájlméret csökkentését. Mivel a JPEG-alapú tömörítés adatvesztést okoz, a ZIP-alapú tömörítésnél jóval kisebb fájlméretet eredményez.

JPEG 2000

A képadatok tömörítésének és csomagolásának új nemzetközi szabványa. A JPEG formátumhoz hasonlóan a JPEG 2000 tömörített formátum is alkalmas szürkeárnyalatos és színes képekhez egyaránt, és további előnye, hogy a JPEG formátummal ellentétben progresszív megjelenítésre és veszteségmentes tömörítésre is képes. A JPEG 2000 formátum csak akkor használható, ha a Kompatibilitás legördülő listában legalább az Acrobat 6 (PDF 1.5) beállítás van megadva.

Képminőség

Az alkalmazott tömörítés mértéke. A listában választható beállítások a választott tömörítési módszer függvényei: JPEG 2000 típusú tömörítés esetén a Photoshop a Minimum, a Gyenge, a Közepes, a Kiváló, a Maximális és a Veszteség nélküli képminőséget kínálja fel. JPEG típusú tömörítés esetén a Minimum, a Gyenge, a Közepes, a Kiváló és a Maximális lehetőség választható. ZIP típusú tömörítés alkalmazásakor csak a 8 bites képminőség beállítás választható. Ez utóbbi veszteségmentes tömörítést jelent, tehát nem történik adatvesztés a fájlméret csökkentése érdekében, így a képminőség nem változik.

Mozaikméret

A JPEG 2000 típusú tömörítéssel ellátott képek mozaikjainak mérete. Ha az 1024x1024 képpont méretűnél kisebb képek optimalizálása alacsony képminőségi értékekkel történik, a legnagyobb mozaikméret megadásával jobb eredmény érhető el. A legtöbb képhez az 1024 értéket célszerű megadni mozaikméretként. A kisebb mozaikméreteket rendszerint kisméretű képekhez ajánlott használni (például mobiltelefonos megjelenítéshez).

Csatornánként 16 bites kép átalakítása csatornánként 8 bitesre

A csatornánként 16 bites képek átalakítása csatornánként 8 bitesre (a jelölőnégyzet alapértelmezés szerint be van jelölve). Ha nincs bejelölve a négyzet, csak a ZIP típusú tömörítés választható. Ha az Acrobat 5 (PDF 1.4) vagy egy annál korábbi formátum van megadva a Kompatibilitás listában a dokumentumhoz, akkor a Csatornánként 16 bites kép átalakítása csatornánként 8 bitesre jelölőnégyzetet nem lehet bejelölni, és a program automatikusan csatornánként 8 bitesre alakítja a képeket.

Színkezelési és PDF/X-kompatibilitási beállítások az Adobe PDF formátumhoz

Az Adobe PDF mentése párbeszédpanel Kimenet csoportjában a következő beállítások adhatók meg: A csoportban található beállítások közötti kapcsolat annak függvényében változik, hogy engedélyezve van-e a Színkezelés beállítás, illetve hogy melyik PDF-kezelési szabvány van megadva.

Színkonvertálás

Az Adobe PDF-fájlban alkalmazott színadat-megjelenítés módja: Ha színes objektumokat RGB vagy CMYK színcsatornássá alakít át, adja meg a célprofilt a legördülő listában. A direktszínekkel kapcsolatos információk megőrződnek a színek átalakítása során; csak a nyomdai alapszínes megfelelőik konvertálódnak a megadott színtérbe.

Nincs konverzió

A színadatok megőrzése a jelenlegi formában.

Konvertálás céltérbe

Az összes szín átalakítása a Cél listában választott profillá. A profil műveletben történő részvételét a profilbeillesztési házirend szabja meg.

Cél

A végleges RGB- vagy CMYK-kimeneti eszköz színtartománya: ilyen például a monitor vagy a SWOP nyomdai szabvány. Ezt a profilt választva a Photoshop a célként megadott kimeneti eszköz színterévé alakítja át a dokumentum színadatait (ez utóbbiakat a Színbeállítások párbeszédpanel Munkaterek csoportjában megadott forrásprofil szabja meg).

Profilbeillesztési házirend

Azt határozza meg, hogy szerepel-e színprofil a fájlban.

Kimeneti leképezési profil neve

A dokumentum jellemzett nyomtatási feltétele. PDF/X-kompatibilis fájlok csak kimeneti leképezési profil megadása után hozhatók létre. Ez a legördülő lista csak akkor használható, ha PDF/X szabvány (vagy készlet) van megadva az Adobe PDF mentése párbeszédpanelen.

Kimeneti feltétel

A használni kívánt nyomtatási feltétel. Az itt megadott információ a PDF-dokumentum célszemélyének lehet hasznos.

Kimeneti feltétel azonosítója

A használandó nyomtatási feltételt ismertető további információ hivatkozása. Az ICC-bejegyzésben szereplő nyomtatási feltételek azonosítóját automatikusan megadja a rendszer.

Bejegyzés neve

A bejegyzésről további információt adó weboldal címe. Az ICC-bejegyzések nevéhez tartozó URL-címet automatikusan beírja a program.

A PDF-fájlok védelme

PDF-fájl mentésekor jelszavas védelmet rendelhet a fájlhoz, és biztonsági korlátozásokat állíthat be, amivel nemcsak az korlátozható, hogy ki nyithatja meg a fájlt, hanem az is, hogy ki másolhatja, ki nyerheti ki a tartalmát, ki nyomtathatja ki a dokumentumot stb.

A PDF-fájl beállítható úgy, hogy jelszót kérjen a fájl megnyitásához (dokumentummegnyitási jelszó) és a biztonsági beállítások megváltoztatásához (jogosultsági jelszó). Ha a fájlra biztonsági korlátozást állít be, mindkét jelszót be kell állítania, ellenkező esetben a fájlt megnyitó felhasználók eltávolíthatnák a korlátozásokat. Ha egy fájl jogosultsági jelszóval lett megnyitva, a biztonsági korlátozásokat a program ideiglenesen kikapcsolja.

A PDF-fájlok jelszavas védelmére a program az RSA Corporation RC4 biztonsági eljárását használja. Az Általános kategóriában található Kompatibilitás beállítástól függően a titkosítás szintje magas vagy alacsony lehet.

Megjegyzés:

Az Adobe PDF-készletekhez nem adhatók meg jelszavak és biztonsági beállítások. Ha jelszavakat és biztonsági beállításokat ad meg az Adobe PDF exportálása párbeszédpanelen, majd a Készlet mentése gombra kattint, a program nem menti a jelszavakat és a biztonsági beállításokat.

Adobe PDF-készlet mentése

Habár az alapértelmezett PDF-készletek gyakorlati tapasztalatok alapján lettek kialakítva, előfordulhat, hogy a követendő munkafolyamat olyan speciális PDF-beállításokat igényel, amelyeket egyik beépített készlet sem tartalmaz. Ilyen esetben hozzon létre és mentsen egy saját egyéni készletet a Photoshopban és az Adobe Creative Cloudban történő későbbi használatra.

A készlet mentéséhez a Photoshop programban használja az Adobe PDF-készletek parancsát, vagy az Adobe PDF mentése párbeszédpanelen kattintson a Készlet mentése gombra. A program az Adobe PDF-készleteket .joboptions kiterjesztésű fájlokként menti. Ez például akkor lehet hasznos, ha azt szeretné, hogy a forgalmazó vagy a nyomda egy, a munkafolyamattal való használathoz a leghatékonyabb Adobe PDF-készletet tartalmazó, .joboptions kiterjesztésű fájlt küldjön.

  1. Tegye az alábbiak egyikét:
    • Kattintson a Szerkesztés menü Adobe PDF-készletek parancsára.

    • Photoshop PDF-dokumentum mentésekor a PDF-beállítások megadása után az Adobe PDF mentése párbeszédpanelen kattintson a Készlet mentése gombra. Ugorja át a 2. és a 3. lépést.

  2. Az Adobe PDF-készletek parancs használata esetén az Adobe PDF-készletek párbeszédpanelen tegye az alábbiak egyikét:
    • Új készlet létrehozásához kattintson az Adobe PDF-készletek párbeszédpanel Új gombjára. Az Új PDF-készlet párbeszédpanel Készlet szövegmezőjébe írja be a készlet nevét.

    • Meglevő készlet szerkesztéséhez jelölje ki a készletet, majd kattintson a Szerkesztés gombra. (Az alapértelmezett készletek nem szerkeszthetők.)

  3. Adja meg a PDF-beállításokat.
  4. Mentse a készletet a következő módszerek valamelyikével:
    • Az Új PDF-készlet vagy a PDF-készlet szerkesztése párbeszédpanelen kattintson az OK gombra. Ekkor megjelenik az új készlet az Adobe PDF-készletek listában. Ha befejezte a készletek létrehozását, kattntson a Kész gombra.

    • A Mentés párbeszédpanelen írja be az új készlet nevét a Fájlnév szövegmezőbe, majd kattintson a Mentés gombra.

    Az Adobe PDF készletek az alábbi mappákba találhatók:

    • (Windows Vista) Users/[felhasználónév]/AppData/Roaming/Adobe/Adobe PDF/Settings

    • (Windows XP) Documents and Settings/[felhasználónév]/Application Data/Adobe/Adobe PDF/Settings

    • (Mac OS) Users/[felhasználónév]/Library/Application Support/Adobe/Adobe PDF/Settings

    Az ezekre a helyekre mentett Adobe PDF-készletek a többi Adobe-alkalmazásban is rendelkezésre állnak.

    Megjegyzés:

    Ha az alapértelmezettől eltérő helyre kívánja menteni a PDF-készletet, kattintson az Adobe PDF-készletek párbeszédpanel Mentés másként gombjára, és válassza ki a mentési helyet, vagy a Mentés párbeszédpanelen válasszon mentési helyet, majd kattintson a Mentés gombra.

Adobe PDF-készletek betöltése, módosítása és törlése

A Photoshop és az Adobe más alkalmazásai készleteket (létrehozási beállításokat) tartalmaznak az Adobe PDF-fájlokhoz. Ezeket a készleteket az Adobe PDF készletek párbeszédpanelen lehet menteni, betölteni, módosítani és törölni.

  1. Kattintson a Szerkesztés menü Adobe PDF készletek parancsára, és válasszon az alábbi lehetőségek közül:
    • Beállítások új készletként történő mentéséhez kattintson az Új gombra, adja meg a szükséges beállításokat az Új PDF-készlet párbeszédpanelen, és kattintson az OK gombra.
    • Meglévő Adobe PDF-készlet módosításához válassza ki a készletet a Készletek listában, kattintson a Szerkesztés gombra, és végezze el a szükséges módosításokat a PDF-készlet szerkesztése párbeszédpanelen.  
    Megjegyzés:

    Noha a Photoshop saját, előre telepített Adobe PDF-készletei nem módosíthatók (szögletes zárójelek között szerepel a nevük), kijelölhet egyet közülük, és az Új gombra kattinthat. Az Új PDF-készlet párbeszédpanelen módosíthatja a beállításokat, és új készletként mentheti azokat.

    • Adobe PDF-készlet törléséhez jelölje ki a készletet a Készletek listában, és kattintson a Törlés gombra. A Photoshoppal együtt telepített Adobe PDF-készletek nem törölhetők.

    • Adobe PDF-készlet betöltéséhez kattintson a Betöltés gombra, jelölje ki a készletfájlt, és kattintson a Betöltés gombra. A program felveszi a készletet a Készletek listára.

    Megjegyzés:

    A betöltendő Adobe PDF-készlet tallózással történő keresésekor csak a .joboptions kiterjesztésű fájlok jelennek meg a Betöltés ablakban.

    • A Kész gombra kattintva bezárhatja az Adobe PDF készletek párbeszédpanelt.
    • Ha nem az alapértelmezett helyre szeretne menteni egy adott készletet, kattintson a Mentés másként gombra, nevezze el a készletet (ha szükséges), válassza ki a mentési helyet, és kattintson a Mentés gombra.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?