Felhasználói útmutató Mégse

Visszavonás és előzmények

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív változatok az iPadhez készült Photoshopban
    7. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. A Cseppfolyósítás szűrő használata
    9. Rétegeffektusok és stílusok
    10. Speciális szűrők használata
    11. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Megtudhatja, hogy miként használható a Visszavonás vagy Ismét parancs, valamint az Előzmények panel képei állapotának szabályozására az Adobe Photoshopban.

A Visszavonás vagy az Ismét paranccsal, valamint az Előzmények panel használatával könnyen szabályozhatja képeinek állapotát.

A Visszavonás vagy az Ismét parancs használata

Frissítve a Photoshop CC 20.0-s verziójában (2018. októberi kiadás)

A Photoshop CC 2018. októberi (20.0-s) kiadásától kezdve több lépést is visszavonhat a Photoshop-dokumentumokban a Ctrl+Z (Windows) vagy a Command+Z (macOS) billentyűparanccsal. Ez a többes visszavonási mód alapértelmezés szerint engedélyezett.

A visszavonási vagy az ismétlési művelet elvégzéshez tegye a következőket:

  • Visszavonás: Egy lépéssel visszafelé halad a visszavonási sorban. Kattintson a Szerkesztés > Visszavonás parancsra, vagy használja a Ctrl+Z (Windows) vagy a Command+Z (macOS) billentyűkombinációt.
  • Ismét: Egy lépéssel előre halad a műveletsorban. Kattintson a Szerkesztés > Ismét parancsra, vagy használja a Ctrl+Z (Windows) vagy a Command+Z (macOS) billentyűkombinációt.

A Szerkesztés menü a Visszavonás és Ismét parancs mellett megjeleníti a következő lépésben visszavont műveletet. Például: Szerkesztés > Szöveg szerkesztésének visszavonása.

(Photoshop)

A Photoshop korábbi visszavonási módjára való áttéréshez tegye a következőt:

  1. A menüsávon válassza a Szerkesztés > Gyorsbillentyűk parancsot.
  2. A Gyorsbillentyűk és menük párbeszédpanelen jelölje be a Korábbi visszavonási gyorsbillentyűk használata lehetőséget, és kattintson az OK gombra.
  3. Indítsa újra a Photoshop programot.

(Adobe Camera Raw)

Az Adobe Camera Raw korábbi visszavonási módjára való áttéréshez tegye a következőt:

  1. A Photoshop menüsávján a válassza a Szerkesztés > Beállítások > Fájlkezelés parancsot.
  2. A Fájlkompatibilitás szakaszban kattintson a Camera Raw beállításai lehetőségre.
  3. A Camera Raw beállításai párbeszédpanelen jelölje be a Korábbi visszavonási gyorsbillentyűk használata lehetőséget, majd kattintson az OK gombra.
  4. Indítsa újra a Photoshopot.

Az utolsó mentett verzió visszaállítása

  1. Kattintson a Fájl menü Visszatérés parancsára.
    Megjegyzés:

    Ez a művelet előzményállapotként felkerül az Előzmény panelre, és vissza is vonható.

Kép egy részének visszaállítása előzőleg mentett verziójává

  1. Tegye az alábbiak egyikét:
    • Az Előzmény panelen kijelölt állapottal vagy pillanatképpel történő festéshez kattintson az Előzményecset eszközre.

    • Váltson a Radír eszközre, és jelölje be a Törlés az előzményekbe jelölőnégyzetet.

    • Jelölje ki a visszaállítandó területet, és kattintson a Szerkesztés menü Kitöltés parancsára. Válassza a Kitöltés lista Előzmény elemét, és kattintson az OK gombra.

    Megjegyzés:

    Ha a dokumentum kezdeti állapotának pillanatképével szeretné visszaállítani a képet, kattintson az Előzmény panel menüjének Előzmények beállításai parancsára, és győződjön meg arról, hogy be van jelölve az Első pillanatkép automatikus létrehozása jelölőnégyzet.

Művelet törlése

  1. Tartsa lenyomva az ESC billentyűt mindaddig, míg a folyamatban lévő művelet le nem áll. Macintosh rendszerben a COMMAND+. (pont) billentyűkombinációt is lenyomhatja.

Értesítés kérése művelet befejeződéséről

A program egy állapotjelzőn mutatja, hogy egy művelet végrehajtása folyamatban van. A műveletet meg is szakíthatja, de értesítést is kérhet a programtól a művelet befejezéséről.

  1. Tegye az alábbiak egyikét: Válassza a Szerkesztés > Beállítások > Általános (Windows) vagy a Photoshop > Beállítások > Általános (macOS) lehetőséget.

  2. Jelölje be a Hangjelzés a munkafolyamat befejeztével jelölőnégyzetet.
  3. Kattintson az OK gombra.

Az Előzmények panel használata

Az Előzmény panelt használva a kép bármely, az aktuális munkafolyamat során létrehozott előző állapotát visszaállíthatja. A kép minden egyes módosításakor a kép új verziója kerül fel a panelre.

Ha például kijelöli, befesti és elforgatja a kép valamely részét, ezen állapotok mindegyike külön-külön szerepel a panelen. Az állapotok egyikét választva a kép visszaáll abba az állapotba, amely a változtatás első alkalmazásakor volt érvényben. Ezt követően abból az állapotból lehet folytatni a munkát.

Az Előzmény panel a képállapotok törléséhez is használható, és a Photoshop dokumentumok állapotból vagy pillanatképből történő létrehozását is lehetővé teszi.

Az Előzmény panel megjelenítéséhez kattintson az Ablak menü Előzmény parancsára vagy az Előzmény panel fülére.

Photoshop Előzmény panel
Photoshop Előzmény panel

A. Az előzményecset forrásának beállítása B. Pillanatkép bélyegképe C. Előzményállapot D. Előzményállapot csúszkája 

Az Előzmény panel használatakor tartsa szem előtt a következőket:

  • Az egész programra kiterjedő változtatások (például a panelek módosításai, a színek beállításai, a műveletek és a globális beállítások) nem jelennek meg a panelen, hiszen nem egy adott kép módosítását jelölik.

  • Az Előzmény panel alapértelmezés szerint az előző 20 állapotot mutatja, de a Beállítások > Teljesítmény beállításainál lehetőség van e szám módosítására. A régebbi állapotokat automatikusan törli a rendszer, hogy a Photoshop több memóriát használhasson. Ha egy adott állapotot meg szeretne őrizni a munkamenet végéig, készítsen pillanatképet az állapotról (lásd: Kép pillanatképének létrehozása).

  • Miután bezárt, majd újból megnyitott egy dokumentumot, az utolsó munkamenetből származó egyetlen állapot vagy pillanatkép sem lesz látható a panelen.

  • A panel tetején alapértelmezés szerint a dokumentum kezdeti állapotának pillanatképe lesz látható.

  • Az állapotok a lista aljára kerülnek, tehát a legrégebbi állapot van a lista tetején, a legutóbbi pedig az alján.

  • Minden állapot mellett ott áll a kép módosításához használt eszköz vagy művelet neve.

  • Állapot kijelölésekor az alatta lévő állapotok alapértelmezés szerint inaktívvá válnak, így könnyen azonosítható, hogy mely változtatásokat fogja törölni a rendszer, ha a választott állapotból folytatja a műveletet.

  • Valamely állapot kijelölése, majd a kép módosítása után alapértelmezés szerint az állapotot követő összes állapot törlődik.

  • Ha így tesz, akkor a művelet visszavonására szolgáló paranccsal visszavonhatja az utolsó módosítást, és visszaállíthatja a törölt állapotokat.

  • Egy adott állapot törlése alapértelmezés szerint nem csupán az állapot, hanem az utána következő állapotok törlésével is jár. Ha be van jelölve a Nem lineáris előzmények engedélyezése jelölőnégyzet, a rendszer csak a törölni kívánt állapotot törli.

Kép előző állapotának visszaállítása

  1. Tegye az alábbiak egyikét:
    • Kattintson az állapot nevére.

    • A következő vagy az előző állapotra lépéshez kattintson az Előzmény panel menüjének Egy lépés előre vagy Egy lépés vissza (vagy a Szerkesztés menü Előrelépés vagy Visszalépés) parancsára.

Képállapot(ok) törlése

  1. Tegye az alábbiak egyikét:
    • Kattintson az állapot nevére, majd az Előzmény panel menüjének Törlés parancsára kattintva törölje a változtatást, valamint az azt követőeket.

    • A módosítás és az azt követő módosítások törléséhez húzza az állapotot a Törlés ikonra.

    • A panelmenü Előzmény törlése parancsára kattintva a kép megváltoztatása nélkül törölje az állapotlistát az Előzmény panelről. Ez a művelet nem csökkenti a Photoshop által használt memória mennyiségét.

    • Ha a kép megváltoztatása nélkül szeretné üríteni az állapotlistát, tartsa lenyomva az ALT (Windows) vagy az Option (Macintosh) billentyűt, és kattintson a panel menüjének Előzmény törlése parancsára. Ha a rendszer üzenetben közli, hogy nincs elegendő memória a Photoshop futtatásához, célszerű üríteni az állapotlistát, mert ezzel a paranccsal a visszavonási pufferből is törli az állapotokat, és memóriát szabadít fel. Az Előzmények törlése parancs nem vonható vissza.

    • Az összes megnyitott dokumentum állapotlistájának ürítéséhez kattintson a Szerkesztés menü Kiürítés almenüjének Előzményeket parancsára. Ez a művelet nem vonható vissza.

Dokumentum létrehozása vagy felülírása képállapottal

  1. Tegye az alábbiak egyikét:
    • Húzzon egy állapotot vagy pillanatképet az Előzmény panel Új dokumentum létrehozása a jelenlegi állapotból gombjára . Az újonnan létrehozott dokumentum előzménylistája csak az Állapot másolása bejegyzést tartalmazza.

    • Jelöljön ki egy állapotot vagy egy pillanatképet, és kattintson az Új dokumentum létrehozása a jelenlegi állapotból gombra . Az újonnan létrehozott dokumentum előzménylistája csak az Állapot másolása bejegyzést tartalmazza.

    • Jelöljön ki egy állapotot vagy egy pillanatképet, és válassza az Előzmény panel menüjének Új dokumentum parancsát. Az újonnan létrehozott dokumentum előzménylistája csak az Állapot másolása bejegyzést tartalmazza.

    • Húzzon egy állapotot egy már meglévő dokumentumra.

    Megjegyzés:

    Ha pillanatképe(ke)t vagy képállapoto(ka)t szeretne menteni egy későbbi szerkesztési munkamenetben történő használat céljából, hozzon létre egy új fájlt valamennyi mentett állapothoz, és mentse mindegyiket egy külön fájlban. Az eredeti fájl újbóli megnyitásakor nyissa meg a többi mentett fájlt is. Az egyes fájlok kezdeti pillanatképét az eredeti képre húzva ismét megnyithatja a pillanatképeket az eredeti kép Előzmény paneljéről.

Előzménybeállítások megadása

Lehetősége van megadni az Előzmény panelen megjelenítendő elemek legnagyobb számát, és egyéb beállításokkal is testreszabhatja a panelt.

  1. Kattintson az Előzmény panel menüjének Előzmény beállításai parancsára.
  2. Válasszon beállítást a megjelenő párbeszédpanelen:

    Első pillanatkép automatikus létrehozása

    Ezt a jelölőnégyzetet bejelölve a rendszer automatikusan pillanatképet készít a kép kezdeti állapotáról a dokumentum megnyitásakor.

    Új pillanatkép automatikus létrehozása mentéskor

    Ha bejelöli ezt a jelölőnégyzetet, minden mentés alkalmával pillanatkép készül.

    Nem lineáris előzmények engedélyezése

    Ez a beállítás úgy teszi lehetővé a kijelölt állapot módosítását, hogy a program ne törölje az állapot utáni állapotokat. Állapot kijelölésekor és a kép módosításakor a rendszer rendes esetben törli a kijelölt állapot utáni állapotokat. Ennek következtében az Előzmény panel csak a végrehajtás sorrendjében tudja megjeleníteni a szerkesztési lépéseket. Ha nem lineáris módon rögzíti az állapotokat, lehetővé válik a kép módosítása, és csak a szóban forgó állapot törlése. A Photoshop a lista végére helyezi a változtatást.

    Új pillanatkép párbeszédpanel megjelenítése alapértelmezésben

    E jelölőnégyzet bejelölésének hatására a Photoshop még a panel gombjainak használatakor is kéri a pillanatképek nevét.

    Réteg láthatósági módosításainak tiltása

    A beállítás alapértelmezés szerint be van kapcsolva. A réteg láthatóságának ki- és bekapcsolása egy előzménylépésként rögzítve lesz. Ha nem szeretné, hogy a rétegek láthatóságának módosításai is szerepeljenek az előzmények között, törölje a jelet ebből a jelölőnégyzetből.

A szerkesztésielőzmény-napló beállításainak megadása

A fájlok Photoshop programmal történő módosításait célszerű pontosan nyomon követni, hiszen az adatokra később is szükség lehet akár a saját nyilvántartásban, akár az ügyfelek nyilvántartásában, akár jogi ügyek esetén. A szerkesztésielőzmény-napló a szóban forgó képen végrehajtott módosítások szöveges előzménygyűjteménye. A naplóban tárolt metaadatokat az Adobe Bridge programmal vagy a Fájl menü Fájlinformáció parancsára kattintva tekintheti meg.

A szöveg külső naplófájlba is exportálható, de az adatok a módosított fájlok metaadatai között is tárolhatók. Ha nagyszámú szerkesztési műveletet ment fájlmetaadatokként, növekszik a fájlméret is, így a kérdéses fájl a szokásosnál lassabban nyitható meg és menthető.

Megjegyzés:

Ha biztos szeretne lenni abban, hogy a naplófájlt nem módosítják, tárolja a szerkesztési műveletek naplóját a fájl metaadatai között, és írja alá digitálisan a naplófájlt az Adobe Acrobat alkalmazással.

A rendszer alapértelmezés szerint a képfájlba ágyazott metaadatokként menti az előzménynapló adatait. Lehetősége van megadni az előzménynapló adatainak mentési helyét, valamint az előzménynaplóbeli adatok részletességét.

  1. Mutasson a Szerkesztés menü Beállítások pontjára, és válassza az Általános parancsot (Windows) vagy mutasson a Photoshop menü Beállítások pontjára, és válassza az Általános parancsot (Mac OS).
  2. Jelölje be az Előzménynapló jelölőnégyzetet vagy törölje annak jelölését.
  3. A Naplóelemek mentése beállításnál válasszon a következő lehetőségek közül:

    Metaadatok

    Ezt a választógombot bejelölve a fájlokba ágyazott metaadatokként menti a rendszer az előzménynaplót.

    Szövegfájl

    Ezzel a beállítással szövegfájlba exportálhatja az előzménynaplót. A program kéri a szövegfájl nevét és mentésének helyét.

    Mindkettő

    Ezt a lehetőséget választva a Photoshop a fájlba menti a metaadatokat, de egy szövegfájlt is létrehoz.

    Megjegyzés:

    Ha másik helyre szeretné menteni a szövegfájlt vagy egy másik szövegfájlt szeretne menteni, kattintson a Válasszon gombra, adja meg a szövegfájl mentésének helyét, szükség esetén nevezze el a fájlt, és kattintson a Mentés gombra.

  4. A Naplóelemek szerkesztése legördülő lista a következő beállításokat tartalmazza:

    Csak munkamenetek

    Ezzel a beállítással a rendszer a Photoshop minden egyes indításakor és bezárásakor, illetve a fájlok megnyitásakor és bezárásakor rögzíti az eseményt (feltüntetve az összes kép fájlnevét). Az adatok nem tartalmaznak részleteket a fájlon elvégzett módosításokról.

    Tömör

    Ha ezt a listaelemet választja, a program a munkamenetadatokon túlmenően az Előzmény panelen látható szöveget is menti.

    Részletes

    Ezt a listaelemet választva a Tömör beállítás által megjelenített adatokon kívül a Műveletek panelen lévő szöveget is menti a rendszer. Ha a fájlokon végrehajtott összes módosítást felölelő teljes előzménylistára van szüksége, a Részletes beállítást válassza.

Kép pillanatképének létrehozása

A Pillanatkép paranccsal ideiglenes másolat (pillanatkép) készíthető a kép bármely állapotáról, az új pillanatkép pedig bekerül az Előzmény panel tetején látható pillanatképlistába. Pillanatkép kijelölésével a kép adott verzióján végezhetők el a szükséges műveletek.

A pillanatképek hasonlóak az Előzmény panelen felsorolt állapotokhoz, de további előnyöket is kínálnak:

  • A könnyebb azonosíthatóság végett el is nevezhetők.

  • Akár egy egész munkamenet erejéig tárolhatók a pillanatképek.

  • Az effektusok könnyen összehasonlíthatók: egy adott szűrő alkalmazása előtt és után is készíthet például pillanatképet, majd kijelölheti az első pillanatképet, és alkalmazhatja ugyanazt a szűrőt különböző beállításokkal. A pillanatképek között váltogatva megtalálhatja a legjobban tetsző beállításokat.

  • Pillanatképek használatával a munka helyreállítása is egyszerű. Összetett módszer kipróbálásakor vagy művelet alkalmazásakor először készítsen egy pillanatképet. Ha nem elégedett az eredményekkel, a pillanatképet kijelölve az összes lépést visszavonhatja.

Megjegyzés:

A pillanatképeket nem a képpel együtt menti a program, ezért a kép bezárásával törlődnek a pillanatképek. Jó tudni azt is, hogy ha nem jelöli be a Nem lineáris előzmények engedélyezése jelölőnégyzetet, akkor a pillanatkép kijelölése és a kép módosítása törli az Előzmény panelen pillanatnyilag látható állapotokat.

Pillanatkép létrehozása

  1. Jelöljön ki egy állapotot, és hajtsa végre a megfelelő műveletet:
    • Pillanatkép automatikus létrehozásához kattintson az Előzmény panel Új pillanatkép létrehozása gombjára, vagy ha az előzménybeállítások között be van jelölve az Új pillanatkép automatikus létrehozása mentéskor jelölőnégyzet, válassza az Előzmény panel menüjének Új pillanatkép parancsát.

    • Ha a pillanatkép elkészítésekor szeretne beállításokat megadni, kattintson az Előzmény panel menüjének Új pillanatkép parancsára, vagy az Alt (Windows) vagy az Option (macOS) billentyűt lenyomva tartva kattintson az Új pillanatkép létrehozása gombra.

  2. Írja be a pillanatkép nevét a Név szövegmezőbe.

  3. A Miről listában válassza ki a pillanatkép tartalmát:

    Teljes dokumentum

    Ez a beállítás az adott állapotú kép összes rétegéről készít pillanatképet

    Egyesített rétegek

    Ezzel a beállítással az adott állapotú kép összes rétegét egyesítő pillanatkép készíthető

    Aktuális réteg

    Ezzel a lehetőséggel csak az adott állapotú kép éppen kijelölt rétegéről készül pillanatkép

Pillanatképek használata

  1. Tegye az alábbiak egyikét:
    • Pillanatkép kijelöléséhez kattintson annak nevére, vagy húzza a pillanatkép bal szélén látható csúszkát felfelé vagy lefelé egy másikra.

    • Pillanatkép átnevezéséhez kattintson duplán a pillanatképre, és írja be a nevet.

    • Pillanatkép törléséhez jelölje ki a pillanatképet, és kattintson a panel menüjének Törlés parancsára vagy a Törlés ikonra, vagy húzza a pillanatképet a Törlés ikonra.

Festés kép állapotával vagy pillanatképével

Az Előzményecset eszközzel a szóban forgó képállapot vagy pillanatkép egy példánya festhető meg az aktuális képablakban. Az eszköz másolatot készít (mintát vesz) a képről, majd az így kapott adatokkal fest.

Elkészíthető például egy festőeszközzel vagy szűrővel végrehajtott változtatás pillanatképe (a pillanatkép létrehozásakor a Miről lista Teljes dokumentum elemét választva). A képen elvégzett módosítás visszavonása után az Előzményecset eszközzel a kép egyes területeire külön-külön alkalmazhatja a változtatást. Hacsak nem egyesített pillanatképet választ, az Előzményecset eszköz a kijelölt állapot egyik rétegéről egy másik állapot ugyanazon rétegére fest.

Az Előzményecset eszköz az adott állapotból vagy pillanatképből másolja az adatokat egy másikba, de csak ugyanazon a helyen. A Photoshop programban speciális effektusok is létrehozhatók a Művészi előzményecset eszközzel történő festéssel.

  1. Jelölje ki az Előzményecset eszközt  .
  2. Hajtsa végre az alábbi műveletek egyikét az eszköztáron:
    • Adja meg a fedettség értékét és a keverési módot.

    • Válasszon ecsetet, majd adja meg annak beállításait.

  3. Az Előzmény panelen kattintson azon állapot vagy pillanatkép bal oldali oszlopára, amelyet forrásként szeretne használni az Előzményecset eszközhöz.
  4. A mutató húzásával fessen az Előzményecset eszközzel.

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?