A Photoshop CC 2015-ös kiadásában a Fájl > Mentés webre beállítás átkerült a Fájl > Exportálás > Mentés Mentés webre (régi) pontba, további exportálási beállításokkal bővülve.

További tudnivalók ezekről az új exportálási beállításokról a Rajztáblák, rétegek és egyéb kellékek exportálása című témakörben található.

Fájl mentése

A Mentés paranccsal a változtatásokat az aktuális fájlba, a Mentés másként paranccsal egy másik fájlba mentheti.

Módosítások mentése az aktuális fájlban

  1. Kattintson a Fájl menü Mentés parancsára.

    A program a jelenlegi formátumban menti a fájlt.

Fájl mentése más névvel, más helyre vagy más formátumban

  1. Kattintson a Fájl menü Mentés másként parancsára.

    Megjegyzés:

    Az Camera Raw bővítménnyel más formátumban, például Digital Negative (DNG) formátumban is menthetők a nyers képfájlok.

  2. Válasszon formátumot a Formátum legördülő listában.

    Megjegyzés:

    Ha olyan formátumot választ, amely nem támogatja a dokumentum összes funkcióját, figyelmeztetés jelenik meg a párbeszédpanel alján. A figyelmeztetés azt jelzi, hogy célszerű a fájl egy példányát Photoshop formátumban vagy egy olyan másik formátumban menteni, amely a képadatok összességét támogatja.

  3. Adjon meg egy fájlnevet és egy helyet.
  4. Adja meg az egyéb mentési beállításokat a Mentés másként párbeszédpanelen.
  5. Kattintson a Mentés gombra.

    Bizonyos képformátumokban történő mentés esetén egy újabb párbeszédpanel jelenik meg, amelyen további beállítások adhatók meg.

    Megjegyzés:

    Ha a merevlemezre mentés nélkül szeretné másolni a szóban forgó képet, használja a Kép menü Másolat parancsát. A kép ideiglenes változatának memóriába mentéséhez hozzon létre egy pillanatképet a képről az Előzmények panelen.

Fájlmentési beállítások

A Mentés másként párbeszédpanelen számos fájlmentési beállítás is megadható. az egyes beállítások használhatósága a mentendő kép és a választott fájlformátum függvénye.

Másolatként

A fájl egy másolatának mentése, miközben nyitva marad az aktuális fájl az asztalon.

Alfa-csatornák

Az alfa-csatornák adatainak mentése a képpel együtt. A jelölőnégyzet jelölésének törlésével a program eltávolítja az alfa-csatornákat a mentett képből.

Rétegek

A kép összes rétegének megőrzése. Ha nincs bejelölve a négyzet vagy nem használható, a rendszer (a választott formátumtól függően) az összes látható réteget összeolvasztja vagy egyesíti.

Jegyzetek

A jegyzetek mentése a képpel együtt.

Direktszínek

A direktszíncsatornák adatainak mentése a képpel együtt. A jelölőnégyzet jelölésének törlésével a program eltávolítja a direktszíneket a mentett képből.

Próbanyomat-beállítás használata, ICC Profil (Windows) vagy Színprofil beágyazása (Macintosh)

Színkezeléssel bővített dokumentum létrehozása.

Megjegyzés:

A képek előnézetére és fájlkiterjesztésére vonatkozó következő beállítások csak akkor használhatók, ha a Szerkesztés menüből megnyitható Beállítások párbeszédpanel Fájlkezelés kategóriájának Képelőnézetek és Fájl kiterjesztésének csatolása (Mac OS) legördülő listájában a Mentéskor rákérdez elem van megadva.

Bélyegkép mentése (Windows)

A fájl bélyegképadatainak mentése.

Kisbetűs kiterjesztés használata (Windows)

A fájlnévkiterjesztés kisbetűsre váltása.

Képelőnézetek beállításai (Macintosh)

A fájl bélyegképadatainak mentése. A Megnyitás párbeszédpanelen láthatóak lesznek a bélyegképek.

Fájlkiterjesztési beállítások (Macintosh)

A fájlkiterjesztések formátumának megadása. A Csatolás lehetőséggel fájlnévhez rendelheti a formátum kiterjesztését, a Kisbetűs kiterjesztés használata beállítással pedig kisbetűssé teheti a kiterjesztést.

Fájlmentési beállítások megadása

  1. Tegye az alábbiak egyikét:
    • Windows rendszerben: Mutasson a Szerkesztés menü Beállítások pontjára, majd válassza a Fájlkezelés parancsot.

    • Macintosh rendszerben: Mutasson a Photoshop menü Beállítások pontjára, majd válassza a Fájlkezelés parancsot.

  2. Az alábbi lehetőségek közül választhat:

    Képelőnézetek

    A következő listában választhatja ki a képelőnézetek mentési beállítását: a Sohasem ment elem hatására a program előnézetek nélkül menti a fájlokat, a Mindig ment elemet választva a megadott előnézetekkel, a Mentéskor rákérdez listaelem hatására pedig fájlonként adhatók meg az előnézetek. Macintosh rendszerben is legalább egy előnézettípus megadható. (További információk: Képelőnézetek beállításai (Macintosh) című témakörnél.)

    Fájlkiterjesztés (Windows)

    Ebben a listában adhatja meg a fájlok formátumát jelző háromkarakteres fájlkiterjesztéseket: a Nagybetűk használata listaelemet választva nagybetűs írásmóddal, a Kisbetűk használata elem hatására pedig kisbetűs írásmóddal rendeli a program a fájlkiterjesztéseket a fájlnevekhez.

    Fájl kiterjesztésének csatolása (Macintosh)

    A fájlkiterjesztések használata minden olyan fájl esetén szükséges, amelyet Windows rendszerű számítógépen kíván használni, vagy arra szeretne áthelyezni. A kiterjesztések fájlnevekhez rendelését több beállítással is megadhatja: a Soha lehetőséggel fájlkiterjesztések nélkül történik a mentés, a Mindig beállítással fájlkiterjesztés rendelhető a fájlnevekhez, a Mentéskor rákérdez elemmel pedig fájlonként adható meg, hogy rendel-e fájlkiterjesztést az adott fájlokhoz. A Kisbetűk használata beállítás megadásával a fájlkiterjesztések hozzárendelése kisbetűs alakban történik.

    Mentés másként az eredeti mappába

    Mentés során azt a mappát ajánlja fel alapértelmezettként, melyből a képet megnyitotta. Ha mindig az utoljára mentésre használt mappát szeretné alapértelmezésként beállítani, törölje a jelölőnégyzet jelét.

    Mentés a háttérben

    Háttérben történő mentést használva Mentés parancs választása után is tovább lehet dolgozni a Photoshop alkalmazásban. Nem kell arra várni, hogy a Photoshop befejezze a fájl mentését.

    Helyreállítási adatok automatikus mentése

    A Photoshop a felhasználó által megadott időközönként automatikusan menti a visszaállításhoz szükséges adatokat. Összeomlás esetén a Photoshop a következő indításakor automatikusan visszaállítja munkáját.

Képelőnézetek beállításai (Macintosh)

Macintosh operációs rendszerben az alábbi előnézeti típusok közül lehet választani – a fájlmentési folyamat gyorsítása és a fájlméret minimalizálása érdekében csak a valóban szükséges beállításokat adja meg.

Ikon

Az előnézet ikonként jelenik meg az asztalon.

Teljes méret

72 pont/hüvelyk felbontású fájlváltozat mentése annak érdekében, hogy a kép a csak kis felbontású Photoshop-képeket megnyitni képes alkalmazásokban is használható legyen. Nem EPS-fájlok esetén PICT formátumú az előnézet.

Macintosh bélyegkép

Az előnézet megjelenítése a Megnyitás párbeszédpanelen.

Windows bélyegkép

A különböző Windows operációs rendszerekben megjeleníthető előnézet mentése.

Nagyméretű dokumentumok mentése

A Photoshop a bármely irányban legfeljebb 300 000 képpont méretű dokumentumokat tudja kezelni, és a bármely irányban több, mint 30 000 képpont méretű képeket tartalmazó dokumentumok mentéséhez három fájlformátumot is kínál. Fontos tudni, hogy a legtöbb egyéb alkalmazás (köztük a Photoshop CS verziónál korábbi Photoshop-verziók) nem tudják kezelni a 2 gigabájtnál (GB) nagyobb fájlokat és a bármely irányban 30 000 képpontnál nagyobb képeket.

  1. Kattintson a Fájl menü Mentés másként parancsára, és válassza az alábbi táblázatban felsorolt fájlformátumok egyikét.

    Nagy dokumentumformátum (PSB)

    A dokumentum bármekkora méretű lehet, A Photoshop minden funkciója megőrződik a PSB-fájlokban, bár bizonyos szűrők nem érhetők el, ha a dokumentum szélessége vagy magassága meghaladja a 30 000 képpontot. Ezt a formátumot jelenleg csak a Photoshop CS és az annál újabb Photoshop-verziók támogatják.

    Photoshop kiinduló adatok

    A dokumentum képpontmérete és fájlmérete tetszőleges, de rétegek nem használhatók. Az ebben a formátumban mentett nagyméretű dokumentumokat összeolvasztja a program.

    TIFF

    A legnagyobb támogatott fájlméret 4 GB, tehát az ennél nagyobb dokumentumok nem menthetők ebben a formátumban.

Rétegek exportálása fájlba

A rétegeket külön fájlokként is exportálhatja és mentheti: ehhez többféle formátum, például a PSD, a BMP, a JPEG, a PDF, a Targa és a TIFF is választható. Mentéskor a program automatikusan nevet ad a rétegeknek, és a névlétrehozási folyamat beállításait is meg lehet határozni.

  1. Kattintson a Fájl menü Exportálás almenüjének Rétegek exportálása fájlba parancsára.

  2. A Rétegek exportálása fájlba párbeszédpanel Cél csoportjában kattintson a Tallózás gombra, és adja meg az exportált fájlok helyét. A Photoshop alapértelmezés szerint a forrásfájl példamappájába menti a létrehozott fájlokat.
  3. A fájlok általános nevét a Fájlnév előtagja mezőbe írt névvel adhatja meg.
  4. A Csak a látható rétegeket jelölőnégyzet bejelölésével csak azokat a rétegeket exportálja a program, amelyeknél a Rétegek panelen engedélyezve van a láthatóság. Akkor célszerű bejelölni a négyzetet, ha nem szeretné exportálni valamennyi réteget. A nem exportálandó rétegek láthatóságát is célszerű letiltani.
  5. Válasszon fájlformátumot a Fájl típusa listában. és adja meg a hozzájuk szükséges egyéb beállításokat.
  6. Ha be szeretné ágyazni a munkaterületet az exportált fájlba, jelölje be az ICC-profillal együtt jelölőnégyzetet. Ez a beállítás a színkezeléssel bővített munkafolyamatoknál fontos.
  7. Kattintson a Futtatás gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat