Felhasználói útmutató Mégse

Képek keretbe helyezése

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Photoshop és Adobe Stock
    5. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries a Photoshop alkalmazásban
    8. A Photoshop használata a Touch Barral
    9. Rács és segédvonalak
    10. Műveletek létrehozása
    11. Visszavonás és előzmények
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (bétaverzió)
    1. Gyakori kérdések | Webes Photoshop (bétaverzió)
    2. Ismerkedés a munkaterülettel
    3. Rendszerkövetelmények | Webes Photoshop (bétaverzió)
    4. Gyorsbillentyűk | Webes Photoshop (bétaverzió)
    5. Támogatott fájltípusok | Webes Photoshop (bétaverzió)
    6. Felhődokumentumok kezelése és szerkesztése
    7. Együttműködés az érdekelt felekkel
    8. Felhőalapú dokumentumok korlátozott szerkesztése
  6. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  7. Munkaterület
    1. A munkaterület alapjai
    2. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    3. Dokumentumok létrehozása
    4. A Photoshop használata a Touch Barral
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Alapértelmezett billentyűparancsok
    13. Érintésvezérléses funkciók és testre szabható munkaterületek
    14. Photoshop-képek elhelyezése más alkalmazásokban
    15. Beállítások
    16. Alapértelmezett billentyűparancsok
    17. Vonalzók
    18. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    19. Hasábok megadása képhez
    20. Visszavonás és előzmények
    21. Panelek és menük
    22. Fájlok elhelyezése
    23. Elemek elhelyezése igazítással
    24. Elhelyezés a Vonalzó eszközzel
    25. Készletek
    26. Billentyűparancsok testreszabása
    27. Rács és segédvonalak
  8. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  9. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  10. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  11. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  12. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  13. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  14. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  15. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  16. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
  17. Text (Szöveg)
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
    14. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
  18. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  19. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  20. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  21. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  22. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton
  24. Tartalomhitelesség
    1. Tudnivalók a tartalomhitelesítő adatokról
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  25. Térbeli és műszaki jellegű képek kezelése
    1. Photoshop 3D | Gyakori kérdések a megszűnő 3D-s funkciókkal kapcsolatban
    2. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    3. 3D objektumok nyomtatása
    4. 3D festés
    5. A továbbfejlesztett 3D panel | Photoshop
    6. Alapvető 3D-fogalmak és -eszközök
    7. 3D leképezés és mentés
    8. 3D-objektumok és -animációk létrehozása
    9. Képhalmok
    10. 3D-munkafolyamat
    11. Mérés
    12. DICOM-fájlok
    13. A Photoshop és a MATLAB
    14. Kép objektumainak megszámolása
    15. 3D objektumok összevonása és átalakítása
    16. 3D-textúrák szerkesztése
    17. HDR expozíció és tónus korrekciója
    18. A 3D panel beállításai

Ismerje meg, hogyan maszkolhat könnyedén képeket. Az alakzatokat és szövegeket képkeretekké alakíthatja, amelyeket helyőrzőként használhat és képekkel tölthet ki. A képek könnyen kicserélhetők egy másik kép keretbe ejtésével – ekkor mérete automatikusan a kerethez illeszkedik.

Helyőrző keret létrehozása

A következő lehetőségek állnak rendelkezésre képek helyőrző keretének létrehozásához:

  • A Képkeret eszköz használatával üres téglalap vagy ellipszis lakú kereteket hozhat létre a vásznon.
  • Tetszőleges alakzat vagy szöveg képkeretté alakítása.
  • A vásznon lévő képen a Képkeret eszköz használatával rajzolhat a kép kívánt területe fölött.

Keret készítése Képkeret eszközzel

  1. Válassza a Keret eszközt az Eszközök panelen, vagy nyomja le a „K” billentyűt.
  2. Az eszköztáron válasszon téglalap vagy ellipszis alakú keretet .
  3. Rajzoljon új keretet a vászonra.

Tetszőleges alakzat vagy szöveg képkeretté alakítása

  1. A Rétegek panelen a jobb gombbal (WIndows) vagy a CTRL billentyűt lenyomva (Mac) kattintson egy szövegrétegre vagy alakzatzatrétegre, és válassza a Képkeretté alakítás pontot a helyi menüben.
  2. Az Új képkeret párbeszédpanelen írjon be egy Nevet, állítson be egy meghatározott Szélesség és Magasság értéket a képkerethez.
  3. Kattintson az OK gombra.

Képkeret rajzolása a vásznon lévő kép fölött

  1. Válassza a Keret eszközt az Eszközök panelen, vagy nyomja le a „K” billentyűt.
  2. Az eszköztáron válasszon téglalap vagy ellipszis alakú keretet.
  3. Ha már van kép a vásznon, rajzoljon egy keretet a kép kívánt területe fölé.
  4. Amikor egy keretet rajzol, a kerethatárok maszkolják a képet.
Amikor egy képpontrétegre képkeretet rajzol, vagy egy üres keretbe húzza a képpontréteget a Rétegek panelen, a képpontréteg automatikusan intelligens objektummá alakul. 
Húzzon egy Adobe Stock-kelléket vagy egy könyvtári kelléket a Könyvtárak panelről a keretbe.
Az Adobe Stock áruházban talált kép elhelyezése képkeretekbe.

Kép keretbe helyezése

A keretekbe helyezett tartalmak elhelyezése mindig intelligens objektumokként történik, és így visszaállíthatóan méretezhetők. A tartalom automatikusan a képkerethez lesz méretezve. A következő lehetőségek állnak rendelkezésre a tartalom keretbe helyezésére:

  • Húzzon egy Adobe Stock- vagy könyvtái kelléket a Könyvtárak panelről a keretbe. A kellék alapértelmezésként a Creative Cloud Libraries könyvtárához csatolt intelligens objektumként lesz elhelyezve. Az eredeti leválasztott (könyvtárhoz nem csatolt) réteg úgy kapható, hogy az Alt (Windows) vagy az Option (Mac) billentyűt lenyomva tartva húzni kell a Könyvtárak panelről, vagy a Rétegek elhelyezése parancsot kell használnia a Könyvtárak panelen. 
  • Húzzon egy képet helyi merevlemezéről a keretbe. A kép beágyazott intelligens objektumként lesz elhelyezve. Csatolt intelligens objektum létrehozásához
    tartsa lenyomva az Alt billentyűt (Windows) vagy az Option billentyűt (Mac) a kép húzással történő beillesztéséhez.
  • Jelöljön ki egy képkockát. A menüsávban válassza a Fájl > Elhelyezés kapcsoltként vagy az Elhelyezés beágyazottként lehetőséget. A megjelenő párbeszédpanelen válasszon ki egy képet, amelyet a kijelölt keretbe szeretne elhelyezni. A kép csatolt vagy beágyazott intelligens objektumként lesz elhelyezve.
  • A Rétegek panelen húzzon egy képpontréteget egy üres képkeretbe. A képpontréteg automatikusan intelligens objektummá alakul.  

Keret réteg a Rétegek panelen

A Rétegek panelen a képkereteket egy keretrétegtípus képviseli. A képkeretréteg két bélyegképet mutat – az egyik keret-, a másik tartalom-bélyegkép.

Keret réteg a Rétegek panelen
Keret réteg a Rétegek panelen

A. Képkeret bélyegképe B. Tartalom-bélyegkép; könyvtárakhoz csatolt intelligens objektum C. Képkeret réteg 

Megjegyzés:

A képkeret réteget tartalmazó dokumentumot nyit meg a Photoshop CC 2018 vagy korábbi verziójú alkalmazásban, a képkeret réteg intelligens objektumként nyílik meg fölötte egy vektormaszkkal.,

Keret vagy tartalmának kiválasztása

A keret és tartalma együttesen vagy külön is kijelölhető, hogy a képkeretet és tartalmát egymástól függetlenül alakíthassa át.  

Képkeret és tartalmának kijelölési állapotai
Képkeret és a beékelt kép kijelölési állapotai

A. A kép és a keret is kijelölve B. Csak a kép van kijelölve (engedélyezett vezérlőkkel látható) C. Csak a keret van kijelölve 

A keret és képének kijelölése

A keret és képének kijelöléséhez tegye az alábbiak egyikét:

  • Kattintson a vásznon a beékelt képre egyszer.
  • Kattintson a keretrétegre a Rétegek panelen.

Ebben a kijelölési állapotban a képkeret és a kép együtt mozgatható vagy alakítható át.  

Csak a kép kijelölése

Ha csak a beékelt képet szeretné kijelölni, de a képkeretet nem, tegye az alábbiak egyikét:

  • Kattintson duplán a vásznon a képre.
  • A Rétegek panelen kattintson a keretrétegen lévő tartalom bélyegképre.

A kijelölési állapotban a beékelt kép függetlenül alakítható át.E kijelölési állapotban duplán kattintva visszatér a keret és képének együttes kijelölésére.

Csak a keret kijelölése

Ha csak a keretet szeretné kiválasztani, az alábbiak egyikével folytassa:

  • A fenti kijelölési állapot bármelyikében kattintson egyszer a vászon területén a keret határára.
  • A Rétegek panelen kattintson a keretrétegen lévő keret bélyegképre.

A keret most függetlenül alakítható át.     

Keret tartalmának cseréje

Az új képet a keretre ejtve lecserélheti a meglévő beékelt képet. Tegye az alábbiak egyikét:

  • Húzzon egy képet a Könyvtárak panelről a keretbe a vászon területén vagy a keretréteg fölé a Rétegek panelen.
  • Húzzon egy képet a helyi merevlemezről a keretbe a vászon területén.
  • Jelöljön ki egy keretet vagy annak képét, és használja a Beékelt kép alatti beállításokat a Tulajdonságok panelen: Keresés az Adobe Stock kínálatában, Libraries megnyitása, Elhelyezés helyi merevlemezről – csatolva vagy Elhelyezés helyi merevlemezről – beágyazva.
  • Jelöljön ki egy képkockát. A menüsávban válassza a Fájl > Elhelyezés kapcsoltként vagy az Elhelyezés beágyazottként lehetőséget. A megjelenő párbeszédpanelen válasszon ki egy képet, amelyet a kijelölt keretbe szeretne elhelyezni.

Körvonal hozzáadása kerethez

A Photoshop 21.2-es (2020. júniusi) kiadásában frissített funkció

  1. A Rétegek panelen jelölje ki a keretréteget.
  2. A Tulajdonságok panel (Ablak > Tulajdonságok) Körvonal részében adja meg a következő beállításokat:
    • A keret körvonaltípusaként tömör színt, színátmenetet vagy mintázatot adhat meg.
      A Photoshop 21.2-es verziójában már elforgatási szöget is megadhat a keret körvonalának mintázatához, így egyszerűen megváltoztathatja annak tájolását.
    • Beállíthatja a keret körvonalának vastagságát (képpontban).
    • Megadhatja, hogy a körvonal kívülre, belülre vagy középre legyen igazítva.
Adobe logó

Bejelentkezés a fiókba