Szövegeffektusok létrehozása

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Készletek, műveletek és beállítások áttelepítése
    8. Ismerkedés a Photoshoppal
  3. Photoshop és Adobe-szolgáltatások
    1. Photoshop és Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries a Photoshop alkalmazásban
    4. Rács és segédvonalak
    5. Műveletek létrehozása
    6. Visszavonás és előzmények
    7. Alapértelmezett billentyűparancsok
    8. Érintésvezérléses funkciók és testre szabható munkaterületek
    9. A Photoshop használata a Touch Barral
    10. Az alkalmazáson belüli Capture-bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Felhőalapú dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése vagy nagyítása és alaphelyzetbe állítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Rendszerkövetelmények 1.x | iPadhez készült Photoshop
    23. Rendszerkövetelmények 2.x | iPadhez készült Photoshop
    24. Képméret szerkesztése
    25. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    26. Retusálás a Javítóecset eszközzel
    27. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
  5. Felhőtárolású dokumentumok
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és munkavégzés rajtuk a Photoshop alkalmazásban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Hozzáférés megosztása és felhőalapú dokumentumok szerkesztése
  6. Munkaterület
    1. A munkaterület alapjai
    2. Dokumentumok létrehozása
    3. A Photoshop használata a Touch Barral
    4. Microsoft Dial támogatás Photoshop alkalmazásban
    5. Eszközgalériák
    6. Teljesítmény-beállítások
    7. Eszközök használata
    8. Ujjmozdulatok
    9. Érintésvezérléses funkciók és testre szabható munkaterületek
    10. Technológiai előnézet
    11. Metaadatok és jegyzetek
    12. Gyorsan megoszthatja alkotásait
    13. Photoshop-képek elhelyezése más alkalmazásokban
    14. Beállítások
    15. Alapértelmezett billentyűparancsok
    16. Vonalzók
    17. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    18. Hasábok megadása képhez
    19. Visszavonás és előzmények
    20. Panelek és menük
    21. Fájlok elhelyezése
    22. Elemek elhelyezése igazítással
    23. Elhelyezés a Vonalzó eszközzel
    24. Készletek
    25. Billentyűparancsok testreszabása
    26. Rács és segédvonalak
  7. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Fájlok exportálása a Photoshopban
    4. Eszközelőnézet
    5. CSS másolása rétegekből
    6. Weboldalak szeletelése
    7. Szeletekhez használható HTML-beállítások
    8. Szeletelrendezés módosítása
    9. Webes grafikák használata
    10. Webes fotógalériák létrehozása
  8. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  9. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
    26. Réteg
    27. Összeolvasztás
    28. Kompozit
    29. Háttér
  10. Kijelölések
    1. Kijelölés és maszkolás munkaterület
    2. Gyors kijelölés
    3. Ismerkedés a kijelölési lehetőségekkel
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Színtartomány kijelölése a képen
    7. Képpontkijelölések testreszabása
    8. Görbék és kijelöléskeretek egymásba alakítása
    9. Alapismertek a csatornákról
    10. Kijelölt képpontok áthelyezése, másolása és törlése
    11. Ideiglenes gyorsmaszk létrehozása
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
    16. Kijelölés
    17. Határolókeret
  11. Képkorrekciók
    1. Perspektivikus hajlítás
    2. Bemozdulás okozta életlenség mérséklése
    3. Példák a Javító ecset használatára
    4. Színkeresési táblák exportálása
    5. Kép élességének és életlenségének beállítása
    6. Színkorrekciók ismertetése
    7. A Fényesség/kontraszt korrekció alkalmazása
    8. Árnyékos és csúcsfényes területek részletességének módosítása
    9. Szintkorrekció
    10. Színezet és telítettség korrigálása
    11. Élénkség korrekciója
    12. Színtelítettség módosítása a kép egyes területein
    13. Gyors tónuskorrekciók
    14. Különleges színhatások alkalmazása képekre
    15. Képjavítás színegyensúly-korrekciókkal
    16. Magas dinamikus tartományú képek
    17. Hisztogramok és képpontértékek megtekintése
    18. Színek egyeztetése a képen
    19. Fényképek levágása és dőlésmentesítése
    20. Színes kép fekete-fehérré alakítása
    21. Korrekciós és kitöltési rétegek
    22. Görbék korrekció
    23. Keverési módok
    24. Képek kiválasztása nyomtatáshoz
    25. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    26. HDR expozíció és tónus korrekciója
    27. Szűrés
    28. Életlenítés
    29. Képterületek fakítása vagy színégetése
    30. Szelektív színkorrekció
    31. Objektumszínek cseréje
  12. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Veszteségmentes szerkesztés a Camera Raw használatával
    10. Sugárirányú szűrő a Camera Raw modulban
    11. A Camera Raw beállításainak kezelése
    12. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    13. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    14. Képek elforgatása, vágása és kiigazítása
    15. Színmegjelenítés beállítása a Camera Raw bővítményben
    16. Funkciók összefoglalása | Adobe Camera Raw | 2018-as kiadások
    17. Az új funkciók összefoglalása
    18. Feldolgozásverziók a Camera Raw bővítményben
    19. Helyhez kötött korrigálás a Camera Raw bővítményben
  13. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  14. Képátalakítások
    1. Objektumok átalakítása
    2. Vágás, elforgatás és rajzvászon méretének beállítása
    3. Fényképek levágása és dőlésmentesítése
    4. Panorámaképek készítése és szerkesztése
    5. Képek, alakzatok és görbék hajlítása
    6. Távlatpont
    7. A Cseppfolyósítás szűrő használata
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
    10. Hajlítás
    11. Átalakítás
    12. Panoráma
  15. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    14. Rajzolás a tolleszközökkel
    15. Mintázatok létrehozása
    16. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    17. Görbék kezelése
    18. Mintázatkönyvtárak és -készletek kezelése
    19. Rajzolás és festés rajztáblával
    20. Texturált ecsetek létrehozása
    21. Dinamikus elemek adása az ecsetekhez
    22. Színátmenet
    23. Stilizált vonások festése a Művészi előzmény ecsettel
    24. Festés mintázattal
    25. Készletek szinkronizálása több eszközön
  16. Text (Szöveg)
    1. Műveletek OpenType SVG-betűtípusokkal
    2. Karakterek formázása
    3. Bekezdésformázás
    4. Szövegeffektusok létrehozása
    5. Szövegszerkesztés
    6. Sortávolság és betűköz
    7. Arab és héber szöveg
    8. Betűtípusok
    9. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    10. Ázsiai szöveg
    11. Típus létrehozása
    12. Szövegmotor-hiba a Szöveg eszköz használatakor Photoshop alkalmazásban | Windows 8
    13. Világszerte kompatibilis tördelő ázsiai típusú írásokhoz
    14. Szöveg hozzáadása és szerkesztése Photoshopban
  17. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  18. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  19. Mentés és exportálás
    1. Fájlok mentése grafikus formátumban
    2. Fájlok mentése a Photoshopban
    3. Fájlformátumok
    4. Videoklipek és animációk mentése és exportálása
    5. PDF-fájlok mentése
    6. Digimarc szerzői jogi védelem
  20. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Duplex képek
    8. Képek nyomtatása kereskedelmi nyomdagépen
    9. Színes dokumentumok nyomtatásának javítása Photoshopban
    10. Nyomtatási problémák hibaelhárítása | Photoshop
  21. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  22. Térbeli és műszaki jellegű képek kezelése
    1. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    2. 3D objektumok nyomtatása
    3. 3D festés
    4. A továbbfejlesztett 3D panel | Photoshop
    5. Alapvető 3D-fogalmak és -eszközök
    6. 3D leképezés és mentés
    7. 3D-objektumok és -animációk létrehozása
    8. Képhalmok
    9. 3D-munkafolyamat
    10. Mérés
    11. DICOM-fájlok
    12. A Photoshop és a MATLAB
    13. Kép objektumainak megszámolása
    14. 3D objektumok összevonása és átalakítása
    15. 3D-textúrák szerkesztése
    16. HDR expozíció és tónus korrekciója
    17. A 3D panel beállításai
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Színprofilok használata
    5. Online megtekintésre szánt dokumentumok színeinek kezelése
    6. Dokumentumok színeinek kezelése nyomtatásakor
    7. Importált képek színeinek kezelése
    8. Színellenőrzés próbanyomaton

A szöveg megjelenését számos művelettel befolyásolhatja. A szöveget például hajlíthatja, alakzatokká alakíthatja, vagy vetett árnyékot alkalmazhat rá. Szövegeffektusokat legegyszerűbben a Photoshop beépített szövegeffektus-műveleteinek szövegrétegre alkalmazásával hozhat létre. Ezeket a műveleteket a Műveletek panel menüjének Szövegeffektusok parancsára kattintva érheti el.

Szöveg létrehozása görbe mentén vagy belsejében

Írhat olyan szöveget, amely egy toll- vagy alakzateszközzel létrehozott munkagörbe vonalát követi. Ha egy görbére szöveget ír, a karakterek abban az irányban haladnak, amelyben a szerkesztőpontok adódtak a görbéhez. Vízszintes folyásirányú szöveg görbére írásakor a karakterek merőlegesek lesznek az alapvonalra. Függőleges folyásirányú szöveg görbére írásakor a karakterek párhuzamosak lesznek az alapvonallal.

Szöveget írhat egy zárt görbe belsejébe is. Ebben az esetben azonban a szöveg mindig vízszintes tájolású, és a sortörések ott lesznek, ahol a szöveg a görbe határaihoz ér.

Megjegyzés:

A görbe mozgatásakor vagy alakjának módosításakor a kapcsolódó szöveg a görbe új helyéhez, illetve alakjához igazodik.

Vízszintes és függőleges szöveg egy nyitott görbén a Photoshopban
Vízszintes és függőleges szöveg egy nyitott görbén

Vízszintes és függőleges szöveg a Photoshopban
Vízszintes és függőleges szöveg egy alakzateszközzel létrehozott zárt görbén

Szöveg beírása görbe mentén

  1. Tegye az alábbiak egyikét:
    • Jelölje ki a Vízszintes szövegírás  vagy a Függőleges szövegírás  eszközt.

    • Jelölje ki a Vízszintes szövegmaszk vagy a Függőleges szövegmaszk eszközt.

  2. Helyezze el a mutatót úgy, hogy a szövegeszköz alapvonaljelzője  a görbén legyen, majd kattintson. Kattintás után a beszúrási pont megjelenik a görbén.
    Szöveg beírása görbe mentén Photoshopban
    A szövegeszköz alapvonaljelzője (balra) és a szövegeszköz alapvonaljelzője egy görbén (jobbra)

  3. Írja be a kívánt szöveget. A vízszintes folyásirányú szöveg, az alapvonalra merőlegesen, megjelenik a görbe mentén. A függőleges folyásirányú szöveg, az alapvonallal párhuzamosan, megjelenik a görbe mentén.
    Megjegyzés:

    Ha a görbére írt szöveg függőleges igazítását pontosítani szeretné, adja meg a Karakter panel Alapvonal-eltolás beállításának értékét. Ha például az Alapvonal-eltolás mezőben negatív értéket ad meg, a szöveget lesüllyesztheti.

Görbére feszített szöveg áthelyezése vagy tükrözése

  1. Jelölje ki a Közvetlen kijelölési eszközt  vagy a Görbeválasztó eszközt  , és helyezze azt a szöveg fölé. A mutató nyíllal ellátott szövegkurzorrá változik .
    • A szöveg áthelyezéséhez kattintson a szövegre, és húzza el a görbe mentén. Ügyeljen arra, hogy ne húzza át a szöveget a görbén.

    • Ha a szöveget a görbe másik oldalára szeretné tükrözni, kattintson a szövegre, és húzza át a görbén.

Közvetlen kijelölési eszköz és Görbeválasztó eszköz a Photoshopban
Görbére feszített szöveg áthelyezése vagy tükrözése a Közvetlen kijelölési eszközzel vagy a Görbeválasztó eszközzel.

Megjegyzés:

Ha a szöveget úgy szeretné a görbe másik oldalára húzni, hogy iránya ne változzon, használja a Karakter panel Alapvonal-eltolás beállítását. Ha például egy olyan szöveget hozott létre, amely egy kör felső ívén, a körön kívül balról jobbra fut, az Alapvonal-eltolás mezőbe negatív értéket írva a szöveget lesüllyesztheti annyira, hogy a körön belülre kerüljön.

Szöveg beírása zárt görbe belsejébe

  1. Jelölje ki a Vízszintes szövegírás eszközt  .
  2. Vigye az egérmutatót a görbe belsejébe.
  3. Amikor a Szöveg eszközt ferde zárójelek keretezik , kattintson a szöveg beszúrásához.

Szöveggel ellátott görbe áthelyezése

  1. Jelölje ki a Görbeválasztó eszközt  vagy a Mozgató eszközt  , majd kattintson a görbére, és húzza a kívánt helyre. A Görbeválasztó eszköz használatakor ügyeljen arra, hogy a mutató ne változzon nyíllal ellátott szövegkurzorrá  , ebben az esetben ugyanis a szöveget mozgatná a görbe mentén.

Szöveggel ellátott görbe alakjának módosítása

  1. Jelölje ki a Közvetlen kijelölési eszközt  .
  2. Kattintson a görbe egyik szerkesztőpontjára, és a fogantyúk elhúzásával módosítsa a görbe alakját.

Szöveg hajlítása és a hajlítás megszüntetése

A szöveg hajlításával különleges szövegeffektust hozhat létre. A szöveget például ív vagy hullám alakban meghajlíthatja. A kijelölt hajlítási stílus az adott szövegréteg attribútuma, amelyet bármikor megváltoztathat, így módosíthatja a hajlítás általános alakját. A hajlítási beállításokkal pontosan meghatározhatja a hajlítási effektus tájolását és perspektíváját.

Megjegyzés:

Ál-félkövér formázást vagy körvonaladatok nélküli betűtípusokat (például bittérképes betűtípusokat) tartalmazó szövegrétegekre nem alkalmazható hajlítás.

Hal stílusban hajlított szöveg Photoshopban
Hal stílusban hajlított szöveg

Szöveg hajlítása

  1. Jelöljön ki egy szövegréteget.
  2. Tegye az alábbiak egyikét:
    • Jelöljön ki egy szövegeszközt, és kattintson az eszköztáron található Hajlítás gombra.

    • Kattintson a Szöveg menü Szöveg hajlítása parancsára.

    Megjegyzés:

    A Szöveghajlítás paranccsal meghajlíthat egy szövegelemet a szövegrétegen. Válassza a Szerkesztés > Görbe átalakítása > Hajlítás lehetőséget.  

  3. Válasszon egy hajlítási stílust a Stílus legördülő menüből.
  4. A szöveg tájolási beállításaként jelölje be a Vízszintes vagy a Függőleges választógombot.
  5. Tetszés szerint adja meg a további hajlítási beállításokat:
    • Hajlítás – ezzel a csúszkával meghatározhatja, hogy a program milyen mértékű hajlítást alkalmazzon a rétegre.

    • Vízszintes torzítás és Függőleges torzítás – ezekkel a csúszkákkal perspektívát alkalmazhat a hajlított szövegre.

Szöveg hajlításának megszüntetése

  1. Jelölje ki azt a szövegréteget, amelyre hajlítást alkalmazott.
  2. Jelöljön ki egy szövegeszközt, és kattintson a Hajlítás gombra  az eszköztáron, vagy kattintson a Réteg > Szöveg > Szöveghajlítás parancsra.
  3. A Stílus legördülő menüben válassza a Nincs értéket, majd kattintson az OK gombra.

Munkagörbe létrehozása szövegkarakterekből

A szövegkarakterekkel, munkagörbévé alakításuk után, vektoralakzatokként dolgozhat. A munkagörbe olyan ideiglenes görbe, amely a Görbék panelen jelenik meg, és alakzatok körvonalát definiálja. Miután egy szövegrétegből munkagörbét hozott létre, mentheti, és bármely más görbéhez hasonlóan módosíthatja azt. A munkagörbét alkotó karakterek szövegként nem lesznek szerkeszthetők, de az eredeti szövegréteg érintetlen és továbbra is szerkeszthető marad.

  1. Jelöljön ki egy szövegréteget, majd a Szöveg menüben kattintson a Munkagörbe létrehozása parancsra.

    Megjegyzés:

    Körvonaladatokat nem tartalmazó betűtípusokból (például bittérképes betűtípusokból) nem hozható létre munkagörbe.

Szöveg alakzatokká alakítása

Ha egy szöveget alakzatokká alakít át, a szövegréteget a program egy vektormaszkkal ellátott rétegre cseréli. A vektormaszkot szerkesztheti, és a rétegre stílusokat alkalmazhat, de a rétegen lévő karakterek szövegként nem szerkeszthetők.

  1. Jelöljön ki egy szövegréteget, majd a Szöveg menüben kattintson az Alakzattá alakítás parancsra.

    Megjegyzés:

    Körvonaladatokat nem tartalmazó betűtípusok (például bittérképes betűtípusok) nem alakíthatók alakzatokká.

Szövegkijelölési keret létrehozása

A Vízszintes szövegmaszk vagy a Függőleges szövegmaszk eszközzel egy olyan kijelölést hozhat létre, amelynek alakja megegyezik a szövegével. A szövegkijelölés az aktív rétegen jelenik meg, ott más kijelölésekhez hasonlóan áthelyezhető, másolható, kitölthető vagy körvonalazható.

  1. Jelölje ki azt a réteget, amelyre a kijelölést el szeretné helyezni. A legjobb eredmény érdekében a szövegkijelölési keretet normál képrétegen, ne szövegrétegen hozza létre. Ha a szövegkijelölési keretet ki szeretné tölteni vagy körvonalazni szeretné, egy új, üres rétegen hozza létre.
  2. Jelölje ki a Vízszintes szövegmaszk eszközt  vagy a Függőleges szövegmaszk eszközt  .
  3. Adja meg a további szövegbeállításokat, és írja be a szöveget akár egy pontból kiindulva, akár egy határolókeretbe.

    A szövegbevitel során egy piros maszk jelenik meg az aktív rétegen. A Végrehajtás gombra  kattintva a kép aktív rétegén megjelenik a szövegkijelölési keret.

Vetett árnyék alkalmazása a szövegre

Vetett árnyék alkalmazásával mélységet adhat a szövegnek a képen.

  1. A Rétegek panelen jelölje ki azt a réteget, amely a vetett árnyékkal ellátni kívánt szöveget tartalmazza.
  2. Kattintson a Rétegek panel tetején lévő Rétegstílus  gombra, és a megjelenő listából válassza a Vetett árnyék elemet.
  3. Lehetőség szerint úgy helyezze el a Rétegstílus párbeszédpanelt, hogy mind a réteg, mind a vetett árnyék látható legyen.
  4. Adja meg tetszőlegesen a beállításokat. Módosíthatja az árnyék különféle jellemzőit, például az alatta lévő rétegekkel való keveredési módját, az áttetszőségét (vagyis hogy az alatta lévő rétegek mennyire tűnjenek át), a fény szögét, valamint a szövegtől vagy az objektumtól való távolságát.
  5. Amikor a vetett árnyék elnyeri a tetszését, kattintson az OK gombra.
    Megjegyzés:

    Ha a vetett árnyék ugyanezen beállításait egy másik rétegre szeretné alkalmazni, az Alt billentyűt nyomva tartva húzza a vetett árnyék rétegét a kívánt rétegre a Rétegek panelen. Az egérgomb felengedésekor a Photoshop a vetett árnyék jellemzőit a megfelelő rétegre alkalmazza.

Szöveg kitöltése képpel

A szöveget kitöltheti képpel, ha a Rétegek panelen egy vágómaszkot alkalmaz egy szövegréteg fölé helyezett képre.

  1. Nyissa meg a szövegkitöltéshez használni kívánt képet tartalmazó fájlt.
  2. Az eszközpanelen jelölje ki a Vízszintes szövegeszközt  vagy a Függőleges szövegeszközt  .
  3. A Karakter fülre kattintva aktiválja a Karakter panelt, vagy ha a panel nincs megjelenítve, kattintson az Ablak menüben a Karakter parancsra.
  4. A Karakter panelen adja meg a szöveg betűtípusát és más beállításait. A célra a nagyméretű, félkövér, vastag betűk a legalkalmasabbak.
  5. A dokumentumablakba kattintva helyezze el a beszúrási pontot, és írja be a kívánt szöveget. Amikor elkészült, nyomja le a Ctrl+Enter (Windows) vagy a Command+Return (Mac OS) billentyűkombinációt.
  6. A Rétegek fülre kattintva aktiválja a Rétegek panelt, vagy ha a panel nincs megjelenítve, kattintson az Ablak menüben a Rétegek parancsra.
  7. (Nem kötelező lépés) Ha képrétegként a háttérréteget használja, a Rétegek panelen a képrétegre duplán kattintva alakítsa azt normál réteggé.
    Megjegyzés:

    A háttérrétegek rögzítettek, ezért a Rétegek panelen nem mozgathatók. A rögzítés feloldásához a háttérréteget normál réteggé kell alakítani.

  8. (Nem kötelező lépés:) Az Új réteg párbeszédpanelen a rétegnek új nevet adhat. A párbeszédpanel bezárásához és a képréteg átalakításához kattintson az OK gombra.
  9. A Rétegek panelen húzza a képréteget közvetlenül a szövegréteg fölé.
  10. A képréteget kijelölve a Réteg menüben kattintson a Vágómaszk létrehozása parancsra. A kép megjelenik a szövegben.
  11. Jelölje ki a Mozgató eszközt  , és húzza a képet a kívánt helyre a szövegben.
    Megjegyzés:

    Ha a kép helyett a szöveget szeretné áthelyezni, a Rétegek panelen jelölje ki a szövegréteget, és a Mozgató eszközzel vigye a szöveget a kívánt pozícióba.

Adobe logó

Bejelentkezés a fiókba