Felhasználói útmutató Mégse

Alapvető tudnivalók a rétegekről

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket a Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív változatok az iPadhez készült Photoshopban
    7. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. A Cseppfolyósítás szűrő használata
    2. Az Életlenítési galéria használata
    3. Alapvető tudnivalók a szűrőkről
    4. Szűrőeffektusok – referencia
    5. Megvilágítási effektusok hozzáadása
    6. Az Adaptív nagylátószög szűrő használata
    7. Az Olajfesték szűrő használata
    8. A Cseppfolyósítás szűrő használata
    9. Rétegeffektusok és stílusok
    10. Speciális szűrők használata
    11. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

Photoshop-rétegek használatával visszavonható szerkesztési műveleteket végezhet el képek, szövegek vagy vektorgrafikák egymásra halmozásával anélkül, hogy bármelyikük képpontjait összekeverné.  

A cikkben szereplő témák:

Rétegek a Photoshopban

Rétegek használatával olyan feladatok végezhetők el, mint például több kép kompozitálása, szöveg képre helyezése vagy vektorgrafikus alakzatok hozzáadása.

Rétegstílusokat adhat hozzá speciális effektusok (például vetett árnyék vagy ragyogás) használata vagy objektumok élesítése céljából.

Az adott réteg opacitását is módosíthatja, ha részben átlátszóvá szeretné tenni a réteg tartalmát. 

Éles részletekkel jól elkülöníthetők a természetfotók témái. Rétegekkel elvégzett visszavonható szerkesztési műveletekkel kiemelhetők a részletek a Maszk életlenítése szűrővel.
Éles részletekkel jól elkülöníthetők a természetfotók témái. Rétegekkel elvégzett visszavonható szerkesztési műveletekkel kiemelhetők a részletek a Maszk életlenítése szűrővel.

Rétegek elrendezése és kezelése rétegcsoportokkal

Új képen végzett műveletek alkalmával kezdetben rendszerint csak egyetlen réteg létezik, és a hozzáadható rétegek, rétegeffektusok és rétegkészletek számának leginkább csak a képzelet szab határt.

A Rétegek panelen kezelheti és elrendezheti a rétegeket, csoportok használatával pedig logikai szempontok szerint rendszerezheti őket, így csökkentve a panel zsúfoltságát. Egymásba ágyazhatja a csoportokat, és a használatukkal egyszerre több réteget is formázhat attribútumokkal és maszkokkal.

A rétegekkel végzett munkához remek ötleteket talál a Rétegekkel és rétegcsoportokkal segített szervezés című oktatóvideóban.

Visszavonható szerkesztési műveletek elvégzése rétegekkel

  • Korrekciós rétegek: visszavonható módon korrigálhatja képei színeit és árnyalatait, továbbá a képpontok végleges módosítása nélkül folytathatja a korrekciós rétegek szerkesztését. Úgy is mondhatjuk röviden, hogy a közvetlen korrekciókhoz viszonyítva a korrekciós rétegek nagyobb kontrollt és rugalmasságot biztosítanak a képszerkesztés során. Ha többet szeretne tudni a korrekciós rétegek használatáról, olvassa el a Korrekciós és kitöltési rétegek című témakört.
  • Intelligens objektumok: ezek az objektumok olyan rétegek, amelyek raszteres képek vagy vektoros képek képadatait tartalmazzák. Megőrzik a kép eredeti tartalmát és valamennyi eredeti jellemzőjét, így visszavonható módon szerkeszthető a réteg. Az Intelligens objektumok használata című témakörből többet is megtudhat az intelligens objektumok használatáról.

A Rétegek panel használata

A Rétegek panelen megtekintheti, létrehozhatja és szerkesztheti a kép rétegeit, rétegcsoportjait és rétegeffektusait.

A panel megjelenítéséhez válassza az Ablak > Rétegek parancsot, vagy nyomja meg az F7 billentyűt. 

Ezzel a menüvel új réteget vagy másolatréteget hozhat létre, rétegcsoporton végezhet műveleteket, rétegeket alakíthat intelligens objektummá és rétegeffektusokat adhat hozzá.

Emellett a bélyegképek méretét is beállíthatja vele. Válassza a kívánt bélyegképet, majd a jobb gombbal kattintva válassza a megfelelő méretet. 

A Photoshop Rétegek paneljének részei
A. A Rétegek panel menüje; B. Rétegszűrők; C. Rétegcsoport; D. Rétegeffektusok kibontása vagy összecsukása; E. Rétegeffektusok

Bélyegképtartalom módosítása

Kattintson a Rétegek panel menüjének Panel beállításai parancsára, és a teljes dokumentum tartalmának megjelenítéséhez jelölje be az Egész dokumentum választógombot. A Réteghatárok választógombot bejelölve csak az objektum adott rétegen található képpontjai látszanak a bélyegképen.

Megjegyzés:

A teljesítmény javítása és a vászon szabad területének növelése végett ki is kapcsolhatja a bélyegképek megjelenítését.

Rétegek szűrése

A Rétegek panel tetején található szűrési lehetőségekkel megkeresheti az összetett dokumentumok legfontosabb rétegeit. Ezekkel a szűrőkkel (Fajta, Név, Effektus, Mód vagy Rajztábla) megjelenítheti a rétegek egy adott részhalmazát.

A Rétegek panelen található szűrési lehetőségek használatának lépései az alábbiak:

Szűrési lehetőségek a Rétegek panelen
Szűrési lehetőségek a Rétegek panelen; a narancssárgával jelölt kapcsolóval válthat a rétegszűrők között

  1. Válasszon szűrőtípust az előugró menüből.

  2. Válasszon vagy adjon meg szűrési szempontokat.

  3. A kapcsolóra kattintva kapcsolja be vagy ki a rétegek szűrését.

Videórétegek

Videórétegeket használva videót adhat a képhez.

Miután videórétegként importált egy videóklipet a képbe, az alábbi lehetőségek közül választhat:

  • A réteg maszkolása vagy átalakítása
  • Rétegeffektusok alkalmazása
  • Festés egyes képkockákra 
  • Képkocka raszterizálása és normál réteggé alakítása 

A képbe ágyazott videó lejátszásához vagy az egyes képkockák megjelenítéséhez használja az Idővonal panelt. További információt a Támogatott video- és képsorozat-formátumok című témakörben talál.

Új réteg létrehozása ecsethasználatkor

Az alakzatok és a szövegek alapértelmezés szerint egy vektorrétegnek nevezett rétegtípuson jönnek létre. Függetlenül attól, hogy mennyire nagyít rá egy vektorrétegre, a szegélyek mindig tökéletesen élesek maradnak.

Vektorréteg raszterizálásakor a Photoshop képpontokká alakítja a réteget. Elsőre talán nem is látszik semmiféle változás, ám egy újonnan raszterizált rétegre ránagyítva látni fogja, hogy a szegélyek már apró négyzetekből, úgynevezett képpontokból állnak.

Egyes eszközök (például az ecseteszközök, a radír, a festékesvödörrel történő kitöltés és a szűrők) csak raszterizált rétegeken működnek. Ha ezen eszközök valamelyikét vektorrétegen szeretné használni, előbb képpontokká kell alakítania a réteget.

Ügyeljen arra, hogy vektorréteg képpontokká alakításakor elveszik a réteg vektoros jellege, ami a következőket jelenti:

  • Az alakzatok és a szövegek többé már nem méretezhetők át minőségromlás nélkül.
  • Megszűnik a szöveg szerkeszthetősége, vagyis már nem módosíthatók a szavak vagy a betűtípus.

Ahelyett, hogy a raszterizálást elvégezve közvetlenül egy vektorrétegre festene vagy rajzolna, hozzon létre egy üres réteget a vektorréteg felett, majd használja az új rétegen bármely festő- vagy rajzeszközt.

Válassza a Rétegek panel Új réteg ikonját, majd fessen valamit az új rétegen az Ecset eszköz használatával.

A Beállítások > Általános > Új réteg létrehozása ecsethasználatkor jelölőnégyzet bejelölésével a Photoshop automatikusan is képes erre. Ha be van jelölve ez a jelölőnégyzet, és olyan rétegre szeretne festeni ecsettel, amelyre nem lehet (például intelligens objektumra, szövegre vagy korrekciós rétegre), vagy ha egyetlen réteg sem aktív, automatikusan létrejön egy új képpontréteg a réteghalomban, és az összes ecsetvonást ott végzi el a szoftver.

Ha azt szeretné, hogy kikapcsoljon ez a beállítás réteg létrehozása céljából, jelölje be a Beállítások > Általános > Új réteg létrehozása ecsethasználatkor jelölőnégyzetet
Ha azt szeretné, hogy automatikusan kikapcsoljon ez a beállítás, jelölje be a Beállítások > Általános > Új réteg létrehozása ecsethasználatkor jelölőnégyzetet

Háttérrétegek és Photoshop-rétegek átalakítása

Fehér vagy színes hátterű új kép létrehozásakor a Háttér réteg lesz a kezdő (vagyis a legalsó) réteg. Minden képnek csak egy Háttér rétege lehet.

Noha a háttérréteg halmozási sorrendjét, keverési módját és opacitását nem módosíthatja, átalakíthatja a háttérréteget normál réteggé, majd megváltoztathatja az attribútumait.

Ha átlátszó tartalommal bíró új képet hoz létre, annak nem lesz háttérrétege. Ezt a réteget bárhová áthelyezheti a Rétegek panelen, majd módosíthatja az opacitását és a keverési módját.

Az alábbi lépéseket elvégezve normál réteggé alakíthatja a Háttér réteget:

  1. Kattintson duplán a Rétegek panel Háttér rétegére, vagy válassza a Réteg > Új > Réteg háttérből parancsot.

  2. Adja meg a réteg beállításait. (További információ: Rétegek és csoportok létrehozása.)

  3. Válassza az OK gombot.

Az alábbi lépésekkel háttérréteggé alakíthat egy normál réteget:

  1. Jelölje ki a normál réteget a Rétegek panelen.

  2. Válassza a Réteg > Új > Háttér rétegről lehetőséget.

    A program a háttér színére konvertálja a réteg összes átlátszó képpontját, és a réteg utolsó lesz a rétegek között.

    Megjegyzés:

    Hátteret nem hozhat létre úgy, hogy egy normál rétegnek a Háttér nevet adja. Kizárólag a Háttér rétegről paranccsal hozhat létre réteget.

Oktatóvideó: A háttérréteg normál réteggé alakítása

Scott Kelby

Photoshop-rétegek másolása

A rétegek másolása történhet az adott képen belül, egy másik képre vagy egy új képre.

Kép Photoshop-rétegének vagy -rétegcsoportjának másolása

  1. Jelöljön ki egy réteget vagy egy rétegcsoportot a Rétegek panelen.

  2. Tegye az alábbiak egyikét:

    • Húzza a réteget vagy a rétegcsoportot az Új réteg létrehozása gombra.

      Vagy

    • Válassza a Réteg másolása vagy a Csoport másolása parancsot a Rétegek menüben vagy a Rétegek panel menüjében. Nevezze el a réteget vagy a rétegcsoportot, és kattintson az OK gombra.

Photoshop-réteg vagy -rétegcsoport másolása másik képbe

  1. Nyissa meg a forrásképet és a célképet.

  2. A forráskép Rétegek paneljén jelöljön ki egy vagy több réteget vagy egy rétegcsoportot.

  3. Tegye az alábbiak egyikét:

    • Húzza a réteget vagy a csoportot a Rétegek panelről a célképre.

      Vagy

    • Válassza a Mozgató eszközt , és húzza a réteget vagy a rétegcsoportot a forrásképről a célképre. A másolt réteg vagy rétegcsoport megjelenik a célkép Rétegek paneljén látható aktív réteg felett. Ha a két kép képpontban megadott mérete egyezik, akkor a Shift billentyűt nyomva tartva a képtartalom a húzással történő másolás után ugyanarra a helyre kerül a célképen, mint ahol a forrásképen is volt. Eltérő képméret esetén a dokumentumablak közepére kerül a képtartalom.

      Vagy

    • Válassza a Réteg másolása vagy a Csoport másolása parancsot a Rétegek menüben vagy a Rétegek panel menüjében. Válassza a céldokumentumot a Dokumentum előugró menüben, majd válassza az OK gombot.

      Vagy

    • A réteg összes képpontjának kijelöléséhez válassza a Kijelölés > Mindent parancsot, majd válassza a Szerkesztés > Másolás parancsot. Végül válassza a célkép ablakában a Szerkesztés > Beillesztés parancsot. (Ez a módszer csak képpontokat másol, rétegtulajdonságokat – például a keverési módot – nem.)

Új dokumentum létrehozása Photoshop-rétegből vagy -rétegcsoportból

  1. Jelöljön ki egy réteget vagy egy rétegcsoportot a Rétegek panelen.

  2. Válassza a Réteg másolása vagy a Csoport másolása parancsot a Rétegek menüben vagy a Rétegek panel menüjében.

  3. Válassza a Dokumentum előugró menü Új parancsát, majd válassza az OK gombot.

Mintavétel az összes látható Photoshop-rétegből

Kizárólag az aktív réteg képpontjaiból lehet mintát venni vagy színeket maszatolni. Erre a Keverőecset, a Varázspálca, a Maszatoló, az Életlenítés, az Élesítés, a Festékesvödör, a Klónozó bélyegzőés a Javítóecset eszköz egyaránt alkalmas. 

Ha ezekkel az eszközökkel szeretne mintát venni az összes látható réteg képpontjaiból, vagy velük szeretné maszatolni őket, jelölje be a beállítássáv Minta minden rétegből jelölőnégyzetét.

Átlátszósági beállítások módosítása

  1. Windows rendszerben válassza a Szerkesztés > Beállítások > Átlátszóság és színtartomány lehetőséget, macOS rendszerben pedig a Photoshop > Preferences > Transparency & Gamut (Photoshop > Beállítások > Átlátszóság és színtartomány) lehetőséget.

  2. Válasszon rácsméretet és rácsszínt: az átlátszóságot szemléltető sakktáblán nyomon követhetők az egyes beállítások. Ha a Nincs elemet választja a Rácsméret legördülő listában, a program elrejti a sakktáblát.

  3. Válassza az OK gombot.

Továbbfejlesztett Rétegek panel

A Photoshop legújabb kiadásában számos dolgot továbbfejlesztettünk a Rétegek panelen, hogy segítsük a munkafolyamatok hatékonyabbá tételét és a kreativitás fokozását.

Felhasználóbarát és könnyen kezelhető Rétegek panel

A Photoshop 25.2-es verziójában (2023. novemberi kiadásában) frissített funkció

A hatékony és könnyen kezelhető Rétegek panellel felgyorsíthatók a munkafolyamatok. 

A Photoshop 2023. novemberi kiadásának Rétegek panelje felhasználóbarát, és könnyű kezelni

Hatékonyabb úszó menü

A Photoshop 25.2-es verziójában (2023. novemberi kiadásában) frissített funkció

A testre szabott lehetőségekkel maradéktalanul kihasználhatja az úszó menü előnyeit. 

A Photoshop 2023. novemberi kiadásában már hatékonyabb az úszó menü

Testre szabott és továbbfejlesztett lehetőségek a helyi menükben

A Photoshop 25.2-es verziójában (2023. novemberi kiadásában) frissített funkció

A helyi menük új és korszerűbb parancsainak professzionális használatával jelentősen fokozható a produktivitás és a hatékonyság.

A Photoshop 2023. novemberi kiadásában testre szabható és továbbfejlesztett parancsok segítik a munkát a helyi menükben

A beállítást a következő helyen kapcsolhatja ki: Beállítások > Felhasználói felület > Egyszerűsített helyi és úszó menük megjelenítése

Gyorsabb és egyszerűbb munkavégzés új elemleírásokkal és videókkal

A Photoshop 24.6-os verziójában (2023. júniusi kiadásában) frissített funkció

A videók lejátszásához kattintson a bélyegkép fölötti Lejátszás gombra vagy a Rövid videó megtekintése gombra.

Az új felhasználók az informatív elemleírásokba beágyazott rövid videókból nagyon kényelmesen elsajátíthatják a Photoshop használatát. 


 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?