新しい Acrobat エクスペリエンス

アドビは、Acrobat デスクトップユーザー向けのエクスペリエンスを全体的に一新しました。新しいエクスペリエンスは、PDF 上でのコンテンツの表示とあらゆるアクションの実行に、直感的でシームレスなエクスペリエンスを提供することを目的としています。新しいエクスペリエンスには、次のユーザーインターフェイス要素が含まれています。

  • アドビのタイトルバーとメニューバーは、統一されたグローバルバーと統合され、アクセスが容易になり、スペースがすっきりしました。また、文書も見やすくなりました。 
  • 大きな動詞バーでは、編集、変換、署名、詳細など、よく使用されるツールが左側に表示され、PDF の検索、印刷、保存、共有などのアクションが右側に表示されます。
  • Acrobat の標準メニューは、Windows のハンバーガーメニューに置き換えられました。
  • ツール推奨の見つけるパネル。
  • 中央の文書パネルには、コンテンツが表示されます。
  • 右側にあるナビゲーションパネルは、ページをブックマークに追加したり、ページを表示または移動したり、その他の表示オプションを使用したり、ファイル情報や PDF 上のすべてのコメントを表示したりするのに役立ちます。
  • 左側のクイックツールパネルを使用して、注釈を追加したり、テキストまたはオブジェクトを選択したり、PDF フォームに入力したり、ツールパネルのカスタマイズを行い、使用頻度の高いツールを追加したりすることができます。
新しい閲覧者エクスペリエンス

A. Acrobat の詳細を見つける B. よく使用される PDF ツールとその他のツール C. PDF を新規作成  D. テキストまたはツールを検索  E. PDF をクラウドに保存/PDF をクラウドに保存して複数のデバイスからアクセス F. PDF を印刷  G. PDF を匿名リンク、リンクまたは電子メール添付ファイルとして共有 H. 注釈を表示 I. しおり  J. ページサムネール、レイヤー、リフロー処理およびアクセシビリティ  K. ページ表示オプション – ページ番号、次のページ、前のページ、ページの回転、ページのズームレベルの調節 L. ツールバーをカスタマイズして他のツールを追加  M. 文書への入力と署名 N. 注釈ツール  O. 選択またはパンツール 

注意:

現時点では、新機能は試験的に公開され、Acrobat(64 ビット)の英語ロケールでは、サードパーティ製のプラグインがインストールされていない場合にのみ使用できます。一部のユーザーは機能を使用できない場合があります。

新しいエクスペリエンスを有効にするための手順

  • 新しいエクスペリエンスを有効にするには、表示/新しい Acrobat を有効にするをクリックして、「再起動」をクリックします。
  • 新機能を無効にするには
    • Windows:左上隅にあるハンバーガーメニュー(   )をクリックして、「新しい Acrobat を無効にする」を選択します。
    • macOS:表示/新しい Acrobat を無効にするに移動します。

Acrobat へようこそカード

Acrobat を起動するか、初めて PDF を開くと、Acrobat へようこそカードが表示されます。カードをスクロールして、その他の詳細情報や PDF 上で実行できる操作内容を確認します。ツアーを開始ボタンをクリックして、Acrobat ワークスペースについて学習し、詳細情報を確認します。

Acrobat へようこそカード

ツール推奨の見つけるパネル

左側のパネルの「見つける」パネルには、使用できる推奨ツールのリストが表示されます。特定のツールを使用する権限がない場合は、推奨ツールの下にバナーが表示され、サブスクリプションを購入するか、7 日間の無料体験版をお試しいただけます。

見つけるパネル

クイックツールメニュー

左側の新しいクイックツールメニューを使用して、Acrobat で最もよく使用されているツールにアクセスすることができます。デフォルトでは、以下のツールを使用できます。

選択またはパンツールを使用して、オブジェクトを選択したり文書をパンしたりできます。

選択またはパンツール
選択またはパンツール

メニューのコメントツールを使用して、コメント、テキストボックス、ハイライト、下線、取り消し線、描画などの注釈を PDF に追加します。

コメントツール

メニューの「入力と署名」ツールを使用して、フォームに入力したり、署名を追加したりできます。

フォームに入力する注釈
フォームに入力する注釈

フォームへの署名またはイニシャルの追加
フォームへの署名またはイニシャルの追加

オプション()メニューを使用して、ツールをカスタマイズできます。「クイックツールをカスタマイズ」ウィンドウで、追加するツールを選択して、「保存」をクリックします。

クイックツールをカスタマイズ
クイックツールをカスタマイズ

ツールを使用する際の新しいエクスペリエンス

新しいエクスペリエンスでは、表示されたツール(編集、変換、署名)を使用すると、閲覧者のエクスペリエンスは、ツール固有オプションが左側のペインに表示されるようにカスタマイズされます。パネルでツールやアクションを選択すると、ツールおよび関連するオプションが徐々に表示されます。

上のツールバーで「編集」オプションを選択すると、左パネルに使用できるツールやオプションが表示されます。PDF 編集の各オプションのほかに、新しい「ページを整理」オプションもあります。編集メニューから、PDF を墨消しフォームを準備などの他のツールを使用することもできます。

編集ツール

上のツールバーで「変換」オプションを選択すると、左パネルに使用できるツールやオプションが表示されます。PDF を書き出しおよび PDF に変換ワークフローに加えて、新しいエクスペリエンスでは、PDF を最適化スキャンと OCR ツールのオプションもあります。

変換ツール

上のツールバーの署名ツールを使用して、フォームに入力し、署名を追加したり、Acrobat Sign を使用して他のユーザーに署名を依頼したりできます。

署名ツール

他の Acrobat ツールにアクセスするには、ツールバーの「詳細」をクリックします。「詳細」を再度クリックすると、ツールのリストが展開されます。

折りたたみ時の詳細ツール
詳細ツール - 折りたたみ表示

詳細ツール - 展開表示
詳細ツール - 展開表示

すべてのツールを表示するには、Acrobat Home に移動し、「すべてのツールを表示」をクリックします。

すべての Acrobat ツールを表示

統合されたテキスト検索と検索ツール

検索ツールバーと検索ツールが、グローバルバーの「テキストまたはツールを検索」に統合されました。

テキストまたはツールを検索

検索バーに何文字か入力すると、関連語句と使用可能な各ツールのリストが表示されます。

テキストまたはツールを検索

他のユーザーとの PDF の共有

右上のツールバーで招待アイコンまたはリンクを取得アイコンをクリックして、他のユーザーと PDF 文書へのリンクを共有して、他のユーザーが表示したりコメントしたりできるようにすることができます。

他のユーザーとファイルを共有

共有ファイルを開くときに、右のナビゲーションパネルのコメントアイコンをクリックするとすべてのコメントが表示されます。受信者リスト、最終変更日などのファイルの詳細を表示したり、ファイルの共有解除、共有リンクのコピー、その他の操作を実行したりするには、ファイル情報i)アイコンをクリックします。

すべてのコメントとファイル情報の表示

A. すべてのコメントを表示  B. ファイル情報を表示 

最新の PDF ポートフォリオ

ポートフォリオの作成や参照のためにシステムに Flash Player をインストールする必要はありません。PDF ポートフォリオ内でのフォルダーの作成、コンポーネントファイルとフォルダーの削除、コンポーネントファイル名の編集、およびコンポーネントファイルの説明の追加と編集を行うことができます。

  1. Acrobat で、ファイル作成PDF ポートフォリオに移動します。または、作成複数のファイルPDF ポートフォリオを作成をクリックすることもできます。

    ファイル/作成/PDF ポートフォリオ

    作成/複数のファイル/PDF ポートフォリオを作成

  2. ファイルまたはフォルダーを PDF ポートフォリオを作成ダイアログボックスにドラッグするか、ファイルを追加メニューからオプションを選択します。スキャナー、web ページ、またはクリップボードからファイル、フォルダー、ページを追加することができます。

  3. 作成」をクリックします。追加したファイルを含む PDF ポートフォリオが Acrobat で作成されます。

PDF ポートフォリオ内の任意の場所を右クリックして、以下の操作を行います。

  • ポートフォリオへのファイルの追加Web コンテンツの追加、またはフォルダーの追加を行います。
  • 新規フォルダーを作成します。
  • ポートフォリオ内のファイルを並べ替えます。
  • ポートフォリオのプロパティを変更します。
PDF ポートフォリオに対して実行できる操作

PDF ポートフォリオ内のファイルを並べ替えるには、ナビゲーションパネルに移動し、次の操作を行います。

  • フォルダー内でファイルをドラッグして並べ替えます。
  • ファイルをフォルダーに、またはフォルダーを他のフォルダーにドロップします。
注意:

2 つのフォルダーが同じレベルにある場合、または同じフォルダー内にある場合は、並べ替えることができます。

PDF ポートフォリオからファイル/フォルダーを削除するには、削除するファイル/フォルダーを右クリックし、「削除」を選択します。

注意:

PDF ポートフォリオからフォルダーを削除すると、フォルダー内のすべてのファイルが削除されます。

PDF ポートフォリオからのファイルの抽出または削除

PDF ポートフォリオからファイルを抽出または保存するには、ファイルを右クリックし、「ポートフォリオから抽出」を選択します。ファイルの保存先を選択し、「保存」をクリックします。

アドビのロゴ

アカウントにログイン