Bağlantılar, aynı belge içindeki başka konumlara, eklere sahip başka elektronik belgelere veya Web sitelerine atlamanıza olanak verir. Bağlantılardan, eylemleri başlatmak veya okuyucunuzun ilgili bilgilere anında erişebilmesini sağlamak için yararlanabilirsiniz. Ayrıca, bir ses dosyasını çalmak veya film dosyasını oynatmak için eylemler ekleyebilirsiniz.

  1. Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle'yi seçin.

    Fare işaretçisi artı işaretine dönüşür ve görünmeyen bağlantılar da dahil olmak üzere, belgedeki bütün bağlantılar geçici olarak görünür hale gelir.

  2. Bağlantı oluşturmak istediğiniz yere bir dikdörtgen sürükleyin. Bu alan, bağlantının etkin olduğu alandır.
  3. Bağlantı Oluştur iletişim kutusunda, bağlantının görünümüyle ilgili istediğiniz seçenekleri belirleyin.
  4. Aşağıdaki bağlantı eylemlerinden birini seçin:

    Sayfa Görünümüne Git

    İleri'yi tıklatıp, o belgede veya başka bir belgede (sözgelimi bir dosya ekinde) istediğiniz sayfa numarasını ve büyütme durumunu ayarlayın ve Bağlantıyı Ayarla'yı tıklatın.

    Dosya Aç

    Hedef dosyayı seçip Seç'i tıklatın. Dosya PDF'yse belgenin nasıl açılacağını belirtin (yeni pencerede, varolan pencerede gibi) ve Tamam'ı tıklatın.

    Not:

    Dosya adı metin kutusuna sığmayacak kadar uzunsa adın orta kısmı kırpılır.

    Web Sayfası Açma

    Hedef Web sayfasının URL'sini verin.

    Özelleştirilmiş Bağ

    Bağlantı Özellikleri iletişim kutusunu açmak için İleri'yi tıklatın. Bu iletişim kutusunda, bir makale okuma veya bir menü komutunu çalıştırma gibi, bağla ilişkilendirilecek bir eylem ayarlayabilirsiniz.

Bağlantıyı istediğiniz zaman düzenleyebilirsiniz. Etkin nokta alanını veya ilişkilendirilmiş bağlantı eylemini değiştirebilir, bağlantı dikdörtgenini silebilir veya yeniden boyutlandırabilir ya da bağlantının hedefini değiştirebilirsiniz. Varolan bir bağlantının özelliklerinin değiştirilmesi sadece o anda seçili olan bağlantıyı etkiler. Bağlantı seçili değilse, ayarladığınız özellikler, oluşturacağınız ilk bağlantı için geçerli olacaktır.

Not:

Bağlantı aracını veya Nesne Seç aracını kullanarak, sürükleyip bir dikdörtgen çizerek birkaç bağlantının özelliğini aynı anda değiştirebilirsiniz.

  1. Bağlantı Ekle veya Düzenle aracını  seçin (Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle).

  2. İşaretçiyi bağlantı dikdörtgenine getirerek tutamaçların görünmesini sağlayın.
  3. Aşağıdakilerden birini yapın:
    • Bağlantı dikdörtgenini taşımak için sürükleyin.

    • Bağlantı dikdörtgenini yeniden boyutlandırmak için köşe noktalarından herhangi birini sürükleyin.

  1. Bağlantı Ekle veya Düzenle aracını  seçin (Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle).

  2. Bağlantı dikdörtgenini çift tıklatın.
  3. Bağlantı Özellikleri iletişim kutusunun Görünüm sekmesinde, bağlantı için bir renk, çizgi kalınlığı ve çizgi stili seçin.
  4. Bağlantı seçildiğinde görünecek bir vurgulama stili seçin:

    Yok

    Bağlantının görünümünü değiştirmez.

    Ters Çevir

    Bağlantının rengini tam tersine dönüştürür.

    Anahat

    Bağlantının anahat rengini tam tersine dönüştürür.

    Araya sokulmuş

    Kabartma bir dikdörtgen görünümü oluşturur.

    Not:

    Görünüm için Görünmez seçilmişse Bağlantı Türü, Renk ve Çizgi Stili seçenekleri kullanılamaz.

  5. Kullanıcıların bağlantıyı PDF'de görmesini istemiyorsanız, Bağlantı Türü için Görünmez Dikdörtgen seçin. Bağlantı bir görüntünün üstündeyse, görünmez bir bağlantı yararlı olur.
  6. Kullanıcıların yaptığınız ayarları kazayla değiştirmesini önlemek istiyorsanız Kilitli seçeneğini kullanın.
  7. Bağlantıyı test etmek için, El aracını seçin.

    Not:

    Bağlantı Oluştur iletişim kutusundaki bağlantı özellikleri, siz bu özellikleri değiştirene kadar tüm yeni bağlantılar için geçerli olur. Bağlantının görünüm ayarını yeniden kullanmak için, özelliklerini varsayılan değer olarak kullanmak istediğiniz bağlantıyı sağ tıklatın ve Geçerli Görünümü Yeni Varsayılan Olarak Kullan'ı seçin.

  1. Bağlantı Ekle veya Düzenle aracını  seçin (Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle).

  2. Bağlantı dikdörtgenini çift tıklatın.
  3. Bağlantı Özellikleri iletişim kutusunun Eylemler sekmesindeki listeden, değiştirmek istediğiniz eylemi seçin ve Düzenle'yi tıklatın.
  1. Bağlantı Ekle veya Düzenle aracını  seçin (Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle).

  2. Silmek istediğiniz bağlantı dikdörtgenini seçin.
  3. Düzen > Sil'i seçin veya Delete tuşuna basın.

Ana PDF belgesinde eke atlayan bir bağlantı oluşturarak, kullanıcıları PDF ekine yönlendirebilirsiniz.

Not:

Ekleri, bir bağlantıdan açılabilen dosyalarla karıştırmayın. Bağlantı verilen belgeler başka konumlarda kayıtlı olabilir; dosya ekleriyse daima PDF'yle birlikte kaydedilir.

  1. PDF dosya ekine sahip bir PDF'yi açın.
  2. Bağlantı oluşturmak istediğiniz yere gidin. Bu konum dosya ekindeyse, gezinme bölmesinde Ekler düğmesini tıklatın, dosya ekini seçip Aç'ı tıklatın.
  3. Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle'yi işaretleyin ve bağlantı alanını seçin.

  4. Bağlantı Oluştur iletişim kutusunda, bağlantının görünümünü ayarlayın, Sayfa Görünümüne Git'i seçip İleri düğmesini tıklatın.
  5. Ana PDF belgesinde veya dosya ekinde istediğiniz sayfa numarasını ve görünüm büyütme durumunu seçin ve Bağlantıyı Ayarla'yı tıklatın.

Hedefler

Hedef bir bağlantının gideceği son noktadır ve Hedefler panelindeki metinle temsil edilir. Hedefler, bir PDF koleksiyonu içinde gezinme yolları ayarlamanıza olanak verir. Bir sayfaya yönlenen bağlantının aksine, bir hedefe yönlenen bağlantı hedef belgeye sayfaların eklenmesinden ya da silinmesinden etkilenmediği için, belgeler arasında bağlantı oluştururken bir hedefe bağlantı verilmesi önerilir.

Hedefleri görüntüleme ve yönetme

Hedefleri, gezinme bölmesindeki Hedefler panelinde yönetebilirsiniz.

Hedefleri görüntüleme

  1. Görünüm > Göster/Gizle > Gezinme Bölmeleri > Hedefler'i seçin. Tüm hedefler otomatik olarak taranır.

Hedefler listesini sıralama

  1. Aşağıdakilerden birini yapın:
    • Hedef adlarını alfabetik olarak sıralamak için, Hedefler panelinin üst kısmındaki Ad etiketini tıklatın.

    • Hedefleri sayfa numarasına göre sıralamak için Hedefler panelinin üst kısmındaki Sayfa etiketini tıklatın.

Hedefi değiştirme veya silme

  1. Hedefler panelinde, hedefi sağ tıklatın ve bir komut seçin:
    • Hedef konuma gitmek için Hedefe Git'i seçin.

    • Hedefi silmek için Sil'i seçin.

    • Hedefi gösterilen sayfa olarak değiştirmek istiyorsanız Hedefi Ayarla'yı seçin.

    • Hedefe başka bir ad vermek için Yeniden Adlandır'ı seçin.

Aynı PDF'deki veya başka bir PDF'deki bir hedefe bağlantı oluşturabilirsiniz.

  1. Hedef belgede (hedef), Görünüm > Göster/Gizle > Gezinme Bölmeleri > Hedefler'i tıklatın. Belgede zaten kendisine bağlantı oluşturmak istediğiniz bir hedef varsa, adım 5'e atlayın.
  2. Oluşturmak istediğiniz hedefin bulunduğu yere gidin ve istediğiniz görünümü ayarlayın.
  3. Hedefler panelinde, seçenekler menüsünden  Yeni Hedef seçeneğini belirleyip hedefe bir ad verin.
  4. Hedef belgeyi kaydedin.
  5. Kaynak belgede (bağlantıyı oluşturmak istediğiniz yerde), Araçlar > PDF'yi Düzenle > Bağlantı > Ekle veya Düzenle'yi seçin ve bağlantı için bir yer belirlemek üzere sürükleyerek bir dikdörtgen çizin.

  6. Bağlantı Oluştur iletişim kutusunda, bağlantının görünümünü ayarlayın, Sayfa Görünümüne Git'i seçip İleri düğmesini tıklatın.
  7. Hedef belgede, Hedefler panelinde, hedefi çift tıklatın.
  8. Kaynak belgeyi kaydedin.

Ek iliştirme

PDF veya diğer dosya türlerini bir PDF belgesine ekleyebilirsiniz. PDF'yi başka bir konuma taşırsanız, ekleri de birlikte gider. Ekler, ana belgeye veya ana belgeden ya da başka eklere veya başka eklerden bağlantılar içerebilir.

Ekli yorumları dosya ekleriyle karıştırmayın. Yorum olarak eklenen dosya sayfada Dosya Eki simgesi veya Ses Eki simgesiyle birlikte, Yorum Listesinde de diğer yorumlarla birlikte görüntülenir. (Bkz. Bir dosya ekine yorum ekleme.)

Acrobat'ta Ekler paneli
Ekler iliştirmek, silmek veya görüntülemek için Ekler panelini kullanın.

  1. Araçlar > PDF'yi Düzenle > Daha Fazla > Dosya Ekle'yi seçin.

  2. Dosyaları Ekle iletişim kutusunda, eklemek istediğiniz dosyayı seçin ve Aç düğmesini tıklatın.

    Not:

    EXE, VBS veya ZIP dosya formatlarını eklerseniz Acrobat, eklendikten sonra dosyayı açamayacağını, çünkü bu formatın, bilgisayarınıza zarar verebilecek zararlı programlarla, makrolarla ve virüslerle ilgili ilişkili olduğunu söyleyerek sizi uyarır.

  3. Ekin Acrobat 5.0 veya daha önceki sürümlerde görünebilmesi için aşağıdakilerden birini yapın:
    • Görünüm > Göster/Gizle > Gezinme Bölmeleri > Ekler seçeneğini belirleyip seçenekler menüsünden  Ekleri Varsayılan Olarak Göster'i seçin (varsayılan olarak seçilidir).

    • Dosya > Özellikler'i seçin, İlk Görünüm sekmesini tıklatın, Gezinme Sekmesi menüsünde Ekler Paneli Ve Sayfa'yı seçin ve Tamam düğmesini tıklatın.

  4. PDF'yi kaydedin.
  5. (İsteğe bağlı) Eke, Ekler panelindeki benzer dosyaları birbirinden ayırt etmeye yardımcı olacak bir açıklama eklemek için eklenen dosyayı seçip seçenekler menüsünden  Açıklamayı Düzenle'yi seçin. Tanımlama metnini girin ve dosyayı kaydedin.

Ek açma, kaydetme veya silme

PDF ekini (izniniz varsa) açabilir ve üzerinde değişiklik yapabilirsiniz; yaptığınız değişiklikler PDF ekine uygulanır.

Başka türden dosya ekleri için, dosyayı açma veya kaydetme seçeneğiniz vardır. Dosyanın açılması, ekin dosya formatını işleyen uygulamayı başlatır; eki açabilmeniz için ilgili uygulamanın yüklü olması gerekir.

Not:

Acrobat EXE, VBS ve ZIP dosya formatlarını açmaz; bu formatlar bilgisayarınıza zarar verebilecek zararlı programlar, makrolar ve virüslerle ilişkilidir.

  1. Ekler panelini açmak için, Görünüm > Göster/Gizle > Gezinme Bölmeleri > Ekler'i seçin.
  2. Ekler panelinde eki seçin.
  3. Eki doğal uygulamasında açmak, eki kaydetmek veya silmek için ilgili simgeyi tıklatın:
    Acrobat'ta Ekler paneli
    Eki aç, kaydet, ekle, sil veya ara seçeneklerini içeren Ekler paneli. Fareyi bir aracın üzerine getirerek araç atını görüntüleyin.

Ekler içinde arama yapma

Belirli sözcükler ya da tümcecikler arandığında, aramaya diğer pek çok dosya türünün yanı sıra ekli PDF'leri de ekleyebilirsiniz. Windows kullanıcıları Microsoft Office belgelerinde (.doc, .xls ve .ppt gibi), AutoCAD çizim dosya formatlarında (.dwg ve .dwf), HTML dosyalarında ve Zengin Metin Biçimi (.rtf) dosyalarında arama yapabilir. Mac OS kullanıcıları Microsoft Word (.doc), HTML ve .rtf dosyalarında arama yapabilir. Eklerin arama sonuçları, ekli dosyanın adının ve simgesinin altındaki Sonuçlar listesinde görüntülenir. Başka formattaki ekler, arama motoru tarafından yoksayılır.

Not:

Microsoft ve AutoCAD dosya aramalarını yapabilmek için dosya türlerine uygun IFilters'ın yüklenmesi gerekir. IFilters normalde kendi uygulamalarıyla birlikte yüklenir ancak ürün web sitelerinden de indirilebilir.

Ekler panelinden eklerde arama yapma

  1. Ekler panelini açmak için, Görünüm > Göster/Gizle > Gezinme Bölmeleri > Ekler'i seçin.
  2. Ekler panelinde Ekleri Ara öğesini tıklatın.
  3. Ara penceresine aramak istediğiniz sözcüğü veya tümceciği yazıp istediğiniz sonuçlar seçeneğini belirleyin ve Ekleri Ara'yı tıklatın.

Ara penceresinden eklerde arama yapma

  1. Düzen > Gelişmiş Arama'yı tıklatın.
  2. Aramak istediğiniz kelimeyi veya ifadeyi yazın ve istediğiniz sonuçlar seçeneğini belirleyin.
  3. Pencerenin alt kısmındaki Daha Fazla Seçenek Göster'i tıklatın ve Ekleri Ara'yı seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi