Orijinal kaynak belgenize dönmenize gerek kalmadan, görüntüleri kolayca ekleyin, yeniden boyutlandırın, taşıyın veya değiştirin.

Not:

Bu belge Acrobat DC ile ilgili talimatlar içermektedir. Acrobat XI kullanıyorsanız Acrobat XI Yardım bölümüne bakın.

Video eğitimi: Acrobat'ı kullanarak PDF'deki metin ve görüntüleri düzenleme

PDF dosyalarındaki metin ve görüntüleri masaüstü Acrobat uygulamasında ve PDF'leri Acrobat Pro aboneliğiyle mobil cihazlarda düzenleme hakkında bilgi edinin.

Video (05:07) | Hazırlayan: Matthew Pizzi (train simple)

PDF'ye görüntü veya nesne yerleştirme

  1. PDF'yi Acrobat'ta açın ve Araçlar > PDF'yi Düzenle > Görüntüleri Ekle'yi seçin.

    Metni ve görüntüyü düzenleme aracı
  2. iletişim kutusunda yerleştirmek istediğiniz görüntü dosyasını tıklatın.

  3. Görüntü dosyasını seçip 'ı tıklatın.

  4. Görüntüyü yerleştirmek istediğiniz yeri tıklatın veya yerleştirdiğinizde görüntüyü boyutlandırmak için tıklatarak sürükleyin.

    Görüntü dosyasının bir kopyası, sayfada, orijinal dosyayla aynı çözünürlükte görüntülenir.

  5. Görüntüyü yeniden boyutlandırmak için sınırlayıcı kutu tutamaçlarını veya Nesneler'in altında sağ taraftaki panelde bulunan görüntüyü Çevirme, Döndürme veya Kırpma araçlarını kullanın.

Bir görüntüyü veya nesneyi taşıma veya yeniden boyutlandırma

  1. PDF'yi Acrobat'ta açın ve taşımak istediğiniz öğeye bağlı olarak uygun aracı seçin:

    Görüntü: Araçlar > PDF'yi Düzenle > Düzenle'yi seçin. Düzenleyebileceğiniz bir görüntünün üzerine geldiğinizde, sol üst köşede görüntü simgesi görünür.

    Etkileşimli Nesneler: Form alanlarını, düğmeleri veya diğer etkileşimli nesneleri düzenlemek için Araçlar > Zengin Medya > Nesne Seç'i seçin.

  2. Aşağıdakilerden birini yapın:
    • Görüntüyü veya nesneyi taşımak için istediğiniz konuma sürükleyin. Görüntüleri veya nesneleri başka bir sayfaya sürükleyemezsiniz (bunun yerine, kesip yeni bir sayfaya yapıştırabilirsiniz). Taşımayı yukarı veya aşağı ya da sağ veya sol yönle sınırlamak için Shift tuşunu basılı tutarak nesneyi sürükleyin.
    • Görüntüyü veya nesneyi yeniden boyutlandırmak için, görüntü veya nesneyi seçip tutamaçlardan birini sürükleyin. Orijinal en boy oranını korumak için Shift tuşunu basılı tutarak tutamacı sürükleyin.

    Not:

    Birden çok nesne seçerseniz, bu nesneleri birlikte taşıyabilir veya yeniden boyutlandırabilirsiniz. Birden çok nesne seçmek için Shift tuşunu basılı tutarak nesnelerin üzerine tek tek tıklatın.

Görüntüyü döndürme, çevirme, kırpma (kesme) veya değiştirme

  1. PDF'yi Acrobat'ta açın ve Araçlar > PDF'yi Düzenle > Düzenle'yi seçin.

  2. Görüntüyü (veya görüntüleri) seçin. Görüntüyü seçmek için üzerine tıklatın.

  3. Sağ taraftaki panelde bulunan Nesneler'in altında aşağıdaki araçlardan birini tıklatın:

    Dikey Çevir Görüntüyü yatay eksende dikey olarak çevirir.

    Yatay Çevir Görüntüyü dikey eksende yatay olarak çevirir.

    Saat Yönünün Tersine Döndür Seçilen görüntüyü saat yönünün tersinde doksan derece döndürür.

    Saat Yönünde Döndür Seçilen görüntüyü saat yönünde doksan derece döndürür.

    Görüntüyü Kırp Seçilen görüntüyü kırpar veya keser. Görüntüyü kırpmak için seçim tutamaçlarından birini sürükleyin.

    Görüntüyü Değiştir İşaretli görüntüyü seçtiğiniz görüntüyle değiştirir. Aç iletişim kutusunda görüntünün yerine yerleştirilecek görüntüyü bulun ve 'ı tıklatın.

Not:

Seçili görüntüyü el ile döndürmek için, işaretçiyi seçim tutamaçlarından birinin hemen dışına yerleştirin. İmleç, dönüş işaretçisiolarak değiştiğinde, döndürmek istediğiniz yönde sürükleyin.

Bir görüntüyü veya nesneyi diğer öğelerin önüne veya arkasına taşıma

Yerleştir seçenekleri, bir görüntüyü veya nesneyi diğer öğelerin önüne veya arkasına taşımanızı sağlar. Bir öğeyi bir düzey ileriye veya geriye itebilir ya da sayfadaki öğe yığınlama sırasının önüne veya arkasına gönderebilirsiniz.

  1. PDF'yi Acrobat'ta açın ve Araçlar > PDF'yi Düzenle > Düzenle'yi seçin.

  2. Nesneyi (veya nesneleri) seçin. Nesneyi seçmek için üzerine tıklatın.

  3. Sağdaki panelde bulunan Nesneler'in altında, Yerleştir'i tıklatıp ilgili seçeneği işaretleyin.

    Dilerseniz nesneyi (veya nesneleri) sağ tıklatıp Yerleştir'i seçtikten sonra da ilgili seçeneği işaretleyebilirsiniz.

    Not:

    Nesne seçmenin zor olduğu karmaşık sayfalarda, sırayı İçerik sekmesini kullanarak değiştirmek daha kolay olacaktır. (Görünüm > Göster/Gizle > Gezinme Panelleri > İçerik'i seçin.)

Görüntü veya nesneleri hizalama

Sağdaki panelde bulunan Nesneleri¬Hizalama  seçenekleri¬birden çok nesneyi sol, dikey orta, sağ, üst, yatay orta ve alt olmak üzere¬tek bir tarafta hizalamanızı¬sağlar.

Nesneleri kenarlarına göre birbirine göreli olarak hizaladığınızda nesnelerden biri sabit kalır. Örneğin, sol seçeneğiyle seçilen nesnelerin sol kenarları en soldaki nesnenin sol kenarına göre hizalanır. En soldaki nesne sabit kalır, diğerleri buna göre hizalanır.

Yatay orta seçeneğiyle seçilen nesneler, nesnelerin orta kısmına doğru yatay¬şekilde hizalanır;¬dikey orta seçeneğiyle ise seçilen nesneler, nesnelerin orta kısmına doğru dikey şekilde hizalanır. Nesneler, orijinal konumlarının ortalamasını yansıtan bir yatay veya dikey çizgi boyunca hizalanırlar. Bir nesne daha önce yatay veya dikey çizgi üzerinde hizalanmışsa sabit kalabilir.

Nesneler, seçtiğiniz hizalama seçeneğine göre düz bir hat üzerinde yukarı, aşağı, sola veya sağa hareket edebilir ya da daha önce bu konumda bulunan bir başka nesnenin üzerine bindirilebilirler. Bindirme olduğu takdirde hizalamayı geri alabilirsiniz.

  1. PDF'yi Acrobat'ta açın ve Araçlar > PDF'yi Düzenle > Düzenle'yi seçin.

  2. Nesneyi (veya nesneleri) seçmek için Shift tuşunu basılı tutarak nesnelerin üzerine tek tek tıklatın.

  3. Sağdaki panelde bulunan Nesneler'in altında, Nesneleri Hizala'yı tıklatıp ilgili hizalama seçeneğini işaretleyin.

    Dilerseniz nesneyi (veya nesneleri) sağ tıklatıp bağlam menüsünden Nesneleri Hizala'yı seçtikten sonra alt menüden istediğiniz hizalama seçeneğini işaretleyebilirsiniz.

Bir görüntüyü Acrobat dışında düzenleme

Bir görüntüyü veya grafiği Photoshop, Illustrator veya Microsoft Paint gibi başka bir uygulama kullanarak düzenleyebilirsiniz. Görüntüyü veya grafiği kaydettiğinizde, Acrobat değişiklikleri uygulayarak PDF'yi otomatik olarak günceller. Birlikte Düzenle menüsünde görünen uygulamalar, bilgisayarınızda yüklü olan uygulamalara ve seçtiğiniz görüntü veya grafik türüne göre değişir. İsteğe bağlı olarak, kullanmak istediğiniz uygulamayı belirtebilirsiniz.

  1. PDF'yi Acrobat'ta açın ve Araçlar > PDF'yi Düzenle > Düzenle'yi seçin.

  2. Görüntüyü veya nesneyi seçin.

    Not:

    Aynı dosyada birlikte düzenlemek istiyorsanız, birden çok öğe seçebilirsiniz. Sayfadaki bütün görüntüleri düzenlemek için, sayfayı sağ tıklatın ve Tümünü Seç'i seçin.

  3. Sağ paneldeki Nesneler'in altında, Şunu Kullanarak Düzenle'yi tıklatıp bir düzenleyici seçin.

    Menüde sunulanlardan farklı bir düzenleyici seçmek için Birlikte Aç'ı seçin, uygulamayı bulun ve 'ı tıklatın.

    Not:

    ICC profillerine dönüştürülüp dönüştürülmeyeceğini soran bir mesaj görüntülendiğinde, Dönüştürme'yi seçin. Görüntü penceresi açıldığında damalı bir desen görüntülenirse, görüntü okunamamış demektir.

  4. Harici düzenleme uygulamasında istenen değişiklikleri yapın. Aşağıdaki sınırlamaları göz önünde bulundurun:
    • Görüntünün boyutlarını değiştirirseniz, görüntü PDF'de düzgün şekilde hizalanamayabilir.
    • Saydamlık bilgileri sadece dizine alınmış bir renk uzayında dizin değerleri olarak belirtilmiş maskeler için korunur.
    • Photoshop'ta çalışıyorsanız görüntüyü düzleştirin.
    • Görüntü maskeleri desteklenmez.
    • Görüntüyü düzenlerken görüntü modlarını değiştirirseniz sadece orijinal modda uygulanabilecek önemli bilgileri kaybedebilirsiniz.
  5. Düzenleme uygulamasında, Dosya > Kaydet'i seçin. Acrobat'ı ön plana getirdiğinizde, nesne otomatik olarak güncellenir ve PDF'de görüntülenir.

    Not:

    Photoshop için, görüntü Photoshop 6.0 veya daha sonraki bir sürümü tarafından desteklenen bir formattaysa, düzenlenmiş olan görüntünüz PDF'ye geri kaydedilir. Ancak, görüntü desteklenmeyen bir formattaysa, Photoshop görüntüyü genel PDF görüntüsü olarak işler ve düzenlenen görüntü PDF'nin içine geri kaydedilmek yerine diske kaydedilir.

Bir PDF'deki görüntüleri başka bir formatta dışa aktarma

Dosya > Dışa Aktarma Hedefi > Görüntü > [Görüntü Türü] komutunu kullanarak her sayfayı (sayfadaki tüm metinler, görüntüler ve vektör nesneleri) bir görüntü formatında kaydedebilirsiniz. Ayrıca, PDF'deki her bir görüntüyü ayrı bir görüntü dosyası olarak dışa aktarabilirsiniz.

Daha fazla bilgi için bkz. PDF'leri diğer dosya formatlarına dönüştürme veya dışa aktarma.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi