Kullanıcı Kılavuzu İptal

PDF form alanı ile ilgili temel bilgiler

  1. Acrobat Kullanıcı Kılavuzu
  2. Acrobat'a Giriş
    1. Acrobat'a masaüstünden, mobilden ve web'den erişin
    2. Adobe'deki yenilikler
    3. Klavye kısayolları
    4. Sistem Gereksinimleri
  3. Çalışma alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. PDF'leri açma ve görüntüleme
      1. PDF'leri açma
      2. PDF sayfalarında gezinme
      3. PDF tercihlerini görüntüleme
      4. PDF görünümlerini ayarlama
      5. PDF'ler için küçük resim önizlemesini etkinleştirme
      6. PDF'yi tarayıcıda görüntüleme
    3. Çevrimiçi depolama hesaplarıyla çalışma
      1. Box'taki dosyalara erişme
      2. Dropbox'taki dosyalara erişme
      3. OneDrive'daki dosyalara erişme
      4. SharePoint'teki dosyalara erişme
      5. Google Drive'daki dosyalara erişme
    4. Acrobat ve macOS
    5. Acrobat bildirimleri
    6. PDF'lerde ızgaralar, kılavuzlar ve ölçüler
    7. PDF'lerde Asya dilinde, Kiril dilinde ve sağdan sola metinler
  4. PDF oluşturma
    1. PDF oluşturmaya genel bakış
    2. Acrobat ile PDF'ler oluşturma
    3. PDFMaker ile PDF Oluşturma
    4. Adobe PDF yazıcıyı kullanma
    5. Web sayfalarını PDF'ye dönüştürme
    6. Acrobat Distiller ile PDF oluşturma
    7. Adobe PDF dönüştürme ayarları
    8. PDF fontları
  5. PDF'leri düzenleme
    1. PDF'lerde metin düzenleme
    2. PDF'deki görüntüleri veya nesneleri düzenleme
    3. PDF sayfalarını döndürme, taşıma, silme ve yeniden numaralandırma
    4. Taranmış PDF'leri düzenleme
    5. Mobil kamera kullanılarak çekilen belge fotoğraflarını iyileştirme
    6. PDF'leri optimize etme
    7. PDF özellikleri ve meta veriler
    8. PDF'lerde bağlantılar ve ekler
    9. PDF katmanları
    10. PDF'lerde sayfa küçük resimleri ve yer imleri
    11. Eylem Sihirbazı (Acrobat Pro)
    12. Web sayfalarına dönüştürülmüş PDF'ler
    13. PDF'leri sunum için ayarlama
    14. PDF makaleleri
    15. Jeo-uzamsal PDF'ler
    16. PDF'lere eylemler ve komut dosyaları uygulama
    17. Metin eklemek için varsayılan yazı tipini değiştirme
    18. PDF'den sayfa silme
  6. Tarama ve OCR
    1. Belgeleri PDF'ye tarama
    2. Belge fotoğraflarını geliştirme
    3. Acrobat'ı kullanarak tarama yaparken oluşan tarayıcı sorunlarını giderme
  7. Formlar
    1. PDF formları ile ilgili temel bilgiler
    2. Acrobat'ta sıfırdan form oluşturma
    3. PDF formları oluşturma ve dağıtma
    4. PDF formları doldurma
    5. PDF form alanı özellikleri
    6. PDF formlarını doldurma ve imzalama
    7. PDF formlarında eylem düğmeleri ayarlama
    8. Etkileşimli PDF web formları yayınlama
    9. PDF form alanı ile ilgili temel bilgiler
    10. PDF barkod form alanları
    11. PDF formu verilerini toplama ve yönetme
    12. Form izleyici hakkında
    13. PDF formları yardımı
    14. E-posta veya dahili sunucu kullanarak alıcılara PDF formları gönderme
  8. Dosyaları birleştirme
    1. Dosyaları tek bir PDF halinde birleştirme
    2. PDF sayfalarını döndürme, taşıma, silme ve yeniden numaralandırma
    3. PDF'lere üstbilgi, altbilgi ve Bates numaralandırması ekleme
    4. PDF sayfalarını kırpma
    5. PDF'lere filigran ekleme
    6. PDF'lere arka plan ekleme
    7. PDF Portföyünde bileşen dosyalarıyla çalışma
    8. PDF Portföylerini yayınlama ve paylaşma
    9. PDF Portföylerine genel bakış
    10. PDF Portföyleri oluşturma ve özelleştirme
  9. Paylaşma, incelemeler ve yorumlar
    1. PDF'leri çevrimiçi olarak paylaşma ve izleme
    2. Metni düzenlemelerle işaretleme
    3. PDF incelemesi için hazırlık
    4. PDF incelemesi başlatma
    5. SharePoint veya Office 365 sitelerinde paylaşılan incelemeleri barındırma
    6. PDF incelemesine katılma
    7. PDF'lere yorum ekleme
    8. PDF'ye damga ekleme
    9. Onay iş akışları
    10. Yorumları yönetmek | görüntüleme, yanıtlama, yazdırma
    11. Yorumları içe ve dışa aktarma
    12. PDF incelemelerini izleme ve yönetme
  10. PDF'leri kaydetme ve dışa aktarma
    1. PDF'leri kaydetme
    2. PDF'yi Word'e dönüştürme
    3. PDF'yi JPG'ye dönüştürme
    4. PDF'leri başka dosya formatlarına dönüştürme veya dışa aktarma
    5. PDF dışa aktarma için dosya formatı seçenekleri
    6. PDF içeriğini yeniden kullanma
  11. Güvenlik
    1. PDF'ler için iyileştirilmiş güvenlik ayarı
    2. PDF'lerin güvenliğini parolalarla sağlama
    3. Dijital Kimlikleri Yönetme
    4. PDF güvenliğini sertifikalarla sağlama
    5. Güvenli PDF'leri açma
    6. PDF'lerdeki hassas içeriği kaldırma
    7. PDF'ler için güvenlik ilkeleri belirleme
    8. PDF'ler için güvenlik yöntemi seçme
    9. PDF açıldığında gösterilen güvenlik uyarıları
    10. Adobe Experience Manager ile PDF'lerin güvenliğini sağlama
    11. PDF'ler için Korumalı Görünüm özelliği
    12. Acrobat ve PDF'lerde güvenliğe genel bakış
    13. PDF'lerde güvenlik riski olarak JavaScript'ler
    14. Güvenlik riski olarak ekler
    15. PDF'lerde bağlantılara izin verme veya bağlantıları engelleme
  12. Elektronik imzalar
    1. PDF belgelerini imzalama
    2. İmzanızı telefonunuzla yakalama ve her yerde kullanma
    3. Belgeleri e-imzaya gönderme
    4. Sertifika imzaları hakkında
    5. Sertifika tabanlı imzalar
    6. Dijital imzaları doğrulama
    7. Adobe Onaylı Güven Listesi
    8. Güvenilir kimlikleri yönetme
  13. Yazdırma
    1. Temel PDF yazdırma görevleri
    2. Kitapçık ve PDF Portföyü Yazdırma
    3. Gelişmiş PDF yazdırma ayarları
    4. PDF olarak yazdırma
    5. Renkli PDF'leri yazdırma (Acrobat Pro)
    6. Özel boyutlarda PDF yazdırma
  14. Erişilebilirlik, etiketler ve yeniden akıtma
    1. PDF erişilebilirliği oluşturma ve doğrulama
    2. PDF'lerde erişilebilirlik özellikleri
    3. PDF'ler için Okuma Sırası aracı
    4. PDF'leri yeniden akış ve erişilebilirlik özellikleriyle okuma
    5. Belge yapısını İçerik ve Etiketler panelleriyle düzenleme
    6. Erişilebilir PDF oluşturma
  15. Arama ve dizine alma
    1. PDF dizinleri oluşturma
    2. PDF'lerde arama yapma
  16. Multimedya ve 3D modeller
    1. PDF'lere ses, video ve etkileşimli nesneler ekleme
    2. PDF'lere 3D modeller ekleme (Acrobat Pro)
    3. PDF'lerde 3D modelleri görüntüleme
    4. 3D modellerle etkileşim kurma
    5. PDF'lerde 3D nesneleri ölçme
    6. PDF'lerde 3D görünümleri ayarlama
    7. PDF'de 3D içeriği etkinleştirme
    8. PDF'lere multimedya ekleme
    9. PDF'lerde 3D tasarımlara yorum ekleme
    10. PDF'lerde video, ses ve multimedya formatlarını yürütme
    11. Videolara yorum ekleme
  17. Baskı üretimi araçları (Acrobat Pro)
    1. Baskı üretimi araçlarına genel bakış
    2. Yazıcı işaretleri ve ince çizgiler
    3. Çıktıyı önizleme
    4. Saydamlık düzleştirme
    5. Renk dönüşümü ve mürekkep yönetimi
    6. Bindirme rengi
  18. Ön kontrol (Acrobat Pro)
    1. PDF/X, PDF/A ve PDF/E uyumlu dosyalar
    2. Ön kontrol profilleri
    3. Gelişmiş ön kontrol denetimleri
    4. Ön kontrol raporları
    5. Ön kontrol sonuçlarını, nesneleri ve kaynakları görüntüleme
    6. PDF'lerde çıktı hedefleri
    7. Ön Kontrol aracıyla sorunlu alanları düzeltme
    8. Damlacıklar ve ön kontrol eylemleriyle belge analizini otomatikleştirme
    9. Belgeleri Ön Kontrol aracıyla analiz etme
    10. Ön Kontrol aracındaki ek denetimler
    11. Ön kontrol Kitaplıkları
    12. Ön kontrol değişkenleri
  19. Renk yönetimi
    1. Renklerin tutarlılığını koruma
    2. Renk ayarları
    3. Renk yönetimli belgeler
    4. Renk profilleriyle çalışma
    5. Renk yönetimini anlama

Bu belgede, Acrobat'deki PDF form alanıyla ilgili temel bilgiler açıklanmaktadır. (Form alanları özellikleri hakkında daha fazla bilgi arıyorsanız yukarıdaki ilgili bağlantıyı tıklatın.)

 

Form alanları oluşturma

Acrobat'ta form araçlarından birini seçerek form alanı oluşturursunuz. Her alan türü için, form alanı Özellikler iletişim kutusu yoluyla çeşitli seçenekler belirleyebilirsiniz.

  1. Belgenizi bir PDF formuna dönüştürdükten sonra aşağıdakilerden birini yapın:

    • Araç çubuğundan bir form alanı seçin.

    • Sayfayı sağ tıklatıp bir alan seçin.

    İmleciniz artı şeklini alacak ve alanın önizlemesini gösterecektir.

  2. Sayfada, varsayılan boyutta alan oluşturmak için alanı eklemek istediğiniz yeri tıklatın. Özel boyut kullanarak alan oluşturmak için alanın boyutunu tanımlamak amacıyla dikdörtgeni sürükleyin.
  3. Alan Adı kutusuna alanın adını yazıp alanın zorunlu olmasını isteyip istemediğinizi belirtin. Verilerin kolayca düzenlenmesini ve toplanmasını sağlamak için uygun ve açıklayıcı bir ad seçin.

  4. Özellikler iletişim kutusunu görüntülemek ve başka alan özelliklerini değiştirmek için Tüm Özellikler'i tıklatın.

    Not:

    Araç çubuğunda Seçilen Aracı Tut seçeneğini işaretlerseniz alan ekledikten sonra Alan Adı kutusu görüntülenmez. Sayfayı her tıklattığınızda forma yeni alan eklenir. Bu moddan çıkmak için Esc tuşuna basın ya da Nesne Seçme Aracı düğmesini tıklatın. Alan özelliklerini değiştirmek için alanı çift tıklatın.

  5. Formunuzu test etmek için araç çubuğundaki Önizleme düğmesini tıklatın. Form önizleme, formu alıcıların görüntüleyecekleri şekilde görmenize olanak sağlar ve formu doğrulamanız için bir fırsat verir. Formu önizlemede görüntülüyorsanız Düzenle düğmesini tıklatarak düzenleme moduna geri gidebilirsiniz.

  6. Formunuz tamamlandığında, form düzenlemeyi kapatmak için araç çubuğunun sağ alt kısmındaki çarpı düğmesini tıklatın.

Form alanlarını ızgaraya yerleştirme

Form alanlarının sayfada tam olarak istenilen şekilde konumlandırılmasına yardımcı olmaları için ızgaraları kullanabilirsiniz. Izgara aralığını, rengini ve ızgaranın konumunu tanımlayabilirsiniz. Ayrıca form alanını düzenlerken form alanının sınırlarının ızgara çizgilerine yapışıp yapışmayacağını da seçebilirsiniz. Izgara çizgileri yazdırılmaz.

  1. Görünüm > Göster/Gizle > Cetveller ve Izgaralar > Izgara'yı seçin.

  2. Form alanlarını oluştururken veya taşırken en yakın ızgara çizgilerine yapışmalarını sağlamak için Görünüm > Göster/Gizle > Cetveller ve Kılavuzlar > Izgaraya Yapış'ı seçin.

Alanların konumunu doğru ayarlamak için form alanı özelliklerini kullanma

Form alanı özelliklerinde hizalama seçeneğini belirleyerek form alanının konumunu ayarlayabilirsiniz.

  1. Form alanını sağ tıklatın ve Özellikler'i seçin.

  2. Konum sekmesini tıklatın. Konum sekmesi, o sırada seçili olan alan veya alanların konumunu ya da boyutunu bir inç'in 10.000'de birine kadar doğruluk oranıyla ayarlamanızı sağlar.

    Bir inç'in 10.000'de birine kadar form alanı doğruluğu

    Form alanı özellikleri hakkında daha fazla bilgi edinmek için PDF form alanı özellikleri sayfasına bakın.

Form alanını kopyalama

PDF formunun tek sayfasında form alanının kopyalarını oluşturabilirsiniz. Form alanın kopyalayabilir ve başka sayfalara kopyalayabilirsiniz. Çoğaltılmış form alanları oluşturduğunuzda orijinal alanın kopyaları bir veya daha fazla başka sayfaya eklenir. Çoğaltılan alanlar her sayfada her zaman orijinal sayfadakiyle aynı konumdadırlar. Konumda zaten bir form alanı varsa kopyalanan alan, sayfanın ortasına yapıştırılır. Hem kopyalar hem de çoğaltılmışlar sayfada farklı konumlara sürüklenebilir ancak bir sayfadan diğerine sürüklenemez.

Kopyalar ve çoğaltmalar, orijinal form alanıyla aynı temel adla oluşturulur. Sayfalar Arasında Çoğalt komutu kullanılarak yapıştırılan kopya ve çoğaltmalara ayrıca bir sayı eklenir. Temel ada sahip tüm form alanları aynı kullanıcı verilerini ve eylem özelliklerini kullanır. Buna bağlı olarak, kullanıcı kopya veya çoğaltılmış alana yanıt eklediğinde ya da düzenlediğinde, yanıt tüm alanlarda aynı temel adla görüntülenir.

Aynı ada sahip form alanının birden çok çeşidinin herhangi birine ait özellikleri değiştirdiğinizde bu değişiklikler form alanının yalnızca bu kopyasını etkiler. Bunun istisnası, tetikleyici bir fare eylemi olmadıkça Eylemler listesini değiştirmenizdir.

Not:

Çoğaltılan veya kopyalanan form alanının orijinal alanla etkileşime girmesini önlemek için yeni form alanının adını değiştirin.

Form alanının kopyasını oluşturma

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Form alanını seçin ve aşağıdakilerden birini yapın:
    • Form alanını geçerli görünümün ortasına kopyalamak için Düzen > Kopyala'yı seçin ve sonra Düzen > Yapıştır'ı seçin.

    • Form alanını kopyalamak ve sayfadaki başka bir konuma taşımak için Ctrl tuşu basılı olarak alanı sürükleyin.

      İpucu: Sürüklerken dikey veya yatay hareketi kısıtlamak için Shift tuşunu basılı tutun.

  3. Alanın kullanıcının orijinal alana girdiği verilerle otomatik olarak doldurulmasını istiyorsanız, adını olduğu gibi bırakın. Kopyalanan alan kullanıcılara özel bilgiler için kullanılacaksa, yeniden adlandırın.

Sayfada form alanının birden çok kopyasını oluşturma

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Form alanını sağ tıklatın ve Birden Çok Kopya Oluştur'u seçin.

  3. Alanların Birden Çok Kopyasını Oluştur iletişim kutusunda Önizleme'yi seçin ve iletişim kutusunu orijinal alanı ve form sayfasındaki kopyaları görebilecek şekilde taşıyın.

  4. Uygulamak istediğiniz seçimleri yapın:
    • Oluşturulan kopyaların sayısını değiştirmek için Seçili Alanları Aşağı Kopyala ve Seçili Alanları Karşıya Kopyala seçeneklerine farklı değerler girin.

    • Orijinal alanın ve tüm kopyalarının boyutlarını değiştirmek için Genişliği Değiştir ve Yüksekliği Değiştir seçeneklerine farklı değerler girin.

    • Orijinal alanı ve tüm kopyalarını taşımak için Yukarı, Aşağı, Sol ve Sağ düğmelerini kullanın.

  5. Alanların, kullanıcının orijinal alana girdiği verilerle otomatik olarak doldurulmasını istiyorsanız, adlarını olduğu gibi bırakın. Kopyalanan alanlar kullanıcılara özel bilgiler için kullanılacaksa, yeniden adlandırın.

Form alanını birden çok sayfada çoğaltma

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Form alanını sağ tıklatın ve Sayfalar Arasında Çoğalt'ı seçin.

    Not:

    Sayfalar Arasında Çoğalt komutu tek sayfalı formlar için kullanılamaz.

  3. Aşağıdakilerden birini yapın:
    • Form alanını formdaki her sayfada çoğaltmak için Tümü'nü seçin ve Tamam'ı tıklatın.

    • Form alanını sınırlanmış bir aralıktaki sayfalarda çoğaltmak için İlk düğmesini tıklatın ve form alanının görünmesini istediğiniz başlangıç ve bitiş sayfalarını yazın. Ardından Tamam'ı tıklatın.

    Not:

    Form alanının orijinal olarak göründüğü sayfayı dahil etmek veya etmemek çoğaltma işlemini etkilemez. Bu sayfayı dahil etmek orijinalin en üstünde ikinci bir kopya oluşturmaz ve dahil etmemek orijinal form alanını kaldırmaz.

  4. Alanların, kullanıcının orijinal alana girdiği verilerle otomatik olarak doldurulmasını istiyorsanız, adlarını olduğu gibi bırakın. Çoğaltılan alanlar kullanıcılara özel bilgiler için kullanılacaksa, yeniden adlandırın.

Birden çok form alanı seçme

Kopya oluşturma, form alanlarını hizalama ve form alanları arasındaki boşlukları ayarlama gibi birçok görevde birden fazla form alanı seçmek ilk adımdır.

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Aşağıdakilerden birini yapın:
    • Tüm türlerdeki tüm form alanlarını seçmek için Düzen > Tümünü Seç seçeneğini belirleyin.

    • Bir form alanı aralığı seçmek için aralıktaki ilk form alanını tıklatın ve sonra Shift tuşu basılı olarak son form alanını tıklatın. Bu iki form alanı arasındaki tüm form alanları seçilir.

    • PDF sayfasının farklı yerlerindeki form alanlarını seçmek için her form alanını Ctrl+tıklatma yöntemiyle seçin.

    • Sayfanın bir bölgesindeki tüm form alanlarını seçmek için Nesne Seçme aracını  kullanarak bölgenin etrafına bir seçim çerçevesi sürükleyin.

    • Tek form alanının seçimini kaldırmak için Ctrl tuşu basılı olarak o alanda tıklatın.

    Koyu mavi olarak vurgulanan alan bağlantı olan kenarlık işleyicilerini görüntüler. Tıklatarak birden fazla form alanı seçtiğinizde, seçilen son alan bağlantıdır. Seçim çerçevesi kullandığınızda, ilk olarak oluşturulan form alanı bağlantıdır. Bağlantının seçimini kaldırmak için Ctrl tuşu basılı olarak tıklatırsanız, seçimin sol üstünde bulunan form alanı yeni bağlantı form alanı olur.

Form alanlarını yeniden boyutlandırma

Form alanlarını oluşturduktan sonra sayfaya daha temiz ve profesyonel bir görünüm kazandırmak için alanları yeniden yerleştirebilir, yeniden boyutlandırabilir veya taşıyabilirsiniz.

Form alanını yeniden boyutlandırma

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Yeniden boyutlandırmak istediğiniz form alanını seçin.
  3. Aşağıdakilerden birini yapın:
    • Alan boyutunu manuel olarak değiştirmek için kenarlık tutamacını sürükleyin. Form alanının geçerli boyut oranını korumak için bir köşe tutamacını sürüklerken Shift tuşuna basılı tutun.

    • Bir pikselin katlarıyla alanı yeniden boyutlandırmak için Ctrl tuşu basılı olarak Ok tuşuna basın; Alanı on pikselin katlarıyla yeniden boyutlandırmak için Ctrl, Shift ve ok tuşuna birlikte basın.

    • Belirli bir boyuta göre yeniden ölçeklendirmek için, alanı sağ tıklatın ve Özellikler'i seçin. Ardından Konum sekmesini tıklatarak Genişlik ve Yükseklik değerlerini ayarlayın.

Birden çok form alanını seçili bir form alanıyla eşleşecek şekilde yeniden boyutlandırma

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Yeniden boyutlandırmak istediğiniz tüm form alanlarını seçin.
  3. Boyutu Eşleştir altında sağ panelden uygun bir seçenek işaretleyin.

    Seçilen diğer form alanlarının eşleşmesini istediğiniz form alanını da sağ tıklatabilirsiniz. Alanları Aynı Boyuta Ayarla'yı, ardından da aşağıdakilerden birini seçin:

    Yükseklik

    Genişlikleri değiştirmeden yüksekliği ayarlar.

    Genişlik

    Yükseklikleri değiştirmeden genişliği ayarlar.

    Her ikisi

    Tüm genişlikleri ve yükseklikleri eşleşecek şekilde ayarlar.

Form alanlarını taşıma

Ayrı ayrı form alanlarını taşıma

Form alanlarını sürükleyerek taşıyabilirsiniz. Daha kısa sürede daha doğru konumlandırma için, alanları birbiriyle hizalayan, aralındaki boşluğu ayarlayan ve sayfada ortalayan gelişmiş özellikleri kullanabilirsiniz.

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Taşımak istediğiniz bir veya daha çok form alanını seçin.
  3. Aşağıdakilerden birini yapın:
    • Yaklaşık bir konuma taşımak için seçili form alanlarını yeni konuma sürükleyin.

      İpucu:Taşımayı yatay veya dikey yönle sınırlamak için sürüklemeye başlayın ve seçimi sürüklemeye devam ederken Shift tuşuna basılı tutun.

    • Belirli bir konuma taşımak için, alanı sağ tıklatın ve Özellikler'i seçin. Ardından Konum sekmesini tıklatarak Konum değerlerini ayarlayın.

    • Küçük aralıklarla yatay veya dikey olarak taşımak için, seçili form alanını istenen konuma adım adım götürmek üzere ok tuşlarını kullanın.

    • Form alanını sayfanın tam ortasına taşımak için Düzenle > Kes'i seçin, istenen sayfaya gidin ve sonra Düzenle > Yapıştır'ı seçin.

      Not: Alanlar yalnızca ilk defa yapıştırıldıklarında sayfanın ortasına yerleştirilir. Daha sonra yapıştırılan alanlar önce yapıştırılan alanlara göre biraz kaydırılarak yapıştırılır.

Birden çok form alanını hizalama ve ortalama

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Hizalamak istediğiniz iki veya daha çok form alanını seçin.
  3. Sağdaki bölmede uygun bir seçeneği tıklatın.

    Diğer alanlarla hizalanmasını istediğiniz alanı da sağ tıklatabilirsiniz. Hizala, Dağıt veya Ortala seçeneğini belirleyin, ardından da aşağıdaki komutlardan birini seçin:

    • Alanlar sütununu hizalamak için Sola, Sağa veya Dikey Hizala'yı seçin. Bağlantı form alanının sol kenarına, sağ kenarına veya dikey eksenine (orta) göre hizalar.

    • Alanlardan oluşan satırı hizalamak için Yukarı, Aşağı veya Yatay Hizala'yı seçin. Alanlar, bağlantı form alanının üst kenarına, alt kenarına veya yatay eksenine (orta) göre hizalanır.

    • Alanları ortalamak için Dikey Ortala, Yatay Ortala ya da Her İkisi'ni seçin.

    Not:

    Seçili alanı sağ tıklattığınızda kenarlık işleyicilerini bağlantı form alanı olduğunu belirterek gösterir. Hizalama menüsü komutları diğer seçili form alanlarını bağlantı form alanının kenarlarıyla aynı hizaya gelecek şekilde taşır.

Form alanları arasındaki boşluğu ayarlama

Bir sayfadaki form alanlarını düzenleme açısından, dağıtmak, bitişik alanların ortalarından ölçerek bir form alanı grubuna eşit boşluk uygulamak anlamına gelir. Dağıt komutları Izgaraya Yapış komutuna göre daha önceliklidir.

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Ayarlamak istediğiniz form alanlarını seçin.
  3. Dağıt altında sağ panelden uygun bir seçenek işaretleyin.

    Seçilen form alanlarından herhangi birini sağ tıklatıp aşağıdakilerden birini de yapabilirsiniz:

    • Alanları en üstteki ve en alttaki alanlar arasında eşit olarak dağıtmak için Hizala, Dağıt Veya Ortala > Dikey Dağıt'ı seçin.

    • Alanları en soldaki ve en sağdaki alanlar arasında eşit olarak dağıtmak için Hizala, Dağıt Veya Ortala > Yatay Dağıt'ı seçin.

      Not: Sağdaki bölmenin en altında bulunan Dağıt komutunun farklı bir işlevi vardır. Formunuzu bilgilerini girecek ve bu verileri tekrar size iletecek olan başka kullanıcılara göndermek için bu komutu kullanın.

       

Form alanını silme

  1. Form düzenleme modunda değilseniz Araçlar > Form Hazırla'yı seçin.

  2. Alanlar altındaki sağ bölmede veya sayfa görünümünde silmek istediğiniz form alanlarını seçin.

  3. Sağ tıklatarak Sil'i seçin veya Düzenle > Sil'i seçin.

Adobe logosu

Hesabınıza giriş yapın