PDF oluşturmanın en iyi yöntemi nedir?

Diğer belge ve kaynakları Taşınabilir Belge Formatına dönüştürerek PDF oluşturursunuz. Başladığınız dosya türüne ve PDF'yle ilgili gereksinimlerinize göre birçok PDF oluşturma yöntemi arasından seçim yaparsınız.

Birkaç örnek vermek gerekirse basılı belgelerden, Microsoft Word belgelerinden, InDesign® dosyalarından ve dijital resimlerden PDF belgeleri oluşturabilirsiniz. PDF dönüşümü için farklı kaynak türlerinin farklı araçları vardır. Birçok uygulamada, Yazdır iletişim kutusunda Adobe PDF yazıcısını seçerek PDF oluşturabilirsiniz.

Dosya, oluşturulduğu uygulamada açıksa (Microsoft Excel'de açık olan elektronik tablo gibi) genelde Adobe Acrobat'ı açmadan dosyayı PDF'ye dönüştürebilirsiniz. Benzer biçimde Acrobat açıksa, dosyayı PDF'ye dönüştürmek için dosyanın oluşturulduğu programı açmanıza gerek yoktur.

Her PDF verimlilik (küçük dosya boyutu) ve kalite (çözünürlük ve renk gibi) arasında dengeyi sağlar. Bu denge göreviniz için önemli olduğunda çeşitli dönüştürme seçeneklerinin bulunduğu bir yöntem kullanmak istersiniz.

Örneğin, PDF oluşturmak için dosyaları Acrobat simgesine sürükleyebilirsiniz. Bu durumda, Acrobat en son kullanılan dönüştürme ayarlarını, bu ayarlara erişim sağlamadan uygular. İşlem üzerinde daha fazla kontrol sağlamak isterseniz başka bir yöntem kullanmanız gerekebilir.

Dosya türüne göre PDF oluşturma yöntemleri

Farklı dosya türleri için kullanılabilecek yöntemleri belirlemek üzere aşağıdaki listeleri kullanın.

Birçok dosya

Bu yöntemler neredeyse tüm dosya formatındaki belge ve görüntüler için kullanılabilir.

Dosya > Oluştur menüsü veya Araçlar > PDF Oluştur

Acrobat'ın içinde, Dosyadan PDF'yi seçerek.

Adobe PDF yazıcısı

Birçok uygulamada, Yazdır iletişim kutusunda.

Sürükle ve bırak

Masaüstünde veya bir klasörden.

Bağlam menüsü

Masaüstünde veya bir klasörde sağ tıklatarak.

Basılı belgeler

Tarayıcı ve belgenin basılı kopyası gerekir.

Oluştur menüsü veya Araçlar > PDF Oluştur

Acrobat'ın içinde, Tarayıcıdan PDF'yi seçerek. Önceden taranmış basılı belgeler için Dosyadan PDF'yi seçerek.

Microsoft Office belgeleri

PDFMaker (yalnızca Windows)

İçerik oluşturma uygulamasının içinden Acrobat PDFMaker araç çubuğunda ve Adobe PDF menüsünde. Microsoft Office 2007 veya daha sonraki uygulama sürümlerinde Acrobat şeridinde.

Adobe PDF Olarak Kaydet (Mac OS)

İçerik oluşturma uygulamasında, Dosya > Yazdır > PDF > Adobe PDF'yi seçin.

Adobe PDF yazıcı (yalnızca Windows)

İçerik oluşturma uygulamasında, Yazdır iletişim kutusunda.

Sürükle ve bırak

Masaüstünde veya bir klasörden.

Bağlam menüsü (yalnızca Windows)

Masaüstünde veya bir klasörde sağ tıklatarak.

E-posta iletileri

PDFMaker (yalnızca Windows)

Microsoft Outlook veya Lotus Notes uygulamalarında Acrobat PDFMaker araç çubuğu düğmelerini tıklatarak. Veya Adobe PDF menüsü (Outlook) veya Eylemler menüsündeki (Lotus Notes) komutları seçerek.

Adobe PDF yazıcı (yalnızca Windows)

E-posta uygulaması içinden Yazdır iletişim kutusunda. PDF oluşturur (PDF Portföyü değil).

Bağlam menüsü (Outlook 2007 veya sonraki sürümler)

Bir e-posta klasöründe veya mesajlardan oluşan bir seçimde sağ tıklatarak.

Web sayfaları

Dosya > Oluştur menüsü veya Araçlar > PDF Oluştur

Acrobat'ta Web Sayfası alanından PDF'yi seçerek.

PDFMaker (yalnızca Windows)

Internet Explorer, Google Chrome veya Firefox'un içinden veya Word gibi PDFMaker'ı destekleyen bir Web içeriği oluşturma uygulamasında düzenleme yaparken. Ayrıca, Acrobat PDFMaker araç çubuğunda ve Adobe PDF menüsünde.

Adobe PDF yazıcı (Windows 7)

Bir web tarayıcısında veya Word gibi bir web içeriği oluşturma uygulamasında düzenleme yaparken; Yazdır iletişim kutusunda.

Sürükle ve bırak

Masaüstünde veya bir klasörden, HTML dosyasını sürükleyerek.

Bağlam menüsü (HTML dosyaları)

Masaüstünde veya bir klasörde HTML dosyasını sağ tıklatarak.

Panoya kopyalanmış içerik

Dosya > Oluştur menüsü

Acrobat'ın içinde, Panodan PDF'yi seçerek.

AutoCAD dosyaları (yalnızca Windows için Acrobat Pro DC)

Dosya > Oluştur menüsü veya Araçlar > PDF Oluştur

Acrobat'ın içinde, Dosyadan PDF'yi seçerek.

PDFMaker

AutoCAD'in içinde, Acrobat PDFMaker araç çubuğunda veya Adobe PDF menüsünde.

Adobe PDF yazıcısı

AutoCAD uygulamasında, Yazdır iletişim kutusunda.

Sürükle ve bırak

Masaüstünde veya bir klasörden.

Bağlam menüsü

Masaüstünde veya bir klasörde sağ tıklatarak.

Adobe Photoshop (PSD), Adobe Illustrator (AI) ve Adobe InDesign (INDD) dosyaları

Dosya > Oluştur > Dosya veya Araçlardan PDF > PDF Oluştur (tek dosya)

Acrobat'ın içinde, Dosya'dan PDF'yi seçerek.

Sürükle ve bırak

Masaüstü veya bir klasörden Acrobat DC penceresi veya simgesine.

PostScript ve EPS dosyaları

Sürükle ve bırak

Masaüstünde veya bir klasörden Acrobat Distiller simgesine ya da Acrobat Distiller® penceresine sürükleyerek.

Çift tıklatma

(Yalnızca PostScript® dosyaları) Masaüstünde veya bir klasörden.

Aç komutu

Acrobat Distiller'ın içinde, Dosya menüsünde.

Oluştur menüsü

Acrobat'ın içinde, Dosyadan PDF'yi seçerek.

Bağlam menüsü

Masaüstünde veya bir klasörde sağ tıklatarak.

3D dosyalar (Acrobat Pro)

Dosya > Oluştur menüsü veya Araçlar > PDF Oluştur

Acrobat Pro'nun içinde, Dosyadan PDF'yi seçerek.

Sürükle ve bırak

Masaüstünde veya bir klasörden.

Adobe Presenter slayt gösterileri

Adobe PDF

Microsoft PowerPoint'te Adobe Presenter > Yayınla'yı seçin.

PDF dosya boyutunu ve kalitesini dengeleme

PDF'nizde sayfa boyutu, çözünürlük, belirli standartlara uyumluluk ve diğer etkenler arasında en iyi dengeyi sağlamak için çeşitli ayarlar seçebilirsiniz. Seçmiş olduğunuz ayarlar oluşturduğunuz PDF'nin amaçlarına bağlıdır. Örneğin, yüksek kaliteli ticari baskı için oluşturulan PDF'lerde, yalnızca ekranda görüntüleme ve Internet'ten hızlı indirme için oluşturulan PDF'lerde gerekenden farklı ayarlar gerekir.

Bu ayarlar seçildikten sonra PDFMaker, Acrobat ve Acrobat Distiller programlarına uygulanır. Bununla birlikte, bazı ayarlar belirli içerik veya dosya türleriyle sınırlıdır. Örneğin, PDFMaker seçenekleri farklı türdeki Microsoft Office uygulamaları arasında değişebilir.

Rahatlık için Acrobat'ta bulunan dönüştürme hazır ayarlarından birini seçebilirsiniz. Ayrıca, amaçlarınıza benzersiz biçimde uyan özel hazır ayarlar oluşturabilir, tanımlayabilir, kaydedebilir ve yeniden kullanabilirsiniz.

Taranmış belgelerde, Rengi Otomatik Algıla Modunu kullanabilir veya belge ve görüntüleri renkli veya siyah beyaz taramak için en iyileştirilmiş tarama hazır ayarlarından seçim yapabilirsiniz. Bu hazır ayarları değiştirebilir veya kendi tarama ayarlarınızı kullanabilirsiniz.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi