Not:

Bu belge Acrobat DC ile ilgili talimatlar içermektedir. Acrobat 2017 veya Acrobat DC Classic 2015 kullanıyorsanız bkz. Çalışma alanıyla ilgili temel bilgiler | Acrobat DC 2017, Acrobat DC Classic (2015).

Çalışma alanına genel bakış

Adobe Acrobat kullanıcı arabiriminde Ana Sayfa, Araçlar ve Belge olmak üzere üç görünüm bulunur.

Ayrıca, Belge görünümünde Tek Belge Arabirimi (bir seferde bir belge görüntülenir) veya Çoklu Belge Arabirimi (birkaç PDF'yi görüntülemek için sekmelere ayrılmış arabirim) olmak üzere iki arabirimden biri olabilir.

Ana Sayfa

Burası, Acrobat'ta açık PDF olmadığında görüntülenen giriş veya açılış sayfasıdır.

Araçlar

Burası, Acrobat'taki araçları keşfedebileceğiniz yerdir. Tüm Acrobat araçları bu görünümde gösterilir.

Belge

Bu görünüm, Acrobat'ta belge açıldığında kullanılan varsayılan görünümdür. Birkaç belge açtığınızda her belge aynı uygulama penceresinde birer sekme olarak açılır.

Video eğitimi: Acrobat DC arabirimini öğrenin

Video (00:20)

Ana Sayfa görünümü

Burası, Acrobat'ta açık PDF olmadığında görüntülenen giriş veya açılış sayfasıdır. Ana Sayfa görünümü ile son dosyalarınıza, paylaşılan dosyalarınıza, yapılacak işlerinize ve depolama hesaplarınıza hızlıca ulaşabilirsiniz.

Ortak Ana Sayfa görünümü
A. Son dosyalar B. Yapılacaklar kartları C. Dosyaları arama D. Bildirimler E. Bağlam Bölmesi F. Görüntüleme, inceleme ve imzalama için paylaşılan dosyalar 

A. Son dosyalar görünümü

Görüntülenmek üzere bilgisayarınızda, Document Cloud depolama alanında veya OneDrive, Dropbox, Box, SharePoint ve Google Drive gibi üçüncü taraf depolama alanlarında açılan dosyalara ek olarak görüntülenmek, incelenmek ya da imzalanmak üzere sizinle veya sizin tarafınızdan paylaşılan dosyaların ortak bir listesidir. Dosyalar, dosya üzerinde yapılan eylemlere bağlı olarak Paylaşılan, Paylaşılmamış veya İnceleme olarak etiketlenir. Paylaşılan dosyalarınızı kolayca saptayabilirsiniz.

Bir dosya seçildiğinde sağ tarafta görüntülenen ayrıntılar panelinde dosyanın minik resimli önizleme görüntüsü ve sık kullanılan araçların listesi verilir. Paneldeki Son Kullanılanlardan Kaldır seçeneğini kullanarak En son dosyalar listesinden seçtiğiniz dosyaları kaldırabilirsiniz.

Not:

Acrobat Reader mobil uygulamasında, imzalanmak üzere gönderdiğiniz Sign sözleşmeleri Son dosyalar listesinde görünmez. Bununla birlikte, imzalanmak üzere gönderilen ve üzerinde işlem yapmanız beklenen sözleşmelerle ilgili bildirimleri ve Yapılacaklar kartlarını görebilirsiniz.

B. Yapılacaklar kartları

Görüntülenmek, incelenmek veya imzalanmak üzere alınan ve işlem yapmanızı bekleyen belgeleri gösterir. Yapılacaklar kartlarında gezinmek için (>) simgesini tıklatın. Sayfa göstergesi, (), geçerli sayfayı mevcut tüm sayfalarla bağlantılı olarak gösterir. Paylaşılan belgenin türüne bağlı olarak Görüntüle, İncele, Görüntüle ve Onayla veya Görüntüle ve İmzala seçeneklerinden birini tıklatın. Bir Yapılacaklar kartını kaldırmak için kartı seçin ve sağ bölmedeki Yapılacaklar Kartını Kaldır'ı tıklatın.

C. Dosya arama

Yukarıda ortada yer alan ortak Arama kutusu tüm Document Cloud dosyalarınız ve görüntüleme, inceleme veya imzalama için gönderdiğiniz ya da aldığınız tüm dosyalar üzerinde arama yapmanızı sağlar.

Dosyaları arama

D. Bildirim Zili

Bildirim zili, sizi paylaşılan belgelerdeki herhangi bir durum değişikliğinden haberdar eder. Görüntülenmek, incelenmek ve imzalanmak üzere paylaşılan belgelere ilişkin gelen ve giden tüm istekleri gösterir.

Daha fazla bilgi için bkz. Document Cloud bildirimleri.

E. Bağlam bölmesi

Bağlam duyarlı menüler bulunan tüm Ana Sayfa görünümü sekmelerinde dosyalar üzerinde eylemler gerçekleştirmenizi sağlar. Bir dosya seçildiğinde sağ tarafta görüntülenen ayrıntılar panelinde dosyanın minik resimli önizleme görüntüsü ve sık kullanılan araçların listesi verilir. Dosya üzerinde istediğiniz eylemi gerçekleştirmek için bir araç seçin.

F. Görüntülenmek, incelenmek ve imzalanmak üzere paylaşılan dosyalar

Paylaşılan dosyalar görünümünde paylaştığınız dosyaları takip edip yönetebilirsiniz. Paylaşılan dosyalarınızın tümü, erişim kolaylığı için iş akışına bağlı olarak gruplanır. Görüntülenmek üzere paylaşılan dosyalar Görüntüleme İçin, incelenmek üzere paylaşılan dosyalar İnceleme İçin, imzalanmak üzere paylaşılan dosyalar İmza İçin seçeneği altında listelenir. Kullanılabilir seçenekler, dosyayı seçtiğinizde sağ bölmede görüntülenir.

Not:

Acrobat Reader mobil uygulamasında, imzalanmak üzere gönderdiğiniz Sign sözleşmeleri Son dosyalar listesinde görünmez. Bununla birlikte, imzalanmak üzere gönderilen ve üzerinde işlem yapmanız beklenen sözleşmelerle ilgili bildirimleri ve Yapılacaklar kartlarını görebilirsiniz.

Görüntülenmek, incelenmek veya imzalanmak üzere paylaşılan dosyalar hakkında daha fazla bilgi için bkz.

Çevrimiçi depolama hesabı

Depolama listesinde dosyalarınıza erişebileceğiniz çevrimdışı ve çevrimiçi yerler belirtilir. Yerel bilgisayarınız dışında erişebileceğiniz dosyalar ve konumları şunlardır:

  • Sol bölmedeki Document Cloud bağlantısını kullanarak Adobe Document Cloud'da güvenle depolanan dosyalar.
  • Box, Dropbox, Google Drive, OneDrive ve Microsoft SharePoint gibi çevrimiçi hesaplarınızdan. Sol bölmedeki Hesap Ekle bağlantısını kullanarak hesapları ekleyebilirsiniz. Daha fazla bilgi için bkz. Çevrimiçi hesaplarla çalışma.

Araçlar merkezi

Acrobat veya Reader'da bulunan araçlara gitmek ve bu araçları bulmak için kullanılan yerdir. Tüm araçlar kategorilerine göre listelenir. Bir araç seçtiğinizde bir dosya açıksa belge görünümünde araca özgü komutlar veya araç çubuğu görünür.

Bazı araçları bir belge açmadan da açabilirsiniz. Araç, bir belgenin açılmasını gerektiriyorsa araç seçimi yapıldığında bir belge seçmeniz istenir.

Acrobat'ta araçlar merkezi
Araçlar merkezinde tüm araçlar kategorilere göre listelenir. Araçların kısayolları sağdaki bölmede görünür.

Sağ bölmede araç kısayolu ekleme veya kaldırma

Sağ bölmede bir araç kısayolu eklemek için araç adının altındaki Ekle düğmesini tıklatın. 

Sağ bölmeye ekleme

Dilerseniz aracı eklemek için aracı sağ bölmeye sürükleyebilirsiniz.

Sağ bölmede bir araç kısayolunu kaldırmak için araç adının altındaki Aç öğesinin yanındaki Aşağı Ok düğmesini tıklatın ve ardından Kısayolu Kaldır'ı seçin.

Sağ bölmeden kısayolu kaldırma

Alternatif olarak kısayolu kaldırmak için sağ bölmede ilgili kısayolun çarpı düğmesini tıklatın.

Dosyaları birleştir kısayolu

Belge görünümü

Birkaç PDF'yi görüntülemek için varsayılan olarak sekmelere ayrılmış bir arabirim görülür. Birkaç PDF açtığınızda her PDF aynı uygulama penceresinde birer sekme olarak açılır. Üst kısımdan başlayarak sekmeler arasında geçiş yapabilirsiniz. Sekme adı, sekmede açılan dosyanın adını gösterir. Belge sayısı fazla olduğunda ve belge görünümüne sığmadığında belge sekmeleri arasında geçiş yapabilmeniz için sağa doğru önceki ve sonraki düğmeleri görüntülenir.

Menü çubuğu ve araç çubuğu, çalışma alanının üst kısmında görünür. Bağımsız uygulamanın çalışma alanının ortasında belge bölmesi, solunda gezinme bölmesi ve sağında araçlar veya görev bölmesi bulunur. Belge bölmesinde PDF'ler görüntülenir. Sol taraftaki gezinme bölmesi, PDF'ye göz atmanıza ve PDF dosyalarındaki diğer seçenekleri yürütmenize yardımcı olur. Pencerenin üst tarafına yakın araç çubukları PDF'lerle çalışmak için kullanabileceğiniz diğer kontrolleri içerir.

Birden çok PDF için sekmelere ayrılmış belge görünümü
Birden çok PDF için sekmelere ayrılmış belge görünümü

Not:

Sekmelere ayrılmış görünümden vazgeçip tek belge görünümüne geri dönmek istediğinizde Düzenle > Tercihler > Genel alanında Belgeleri aynı pencerede yeni sekmeler olarak aç tercihinin işaretini kaldırın (uygulamanın yeniden başlatılması gerekir). Acrobat'ı yeniden başlatın.

Çalışırken kullanabilmeniz için Acrobat menülerini görünür olarak tutmak yararlı olacaktır. Görünüm > Göster/Gizle > Menü Çubuğu komutunu kullanarak bu menüleri gizleyebilirsiniz. Ancak bunları tekrar görüntülemenin ve kullanmanın tek yolu, F9 (Windows) ya da Shift+Command+M (Mac OS) tuşlarına basmaktır.

Ekranınızın en üst kısmında görüntülenen menülerin aksine içeriğe duyarlı menüler, etkin araç ya da seçime ilişkin komutları görüntüler. İçerik menülerini, sık kullanılan komutları seçmenin hızlı bir yolu olarak kullanabilirsiniz. Örneğin, araç çubuğu alanını sağ tıklattığınızda bu içerik menüsü, Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri menüsündeki komutları görüntüler.

  1. İşaretçiyi belge, nesne ya da panelin üzerine getirin.

  2. Sağ fare düğmesini tıklatın.

Not:

(Mac OS) İki düğmeli bir fareniz yoksa içerik menüsünü görüntülemek için Control tuşuna basarak farenizin düğmesini tıklatabilirsiniz.

Araç çubukları

Başlangıçta araç çubuğunda çeşitli araçlar görmeyebilirsiniz. Kolay erişim için araç çubuğuna araç ekleyebilirsiniz.

Araç çubuğuna araç eklemek için araç çubuğunda boş bir alanı sağ tıklatın ve araç çubuğunda görünmesini istediğiniz araçları seçin.

Görüntülenmesini istediğiniz araçları seçin

Hızlı araçlar

Araçlar bölmesinden Hızlı Araçlar araç çubuğuna sık kullandığınız araçları ekleyebilirsiniz.

  1. Araç çubuğunda boş bir alanı sağ tıklatın ve Hızlı Araçları Özelleştir'i seçin.

  2. Hızlı Araçları Özelleştir iletişim kutusunda aşağıdakilerden birini yapın:

    • Bir araç eklemek için sol bölmeden ilgili aracı seçin ve Yukarı Ok simgesini tıklatın.

    • Bir aracı kaldırmak için aracın simgesini seçin ve Sil simgesini tıklatın.

    • Bir aracın araç çubuğundaki konumunu değiştirmek için aracın simgesini seçin ve ya da öğelerinden birini tıklatın.

    • Araç çubuğunda bağımsız araç gruplarını birbirinden ayırmak üzere dikey bir çizgi eklemek için öğesini tıklatın.

Ortak Araçlar

Ortak Araçlar araç çubuğuna araç ekleyebilirsiniz.

  1. Araç çubuğunda boş bir alanı sağ tıklatın.

  2. Menüden bir araç seçin.

  3. Bir aracı araç çubuğundan kaldırmak için aracı sağ tıklatın ve menüden seçimini kaldırın.

Araç çubuklarını gizleme ve gösterme

Yaptığınız iş bir araç çubuğundaki araçların kullanılmasını gerektirmiyorsa çalışma alanını daha düzenli hale getirmek için o araç çubuğunu kapatabilirsiniz. Birden çok PDF açıksa araç çubuklarını her PDF için bağımsız olarak özelleştirebilirsiniz. PDF'ler arasında geçiş yaparken farklı özelleştirilmiş durumlar korunur.

  • Tüm araç çubuklarını gizlemek için Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Araç Çubuklarını Gizle'yi seçin.
  • Araç çubuklarını yeniden varsayılan yapılandırmalarına çevirmek için Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > Araç Çubuklarını Sıfırla'yı seçin.

Not:

Tüm araç çubuklarını gizlediyseniz F8'e basarak tekrar gösterebilirsiniz.

Araç seçme

Seçim aracı en fazla çeşitlilik içeren araç olduğundan, Acrobat açıldığında varsayılan olarak etkindir.

  1. Aşağıdakilerden birini yapın:
    • Araç çubuğundan araç seçin.

    • Görünüm > Göster/Gizle > Araç Çubuğu Öğeleri > [araç çubuğu adı] > [araç] seçeneğini belirleyin.

Özel araç oluşturma

Kendi özelleştirilmiş Acrobat özellikleri koleksiyonunuzu oluşturabilir, kaydedebilir ve başkalarıyla paylaşabilirsiniz. Bu, en çok kullandığınız araçlara ve komutlara hızlı bir şekilde erişmenize olanak tanır. 

  1. Araçlar > Özel Araç Oluştur'u seçin.

  2. Araç çubuğunu özelleştirmek için aşağıdakilerden birini yapın:

    • Araç çubuğuna araç eklemek için soldaki paneli tıklatın, aracı seçin ve Araç Çubuğuna Ekle  simgesini tıklatın.

    • Araç çubuğu setinden bir araç kaldırmak için aracın simgesini seçip Sil simgesini tıklatın.

    • Bir aracın araç çubuğundaki konumunu değiştirmek için aracın simgesini seçin ve sola taşıma veya sağa taşıma simgesini tıklatın.

    • Araç çubuğundaki farklı araç gruplarına dikey bir çizgi eklemek için Dikey Çizgi Ekle  simgesini tıklatın.

    Özel Araç Oluştur iletişim kutusu
    Özel Araç Oluştur iletişim kutusu

    A. Aracın Araç Çubuğunda araçları düzenleme veya silme B. Özel paneller, talimatlar veya araçlar arasına ayırıcı çizgi ekleme C. Araçları yeniden adlandırma, düzenleme veya silme D. Yukarıdaki Aracın Araç Çubuğuna veya sağdaki Özel Araçlar setine ekleme 
  3. Özel setteki araçları özelleştirmek için aşağıdakilerden birini yapın:

    • Özel sete araç eklemek için soldaki paneli ve ardından Özel Sete Ekle simgesini tıklatın.

    • Kendi panelinizi oluşturmak için sağ taraftaki Bölüm Ekle simgesini tıklatın. Paneli adlandırıp Kaydet'i tıklatın.

    • Panele araç eklemek için sağdaki paneli seçin, soldaki aracı seçin ve Özel Sete Ekle simgesini tıklatın.

    • Setten bir araç kaldırmak için aracın simgesini seçin ve Sil simgesini tıklatın.

    • Bir aracın konumunu değiştirmek için sağ taraftan seçip Yukarı veya Aşağı Ok simgelerini tıklatın.

    • Farklı araç gruplarına yatay bir çizgi eklemek için Ayırıcı Ekle simgesini tıklatın.

    • Talimatları veya bölüm adını düzenlemek için ilgili öğeyi seçip Düzenle simgesini tıklatın.

  4. Araç setinizi tamamladığınızda Kaydet'i tıklatın, setin adını yazın ve tekrar Kaydet'i tıklatın.

    Oluşturulan özel araç, Araçlar merkezine eklenir. Aracı açmak için Araçlar > [özel araç adı] seçimini yapın.

Özel araçları düzenleme, silme, yeniden adlandırma veya paylaşma

Araç setlerini düzenleyebilir, yeniden adlandırabilir, kopyalayabilir, silebilir, yeniden yerleştirebilir veya paylaşabilirsiniz. Araç setlerini listede yukarı veya aşağı taşıyarak Özelleştir menüsünde görünecekleri sırayı belirleyebilirsiniz. İçe Aktar ve Dışa Aktar seçeneklerini kullanarak araç setlerini çalışma grubunuzla paylaşabilirsiniz.

  • Araçlar > [özel araç adı] seçimini yapın > Aşağı Ok düğmesini tıklatın ve uygun bir seçenek belirleyin.
Özel araçları yönetme seçenekleri
Özel araçları yönetme seçenekleri

Gezinme bölmesi, farklı gezinme panellerini görüntüleyebilen bir çalışma alanı bölgesidir. Gezinme bölmesinde farklı işlevsel araçlar görünebilir. Örneğin, Sayfa Minik Resimleri panelinde her sayfa için bir minik resim bulunur ve bu minik resimleri tıklattığınızda belgenin ilgili sayfası açılır.

Bir PDF'yi açtığınızda, gezinme paneli varsayılan olarak kapalıdır. Çalışma alanının sol kenarında bulunan Sayfa Minik Resimleri düğmesi ve Yer İmleri paneli düğmesi gibi düğmeler sayesinde, çeşitli panellere kolaylıkla erişim sağlanabilir. Acrobat açık ancak boşken (bir PDF dosyası açık değilken) gezinme bölmesi kullanılamaz.

Gezinme bölmesini gösterme veya gizleme

  1. Gezinme bölmesini açmak için aşağıdakilerden birini yapın:

    • Paneli açmak için çalışma alanının sol tarafındaki panel düğmelerinden birini tıklatın.

    • Görünüm > Göster/Gizle > Gezinme Bölmeleri > Gezinme Bölmesini Göster'i seçin.

  2. Gezinme bölmesini kapatmak için aşağıdakilerden birini yapın:

    • Gezinme bölmesinde açık olan panelin düğmesini tıklatın.

    • Görünüm > Göster/Gizle > Gezinme Bölmeleri > Gezinme Bölmesini Gizle'yi seçin.

Not:

PDF belgesinin oluşturucusu bazı gezinme panellerinin içeriğini kontrol edebilir ve bunları boş yapabilir.

Gezinme panellerinin görüntü alanını değiştirme

Yer İmleri gibi tüm gezinme panelleri, çalışma alanının sol kısmındaki bir sütunda görüntülenir.

  • Gezinme bölmesinin genişliğini değiştirmek için sağ kenarlığını sürükleyin.

  • Farklı bir paneli görüntülemek için gezinme panelinin sol kısmından ilgili panelin düğmesini seçin

Gezinme paneline ilişkin seçenekler

Tüm gezinme panellerinde, sol üst köşede seçenekler menüsü bulunur. Bu menülerdeki komutların kullanılabilirliği değişir.

Bazı paneller paneldeki öğeleri etkileyen başka düğmeler de içerir. Bu düğmeler farklı panellere göre değişir ve bazı panellerde hiç düğme bulunmaz.

Tercihleri ayarlama

Görüntü, araçlar, dönüştürme, imzalar ve performans gibi birçok program ayarı Tercihler iletişim kutusunda belirtilir. Tercihler, ayarladıktan sonra değiştirilene kadar etkin kalırlar.

  1. Düzenle > Tercihler (Windows) veya Acrobat / Adobe Acrobat Reader > Tercihler (Mac OS) seçeneğini belirleyin.

  2. Kategoriler alanında değiştirmek istediğiniz tercih türünü seçin.

Tercihleri geri yükleme (yeniden oluşturma)

Acrobat Tercihleri klasörünü geri yükleme (Windows)

Hasarlı tercihlerin neden olduğu sorunları ortadan kaldırmak için Acrobat Tercihler klasörünü geri yükleyin. Acrobat tercihlerinin çoğu kayıt defterinde saklansa da, tercih sorunlarının çoğu bu dosya tabanlı tercihlerden kaynaklanır.

Not:

Bu çözüm, Birlikte Çalışma, JavaScript'ler, Güvenlik, Damgalar, Renk Yönetimi, Otomatik Doldurma, Web Yakalama ve Güncelleyici için özel ayarları kaldırır.

  1. Acrobat'tan çıkın.

  2. Windows Gezgini'nde Tercihler klasörüne gidin:

    • (Windows 10, 8 veya 7) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[sürüm]

    Not:

    Windows 10'da veya 8'de AppData klasörünü göremiyorsanız Windows Gezgini'ndeki şerit üzerinde bulunan Görünüm menüsünü tıklatın ve Göster/Gizle altındaki Gizli öğeler onay kutusunu işaretleyin.

  3. Tercihler klasörünü başka bir konuma taşıyın (örneğin, C:\Temp).

  4. Acrobat'ı yeniden başlatın.

Sorun Acrobat Tercihler klasörünü geri yükledikten sonra da devam ederse Tercihler klasörüyle ilgili bir sorun değildir. Özel ayarları geri yüklemek için 2. adımda taşıdığınız klasörü asıl konumuna geri sürükleyin. Ardından yeni Tercihler klasörünü değiştirmek için Tümüne Evet'i tıklatın.

Acrobat tercihler dosyalarını geri yükleme (Mac OS)

Hasarlı bir tercihler dosyasının neden olduğu sorunları ortadan kaldırmak için Acrobat Tercihler klasörünü geri yükleyin.

Not:

Acrobat tercihler dosyalarının yeniden oluşturulması, ayarları varsayılana geri yükler.

  1. Acrobat'tan çıkın.

  2. Aşağıdaki dosyaları Users/[Kullanıcıadı]/Library/Preferences klasöründen Masaüstü'ne taşıyın:

    • Acrobat WebCapture Tanımlama Bilgileri

    • com.adobe.Acrobat.Pro.plist veya com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs ve com.adobe.Acrobat.Pro.plist (Distiller'daki bir sorun için sorun giderme uyguluyorsanız)

    • Formlar için (MRUFormsList), birlikte çalışma için (OfflineDocs) ve renk ayarları için (AcrobatColor Settings.csf) tercihler barındıran Acrobat klasörü

  3. Acrobat'ı yeniden başlatın

Acrobat tercihler dosyalarını geri yükledikten sonra tekrarlarsa sorun tercihler dosyalarıyla ilgili değildir. Özel ayarları geri yüklemek için adım 2'de taşıdığınız dosyaları asıl konumlarına geri sürükleyin. Ardından şu uyarı görüntülendiğinde Tamam'ı tıklatın: "Bu konumda '[dosyaadı]' adına sahip daha yeni bir öğe zaten bulunuyor. Bunu taşımakta olduğunuz daha eski öğeyle değiştirmek mi istiyorsunuz?"

Kategoriler alanında değiştirmek istediğiniz tercih türünü seçin.

Düzenle > Tercihler (Windows) veya Acrobat / Adobe Acrobat Reader > Tercihler (Mac OS) seçeneğini belirleyin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi