PDF'leri PDF/X, PDF/A veya PDF/E'ye Dönüştürme

PDF içeriğini PDF/X, PDF/A, PDF/VT veya PDF/E ölçütlerine göre doğrulayabilirsiniz. PDF'nin bir kopyasını belirli gereksinimlere uygun PDF/X, PDF/A veya PDF/E olarak da kaydedebilirsiniz. Örneğin, belirli şartlarda, PDF/X-1a, PDF/X-3 ve PDF/X-4 uyumluluğu için, hedef aygıtın gerektiğini tanımlayan bir ICC profili gereklidir. Belgenizde gömülü bir ICC çıktı profili yoksa, kaydetmeden önce bir ICC çıktı profili gömebilirsiniz.

Standartlar sihirbazını kullanarak PDF'yi standartlara uygun PDF'ye dönüştürebilirsiniz. Bu sihirbaz işlem boyunca size yol gösterirken belirli formatların amaçlarını anlatır. Standartlara aşinaysanız PDF dönüştürmek için yerleşik bir profili ya da sihirbazla oluşturulmuş profili kullanabilirsiniz.

Not:

Acrobat Distiller kullanarak PDF/X ve PDF/A ile uyumlu dosyalar da oluşturabilirsiniz.

Profil kullanarak PDF/X, PDF/A veya PDF/E'ye dönüştürme

  1. Araçlar > Baskı Üretimi'ni seçin.

    Baskı Üretimi araç seti sağ taraftaki bölmede görüntülenir.

  2. Ön Kontrol'ü tıklatın.

    Ön Kontrol iletişim kutusu görüntülenir.

  3. Ön Kontrol iletişim kutusunda, Kitaplıklar açılır listesinden PDF Standartları'nı seçin.

  4. Profiller sekmesini tıklatın.

  5. Uyum profilini genişletin ve istediğiniz profili seçin. Örneğin, PDF/A Uyumluluğu alanında PDF/A-1b Olarak Dönüştür öğesini seçin.

  6. Analiz Et ve Düzelt'i tıklatın.

  7. Kaydet'i tıklatarak dosyayı seçilen profile göre dönüştürün.

Sihirbaz kullanarak PDF/X, PDF/A veya PDF/E'ye dönüştürme

  1. Araçlar > Baskı Üretimi'ni seçin.

    Baskı Üretimi araç seti sağ taraftaki bölmede görüntülenir.

  2. Ön Kontrol'ü tıklatın.

    Ön Kontrol iletişim kutusu görüntülenir.

  3. Ön Kontrol iletişim kutusunda Standartlar'ı tıklatın.

  4. PDF/X Olarak Kaydet, PDF/A Olarak Kaydet veya PDF/E Olarak Kaydet'i seçip Devam'ı tıklatın.

  5. İstediğiniz versiyonu seçin ve Devam'ı tıklatın.

  6. Dönüştürme profilini ve kullanılabilir görünüm ya da baskı koşullarından birini seçin.

  7. Aşağıdakilerden birini yapın:
    • Dönüştürme sırasında düzeltmeleri uygulamak için Düzeltmeleri Uygula onay kutusunu işaretleyin.
    • Uygulanan düzeltmelerin listesini görmek için soru işareti simgesini tıklatın.
    • Profil kaydetmek için Profil Olarak Kaydet'i tıklatın.

    • PDF'yi seçilen profile ve ayarlara göre dönüştürmek için Farklı Kaydet'i tıklatın.

Dönüştürme başarılı olursa Ön Kontrol iletişim kutusunda yeşil onay işareti görüntülenir. Dönüştürme başarılı olmazsa Ön Kontrol iletişim kutusunda kırmızı X görüntülenir.

PDF'leri PDF/X, PDF/A, PDF/VT veya PDF/E ölçütlerine göre doğrulama

PDF/X, PDF/A, PDF/VT ve PDF/E dosyaları, Acrobat Distiller veya Dosya > Farklı Kaydetgibi yöntemler kullanılarak çeşitli şekillerde oluşturulabilir. Bu standartlardan birine uyan bir PDF'yi açtığınızda, Gezinme bölmesinde standartlara ait bilgileri görüntüleyebilirsiniz. (Görünüm > Göster/Gizle > Gezinme Bölmeleri'ni seçin ve Standartlar  seçeneğini tıklatın.) Standartlar menüsü ve paneli, yalnızca PDF bir standarda uyum sağlıyorsa kullanılabilir. Standartlar paneli tüm sürümlerde sunulur (Acrobat Professional, Standard ve Reader). Ancak Uyumluluğu Doğrula işlevi yalnızca Acrobat'ta bulunur.

Uyum bilgileri; dosyayı ve ISO adını oluşturmak için kullanılan standardı ve dosyanın PDF/X, PDF/A veya PDF/E uyumlu olarak doğrulanıp doğrulanmadığını belirtir. Çıktı Hedefi bilgileri, dosyayla ilişkili renk ayarlarını belirtir. Dosyanın standartlara uygunluğunu doğrulamak için Uyumluluğu Doğrula'yı tıklatın.

PDF'leri PDF/X, PDF/A veya PDF/E bilgilerini kaldırma

Çıktı koşulu veya GTS_PDFX sürüm anahtarı gibi tüm PDF/X, PDF/A veya PDF/E özelindeki bilgileri kaldırabilirsiniz. Dosya değiştirilirse, baştan başlamak istediğinizde ya da ICC profili dosya boyutunu çok büyütürse bu eylem yararlıdır.

  1. Araçlar > Baskı Üretimi'ni seçin.

    Baskı Üretimi araç seti sağ taraftaki bölmede görüntülenir.

  2. Ön Kontrol'ü tıklatın.

    Ön Kontrol iletişim kutusu görüntülenir.

  3. Ön Kontrol iletişim kutusunda, Kitaplıklar açılır listesinden PDF Standartları'nı seçin.

  4. Hata Düzeltmeleri sekmesini tıklatın.

  5. Belge bilgisi ve Meta veriler grubunu genişletip <compliance_name> Bilgisini Kaldır seçeneğini işaretleyin. Örneğin, PDF/A Bilgisini Kaldır'ı seçin.

  6. Düzelt'i tıklatın.

  7. Dosyayı kaydedeceğiniz konumu seçin ve Kaydet'i tıklatın.

İşlem başarılı olursa Ön Kontrol iletişim kutusundaki Sonuçlar sekmesinde yeşil bir onay işareti görünür. İşlem başarısız olursa Ön Kontrol iletişim kutusundaki Sonuçlar sekmesinde kırmızı bir X işareti görünür.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi