PDF-tiedostojen muuntaminen PDF/X-, PDF/A- tai PDF/E-muotoon

Voit vahvistaa PDF-sisällön PDF/X-, PDF/A-, PDF/VT- tai PDF/E-yhteensopivuuden. Voit myös tallentaa kopion PDF-tiedostosta PDF/X-, PDF/A- tai PDF/E-muodossa, jos se vastaa määritettyjä vaatimuksia. Tietyissä olosuhteissa esimerkiksi PDF/X-1a-, PDF/X-3 ja PDF/X-4-yhteensopivuus edellyttää kohdelaitetta kuvaavaa ICC-profiilia. Jos dokumentti ei sisällä ICC-tulostusprofiilia, voit sisällyttää sen ennen tallentamista.

Voit muuntaa PDF-tiedoston standardeja vastaavaksi PDF-tiedostoksi ohjatun Standardit-toiminnon avulla. Ohjattu toiminto kuvaa tiettyjen muotojen tarkoituksen samalla, kun se ohjaa sinut prosessin läpi. Jos tunnet standardit, voit käyttää sisäänrakennettua profiilia tai ohjatulla toiminnolla luotua profiilia PDF-tiedoston muuntamiseen.

Huomautus:

Voit luoda PDF/X- ja PDF/A-yhteensopivia tiedostoja myös Acrobat Distillerillä.

Muunna PDF/X-, PDF/A- tai PDF/E-muotoon profiilia käyttäen

  1. Valitse Työkalut > Tulosta tuotanto.

    Painotyö-työkalut näkyvät oikeanpuoleisessa ruudussa.

  2. Valitse Preflight.

    Preflight-valintaikkuna avautuu.

  3. Valitse Preflight-valintaikkunan avattavasta Kirjastot-luettelosta PDF-standardit.

  4. Napsauta Profiilit-välilehteä.

  5. Laajenna yhteensopivuusprofiilia ja valitse haluamasi profiili. Valitse esimerkiksi PDF/A-yhteensopivuus-kohdassa Muunna PDF/A-1b-muotoon.

  6. Napsauta Analysoi ja korjaa.

  7. Muunna tiedosto valitun profiilin mukaisesti valitsemalla Tallenna.

Muunna PDF/X-, PDF/A- tai PDF/E-muotoon ohjattua toimintoa käyttäen

  1. Valitse Työkalut > Tulosta tuotanto.

    Painotyö-työkalut näkyvät oikeanpuoleisessa ruudussa.

  2. Valitse Preflight.

    Preflight-valintaikkuna avautuu.

  3. Valitse Preflight-valintaikkunassa Standardit.

  4. Valitse Tallenna PDF/X-muodossa, Tallenna PDF/A-muodossa tai Tallenna PDF/E-muodossa ja napsauta sitten Jatka.

  5. Valitse haluamasi versio ja valitse sitten Jatka.

  6. Valitse muuntoprofiili ja jokin käytössä olevista tarkastelu- tai tulostusehdoista.

  7. Tee jokin seuraavista toimista:
    • Jos halut käyttää korjauksia muunnoksen aikana, napsauta Ota käyttöön korjaukset -valintaruutua.
    • Napsauttamalla kysymysmerkkikuvaketta näet luettelon käytetyistä korjauksista.
    • Tallenna profiili napsauttamalla Tallenna profiilina.

    • Jos haluat muuntaa PDF-tiedoston valitun profiilin ja asetusten perusteella, napsauta Tallenna nimellä.

Jos muunnos onnistuu, Preflight-valintaikkunassa näkyy vihreä valintamerkki. Jos muunnos epäonnistuu, Preflight-valintaikkunassa näkyy punainen X.

PDF-tiedoston PDF/X-, PDF/A-, PDF/VT- tai PDF/E-yhteensopivuuden tarkistaminen

PDF/X-, PDF/A-, PDF/VT- ja PDF/E-tiedostoja voidaan luoda useilla eri tavoilla, esimerkiksi käyttämällä Acrobat Distilleriä tai valitsemalla Tiedosto > Tallenna muussa muodossa-komennon. Jos avaat PDF-tiedoston, joka noudattaa jotain näistä standardeista, voit näyttää standardit suunnistusruudussa. (Valitse Näytä > Näytä/Kätke > Suunnistusruudut ja napsauta Standardit .) Standardit-valikko ja -paneeli ovat käytettävissä vain, jos PDF on standardin mukainen. Standardit-paneeli on mukana kaikissa versioissa Acrobat Professional, Standard ja jopa Reader). Yhteensopivuuden tarkistustoiminto on kuitenkin vain Acrobatissa.

Yhteensopivuustiedot näyttävät tiedoston luomiseen käytetyn standardin, ISO-nimen ja sen, onko tiedoston varmistettu olevan PDF/X-, PDF/A-, PDF/UA- tai PDF/E-yhteensopiva. Tulostusperustetiedot näyttävät tiedostoon liittyvän väriasetustiedoston. Varmenna tiedoston yhteensopivuus standardien kanssa napsauttamalla Varmenna yhteensopivuus.

PDF/X-, PDF/A- tai PDF/E-tietojen poistaminen

Voit poistaa kaikki PDF/X-, PDF/A- tai PDF/E-tiedot, kuten tulostusehdon ja GTS_PDFX-versioavaimen. Toiminto on hyödyllinen, jos tiedostoa on muokattu, jos haluat aloittaa alusta tai jos ICC-profiili kasvattaa tiedoston kokoa liikaa.

  1. Valitse Työkalut > Tulosta tuotanto.

    Painotyö-työkalut näkyvät oikeanpuoleisessa ruudussa.

  2. Valitse Preflight.

    Preflight-valintaikkuna avautuu.

  3. Valitse Preflight-valintaikkunan avattavasta Kirjastot-luettelosta PDF-standardit.

  4. Napsauta Korjaukset-välilehteä.

  5. Laajenna Dokumentin tiedot ja metatiedot -ryhmä ja valitse Poista <vaatimustenmukaisuuden_nimi>-tiedot -vaihtoehto. Valitse esimerkiksi Poista PDF/A-tiedot.

  6. Valitse Korjaa.

  7. Valitse tiedostolle tallennussijainti ja valitse Tallenna.

Jos toiminnon suorittaminen onnistuu, Preflight-valintaikkunan Tulokset-kohtaan ilmestyy vihreä valintamerkki. Jos toiminto epäonnistuu, Preflight-valintaikkunan Tulokset-kohtaan ilmestyy punainen rasti.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö