Käyttöopas Peruuta

PDF-sisällön uudelleenkäyttäminen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Esittelyssä Acrobatin uusi käyttökokemus
    3. Acrobatin uudet ominaisuudet
    4. Pikanäppäimet
    5. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Verkkosivuiksi muunnetut PDF-tiedostot
    12. PDF-tiedostojen määrittäminen esitettäväksi
    13. PDF-artikkelit
    14. Geospatiaaliset PDF-tiedostot
    15. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    16. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    17. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Verkkolomakkeen luominen
    5. Allekirjoitusten pyytäminen eränä
    6. Verkkomaksujen kerääminen
    7. Tilisi brändääminen
    8. Tietoja varmenteiden allekirjoituksista
    9. Sertifikaattipohjaiset allekirjoitukset
    10. Digitaalisten allekirjoitusten tarkistaminen
    11. Adoben hyväksymä luottamusluettelo
    12. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
    7. Pilvipohjainen automaattinen merkintä
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tekstin ja kuvien valitseminen ja kopioiminen

Valintatyökalulla voit valita PDF-tiedostosta vaaka- ja pystysuoraa tekstiä tai tekstipalstoja, kuvia, vektoriobjekteja ja taulukoita. Valintatyökalu  tunnistaa kohdistimen alla olevan sisältötyypin ja muuttuu automaattisesti. Voit kopioida valitun tekstin toiseen sovellukseen Kopioi-, Kopioi myös muotoilu-, Vie valinta nimellä- ja Liitä-komennoilla. Pidä mielessä seuraavat seikat:

  • Jos et pysty valitsemaan tekstiä, se saattaa olla kuvan osa. Acrobatissa voit viedä kuvatekstin valittavaksi tekstiksi napsauttamalla Työkalut > Skannaa ja suorita optinen tekstintunnistus > Tunnista teksti > Tässä tiedostossa.
  • Jos Leikkaa-, Kopioi-, Kopioi myös muotoilu- ja Liitä-komennot eivät ole käytettävissä valittuasi tekstin, tekijä on saattanut asettaa tekstin kopioimiselle rajoituksia.
  • Jos kopioimassasi tekstissä käytetään kirjasinta, joka puuttuu omasta järjestelmästäsi, se korvautuu lähinnä vastaavalla kirjasimella tai oletuskirjasimella.
Valintatyökalu
Valitse teksti vetämällä osoitin kohdistimesta loppupisteeseen (vasemmalla) tai vinosti tekstin yli (oikealla).

Tekstin ja kuvien valitseminen

  1. Napsauta valintatyökalua  ja siirrä osoitin sivulla olevan tyhjän osan päälle. Voit myös käyttää näppäintä Ctrl (Windows) tai Komento (macOS). Osoitin muuttuu suorakulmioksi.

  2. Valitse sivun osa vetämällä osoitinta ja piirtämällä suorakulmio.

Tekstipalstan valitseminen

  1. Käytä valintatyökalua ja siirrä osoitin kohti tekstipalstaa. Kun osoitin muuttuu pystypalkiksi, jonka päällä on ruutu, valintatyökalu on palstanvalintatilassa.
    Huomautus:

    Voit ottaa palstanvalinnan käyttöön painamalla Alt-näppäintä samalla, kun vedät suorakulmion tekstipalstan päälle.

  2. Vedä suorakulmio tekstipalstan päälle. Jos haluat valita tekstiä usealta palstalta, vedä osoitin valittavan tekstin alusta loppuun asti.

Sivun kaiken tekstin valitseminen

  1. Valitse Näytä > Sivunäyttö > Yhden sivun näkymä.

  2. Tee jokin seuraavista toimista:
    • Valitse Muokkaa > Valitse kaikki.

    • Napsauta tekstiä neljä kertaa. Näin valitaan sivun koko teksti sivuasettelusta riippumatta.

    Huomautus:

    Jos valitset minkä tahansa muun sivuasettelun, dokumentin koko teksti muuttuu valituksi.

Valitun tekstin kopioiminen

  1. Käytä valintatyökalua , kun valitset sivulta tekstiä.
  2. Kopioi teksti:
    • Kopioi valittu teksti Leikepöydälle valitsemalla Muokkaa > Kopioi.

    • Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse sitten Kopioi.

    • Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse sitten Kopioi myös muotoilu.

      Voit liittää kopioidun tekstin kommentteihin, kirjanmerkkeihin ja muilla sovelluksilla tehtyihin dokumentteihin.

Valitun sisällön muuntaminen muihin muotoihin

Voit muuntaa valitun sisällön muihin muotoihin viemällä sen. Voit esimerkiksi valita sisältöä ja tallentaa sen Word-asiakirjana, Excel-laskentataulukkona tai CSV-tiedostona.

  1. Napsauta valintatyökalua . Luo suorakulmiovalinta painamalla Ctrl- (Windows) tai Komento-näppäintä (macOS).

  2. Vedä suorakulmio kopioitavan sisällön päälle. Jos valitset tekstiä palstoista, paina Alt-näppäintä.
    Huomautus:

    Jos sinun pitää valita yli yhden sivun kokoisia taulukoita, yritä muuttaa sivunäytön asetukseksi Yksi sivu jatkuva, ennen kuin valitset taulukot. (Näytä > Sivunäyttö > Ota käyttöön vieritys)

  3. Napsauta valintaa hiiren kakkospainikkeella, valitse Vie valinta nimellä ja määritä tiedoston nimi.
  4. Valitse sisällön luonteen mukaan Tallennusmuoto-kohdassa jokin seuraavista:

    Word-dokumentti tai Word 97–2003

    Tallentaa sisällön Word-tiedostona.

    Excel-työkirja, XML-taulukko tai CSV

    Tallentaa sisällön taulukkona.

    RTF-muoto tai HTML

    Tallentaa sisällön RTF- tai HTML-tiedostona.

    Huomautus:

    Voit kopioida taulukon RTF-muotoisena vetämällä sen avoimeen dokumenttiin kohdesovelluksessa.

    PowerPoint

    Tallentaa sisällön PowerPoint (.pptx) -tiedostona.

Kuvien kopioiminen

Valintatyökalulla voit kopioida ja liittää PDF-tiedoston yksittäisiä kuvia PDF-tiedostosta leikepöydälle, muuhun sovellukseen tai tiedostoon.

Jos et voi valita kuvaa, koska se on päällekkäin tekstin kanssa, avaa Oletusarvot-valintaikkuna ja valitse Luokat-kohdasta Yleinen. Valitse sitten Valintatyökalu valitsee kuvan ennen tekstiä -valintaruutu.

  1. Käytä valintatyökalua ja tee jokin seuraavista:
    • Jos haluat valita koko kuvan, napsauta sitä tai vedä suorakulmio sen ympärille.

    • Jos haluat valita osan kuvasta, pidä osoitinta kuvan päällä, kunnes se muuttuu hiusristikuvakkeeksi , ja vedä sitten suorakulmio osan ympärille.

    Huomautus:

    Jos haluat kumota valinnan ja aloittaa alusta, napsauta kuvan ulkopuolta.

  2. Kopioi kuva:
    • Valitse Muokkaa > Kopioi ja sitten Muokkaa > Liitä, jos haluat liittää kuvan toisessa sovelluksessa avoinna olevaan dokumenttiin.

    • Napsauta kuvaa hiiren kakkospainikkeella ja valitse, kopioidaanko kuva leikepöydälle vai uuteen tiedostoon.

    • Vedä kuva toisen ohjelman avoimeen dokumenttiin.

Objektien vienti erilliseen PDF-tiedostoon

Voit tallentaa objekteja erilliseen PDF-tiedostoon objektinmuokkaustyökalulla.

  1. Valitse Työkalut > Painotyö > Muokkaa objektia.

  2. Valitse yksi tai useampi objekti.

  3. Napsauta valintaa hiiren kakkospainikkeella ja valitse Tallenna valinta nimellä.

  4. Määritä Tallenna nimellä -valintaikkunassa sijainti, johon haluat tallentaa tiedoston, anna tiedostolle nimi ja valitse Tallenna.

Sivun tilannekuvan ottaminen

Voit käyttää Tilannekuva-työkalua kopioidaksesi valitun sisällön (teksti, kuvat tai molemmat) Leikepöydälle tai toiseen sovellukseen. Teksti ja kuvat kopioituvat kuvana.

Voit ottaa tilannekuvan kahdella tavalla: valintatyökalulla tai tilannekuvatyökaluilla. Ota valintatyökalu käyttöön, piirrä suorakulmio, napsauta hiiren kakkospainiketta ja valitse Ota tilannekuva.

Jos haluat käyttää tilannekuvatyökalua, toimi seuraavasti:

  1. Valitse Tilannekuva-työkalu valitsemalla Muokkaa > Ota tilannekuva.
  2. Tee jokin seuraavista toimista:
    • Napsauta sivun mitä kohtaa tahansa, kun haluat siepata näytön koko sisällön.

    • Vedä kehys tekstin, kuvien tai molempien ympärille.

    • Vedä kehys vain osittain kuvan päälle, kun haluat kopioida osan kuvasta.

      Valitun alueen värit näkyvät hetken ajan käänteisinä valinnan korostamiseksi. Valinta kopioidaan automaattisesti Leikepöydälle, kun vapautat hiiren painikkeen. Jos sinulla on dokumentti avoinna toisessa sovelluksessa, voit liittää kopioidun valinnan suoraan kohdedokumenttiin komennolla Muokkaa > Liitä.


    Huomautus:

    Jos haluat lisätä Tilannekuva-työkalun Yleiset työkalut -työkaluriviin, napsauta työkaluriviä hiiren kakkospainikkeella ja valitse Muokkaa > Ota tilannekuva. Yleiset työkalut -työkalurivi sijaitsee Työkalut-, Kommentti- ja Jaa-ruutujen vasemmalla puolella. Katso Työkalurivit.

    Huomautus:

    Voit tallentaa kaikki PDF-tiedoston kuvat. Katso Kuvien vieminen toiseen muotoon. Tämä vaihtoehto puuttuu Readerista.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?