Tietoja värimuunnoksista

Värit pitää usein muuntaa, kun ne esitetään näytössä tai lähetetään tulostimeen. Muunnosta tarvitaan, jos värimallit eivät vastaa toisiaan (esimerkiksi kun RGB-näytössä näkyy CMYK-väri tai kun tulostimeen lähetetään dokumentti, jonka kuvissa käytetään RGB-väritilaa).

PDF-tiedoston objektien lähdeväritilojen perusteella Acrobat määrittää mahdollisen värimuunnostarpeen, esimerkiksi RGB-tilasta CMYK-tilaan. Acrobat hallitsee väriprofiileja sisältävien kuvien ja objektien värien ulkoasua profiiliin sisältyvien tietojen perusteella. PDF/X-standardien mukaisten tiedostojen värejä hallitaan tulostusperusteen avulla. Ei-hallitut värit eivät kuitenkaan käytä profiileja, joten muunnoksen ajaksi on otettava käyttöön tilapäinen profiili. Oletusarvot-valintaikkunan Värinhallinta-paneelissa on profiileja ei-hallittujen värien muuntamista varten. Voit myös valita tiettyjä profiileja, jotka perustuvat paikallisiin paino-olosuhteisiin.

Muunna värit -valintaikkunan yleiskuvaus

Jos tulostat PDF-tiedoston laadukkaalla tulostimella tai otat sen osaksi esivalmistuksen työnkulkua, voit muuntaa värilliset objektit CMYK-tilaan tai muuhun väritilaan. Toisin kuin muut Acrobat-ominaisuudet, jotka muuntavat värit tilapäisesti tulostamisen tai katselun ajaksi, Muunna värit -ominaisuus muuttaa dokumentin väriarvot. Muunna värit -valintaikkunassa voit muuntaa yhden sivun tai koko dokumentin värit.

Huomautus:

Muunna värit -valintaikkuna muuntaa dokumentin kaikki värit tai määritettyjen objektien kaikki värit kohdeväritilaan. Jos haluat muuntaa vain valitsemasi objektin värit, käytä objektinmuokkaustyökalua.

Muunna värit -valintaikkuna
Muunna värit -valintaikkuna

A. Muunnosmääritteet B. Dokumentin värit 

Muunna värit -valintaikkunan avaaminen

  1. Valitse Työkalut > Painotyö > Muunna värit.

Värien muuntaminen eri väritilaan

Valittujen väritilojen mukaan värimuunnos säilyttää, muuntaa tai yhdistää väriarvot lähdeväritilasta kohdetilaan seuraavasti:

  • Objektit, joissa on koodimerkitsemättömiä (laite)tietoja, muunnetaan kohdeväritilaan käyttämällä lähteenä työtilaprofiileja. Muunnos tehdään kaikille koodimerkitsemättömille tiloille (RGB, CMYK ja harmaasävy) joko yksittäin tai spottivärien vaihtoehtoisena arvona.

  • Laitteesta riippumattomien väritilojen objektit (CalGray, CalRGB tai Lab) voidaan säilyttää tai muuntaa. Jos ne muunnetaan, Acrobat käyttää laitteista riippumattoman objektin tietoja.

  • Spottivärejä käyttävät objektit voidaan säilyttää, muuntaa tai yhdistää mihin tahansa dokumentissa käytettyyn väriaineeseen. Objekteja ovat muun muassa Erottelu-, DeviceN- ja NChannel-väritilat. Spottivärit voidaan myös yhdistää CMYK-prosessiväriin, jos kohdetilan prosessivärimalli on CMYK. Voit esikatsella muihin painoväreihin yhdistettyjä spottivärejä Tulostuksen esikatselu -valintaikkunassa.

Huomautus:

Jos haluat muuntaa tiettyjä spottipeltejä, käytä Painovärien hallinta -toimintoa yhdessä Muunna värit -työkalun kanssa. Jos haluat muuntaa vain tiettyjä spottipeltejä prosessiväreiksi, yhdistä ne prosessiin Painovärien hallinnassa. Muussa tapauksessa kaikki dokumentin spottivärit muunnetaan prosessiväreiksi, jos olet valinnut värityypiksi Spottivärin.

Dokumentin värien muuntaminen

  1. Valitse muuntokomento Muunna värit -valintaikkunassa. Jos luettelo ei sisällä komentoja, lisää oletusarvoinen muunnoskomento napsauttamalla Lisää.

  2. Valitse muokattava muunnoskomento ja valitse sitten vaihtoehto Vastaavuusehdot-kohdasta:

    Objektin tyyppi

    Määrittää, muunnetaanko koko dokumentin väri vai dokumentin tietyn tyyppisen objektin väri.

    Värityyppi

    Määrittää muunnettavien objektien väriavaruuden.

    Tekstin koko

    Määrittää muunnettavien tekstiobjektien tekstin vähimmäis- ja enimmäiskoon.

  3. Valitse jokin käytettävissä olevista muuntokomennoista:

    Säilytä

    Säilyttää objektit valitussa väritilassa dokumentin tulostuksen yhteydessä.

    Muunna profiiliksi

    Käyttää kohdetilan profiilia väriobjektien muuntamiseen yhteiseen ICC-profiiliin tulostuslaitetta varten.

    Dekalibroi

    Poistaa upotetut profiilit vastaavista objekteista.

  4. Määritä muunnosprofiili.
  5. Valitse muunnoksessa käytettävä muodostusperuste. Oletusarvo on Käytä dokumentin perustetta. Jos valitset jonkin muun perusteen, valittu peruste ohittaa dokumentin perusteen muunnoksessa.
  6. Valitse Sisällytä, jos haluat sisällyttää profiilin. Kun valitaan Sisällytä, kaikki objekti merkitään valittua muunnosprofiilia varten. Dokumentti voi esimerkiksi sisältää viisi objektia: yhden harmaasävytilassa, kaksi RGB-tilassa ja kaksi CMYK-tilassa. Tässä tapauksessa voit sisällyttää kutakin väritilaa kohti erillisen väriprofiilin, jolla väri kalibroidaan kutakin väritilaa varten (yhteensä kolme profiilia). Tämä on hyödyllistä, jos rasterointiprosessorisi suorittaa PDF-tiedostojen värienhallinnan tai jos jaat PDF-tiedostoja muille käyttäjille.

  7. Valitse Muunna värit tulostusperusteeseen ja määritä tulostusperusteprofiili, jota käytetään dokumentin nykyisen tulostusperusteen sijasta. Tulostusperuste määrittää dokumentin tulostamisessa mahdollisesti käytettävän tulostuslaitteen tai tuotantoympäristön värintoisto-ominaisuudet. Tämä valinta ei ole käytettävissä, jos dokumentilla ei ole tulostusperustetta. (Tulostusperuste puuttuu usein PDF-tiedostoista, jotka eivät ole esim. PDF/X- tai PDF/A-standardin mukaisia.)
  8. Määritä muunnettavat sivut.
  9. Valitse haluamasi muunnoksen lisäasetukset:

    Säilytä musta

    Säilyttää CMYK-, RGB- tai harmaasävytilassa piirretyt mustat objektit muunnoksen aikana. Tämä asetus estää RGB-mustan tekstin muuntamisen kylläiseksi mustaksi CMYK-muunnoksen yhteydessä.

    Muunna harmaa CMYK-mustaksi

    Muuntaa laitteen harmaasävyn CMYK-muotoon.

    Säilytä CMYK-päävärit

    Säilyttää päävärit, kun muunnat värejä CMYK-dokumenttien valmistelemiseksi eri kohdeväriprofiilia varten. Jos värissä on vain yksi osaväri, Acrobat käyttää tätä osaväriä. Jos värissä on useita osavärejä, Acrobat etsii mahdollisimman vähän siitä poikkeavan osavärin.

  10. Voit tarkastella luetteloa dokumentin väritiloista ja spottiväreistä valitsemalla Dokumentin värit.

  11. Valitse Painovärien hallinta ja määritä musteasetukset ja luo musteen alias. Jos alias määritetään Painovärien hallinta -toiminnossa, aliaksen nimi näkyy Painovärien hallinta -painikkeen vieressä Muunna värit -valintaikkunassa.
  12. Valitse komento Muuntokomennot-luettelosta ja muuta muuntojärjestystä Siirrä ylöspäin- tai Siirrä alaspäin -painikkeella.
  13. Voit luoda esimäärityksen asetusten perusteella valitsemalla Tallenna komennot. Voit myöhemmin tuoda asetukset valitsemalla Lataa komennot.

Objektien värien muuntaminen

Jos PDF-dokumentin jotkin objektit eivät vastaa dokumentin väritilaa, voit korjata ne käyttämällä objektinmuokkaustyökalua . Objektinmuokkaustyökalu voi muuttaa valittujen objektien väritilat. Jos esimerkiksi sijoitat RGB-kuvan CMYK-dokumenttiin, tällä työkalulla voit muuttaa pelkkää RGB-kuvaa vaikuttamatta PDF-tiedoston muihin väreihin. Voit upottaa profiilin objektiin.

Huomautus:

Objektinmuokkaustyökalu ei anna muuttaa tulostusperustetta, koska se vaikuttaa koko dokumenttiin.

  1. Valitse Työkalut > Painotyö > Muokkaa objektia.

  2. Valitse muunnettavat objektit.

    Huomautus:

    Jos objektin valitseminen on hankalaa, yritä käyttämällä Sisältö-välilehteä (Näytä > Näytä/piilota > Suunnistusruudut > Sisältö). Sisältö-välilehdessä näkyvät kaikki PDF-tiedoston elementit siinä järjestyksessä, jossa ne näkyvät sivulla.  

  3. Napsauta valintaa hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

  4. Valitse Väri-välilehti.

  5. Valitse Muunna-valikosta profiili, josta tulee objektin uusi väritila. Yksittäisen objektin nykyinen väritila (tai usean objektin samat väritilat) näkyy Väri-lehden yläosassa. Useiden objektien eri väritilat eivät näy.
  6. Valitse Muodostusperuste-valikosta objektissa käyttökelpoinen muunnosmenetelmä.
  7. (Valinnainen) Valitse jokin seuraavista muuntoasetuksista:

    Upota profiili

    Upottaa väriprofiilin objektiin.

    Säilytä musta

    Säilyttää CMYK-, RGB- tai harmaasävytilassa piirretyt mustat objektit muunnoksen aikana. Tämä asetus estää RGB-mustan tekstin muuntamisen kylläiseksi mustaksi CMYK-muunnoksen yhteydessä.

    Muunna harmaa CMYK-mustaksi

    Muuntaa laitteen harmaasävyn CMYK-muotoon.

    Säilytä CMYK-päävärit

    Säilyttää päävärit, kun muunnat värejä CMYK-dokumenttien valmistelemiseksi eri kohdeväriprofiilia varten. Jos värissä on vain yksi osaväri, Acrobat käyttää tätä osaväriä. Jos värissä on useita osavärejä, Acrobat etsii mahdollisimman vähän siitä poikkeavan osavärin.

  8. Napsauta Muunna värit.

Poistaa upotetut profiilit yksittäisistä objekteista.

Voit poistaa upotetut väriprofiilit PDF-tiedoston kuvista ja muista objekteista. Ilman upotettua profiilia Acrobat määrittää objektin työtilaprofiilin avulla, miten värin ulkoasua käsitellään.

  1. Valitse Työkalut > Painotyö > Muokkaa objektia ja valitse sitten objektit, jotka haluat muuntaa.

  2. Napsauta valintaa hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

  3. Valitse Väri-välilehti.

  4. Valitse Dekalibroi värit.

Painovärin hallinnan yleiskuvaus

Painovärien hallinnan avulla painovärejä voi hallita tulostettaessa. Painovärin hallinta -toiminnolla tehdyt muutokset vaikuttavat lopputulokseen mutta eivät siihen, miten värit on määritetty dokumentissa.

Painovärin hallinta -asetukset ovat erityisen hyödyllisiä painopalveluiden tarjoajille. Jos prosessityöhön esimerkiksi kuuluu spottiväri, palveluntarjoaja voi avata dokumentin ja vaihtaa spottivärin vastaavaksi CMYK-prosessiväriksi. Jos dokumentti sisältää kaksi samanlaista spottiväriä vaikka tarvitaan vain yksi, tai jos samalla spottivärillä on kaksi eri nimeä, palveluntarjoaja voi määrittää kummatkin värit saman aliaksen alle.

Lihotuksen työnkulussa Painovärien hallinta -toiminnolla voidaan määrittää mustetiheys lihotuksen ohjausta varten sekä musteiden oikea määrä ja järjestys.

Huomautus:

InDesign ja Acrobat käyttävät samaa tekniikkaa painovärien hallintaan. Käytä standardinmukaisia laboratorioarvoja spottiväreihin -asetus löytyy kuitenkin ainoastaan InDesignista.

Painovärin hallinta Acrobatissa
Painovärin hallinta

A. Prosessiväri B. Alias-spottiväri C. Spottimuste 

Avaa Painovärin hallinta Acrobatissa

Tee jokin seuraavista toimista:

  • Valitse Työkalut > Painotyö > Painovärien hallinta.
  • Valitse Tiedosto > Tulosta ja sitten Lisäasetukset. Valitse Tulostuksen lisäasetukset -valintaikkunan Tulostus-paneelista Painovärien hallinta.
  • Valitse Tiedosto > Tallenna muussa muodossa > Lisäasetukset > Sisällytetty PostScript tai PostScript. Valitse Asetukset ja sen jälkeen Painovärien hallinta.

Spottivärien erotteleminen prosessiväreinä

Painovärien hallinnan avulla spottivärit voidaan muuntaa prosessiväreiksi. Kun spottivärit on muunnettu vastaaviksi prosessiväreiksi, ne painetaan eri laatoille yksittäisen laatan sijaan. Spottivärin muuntamisesta on hyötyä, jos prosessiväridokumenttiin on lisätty vahingossa spottiväri tai jos dokumentti sisältää useampia spottivärejä kuin painamisen kannalta on käytännöllistä.

  1. Tee Painovärien hallinta -toiminnossa jokin seuraavista:
    • Jos haluat erotella yksittäiset spottivärit, napsauta mustetyypin kuvaketta spottivärin tai alias-spottivärin vasemmalta puolelta. Prosessivärin kuvake tulee näkyviin. Jos haluat vaihtaa värin takaisin spottiväriksi, napsauta kuvaketta uudelleen.

    • Jos haluat erotella kaikki spottivärit, valitse Muunna kaikki spottivärit prosessiväreiksi. Spottivärien vasemmalla puolella olevat kuvakkeet muuttuvat prosessivärien kuvakkeiksi. Jos haluat palauttaa spottivärit, poista valintamerkki Muunna kaikki spottivärit prosessiväreiksi -kohdasta.

    Huomautus:

    Jos Muunna kaikki spottivärit prosessiväreiksi -toiminto valitaan, kaikki Painovärien hallinnassa määritetyt mustealiakset poistetaan. Valinta saattaa myös vaikuttaa dokumentin päälletulostus- ja lihotusasetuksiin.

  2. (Vain InDesign) Jos haluat käyttää spottivärien laboratorioarvoja CMYK-määrityksien sijaan, valitse Käytä standardinmukaisia laboratorioarvoja spottiväreihin.

Spottivärin aliaksen luominen

Voit määrittää spottivärin toiselle spottivärille tai prosessivärille luomalla aliaksen. Alias on hyödyllinen, jos dokumentti sisältää liian monta spottiväriä tai kaksi samanlaista spottiväriä, vaikka tarvitaan vain yksi. Mustealiasten vaikutukset näkyvät tulosteessa. Vaikutukset näkyvät myös näytössä, jos päällepainatuksen esikatselu on käytössä.

  1. Valitse Painovärien hallinnassa spottivärimuste, jolle haluat luoda aliaksen.
  2. Tee valinta Painovärialias-valikosta. Mustetyypin kuvake ja musteen kuvaus muuttuvat sen mukaisesti.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö