Käyttöopas Peruuta

PDF-tiedostojen avaaminen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Voit avata PDF-dokumentin usealla eri tavalla: Acrobat -sovelluksesta, sähköpostiohjelmasta, tiedostojärjestelmästä tai verkossa Web-selaimesta.

Avaa PDF sovelluksessa

  1. Käynnistä Acrobat ja tee jokin seuraavista:

    • Avaa tiedosto näkymästä Aloitus > Äskeiset.

    • Valitse Tiedosto > Avaa. Valitse Avaa-valintaikkunasta vähintään yksi tiedostonimi ja valitse Avaa. PDF-dokumenttien tunniste on yleensä .pdf.

    Huomautus:

    Jos avoimena on vähintään kaksi dokumenttia, voit vaihtaa dokumentista toiseen valitsemalla dokumentin nimen Ikkuna-valikosta.

Avaa PDF työpöydältä tai toisessa sovelluksessa

  1. Tee jokin seuraavista toimista:
    • Voit avata sähköpostiviestiin liitetyn PDF-tiedoston avaamalla viestin ja kaksoisnapsauttamalla PDF-tiedoston kuvaketta.

    • Jos haluat avata avoimelle Web-sivulle linkitetyn PDF:n, napsauta PDF:n linkkiä. PDF aukeaa yleensä Web-selaimeen.

    • Kaksoisnapsauta PDF-tiedoston kuvaketta tiedostojärjestelmässä.

    Huomautus:

    Mac OS -käyttöjärjestelmässä Windowsissa luodun PDF-tiedoston avaaminen sen kuvaketta kaksoisosoittamalla ei aina onnistu. Voit sen sijaan valita Tiedosto > Avaa ohjelmalla > Acrobat.

PDF:n avaaminen Web-selaimessa

Web-sivulle avautuvat PDF-dokumentit ovat lukutilassa. Lukutilassa PDF näkyy ilman valikoita, ruutuja tai työkalurivejä. Ikkunan alareunassa on kelluva työkalurivi, jossa on perustoiminnot dokumentin tarkasteluun.

  • Saat työkalurivin näkyviin vierittämällä kohdistinta ikkunan alareunassa.
  • Voit selata PDF:ää työkalurivin siirtymispainikkeilla.
  • Voit sulkea lukutilan ja näyttää työalueen napsauttamalla Acrobat  kuvaketta   työkalupalkissa  
  • Jos haluat poistaa lukutilan käytöstä selaimen sisällä, avaa Acrobatin tai Readerin oletusarvot (valitse Windowsissa Muokkaa > Oletusarvot tai valitse Mac OS:ssä Acrobat / Acrobat Reader > Oletusarvot). Valitse Internet vasemmasta ruudusta. Poista Näytä  oletusarvoisesti  lukutilassa -asetuksen valinta.
Huomautus:

Jos tietokoneessa on useampi kuin yksi Adobe PDF -sovellus, voit määrittää, millä niistä PDF-tiedostot avataan. Katso kohtaa Valitse oletusarvoinen PDF-käsittelijä yleisissä oletusarvoissa.

Tietoja PDF-dokumenttien katselusta Web-selaimessa

Web-selaimen asetukset määrittävät, miten PDF-dokumenttia voi tarkastella, joko selaimessa tai suoraan Acrobatissa tai Readerissa. Jos haluat muuttaa nykyistä näyttötapaa, katso lisäosien tai laajennusten hallintaa käsitteleviä tietoja selaimen ohjetoiminnosta. Jos avaat PDF-tiedostoja Acrobatissa selaimen ulkopuolella, et voi käyttää nopeaa Web-katselua selaimessa.

Koska näppäinkomennot vaikuttavat Web-selaimeen, kaikkia Acrobatin näppäinkomentoja ei ehkä voi käyttää. Myös työkaluja ja komentoja voi joutua käyttämään Acrobatin työkalurivillä selaimen työkalurivin tai valikkorivin sijaan. Voit esimerkiksi tulostaa PDF-dokumentin käyttämällä Acrobat-työkalurivin Tulosta-painiketta selaimen Tulosta-komennon sijaan. (Valitse Microsoft Internet Explorerissa työkaluriviltä Tiedosto > Tulosta, Muokkaa > Kopioi ja Muokkaa > Etsi tältä sivulta.)

Huomautus:

Useiden Acrobat- tai Adobe Reader -versioiden asentamista samaan tietokoneeseen ei suositella. Jos samaan tietokoneeseen on asennettu eri versioita, PDF-tiedostojen katseleminen Web-selaimessa ei välttämättä onnistu. Näin voi käydä, jos tietokoneessa on esimerkiksi Acrobat XI ja Adobe Reader X tai Acrobat 9 ja Reader XI ja niin edelleen. Lisätietoja rinnakkaisasennuksista on tässä TechNotessa.

Internet-oletusarvot

Näytä oletusarvoisesti lukutilassa

Valitse tämä, jos haluat, että PDF-tiedostot näytetään selaimessa ilman valikoita, ruutuja tai työkalurivejä.

Käytä nopeaa Web-katselua

Valitse tämä, jos haluat sallia lataamisen sivun kerrallaan PDF-tiedostoille, jotka on tallennettu nopean Web-katselun ollessa käytössä. Jos nopea Web-katselu on käytössä, Web-palvelin voi lähettää vain pyydetyn sivun eikä koko PDF-tiedostoa.

Salli ennakoiva lataus taustalla

Valitse tämä, jos haluat, että selain voi jatkaa PDF-sivujen lataamista Webistä senkin jälkeen, kun ensimmäinen sivu näytetään.

Yhteysnopeus

Valitse valikosta yhteysnopeus. Jos yhteys on nopea, Acrobat ja muut mediatiedosto-ohjelmat toimivat sujuvasti Internet-sisältöä luettaessa.

Internet-asetukset [tai Verkkoasetukset]

Tätä napsauttamalla avautuu tietokoneen Internet- tai verkkoasetusten valintaruutu tai paneeli. Lisätietoja saat käyttöjärjestelmäsi Ohje-tiedostosta, palveluntarjoajaltasi tai paikalliselta verkon ylläpitäjältä.

Edellisen Acrobat-istunnon PDF-tiedostojen avaaminen uudelleen

Acrobat voi automaattisesti avata käynnistyksen yhteydessä uudelleen edellisen istunnon PDF-tiedostot. Voit määrittää oletusarvon seuraavasti:

  1. Valitse Acrobatissa Muokkaa > Oletusarvot (Windows) tai Acrobat > Asetukset (Mac).

  2. Valitse vasemmasta ruudusta Yleiset ja sitten Avaa edellisen istunnon PDF-tiedostot Acrobatia käynnistettäessä -valintaruutu.

    Avaa edellisen istunnon PDF-tiedostot Acrobatia käynnistettäessä

  3. Valitse OK.

Adobe-logo

Kirjaudu sisään tiliisi