Tietoja geospatiaalisista PDF-tiedostoista

Geospatiaalisessa PDF-tiedostossa on tietoja, jotka vaaditaan sijaintitietojen georeferointiin. Kun geospatiaalista tietoa tuodaan PDF-tiedostoon, Acrobat DC säilyttää geospatiaaliset koordinaatit. Koordinaattien avulla voit katsella ja käyttää PDF-tiedostoa sijaintitietojen hakemiseen ja merkitsemiseen.

Geospatiaalinen tieto voi olla joko vektori- tai rasteripohjaista tai molempien yhdistelmä. Kun olet tuonut geospatiaalista tietoa Acrobat DC:hen, voit käyttää tietoa eri tavoin:

  • hakea ja merkitä sijaintikoordinaatteja

  • mitata etäisyyksiä, kehiä ja pinta-aloja

  • muuttaa koordinaattijärjestelmää ja mittayksiköitä.

  • kopioida sijaintikoordinaatit leikepöydälle ja käyttää niitä sitten sijaintien näyttämiseen erilaisissa Webin karttapalveluissa.

Geospatiaalisten PDF-tiedostojen luominen

Voit luoda geospatiaalisen PDF-tiedoston jollakin seuraavista tavoista:

  • Geospatiaalisen TIFF (GeoTIFF)- tai JPEG 2000 -tiedoston avaaminen

  • Geospatiaalista tietoa sisältävän PDF-kartan tai skannatun tiedoston maantieteellinen rekisteröiminen

Kun avaat tuodun tiedoston, mitat, kohteiden sijainnit ja pituudet näytetään maantieteellisinä koordinaatteina, joita voit muuttaa, mitata ja merkitä. Voit myös koota PDF-kartan useista eri lähteistä.

GeoTIFF- ja JPEG 2000 -tiedostojen avaaminen

GeoTIFF- ja JPEG 2000-tiedostot ovat rasterikuvia, jotka voi tuoda uusina dokumentteina tai uusina tasoina olemassa olevaan dokumenttiin. Acrobat DC säilyttää tiedostoon sisällytetyt geospatiaaliset koordinaatit. Nämä tiedostot säilyttävät geospatiaaliset tiedot tuonnin yhteydessä. Kun nämä tiedostot tuodaan olemassa oleviin dokumentteihin, niiden koordinaattijärjestelmät muunnetaan dokumentin koordinaattijärjestelmäksi.

  1. Valitse Tiedosto > Luo > PDF-tiedosto tiedostosta.

  2. Valitse tuotava geospatiaalinen tiedosto.
  3. Valitse asetukset ja napsauta sitten OK.

Muototiedostojen tuominen

Voit tuoda muototiedoston uudeksi tasoksi PDF-tiedostoon. Muototiedoston on osuttava olemassa olevan PDF-kartan päälle. Muussa tapauksessa sitä ei tuoda. Jos se osuu vain osittain, vain PDF-tiedoston päälle osuva kohta tuodaan.

Muototiedosto koostuu useista tiedostoista, joilla on eri tunnisteet. Acrobat vaatii tuomista varten sekä SHP- että DBF-tiedoston.

  1. Avaa PDF-kartta ja valitse Näytä > Näytä/Kätke > Suunnistusruudut > Tasot.

  2. Valitse Asetus Taso-riviltä ja napsauta Tuo tasona.

  3. Selaa SHP-tiedostoon ja valitse se.
  4. Napsauta Asetukset ja muuta Viivan ominaisuudet tasaiseksi viivaksi ja viivan väriksi sininen.

Geospatiaalisten PDF-tiedostojen käyttäminen

Kun avaat geospatiaalisen PDF-tiedoston, voit hakea sijainteja, mitata etäisyyksiä ja lisätä sijaintimerkintöjä. Voit myös kopioida koordinaatteja leikepöydälle käytettäväksi Webin karttapalveluissa.

Tuo näkyviin geospatiaaliset mittaustyökalut valitsemalla Työkalut > Mittaa.

Käytä Geospatiaalinen sijainti -työkalua seuraavissa toimissa:

  • Näytä latitudi ja longitudi, kun osoitin on geospatiaalista tietoa sisältävän alueen kohdalla.

  • Merkitse sijainti geospatiaalisella kommentilla.

  • Etsi sijaintia dokumentista.

Karttasijantien etsiminen

  1. Avaa geospatiaalinen PDF-tiedosto ja valitse Työkalut > Mittaa > Geospatiaalinen sijainti -työkalu.

  2. Napsauta hiiren kakkospainikkeella kartan sisällä ja napsauta sitten Etsi sijainti.

  3. Anna latitudi- ja longitudiarvot (asteet, minuutit, sekunnit tai desimaali) kahteen tekstiruutuun ja napsauta Etsi.

    Jos jokin sijainneista on saatavilla, se korostetaan sinisellä neliöllä ja sivu keskitetään korostettuun sijaintiin.

  4. Jos PDF-tiedostossa on useampi kartta, näet muut mahdolliset tulokset napsauttamalla Seuraava- tai Edellinen-painiketta. Useita sijainteja on saatavilla eri tilanteissa:

    • Kun dokumentissa on useita karttoja (jos esimerkiksi PDF-tiedostossa on pienempi kartta isomman sisällä, kuten esimerkiksi kaupunki osavaltion tai maan kartalla.) Kun etsit sijaintia kaupungin alueelta, Acrobat DC löytää sen sekä isommalta kartalta että kaupungin kartalta.

    • Kun dokumentissa on useita kartan sivuja (jos esimerkiksi ensimmäinen sivu on maan kartta ja toinen sivu maan alueella olevan osavaltion tai kaupungin kartta).

  5. (Valinnainen) Jos haluat lisätä kommentin (kuten paikannimen tai osoitteen), napsauta sijaintimerkintää ja lisää tiedot kommenttiruutuun.
  6. Lopeta etsiminen napsauttamalla hiiren kakkospainikkeella kartan sisällä. Valitse sitten Piilota sijainnin haku, jotta hakukentät poistetaan.

Merkitse geospatiaaliset sijainnit

  1. Avaa geospatiaalinen PDF-tiedosto ja valitse Työkalut > Mittaa > Geospatiaalinen sijainti -työkalu.

  2. Siirrä hiiriosoitin dokumentin päälle, jotta näet latitudi- ja longitudiarvot alueilla, joilla on geospatiaalista tietoa. Napsauta hiiren kakkospainikkeella kartan sisällä ja tee sitten jokin seuraavista:
    • Hae sijainti napsauttamalla Etsi sijainti. Anna latitudi- ja longitudiarvot ja napsauta Etsi.

    • Merkitse sijaintiin geospatiaaliset tiedot napsauttamalla Merkitse sijainti.

  3. (Valinnainen) Jos haluat lisätä kommentin (kuten paikannimen tai osoitteen), napsauta sijaintimerkintää ja lisää tiedot kommenttiruutuun.

Etäisyyden, kehän ja pinta-alan mittaaminen kartoista

Kun avaat geospatiaalisen PDF-tiedoston, Acrobatin mittaustyökalut lukevat geospatiaaliset tiedot ja mittaavat etäisyyden ja pinta-alan paperin tai objektin koon sijaan. Käytä mittaustyökaluja etäisyyden, kehän ja pinta-alan mittaamiseen geospatiaalisessa PDF-tiedostossa. Kun liikutat hiiriosoitinta dokumentin sisällön päällä, kohdistusmerkit osoittavat, että olet reitillä tai reitin päätepisteessä. Näet myös osoittimen kohdan latitudin ja longitudin, kun hiiren osoitin on geospatiaalisen sisällön kohdalla.

  1. Valitse Työkalut > Mittaa > Mittaustyökalu.

  2. Valitse Mittaustyökalun näytössä mittaustyyppi: Etäisyys , Pinta-ala tai Kehä .

  3. Valitse kohdistusvaihtoehto:
    • Kohdistus reitteihin

    • Kohdistus päätepisteisiin

    • Kohdistus keskipisteisiin

    • Kohdistus leikkauspisteisiin

  4. Tee jokin seuraavista toimista:
    • Jos käytät Etäisyys-työkalua, napsauta kohdassa, josta haluat aloittaa mittauksen, vedä sitten päätepisteeseen ja napsauta uudelleen. Etäisyys näkyy oikeassa alakulmassa.

    • Jos käytät Kehä-työkalua, napsauta karttaa kehän kulmassa ja vedä jokaiseen kulmaan. Napsauta jokaisessa kulmassa ja kaksoisnapsauta päätepisteessä. Tietoikkuna näyttää kehän koon.

    • Jos käytät Pinta-ala-työkalua, napsauta karttaa alan kulmassa ja vedä toiseen kulmaan. Napsauta ennen kuin muutat suuntaa. Kaksoisnapsauta lopussa, jotta näet koko pinta-alan.

  5. Päätä mittaus napsauttamalla hiiren kakkospainikkeella ja valitsemalla Täydellinen mittaus. Voit myös valita Peruuta mittaus.

Koordinaattien kopioiminen leikepöydälle Webin karttapalveluissa käytettäviksi

Kun löydät sijainnin geospatiaalisesta PDF-tiedostosta, voit kopioida koordinaatit leikepöydälle. Leikepöydältä voit liittää tiedot Webin karttapalveluun, joka lukee latitudi- ja longitudikoordinaatit.

  1. Valitse Työkalut > Mittaa > Geospatiaalinen sijainti -työkalu. Napsauta sijaintia kartalla hiiren kakkospainikkeella ja valitse Merkitse sijainti.

  2. Avaa sijainnin merkintä ja kopioi sijainnin tiedot.

    Acrobat kopioi tiedot tässä muodossa: latitudi ja sitten longitudi välilyönnillä erotettuna. Liitä tiedot osoiteriville Webin karttapalvelussa, joka osaa tulkita sijaintitiedot.

Dokumentin mittayksiköiden vaihtaminen

Voit muuttaa mittayksiköiden tyypin napsauttamalla hiiren kakkospainikkeella kartan sisällä Mittaustyökalulla ja valitsemalla Pituusyksikkö tai Pinta-alayksikkö. Valitse sitten mittaustyyppi.

Geospatiaalisen mittauksen oletusarvojen muuttaminen

Voit muuttaa kaikkien geospatiaalisten PDF-tiedostojen mittayksiköt Oletusarvot-valintaikkunassa. Napsauta Mitataan (Geo) Luokat-osassa.

Ota mittausmerkinnät käyttöön

Lisää otsikon geospatiaaliseen mittaukseen. Kun Ota mittausmerkinnät käyttöön on valittuna, valitse Käytä otsikkoa ja anna sitten mittauksille otsikko.

Kohdistusasetukset

Valitse reittien osat, joihin haluat mittausten kohdistuvan.

Näytä arvo muodossa

Määrittää, miten latitudi- ja longitudiarvot lasketaan. Valitse Desimaali, jos haluat nähdä latitudin ja longitudin kymmenmurtolukuna. Valitse Asteet, minuutit, sekunnit, jotta jokainen longitudi jaetaan 60 minuuttiin ja jokainen minuutti 60 sekuntiin.

Näytä suunta muodossa

Valitse Etumerkillinen tai Nimetty. Nimetty suunta näyttää merkinnät N (pohjoinen) ja S (etelä) latitudille ja E (itä) ja W (länsi) longitudille.

Näytä aina latitudi ja longitudi aina WGS84-muodossa

Valinta varmistaa, että latitudi ja longitudi käyttävät nykyistä maapallon vakiokoordinaattijärjestelmää (World Geodetic System 1984). Vanhemmissa kartoissa, jotka on piirretty aikaisemmalla ruudukolla (esimerkiksi NAD 1927), voit poistaa valinnan käytöstä, jotta näet alkuperäiset arvot. Kun vanhempi kartta on rekisteröity alkuperäisillä koordinaateilla, koordinaattien sijainnit saattavat poiketa GPS-laitteiden ja Webin karttapalveluiden käyttämistä nykystandardeista.

Käytä oletuspituusyksikköä

Valitse käytettävä mittayksikkö.

Käytä oletuspinta-alayksikköä

Pinta-ala voidaan mitata eri mittayksiköllä kuin etäisyys.

Älä näytä läpinäkyvyystasoa GeoTIFF- ja JPEG 2000 -kuvissa

Rasterikuvamuodoissa on läpinäkyvä taso, jonka voi poistaa.

Sijainti- ja mittausmerkintöjen vieminen

Voit viedä geospatiaalisia sijainti- ja mittaustietoja FDF-tiedostoon. Jokaisessa geospatiaalisessa kommentissa on GPTS-tietue. Tietue vastaa jokaisen kommenttikohdan latitudia ja longitudia. Seuraavanlaisia tietoja voidaan viedä:

  • Geospatiaalinen sijainti -työkalulla merkityt sijainnit

  • Etäisyyden, kehän (yhdistetty etäisyys) ja pinta-alan mittaukset, jotka on tehty geospatiaalisesta sisällöstä Mittaustyökalulla

Geospatiaaliset tiedot voi viedä käyttämällä Kommenttiluettelo-paneelia.

  1. Jos haluat viedä kaikki kommentit, avaa Kommenttiluettelo-paneeli (Työkalut > Kommentti) ja valitse Asetukset > Vie kaikki datatiedostoon.

  2. Jos haluat viedä osan kommenteista, valitse kommentit ja sen jälkeen Asetukset > Vie valitut datatiedostoon. Anna tiedostonimi ja napsauta Tallenna. FDF-tiedosto tallennetaan.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö