Käyttöopas Peruuta

PDF-tiedostojen tallentaminen

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Voit tallentaa Adobe PDF -tiedostoon tai PDF-portfolioon tekemäsi muutokset alkuperäiseen PDF-tiedostoon tai sen kopioon. Voit myös tallentaa yksittäisiä PDF-tiedostoja muissa tiedostomuodoissa, kuten teksti-, XML-, HTML- ja Microsoft Word -muodossa. Kun PDF-tiedosto tallennetaan tekstimuodossa, sisältöä voi käyttää näytönlukuohjelmalla, suurennuslasilla tai muulla avustavalla tekniikalla.

Jos Adobe PDF -tiedoston luomiseen käytetyt lähdetiedostot eivät ole käytettävissä, voit silti kopioida kuvia ja tekstiä PDF-tiedostosta. Voit myös viedä PDF-tiedoston uudelleen käytettävässä muodossa tai PDF-tiedostossa olevat kuvat toisessa muodossa.

Adobe Acrobat Readerin käyttäjät voivat tallentaa kopion PDF-tiedostosta tai PDF-portfoliosta, jos sen dokumentin tekijä on ottanut tarvittavat käyttöoikeudet käyttöön. Jos dokumentti on varustettu rajoitetuilla oikeuksilla tai lisäkäyttöoikeuksilla, työkalurivien alueen alapuolella oleva dokumentin viestirivi kuvaa määritetyt rajoitukset ja oikeudet.

PDF-tiedoston tallentaminen

Tällä menetelmällä voit tallentaa PDF-tiedostoja, mukaan lukien PDF-portfolioita, ja sellaisia PDF-tiedostoja, joihin olet lisännyt kommentteja, lomakekenttiin lisättyjä tietoja ja digitaalisia allekirjoituksia.

Huomautus:

Digitaalisesti allekirjoitetun PDF-tiedoston tallentaminen tuhoaa allekirjoituksen.

  1. Tee jokin seuraavista toimista:
    • Jos haluat tallentaa muutokset nykyiseen dokumenttiin, valitse Tiedosto > Tallenna.

    • Jos haluat tallentaa PDF-tiedoston kopion, valitse Tiedosto > Tallenna nimellä.

    • Valitse Acrobat Readerissa Tiedosto > Tallenna nimellä tai Tiedosto > Tallenna muussa muodossa > Teksti.

    • Jos haluat tallentaa PDF-portfolion, valitse Tiedosto > Tallenna muussa muodossa > PDF-portfolio.

    Huomautus:

    Mikäli tarkastelet PDF-dokumenttia Web-selaimessa, Acrobatin Tiedosto-valikko ei ole käytettävissä. Voit tallentaa PDF-tiedoston käyttämällä Acrobatin työkalurivin Tallenna kopio -painiketta.

Viimeksi tallennetun version palauttaminen

  1. Valitse Tiedosto > Palauta ja napsauta sitten Palauta.

Tietoja automaattitallennuksesta

Voit välttää tekemäsi työn katoamisen esimerkiksi sähkökatkon takia käyttämällä automaattitallennusta, joka säännöllisesti tallentaa tiedostoon tehdyt muutokset määritettyyn paikkaan. Alkuperäinen tiedosto ei muutu. Sen sijaan Acrobat luo automaattitallennustiedoston, joka sisältää kaikki muutokset, jotka olet tehnyt avoimeen tiedostoon viimeisen automaattitallennuksen jälkeen. Automaattitallennustiedoston sisältämien uusien tietojen määrä vaihtelee sen mukaan, kuinka usein Acrobat tallentaa tämän tiedoston. Jos valitset automaattitallennuksen aikaväliksi 15 minuuttia, menetät ongelman ilmetessä enintään 14 minuutin työn. Usein suoritettavat automaattitallennukset estävät tietojen menettämisen. Ne ovat erityisen hyödyllisiä, jos teet tiedostoon paljon muutoksia esimerkiksi lisäämällä kommentteja.

Automaattisesti tallennetut muutokset voidaan lisätä alkuperäisiin tiedostoihin, kun Acrobat käynnistetään uudelleen. Kun suljet tiedoston, tallennat sen manuaalisesti tai palautat tiedoston viimeksi tallennetun version, automaattitallennuksen tiedosto poistetaan.

Huomautus:

Jos käytät aputekniikoita, kuten näytönlukuohjelmaa, automaattitallennus kannattaa ehkä poistaa käytöstä. Tällöin et kadota oikeaa kohtaa, kun tiedosto ladataan uudelleen.

Automaattitallennus ei toimi seuraavissa tilanteissa:

  • Tiedoston suojausta on muutettu. Tiedosto on tallennettava, jotta sen muutosten automaattinen tallennus voitaisiin ottaa käyttöön.

  • Tiedosto on luotu Web-sieppaus-toiminnolla tai poimittu suuremmasta PDF-tiedostosta (Työkalut > Järjestä sivut > Erota). Tiedosto on tallennettava, jotta muutosten automaattinen tallennus voitaisiin ottaa käyttöön.

  • Tiedostoa tarkastellaan Web-selaimessa, tai tiedosto on sisällytetty säilötiedostoon, joka tukee objektien linkittämistä ja upottamista (OLE). Dokumentti on oletustiedostojärjestelmän ulkopuolella, eikä se tue automaattitallennusta.

Menetettyjen muutosten palauttaminen

Jotta et menettäisi tekemiäsi muutoksia odottamattoman keskeytyksen seurauksena, pidä Automaattitallennus-toiminto käytössä (se on myös oletusasetus).

Automaattitallennuksen ottaminen käyttöön

  1. Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Dokumentit.
  2. Valitse Tallenna dokumentin muutokset automaattisesti tilapäistiedostoon joka xx minuutti (1-99) ja määritä minuuttimäärä.

Menetettyjen muutosten palauttaminen yllättävän sammumisen jälkeen

  1. Käynnistä Acrobat tai avaa tiedosto, jota käsittelit viimeksi.
  2. Voit avata automaattisesti tallennetut tiedostot valitsemalla Kyllä, kun ohjelma kysyy tätä. Jos avoimena oli useita tiedostoja, Acrobat avaa ne kaikki.
  3. Tallenna tiedosto tai tiedostot samalla nimellä, jota käytit alun perin.

Tiedoston koon pienentäminen optimoimalla

Voit joskus pienentää PDF-tiedoston kokoa käyttämällä Tiedosto > Pienennä tiedoston kokoa- tai Tiedosto > Tallenna muussa muodossa -komentoa. Koon pienentäminen nopeuttaa PDF-tiedoston käyttöä – varsinkin, kun tiedostot on avattu Webin kautta – vaikuttamatta tiedoston ulkoasuun.

Pienennä tiedoston kokoa -komento jäsentää kuvat uudelleen ja pakkaa ne pienempään kokoon, poistaa sisällytetyt Base-14-kirjasimet ja sisällyttää dokumentin sisältämät kirjasimet alijoukoksi. Lisäksi se tiivistää dokumentin rakenteen ja poistaa esimerkiksi tarpeettomat kirjanmerkit. Jos tiedoston koko on jo pienin mahdollinen, komennolla ei ole vaikutusta.

Huomautus:

Jos pienennät digitaalisesti allekirjoitettua tiedostoa, allekirjoitus tuhoutuu.

  1. avaat PDF-tiedoston Acrobatissa.

  2. Valitse Tiedosto > Pienennä tiedoston kokoa tai Pakkaa PDF-tiedosto.

    Huomautus:

    Adobe testaa yksinkertaistettua PDF-tiedostojen optimointiratkaisua kahdella eri nimellä, jotka ovat Pienennä tiedoston kokoa ja Pakkaa PDF-tiedosto. Uusimpaan versioon päivittämisen jälkeen näet tämän vuoksi joko Pakkaa PDF-tiedosto- tai Pienennä tiedoston kokoa -vaihtoehdon. Toiminnallisuuden puolesta vaihtoehdot ovat samanlaisia.

  3. Valitse tiedoston tallennussijainti ja sitten Tallenna. Acrobat näyttää PDF-tiedoston koon pienentämisen onnistumisesta kertovan viestin.

    Tiedostokoon pienentämisen onnistumisesta kertova viesti

Huomautus:

Jos haluat pienentää useiden tiedostojen tiedostokokoa, perehdy artikkeliin Useiden PDF-tiedostojen koon pienentäminen.

  1. Avaa yksittäinen PDF-tiedosto tai valitse PDF-portfoliosta yksi tai useampi PDF-tiedosto.
  2. Valitse Tiedosto > Tallenna muussa muodossa > Pienennetty PDF-tiedosto.

  3. Valitse tarvittava versioyhteensopivuus.

    Jos olet varma, että tiedoston kaikilla käyttäjillä on Acrobat tai Adobe Acrobat Reader, yhteensopivuuden rajoittaminen uusimpaan versioon voi pienentää tiedostoa edelleen.

  4. (Valinnainen) Jos haluat käyttää samoja asetuksia useissa tiedostoissa, valitse Käytä useissa ja lisää tiedostot. Valitse OK ja määritä sitten kansion ja tiedostonimen oletusarvot Tulostusasetukset-valintaikkunassa.

    Huomautus:

    Käytä useissa -painike ei ole käytettävissä PDF-portfolioissa.

Voit hienosäätää muutosten ja laadun välistä suhdetta käyttämällä Acrobat Prossa enemmän asetuksia sisältävää PDF-optimoijaa. Voit myös helposti muuntaa muista tiedostomuodoista PDF-muotoon verkkotyökaluillamme, kuten Wordista PDF:ksi ja Muunna PDF.

Adobe-logo

Kirjaudu sisään tiliisi