Belangrijk:
Lees dit artikel voordat u een pakket installeert dat is gemaakt met Adobe Creative Cloud Packager. Volg de instructies in dit artikel om ervoor te zorgen dat de uitzonderingspayloads correct worden geïnstalleerd en geconfigureerd. Raadpleeg de instructies in het artikel Adobe Acrobat distribueren als u Adobe Acrobat installeert.

Installatiepakketten

Wanneer u een installatiepakket maakt, wordt in Creative Cloud Packager een lijst met applicaties en componenten weergegeven die u kunt installeren. U kunt de opties in deze lijst selecteren. Deze opties worden vastgelegd in het pakket.

Wanneer u een pakket voor distributie in ondernemingen maakt, worden er twee mappen gemaakt:

  • De map Build bevat het MSI-bestand (Windows) of het PKG-bestand (Mac OS) dat kan worden gedistribueerd met hulpprogramma's voor distributie in ondernemingen, zoals Microsoft SCCM, Apple ARD of JAMF Casper Suite.
  • De map Exceptions bevat de payloads die afzonderlijk moeten worden geïnstalleerd.

Als u Adobe Lightroom 5 of een eerdere versie installeert

In Windows worden Adobe Lightroom 5 en eerdere versies verpakt in de map Exceptions.

Als Lightroom 5 of een eerdere versie het enige product in de map Exceptions is, volgt u deze stappen:

  1. Gebruik de volgende opdracht om het MSI-bestand van Adobe Lightroom te distribueren en uit te voeren:
    msiexec /i Lightroom.msi TARGETDIR="C:\Program Files\Adobe"
  2. Voer het MSI-hoofdbestand uit om de licentie voor de applicatie te activeren.
 

Als Lightroom 5 of een eerdere versie en Acrobat aanwezig is in de map Exceptions, moet u XDA uitvoeren in de modus pre voordat u Adobe Lightroom op de hierboven beschreven wijze distribueert.

Ga als volgt te werk als uw pakket met uitzonderingen Acrobat XI of lager, Lightroom 5 of lager en een andere applicatie, zoals Edge Reflow, bevat:

  1. Voer XDA uit in de modus pre.
  2. Voer het MSI-hoofdbestand uit.
  3. Voer XDA uit in de modus post.
  4. Voer de volgende opdracht uit om de licentieovereenkomst voor eindgebruikers (EULA) te onderdrukken:
    • adobe_prtk --tool=EULA --leid=V7{}Lightroom-55-Win-GM --eulasuppress
  5. Voer de volgende opdracht uit om het venster Aanmelden te onderdrukken. Deze stap geldt niet voor licenties op naam.
    • adobe_prtk --tool=Register --leid=V7{}Lightroom-55-Win-GM --regsuppress=ss

Zie Adobe Provisioning Toolkit Enterprise Edition voor meer informatie over adobe_prtk.

Als Muse na de installatie niet kan worden gestart

Voor Muse CC hebt u .NET Framework 4.5.2 of hoger nodig. Als Muse op een computer is geïnstalleerd en niet kan worden gestart, moet u .NET Framework mogelijk afzonderlijk distribueren. Voor Adobe® Muse™ CC (2015.2) en latere versies worden de uitzonderingen (zoals .NET) naar de volgende locatie gekopieerd en moet u de uitzonderingen afzonderlijk installeren:

Program Files (x86)\Common Files\Adobe\Installers\Third Party\<Sapcode_van_app>\<pakketnaam>\

Voor eerdere versies van Muse dan CC (2015.2) moet u .NET Framework installeren vanuit de map met uitzonderingen.

Nadat u een pakket met Muse distribueert, voert u de volgende stap uit om .NET Framework te distribueren:

  1. Voer Exceptions Deployer uit in de modus post.

    .NET wordt op de clientcomputer geïnstalleerd. Muse zou nu moeten starten.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid