En son InDesign eğitimleri için InDesign video eğitimleri sayfasını ziyaret edin.

Tasarım ve mizanpaj

Birden çok sayfa boyutu

Tek bir belgedeki sayfalar için farklı sayfa boyutları tanımlayabilirsiniz. Tek bir dosyadaki ilişkili tasarımları yönetmek istediğinizde bu özellik yararlıdır. Örneğin, aynı belgedeki kartvizit, kartpostal, antet ve zarf sayfalarını dahil edebilirsiniz.

Birden çok sayfanın boyutu oluşturmak üzere sayfa seçmek için Sayfa aracını kullanın ve ardından Kontrol panelinden ayarları değiştirin. Bkz. Birden çok sayfa boyutu kullanma.

Yeni Katmanlar paneli

Yeni InDesign Katmanlar paneli artık Illustrator Katmanlar paneliyle daha çok benzerliğe sahiptir. Her katmanda nesnelerin ve etkin formadaki seçili katmanın üzerindeki yığın sıralamalarının gösterilmesi için genişletilebilen bir açıklama üçgeni vardır.

Yeni sayfa öğeleri, varsayılan olarak, <dikdörtgen> ve <yol> gibi genel adlarla birlikte verilir. Katmanlar panelinde öğe adlarını herhangi bir sayfa öğesini aralıklı çift tıklatarak özel bir ad verebilirsiniz.

Listedeki öğeleri sürükleyerek nesnelerin yığın sıralamasını değiştirebilirsiniz. Ayrıca, Katmanlar panelinde tek tek sayfa öğelerini gösterme veya gizleme ve kilitleme veya kilidini kaldırma gibi seçenekleriniz vardır.

Bkz. Katmanlar.

Özel sayfa boyutları

Özel sayfa boyutları oluşturmak için bir metin dosyasını düzenlemek yerine, özel sayfa boyutlarını belgeleri oluşturduğunuzda kullanılabilir yapmak için Özel Sayfa Boyutları iletişim kutusunu da kullanabilirsiniz. Bkz. Özel sayfa boyutları oluşturma.

Basitleştirilmiş dönüştürmeler

InDesign'da nesneleri değiştirmeyi basitleştiren birçok yeni seçim ve dönüştürme özelliği vardır.

İçerik kavrayıcı

İçerik kavrayıcı, Seçim aracı kullanılarak bir görüntünün üzerine gelindiğinde bir daire şeklinde görünür. Bir seçim aracı seçiliyken bir çerçeve içeriğini seçmek ve taşımak için içerik kavrayıcıyı kullanın. Bu davranış, InDesign CS5'ten kaldırılan Konum aracı davranışının yerini etkili bir şekilde doldurur. Çerçeveyle birlikte içeriği döndürürseniz, içerik kavrayıcının ortasında yatay bir çizgi belirir. Bu çizgi, içeriğin dönüş açısını göstermektedir.

İçerik kavrayıcı, bir grubun parçası olan her çerçeve üzerinde çizim yapar. Grubun parçası olan bir çerçevedeki içeriği yeniden konumlandırmak için Seçim aracını kullanın.

Bir görüntünün üzerine geldiğinizde içerik kavrayıcının görünmesini istemiyorsanız, Görünüm > Ekler > İçerik Kavrayıcıyı Gizle'yi seçin.

Bkz. Nesneleri seçme.

Çift tıklatma davranışı

Grafikleri Seçim aracıyla çift tıklatmak artık Doğrudan Seçim aracına geçirmez. Bunun yerine, bir grafik çerçevesini çift tıklatarak artık çerçevedeki içeriği seçersiniz. İçerik seçiliyse, içeriğe çift tıklatmak içeriğin çerçevesini seçer. (İçerik seçildiğinde, çerçeveyi seçmek için kapsadığı çerçevenin kenarlarını da tıklatabilirsiniz.)

Bir grupta, gruptaki bir öğeyi çift tıklatmak çift tıklattığınız öğeyi seçer. Grubu yeniden seçmek için seçilen öğe veya grubun kenarını çift tıklatın. Tüm durumlarda, Seçim aracı etkin araç olarak kalır. Bu sayede, grafik çerçevelerini ve gruplarını hızlı ve tutarlı bir şekilde seçersiniz.

Çerçeve kenarlarını vurgulama

Bir sayfadaki öğelerin üzerine gelmek için Seçim aracını kullandığınızda, InDesign artık geçici olarak çerçeve kenarları çizer. Bu yöntem, öğeyi seçmeden önce bulmanızı kolaylaştırır. Çizilen çerçeve kenarının rengi nesnenin üzerinde bulunduğu katmanın rengiyle aynıdır. Gruplar kesikli bir çizgiyle çizilir. Bu geri bildirim özellikle Önizleme modunda veya Çerçeve Kenarlarını Gizle seçeneğiyle çalışırken faydalıdır.

Yol ve nokta vurgulama

Doğrudan Seçim aracıyla bir sayfa öğesinin üzerine geldiğinizde InDesign, yolları ve yol noktalarını görüntüler. Bu geri bildirim, değiştirmek istediğiniz yol noktalarını görüntülemenizi kolaylaştırır. Artık, Doğrudan Seçim aracıyla nesneyi seçip ardından yok noktasını seçmeniz gerekmez. İstediğiniz noktayı kolayca sürükleyebilirsiniz.

Döndürme

Illustrator'da olduğu gibi, seçilen bir öğeyi döndürmek için Döndürme aracını seçmenize gerek yoktur. Seçim aracıyla, işaretçiyi bir köşe tutamacının hemen dışına konumlandırın ve döndürmek için öğeyi sürükleyin. Sürüklemeyi bıraktığınızda, Seçim aracı etkin araç olarak kalır. Bkz. Seçim aracını kullanarak bir nesneyi döndürme.

Birden çok seçili öğeyi dönüştürme

Artık, öğeleri Seçim aracıyla yeniden boyutlandırmadan, ölçeklemeden veya döndürmeden önce birden çok öğeyi gruplamanız gerekmez. Dönüştürmek istediğiniz öğeleri seçtiğinizde seçili öğelerin çevresinde bir dönüştürme sınırlayıcı kutusu görürsünüz. Bir tutamacı sürüklemek seçili öğeleri yeniden boyutlandırır; sürüklerken Shift tuşunu basılı tutmak öğeleri oranlı bir şekilde yeniden boyutlandırır. Ctrl (Windows) veya Command (Mac OS) tuşlarını basılı tutmak öğeleri ölçeklendirir. Ctrl+Shift (Windows) veya Command+Shift (Mac OS) tuşlarını basılı tutmak öğeleri orantılı bir şekilde ölçeklendirir. Alt (Windows) veya Option (Mac OS) tuşlarını kullanmak seçili öğelerin merkezinden dönüştürür. Bkz Nesneleri dönüştürme.

Canlı Ekran Çizimi

InDesign CS5'te, sürükledikçe içeriğin çizildiğini görürsünüz. Önceki InDesign sürümlerinde, içeriği görmek için sürükleme sırasında duraklamanız gerekiyordu. Önceki davranışı kullanmak için Arabirim tercihlerindeki Canlı Ekran Çizimi ayarını değiştirebilirsiniz. Bkz. Arabirim tercihlerini değiştirme.

Seçili nesneyi tercih etme

Çeşitli çakışan sayfa öğelerinden birini seçtiyseniz ve sürüklemeye başladıysanız, seçili nesne seçili kalır. Farklı bir öğe seçmek için geçerli seçili öğeyle çakışmayan veya kesişmeyen bu farklı öğenin bir kısmını tıklatın.

Canlı Dağıtım

Birden çok seçili öğeyi dönüştürürken, InDesign CS5 geçerli öğeleri yeniden boyutlandırmak yerine seçili öğeler arasındaki boşluğu orantılı bir şekilde yeniden boyutlandırmanıza olanak sağlar. Bkz. Nesneleri Canlı Dağıtım'ı kullanarak dağıtma.

Dönüştürme Araçlarını Yeniden Sıralama

Döndür, Ölçekle ve Yamult araçları Araçlar panelindeki Serbest Dönüştürme aracı altında görünür. Seçim aracını değiştirmeden nesneleri döndürebilir, yeniden boyutlandırabilir ve ölçekleyebilirsiniz.

Aralık aracı

Aralık aracı, bir veya daha çok öğe arasındaki aralık boyutunu ayarlamanın kolay bir yoludur. Aralık aracı, beyaz boşluğu doğrudan değiştirerek tek adımda mizanpajınızı ayarlayabileceğiniz bir yoldur. Bkz. Aralık aracını kullanarak nesneleri hizalama

Sütunlara yayılan veya bölünen paragraflar

InDesign CS5'te, bir paragrafı ayrı metin çerçevesi oluşturmadan birden çok sütuna yayabilirsiniz. Ayrıca, bir paragrafı aynı metin çerçevesindeki birden çok sütuna bölebilirsiniz. Bkz. Sütunları yayan veya bölen paragraflar oluşturma

Öncekiyle bir arada tut

Saklama Seçenekleri iletişim kutusunda artık geçerli paragrafın ilk satırını önceki paragrafın son satırıyla bir arada tutan Öncekiyle Bir Arada Tut seçeneği bulunur. Bkz. Saklama Seçeneklerini kullanarak paragraf sonlarını kontrol etme.

Dengeli sütunlar

Metin Çerçevesi Seçenekleri iletişim kutusundaki Dengeli Sütunlar ayarı, birden çok sütun metin çerçevesindeki sütunlar arasındaki metni otomatik olarak dengelemenize olanak sağlar. Bkz. Metin çerçevesine sütunlar ekleme

Dikdörtgen olmayan çerçevelerde dikey bloklama

InDesign'ın önceki sürümlerinde dikdörtgen olmayan bir metin çerçevesi uygulamak dikey bloklama seçeneklerinin yok sayılmasına neden olur. InDesign CS5'te, dikey bloklama ve köşe efektlerinin yanı sıra diğer düzensiz şekil çerçevelerini de uygulayabilirsiniz. Bkz. Metin çerçevesi içinde metni dikey olarak hizalama veya bloklama.

Canlı köşe efektleri

Dikdörtgen çerçevelere köşe efektleri uygulamak için seçili çerçevenin sağ üst köşesinin yakınında görünen sarı kareyi tıklatın. Ayrıca, artık her köşeye farklı bir efekt ve farklı köşe yarıçapı uygulayabilirsiniz. Bkz. Canlı Köşeleri Kullanma.

Kontrol panelindeki renk örnekleri

Renk örneklerini doğrudan Kontrol panelinden nesnelere uygulayabilirsiniz. Bir nesne seçin ve Kontrol panelindeki Dolgu veya Kontur menüsünden renk örneğini seçin. Ayrıca, Kontrol panelinde görüntülenen geçerli renk örneğini sürükleyebilir ve diğer öğelere uygulayabilirsiniz. Bkz. Renk uygulama.

Izgara yerleştirme geliştirmeleri

Birden çok dosyayı yerleştirirken, sürüklemeye başlayın ve ardından yerleştirilen nesnenin sütun ve satır sayısını değiştirmek için ok tuşlarını kullanın. Sürüklerken, Ctrl (Windows) veya Command (Mac OS) tuşlarına basılı tutun ve cilt payı boşluğunu değiştirmek için ok tuşlarına basın. Bkz. Birden çok grafik yerleştirme ve Bağlantı sayfaları oluşturma.

Otomatik Sığdırma

Çerçeveyi her genişlettiğinizde görüntünün otomatik olarak yeniden boyutlandırılması için Otomatik Sığdır seçeneğini belirleyin. Bkz. Otomatik Sığdırmayı Kullanma.

Bir ızgarada birden çok çerçeve çizme

Dikdörtgen veya Yazım aracı gibi çerçeve oluşturma araçları kullanırken eşit boşluklu çerçeveler oluşturmak için ok tuşlarına basabilirsiniz. Bkz. Birden çok nesneyi bir ızgara olarak çizme

Nesneleri ızgarada çoğaltma

Seçili nesnenin bir kopyasını sürüklerken bir nesne ızgarası oluşturabilirsiniz. Bkz. Nesneleri ızgarada çoğaltma

Canlı meta veri resim yazıları

InDesign CS5'te, çeşitli yöntemler kullanarak görüntü meta verilerine dayanan resim yazıları oluşturabilirsiniz.

  • Resimleri yerleştirirken Yerleştir iletişim kutusundaki Statik Resim Yazıları Oluştur onay kutusunu işaretleyerek resim yazıları oluşturabilirsiniz.

  • Yerleştirilmiş görüntülerden resim yazıları oluşturabilirsiniz. İlk olarak, görüntüde hangi meta verilerin kullanılacağını belirlemek için Resim Yazısı Ayarı iletişim kutusunu kullanın. Ardından, canlı veya statik bir resim yazısı oluşturmak için Nesne > Resim Yazıları menüsünden bir seçenek seçin.

  • Metin çerçevesine veya metin çerçevesiyle birlikte gruplanmış görüntülere temas eden görüntülerin meta verilerini gösteren metin çerçevesine bir metin değişkeni ekleyebilirsiniz.

Mini Bridge

Mini Bridge, InDesign'ın içinden kullanılabilen bir Adobe Bridge alt kümesidir. Mini Bridge, InDesign'dan çıkmadan dosya sisteminize gözatmanıza ve dosyaları görsel minik resimler olarak önizlemenize olanak sağlar. Dosyaları Mini Bridge'den InDesign'a sürükleyip bırakmak bir belge içine dosya yerleştirmenin alternatif bir yoludur. Bunu yapmak, sürüklenen görüntüleri Bridge'den sürüklerken olduğu gibi yerleştirme imlecine yükler. Ayrıca, parçacıklar oluşturmak için seçili öğeleri Mini Bridge'e sürükleyebilirsiniz.

Geliştirilmiş Adobe Bridge entegrasyonu

InDesign CS5 ve Adobe Bridge CS5 iki açıdan daha entegredir.

Sayfa Küçük Resimleri

Yeni bir Dosya İşleme tercihi seçeneği, InDesign dosyalarının ilk sayfasından daha fazlası için sayfa minik resmi oluşturmanıza olanak sağlar. Minik resim oluşturmak için varsayılan sayfa sayısı 2 olarak ayarlanmıştır, ancak 1, 2, 5, 10 veya Tümü olarak değiştirebilirsiniz. Bridge Önizleme panelinde INDD dosyasındaki sayfa önizlemelerini görebilirsiniz. Daha fazla küçük resim sayfası seçmek InDesign belgenizin kaydetme süresinin uzamasına neden olabilir. Bkz. Önizlemeleri kaydedilen belgelere dahil etme

Bridge'deyken InDesign Dosyasındaki Bağlantıları Görüntüleme

Adobe Bridge'deyken belgeyi InDesign'da açmadan bir InDesign belgesindeki bağlantıları görüntüleyebilirsiniz. Örneğin, bir görüntünün konumunu hatırlayamadığınızı varsayın, ancak onu bir InDesign belgesine yerleştirdiğinizi hatırlarsınız. Adobe Bridge'de, InDesign dosyasına gözatın ve ardından seçili InDesign dosyasında bulunan tüm yerleştirilmiş dosyaların minik resimlerini görüntüleyin.

Ortak medya desteği

Etkileşimli belgeler ve sunumlar

FLV ve MP3 içe aktarma

Video dosyalarını Flash Video formatına (.FLV ve .F4V), H.264-kodlanmış dosyalara (MP4 gibi) ve SWF dosyalarına içe aktarabilirsiniz. MP3 formatındaki ses dosyalarını içe aktarabilirsiniz. QuickTime (.MOV), .AVI ve .WMV gibi eski ortam dosyası türleri hala desteklenmektedir. Ancak Acrobat, Adobe Reader ve Adobe Flash Player'ın en son sürümlerinde sunulan zengin ortam desteğinin tüm avantajlarından faydalanmak için FLV, F4V, MP4 ve MP3 formatlarını kullanın.

Daha eski ortam dosyası türlerini .FLV'ye dönüştürmek için Adobe Media Encoder'i kullanın. Bkz. Eski ortam dosyalarını yeniden bağlama

Ortam paneli

Ortam paneli SWF, FLV, F4V, MP4 ve MP3 dosyalarını doğrudan InDesign'da önizlemenize olanak sağlar. FLV, F4V ve MP4 dosyaları için videodaki herhangi bir kareyi yer tutucu poster görüntüsü olarak seçebilirsiniz. Etkileşimli belgenizin izleyicisinin hangi video oynatma kontrollerine sahip olmasını istediğinizi seçebilirsiniz. Ortam paneli, düğme eylemleriyle hedefleyebileceğiniz zaman kodlu işaretleyiciler olan gezinme noktaları oluşturmanıza olanak sağlar. Bkz. Belgeye film ve ses dosyaları ekleme

Hareket hazır ayarları

Animasyon paneli, hızlı bir şekilde animasyon oluşturmanın bir yolu olarak sayfa öğelerine hareket hazır ayarları atamanıza olanak sağlar. Bu hareket hazır ayarları, Adobe Flash CS5 Professional'da bulunan aynı hazır ayarlardır. Dahası, InDesign ve Flash kullanıcılarının animasyon efekti oluşturmasına olanak sağlayarak Flash'da oluşturulan herhangi bir özel hareket hazır ayarını içe InDesign'da aktarabilirsiniz. Bkz. Hareket hazır ayarlarıyla belgelere animasyon uygulama

Animasyon paneli

Animasyon efektleri oluşturmak ve düzenlemek için Animasyon panelini kullanın. Konum, Ölçek, Döndürme ve Opaklık gibi desteklenen animasyon özelliklerini düzenleyebilirsiniz. InDesign'da oluşturulan herhangi bir özel animasyonu başkalarıyla paylaşılabilen özel bir hareket hazır ayarı olarak kaydedin.

Animasyonlu bir nesnenin, sayfa yüklendiğinde veya tıklatıldığında gibi özelliklerle ne zaman oynatılacağını belirlemek için Animasyon panelini kullanın. Bkz. Animasyon.

Zamanlama paneli

Animasyonlu nesneler oynarken sırasını değiştirmek için Zamanlama panelini kullanın. Bkz. Animasyon sırasını değiştirmek için Zamanlama panelini kullanma

Nesne Durumları paneli

Bir nesnenin birden çok sürümünü oluşturmak için Nesne Durumları panelini kullanın. Örneğin, 20 farklı durumu olan ve her bir durumun farklı fotoğraflar içerdiği tek bir sayfa nesnesi oluşturabilirsiniz. PDF veya SWF dosyası açıldığında fotoğraf galerisine gözatmak için ileri ve geri düğmeleri tıklatılabilir. Bkz. Çoklu durum nesnesi slayt gösterisi oluşturma.

Önizleme paneli

InDesign'da, Önizleme panelini kullanarak geçerli seçim, geçerli forma veya belgenin tamamının etkileşim ve animasyonunu önizleyebilirsiniz. Ayrıca, etkileşimli öğeleri bir web tarayıcıda test edebilirsiniz. (Bkz. Etkileşimli belgeleri önizleme.)

Ölçüm birimi olarak piksel

Artık, Tercihler > Birimler ve Artımlar menüsünden ölçüm biriminizi piksel olarak belirleyebilirsiniz. Kontrol paneli, iletişim kutuları ve diğer panellerdeki düzenleme alanlarında değerlerinize "pk" ekleyerek geçerli ölçüm biriminizi değiştirebilirsiniz. Piksel kullanırken, nesne ve X/Y koordinatları bütün piksel değerlerine yaslıdır ve Kontur panelindeki çizgi kalınlıkları da piksel olarak değişir. Bkz. Cetvelleri ve ölçü birimlerini değiştirme

URL'leri bağlantıya dönüştürme

URL dizeleri için geçerli seçimi, öyküyü veya belgeyi aramak ve onları köprüye dönüştürmek için URL'leri Bağlantıya Dönüştür komutunu kullanın. Ayrıca, bulunan URL'lere karakter stili atayabilirsiniz. Bkz. URL'leri bağlantıya dönüştürme

Geliştirilmiş Flash Player'a dışa aktarma

SWF dosyası dışa aktarmaya artık animasyon, video, ses ve uzak rollover'lar da dahildir. Bunun yanı sıra, birçok yeni seçenek sayesinde son SWF dosya çıktısını kontrol etme olanağı bulursunuz. Bkz. Web için etkileşimli SWF (Flash) dosyaları oluşturma.

Geliştirilmiş Flash Professional'a dışa aktarma

InDesign CS5, dosyayı Flash Professional'da düzenlemek için XFL formatında değil FLA formatında dış aktarır. FLA dışa aktarma seçenekleri zengin ortam içeriklerini destekler ve metin işlemek için çeşitli yollar sunar. Bkz. Web için FLA dosyaları oluşturma.

Geliştirilmiş Etkileşimli PDF olarak dışa aktarma

InDesign CS5'te, baskı dışa aktarma ve etkileşimli PDF dosyaları için farklı komutlar bulunur.

InDesign CS5, Etkileşimli PDF'ye dışa aktarırken Adobe Reader'da oynatırken daha güvenli sonuçlar almak için tüm zengin ortam içeriklerini Zengin Ortam Ek Açıklama (RMA) Katmanı'na dışa aktarır. En iyi sonuçlar için video dosyalarının FLV veya F4V ve ses dosyalarının MP3 formatında olması gerekir.

Etkileşimli PDF'ye dışa aktarırken başlangıç görünümü seçenekleri, sunum ayarları ve sayfa geçişlerinin gibi birkaç yeni seçenek kullanılabilir. Bkz. PDF için etkileşimli belgeler oluşturma.

Geliştirilmiş XHTML dışa aktarma

XHTML'ye dışa aktarmak, içeriğinizi bir InDesign belgesinin dışında ayıklamanın ve Dreamweaver gibi bir web uygulaması kullanarak belgeyi yeniden hedefleyebilecek bir web geliştiricisine sunmanın bir yoludur. InDesign CS5 geliştirmeleri InDesign metin biçimlendirmesi niteliklerini eşleştirme, yerel biçimlendirmeyi koruma ve içerik sırasını kontrol etme gibi özellikleri içerir. InDesign Tabloları, artık Dreamweaver'daki Spry veri kümelerinde olduğu gibi başvuruya izin vererek benzersiz kimlikler atamaktadır. Bkz. İçeriği Dreamweaver'a dışa aktarma (CS5).

Geliştirilmiş JPEG dışa aktarma

JPEG Dışa Aktar iletişim kutusu renk uzayı belirleme, belge taşma payı ayarlarını kullanma ve üst baskıyı benzetme gibi birçok yeni seçenek içerir. Bkz. JPEG formatına aktarma

İşbirliği

Entegre yorum ve inceleme

CS Review, başkalarının da geri bildirimde bulunabileceği şekilde tasarımlarınızı web'de paylaşmanızı sağlayan çevrimiçi bir hizmettir. Başkalarının da yorum ekleyebileceği Acrobat.com çalışma alanına geçerli belgenin anlık görüntülerini yüklemek için InDesign'daki CS Review panelini kullanın. Bkz. InDesign belgelerini gözden geçirme.

Metin değişikliklerini izleme

Metin Değişikliklerini İzle özelliği açıldığında, metne her bir kullanıcı tarafından yapılan değişiklikler izlenir. Değişiklikleri Öykü Düzenleyici'de görüntüleyebilirsiniz (ancak Mizanpaj görünümünde görüntülenemez). Metin silme, metin taşıma ve metin ekleme gibi metin değişiklikleri desteklenmektedir. Belgedeki değişiklikleri kabul etmek veya reddetmek için Değişiklikleri İzle panelini kullanın. Bkz. Değişiklikleri izleme ve gözden geçirme.

Belgeye yüklü fontlar

Bir InDesign belgesiyle aynı konumda bulunan Belge Fontları klasöründeki herhangi bir font belge açıldığında kullanılabilir. Tek bir belgeye yüklenen fontlar diğer belgelerde kullanılamaz. Belgenizi paylaşmak veya farklı bir bilgisayara taşımak istediğinizde, Paket komutuyla bir Belge Fontları klasörü oluşturulabilir. Bkz. Belgeye yüklü fontlar

Sunum Modu

InDesign CS5'te, Sunum modu adında yeni bir ekran modu bulunmaktadır. Sunum Modunda, uygulama menüsü ve tüm paneller gizlidir. Tuş vuruşları ve tıklatmalar, belge içinde her defasında bir forma ileri veya geri gitmenize olanak sağlar. Bkz. Sunum Modunu Kullanma.

Sayfa küçük resimleri için renk etiketleri

Artık, Sayfalar panelini kullanarak renk etiketlerini sayfa küçük resimlerine atayabilirsiniz. Bkz. Sayfa küçük resimleri için renk etiketleri oluşturma

Kullanılabilirlik ve verimlilik

Arka plan görevleri

Büyük dosyalar kaydettiğinizde ya da onları PDF veya IDML dosyalarına dışa aktardığınızda, belgenizde çalışmaya devam edebilirsiniz. Ayrıca, birden çok PDF dışa aktarmasını arka planda sıraya koyabilirsiniz. Dışa aktarma ilerlemesini görüntülemek için Arka Plan Görevleri panelini (Pencere > Yardımcı Programlar > Arka Plan Görevleri) kullanın. Bkz. Arkaplan Görevleri paneli.

Yaylı araçlar kısayolu

Uygun harfin tuşunu basılı tutarak geçici olarak geçerli aracınızdan herhangi başka bir araca geçebilirsiniz. Tuşa basılı tuttuğunuzda geçerli aracınız yeni araca geçer, bıraktığınızda önceki araca geri döner. Örneğin, Aralık aracını kullanmak için U tuşunu basılı tutun, Seçim aracına geri dönmek içinse tuşu bırakın. Bkz. Araçları geçici olarak seçme.

Araç İpuçları paneli

Araç İpuçları paneli (Pencere > Yardımcı Programlar > Araç İpuçları) geçerli seçili araç için kullanılabilir tüm gizli değiştirici tuş davranışlarını listeler. Bkz. araç ipuçlarını görüntüleme.

Topluluk Yardımı

Adobe Community Help, tüm Adobe ürün belgelerinin yanı sıra topluluk tarafından oluşturulan eğitim içeriğine ve Adobe.com üzerindeki diğer yardım içeriğine erişim sunar. Adobe Community Help'te en yeni çevrimiçi Yardım'ı görüntüleyen veya web bağlantısı olmadığında varsayılan olarak Yardım'ın yerel sürümüne giden AIR tabanlı bir görüntüleyici bulunur.

Community Help, ayrıca Adobe belgelerindeki uzmanlar tarafından yönetilen yorumlar ve kullanıcı derecelendirmeleri, bilgi bankası makaleleri, eğitimler ve başka içerikler barındırır.

Başlangıç sayfası numarası belirtme

InDesign CS5'te bir belge oluşturduğunuzda, belirlediğiniz bir sayfa numarasını ilk sayfa numarası yapabilirsiniz. Karşılıklı sayfalar işaretliyken tek bir sayı belirlerseniz, belge ikili sayfa formasıyla başlar. Bir belge oluşturduktan sonra, Belge Yapısı iletişim kutusunda başlangıç sayfa numarasını da değiştirebilirsiniz. Bkz. Yeni belge oluşturma.

Birden çok seçili öğe için Orijinali Düzenleme

Uygun düzenleme uygulamalarında birden çok görüntüyü açmak için Orijinali Düzenle komutunu seçebilirsiniz. Bkz. Orijinal resmi düzenleme.

Nesneleri kilitlemek için yeni seçenekler

Nesneleri kilitlemek ve kilidini açmak için artık Nesne > Kilitle ya da Nesne > Formadakilerin Tümünün Kilidini Kaldır'ı seçebilirsiniz. Kilit simgesini tıklatmak kilitli bir nesnenin kilidini de açar.

Genel tercihlerdeki yeni Kilitli Nesnelerin Seçimini Önle seçeneği kilitli nesneleri seçip seçemeyeceğinizi belirler.

Dosya uzantılarını yeniden bağlama

Dosyaları dosya uzantılarına göre yeniden bağlayın. Örneğin, bir JPEG dosyası kümesini TIFF dosyalarıyla değiştirebilirsiniz. Bkz. Farklı dosya uzantılarıyla dosyaları yeniden bağlama.

Nesneleri gizleme

Sayfadaki nesneleri gizlemek için artık Nesne > Gizle'yi seçebilirsiniz. Gizli nesneler seçilememesinin yanı sıra, yazdırılamaz veya dışa aktarılamaz. Gizli nesneleri göstermek için Nesne > Formadakilerin Tümünü Göster'i seçin.

Yapışkan Önizleme onay kutuları

InDesign artık uygulamadan çıkıldıktan veya yeniden başlatıldıktan sonra, Önizleme onay kutusunun seçili olup olmadığını hatırlar.

Adobe Bridge'den sürüklerken imleci yerleştirme

Önceki sürümlerde, Adobe Bridge veya masaüstünden bir görüntü sürüklemek görüntünün boyutunda bir çerçeve oluşturarak görüntüyü sayfanın tepesine eklerdi. InDesign CS5'te bu eylem, görüntünüz için orantılı olarak boyutlandırılmış bir çerçeve sürüklemenize olanak sağlayan bir yerleştirme imleci yükler.

Explorer veya Finder'da kitap dosyaları açma

Kitaplar paneli menüsünde bir belgeyi Explorer veya Finder penceresinde izlemenize olanak sağlayan bir komut görünür.

Çeşitli geliştirmeler

CMYK değerlerini tam sayılara tamamlama

Renk paneli, CMYK kaydırıcılarının tüm değerlerini en yakın tam sayıya tamamlar.

Tüm kılavuzları silme

Görünüm > Izgaralar ve Kılavuzlar menüsünde yeni bir Formadaki Tüm Kılavuzları Sil komutu görünür.

İletişim kutularından yakınlaştırma

Açık bir mod iletişim kutunuz olduğunda, artık belgenizi yakınlaştırmak ve uzaklaştırmak için klavye kısayollarını kullanabilirsiniz. Ctrl+- veya Ctrl+= (Windows) ya da Command+- veya Command += (Mac) tuşlarına basın.

Yeni varsayılan font

Varsayılan font, Times (Mac) ve Times New Roman (Windows) fontundan platformlar arası Minion Pro Regular OpenType sürümüne değiştirilir.

Birden çok bağlantıyı aynı kaynağa daraltma

InDesign'da, bir belgede birden çok yerleştirilmiş görüntü bağlantıları Bağlantılar panelinde tek bir satıra daraltılır. Artık, Bağlantılar Paneli Seçenekleri iletişim kutusundaki yeni bir seçeneği kullanarak bu daraltma davranışını kapatabilirsiniz.

Öykü Düzenleyici penceresi konumunu hatırlama

Bir Öykü Düzenleyici penceresini kapadığınızda ve yeniden açtığınızda, InDesign pencereyi önceki genişlik ve yüksekliğinde ve ekrandaki konumunda yeniden açar.

Kat işaretleri

Formaları yazdırırken Kırpma İşaretleri'ni seçerseniz kat işaretleri kesintisiz çizgiler halinde yazdırılır.

Değiştirilen veya taşınan menü komutları

Aşağıdaki menü komutlarında yeni ad ve konumlar vardır.

İpucu: Yeni ve geliştirilmiş özelliklerin menü komutlarını vurgulamak için Pencere > Çalışma Alanı > [CS5'teki Yeni Özellik] seçeneğini belirleyin.

InDesign CS4 komutu

InDesign CS5 yeni konum

Dosya > Digital Editions için Dışa Aktar

Dosya > Şunun İçin Dışa Aktar > EPUB

Dosya > Dreamweaver İçin Dışa Aktar

Dosya > Şunun İçin Dışa Aktar > Dreamweaver

Nesne > Konumu Kilitle

Nesne > Kilitle

Nesne > Konum Kilidini Aç

Nesne > Kilidi Aç Formadakilerin Tümü

Nesne > Etkileşimli > Film Seçenekleri / Ses Seçenekleri

Ortam paneli

Nesne > Yollar > Noktayı Dönüştür > Çizgi Sonu / Köşe / Düzgün / Düzgün Simetrik

Nesne > Noktayı Dönüştür > Düz/ Köşe / Düzgün / Simetrik

Görünüm > Köprüleri Göster/Gizle, Metin İlişkilerini Göster/Gizle, Çerçeve Kenarlarını Göster/Gizle, Atanmış Çerçeveleri Göster/Gizle ve Notları Göster/Gizle

Görünüm > Ekler > Köprüleri Göster/Gizle, Metin İlişkilerini Göster/Gizle, Çerçeve Kenarlarını Göster/Gizle, Atanmış Çerçeveleri Göster/Gizle ve Notları Göster/Gizle

Pencere > Atamalar

Pencere > Düzenleme > Atamalar

Pencere > Nitelikler

Pencere > Çıktı > Nitelikler

Pencere > Otomasyon > Veri Birleştirme / Komut Dosyası Etiketi / Komut Dosyaları

Pencere > Yardımcı Programlar > Veri Birleştirme / Komut Dosyası Etiketi / Komut Dosyaları

Pencere > Renk

Pencere > Renk > Renk

Pencere > Degrade

Pencere > Renk > Degrade

Pencere > Nesne Stilleri

Pencere > Stiller > Nesne Stilleri

Pencere > Renk Örnekleri

Pencere > Renk > Renk Örnekleri

Pencere > Etiketler

Pencere > Yardımcı Programlar > Etiketler

Pencere > Yazım ve Tablolar > Notlar

Pencere > Düzenleme > Notlar

Pencere > Yazım ve Tablolar > Hücre Stilleri / Karakter Stilleri / Paragraf Stilleri / Tablo Stilleri

Pencere > Stiller > Hücre Stilleri / Karakter Stilleri / Paragraf Stilleri / Tablo Stilleri

Yardım/InDesign > Eklentileri Yapılandır

Yardım/InDesign > Uzantıları Yönet

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi