Монтажні області Photoshop
Монтажні області для різних пристроїв на одному полотні

Дизайнерам веб-вмісту чи користувацького інтерфейсу все частіше доводиться розробляти дизайн веб-сайтів або додатків для мобільних пристроїв. Монтажні області допомагають оптимізувати процес дизайну завдяки необмеженому полотну, де можна розмістити макети для різних пристроїв і екранів. Створюючи монтажну область, ви можете вибрати із широкої низки готових варіантів розміру або визначити власний.

Монтажні області зручно використовувати навіть для розробки дизайну для одного розміру екрана. Наприклад, під час створення дизайну веб-сайту можна скористатися монтажними областями, щоб переглядати різні сторінки сайту поряд або в контексті.

Примітка.

Монтажні області оптимізовано для колірного режиму RGB та розширеного режиму малювання з використанням графічного процесора.

Отже, що таке монтажна область?

Вважайте монтажну область спеціальним типом групи шарів. Монтажна область відсікає будь-який розміщений у ній вміст за своїми межами. Ієрархія елементів у монтажній області відображається на панелі «Шари» разом із шарами та групами шарів. Монтажні області можуть містити шари та групи шарів, але до них не можна додавати інші монтажні області.

Візуально монтажні області є окремими полотнами в межах документа. Усі шари документа, які не входять до монтажної області, групуються у верхній частині панелі «Шари» та не відсікаються відповідно до монтажних областей.

Параметри монтажних областей

Щоб налаштувати вигляд монтажних областей, виберіть «Параметри» > «Інтерфейс» > «Вигляд» > «Монтажні області». Можна вибрати матовий колір монтажної області та показати чи приховати її межі.

Параметри монтажних областей Photoshop

Створення документа з монтажною областю

  1. У програмі Photoshop виберіть «Файл» > «Створити».
  2. У діалоговому вікні «Створити» введіть назву нового документа. Наприклад: «Веб-сайт для iPhone».
  3. У спливаючому меню «Тип документа» виберіть пункт «Монтажна область».
  4. Виберіть один із понад 35 стилів «Розмір монтажної області».
Розміри монтажних областей Photoshop
Широкий вибір розмірів монтажної області

  1. Спочатку додайте елементи дизайну до монтажної області. До монтажної області можна додавати смарт-об’єкти, шари, групи шарів тощо.

Перетворення наявного документа на документ із монтажною областю

Якщо у вас є звичайний документ Photoshop, його можна швидко перетворити на документ із монтажною областю.

  1. Виберіть один або кілька шарів чи груп шарів у документі.
  2. Клацніть правою кнопкою миші виділений вміст і виберіть «Монтажна область із шарів» або «Монтажна область із групи».

Додавання монтажних областей до поточного документа

  1. На панелі інструментів натисніть значок , щоб вибрати інструмент монтажної області.
  1. Намалюйте монтажну область на полотні.
  2. Якщо потрібно, змініть розмір монтажної області. У спливаючому меню «Розмір» на панелі параметрів інструмента виберіть готовий варіант розміру. Також можна вказати власний розмір монтажної області.
Зміна розміру монтажної області Photoshop
Зміна розміру монтажної області

  1. Перейменуйте монтажну область, ввівши потрібну назву. Виконайте такі дії:
    1. Спочатку виберіть монтажну область, а потім «Шар» > «Перейменувати монтажну область»
    2. Введіть нову назву монтажної області та натисніть клавішу Return.
  2. Спочатку додайте елементи дизайну до монтажної області. До монтажної області можна додавати смарт-об’єкти, шари, групи шарів тощо.

Швидке додавання нової монтажної області до документа

Ви можете додати до документа монтажні області, натиснувши значок «+», що відображається біля поточних монтажних областей документа. Значки «+» відображаються в тих частинах полотна, куди можна додати монтажні області. Щоб створити дублікат монтажної області з вмістом, натисніть клавішу Option/Alt і значок «+».

  1. Виберіть монтажну область.
  2. Натисніть значок «+» біля монтажної області. Photoshop додасть до документа монтажну область з того боку, де відображався значок «+».
Додавання монтажної області Photoshop за допомогою значків «+»
Додавання монтажної області за допомогою значків «+»

Примітка.

Щоб створити дублікат поточної монтажної області з вмістом, натисніть клавішу Option/Alt і значок «+». Додана монтажна область з’явиться з боку значка «+».

Робота з монтажними областями

Налаштування фонового кольору монтажної області

На панелі «Властивості» («Вікно» > «Властивості») монтажної області виберіть потрібне значення в полі Фоновий колір монтажної області. Можна також установити прозорий фоновий колір монтажної області.

Налаштування фонового кольору монтажної області

Переміщення елементів між монтажними областями

Просто перетягуйте елементи з однієї монтажної області на іншу на полотні. Під час переміщення елемента між монтажними областями програма Photoshop намагається розташувати його в такому самому положенні відносно лінійки у верхньому лівому куті монтажної області.

Під час додавання елемента до монтажної області чи його переміщення в межах монтажної області новий елемент переміщається у верхню частину панелі «Шари» в порядку накладання.

Також можна групувати шари й елементи, які не входять до складу монтажних областей, з наявними монтажними областями. Просто перетягуйте елементи на полотні до бажаної монтажної області. Також можна перетягнути елемент на цільову монтажну область на панелі «Шари».

Дублювання шарів або груп шарів

Коли ви створюєте дублікат шару або групи шарів у документі з монтажними областями, можна вибрати монтажну область, у яку потрібно скопіювати шар.

Дублювання шарів: вибір монтажної області, у яку потрібно скопіювати шар

Переміщення.

Виберіть монтажну область або інструмент «Переміщення» та клацніть емблему монтажної області, щоб вибрати її. Тепер перемістіть монтажну область у бажане місце на полотні.

Змінення розміру.

Виберіть монтажну область або інструмент «Переміщення» та клацніть емблему монтажної області, щоб вибрати її. На панелі параметрів інструмента виберіть новий варіант стилю «Розмір».

Щоб змінити розмір монтажної області на користувацький, просто змініть його за допомогою міток-маніпуляторів на її межах.

Сітки.

Виберіть монтажну область і виберіть «Перегляд» > «Показати» > «Сітка», щоб відобразити сітки на монтажній області.

Напрямні

Вибравши монтажну область, перетягуйте напрямні з лінійки на полотно. Ці напрямні можна переміщувати на монтажній області. Також можна продублювати монтажну область із призначеними напрямними, щоб призначити копії ідентичні напрямні. Крім цього, можна вибрати «Перегляд» > «Новий макет напрямних», щоб призначити його вибраним монтажним областям. Щоб установити параметри видимості напрямних, виберіть «Перегляд» > «Показати».

Новий макет напрямних Photoshop
(Зліва) Новий макет напрямних | (Справа) Параметри видимості напрямних

Перегляд властивостей монтажної області.

Щоб швидко переглянути основні властивості монтажної області, виберіть її, а потім натисніть «Вікно» > «Властивості». На панелі «Властивості» також можна змінити розмір монтажної області.

Властивості вибраної монтажної області також відображаються на панелі параметрів інструмента. 

Панель властивостей монтажної області Photoshop
Панель властивостей монтажної області

Відображення назв монтажних областей.

Щоб відобразити чи приховати назви монтажних областей, виберіть «Перегляд» > «Показати» > «Назви монтажних областей». Назви монтажних областей автоматично скорочуються за шириною відповідної монтажної області.

Фільтрування шарів за монтажними областями.

На панелі «Шари» в спливаючому меню «Пошук» виберіть «Монтажна область». Виберіть монтажну область або шар у її межах. На панелі «Шари» тепер відображається тільки вибрана монтажна область. Щоб повернутися до перегляду панелі «Шари» в повному обсязі, скасуйте вибір усіх шарів або виберіть елемент за межами монтажної області.

Заборона автоматичного вкладання елементів у монтажні області та з них.

Натисніть показану на ілюстрації кнопку блокування для потрібної монтажної області, щоб заборонити автоматичне вкладання елементів у неї та з неї, або для певних шарів у цій монтажній області, щоб заборонити вкладання елементів для цих конкретних шарів. Щоб відновити автоматичне вкладання елементів, зніміть відповідне блокування для монтажної області або шарів.

Заборона автоматичного вкладання елементів у монтажні області та з них у Photoshop

Блокування положення монтажної області.

Виберіть монтажну область і ввімкніть блокування положення. Тепер монтажну область буде зафіксовано на полотні, проте можна буде додавати, видаляти та переміщувати елементи на ній у звичайний спосіб.

Блокувати розташування у Photoshop

Перейменування.

Двічі клацніть назву монтажної області на панелі «Шари» та введіть нову назву. Також можна скористатися командою «Шар» > «Перейменувати монтажну область».

Розділення монтажних областей.

Монтажні області можна швидко розділити на елементи, з яких вони складаються. Спочатку виберіть монтажні області, а потім натисніть «Шар» > «Розгрупувати монтажні області». Після цього монтажні області буде розділено на складові елементи, які перемістяться рівнем вище на панелі «Шари». Щойно останню монтажну область у документі буде розділено чи розгруповано, документ не міститиме монтажних областей.

Експорт монтажних областей

Експорт монтажних областей у вигляді ресурсів зображення

Ви можете експортувати монтажні області як ресурси зображень у форматі JPEG, GIF, PNG, PNG-8 або SVG безпосередньо на панелі «Шари».

Щоб отримати докладнішу інформацію, див. статтю Експорт монтажних областей і шарів.

Експорт монтажних областей у вигляді файлів PDF

Монтажні області можна експортувати як документи у форматі PDF. Виконайте такі дії:

  1. У програмі Photoshop виберіть «Файл» > «Експорт» > «Монтажні області в PDF».
  2. У діалоговому вікні «Монтажні області в PDF» виконайте наведені нижче дії.
    • Виберіть папку призначення чи інше розташування, де потрібно зберегти створені документи PDF.
    • Укажіть префікс назви файлу для створених документів PDF. Наприклад, страхування_компанії.
    • Укажіть, чи потрібно експортувати лише вміст монтажних областей або також вміст ділянок, що їх перекривають.
    • Укажіть, які монтажні області потрібно експортувати: усі чи лише вибрані.
    • Укажіть, чи потрібно експортувати з монтажними областями їх фон.
    • Укажіть, чи потрібно створити один файл PDF для всіх монтажних областей поточного документа або окремий документ PDF для кожної з них. Якщо потрібно створити кілька документів PDF, усім документам буде присвоєно префікс назви файлу, який ви вказали раніше.
    • Укажіть кодування експортованих документів PDF: ZIP або JPEG. Якщо обрано варіант JPEG, також потрібно вказати параметр Якість (0-12).
    • Укажіть, чи потрібно додавати до експортованих документів PDF профіль у форматі ICC, створений Міжнародним консорціумом із кольору (International Color Consortium, ICC). Профіль у форматі ICC містить дані, що характеризують пристрій для вводу або виводу кольорів.
    • Укажіть, чи потрібно експортувати з монтажними областями їх назви. Під час вибору цього параметра також можна вказати власний шрифт, його розмір і колір, а також колір розширення полотна.
  3. Натисніть кнопку «Виконати». Програма Photoshop створить документ у форматі PDF.

Експорт монтажних областей у вигляді файлів

Монтажні області можна експортувати як окремі файли. Виконайте наведені нижче дії.

  1. У програмі Photoshop виберіть «Файл» > «Експорт» > «Монтажні області у файли».
  2. У діалоговому вікні «Монтажні області у файли» виконайте наведені нижче дії.
    • Виберіть папку призначення, де потрібно зберегти створені файли.
    • Укажіть префікс назви файлу.
    • Укажіть, що потрібно експортувати: лише вміст монтажної області чи також і ділянки, що накладаються.
    • Укажіть, які монтажні області потрібно експортувати: усі чи лише вибрані.
    • Укажіть, чи потрібно експортувати з монтажними областями їх фон.
    • Виберіть тип файлу, у який потрібно експортувати дані. Дані можна експортувати в такі типи файлів: BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 або PNG-24.
    • Укажіть параметри експорту для вибраного типу файлу.
      • Укажіть, чи потрібно експортувати з монтажними областями їх назви. Під час вибору цього параметра також можна вказати власний шрифт, його розмір і колір, а також колір розширення полотна.
  3. Натисніть кнопку «Виконати». Програма Photoshop експортує монтажні області у вигляді файлів вибраного формату.

Попередній перегляд на пристрої та додаток Preview CC

Попередній перегляд дизайну на цільових пристроях у Photoshop

За допомогою функції попереднього перегляду на пристрої та супровідного додатка Preview CC ви можете швидко переглядати дизайн на цільових пристроях iOS. Додаток Preview CC підключається до програми Photoshop через USB-порт або мережу Wi-Fi і візуалізує попередній перегляд створеного дизайну в реальному часі. Будь-які зміни в дизайні автоматично надсилаються на пристрій, де ви можете їх одразу переглянути.

Для документів із монтажними областями функція «Попередній перегляд на пристрої» спробує відобразити відповідну монтажну область, зіставивши розмір і розташування монтажної області з розміром підключеного пристрою. Ви також можете переглянути на пристрої потрібну монтажну область за допомогою панелі навігації або гортати всі наявні монтажні області в порядку, у якому їх перелічено на панелі «Шари» в програмі Photoshop.

Детальну інформацію про функцію попереднього перегляду на пристрої та додаток Preview CC дивіться в статтях:

Поширені запитання

Чи можна додати монтажну область в іншу монтажну область?

Ні. Вкладання монтажних областей наразі не підтримується.

Монтажна область – це тип шару?

Можна вважати монтажні область спеціальним типом груп шарів. У програмі Photoshop монтажні області відображаються на панелі «Шари» разом із шарами та групами шарів.

Чи можна створювати монтажні області в звичайному документі Photoshop?

Так. Скористайтеся функцією Монтажні області із шарів.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності